Старинная задача

Сейчас мне вдвое более лет, чем было Вам тогда, когда мне было столько, сколько Вам теперь. Когда же Вам будет столько, сколько мне теперь, то вместе нам будет 63 года. Сколько каждому лет?

Такая же задача, но посложнее.

Сейчас Владимиру вдвое более лет, чем было Борису тогда, когда Андрею было столько лет, сколько Владимиру теперь. Когда же Борису будет столько лет, сколько Владимиру было тогда, когда Андрею было столько, сколько Борису теперь, то он будет втрое старше, чем сейчас. Сколько каждому лет, если вместе им 65?

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 >>


Денежка

Копеечная задача

Когда Алексей отдал Борису треть своих денег, Борис отдал Владимиру треть имеющихся у него денег, Владимир отдал Гавриле треть оказавшихся у него денег и Гаврила таким же образом поделился деньгами с Алексеем, то у всех денег стало поровну. Сколько у каждого было денег, если всего у них был один рубль?


Трубная задача

Задача

Имеются два бассейна. Каждый из них наполняется с помощью двух труб, работающих только одновременно. В нашем распоряжении имеются четыре трубы, причем одна из них намертво прикреплена к одному из бассейнов. Из надписей на трубах известно, что их пропускные способности отличаются на одну и ту же величину. У нас есть еще часы, которые идут неверно, и, наконец, нам известна общая емкость обоих бассейнов. Можно ли с помощью таких неопределенных данных узнать емкость каждого бассейна?

Задача "вытекающая"

Конечно, можно, иначе и задачи такой не было бы! Но сделать это не так просто. С помощью неверных часов мы можем получить только отношение времен наполнения бассейнов при всех доступных нам комбинациях труб (не забудьте, что одна труба все время работает на один и тот же бассейн). Поскольку мы не знаем, какая из труб неподвижна, то для составления уравнений придется основательно потрудиться. Попробуйте решить задачу для отношений времен заполнения 5:12, 9:16, 3:4 (первое число во всех отношениях соответствует времени заполнения первого бассейна) при общей емкости бассейнов 2800 м3.


Пенсионеры

В павильоне на Краснопресненском бульваре весной сидели пятеро пенсионеров. Садовод и шофер родились и всю жизнь прожили в одном городе, однако, садовод предпочитает летом работать на подмосковном участке по соседству с фрезеровщиком – уроженцем Рязани. Токарь же с новгородцем летом приезжают к ним, но основное время проводят в своей лаборатории. А сейчас, когда весеннее солнце заставляет прохожих прыгать через реки, текущие по асфальту, бухгалтер показывает своим друзьям старые фотографии родного города, сделанные еще его отцом, тоже фотолюбителем. Кто из пенсионеров чем увлекается, где родился и кем работал до ухода на пенсию, если среди них есть уроженец Ленинграда (то-есть, Санкт-Петербурга), слесарь, филателист и огородник?

Задача "предшествующая"

А год назад в том же павильоне сидели четверо пенсионеров и обсуждали международные события, когда к ним подошел пятый и представился: "Борисов, месяц назад вышел на пенсию". Его вопрос о возрасте сидящих пенсионеров показался Демьянову и Володину нескромным и они решили наказать новичка: "Вы, молодой человек, только пришли сюда, а я уже много лет сюда хожу, в десять раз больше Володина" – сказал один из них, а другой добавил: "Возраст каждого из нас определить нетрудно: сумма лет моих и Глебова равна сумме лет Андреева и Ваших, а Андреев и Глебов вместо прожили столько же лет, сколько мы с Демьяновым. Кроме того, Андреев старше меня на 5 лет". Борисов поблагодарил за полный и исчерпывающий ответ. Мог ли Борисов узнать по этим данным возраст каждого из них? (Возраст выхода на пенсию у всех один и тот же – 60 лет)


Пенсионеры

Спартакиада СНГ

На втором этаже одной из московских гостиниц поселилось пятеро спортсменов, приехавших на спартакиаду из разных городов СНГ: из Астрахани, Баку, Владимира, Горького и Днепропетровска. У Арбузова с Вишенным родственные виды спорта, а волжанин этим похвастаться не может. Дынькин с пловцом живут на одной реке, а город, из которого приехал борец, реи вообще не имеет. Бегун приехал из Владимира. Боксер научился плавать на Днепре, а Вишенный, хоть и живет у моря, плавает плохо. Легкоатлет хорошо играет в шахматы, а Бояркин свободно обыгрывает в шашки владимирца, но обычно проигрывает боксеру. Определить по этим данным, кто откуда приехал и каким видом спорта занимается, если один из них поставил республиканский рекорд по прыжкам в высоту, но это был не Горохов.


Футбол

Перед вами таблица розыгрыша первенства по футболу (названия команд зашифрованы цифрами в кружках). Большинства цифр в ней нет, да и те, которые остались, зашифрованы буквами. Нужно восстановить таблицу.

 | ‚ | ƒ | „ | … | † | ‡ | ˆ | ‰ | Мячи | Очки | Место
‚ |  | Р: | Д: | : | А: | Д: | Ж: | : | АВ:Б | АЛ |
ƒ | А: |  | Р: | А: | Л: | Д: | Р: | : | АЛ:АИ | Д |
„ | А: | Д: |  | : | Р: | В: | Р: | : | АЖ:АИ | К | Ж
… | Р: | Р: | Р: |  | Р: | Р: | Р: | Р: | АЖ:Ж | АД |
† | А: | Д: | Л: | : |  | Д: | А: | : | Б:АЛ | В | В
‡ | Р: | А: | Д: | А: | П: |  | Р: | : | АЛ:АИ | Ж |
ˆ | Л: | Ж: | А: | Р: | Д: | Л: |  | : | АР:АГ | В | И
‰ | : | : | : | Л: | : | : | : |  | АЖ:АЛ | К | Д


Таблица розыгрыша

Футбольная таблица

В этой таблице вписана часть цифр, и несмотря на то, что их довольно мало, можно все же восстановить всю таблицу. Попробуйте?

 | А | Б | В | Г | Д | Е | Ж | Мячи | Очки | Место
А |  | : | 2: | 3: | 1: | 4: | : | 17:3 | 11 |
Б | 1: |  | :1 | 7: | : | 2: | : | 15:6 | 8 |
В | : | :3 |  | 2: | 2: | : | : | 9:10 | 5 |
Г | 2: | 1: | 3: |  | :1 | 0: | : | 10:15 | 5 |
Д | : | :2 | : | : |  | 2: | : | 3:5 | 5 |
Е | : | 2: | 1: | : | : |  | : | 5:11 | 4 |
Ж | : | : | : | : | : | :2 |  | 6:15 | 4 |


Баскетбол

В одном институте проходил розыгрыш первенства по баскетболу. Участвовали четыре команды. Таблица розыгрыша, висящая в фойе института, была заполнена не полностью. Однако известно, что команда А выиграла у команды Г вдвое более игровых очков, чем проиграла команде Б. Сумма выигрышей команды А у команд Б и В равна выигрышу команды Г у команды Б. Команда Б выиграла у команд А и Г всего одно игровое очко, а выигрыш команды Б у В вдвое более. Чем сумма выигрышей В у Г и Г у А, и равен 24 игровым очкам. Сумма игровых очков в матчах команды Г с командами А и В одинакова. По этим данным восстановить таблицу.

 | А | Б | В | Г | Соотн. игровых очков | Очки | Место
А |  |  | 9:76 |  | :226 |  |
Б |  |  |  |  | 215: |  |
В |  |  |  |  | 155: |  |
Г |  |  |  |  | :194 |  |

Еще баскетбол

Второй круг розыгрыша первенства по баскетболу оставил в таблице еще меньше сведений. Кроме того, что осталось в таблице, мы знаем, что команда В выиграла у Г и А столько же игровых очков, сколько В выиграла у А. Команда Б выиграла у А и В на одно игровое очко больше, чем команда Г проиграла Б и выиграла у А. Сумма выигрышей А у Г и Б у В втрое больше выигрыша Б у А. Команда Г выиграла у команды В и проиграла команде А вдвое больше игровых очков, чем команда Б. Судьба матча Б-В решилась на последней секунде матча. И, наконец, наибольший перевес в игровых очках в играх второго тура составлял 66.

 | А | Б | В | Г | Соотн. игровых очков | Очки | Место
А |  |  |  |  | :202 |  |
Б |  |  |  |  | :187 |  |
В |  |  |  |  | :171 |  |
Г |  |  |  |  | :100 |  |


Монтаж чисел

Числовая задача

Пятью единицами, используя любые арифметические и алгебраические знаки (плюс, минус, умножение, деление, возведение в степень, извлечение корня, знак факториала), записать все числа от 1 до 15.

Задача 2

Пятью двойками, используя любые арифметические и алгебраические знаки (плюс, минус, умножение, деление, возведение в степень, извлечение корня, знак факториала), записать все числа от 1 до 29.

Задача 3

Пятью тройками, используя любые арифметические и алгебраические знаки (плюс, минус, умножение, деление, возведение в степень, извлечение корня, знак факториала), записать все числа от 1 до 22.

Задача 4

Пятью цифрами 1, 2, 3, 4 и 5, используя любые арифметические и алгебраические знаки (плюс, минус, умножение, деление, возведение в степень, извлечение корня, знак факториала), записать все числа от 1 до 200 (или, по выбору, любые 20 подряд идущих чисел из этого интервала). Можно даже устроить соревнование либо на скорость, либо на число вариантов написания.


Шифровка цифр

Задачи А-Г

В этих примерах большая часть цифр отсутствует. Впишите недостающие цифры так, чтобы справедливость действий не нарушилась.

 |  | А) |
х | ? | ? | ?
 | 6 | ? | ?
 |  | ? | ? | ? | ?
+ | 6 | ? | ? | 6 |
? | ? | 6 | ? |  |
? ? ? ? 6 6
 |  | Б) |
x | ? | ? | ?
 | 6 | ? | ?
 |  | ? | ? | ? | ?
+ | 6 | ? | ? | 6 |
? | ? | 6 | ? |  |
? ? ? 6 ? 6
 |  | В) |
x | ? | ? | ?
 | 6 | ? | ?
 |  | ? | ? | ? | ?
+ | 6 | ? | ? | 6 |
? | ? | 6 | ? |  |
? ? 6 ? ? 6
 |  | Г) |
x | ? | ? | ?
 | 6 | ? | ?
 |  | ? | ? | ? | ?
+ | 6 | ? | ? | 6 |
? | ? | 6 | ? |  |
? 6 ? ? ? 6


Шифровка цифр

Задачи Д-Ж

В этих примерах большая часть цифр отсутствует. Впишите недостающие цифры так, чтобы справедливость действий не нарушилась.

 |  | Д) |
x | ? | ? | ?
 | ? | ? | 3
 |  | 1 | ? | ? | ?
+ | ? | 3 | ? | ? |
? | ? | ? | ? |  |
? 3 ? ? 1 1
 |  | Е) |
x | ? | 5 | ?
 | ? | ? | 5
 |  | ? | ? | ? | ?
+ |  | 5 | ? | ? |
? | 5 | ? | ? |  |
? ? ? 0 ? ?
 |  | Ж) |
x | ? | ? | ?
 | ? | ? | ?
 |  | ? | 0 | 0 | ?
+ | ? | 8 | 8 |  |
? 0 ? ? ?


Шифровка цифр

Задача

В этом примере большая часть цифр отсутствует, а троек в нем вообще больше нет. Впишите недостающие цифры так, чтобы справедливость действий не нарушилась.
x | ? | ? | ?
 | ? | ? | 3
 |  | ? | ? | 3 | ?
+ | 3 | ? | ? | ? |
? | ? | ? | 3 |  |
? ? ? ? ? ?


Шифровка цифр

Задача

В этом примере большая часть цифр отсутствует. Впишите недостающие цифры так, чтобы справедливость действий не нарушилась.
x | ? | ? | ? | ?
 | ? | ? | ? | ?
 |  |  | ? | ? | 0 | ? | 8
+ |  | ? | ? | ? | ? | 2 |
 |  | 7 | ? | ? | 8 |  |
 | ? | 8 | ? | ? | 2 |  |
? ? ? ? ? ? ? ?


Шифровка цифр

Задачи а)-в)

В этих примерах цифры заменены буквами. Расшифруйте запись, учитывая, что в каждом примере одинаковые цифры заменены одинаковыми буквами

 |  | а | )
r | К | О | З | Е
 | Б | А | Я | Н
 |  |  | А | А | З | Н | Е
+ |  | Е | Р | К | Р | Р |
 | З | Е | О | Р | Р |  |
 | К | О | З | Е |  |  |
П А Р Е З Н Е
 |  | б | )
r | Р | О | З | А
 |  | М | А | Т
 |  |  |  | У | Г | О | Л
+ |  |  | А | Т | А | Л |
 | Р | И | М | У | З |  |
Р Р А З О Т Л
 | в | ) |
r | Б | Р | А
 | О | Б | А
 |  |  | К | О | К | А
+ |  |  | З | О | Б |
 | Б | У | У | Б |  |
Б У О А Н А


Шифровка цифр

Задачи г)-д)

В этих примерах цифры заменены буквами. Расшифруйте запись, учитывая, что в каждом примере одинаковые цифры заменены одинаковыми буквами

г)
д)


Шифровка цифр

Задача

В этом примере цифры заменены буквами, а часть цифр вообще отсутствует (заменена вопросительными знаками). Расшифруйте запись, учитывая, что одинаковые цифры заменены одинаковыми буквами, а под вопросительным знаком может скрываться любая цифра.
x | ? | ? | ? | ?
 |  | Ф | Б | У

 |  |  | У | Ф | Ф | Ф
+ |  | Б | Р | Р | Р |
 | Ф | И | И | И |  |
? ? ? ? ? ?


Шифровка цифр

Задача

Перед вами таблица розыгрыша первенства города Восьмипалатинска по футболу. Вместо цифр в ней вписаны буквы, да и то не везде. Требуется привести таблицу в надлежащий вид, помня, что каждая буква во всех случаях заменяет одну и ту же цифру и каждой цифре соответствует одна и та же буква.

 | Команды | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | мячи | очки | место
1 | Авангард |  | р:а | д:а |  | а:а | д:р | ж:л |  | ав:б | ал |
2 | Динамо |  |  | р:д | а:р | л:д | д:а | р:ж |  | ал:аи | д |
3 | Зенит |  |  |  | :р | р:л | в:д | р:а |  | аж:аи | к | ж
4 | Крылья Советов | р: |  |  |  |  | р:а | р:р |  | аж:ж | ад |
5 | Локомотив |  |  |  | :р |  | д:л | а:д |  | б:ал | ж |
6 | Металлург |  |  |  |  |  |  | р:л |  | ал:аи | ж |
7 | Спартак |  |  |  |  |  |  |  |  | ар:аг | в | и
8 | Торпедо |  |  |  | л:р |  |  |  |  | аж:ал | к |

Попробуйте решить эту задачу самостоятельно. Ну а если не знаете, как к подобной задаче и подступиться, то кликните сюда, и вам будет подробно показано, как решается эта задача (и все подобные - тоже).


Шифровка цифр

Решение задачи 17

Перенесем имеющиеся данные в незаполненные клетки таблицы. Получим:

 | Команды | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | мячи | очки | место
1 | Авангард |  | р:а | д:а | :р | а:а | д:р | ж:л |  | ав:б | ал |
2 | Динамо | а:р |  | р:д | а:р | л:д | д:а | р:ж |  | ал:аи | д |
3 | Зенит | а:д | д:р |  | :р | р:л | в:д | р:а |  | аж:аи | к | ж
4 | Крылья Советов | р: | р:а | р: |  | р: | р:а | р:р | р:л | аж:ж | ад |
5 | Локомотив | а:а | д:л | л:р | :р |  | д:л | а:д |  | б:ал | ж |
6 | Металлург | р:д | а:д | д:в | а:р | л:д |  | р:л |  | ал:аи | ж |
7 | Спартак | л:ж | ж:р | а:р | р:р | д:а | л:р |  |  | ар:аг | в | и
8 | Торпедо |  |  |  | л:р |  |  |  |  | аж:ал | к |

Теперь нарисуем пустую таблицу и по мере решения задачи будем вписывать туда отгаданные цифры:

 | Команды | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | мячи | очки | место
1 | Авангард |  |  |  |  |  |  |  |  |  |  |
2 | Динамо |  |  |  |  |  |  |  |  |  |  |
3 | Зенит |  |  |  |  |  |  |  |  |  |  |
4 | Крылья Советов |  |  |  |  |  |  |  |  |  |  |
5 | Локомотив |  |  |  |  |  |  |  |  |  |  |
6 | Металлург |  |  |  |  |  |  |  |  |  |  |
7 | Спартак |  |  |  |  |  |  |  |  |  |  |
8 | Торпедо |  |  |  |  |  |  |  |  |  |  |

В графе "очки" имеются однозначные и двузначные числа, но максимальное число очков не превышает 2х7=14 (за выигрыш – 2 очка, ничья – 1 очко, проигрыш – нуль), значит, первая цифра двузначного числа очков команд "Авангард" и "Крылья Советов" есть единица: а=1.
"Крылья Советов" в каждой игре первенства забивала по "р" мячей, а всего она забила (10+"ж") мячей. Единственная комбинация цифр "р" и "ж", удовлетворяющая этому условию, есть р=2, ж=4. Вписываем полученные результаты в пустую таблицу:

 | Команды | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | мячи | очки | место
1 | Авангард |  | 2:1 | :1 | :2 | 1:1 | :2 | 4: |  | 1 | 1 |
2 | Динамо | 1:2 |  | 2: | 1:2 |  | :1 | 2:4 |  | 1 :1 |  |
3 | Зенит | 1: | :2 |  | :2 | 2: |  | 2:1 |  | 14 :1 |  | 4
4 | Крылья Советов | 2: | 2:1 | 2: |  | 2: | 2:1 | 2:2 | 2: | 14:4 | 1 |
5 | Локомотив | 1:1 |  | :2 | :2 |  |  | 1: |  | :1 | 4 |
6 | Металлург | 2: | 1: |  | 1:2 |  |  | 2: |  | 1 :1 | 4 |
7 | Спартак | :4 | 4:2 | 1:2 | 2:2 | :1 | :2 |  |  | 12:1 |  |
8 | Торпедо |  |  |  | :2 |  |  |  |  | 14:1 |  |

Команда "Крылья Советов" во всех играх первенства пропустила в свои ворота всего 4 мяча: 2 – в игре со "Спартаком", 1 – с "Металлургом" и 1 – с "Динамо". Значит, в остальных играх счет был "сухой" и л=0. Таким образом, "Крылья Советов" набрала во всех играх 13 очков и заняла 1-е место, а значит, д=3. "Авангард" занял 2-е место с 10 очками. Внесем и эти данные в таблицу:

 | Команды | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | мячи | очки | место
1 | Авангард |  | 2:1 | 3:1 | 0:2 | 1:1 | 3:2 | 4:0 |  | 1 | 10 | 2
2 | Динамо | 1:2 |  | 2:3 | 1:2 | 0:3 | 3:1 | 2:4 |  | 1 :1 | 3 |
3 | Зенит | 1:3 | 3:2 |  | 0:2 | 2:0 | :3 | 2:1 |  | 14 :1 |  | 4
4 | Крылья Советов | 2:0 | 2:1 | 2:0 |  | 2:0 | 2:1 | 2:2 | 2:0 | 14:4 | 13 | 1
5 | Локомотив | 1:1 | 3:0 | 0:2 | 0:2 |  | 3:0 | 1:3 |  | :10 | 4 |
6 | Металлург | 2:3 | 1:3 | 3: | 1:2 | 0:3 |  | 2:0 |  | 10:1 | 4 |
7 | Спартак | 0:4 | 4:2 | 1:2 | 2:2 | 3:1 | 0:2 |  |  | 12:1 |  |
8 | Торпедо |  |  |  | 0:2 |  |  |  |  | 14:10 |  |

Подсчет мячей, забитых "Металлургом", приводит к тому, что в ворота "Торпедо" эта команда забила 1 мяч. "Локомотив" же пропустил в свои ворота в игре с "Торпедо" 2 мяча. "Спартак" забил в ворота "Торпедо" 2 мяча, а "Динамо" сумело забить в те же ворота лишь 1 мяч. "Динамо" заняла последнее 8-е место с тремя очками. "Металлург" оказался на седьмом месте с 4 очками. Поскольку "Зенит" с "к" очками занял 4-е место, то "Торпедо", также набравшая "к" очков" занимает 3-е место, а "Спартак" и "Локомотив" с "в" очками занимают 5-е и 6-е места, т.е. "и" может равняться или 5, или 6. Из подсчета очков, набранных "Спартаком", следует, что "в" > 5, так что если "и"=5, то "в"=6 или "в"=7, но в этом случае получится, что "Металлург" пропустил во всех играх, кроме игры с "Торпедо", 17 или 18 мячей, что противоречит показаниям в графе "мячи". Таким образом, и=6 .

 | Команды | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | мячи | очки | место
1 | Авангард |  | 2:1 | 3:1 | 0:2 | 1:1 | 3:2 | 4:0 |  | 1 | 10 | 2
2 | Динамо | 1:2 |  | 2:3 | 1:2 | 0:3 | 3:1 | 2:4 | 1: | 10:16 | 3 | 8
3 | Зенит | 1:3 | 3:2 |  | 0:2 | 2:0 | :3 | 2:1 |  | 14:16 | 8 | 4
4 | Крылья Советов | 2:0 | 2:1 | 2:0 |  | 2:0 | 2:1 | 2:2 | 2:0 | 14:4 | 13 | 1
5 | Локомотив | 1:1 | 3:0 | 0:2 | 0:2 |  | 3:0 | 1:3 | :2 | :10 | 4 |
6 | Металлург | 2:3 | 1:3 | 3: | 1:2 | 0:3 |  | 2:0 | 1: | 10:16 | 4 | 7
7 | Спартак | 0:4 | 4:2 | 1:2 | 2:2 | 3:1 | 0:2 |  | 2: | 12:1 |  |
8 | Торпедо |  | :1 |  | 0:2 | 2: | :1 | :2 |  | 14:10 | 8 | 3

Из того, что "Металлург" всего пропустил 16 мячей, следует, что в=5 (все меньшие цифры уже заняты другими буквами), а в игре с "Торпедо" "Металлург" сохранил свои ворота в неприкосновенности. "Авангард" забил в ворота "Торпедо" 2 мяча. Игра "Зенит":"Торпедо" закончилась со счетом 1:5, "Динамо" и "Торпедо" сыграли вничью 1:1. "Зенит" во всех играх набрал 8 очков, т.е к=8. "Локомотив" во всех играх забил "б" мячей, подсчет их по отдельным играм дает "б"³ 8 , т.е. б=9 .

 | Команды | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | мячи | очки | место
1 | Авангард |  | 2:1 | 3:1 | 0:2 | 1:1 | 3:2 | 4:0 | 2: | 18:9 | 10 | 2
2 | Динамо | 1:2 |  | 2:3 | 1:2 | 0:3 | 3:1 | 2:4 | 1: | 10:16 | 3 | 8
3 | Зенит | 1:3 | 3:2 |  | 0:2 | 2:0 | 5:3 | 2:1 | 1:5 | 14:16 | 8 | 4
4 | Крылья Советов | 2:0 | 2:1 | 2:0 |  | 2:0 | 2:1 | 2:2 | 2:0 | 14:4 | 13 | 1
5 | Локомотив | 1:1 | 3:0 | 0:2 | 0:2 |  | 3:0 | 1:3 | :2 | 9 :10 | 4 |
6 | Металлург | 2:3 | 1:3 | 3:5 | 1:2 | 0:3 |  | 2:0 | 1:0 | 10:16 | 4 | 7
7 | Спартак | 0:4 | 4:2 | 1:2 | 2:2 | 3:1 | 0:2 |  | 2: | 12:1 | 5 |
8 | Торпедо | :2 | :1 | 5:1 | 0:2 | 2: | 0:1 | :2 |  | 14:10 | 8 | 3

Для единственной "неразгаданной" буквы "г" остается только цифра 7. Остальное заполняется просто:

 | Команды | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | мячи | очки | место
1 | Авангард |  | 2:1 | 3:1 | 0:2 | 1:1 | 3:2 | 4:0 | 2:2 | 18:9 | 10 | 2
2 | Динамо | 1:2 |  | 2:3 | 1:2 | 0:3 | 3:1 | 2:4 | 1:1 | 10:16 | 3 | 8
3 | Зенит | 1:3 | 3:2 |  | 0:2 | 2:0 | 5:3 | 2:1 | 1:5 | 14:16 | 8 | 4
4 | Крылья Советов | 2:0 | 2:1 | 2:0 |  | 2:0 | 2:1 | 2:2 | 2:0 | 14:4 | 13 | 1
5 | Локомотив | 1:1 | 3:0 | 0:2 | 0:2 |  | 3:0 | 1:3 | 1:2 | 9 :10 | 4 | 6
6 | Металлург | 2:3 | 1:3 | 3:5 | 1:2 | 0:3 |  | 2:0 | 1:0 | 10:16 | 4 | 7
7 | Спартак | 0:4 | 4:2 | 1:2 | 2:2 | 3:1 | 0:2 |  | 2:4 | 12:17 | 5 | 5
8 | Торпедо | 2:2 | 1:1 | 5:1 | 0:2 | 2:1 | 0:1 | 4:2 |  | 14:10 | 8 | 3
назад


Шифровка цифр

Задача

В этом примере большая часть цифр отсутствует, а четверок в нем вообще больше нет. Впишите недостающие цифры так, чтобы справедливость действий не нарушилась.
x | ? | ? | 4
 | ? | ? | ?
 |  | 4 | ? | ? | ?
+ | 4 | ? | 4 | 4 |
? | 4 | ? | ? |  |
? ? ? ? ? ?


На засыпочку

Задача

Улитка ползет по стволу липы, ночью она поднимается на 4 м вверх, а днем спускается на 2 м вниз. На восьмую ночь улитка достигла вершины дерева. Как высока липа?

Задача 2

Недалеко от берега стоит корабль со спущенной на воду веревочной лестницей вдоль борта. У лестницы 10 ступенек: расстояние между ступеньками 30 см. Самая нижняя ступенька касается воды. Океан очень спокоен, но начинается прилив, который поднимает воду за каждый час на 15 см. Через сколько времени покроется водой третья ступенька веревочной лестницы? (два ответа!)


Странные часы

Задача

Известно, что, определяя время без часов, никто не ошибется более чем на 6 часов. Часовой мастер вставил в часы две одинаковые стрелки, так что невозможно отличить малую от большой. Какова будет наибольшая ошибка, которая грозит владельцу часов?


lab43

Лабиринт с суммированием

Начиная со входа, обозначенного стрелкой слева, и переходя из комнаты в комнату через смежную стену, суммировать все числа пройденных комнат. Задача: дойдя до выхода, обозначенного стрелкой справа, набрать сумму ровно 100.

<< 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 >>


lab83

Город "Набекрень"

Город "Набекрень" славится оригинальностью решений градостроительства: все перекрестки (кроме периферийных) имеют по шесть направлений движения, а все кварталы имеют треугольную форму. В сочетании с сумасшедшим начальником ГИБДД это определило оригинальный механизм регулировки уличного движения: откуда бы Вы ни подъезжали к перекрестку, дальнейшее движение возможно только в те улицы, куда указывают указатели (их Вы видите на плане). При этом, правда, появились тупиковые перекрестки, но город даже гордится этим: в других городах есть только тупики, а у нас вот так вот, как ни у кого нет. Попробуйте, зная эти "правила дорожного движения Набекрени", проехать от периферийного перекрестка без указателя к такому же перекрестку в левой части схемы.

<< 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 >>


Всех впускать, никого не выпускать

Лабиринт с односторонними дверями

В этом лабиринте нужно пройти от входной комнаты в комнату с кружком, соблюдая следующее правило: из комнаты в соседнюю комнату можно пройти только в том случае, когда острие стрелки в стене, соединяющей комнаты, направлено от исходной комнаты в сторону комнаты назначения.

<< 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 >>


Два детских лабиринта

Простой лабиринт

В этом лабиринте даже без ариадниных ниток можно легко пройти от входа (дыра в стене) к комнате в середине лабиринта. Попробуйте, а потом можно перейти к следующим лабиринтам, посложнее.

Простой лабиринт (еще один)

Ну, уж этот-то лабиринт Вы даже с закрытыми глазами могли бы пройти. Дальше будут посложнее.

<< << 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 >>


Только вперед

Лабиринт с дверями
с дверями лабиринт
Пройти от входной стрелки в комнату с кружком, соблюдая правило: переходить из комнаты в комнату можно только по направлению стрелки

<< 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 >>


Несложный лабиринт

Лабиринт побольше
лабиринт побольше

По сложности этот лабиринт мало отличается от тех, что под меньшими номерами, но здесь уже можно отрабатывать стратегию прохождения.

<< 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 >>


Среди черных дыр

Лабиринт с дверями
с дверями лабиринт
Пройти от входа в центральную комнату, соблюдая правило: переходить из комнаты в комнату можно только по направлению стрелки. Старайтесь не попасть в "черную дыру" - комнату, откуда выходов нет.

<< 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 >>


Только по стрелкам

Лабиринт с дверями
с дверями лабиринт
Пройти от входа в комнату с кружком, соблюдая правило: переходить из комнаты в комнату можно только по направлению стрелки

<< 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 >>


Односторонние двери

Лабиринт с односторонними дверями
с дверями лабиринт
Задание: от входа пройти в залу с кругом и выйти обратно. Переходить из залы в залу можно только в направлении, разрешенном стрелками.

<< 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 >>


Лабиринт с дверями

Лабиринт с односторонними дверями
с дверями лабиринт
Правила прохождения лабиринта: из залы в смежную залу только в соответствии со стрелками. Задача: от входа пройти в залу, отмеченную кружком, и выйти обратно.

<< 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 >>


Разминка

Лабиринт с односторонними дверями

Переходить из комнаты в комнату можно только в направлении, указанном стрелками. Цель: от входа пройти в комнату с буквой А.
<< 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 >>


Разминка

Лабиринт с односторонними дверями

От входной угловой комнаты, переходя из комнаты в смежную комнату только в направлениях, указанных соответствующей стрелкой, добраться до комнаты с кружком в противоположном углу лабиринта.
<< 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 >>


Разминка

Египетский лабиринт
(по мотивам романа Болеслава Пруса "Фараон")

В одной из египетских пирамид было запрятано сокровище. Жрецы поместили его в одной из 144 комнат обширного лабиринта. В каждой комнате несколько дверей с замками, открывающимися только с одной стороны, да и то при условии, что все остальные двери закрыты. Не зная плана лабиринта, практически невозможно найти сокровище и вынести его из лабиринта. Однако жрецы могут проверять, в сохранности ли сокровище, так как одну из дверей можно пройти в обе стороны, хотя внешне и на плане эта дверь ничем от других не отличается. Попробуйте, имея план лабиринта (во избежание утечки информации жрецы и на плане эту особую дверь не отметили), догадаться, какая дверь должна открываться в обе стороны, если комната с сокровищем обозначена кружочком.
<< 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 >>


Разминка

Лабиринт с односторонними дверями и одной двусторонней

Правила прохождения: переходить из комнаты в смежную комнату можно только по направлению стрелки (так же, как и в предыдущей задаче с египетской пирамидой). Цель: от входной комнаты пройти в комнату с кружком с учетом того, что правила прохождения можно нарушить только один раз (т.е. одна из дверей-стрелок допускает проход в обе стороны).
<< 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 >>


Разминка

Лабиринт с односторонними дверями

Правила - проще некуда: от входа пройти по комнатам, переходя только в направлении стрелок, и дойти до комнаты с кружочком.
<< 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 >>


Разминка

Деление с остатком

Одинаковые цифры в этом примере зашифрованы одинаковыми же буквами. Попробуйте восстановить запись.
<< 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 >>


Разминка

СОЧИНЯЕМ. ЗАГЛЯНИТЕ ПОЗЖЕ
<< 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 >>


Разминка

СОЧИНЯЕМ. ЗАГЛЯНИТЕ ПОЗЖЕ
<< 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40


Головоломки

РАЗМИНКА

Жизнь - это не задачник, она ставит перед нами задачи и вопросы, очень редко давая ответ. Тем более, что у каждой жизненной задачи, как правило, "правильный" ответ не всегда единственный (точнее, никогда не бывает единственным). Математические задачи (точнее, связанные с математикой) имеют, как правило, единственный ответ и отыскание этого ответа - это не задача для Шерлока Холмса, а всего лишь тренировка собственного серого вещества. Ответов на задачи, помещенные здесь, мы не даем (чтобы не давать соблазна "заглянуть в конец задачника"), но если Вам удастся доказать (не просто утверждать, а именно доказать), что какая-либо из задач не имеет решения, то Вы получите приз и благодарность автора.

Задачи расположены в произвольном порядке, можно заняться любой из них, кликнув на соответствующем номере.