Каналирование ионных пучков большой апертуры
Титов В.В.

При изучении эффекта каналирования быстрых ионов в монокристаллах обычно стараются пользоваться хорошо коллимированными ионными пучками. Однако опыт показал [1], что при этом очень трудно добиться хорошей воспроизводимости результатов, поскольку на окончательное распределение внедренных атомов влияет как качество взаимной ориентации пучка и кристалла, так и другие трудноконтролируемые факторы (например, наличие адсорбированных пленок на поверхности). Поскольку во всех случаях часть ионного пучка все равно не каналируется, то иногда имеет смысл примириться с увеличением неканалированной части пучка, но зато обеспечить большую воспроизводимость каналового участка профиля распределения. Для этого нужно всего лишь увеличить угловую апертуру пучка b так, чтобы выполнялось условие b >>yкр, где y кр – критический угол каналирования. Выполнить это условие практически удается лишь при высоких энергиях внедряющихся частиц (когда y кр < 0,03), поскольку b обычно не превышает нескольких градусов. В настоящей работе оценивается воспроизводимость экспериментов по каналированию в тех случаях, когда b и y кр являются величинами одного порядка.

Различают два вида каналирования: линейное и плоскостное. Для обоих случаев характер движения частиц определяется энергией ее движения в плоскости, перпендикулярной направлению внедрения. "Стенки" канала (линейные цепочки атомов или окаймляющие плоскости) характеризуются неким потенциальным барьером Епор. Если энергия Е^ поперечного движения частицы превышает величину этого барьера, то каналирование невозможно. Если же Е^< Епор, то частица каналируется, причем "качество" каналирования (в частности, длина пробега по каналу) зависит от величины Е^.

Е^ можно представить в виде суммы кинетической Ек и потенциальной Еп энергий поперечного движения. Первое слагаемое определяется только угловыми координатами траектории (углом между направлением движения частицы при входе в кристалл и осью цепочки или окаймляющей плоскостью). Рассчитаем распределение частиц по кинетической энергии Ек при облучении поверхности монокристалла моноэнергетическим пучком ионов. По угловым характеристикам ионные пучки, используемые в большинстве экспериментальных установок, можно разделить на две группы: точечные и ленточные пучки. Проведем расчет для каждого из этих пучков.

1. Линейное каналирование "точечного" пучка.

Кинетическая энергия Ек поперечного движения определяется соотношением:
(1)

где y - угол между траекторией частицы и осью атомных цепочек.
Распределение плотности потока ионов по углам в "точечном" пучке подчиняется закону:
(2)

(2а)

Здесь b - угловая апертура ионного пучка,
ax0 – угол между осью цепочки и осью ионного пучка (см. рис.1).

Рис.1. К расчету кинетической энергии поперечного движения точечного пучка.

Интегрируя (2а) по f, можно вычислить распределение частиц по y (т.е. с учетом (1), по Ек).
(3)

2. Плоскостное каналирование из "точечного" пучка

В этом случае достаточно проинтегрировать (2) по dy , при этом получим:
(4)
Здесь da>0 – угол между осью пучка и окаймляющей плоскостью (проекция плоскости каналирования направлена по вертикальной оси рис. 1).

3. Линейное каналирование из "ленточного" пучка

Если модель "точечного" пучка соответствует реальному ионному пучку, экстрагированному из ионного источника типа дуоплазмотрона, то для ионных источников, применяемых в сильноточных масс-сепараторах, больше подходит модель "ленточного" пучка со ступенчатым распределением частиц по углам (см. рис.2):
в области внутри прямоугольника [image] и

при остальных значениях dx и dy.

Рис.2. К расчету линейного каналирования ленточного пучка.

При этом [image] > > [image].

Нетрудно видеть, что n(y) ведет себя по разному в различных интервалах y. Для случая, представленного на рис. 2, можно выделить 5 областей:
I | ; | (5а)
II | ; | (5б)
III | ; | (5в)
IV | ; | (5г)
V | ; | (5д)

В случае плохой ориентации ленточного пучка, когда прямоугольник на рис. 2 не захватывает начало координат, [image] [image] ведет себя несколько иначе:
I | ; | (6а)
II | ; | (6б)
III | ; | (6в)
IV | ; | (6г)
V | ; | (6д)

4. Плоскостное каналирование из "ленточного" пучка

Если плоскость xz ориентировать по плоскости каналирования, то кинетическая энергия будет определяться углом dy , а разориентацию ленточного пучка можно определить двумя параметрами a и j (см. рис. 3). Для случая сравнительно плохой ориентации [image] можно воспользоваться неравенством [image] и ограничиться разбиением на три области.

Рис.3. К расчету плоскостного каналирования ленточного пучка.
I | (7a)
II | (7б)
III | (7в)

Для хорошей ориентации [image] и [image]) также можно ограничиться тремя областями.
I | (8a)
II | (8 б)
III | (7 в)

Теперь рассмотрим распределение падающих частиц по потенциальной энергии поперечного движения. Для линейного каналирования между изолированными цепочками можно, воспользовавшись приближением Линдхарда [2], записать потенциал цепочки в виде:

(9)

Распределение числа частиц по r с учетом нормировки [image] записывается в виде: , (10)

где [image], d – расстояние между соседними атомами цепочки, [image] - радиус экранирования потенциала Томаса-Ферми, z1 и z2 – порядковые номера налетающей частицы и атома вещества, соответственно, N – число атомов мишени в единице объема. Используя (9) и (10), нетрудно построить график n(En). На рисунке 4 представлена более наглядная функция n(E<En) (кривая 1).

Рис.4. Распределение ионов по потенциальной энергии поперечного движения при линейном (1) и плоскостном (2) каналировании.

Для плоскостного каналирования при расчете En удобно воспользоваться нильсеновским приближением потенциала взаимодействия [3], тогда можно записать [4]:

(11)

где [image] - радиус экранирования потенциала Бора, 1/А – атомная плотность в окаймляющей плоскости, [image]; dp – расстояние между окаймляющими плоскостями, r - расстояние от точки входа до ближайшей окаймляющей плоскости.

Используя (11), нетрудно построить и распределение n(E<En), результат этого построения также показан на рис. 4 (кривая 2).

Теперь вернемся к рассмотрению вероятности каналирования широкого пучка. Будем считать, что никакие аморфные поверхностные пленки на мишени не могут изменять распределение частиц пучка по потенциальной энергии поперечного движения (Изменение распределения по потенциальной энергии возможно лишь в тех случаях, когда на поверхности имеется сравнительно толстая монокристаллическая пленка, каналы которой параллельны каналам основного кристалла, но оси каналов смещены на одно и то же расстояние), т.е. плотность потока ионов на входе в решетку основного кристалла по-прежнему постоянна и не зависит от поперечных пространственных координат. Влияние поверхностной пленки, таким образом, можно свести к некоторому добавочному уширению угловой апертуры пучка D b , которое по порядку величины составляет [image] (здесь D Е – энергия, потерянная в пленке на упругие соударения). Используя эти соображения, нетрудно убедиться, что для хорошо коллимированных пучков с b =0 наличие пленок и появление D b может существенно изменять картину каналирования. Поскольку D b зависит от толщины и материала поверхностной пленки, то отсюда ясны и причины плохой воспроизводимости результатов по каналированию хорошо коллимированных пучков (действительно, эти пленки в большинстве случаев являются произвольной смесью вакуумного масла, продуктов его разложения, остаточных газов и продуктов окисления материала мишени).

Особый практический интерес представляет "идеальное" каналирование ( [image]) с пробегом, близким к максимальному. "Идеально" каналированные частицы формируют хвостовой участок кривой распределения внедренных атомов. Опыт показывает, что для "идеального" каналирования предельно допустимая начальная энергия поперечного движения на полтора-два порядка меньше величины, определяемой расчетным критическим углом [image] каналирования. Это соответствует условию [image]. На рис. 4 нетрудно видеть, что довольно значительная часть падающих ионов имеет очень малую потенциальную энергию поперечного движения (т.е. много ионов входит достаточно далеко от окаймляющих атомных плоскостей и цепочек). Другими словами, для довольно значительной части потока падающих ионов энергия их поперечного движения практически определяется углом [image]. Это значит, что анализ вероятности "идеального" каналирования и чувствительности этого процесса к начальным условиям можно проводить, пользуясь выражениями (3) – (8) для [image].

Можно задаться более конкретными условиями, определяющими воспроизводимость хвостового участка распределения каналированных частиц. Будем считать воспроизводимость достаточной, если число частиц с [image] изменяется от опыта к опыту не более, чем на 10%. Таким образом, нам нужно оценить величину допустимой (от опыта к опыту) разориентации [image], при которой [image] изменяется не более, чем на 10%.

Рассмотрим линейное каналирование "точечного" пучка, для которого [image] определяется формулой (3):

(3а)

Тогда относительное изменение числа "идеально" каналированных частиц в линейном приближении можно определить по формуле:

(12)

Если апертура ионного пучка достаточно велика [image], то можно подинтегральные функции в (12) считать постоянными на всем интервале интегрирования, т.е. записать:

(13)

Условие [image] позволяет воспользоваться малостью дроби [image] и после несложных преобразований получить:

(14)

Откуда, положив [image] , имеем:

(15)

Это соотношение теряет силу при a ® 0, когда [image]. В этом случае числитель в (14) следует заменить на [image] [image] и

Из [image] получаем, что при точной ориентации

(15а)

Совершенно идентичные формулы справедливы для плоскостного каналирования "точечного" пучка. "Идеальное" линейное каналирование из ленточного пучка возможно только при сравнительно тщательной ориентации пучка по углу [image] ( [image]) . Если пучок достаточно узок [image] , т.е. область углов y "идеального" каналирования занимает области I, II, III (формулы (5а), (5б) и (5в)), то при малом изменении [image] (и, тем более, [image]) числитель в (13) равен нулю и, значит, доля каналированных частиц в первом приближении остается постоянной.

В другом крайнем случае [image] изменение [image] в пределах до [image] также дает [image]. В переходной области значений [image], дифференцируя (5б), получим [image] и

(16)

(16а)

Для плоскостного каналирования ленточного пучка, воспользовавшись рис. 3, нетрудно убедиться, что при изменении [image] в пределах [image] доля "идеально" каналированных частиц остается постоянной, т.е.

(17)

Какие практические выводы следуют из полученных формул? Для точечного пучка воспроизводимость хвостового участка при точной ориентации (a =0) тем лучше, чем больше угловая апертура пучка b . Допустимый разброс [image] отклонения ориентации от заданной увеличивается пропорционально b и приблизительно вдвое больше критического угла "идеального" каналирования 0,1y кр (см. формулу (15а)).

Если пучок ориентирован по направлению канала неточно [image], то допустимый разброс [image] определяется формулой (15) и требования по идентичности ориентации от опыта к опыту становятся более жесткими.

Для ленточного пучка воспроизводимость профиля распределения внедренных частиц также существенно зависит от угловых характеристик пучка.

Узкий пучок [image] при линейном каналировании допускает отклонения в ориентации в пределах [image]. Для широкого пучка [image] отклонение ориентации в пределах до [image] не влияет на хвостовой участок кривой распределения; при большей разориентации допустимый разброс увеличивается с ростом выражения [image], но по величине допустимый разброс [image] в этом случае меньше, чем при линейном каналировании. Плоскостное каналирование ленточного пучка (см. формулу(17)) характеризуется тем, что воспроизводимость увеличивается с увеличением разориентации плоскости "ленты" относительно плоскости каналов (допустимый разброс [image] линейно растет с углом разориентации f плоскостей.

Литература:

1. G. Dearnaley, AERE-R 6559, 1970.
2. J. Lindhard, Kgl.D.Vid.Selskab, mat.-fys.medd.,34, N14, 1965.
3. K.O.Nielsen , в сб. "Electromagn.Enr.Isot.& Mass-Spectr., N4, 1956, p.68.
4. C.Erginsoy, Phys.Rev.Lett., 15, 1965, p.360.

Опубликовано в журнале "Поверхность", N11, 1986, с.90