Конкурентная разведка в современных условиях

Титов В.В.

Понятие "конкурентная разведка" (КР) вошло в российский обиход сравнительно недавно. Когда мы боролись с загнивающим империализмом, этот процесс (там, у них) называли негативно окрашенным словосочетанием "промышленный шпионаж". Хотя это не мешало нашему государству в лице Военно-промышленной комиссии при ЦК КПСС за закрытыми дверями заниматься тем же самым, т.е. давать задания обычной разведке, а по тем крохам, что она приносила в клюве, ставить перед институтами и отдельными учеными задачи, в точности соответствующие тем, что сейчас решает конкурентная разведка.

Фактически КР - это служба, обеспечивающая руководство предприятия (под предприятием здесь понимается любая организация, от ИЧП до государства или межнациональной корпорации включительно) информацией, необходимой для превентивного принятия решений. Это не только сбор информации, но и ее классификация (по значимости, степени достоверности, и т.д.), и анализ, и прогноз развития ситуации, и подготовка рекомендаций руководству. Служба КР может состоять из одного штатного сотрудника (а то и меньше, когда эти обязанности возложены на кого-либо из руководства по совместительству), а может и быть большим и разветвленным подразделением, все зависит от масштаба предприятия. При этом реально в процесс КР вовлекается множество сотрудников предприятия, не имеющих прямой административной связи с этим подразделением.

Различают два вида работы службы КР: стратегическая КР и оперативная КР. Задачи стратегической КР по смыслу близки задачам стратегического планирования и маркетинга и сводятся к прояснению структуры и динамики того поля хозяйственно-экономической деятельности, на котором работает (или собирается работать) предприятие, с выявлением и анализом всех конкурентов и контрагентов на этом поле. Оперативная КР решает острые задачи негативного взаимодействия с конкретным конкурентом и частенько действует на грани этически и юридически приемлемых норм и средств.

Предметом интереса стратегической КР чаще всего являются:

  1. законодательство (та его часть, что регламентирует процессы и обстоятельства, связанные с деятельностью предприятия);
  2. конкуренты (настоящие и потенциальные);
  3. рынки (существующие и потенциально возможные);
  4. новые технологии и вопросы интеллектуальной и промышленной собственности;
  5. ресурсы (при намерении предприятия расширить либо производственные, либо сбытовые возможности);
  6. тенденции изменения всех перечисленных выше объектов.

Предметы интереса оперативной КР - существенно иные:

  1. история фирмы-конкурента;
  2. сведения о ее руководящих кадрах;
  3. структура фирмы-конкурента, особенности организации ее производства;
  4. маркетинговый стиль, стратегия конкурента;
  5. исследовательские работы фирмы-конкурента, ее перспективные планы;
  6. связи с властными структурами, лоббирование;
  7. кадровая политика фирмы-конкурента.

При этом, поскольку речь идет о целевой функции создания затруднений или препятствий конкуренту, то все эти задачи ставятся с явным акцентом на поиск слабых мест.

Источники информации, ценной для решения задач КР, многочисленны и очень разнообразны. Даже поверхностный взгляд позволяет обнаружить, что для оперативной КР, где нужная информация (напомним, информация негативного плана) тщательно скрывается и уж во всяком случае не афишируется ни в СМИ, ни в деловых печатных материалах, основными источниками информации чаще всего являются люди, т.е. ключевым моментом становится межличностное общение (большей частью неофициальное). В то же время для стратегической КР обильная информация имеется в общедоступных источниках, она не только не скрывается, но наоборот, рекламируется, организуется в виде различных баз данных, справочников, обзоров, научных статей, и т.д.

Получив конкретное (или не очень конкретное) задание от руководства предприятия, служба КР прежде всего должна сформулировать для себя и согласовать с заказчиком следующие вопросы:

  1. что нужно знать,
  2. где можно получить необходимую информацию,
  3. кто соберет эти данные,
  4. как будут собираться данные,
  5. кто будет систематизировать, анализировать и интерпретировать данные,
  6. как лучше хранить полученную информацию (чтобы можно было ее использовать неоднократно),
  7. как распространять (распределять) полученную информацию, чтобы соответствующие лица реагировали на нее своевременно,
  8. как предохранить систему от "утечек" информации и саботажа.

Таким образом, решение конкретной задачи КР можно представить в виде трехстадийного процесса, изображенного в таблице.

Этап | Задача | Действие
1 | 1а. Определение потребности в сведениях | Систематизация вопросов
 | 1б. Организация ресурсов для сбора информации | Систематизация источников информации
 |  | Сбор информации
2 | 2а. Обработка и оценка информации
 |  | Систематизация информации
 | 2б. Анализ информации и выработка выводов | Генерация вторичной (обобщающей) информации
3 | 3а. Передача информации лицам, принимающим решение | Обеспечение оперативной обратной связи с заказчиком
 | 3б. Адресное распределение информации по подразделениям | Систематизация адресатов. Обеспечение конфиденциальности.

Великие разведчики типа Рихарда Зорге в свое время решали все вопросы первых двух этапов КР в одиночку, причем в условиях, даже отдаленно не напоминающих то, что мы имеем сейчас, ни по количеству источников информации, ни по средствам поиска этой информации, ни по средствам ее обработки и анализа, ни по условиям собственной работы. В 80-е годы рабочие группы, создаваемые ВПК при ЦК КПСС, работали в иных условиях, но методы "рукопашной" обработки информации к тому времени еще не претерпели практически никаких изменений. А эти методы в условиях не слишком конспиративной деятельности каждой такой группы и достаточно серьезных прав, делегированных группе властью, сводились к добровольно-принудительному привлечению к работе ведущих специалистов и руководителей (вплоть до директоров институтов), директивной организации закрытых или полузакрытых совещаний, семинаров или экспериментальных программ и, таким образом, к коллективной выработке мнений и рекомендаций кворумом ведущих специалистов страны по проблеме.

В масштабе более скромном (не общегосударственном, а, скажем, в масштабе какого-нибудь ЗАО с сотней сотрудников) работа службы КР (при правильной ее организации), в общем-то, является мини-копией того, что описано в предыдущем абзаце: задание от группы КР может получить любой сотрудник вплоть до президента или директора фирмы (когда, например, нужно получить информацию из источника, доступ к которому имеет только он).

Опыт последних лет показал, однако, что стратегические задачи КР вполне можно решать, не вовлекая в карусель разведдеятельности массу сотрудников и не пользуясь никакими закрытыми источниками информации. Солженицын написал взрывоопасный "Архипелаг ГУЛАГ" по материалам только из общедоступных источников (если не считать многочисленных личных писем бывших зеков, на которых, конечно, никакого грифа не стояло). В книгах Виктора Суворова (Резуна) в качестве доказательных фактов также приводится масса открытых документов и фактов (ни один из которых не оспорен до сих пор). Не случайно, кстати, в не столь отдаленные времена даже официозная газета "Правда" двухлетней давности уже не выдавалась в библиотеках читателям без специального разрешения соответствующих органов. Наконец, вспомним последние скандальные судебные дела Пасько, Никитина и других, когда из десятка якобы криминальных шпионских эпизодов девять лопаются в суде, как мыльные пузыри, поскольку сведения, использованные подсудимыми, оказываются взятыми из общедоступных источников.

Все это означает, что скрыть что-либо и государству, и отдельной фирме становится все труднее и труднее, и как бы тщательно ни скрывался тот или иной факт, но если он касается хозяйственно-экономической деятельности, то следы самого этого факта или сопутствующих ему событий столь многочисленны и разнообразны, что даже по открытым источникам информации можно с высокой степенью достоверности этот факт обнаружить.

Однако эти "кванты" информации о сопутствующих событиях столь многочисленны, что служба КР вплотную сталкивается с проблемой избытка информации и высокого процента информационного "шума". Особенно мощно этот фактор заработал в связи с развитием сети Интернет. Хотя Россия и отстает пока в "интернетизации" своей хозяйственно-экономической и политической жизни, но и сейчас уже объем информации в Рунете (российском секторе Интернет) является запредельным. И не использовать этот канал информации - это было бы серьезным упущением службы КР любого предприятия.

Анализ показывает, что в открытом Интернете доступны все программные продукты, необходимые для создания полного цикла компьютерной поддержки службы КР. Рассмотрим еще раз повнимательнее приведенную выше таблицу с целью определить, какую часть работы службы КР можно переложить на железные плечи компьютера.

Пункт 1а (определение потребности в сведениях). Систематизация вопросов, составляющих в сумме исходное задание, - крайне ответственная задача, т.к. она определяет вектор, направление поиска (а если вы идете "не туда", то "туда" вы никогда и не придете, как бы быстро вы ни двигались и какими бы богатыми ресурсами ни пользовались). Значит, эту работу должны выполнять ответственные эксперты - сотрудники, владеющие системным подходом и хорошо представляющие всю последующую цепочку действий службы КР. В результате формируется иерархическая структура классификатора тем или вопросов с предварительной разметкой их сравнительной значимости. И уже на этом этапе закладываются основы этапа 2а (систематизация информации), т.е. система вопросов строится с учетом будущей системы ответов и выводов.

Пункт 1б (организация ресурсов для сбора сведений) расщепляется на два разнородных, но сильно связанных между собой направления: кабинетная КР и агентурная КР. Слово "агентурная" не следует понимать как "шпионская": агентом в данном контексте может быть и любой человек, являющийся источником устной информации (хоть сосед по купе в поезде, хоть участник банной компании), и любой сотрудник своей или чужой фирмы, располагающий открытым источником письменной информации. Мы преднамеренно не касаемся незаконных способов добывания информации, т.к. это уже выходит за рамки понятия КР и подпадает под действие не только уголовного законодательства, но и служб экономической контрразведки конкурентов.

Остановимся подробнее на кабинетной КР, которая при правильной организации высвобождает массу людей и вследствие этого существенно облегчает решение вопросов пункта 3б о сохранении конфиденциальности. Во время второй мировой войны разведка ВМФ США 95% информации черпала из открытых источников, 4% - из полуофициальных и только 1% - из секретных источников. Это соотношение достаточно справедливо и для службы КР хозяйствующих субъектов. А с учетом "интернетизации" общества проявляется и такой фактор: чем крупнее задача КР, тем большая часть необходимой информации доступна через Интернет. В принципе доступна.

Это "в принципе" таит в себе серьезную задачу перехода от ручного поиска к компьютерному. Компьютер читает тексты в сотни миллионов раз быстрее человека, однако, чтобы он не только читал, но и анализировал смысл прочитанного и отбирал только то, что человеку нужно, человек должен объяснить компьютеру, чего он хочет и что нужно искать. Причем объяснить на языке, который компьютеру понятен. Сейчас эта процедура "объяснения с компьютером" называется "составить поисковый запрос". В Рунете существует уже много баз данных, которые являются и так называемыми " поисковыми машинами" со своим уникальным "языком запросов". По объему русскоязычного материала, хранимого в базе, в Рунете лидируют три отечественных (Яндекс, Рамблер и Апорт) и одна мировая (AltaVista) поисковые машины, понимающие русский язык. Что же касается англоязычных текстов, то для их разыскания в Интернете функционируют десятки общемировых поисковых машин и несметное количество региональных и локальных систем.

Из российских поисковых машин Яндекс располагает, пожалуй, самым большим массивом данных и самым развитым языком запросов, допускающим построение сложных запросов с использованием всех основных логических операторов. В действительности грамматика и синтаксис любого языка запросов намного примитивнее любого из живых языков, так что научиться писать запросы, соблюдая те 7-10 правил, которыми описывается этот язык, совсем несложно. Сложность состоит в другом, и об этом - чуть позже. А если запрос написан и действительно адекватно отражает потребность запрашивающего, то дальнейшую работу по сбору информации уже можно спокойно поручить так называемому "поисковому роботу" - компьютерной программе, которая с заданной степенью регулярности опрашивает сервер поисковой машины на предмет наличия свежей информации по данному запросу, получает эту свежую информацию и (один из вариантов) накапливает ее в вашем электронном почтовом ящике.

Итак, между этапами 1б и 2а находится самый трудоемкий (в прежние времена) этап сбора информации, и именно этот этап можно почти полностью возложить на безлюдную технологию компьютерного поиска, причем одновременно с этапом 2б (обработка и оценка информации).

Обозревая сотни миллионов текстов, поисковые роботы (а их можно сделать и запустить сколько угодно) могут завалить группу анализа службы КР (компьютер ведь - это инструмент для аналитика, а не вместо аналитика) сотнями и тысячами текстов. Чтобы этого не случилось, необходимо предварительно провести довольно тонкую работу по составлению, сопоставлению и состыковке трех классификаторов: классификатора вопросов (этап 1а), классификатора тем отобранной информации и классификатора персонала (для которого работает служба КР). Пока что на том скромном опыте, что имеется, создается мнение, что работа эта сродни искусству, алгоритмизации не поддается и для каждой задачи выполняется вручную методом последовательных приближений. Главная сложность в том, что результат этой работы должен быть понятен не только человеку, но и компьютеру, и тогда обширный поток отобранной информации будет автоматически разделяться на множество специализированных потоков и ячеек классификаторов так, что на следующих этапах работа значительно облегчится.

А где же, собственно, результаты работы агентурной КР? Или она уж совсем не нужна? Нет, конечно, нужна и частенько просто незаменима. Однако ввести этот маленький, но уникальный поток информации в виде текстов в основной поток не составляет труда, а анализ и автоматическая раскладка этих текстовых блоков в классификатор ничем не отличается от того, что уже описано для информации из сети Интернет.

Этап 2б (анализ информации и выработка выводов) по определению не может быть полностью доверен компьютеру хотя бы потому, что ответственность за неверный вывод на него не возложишь. Более того, ни рекомендации, ни намека на нее лучше в компьютерную систему не вводить. Но вот расчет достоверности того или иного факта можно в известной степени автоматизировать, если предварительно каждый источник информации (или хотя бы часть этих источников) снабдить неким коэффициентом доверия, а при оценке достоверности факта, ссылки на который имеются в нескольких документах, автоматически рассчитывать итоговый коэффициент доверия.

Этап 3а и часть этапа 3б автоматизируются точно так же, как и этап 2а. Если каждая тема будет сопоставлена с соответствующими подразделениями или сотрудниками, то можно автоматически реализовать принцип, которым руководствуются спецслужбы: каждый должен знать ту и только ту информацию, которая нужна ему для его работы.

Другая часть этапа 3б (сохранение конфиденциальности сведений) стыкуется с задачами симметричной службы - службы экономической контрразведки и здесь не рассматривается (хотя функционально задачи этих служб очень похожи).

Подводя итоги, можно просуммировать то, что может быть предложено для облегчения задач службы КР в современных условиях:

  1. Классификатор целей (вопросов, тем, направлений поиска).
  2. Группа поисковых роботов (в Рунете - на русском языке, в Интернете - на основных европейских языках).
  3. Программа автоматической раскладки информации в классификаторы.
  4. Классификатор сотрудников и подразделений.
  5. Программа автоматического распределения информации по потребителям.

Наконец, для проблем долговременной актуальности (например, многолетнего мониторинга рынка) можно разработать интерактивный справочник по теме, базирующийся на собранной за все время информации.

Имеется опыт разработки перечисленных выше продуктов по нескольким темам и уверенность, что подобная работа может быть выполнена по любой конкретной теме.

В заключение напомним, что все конкретные банкротства (кроме вызванных извержением вулкана или землетрясением, которые предсказывать человек пока не умеет) связаны с незнанием (или недостаточным знанием) внешней ситуации и плохой работой службы КР (или ее заменяющей).

ЗНАНИЕ СТОИТ ДОРОГО. НЕЗНАНИЕ - ЕЩЕ ДОРОЖЕ.

Автор выражает благодарность Кузнецову С.В. за инициирование настоящей работы и помощь в обеспечении вспомогательными материалами.