: Модельные представления и язык диаграмм радиационной физики твердого тела

Диаграммный язык радиационной физики твердого тела
Титов В.В.

При воздействии дефектообразующей радиации на твердое тело картина дефектообразования достаточно сложна (особенно в полиморфных веществах), т.к., во-первых, достаточно богат спектр типов дефектов, а во-вторых, при облучении идет и образование дефектов, и их перестройка, и даже отжиг. Как правило, экспериментатор или следит за изменением концентрации дефектов какого-либо одного типа, или измеряет полную дефектность, т.е. общую концентрацию смещенных атомов. Разумеется, при этом не исключена ситуация, когда кинетика изменения концентрации дефектов, интересующих экспериментатора, косвенным образом подвержена влиянию реакций между другими дефектами. Однако в большинстве случаев доминирующими являются какие-либо один-два процесса, остальные лишь вносят малые поправки в кинетические кривые.
Цель настоящей работы - показать возможности, особенности и преимущества альтернативного способа изображения процессов, происходящих в твердом теле при облучении.

1. Язык диаграмм в радиационной физике

В свое время Р. Фейнман, введя язык диаграмм в физику взаимодействия элементарных частиц, заметно облегчил существование квантовой электродинамики. В радиационной физике твердого тела тоже есть возможность аналогичным образом упростить и сделать более наглядной (и менее многословной) картину образования и отжига дефектов. Для начала введем следующие условные обозначения:

1. Виды дефектов:
неподвижные дефекты или кластеры

подвижные дефекты

бездефектная энергия

2. Место локализации:

во всем объеме кристалла

в бездефектной части кристалла

в дефектной части кристалла

3. Бинарные реакции между дефектами
 | синтез более сложного дефекта из более простых радиационно-стимулированные процессы изменения количества или объема дефектов
 | изменение объема кластера за счет реакции с подвижными дефектами аннигиляция дефектов слияние потоков однотипных дефектов
4. Реакции с собственными дефектами кристалла
 | поглощение на ненасыщающихся ловушках

Перечисленные обозначения фактически представляют собой “азбуку” диаграммного языка, пользуясь которой можно описать уже очень много ситуаций. Например, диаграмма, изображенная на рисунке 1, расшифровывается так:
Рис. 1 При облучении или в начальном состоянии (левая вертикальная черта) в твердом теле генерируются все типы дефектов, причем бездефектная энергия генерируется во всем объеме и частично поглощается на ловушках (которые существуют только в бездефектной зоне). Остальные типы дефектов генерируются только в бездефектной части кристалла. Подвижные дефекты и бездефектная энергия взаимодействуют с кластерами, изменяя их объем (знак и величина изменения определяются соответствующими константами взаимодействия). Непрореагировавшие подвижные дефекты поглощаются на ловушках. В конечном состоянии (правая вертикальная черта) в кристалле остаются только неподвижные дефекты.

2. Основные типы радиационных процессов в твердом теле

Пользуясь “азбукой” предыдущего раздела, нетрудно описать (точнее, нарисовать) типичные ситуации, возникающие при воздействии радиации на твердое тело. Заметим, что три типа дефектов, принятые в “азбуке”, не всегда являются необходимыми и достаточными для описания ситуации. Иногда достаточно обойтись всего двумя (а то и одним) типами дефектов, а иногда, наоборот, следует число типов дефектов увеличить (например, когда принципиальным фактором является различие дефектов вакансионного и междоузельного типов). Заметим также, что при изменении температуры кристалла те или иные дефекты могут переходить из одной группы в другую (приобретать подвижность, например, или наоборот, “вмораживаться” в кристалл).

Рассмотрим основные элементарные процессы взаимодействия дефектов, образованных в кристалле под воздействием радиации. Для начала рассмотрим случай униполярной генерации, когда дефекты вакансионного и междоузельного типа не различаются. Простейшие реакции изображены в таблице 1.

Таблица 1.

2.1 | Генерация новых неподвижных дефектов происходит только в бездефектной области кристалла, в дальнейшем дефекты уже не трансформируются.
2.2а | В бездефектной зоне генерируется бездефектная энергия, вызывающая подпороговую генерацию неподвижных дефектов, которые в дальнейшем не трансформируются.
2.2б | То же, что и на схеме 2.2а, только часть бездефектной энергии поглощается на ненасыщающихся ловушках, локализованных в бездефектной части кристалла.
2.2в | То же, что на схеме 2.2б, только энергия, выделяемая облучением в дефектной части кристалла, стимулирует изменение объема дефектной фазы.

В этой таблице приведены некоторые схемы с участием всего двух типов реагирующих агентов: бездефектной энергии и неподвижных дефектов, образующих новую фазу в кристалле (например, аморфную фазу). При этом на схемах 2.2 собственно облучением никакие дефекты в кристалл не вводятся, они возникают как продукт вторичных реакций между бездефектными возбужденными состояниями кристалла.
Реально в большинстве случаев приходится иметь дело с ситуациями, когда дефекты генерируются в кристалле в результате прямого воздействия радиации; конечно, при этом в кристалле создается и множество возбуждений, т.е. бездефектной энергии. В таблице 2 приводятся некоторые из сценариев подобного рода.

Таблица 2
2.3а |  | То же, что и на схеме 2.1, только энергия, выделяемая в бездефектной зоне кристалла, изменяет объем дефектной фазы.
2.3б |  | То же, что и на схеме 2.3а, только часть энергии поглощается на ловушках, локализованных в бездефектной части кристалла.
2.3в |  | То же, что и на схеме 2.3б, только энергия, выделяемая радиацией в объеме новой фазы, также участвует в изменении этого объема
2.3г |  |  | То же, что и на схеме 2.3в, только без участия ловушек. На этих двух схемах показан качественно один и тот же конечный результат, но полученный разными последовательностями реакций
2.3д | Из всех процессов учитывается только прямая генерация дефектов в кристалле и радиационно-стимулированный процесс изменения объема дефектной фазы выделяемой в нем энергией.

Вообще говоря, участие бездефектной энергии в формировании дефектной структуры редко является основным механизмом дефектообразования. Гораздо чаще радиация генерирует в кристалле подвижные (как правило, одноатомные) дефекты, которые затем, мигрируя в кристалле и взаимодействуя со всем, что попадается на пути, образуют крупные неподвижные скопления, формирующие новую фазу. Рассмотрим, какие здесь могут реализоваться схемы (см. таблицу 3).
В принципе надо бы рассмотреть варианты, когда в кристалле сразу генерируются и подвижные дефекты, и кластеры, однако, поскольку процедура построения схем в этом случае ничем не отличается от того, что уже показано, то останавливаться на этом не будем.

Таблица 3
2.4а | Подвижные дефекты генерируются только в бездефектной зоне, часть их в процессе миграции сливается в неподвижные дефекты.
2.4б | То же, что и на схеме 2.4а, только часть подвижных дефектов гибнет на ненасыщающихся ловушках, расположенных в бездефектной области кристалла.
2.4в | То же, что и на схеме 2.4б, только часть подвижных дефектов взаимодействует с уже образовавшимися кластерами, изменяя их объем.
2.4г | То же, что и на схеме 2.4б, но объем кластеров изменяется только за счет генерации подвижных дефектов в пределах этого объема.
2.4д | Подвижные дефекты, генерируемые в бездефектной зоне, частично гибнут на ловушках, частично сливаются в кластеры или взаимодействуют с уже имеющимися кластерами. Генерация дефектов в кластерной зоне также дает свой вклад.

Теперь перейдем к процессам, где вакансионные и междоузельные дефекты принципиально различимы. Число возможных реакций между дефектами при этом неизмеримо возрастает; однако и в этом случае доминирующими по-прежнему являются скорее всего один-два процесса. Чтобы различать дефекты разного типа, снабдим их индексами: v для вакансионных дефектов и кластеров менее плотной фазы, i - для междоузельных дефектов и кластеров более плотной фазы. Ненасыщающиеся ловушки (они, как правило, одинаково хорошо поглощают подвижные дефекты обоих знаков) и процессы аннигиляции дефектов будут на схемах оставлены без индексов. В таблице 4 приведены некоторые из многочисленных схем взаимодействия дефектов.

Из четырех схем этой таблицы только одна описывается кинетическими уравнениями, остальные три могут быть описаны только уравнениями баланса, т.к. на них зафиксировано только конечное состояние системы. Как правило, число неизвестных в таких уравнениях баланса превышает число уравнений (за счет наличия промежуточных реакций, которые не имеют непосредственной связи со входным и выходным состоянием), поэтому в общем случае они не имеют однозначного решения. Исправить положение несложно: нужно просто в каждой схеме учитывать, что часть дефектов, созданных в начале процесса, не успеет прореагировать к некоторому промежуточному моменту, при этом в уравнении баланса появится временной дифференциал dt и оно превращается в кинетическое уравнение. На схемах это выглядит однозначно: от каждого сегмента генерации чего бы то ни было должна быть (кроме всего прочего) проведена линия к правой вертикальной линии, фиксирующей конечное (для данного промежутка времени) состояние системы.

Таблица 4

2.5а | В объеме генерируются подвижные дефекты обоих знаков, часть их сливается в кластеры соответствующего знака, остальные аннигилируют с выделением бездефектной энергии, которая поглощается ловушками.
2.5б | То же, что и на схеме 2.5а, только часть дефектов гибнет на ловушках. На первый взгляд эта схема мало отличается от предыдущей (не все ли равно, на чем гибнут дефекты?), но в действительности отличие в уравнениях и в кинетике весьма существенно, т.к. аннигиляция пропорциональна концентрациям обоих типов дефектов, а поглощение - каждому типу в отдельности.
2.5в | На этой схеме показаны практически все мыслимые процессы между дефектами обоих типов. Каждый из типов подвижных дефектов с некоторой вероятностью участвует в следующих процессах: аннигиляция с дефектом противоположного знака, поглощение на ловушках, слияние в кластер "своего" знака, взаимодействие с возникшими ранее кластерами "своего" знака, взаимодействие с кластерами противоположного знака и, наконец, отсутствие взаимодействия с чем бы то ни было.
2.5г | Здесь показан несимметричный вариант развития событий. В кристалле генерируются и вакансии, и вакансионные кластеры. Междоузельные кластеры не образуются вообще, так что междоузельные подвижные дефекты частично гибнут на ловушках, частично взаимодействуют с вакансионными кластерами. Вакансионные подвижные дефекты частично гибнут на ловушках, частично взаимодействуют с кластерами. В конечном итоге в кристалле остаются только вакансионные кластеры.

3. Составление кинетических уравнений по диаграмме

Как уже сказано выше, математически описывать радиационные процессы в твердом теле можно двумя способами: либо с помощью кинетических уравнений, либо с помощью уравнений баланса. И в том, и в другом случае наиболее сложным является определение констант взаимодействия.
Кинетическое уравнение дает более полную информацию о процессе дефектообразования, поскольку позволяет описать не только начальное и конечное состояния системы, но и любое промежуточное. Уравнения баланса - математически проще, но при этом методе все промежуточные состояния системы выпадают из рассмотрения, что в некоторых случаях может привести к потере довольно важной информации, а иногда просто не даст возможности получить однозначное решение. Тем не менее, большой объем аналитической работы требует выбора наиболее простой формы, и там, где это оправдано, стараются ограничиться уравнениями баланса.
Характерным условием применимости уравнений баланса является независимость дефектообразования от скорости введения дефектов, в этом случае определяющим фактором является только суммарная доза облучения, т.е. общее количество энергии и дефектов, введенных в кристалл. Это находит характерное отражение и в форме диаграмм, и в форме уравнений взаимодействия дефектов: там, где хоть одна из промежуточных реакций является квадратичной функцией переменных концентраций, кинетика процесса обязательно зависит от скорости введения дозы радиации, и применение уравнений баланса становится неправомерным.
Выше уже упоминалось, что в эксперименте обычно имеется возможность отслеживать максимум две-три кинетические характеристики (а чаще - всего одну), в то время как большинство показанных выше схем включает несколько одновременно или последовательно идущих процессов. И хотя в принципе константы взаимодействия можно связать с теми или иными фундаментальными физическими свойствами реагирующих агентов на атомном уровне, надежность таких расчетных величин крайне низка. Поэтому целесообразно идти тем же путем, что делают при анализе химических реакций, когда для каждой реакции двух агентов с концентрацией С1 и С2 вводят константу взаимодействия (или константу скорости реакции) k12 и записывают кинетическое уравнение реакции в виде:

dC3=k12C1C2dt,

dC3=k12C1C2dt,

где dC3 - приращение концентрации С3 продукта реакции за время dt.

Приняв эту "технологию" записи кинетических уравнений, перейдем к нашим схемам. Но вначале договоримся о следующих обозначениях.

Для униполярных процессов дефектообразования (без различения вакансионных и междоузельных типов дефектов):
Бездефектная энергия (возбужденные состояния кристаллической решетки) обозначается нижним индексом "е".
Подвижные дефекты обозначаются индексом “d”.
Ненасыщающиеся ловушки обозначаются индексом “l”.
Неподвижные дефектные кластеры обозначаются индексом “k”.
Концентрации всех реагентов обозначаются буквой “С” с соответствующим индексом.
Генерация всех дефектов осуществляется потоком радиации с объемной плотностью потока “j”.
Константа генерации любого из дефектов обозначается буквой “g ” с соответствующим индексом.
Реакции между любыми реагентами - парные, подчиняются закону химических реакций, константы взаимодействия обозначаются буквой “b ” с двумя индексами, соответствующими участникам данной реакции.
Константа скорости поглощения на ловушках обозначается буквой “l ” с соответствующим индексом.
Концентрация кластеров нормирована на единицу и соответствует объемной доле кластерной фазы. Сk+C0=1 (C0 - объемная доля кристаллической фазы.

Для биполярных процессов:

Подвижные дефекты вакансионного и междоузельного типов обозначаются индексами “v” и “i”, соответственно.
Кластеры вакансионного и междоузельного типов обозначаются индексами “vk” и “ik”, соответственно.
Остальные обозначения строятся по тем же правилам, что и для униполярных процессов.

Теперь запишем уравнения элементарных процессов (при униполярном дефектообразовании) в дифференциальной форме (см. таблицу 5).

Таблица 5. Униполярные процессы и их уравнения:

3.1 | Генерация бездефектной энергии в кристаллической зоне
3.2 | То же в кластерной зоне
3.3 | Генерация подвижных дефектов в кристаллической зоне
3.4 | Подпороговая генерация неподвижных кластеров за счет слияния подвижных дефектов
3.9-3.11 | Реакция преобразования подвижного дефекта в кластер за счет поглощения бездефектной энергии и реакция радиационно-стимулированного отжига подвижного дефекта
3.12-3.13 | Увеличение объема кластерной фазы за счет поглощения подвижного дефекта
3.14-3.16 | Радиационно-стимулированный отжиг кластера при взаимодействии с квантом бездефектной энергии, мигрировавшим из кристаллической зоны или порожденным внутри кластера
3.17 | Поглощение бездефектной энергии на ловушках (концентрация ненасыщающихся ловушек Сl постоянна)
3.18 | Поглощение подвижных дефектов на ненасыщающихся ловушках

Заметим, что некоторые из процессов могут иметь одинаковых участников, но разный результат их взаимодействия (например, реакция 3.11 может быть, т.е. закончиться приращением кластерной фазы, а может и не быть, и тогда это взаимодействие физически означает радиационно-стимулированный отжиг подвижного дефекта).

Теперь можно любую из схем 2.1-2.4 снабдить дифференциальными уравнениями, выбрав их из приведенной выше таблицы в соответствии с содержанием диаграммы.
Покажем это на примере схемы 2.4в. Здесь изначально генерируются только подвижные дефекты:

3.3.

В объеме кристалла часть мигрирующих подвижных дефектов сливается в кластеры:

3.7.
3.8.

Часть подвижных дефектов гибнет на ловушках:

3.18.

Часть подвижных дефектов взаимодействует с кластерами (увеличивая их объем):

3.12.
3.13.

Суммируя уравнения всех процессов и “приводя подобные члены”, получим систему уравнений в дифференциалах:

Искомые кинетические уравнения получаются делением на dt:

Начальные и граничные условия для данной системы таковы: Сd=Ck=0 при t=0; j=j(t); Cd<1 и Ck<1 при t>0. Остальные параметры - константы.

Аналитически система уравнений не решается ни непосредственно, ни через подстановки. Качественный анализ системы позволяет сделать следующие выводы:

  1. Концентрация кластеров монотонно возрастает (Сk>0 при любых Cd>0 и t>0).

  2. Темп накопления дефектов очень резко и нелинейно зависит от плотности потока радиации (т.е. от скорости набора дозы).

  3. После прекращения облучения концентрация подвижных дефектов постепенно уменьшается до нуля, и тем быстрее, чем больше к этому времени накоплено кластерной фазы.

  4. При очень больших дозах облучения концентрация подвижных дефектов стремится к нулю (т.к. dCk/dt>0, но Ck<1, то из второго уравнения системы следует, что dCk®0, т.е. Cd®0).

Для биполярных процессов полная таблица уравнений элементарных процессов имеет весьма внушительные размеры. Однако существенная часть формул этой таблицы получается из таблицы 5 с помощью простой замены индексов: в одной группе реакций однотипных дефектов - “d” на “v” и “k” на “vk”, в другой группе (симметричной) - “d” на “i” и “k” на “ik”. “Смешанные” реакции (когда один из реагентов - вакансионного типа, а другой - междоузельного) также получаются аналогичной заменой индексов (но проведенной более внимательно, чтобы не перепутать, какому члену уравнения какой индекс приписать), поэтому здесь мы приведем не всю громоздкую таблицу уравнений, а только схему, отсутствующую в таблице 5, - схему аннигиляции разноименных подвижных дефектов (с выделением бездефектной энергии):

v

i

Заключение

Настоящая работа не ставит целью исследование конкретных систем (это планируется следующим этапом работы, совместным с экспериментаторами). Задача состояла в том, чтобы предложить наглядный и компактный способ интерпретации процессов образования и трансформации дефектов в облучаемом твердом теле. Основным достоинством предлагаемого диаграммного языка описания является то, что он позволяет, во-первых, показать на схемах все возможные процессы в системе, во-вторых, сознательно выбрать в качестве основных (или, наоборот, отбросить, не учитывать) те или иные элементарные процессы, в-третьих последовательно и точно (с гарантией ничего не упустить и не забыть) составить необходимые уравнения, по которым уже можно провести или численный счет (математическое моделирование процессов), или качественный анализ кинетики образования и трансформации дефектов.

к списку трудов автора


Ионная имплантация: перспективы и альтернативы

Ионная имплантация:
перспективы и альтернативы

В.В.Титов

Введение

Ионной имплантацией принято называть легирование тонких приповерхностных слоев твердого тела путем облучения поверхности пучком ионов, ускоренных до энергии 104-106 эВ. Первые публикации по этой тематике датированы началом 60-х годов и речь тогда шла о легировании полупроводников. Это направление доминировало вплоть до начала 80-х годов, когда параллельно с ним появилась и за несколько лет сформировалась новая ветвь исследования и технологии, получившая в последние годы название “имплантационная металлургия”.

Универсальность ионной имплантации (и по виду легирующего вещества, и по виду легируемого материала) на начальном периоде “малых доз” позволяла не ограничивать себя ни физическими, ни экономическими соображениями и пытаться применить ее всюду, где есть твердое тело и необходимость как-то изменить свойства его поверхностного слоя. На фоне колоссального расширения фронта работ до поры до времени можно было не замечать отдельных неудач в применении ионной имплантации к тем или иным системам и тут же переходить к другим задачам. Позже, когда бум “Имплантация может все!” сменился более углубленным и серьезным анализом, начали проясняться некоторые физические ограничения имплантационного метода. Этот процесс начался, когда, с одной стороны, стали пытаться для получения тех же результатов пробовать другие, альтернативные методы, а с другой стороны, началась “гибридизация” имплантационной методики с традиционными технологиями.

Переход имплантационной технологии из лабораторий в промышленность ввел в действие мощный экономический фактор оценки - производительность и стоимость операции. Особенно остро этот вопрос встал именно в связи с “имплантационной металлургией” или имплантацией больших доз, где решающим фактором стоимости всей технологии становится производительность имплантационного оборудования. Даже в полупроводниковой технологии, где размеры обрабатываемой поверхности незначительны, длительность и стоимость операции легирования эмиттерных слоев на стандартном имплантационном оборудовании оказалась непомерно высокой; для потребностей же машиностроения эта проблема усугубляется и масштабом производства, и дешевизной остальных операций технологической цепочки.

В связи с этим возникает настоятельная необходимость провести сравнительный анализ основных технологий модификации поверхностных слоев, высветить физические ограничения ионной имплантации и альтернативных технологий применительно к конкретным задачам науки и техники, а также провести ориентировочную экономическую оценку этих технологий и перспективы их освоения в той или иной области промышленности. Этому и посвящена настоящая работа.

Основные характеристики ионной имплантации

Формально ионной имплантацией следовало бы называть облучение поверхности твердого тела атомами или атомарными ионами с энергией не менее 5-10 энергий связи атома в решетке облучаемой мишени (тогда до остановки ион или атом пройдет не менее 2-3 межатомных расстояний, т.е. внедрится, “имплантируется” в объем мишени). Будем, однако, по традиции термином “ионная имплантация” называть здесь более узкий диапазон энергий - от 5-10 кэВ до 50-100 кэВ (это связано и с историей развития метода, и с особенностями оборудования, на котором реализуется облучение, да и с тем, что для других энергий ионов уже практикуются иные наименования процесса). И с самого начала сложилась такая ситуация, что исследователи ионной имплантации декларировали (имея на это достаточно оснований) следующий ряд достоинств легирования методом ионной имплантации (или имплантационного легирования):

1. Возможность вводить (имплантировать) любую примесь, любой элемент Таблицы Менделеева.
2. Возможность легировать любой материал.
3. Возможность вводить примесь в любой концентрации независимо от ее растворимости в материале подложки.
4. Возможность вводить примесь при любой температуре подложки, от гелиевых температур до температуры плавления включительно.
5. Возможность работать с легирующими веществами технической чистоты и даже с их химическими соединениями (тоже любой чистоты).
6. Изотопная чистота легирующего ионного пучка (т.е. возможность легировать не только исключительно данным элементом, но и исключительно данным изотопом этого элемента).
7. Легкость локального легирования (с помощью хотя бы элементарного механического маскирования).
8. Малая толщина легированного слоя (менее микрона).
9. Большие градиенты концентрации примеси по глубине слоя, недостижимые при традиционных методах с неизбежным диффузионным размыванием границы.
10. Легкость контроля и полной автоматизации технологического процесса.
11. Совместимость с планарной технологией микроэлектроники.

К настоящему времени эйфория абсолютизации этих достоинств прошла, более или менее определенно сформировались области их наиболее выпуклого проявления, но также и области, где они перестают действовать (ниже об этом будет сказано подробнее). В каждом конкретном случае применения ионной имплантации на первый план выступают те или иные особенности процесса, те или иные физические эффекты, сопутствующие имплантации. Поэтому полезно напомнить перечень основных физических эффектов, существенных при имплантационном легировании (см. табл. 1).

Исследование этих эффектов позволило добиться значительных успехов в использовании ионной имплантации для решения научных задач по целому ряду направлений, как фундаментальных, так и прикладных. Основные области науки, где ионная имплантация стала мощным инструментом исследований, перечислены в Таблице 2, а в Таблице 3 показано, какие из физических эффектов ионной имплантации являются ключевыми при использовании в каждой из этих областей науки.

Таблица 1. Основные физические эффекты, сопровождающие ионную имплантацию.

Индекс эффекта |  | Наименование физического эффекта
1 |  | Химическое легирование
2 |  | Нарушение кристаллической структуры материала мишени
 | 2.1 | Нарушение стехиометрии материала мишени
3 |  | Радиационное стимулирование процессов
 | 3.1 | Стимулирование дефектообразующей радиацией
 | 3.2 | Стимулирование неразрушающей радиацией
 | 3.3 | Постимплантационное стимулирование
4 |  | Геттерирование дефектов и подвижных примесей
5 |  | Механические напряжения
6 |  | Образование макроскопических дефектных структур
7 |  | Фазовые переходы
8 |  | Диффузионные эффекты
 | 8.1 | Диффузионное перераспределение примеси
 | 8.2 | Диффузия дефектов

Таблица 2. Перечень основных научных направлений, где используется ионная имплантация

Индекс направления |  | Наименование области науки
1 |  | Физика взаимодействия быстрых атомных частиц с твердым телом
 | 1.1 | Физика движения быстрых частиц в твердом теле
 | 1.2 | Физика дефектообразования в твердом теле
2 |  | Физика твердого тела
 | 2.1 | Физика фазовых переходов
 | 2.2 | Исследование радиационно-стимулированных процессов
3 |  | Физика, химия и механика поверхности
 | 3.1 | Катализ
 | 3.2 | Внешняя электронная эмиссия
 | 3.3 | Коррозионная стойкость, пассивация
 | 3.4 | Физика усталости материалов
 | 3.5 | Износостойкость
 | 3.6 | Антифрикционные свойства поверхности
4 |  | Физика полупроводников
 | 4.1 | Физика p-n-перехода
 | 4.2 | Физика сильнолегированных слоев полупроводника
 | 4.3 | Физика полупроводниковых приборных структур

Анализируя содержимое Таблицы 3, нетрудно усмотреть, что в большинстве задач при использовании ионной имплантации практически “работает” лишь малая часть того набора физических эффектов, которые определяют результат имплантационного легирования. Этот факт наводит на мысль, что можно для тех же целей использовать другие процессы и методики, или более простые, или более дешевые, или более производительные, или просто более доступные в конкретной ситуации. И наконец, следует отметить, что существуют методики, обладающие, кроме перечисленных в Таблице 1 свойств, еще и другими свойствами, полезными применительно к некоторым конкретным задачам.

Таблица 3. Роль различных физических эффектов ионной имплантации в работах по научным направлениям, перечисленным в Таблице 2.

Индекс физэффекта имплантации | Индекс научного направления
 | 1.1 | 1.2 | 2.1 | 2.2 | 3.1 | 3.2 | 3.3 | 3.4 | 3.5 | 3.6 | 4.1 | 4.2 | 4.3
1 | - | - | + | - | + | + | + |  | + | + | + | + | +
2 | + | + | + | - |  |  | + | + |  |  | + | + | +
3.1 | - | + | + | + |  |  | + | + | - | - | - | - | -
3.2 | - | + | + | + | - | - | - | - | - | - | - | - | -
3.3 | - | + | + | + | - | - | - | - | - | - | - | - | -
4 | - | + |  | + | + | + | - | + | - | - | + | - | +
5 | - | + | + | - | - | - | - | + | + | + | - | - | -
6 | + | + | - | - | - | - | - | + | + | - | - | - | +
7 | - | + | + | + | + | + | + | - | + | + | + | - | -
8.1 | - | - | + | - | + | + | + | - | + | + | + | + | +
8.2 | - | + | + | + | - | - | - | + | - | - | + | + | +

Примечания к Таблице 3:
1. Индексы физических эффектов и научных направлений соответствуют обозначениям в Таблицах 1 и 2, соответственно.
2. Знаком “+” отмечены эффекты, играющие значительную роль при работе по данному научному направлению, знаком “-” - не играющие никакой роли; отсутствие знака означает отсутствие надежной информации по данному вопросу.

Таким образом, есть смысл просмотреть основные альтернативные процессы, в тех или иных вариантах применявшиеся как для физических исследований, так и для промышленных технологий. Ориентировочный перечень этих процессов или методик приведен в Таблице 4 (автор не претендует ни на полноту списка, который и так слишком велик, ни на строгость классификации).

Таблица 4. Перечень основных технологических процессов (методик), применимых для решения задач в областях исследования, перечисленных в Таблице 2.

Индекс методики |  |  | Наименование методики
1 |  |  | Облучение ионами, содержащими легирующий элемент
 | 1.1 |  | Облучение без масс-сепарации
 |  | 1.1.1 | Ионная инжекция (Е=0.3-1 кэВ, j> 0.1 А/см2)
 |  | 1.1.2 | Неселективная ионная имплантация (Е=1-100 кэВ, j=10-8-10-3 А/см2)
 |  | 1.1.3 | Импульсная ионная имплантация с самоотжигом
 | 1.2 |  | Облучение с масс-сепарацией ионов
 |  | 1.2.1 | Ионная имплантация (Е=10-100 кэВ, j=10-10-10-5 А/см2)
 |  | 1.2.2. | Имплантация ионов высокой энергии (Е>100 кэВ)
 |  | 1.2.3 | Легирование остросфокусированным ионным пучком (S£10-7 см2)
2 |  |  | Создание слоя нанесением вещества на поверхность подложки из постороннего источника
 | 2.1 |  | Высоковакуумные процессы
 |  | 2.1.1. | Катодное распыление
 |  | 2.1.2 | Напыление электронным лучом (см. 3А1ВХС3*)
 |  | 2.1.3 | Термическое испарение
 |  | 2.1.4 | Испарение лазерным лучом (см. 3А2ВХС3*)
 |  | 2.1.5 | Испарение некогерентным световым лучом (см. 3А3ВХС3*)
 |  | 2.1.6 | Мономолекулярное осаждение
 | 2.2 |  | Процессы в низком вакууме
 |  | 2.2.1 | Реактивное распыление
 |  | 2.2.2 | Плазменное осаждение
 |  | 2.2.3 | Молекулярное осаждение (молекулярная эпитаксия)
 | 2.3 |  | Безвакуумные процессы
 |  | 2.3.1 | Химическое осаждение (из раствора)
 |  | 2.3.2 | Электрохимическое (гальваническое) осаждение
 |  | 2.3.3 | Анодное окисление
 |  | 2.3.4 | Трибоосаждение
 |  | 2.3.5 | Окрашивание (с последующим испарением или выжиганием связующего)
 |  | 2.3.6 | Облуживание
 |  | 2.3.7 | Диффузионное легирование** (из газовой, жидкой или твердой фазы)
3 |  |  | (см. Таблицу 4а)
4 |  |  | Облучение многослойных структур (подложка с пленкой, созданной по одной из методик группы 2) ионами инертных газов по методике 3А4В6С1
 | 4.1 |  | “Пришивание” пленки
 | 4.2 |  | Легирование вбиванием

Таблица 4а. Перечень технологических процессов группы 3 - “Энергетическое воздействие на подложку с нанесенным или легированным слоем или без этого слоя”.

Комплект методик, входящих в эту группу, организован в виде матрицы альтернатив: каждый из вариантов любой строки может сочетаться с любым вариантом из любой другой строки (некоторые комбинации, правда, до сих пор не реализованы).

 | Наименование параметра | Альтернативы (варианты реализации)
А | Энергоноситель | 1. Электронный луч |  | 2. Лазерный луч |  |  | 3. Некогерентный свет |  |  |  | 4. Ионы инертных газов
В | Длительность воздействия, с | 1. £10-11 | 2. »10-8 |  |  | 3. »10-6 |  |  | 4. »10-3 | 5. 1-10 |  | 6. >10
С | Состояние обрабатываемой поверхности | 1. Твердая фаза |  |  | 2. Расплав |  |  | 3. Газ (испарение, кипение)

Примечания к Таблицам 4 и 4а:
1. Методики группы 3 индексируются в порядке строк матрицы (например, 3А2В4С1 означает “энергетическое воздействие лазерным лучом длительностью »10-3 с, причем слой в течение всего процесса остается в твердой фазе”).
2*. Знак “Х” условно означает весь набор альтернативных методик по данной строке.
3**. Диффузионное легирование “приписано” к группе 2 условно, т.к. в отличие от всех остальных методик этой группы здесь не наносится внешний слой, а происходит легирование поверхностного слоя подложки.
4. Методики 4 относятся к “гибридным” методикам, сочетающим и нанесение пленки (группа 2), и независимую энергетическую ее обработку (группа 3).
5. Методики группы 3 в твердой фазе реализуются обычно при длительности обработки ³10-6 с, в жидкой и газовой - 10-11-10-6 с.

Каждая из методик Таблиц 4 и 4а, естественно, обладает своим комплектом физических эффектов, сопутствующих процессу. Поскольку задачей настоящей работы является сравнение альтернативных методик с ионной имплантацией 1.2.1, в качестве базового выберем комплект физэффектов, перечисленных в Таблице 1, и посмотрим, какие из них и в какой мере реализуются в альтернативных методиках. Результат этого анализа представлен в Таблице 5.

Таблица 5. Сравнительная роль различных физических эффектов для различных методик, перечисленных в Таблице 4.

Индекс методики | Индекс физического эффекта
 | 1 | 2 | 2.1 | 3.1 | 3.2 | 3.3 | 4 | 5 | 6 | 7 | 8.1 | 8.2
1.1.1. | 4 | 1 |  | 1 | 4 | 0 | 3 | 2 | 2 | 1 | 3 | 4
1.1.2 | 2 | 3 |  | 3 | 1 | 2 | 2 | 2 | 2 | 2 | 2 | 2
1.1.3 | 2 | 1 |  | 3 | 3 | 0 | 0 | 3 | 1 | 1 | 0 | 0
1.2.1 | 2 | 2 | 2 | 2 | 2 | 2 | 2 | 2 | 2 | 2 | 2 | 2
1.2.2 | 4 | 3 |  | 2 | 3 | 3 | 2 | 2 | 1 | 1 | 1 | 2
1.2.3 | 3 | 3 |  | 1 | 1 | 1 | 0 | 3 | 0 | 0 | 0 | 1
2.1.1-2.1.5 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | 1 | 0 | 0 | 0 | 0
2.1.6 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | 0 | 0 | 0 | 0
2.2.1 | 1 | 0 |  | 0 | 0 | 1 | 1 | 1 | 0 | 3 | 1 | 0
2.2.2 | 1 | 1 |  | 1 | 1 | 1 | 2 | 0 | 0 | 3 | 1 | 0
2.2.3 | 1 | 0 |  | 0 | 0 | 0 | 2 | 1 | 3 | 3 | 1 | 4
2.3.1-2.3.2 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0
2.3.3 | 0 | 0 |  | 0 | 0 | 0 | 1 | 0 | 1 | 3 | 0 | 0
2.3.4 | 0 | 1 |  | 0 | 0 | 0 | 0 | 1 | 3 |  | 1 | 0
2.3.5 | 1 | 1 |  | 0 | 0 | 0 | 1 | 1 | 1 | 3 | 1 | 1
2.3.6 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0
2.3.7 | 1 | 1 |  | 0 | 0 | 0 | 3 | 1 | 4 | 1 | 3 | 3
4.1-4.2 | 1 | 3 |  | 3 | 2 | 2 | 3 | 1 | 2 | 1 | 2 | 3

Обозначения в Табл.5:
0 - эффект отсутствует или пренебрежимо мал,
1 - эффект заметно слабее, чем при ионной имплантации,
2 - эффект по величине такой же, как и при имплантации,
3 - эффект выражен сильнее, чем при ионной имплантации,
4 - эффект выражен за пределами параметров процесса, характерных для ионной имплантации,
пустая клетка - надежная информация отсутствует.

Для методик группы 3А(1-3)ВХС(1-2), применяемых к рабочему слою, проявление физэффектов приведено в Таблице 5а.

Таблица 5а.

Индекс физэффекта | Оценка | Индексы методик
2 | 1 | 3АХВ(1-4)С2, 3АХВ(5-6)С1
 | 3 | 3АХВ(3-4)С1
3.2 | 3 | 3А(1-3)ВХС1
5 | 2 | 3АХВ(1-3)С2, 3АХВ(3-4)С1
 | 1 | 3АХВ(5-6)С1
6 | 3 | 3АХВ4С1
7 | 3 | 3АХВ(1-2)С2
8.1 | 1 | 3АХВ(5-6)С1

Для остальных методик этой группы оценка - 0.

Для методик группы 3АХВХС3, применяемых к постороннему источнику вещества (нанесение пленки на рабочую поверхность), оценки соответствуют седьмой строке Таблицы 5 (2.1.1-2.1.5).

Казалось бы, теперь, используя совместно Таблицы 3 и 5, можно решить задачу подбора альтернативной методики (или группы методик, применяемых совместно) соответственно научной проблематике. Однако в действительности ситуация и сложнее, и богаче возможностями. Дело в том, что в Таблице 3 плюсами отмечены физэффекты, влияющие на результат исследования, а это влияние может быть очень неоднозначно, в одних случаях физэффект мешает достижению цели, в других - помогает, в некоторых случаях его наличие совершенно безразлично, а иногда физэффект вообще становится основным предметом исследования. Кроме того, из 12 физэффектов можно составить столько комбинаций, что совершенно очевидна почти нулевая вероятность полного совпадения соответствующих комбинаций хотя бы для одной пары строк в Таблицах 3 и 5. Ну и, наконец, вовсе необязательно точно воспроизводить весь комплект эффектов, работающих в данной задаче при решении ее имплантационными средствами, можно ведь не воспроизвести, а улучшить условия эксперимента, устранив вредные, мешающие эффекты и/или усилив полезные. Таким образом, в каждом конкретном случае задача поиска альтернатив должна решаться самостоятельно с учетом множества факторов, не вошедших в Таблицы 3 и 5 (хотя для ориентировки эти Таблицы безусловно полезны).

В заключение этого раздела перечислим основные физические ограничения, лимитирующие возможности ионной имплантации (эти возможности были названы в начале раздела), и те альтернативные процессы, в которых эти ограничения отсутствуют или выражены в меньшей степени (альтернативы обозначены индексами в скобках):

1. Возможность вводить любую примесь иногда ограничена свойствами рабочего вещества ионного источника:
а) слишком высокая рабочая температура (2.1.1, 2.1.2, 2.1.4, 2.3.1, 2.3.2 в совокупности с 4.1 или 4.2),
б) химическая или температурная нестойкость (2.1.4, 2.3.1, 2.3.2 в совокупности с 4.1 или 4.2),
в) чрезмерная токсичность (2.3.1, 2.3.4),
г) коррозионная активность (2.1.4, 2.3.4, 2.3.5).
2. Возможность легировать любой материал в действительности означает только возможность ввести, внедрить атомы легирующего вещества внутрь объема мишени. Если понятие “легирование” означает еще и вполне определенное положение в кристаллической решетке мишени, то здесь возможности ионной имплантации во многих случаях не намного больше, чем, например, диффузии (3А(1-3)В(1-4)С(1-2)).
Другое ограничение - радиационная стойкость материала мишени. Условия облучения таковы, что декомпозиция сложных материалов имеет место при имплантации почти всегда (из-за преимущественного испарения или распыления какой-либо компоненты химического соединения) (2.1, 2.3.3, 2.3.1, 2.3.2 совместно с 4.1 или 4.2).
3. Возможность вводить примесь в любой концентрации ограничена сверху коэффициентом распыления kp слоя. Максимальная поверхностная концентрация, достижимая при ионной имплантации, равна Cmax=1/kp (при kp>1). Для ионов, масса которых не меньше массы атома мишени, kp >1 при обычных режимах имплантации (2.1 совместно с 4.1 или 4.2).
Кроме того, примесь, введенная сверх предела растворимости, при отжиге дефектов, как правило, выделяется в виде преципитатов другой фазы (3АХВ(2-3)С(1-2)).
4. Низкие температуры легирования (именно они декларировались как важное преимущество метода) характерны только для таких систем, где состояние кристаллической решетки несущественно. Если же нарушенную решетку нужно восстановить после имплантации, то выигрыш в температуре по сравнению, например, с диффузионным легированием становится существенно скромнее (например, в кремнии диффузию ведут при 1000-1150С, отжиг имплантационных слоев - при 600-800С, а в некоторых случаях и до 1100С, “горячую” имплантацию без последующего отжига - при 400-600С) (3АХВ(1-4)С(1-2)).
5. Преимущество технической чистоты легирующих веществ только изредка омрачается необходимостью осушки вещества либо устранения из него легкоионизующихся посторонних примесей (2.3.1. совместно с 4).
6. Изотопная чистота ионного пучка отнюдь не означает изотопной же чистоты легирования. Перераспыление деталей имплантационной установки быстрыми ионами и неконтролируемое вбивание этого распыленного вещества в легированный слой в некоторых случаях (особенно в полупроводниковых применениях) существенно портит свойства слоя, в результате требуются довольно сложные ухищрения, чтобы исключить возможность попадания на легируемую поверхность посторонних веществ (в том числе, в частности, и адсорбции паров вакуумного масла). (Альтернатив нет)
7. Локальность легирования при имплантации обеспечивается механическим маскированием либо накладными трафаретами-масками, либо фотолитографически. Геометрические пределы и точности накладывают те же ограничения, что и в альтернативных технологиях, однако, здесь дополнительная неприятность связана с вбиванием материала маски в легированный слой (1.2.3).
8. Малая толщина легированного слоя хороша в микроэлектронике, но отнюдь не является достоинством в металлургических применениях (2 совместно с 3 или 4).
9. Большие градиенты концентрации примеси по глубине. Расчетные градиенты (по распределению пробегов ионов) реально никогда не получаются из-за размытия профиля, обусловленного радиационным стимулированием диффузии примеси (поэтому, кстати, ни одна попытка получить имплантационный туннельный диод не увенчалась даже намеком на успех) (1.1.3).
10. Легкость контроля и автоматизации процесса во многих установках используется, но до идеала - полностью автоматизированной технологической линии - еще далеко (2.2).

Ионная имплантация и промышленность

В списке Таблицы 4 процесс 1.2.1 (ионная имплантация) - один из самых дорогостоящих. Поэтому при переходе от лабораторного к промышленному масштабу применения проблема поиска и выбора альтернативных технологий становится куда более важной. Тем более что к списку альтернативных методик, приведенному в Таблице 4, здесь добавится целый ряд чисто металлургических технологий, хорошо отработанных, производительных и гораздо более дешевых.

Какие из успехов физики ионной имплантации уже “дозрели” до промышленного внедрения? Их довольно много, часть процессов благополучно освоена промышленностью (прежде всего это относится к технологии полупроводниковых приборов), но значительно большая часть после демонстрации заметных физических преимуществ имплантации “забуксовала” именно на стадии масштабирования процесса, когда решающее слово - за экономическим расчетом.

Современное имплантационное оборудование (даже промышленного назначения) было ориентировано в основном на потребности микроэлектроники и обеспечивало фактически только режим малых доз. Переход к большим дозам имплантационной металлургии требует эффективнее использовать и рабочий ионный пучок, и время работы установки, и вспомогательные ресурсы (воду, электроэнергию, рабочее вещество), и автоматизацию, причем все это - на фоне увеличения ионного тока на 3-6 порядков. Такие задачи непосильны для существующего оборудования, поэтому во всем мире одновременно с модификацией импланторов (так называют установки для имплантационного легирования) идет поиск альтернативных процессов и технологического оборудования (что находит свое отражение даже в названиях конференций и школ, когда одновременно аудитории предлагается обсуждение вакуумной, электронной и ионной технологий).

Конкретные требования к технологии и оборудованию фактически определяются тремя факторами: поверхностной дозой легирования (ат/см2), производительностью технологического участка (м2/час) и допустимой стоимостью обработки единицы площади (руб/м2, или, во исключение инфляционных поправок, в $US/м2). Чтобы ориентироваться в этих величинах, проведем сравнение различных технологий при дозах 1014 и 1017 ион/см2. Максимальная из этих величин приблизительно соответствует задачам имплантационной металлургии, минимальная - задачам микроэлектроники. Варьирование производительности единицы оборудования очень существенно, т.к. полностью меняет облик установок, их структуру и относительный приоритет функциональных возможностей, а вследствие этого и результирующую стоимость как оборудования, так и технологии.

В Таблице 6 приведены результаты сравнения стоимостных характеристик различных технологий. Сравнение сугубо ориентировочное, т.к. многое зависит от конкретных задач и конкретных возможностей реализации технологии. К примеру, для повышения коррозионной стойкости некоторых материалов иногда применяют палладирование поверхностного слоя толщиной < 1 мкм. Если эту операцию осуществлять на имплантационной установке с ионным источником нильсеновского типа, где ионный ток на линию Pd+ не превышает 0.3 мкА, то для набора дозы 1017 ион/см2 необходимо весь этот пучок сосредоточить на площади в 1 см2 в течение 20000 секунд, т.е. 5.4 часа. Производительность операции оказывается недопустимо низкой (< 0.00002 м2/час), стоимость будет астрономической. Для более мощной установки с ионным источником типа “калютрон”, где ток на линию Pd+ достигает 100 мкА, производительность составит уже 0.006 м2/час, стоимость обработки одного м2 уменьшится, но все равно только до ~1500 $US/м2. Если учесть неполноту использования ионного тока (из-за граничных эффектов, сложной формы обрабатываемой поверхности, и т.п.), то эти значения могут ухудшиться в 3-20 раз.

Другой пример - азотирование поверхности деталей. Здесь ионный ток в 30-100 раз выше, чем на Pd; соответственно, во столько же раз лучше и экономические показатели процесса. Однако и в том, и в другом случае ни производительность (~2*10-5 и 0.5-2*10-3 м2/час), ни стоимость (1500 и 15 $US/м2) не соответствуют обычным масштабам машиностроительных производств. Беглый анализ Таблицы 6 показывает, что для каждой из названных задач (палладирование и азотирование субмикронного слоя) можно выбрать не менее десятка альтернативных технологий, стоимость и производительность которых существенно лучше, чем для имплантации с масс-сепарацией. Например, если палладирование осуществлять двухстадийным процессом 2.3.1 и 3А1В3С1, то получим производительность до 100 м2/час при стоимости обработки 0.2-0.3 $US/м2. Для азотирования вполне технологичны 1.1.1 (для тех материалов, которые не боятся нагрева) или 1.1.2. В последнем случае можно применять ионные источники, дающие рабочий ионный ток в десятки ампер, что позволяет обеспечить производительность в сотни м2/час и стоимость обработки <0.02 $US/м2.

Таблица 6. Сравнение экономических показателей различных технологий.

Индекс технологии | Наименование технологии | Стоимость оборудования, тыс.$US | Производительность, м2/час | Стоимость обработки, $US/м2 | Примечания
1.1.1. | Ионная инжекция | 0.5-1 | 1-100 | 0.01-1 | а,г
1.1.2 | Неселективная ионная имплантация | 5-15 | 3-10 | 1-5 | в1,в2,г
1.1.3 (3А4В(1-4)С1) | Импульсная ионная имплантация с самоотжигом | 5-10 | ~0.01 | >100 | а,в,г
1.2.1 | Ионная имплантация с масс-сепарацией | 100-300 | 10-4-2 | 2-105 | г
1.2.2 | Высокоэнергетичная имплантация | 300-5000 | <0.01 | >104 | б
1.2.3 | Остросфокусированная имплантация | ~1000 | <10-5 | >107 | а,в
2.1.1 (3А4В(5-6)С3) | Катодное распыление | 0.5-5 | 1-10 | 0.02-0.5 | в1,д
2.1.2 (3А1В(4-6)ХС3) | Электронное напыление | 0.5-5 | 1-10 | 0.1-1 | в1,д
2.1.3 | Термическое испарение | 0.5-5 | 1-10 | 0.1-1 | а,в,д
2.1.4 (3А2ВХС3) | Лазерное испарение | 1-3 | 1-3 | 0.5-5 | в,д
2.1.5 (3А3В(5-6)С3) | Испарение лучевым нагревом | 0.5-3 | 1-3 | 0.5-5 | в,д
2.2.1 | Реактивное напыление | 2-5 | 1-3 | 0.1-1 | а,в,г
2.2.2 | Плазменное осаждение | 1-5 | 1-10 | 0.1-0.5 | а,в,г
2.2.3 | Молекулярная эпитаксия | 10-20 | <0.01 | >103 | а,в,г
2.3.1 | Химическое осаждение | 0.1-0.5 | >100 | <0.1 | а,в,д
2.3.2 | Гальваническое покрытие | 0.1-0.5 | >100 | <0.1 | а,в1,д
2.3.3 | Анодное окисление | 0.1-0.5 | >100 | <0.1 | а,в
2.3.4 | Трибоосаждение | 0.1 | 2-10 | <0.1 | а,в,д
2.3.5 | Окрашивание с отжигом | 0.1-0.5 | 10-100 | <0.1 | а,в,д
2.3.6 | Облуживание | 0.1 | >100 | <0.1 | а,в1,д
2.3.7 | Диффузионное легирование | 0.5-10 | 1-3 | 1-10 | в,г
4.1 | “Пришивание” пленки ионным лучом | 5-15 | 3-10 | ~1 | а,в,д
4.2 | Легирование атомами отдачи | 5-15 | 3-10 | ~1 | а,в,д
3А1ВХС(1-2) | Электронный “отжиг” | 1-10 | 1-100 | 0.1-1 | д
3А2ВХС(1-2) | Лазерный “отжиг” | 1-10 | 0.1-1 | 0.5-50 | д
3А3ВХС(1-2) | Световой “отжиг | 0.5-2 | 1-10 | 0.1-1 | д

Условные обозначения в графе “Примечания” Таблицы 6:
а- преимущественно большие дозы,
б- преимущественно малые дозы,
в- выбор рабочих веществ ограничен (в1 - металлы, в2- газы),
г- производительность сильно зависит от вида легирующей примеси,
д- требует дополнительных операций.

Аналогичная ситуация имеет место практически во всех областях применения ионной имплантации в режиме больших доз.

Заключение

Резюмируя, можно сказать следующее:
Ионная имплантация с сепарацией по массам - уникальный по своим возможностям метод исследования и модификации поверхностных слоев. Уникальный и по спектру легирующих примесей, и по спектру обрабатываемых материалов, и по диапазону концентраций примеси в легированном слое. Однако эта уникальность хороша только для исследовательских, поисковых целей. Как только выявляются перспективы практического использования найденных примесей, концентраций и толщин легированного слоя, так сразу же надо искать, опробовать и отрабатывать альтернативные технологии, обеспечивающие те же или близкие результаты, т.к. экономические характеристики традиционной имплантационной технологии (производительность и стоимость операции), повидимому, никогда не смогут достичь уровня большинства альтернативных технологий, перечисленных в настоящей работе (и тем более, традиционных металлургических технологий).


НАУКА И ТЕХНИКА
Главная Совет ВОИР Наука и техника Образование Мой Интернет Порядок во всем Разминка Галерея

Список научных работ:

1. Титов В.В. Диаграммный язык радиационной физики твердого тела.
2. Титов В.В. Ионная имплантация: перспективы и альтернативы.
3. Титов В.В. Базы данных: полнота и надежность.
4. Титов В.В. Конкурентная разведка в современных условиях.
5. Титов В.В. Кинетика движения остывающей магмы по вертикальной дайке постоянной ширины.
6. Титов В.В. Системный подход.
7. Титов В.В. Морфологический подход.
8. Титов В.В. Роль механических напряжений при легировании материалов с помощью ионных пучков.
9. Титов В.В. Системно-морфологический подход в технике, науке, социальной жизни.
10. Кузнецов С.В., Титов В.В. Классификация: системно-морфологический подход.
11. Титов В.В. Некоторые характеристики имплантационного легирования при сверхбольших дозах (постоянный коэффициент распыления).
12. Адамчук Ю.В., Титов В.В. Электрические процессы и образование молний в вулканическом аэрозоле.
13. Титов В.В. Дефектообразование при каналировании.
14. Титов В.В. Анализ возможностей электромагнитного разделения изотопов с применением бескамерного дугового источника ионов.
15. Титов В.В., Федотов С.А. Математическое моделирование подъема вязкой магмы по вертикальной дайке.
16. Титов В.В. Возможности системного анализа применительно к научному и техническому творчеству.
17. Титов В.В. Трансфер технологий.
18. Титов В.В. О всеобщности системного подхода.