Роль механических напряжений

Роль механических напряжений при легировании материалов с помощью ионных пучков.
В.В.Титов

АННОТАЦИЯ

Рассматривается генерация механических напряжений в твердом теле при имплантационном легировании и других существенно неравновесных способах введения примесных атомов. Обсуждаются вопросы механической прочности легируемого слоя, способы сбрасывания избыточных напряжений и влияние этих напряжений на перераспределение введенной примеси. Установлено, что во многих случаях эффект деформационного втягивания примеси может играть заметную роль при формировании профиля распределения примеси. Конкретно это относится к имплантации ионов сверхмалых энергий, имплантации больших доз, легированию вбиванием, импульсной термообработке имплантационных слоев.

I. ВВЕДЕНИЕ

Обычно процесс ионной имплантации представляют себе так. Ионы с энергией, существенно превышающей энергию связи атома в решетке легируемого кристалла, направляются на поверхность кристалла, внедряются в него и останавливаются на некоторой глубине, создавая при этом массу дефектов. При легировании полупроводников конечной целью в большинстве случаев является бездефектный кристалл, в котором примесные атомы должны занимать вполне определенные положения в решетке, поэтому приходится проводить отжиг дефектов. Поскольку он связан с нагревом кристалла и интенсификацией процессов перемещения атомов, то почти всегда вступает в игру диффузия, размывание профиля распределения внедренных атомов.

Мы перечислили почти все процессы, обычно учитываемые при анализе имплактационного легирования и прогнозирования профилей распределения примеси, за исключением процесса каналирования в кристаллах. Хотя этот процесс изучается уже давно (см., например, библиографию в [1, 2]), практическое его использование при легировании крайне затруднено из-за высокой чувствительности ко многим трудно контролируемым факторам. Однако в ряде экспериментов (особенно с имплантацией ионов низких энергий) примесные атомы обнаруживаются на глубинах, в сотни и тысячи раз превышающих расчетный пробег иона. В связи с этим целесообразно рассмотреть еще один процесс, который может способствовать проникновению примеси на глубины, не имеющие никакого отношения к пробегу имплантируемых ионов. Этот процесс — направленное перемещение атомов вследствие неоднородного механического напряжения приповерхностных слоев легируемого образца.

II. ИМПЛАНТАЦИОННОЕ ЛЕГИРОВАНИЕ И ПРЕДЕЛ МЕХАНИЧЕСКОЙ ПРОЧНОСТИ СЛОЯ

Известно, что при имплантации внедренный ион, остановившись на какой-то глубине, раздвигает атомы кристалла, занимая в нем объем Vn. Кроме того, если начальная энергия иона достаточно велика, в. процессе замедления он создает множество дефектов, что также должно в большинстве материалов приводить к увеличению объема. Однако последний фактор существен лишь при таких условиях имплантации, когда вакансии становятся подвижными и могут образовать вакансионные кластеры, перерастающие затем в вакансионные поры [3, 4]. Безусловным является лишь тот факт, что внедренному атому нужен для размещения объем Vn. Если бы примесный атом был на поверхности кристалла, никаких проблем это бы не вызвало, поскольку новый атом может просто достроить решетку с поверхности. Но новый атом "возникает" в глубине кристалла и вынужден раздвигать матричные атомы, окружающие его со всех сторон. В тонкой свободной пленке, толщина которой сравнима с пробегом иона, такое внедрение вызовет соответствующее увеличение объема всей пленки. Однако практически всегда пробег имплантируемого иона на несколько порядков меньше толщины легируемой пластины. В такой ситуации расширение легированного слоя сдерживается подложкой, стремящейся сохранить прежние размеры. Из-за громадной разницы в размерах силы оказываются неравными: в плоскости, параллельной поверхности, подложка испытывает лишь слабые растягивающие (точнее, изгибающие) усилия, а тонкий имплантационный слой оказывается сжатым до предела.

Оценки показывают, что силы сжатия достигают предела прочности материала уже при сравнительно скромных дозах имплантации. Для некоторых материалов эта доза Фn начала неупругой деформации рассчитана, результаты приведены в табл. 1. При этом рассматривалась имплантация в материал собственных ионов с энергией 40 кэВ. Доза Фn рассчитывалась по формуле

(1)

где N0 — число атомов, материала мишени, см-3; sпр— предел прочности материала, кг/см2; Е — модуль упругости Юнга, кг/см2; n — коэффициент Пуассона; DR— среднеквадратичный разброс пробегов, см.

Таблица 1. Основные константы упругости некоторых элементарных материалов, предельная концентрация имплантированных собственных атомов Спр и доза Фп, соответствующая имплантации этих атомов при начальной энергии 40 кэВ

Материал | Тип кристал. решетки | Модуль упругости, 105 кг/см2 | Предел прочности, 103 кг/см2 | Коэффициент Пуассона | Число атомов, см-3. 1022 | Среднеквадр. разброс пробегов, А | Предельная концентрация, % | Доза имплантации, 1014 ион/см2
Алюминий | гцк | 7,1 | 0,3 | 0,345 | 6 | 198 | 0,026 | 0,78
Графит | гекс | 56 | 0,6 | 0,25 | 11,2 | 353 | 0,011 | 1,06
Алмаз | алм | 92 | 0,5 | 0,25 | 17,6 | 232 | 0,0054 | 0,55
Ванадий | оцк | 14 | 1,15 | 0,35 | 7,1 | 110 | 0,049 | 0,96
Железо | гцк, оцк | 21 | 1,1 | 0,29 | 8,44 | 67 | 0,022 | 0,31
Кремний | алм | 10,9 | 0,95 | 0,25 | 5,0 | 228 | 0,087 | 2,5
Германий | алм | 13 | 0,69 | 0,27 | 4,4 | 108 | 0,049 | 0,58
Магний | гекс | 4,4 | 0,9 | 0,3 | 4,26 | 170 | 0,163 | 2,95
Ниобий | оцк | 11,2 | 2,53*) | 0,38 | 5,56 | 70 | 0,108 | 1,05
Титан | гекс | 10,9 | 1,55 | 0,32 | 5,66 | 119 | 0,1 | 1,67
Цирконий | гекс | 7,5 | 2,55*) | 0,36 | 4,26 | 72 | 0,19 | 1,46
Медь | гцк | 13,2 | 2,3*) | 0,34 | 8,47 | 61 | 0,11 | 1,43
Вольфрам | оцк | 40 | 7,5 | 0,3 | 6,3 | 43 | 0,15 | 1,0

*) Прочность на разрыв (текучесть в 3 — 5 раз меньше).

Поскольку величины констант упругости определены крайне ненадежно (в разных справочниках [5 - 9] различаются иногда в 3-5 раз), в табл. 1 приведены конкретные значения исходных величин, входящих в (1) . Данные экспериментальных работ [10 - 14] показывают, что, действительно, насыщение механических напряжений в слое происходит при дозах, близких к расчетным.

Само по себе механическое сжатие или растяжение кристалла не должно вызывать направленного потока легирующей примеси (такая деформация просто вызвала бы соответствующее изменение коэффициента диффузии). Однако в рассматриваемом слое существуют очень большие градиенты механических напряжений [15, 16]. Это значит, что кроме диффузионного движения (которое характеризуется равной вероятностью перескока атома вперед и назад) появляется направленный поток атомов. Его величина и направление зависят от кристаллической структуры и кристаллографической ориентации образца.

Можно записать кинетическое уравнение имплантации в виде:

(2)

Здесь Nn — концентрация имплантированной примеси, ат/см3.

Первые два члена в правой части описывают собственно имплантацию [17, 18]: j — плотность тока ионов, ион/см2с; Vn — объем, занимаемый в решётке примесным атомом, см3/ат; f - функция распределения пробегов ионов (безразмерная, нормированная согласно выражению [image]); k — коэффициент распыления поверхности ионами, ат/ион; V0 — объем решеточного атома. Запись kV0 подразумевает, что концентрация примеси в распыляемом приповерхностном слое существенно меньше единицы. В противном случае член, учитывающий распыление, записывается сложнее: (k0V0N0(0)+knVnNn(0))/(N0(0)+Nn(0))где N0 (0) — концентрация матричных атомов на поверхности; Nn(0) — то же для примесных атомов; соответствующими индексами снабжены и коэффициенты селективного распыления ko и kn.; [image].

Третье слагаемое правой части соответствует диффузионному перераспределению (сюда входят все многочисленные виды диффузии [19 - 32], поэтому в общем случае коэффициент диффузии сам является функцией времени, координаты и концентрации примеси и дефектов) . Последний, четвертый член описывает перемещение примеси в поле градиента механических напряжений [image], a — коэффициент пропорциональности. Чтобы оценить роль последнего члена и диапазон условий имплантации, при которых его следует учитывать, попытаемся оценить величину коэффициента a.

III. РАСПРЕДЕЛЕНИЕ ДЕФОРМАЦИИ В ИМПЛАНТАЦИОННОМ СЛОЕ

Пусть в слой толщиной dx, расположенный на глубине х от поверхности, внедрено Nndx примесных атомов, каждому из которых в принципе для свободного ("без тесноты") размещения в решетке требуется объем Vn. Пусть, кроме того, толщина подложки настолько велика, что ее деформацией можно пренебречь, т.е. считать, что подложка сохраняет свою форму и размеры (В действительности легируемая пластина всегда выпучивается в сторону имплантационного слоя [10 — 13] и при не слишком толстых подложках эта деформация заметна даже невооруженным глазом). В таком случае в рассматриваемом слое возникает механическое напряжение сжатия, тензор которого имеет только две компоненты, отличные от нуля:

(3)

Суммарная объемная деформация слоя dx под действием этого напряжения как раз равна изменению объема слоя:

(4)

Учитывая связь напряжения с деформацией, запишем:

(5а)

(5б)

Объемная деформация e0 равна

(6)

Приравняв (4) и (6), получим

(7)

Объемное напряжение

(8)

Последние две формулы справедливы до тех пор, пока не достигнут предел прочности материала. По достижении его избыточное напряжение будет сбрасываться за счет пластической деформации (Другой путь — разрушение образца — практически невозможен, поскольку первая стадия этого процесса - образование трещины - должна происходить внутри образца, без выхода трещины на поверхность (аналогичная картина напряжений существует в закаленном стекле)). Из многих критериев прочности (см., например, [6], с. 156 — 158} выберем простейшее соотношение

(9)

где s пр— табличное значение предела прочности материала на сжатие.

Таким образом, после достижения предела прочности материала (а выше было сказано, что это происходит уже при сравнительно небольших дозах имплантации) распределение напряжений приобретает вид, отличный от кривой распределения примеси. При этом область глубин х, при которых последний член в (1) отличен от нуля, "отрывается" от поверхности и уходит в глубь образца, как показано на рис. 1.

Теперь перейдем к расчету коэффициента a в уравнении (1).

IV. ДИФФУЗИЯ И ВТЯГИВАНИЕ ПРИМЕСИ ПРИ ИМПЛАНТАЦИОННОМ ЛЕГИРОВАНИИ

Потенциал межатомного взаимодействия в твердом теле при расстояниях, характерных для стационарного положения атома в решетке, наиболее точно описывается формулой Леннарда — Джонса (Многочисленные потенциалы, применяемые при анализе межатомных столкновений [1, 33 ], учитывают лишь отталкивание. В конденсированных средах членом, описывающим притяжение атомов, пренебрегать в общем случае нельзя, поскольку именно баланс этих двух сил в конечном счете определяет реальное межатомное расстояние, при котором тело сохраняет свою форму и структуру)[5]:

(10)

(U и r0 — константы, определяемые из физических характеристик материала; r— расстояние между взаимодействующими атомами). Однако для анализа диффузии инородных примесей этот потенциал использовать трудно, поскольку параметры U и r0 при этом иные. В таких случаях ограничиваются учетом лишь той части потенциала, которая описывает отталкивание [34]:

(11)

где r= 3,3. 10-9 см; r0 и rп— радиусы атомов матрицы и примеси.

Коэффициент диффузии связан с межатомными расстояниями. В кристаллах эта связь вполне определенна, в телах неупорядоченной структуры — более расплывчата. Можно лишь предположить, что существуют некая средняя величина диффузионного скачка l и некий средний энергетический барьер для этого перескока. Очевидно, для междоузельной диффузии при сжатии, т.е. при уменьшении расстояний между атомами, энергетический барьер будет увеличиваться (для других механизмов диффузии ситуация не столь определенна, хотя в большинстве случаев следует ожидать подобной зависимости).

Поскольку потенциал межатомного взаимодействия меняется наиболее быстро при 2r < r0 + rп и тем резче, чем меньше r, то можно в первом приближении считать высоту барьера междоузельной диффузии равной сумме потенциалов ближайших атомов, окаймляющих канал, по которому происходит перескок. Для неупорядоченных тел ни число, ни расположение этих атомов не являются постоянными характеристиками, и можно лишь из косвенных данных ввести некие средние величины ň (среднее число атомов барьера) и ř (среднее расстояние до этих атомов). Тогда энергетический барьер для обычной диффузии можно записать в виде

(12)

где r1 < ř — минимальное расстояние до атомов, окаймляющих канал, по которому диффундирующий атом переходит из одного равновесного положения в другое, соседнее. Напомним, что величина коэффициента диффузии определяется соотношением [image], где w0 - частота тепловых колебаний атома около положения равновесия; l — длина единичного диффузионного скачка.

В твердом теле, подвергнутом всестороннему сжатию, высота барьера увеличится на

(13)

где dr1=r1e0/3 , e0=dV/V— объемная деформация. Энергия активации диффузии теперь будет равна W' = W + DW.

В нашем случае (имплантация в тонкий слой) деформация анизотропна и описывается уравнениями (4) — (6). Поскольку нас интересует прежде всего направление х (нормальное к поверхности), то из (5а), (7) и (13) получим

(14)

Величина объемной деформации е0 является функцией координаты х, поэтому различие высоты барьера для перескока в противоположных направлениях составляет

(15)

Тогда направленный поток примеси можно вычислить из соотношения

(16)

где D' - коэффициент диффузии в сжатом материале; a — коэффициент при последнем члене кинетического уравнения (2); С — относительная концентрация примеси. Таким образом,

(17)

При малых дозах легирования (пока не достигнут предел пластичности) и при условии, что самодиффузией материала мишени можно пренебречь.
и

(18)

Тогда можно записать для диффузионного потока примеси

(19)

и определить сравнительную роль диффузионного и направленного перемещения примеси. Направленный поток будет преобладающим при выполнении условия

 | (20)
т.е. | (21)

Интересно, что чем ниже температура, тем меньше пороговая концентрация, выше которой механизм "деформационного втягивания" примеси преобладает над диффузией. Однако оба процесса пропорциональны коэффициенту диффузии, поэтому любой из них имеет смысл учитывать лишь при повышенных температурах, когда уже заметна если не обычная, то хотя бы радиационно-стимулированная диффузия. Учитывая, что W/kT для полупроводников составляет ~ 50 - 60, для металлов ~ 30 - 40, n = 0,3 и отношение r/r1= 0,2 - 0,3, получим, что пороговая концентрация Сb изменяется в пределах 0,3 — 1,0%. Даже если считать, что эффект направленного перемещения примеси можно заметить на фоне диффузии и тогда, когда оно на порядок меньше диффузионного расплывания, то из данных табл. 1 можно заключить, что при малых дозах имплантации (когда еще не достигнут предел пластичности материала) эффект деформационного втягивания можно обнаружить далеко не во всех системах.

V. ОСОБЕННОСТИ ДЕФОРМАЦИОННОГО ВТЯГИВАНИЯ ПРИМЕСИ ПРИ БОЛЬШИХ ДОЗАХ ИМПЛАНТАЦИИ

При больших дозах легирования профиль распределения деформации уже не так прочно "привязан" к профилю распределения примеси и соотношения (18) — (21) не являются безусловными. Здесь следует обратить внимание на такой факт. Если примесь имеет коэффициент диффузии, существенно превышающий коэффициент самодиффузии матричного вещества, то распределение механических напряжений и деформации решетки на хвостовом участке связано с концентрационным профилем прямой пропорциональностью. Если же самодиффузией пренебречь нельзя, то профиль деформации может существенно отличаться от концентрационного профиля. Критерий сравнения роли перемещения примесного и матричного вещества - соотношение их диффузионных потоков. Диффузионный поток примеси описывается соотношением (19). Для вычисления потока матричного вещества можно воспользоваться теми же соотношениями (12) - (16) при условии rn = r0 . Снабдив индексом с все величины, относящиеся к матричному веществу, получим, что поток атомов матричного вещества будет преобладающим фактором, если выполняется условие

(22)

или (если ввести упрощающее предположение, что основное различие диффузии и самодиффузии заключено в различии энергий активации, а l и w 0 для обоих процессов идентичны)

(23)

В частности, в простейшем случае легирования собственными ионами (например, имплантация радиоактивного изотопа - метки), когда W = Wc , может возникнуть одиночная волна деформации (см. рис. 1,6), оторванная от поверхности и продвигающаяся в глубь образца только за счет втягивания собственных атомов. Как быстро затухает эта волна и насколько глубоко она проникает (и единственная ли она), сказать трудно: слишком мало для этого информации. Тем более трудно анализировать картину имплантации инородных атомов, когда химическое легирование примесью может изменить упругие характеристики вещества на порядки величины. Поэтому мы ограничимся лишь некоторыми качественными соображениями. В частности, если скорость продвижения vз зоны высокого градиента механического напряжения не больше скорости vт втягивания примеси в этой зоне, то определенная часть этой примеси может быть втянута гораздо глубже, чем пробег иона (даже пробег по каналам). При этом в зависимости от соотношения скоростей vз и vт может получиться либо экспоненциально спадающий профиль (когда скорость втягивания близка к скорости перемещения зоны) , либо почти плоский профиль с пиком концентрации на глубине, соответствующей финальному положению области высокого градиента (когда примесь движется существенно быстрее, чем зона) . На рис. 2 эти профили показаны графически.

a)

b)

Рис. 2. Распределение примеси на больших глубинах, созданное за счет втягивания единичной движущейся зоной высокого градиента механических напряжений: а — V3 = Vт; b — V3 << Vт. Пунктиром обозначены границы зоны высокого градиента к концу имплантации.

VI. ОСОБЕННОСТИ ДЕФОРМАЦИОННОГО ВТЯГИВАНИЯ ПРИМЕСИ ПРИ ИМПЛАНТАЦИОННОМ ЛЕГИРОВАНИИ МОНОКРИСТАЛЛОВ

Известно, что в монокристаллах почти все физические свойства обладают более или менее выраженной анизотропией. При имплантационном легировании эта анизотропия в наибольшей степени проявилась в каналировании. Однако и такой чисто статистический процесс, как диффузия, тоже анизотропен, хотя и в меньшей степени [34]. Что касается механических свойств, особенно характеристик упругости, то здесь строгая пространственная упорядоченность межатомных связей естественным образом выливается в значительную анизотропию параметров. А это означает, что рассмотренный выше эффект деформационного втягивания примеси в монокристаллических образцах будет также анизотропен. Попробуем оценить величину этой анизотропии.

Рис. 3, Геометрия алмазной решетки и конфигурация междоузельных положений:
О — узловые атомы;
D — тетраэдрические междоузлия;
а — гексагональные междоузлия

Ограничимся анализом процессов в одноатомном кристалле алмазной структуры. Более того, будем рассматривать только переходы примесных атомов по тетраэдрическим междоузлиям. Из рис. 3 можно видеть, что для такого перехода атом должен преодолеть барьер из двух последовательных троек атомов (центр этой шестиатомной структуры называют гексагональным междоузлием). Для простоты будем считать, что энергия активации диффузии равна разнице энергий взаимодействия (отталкивания) примесного атома с окружающими в двух положениях: равновесного тетраэдрического положения и положения в центре тройки атомов, образующих грань элементарного тетраэдра решетки, т.е.

(24)

Здесь 2r'1 — минимальное расстояние до атомов барьера (радиус окружности, описанной вокруг грани тетраэдра); 2r'0 = 2r0 — нормальное расстояние между атомами решетки (радиус шара, описанного около тетраэдра).

В нормальном, недеформированном тетраэдре [image]. В деформированном тетраэдре формула (24) сохраняет силу, но r'0 и r'n в показателях степени изменяются. В зависимости от ориентации поверхности кристалла величина и знак этого изменения различны. В табл. 2 приведены результаты расчета изменения геометрии решетки для трех основных ориентаций. В таблице сохранены те же обозначения e0 и n для объемной деформации и коэффициента Пуассона, однако, не следует забывать, что величина n в монокристаллах в действительности является тензором третьего ранга.

Таблица 2. Изменение геометрии алмазной решетки при имплантационном легировании. e=e0/(1-2n)

Плоскость легирования
Деформация ребер тетраэдра
Изменение граней тетраэдра
Удлинение диаметра шара 2r0, описанного вокруг тетраэдра
Число ребер
Удлинение ребра
Число граней
Удлинение диаметра 2r описанной окружности
{100}
2
4
-e(1-n)
-e(1-3n)/2
4
-2e(1-2n)/3
-2e(1-2n)/3
{110}
1
1
4
-e(1-n)
2en
-e(3-5n)/4
2
2
-e(5-7n)/6
-e(1-3n)/2
-2e(1-2n)/3
{111}
3
3
-e(1-n)
e(5n-1)/6
1
3
-e(1-n)
-e(5-13n)/9
-2e(1-2n)/3

Таблица 3. Относительное изменение Dr'1/r'1 и Dr'0/r'0 для деформированного кремния (n = 0,25)
Плоскость легирования | Dr'1/r'1 | Dr'0/r'0
{100} | -0,33e0 | -0,33e0
{110} | -0,125e0(II) -0,542e0 | -0,33e0
{111} | -0,75e0(^) -0,19e0 | -0,33e0

Примечание. Значки (II) и (^ ) обозначают грани, через которые примесный атом совершает перескок параллельно и перпендикулярно поверхности.

Формулы табл. 2 не дают непосредственного представления о сравнительной величине эффекта втягивания. Сравнение можно проводить, только подставляя конкретные значения n. Для полупроводниковых материалов алмазной структуры величина n близка к 0,25 и два последних столбца табл. 2 можно представить в виде табл. 3. Данные последней позволяют утверждать, что при имплантации в плоскость {111} диффузия перпендикулярно поверхности замедляется в наибольшей степени, а при имплантации в плоскость {110} — несколько меньше, причем в обоих случаях эффект анизотропен (увеличение высоты барьера для перескоков в направлении, перпендикулярном к поверхности, сопровождается уменьшением ее для диффузии вдоль поверхности) . Особый случай — имплантация в плоскость {100}, когда все грани элементарного тетраэдра деформируются одинаково и анизотропии эффекта втягивания нет, при этом D r'1/r'1=D r'0/r'0, т.е. деформация в плоскости {100} до некоторой степени эквивалентна всесторонней объемной деформации. По абсолютной величине эффект втягивания здесь наименьший.

VII. О СПОСОБАХ УСИЛЕНИЯ ЭФФЕКТА ДЕФОРМАЦИОННОГО ВТЯГИВАНИЯ

Выше было показано, что для эффективной работы механизма деформационного втягивания необходимо одновременное наличие трех условий: 1) достаточного количества примеси на заданной глубине; 2) максимального градиента механических напряжений в этой же области; 3) температуры, достаточной для того, чтобы легирующие атомы стали подвижными. Совокупное выполнение этих условий возможно далеко не всегда. Во-первых, область максимального градиента напряжений (если эти напряжения создаются только имплантируемыми ионами) расположена глубже, чем средний пробег иона, т.е. втягивание действует прежде всего на те атомы примеси, глубина залегания которых и так уже "выше среднего". Во-вторых, для достижения высокой подвижности примесных атомов требуются довольно высокие температуры и может оказаться, что еще до достижения этих температур большая часть дефектов (и механических напряжений) будет отожжена. Последний фактор оставляет надежду лишь на радиационно-стимулированную миграцию атомов, не требующую столь сильного нагрева.

Интересная возможность глубокого легирования появляется, если первые два условия выполняются за счет разных причин, точнее, если атомы втягиваемые и атомы, создающие механическое напряжение, не одни и те же [36] (Нечто подобное можно наблюдать при протонно-стимулированной диффузии [37 — 42] и протонно-управляемом дефектообразовании в кремнии [43, 44] (в последнем случае отметим лишь влияние ионной бомбардировки водородом на концентрацию дефектов, водород не содержащих)). Однако в отличие от простого радиационного стимулирования бомбардировкой протонами или ионами инертных газов (хотя не следует упускать из виду и эту возможность) здесь речь идет об имплантации одних и тех же ионов в мишень, температура которой периодически изменяется от комнатной (или близкой к ней) до температуры пластичности материала. При этом во время нагрева можно либо выключать ионный пучок, либо продолжать имплантацию непрерывно, подпитывая поверхностный слой и примесью, и дефектами, облегчающими миграцию и втягивание примеси.

Такой способ имплантации позволит осуществить более полное использование механических напряжений. Если за каждый период, пока образец не нагрет, в него внедрять дозу Фп, при которой достигается предел механической прочности материала (см. табл. 1), и за последующий период нагрева некоторая часть примеси gФп окажется втянутой на Dхт, то при общей дозе Ф число таких циклов Nц будет равно Ф/Фп. Причем атомы, внедренные в течение первого цикла, будут подвергаться деформационному втягиванию Nц раз. А это значит, что в зависимости от свойств примеси и кристалла либо примесь будет втянута в Nц раз дальше, чем при однократном легировании с последующим отжигом, либо (в другом крайнем случае) на глубину Dхт окажется втянуто в Nц раз больше примеси (Первый случай соответствует ситуации, когда втянутая примесь "ведет" за собой и механические напряжения (чисто междоузельная примесь), второй - когда все атомы занимают узлы решетки к концу термоцикла, тем самым после него в образце снимаются все механические напряжения), либо будет реализовано некое промежуточное распределение примеси. Однако ясно, что в любом случае эффект деформационного втягивания при термоциклировании во время имплантации будет намного заметнее, чем при однократном легировании и отжиге .

Существует и еще одно средство усилить эффект деформационного втягивания. Если образец во время имплантации или термоцикла подвергнуть дополнительной деформации, то величина механического напряжения изменится. В принципе возможны несколько типов дополнительной (внешней) деформации:

  • плоский изгиб прямоугольного образца (ось изгиба — в плоскости образца параллельно одной из его сторон) с преобразованием его плоской поверхности в боковую поверхность цилиндра;
  • центральный изгиб дискообразного образца с преобразованием его плоской поверхности в сферическую;
  • линейное (в направлении оси х) или плоскостное (в плоскости ху) сжатие или растяжение образца (ось z направлена перпендикулярно его поверхности);
  • всестороннее объемное сжатие.

Перечисленные типы деформации (плюс множество промежуточных вариантов и комбинаций их) могут быть приложены к образцу либо постоянно, либо на короткое время. Однако выше уже упоминалось, что и без дополнительной деформации имплантируемый слой сжат до предела, так что постоянное дополнительное сжатие неизбежно вызовет необратимую деформацию образца. При этом ни величину напряжения, ни градиент его увеличить сколь-нибудь заметно не удастся. Остаются переменные напряжения. В [45, 46] показано, что при перенапряжении образец разрушается не сразу, время зарождения трещины зависит от величины перенапряжения и имеет величину порядка микросекунды. Таким образом, если дополнительную деформацию реализовать с помощью колебаний, то рабочую их частоту следует выбирать в области далекого ультразвука (> 1 Мгц). При таких частотах к приведенному выше списку добавляется еще один способ деформации: поверхностные акустические волны (ПАВ)(Этот вид деформации уже использовался в экспериментах по имплантации [47] для системы В - Si<110>. Полученные кривые убедительно свидетельствуют о большом влиянии ультразвуковых (10 Мгц) колебаний на процесс легирования. Однако в [47] эффект глубокого легирования приписывается только улучшению каналирования в "растянутых" каналах). Дополнительное достоинство данного способа (кроме технологической простоты) состоит в том, что колебания захватывают отнюдь не весь образец, а только его поверхностный слой, толщина которого составляет первые десятки микрон. Это позволяет значительно эффективнее использовать энергию колебаний и, следовательно, увеличить амплитуду изменения дополнительного напряжения.

Оценим пространственную и временную неоднородность дополнительных напряжений. Даже для частоты колебаний 10 Мгц время одного колебания составляет 10-7 с, что на четыре порядка больше периода тепловых колебаний атома в решетке. Таким образом, с точки зрения кинетики самого процесса миграции атомов дополнительные напряжения можно считать квазистационарными. Пространственная неоднородность дополнительных напряжений (для самого неоднородного из способов - ПАВ — характерная глубина затухания составляет многие микроны) также на порядки величины превышает характерные толщины имплантационных слоев. Таким образом, в области максимальных градиентов напряжений профили распределения при наложении дополнительных напряжений не меняют своей формы, передвигаясь только по оси ординат, т.е. градиенты напряжений практически остаются неизменными.

В таком случае из формулы (17) можно определить характер дополнительной деформации, необходимой для увеличения эффекта втягивания. Дополнительная деформация влияет только на два сомножителя: r1 и D' ~- ехр ((r0+rn-2r1)/r). Более сильная экспоненциальная зависимость коэффициента диффузии фактически определяет знак эффекта. Это значит, что для усиления эффекта деформационного втягивания знак дополнительной деформации должен быть отрицательным, т.е. образец надо не сжимать, а растягивать. Хотя при знакопеременной дополнительной деформации образец только половину времени находится в растянутом состоянии, а другую половину — в сжатом, суммарный эффект положителен и пропорционален амплитуде дополнительной деформации. Здесь же можно отметить, что о стационарном, не переменном растяжении образца с целью достижения того же эффекта не стоит говорить: образец неизбежно разрушится, поскольку необходимые дополнительные напряжения и деформации близки к предельным.

VIII. КОНКРЕТНЫЕ ПРОЯВЛЕНИЯ ДЕФОРМАЦИОННОГО ВТЯГИВАНИЯ ПРИ ОБРАБОТКЕ МАТЕРИАЛОВ ИОННЫМИ ПУЧКАМИ

Нам не известны экспериментальные работы, в которых деформационное втягивание примеси было бы сознательно и целенаправленно использовано при обработке материалов пучком ускоренных ионов (да и вообще при любой обработке). Выше показано, что эффект втягивания всегда сопутствует диффузии, но не всегда обнаруживается на фоне диффузионного ненаправленного размывания концентрационных профилей. Однако в ряде экспериментальных работ с имплантационными слоями зафиксированы профили диффузионного распределения с немонотонным изменением второй производной [image], что однозначно свидетельствует о существовании направленного потока (см., например, профили распределения алюминия, имплантированного в медь, после термообработки при 525°С в течение 15 мин [48]) . Если в опытах с полупроводниками для объяснения подобных особенностей профиля еще можно привлекать изменение зарядового состояния дефектов и диффундирующих атомов, т.е. в качестве движущего поля привлекать электрическое, то для металла такое объяснение уже неправомерно. Но даже в полупроводниках некоторые экспериментальные результаты объясняются гораздо проще, если учитывать деформационное втягивание. Например, в [49) выявлен нетривиальный результат: степень электрической активности имплантированной примеси в кремнии зависит от того, в какой последовательности проводить полиэнергетическую имплантацию. Причем лучший эффект получается, если энергию ионов изменять от минимальной до максимальной. Если учесть, что при такой последовательности каждая следующая порция ионов попадает в область максимального градиента механических напряжений, созданных предыдущей порцией ионов, то получается, что деформационное втягивание здесь работает с большей эффективностью (к сожалению, профили распределения примеси в [49] не измерялись, так что наш вывод является в данном случае лишь косвенным).

Нет нужды перечислять другие "случайные" проявления деформационного втягивания. Лучше обсудить, какие возможности может дать его применение. О более глубоком легировании при обычной имплантации уже сказано в предыдущем разделе. Но вот несколько необычная возможность: формирование нетривиальных профилей распределения путем изменения режимов имплантации. Если волна градиента деформации (см. рис. 1,б, кривая 3) будет не единственной (например, при циклическом облучении с перерывами, достаточными для полного рассасывания волны деформации), то можно увеличить количество пиков в распределении и располагать их по глубине в известной степени произвольно. Другая возможность — при изменении плотности ионного тока (и вследствие этого температуры образца) скорость продвижения и амплитуда волны деформации, а также скорость дрейфа примеси будут изменяться, причем по разным законам, поэтому волна может либо "потерять" часть примеси на какой-то глубине, либо, наоборот, с некоторой глубины увести с собой больше примеси, чем с других глубин. Все это выразится в соответствующем изменении наклона кривых (рис. 2).

Однако гораздо важнее роль деформационного втягивания при таких режимах легирования, когда ни каналирование, ни обычную диффузию нельзя использовать для глубокого внедрения. Это легирование вбиванием и имплантация ионов сверхмалых энергий. Наконец, немалую роль играет механическая деформация слоя (и связанное с ней перераспределение примеси и дефектов) при импульсной термообработке имплантационных слоев.

1. Легирование вбиванием (легирование атомами отдачи)

Этот способ легирования осуществляют следующим образом [50 — 53]. На поверхность образца любым способом наносят тонкую пленку, содержащую легирующее вещество, и обстреливают ее ионами, пробег которых немного больше, чем толщина пленки. Часть ионов испытывает лобовые соударения с атомами пленки, передавая им энергию, достаточную для внедрения в материал подложки [53]. В ряде случаев эксперименты по легированию вбиванием хорошо описываются теорией, учитывающей только первичные соударения [54 — 56]. Однако для некоторых систем установлено [57], что первичные соударения могут обеспечить не более 30% эффекта, наблюдаемого в эксперименте. Поэтому приходится предположить, что в основном легирование атомами отдачи обеспечивается за счет радиационно-стимулированной диффузии (иногда с привлечением быстрых процессов в термических пиках [58]). Четким подтверждением роли диффузионных процессов можно считать работу [59], в которой исследовалось расплывание метки (пленка 10А золота, никеля, платины, палладия, сурьмы или олова, нанесенная на аморфный кремний и закрытая слоем 220А того же аморфного кремния) под действием облучения ионами криптона с энергией 220 кэВ при температуре от 77 до 523 К. Даже при азотной температуре палладиевая метка заметно расплылась, причем практически одинаково как в сторону поверхности, так и в сторону подложки. При 300 и 523 К распределение палладия уже явно асимметрично: вглубь уходит больше примеси, чем наружу (напомним, что пробег ионов криптона с энергией 220 кэВ в кремнии равен 1160А [60] и максимум в распределении дефектов, стимулирующих диффузию, не сильно отличается от этой величины).

Нетрудно видеть, что деформационное втягивание может и в этом процессе играть заметную роль. При этом следует ожидать, что вбивание ионами инертных газов не создаст в слое чрезмерных механических напряжений, поскольку, во-первых, инертный газ быстро выходит на поверхность и десорбируется [61], а во-вторых, часть механических напряжений сбрасывается при развитии блистеринга и шелушения (в случае, когда энергия ионов достаточна для преципитации газа в виде захороненных пузырьков). Однако, если в качестве снарядов использовать ионы любых твердых веществ (или реагирующих с материалом подложки с образованием твердых продуктов реакции), все рассуждения предыдущих разделов остаются в силе. И если пленка обладает достаточной начальной адгезией к подложке и достаточным пределом прочности, то эффект деформационного втягивания может привести к существенному изменению процесса легирования. В частности, поскольку максимум градиента механических напряжений расположен за пробегом, максимальное втягивание должно наблюдаться при меньших энергиях ионов, чем максимум прямого вбивания.

Сказанному выше можно найти экспериментальное подтверждение. В некоторых экспериментах по вбиванию примеси результирующие профили распределения атомов наводят на мысль, что деформационное втягивание могло сыграть заметную роль при их формировании. Например, в [62] распределение вбитого кислорода (при легировании кремния имплантацией ионов мышьяка сквозь слой Si02) имеет заглубленный максимум, объяснить который теория прямого вбивания не в состоянии. Аналогичная ситуация имела место в экспериментах по вбиванию алюминия в никель [63], когда авторы для объяснения аномально глубокого внедрения алюминия вынуждены были привлечь сегрегацию (хотя не совсем понятно, как этот процесс мог бы повлиять на глубину проникновения примеси).

2. Легирование ионами сверхмалых энергий

Известно, что пробеги ионов с энергией <1 -- 5 кэВ составляют в большинстве случаев первые десятки ангстрем [60]. Каналирование при таких малых энергиях также мало что дает: слишком велики упругие потери и слишком велика вероятность резонансного деканалирования [1, 33]. И тем не менее экспериментально установлено [64 — 75], что при некоторых условиях имплантации удается получить глубины легирования в тысячи ангстрем и микроны, используя для ускорения ионов напряжение менее киловольта. В число этих условий входит и повышенная температура (такая, при которой радиационно-стимулированная диффузия уже достаточно интенсивна), и очень большие дозы и плотности тока ионов (т.е. высокая поверхностная концентрация примеси и высокая насыщенность слоя энергией, стимулирующей перемещение примеси). В ряде экспериментов такого рода установлена зависимость глубины легирования от ориентации монокристаллической мишени [65] (хотя в [70] такая зависимость и отрицается) . Поскольку ориентационная зависимость эффектов каналирования и деформационного втягивания в алмазной решетке несколько различна (для первого наиболее предпочтительна ориентация {110}, для второго — {111} ), то представляется целесообразным провести более тщательные исследования ориентационной зависимости глубины легирования при имплантации ионов сверхмалых энергий. Тем не менее достаточно убедительным подтверждением большой роли эффекта втягивания можно считать результаты работы [73]: бомбардировка образцов кремния, ориентированных в плоскости {100|, ионами кислорода с энергией 400 эВ при 600 — 700°С в течение 15 мин привела к втягиванию фосфора и сурьмы на глубину ~ 0,4 - 0,8 мкм. Причем профиль распределения втянутой примеси имел заглубленный максимум (что можно понимать как втягивание медленно перемещающейся одиночной волной деформации). Интересно, что бомбардировка ионами аргона при тех же условиях не дала эффекта на слоях, легированных сурьмой. На фосфорных слоях эффект перемещения примеси заметен, но, во-первых, он в ~2 раза меньше, а во-вторых, максимум кривой распределения фосфора располагается на поверхности. Это значит, что механические напряжения, генерируемые при обработке поверхности аргоновой плазмой, захватывают лишь тонкий приповерхностный слой (<0,1 мкм), а величина градиента напряжения монотонно убывает от самой поверхности (это хорошо согласуется с тем, что внедренные атомы инертного газа при плазменной обработке поверхности быстро выходят на поверхность и улетают). Кислородная плазма дает иной эффект прежде всего из-за того, что внедренные атомы кислорода связываются с атомами кремния, тем самым реализуется ситуация, описанная в п. 1, и для деформационного втягивания создаются весьма благоприятные условия (особенно для атомов большого радиуса, типа сурьмы).

3. Глубокое проникновение по границам зерен. Стержнеобразные дефекты

При имплантационном легировании монокристаллов приходится иметь дело с дефектами точечными (нульмерными), линейными типа дислокаций (одномерными), плоскостными типа дисков, лент и стержней (двумерными) и объемными кластерами и порами (трехмерными) . Как уже отмечалось выше, имплантация ионов приводит к возникновению механического напряжения в имплантационном слое (сильное двумерное сжатие в плоскости, параллельной поверхности) и под ним (слабое растяжение в той же плоскости). По-видимому, наиболее эффективная релаксация этих напряжений (точнее, сглаживание градиента напряжений) может происходить за счет диффузии вглубь точечных дефектов междоузельного типа и прорастания междоузельных двумерных дефектов типа лент и стержней вглубь, за легированный слой [76 — 79]. Что касается линейных дислокаций и трехмерных кластеров, то их роль в глубоких слоях скорее всего второстепенна (дислокаций — по причине малой их "емкости" по отношению к избыточным междоузельным атомам [80], а кластеров -из-за их неподвижности).

В поликристаллических мишенях кроме названных дефектов большую роль играют границы зерен. Известно, что именно эти "слабые места" обычных материалов ответственны, в частности, за резкое несоответствие реальной и расчетной механической прочности поликристаллических образцов (при том, что для монокристаллических образцов согласие расчета с экспериментом вполне хорошее). Естественно, что и в рассматриваемом случае имплантационного легирования релаксация механических напряжений будет происходить прежде всего за счет перестройки границ. Существенной особенностью здесь является то, что непосредственно под имплантационным слоем материал подвержен растягивающим усилиям, в то время как сам имплантационный слой сжат. Таким образом, избыточные атомы из этого слоя будут выдавливаться внутрь (если, конечно, подвижность их для этого достаточна) и концентрироваться в областях межкристаллитных границ [81] (поскольку именно там больше всего оборванных межатомных связей и легче всего найти место для лишнего атома) . Такое "декорирование" границ зерен примесными атомами, естественно, вызывает дальнейшее локальное продвижение области механического напряжения вдоль этой границы. Ну а поскольку известно, что любая диффузия идет по границам зерен значительно быстрее, чем по внутренним областям кристаллитов, то и втягивание примеси, естественно, будет идти практически только по межкристаллитным границам. Причем скорость этого продвижения примеси должна существенно зависеть от угла наклона границы к плоскости поверхности. Последний факт нетрудно проверить, если выявить (например, по окрашиванию шлифа, срезанного перпендикулярно к поверхности легирования, или по поверхностному распределению примеси на том же шлифе оже-методом) распределение примеси по плоскости.

4. Импульсный отжиг имплантационных слоев

В последние годы широкое распространение получила идея отжига дефектов имплантационного происхождения мощным кратковременным энергетическим импульсом. Причем эта энергия вносится в имплантационный слой либо электронами [82 - 91], либо светом (когерентным лазерным [92 — 115] или некогерентным ламповым [116 — 121]), либо ионами (в том числе и теми, которыми проводится легирование) [122 — 128], либо, наконец, плазмой [129 — 130]. Оставляя пока в стороне вопрос о дефектах, которые вводятся самим этим энергетическим воздействием [131 - 142], рассмотрим лишь картину механических напряжений, возникающих в образце в результате такого воздействия.

К настоящему времени выяснено, что механизмы воздействия на имплантационный слой импульсного облучения принципиально различны для миллисекундного и наносекундного режимов [90, 102, 106, 143]. Главнейшее различие состоит в том, что при наносекундном воздействии эффективное легирование достигается, как правило, только при условии, что облучаемый слой переплавляется (хотя бы частично) [144 — 149]. При миллисекундном же воздействии все процессы происходят в твердой фазе, плавление материала не происходит (во всяком случае, оно не обязательно). Общим же для обоих режимов импульсного отжига является то, что в обоих случаях слой переводится из одного неравновесного состояния (с избыточным содержанием дефектов имплантационного происхождения) в другое, тоже неравновесное состояние (с избыточной растворимостью примеси и, возможно, с дефектами, вызванными самим импульсным облучением [150]). Так вот, оказывается, это конечное неравновесное состояние может быть существенно не одним и тем же для наносекундного и миллисекундного режимов, и одна из причин этого — неодинаковое развитие механических напряжений и деформаций.

При наносекундном импульсном отжиге после мгновенного расплавления поверхностного слоя происходит почти столь же быстрая рекристаллизация этого слоя, причем матрицей для эпитаксии является холодная подложка, постоянная решетки которой соответствует температуре окружающей среды Т0. После окончания кристаллизации происходит сравнительно медленное охлаждение уже твердого слоя от температуры плавления Тпл до Т0. При этом в образце создаются механические напряжения, распределение которых качественно прямо противоположно представленному на рис. 1. Поверхностные слои испытывают растягивающие напряжения, величину которых можно оценить из тех же соображений, что использовались в разд. III, только роль приращения объема DV здесь играет изменение объема при охлаждении:
(25)

где b— коэффициент объемного расширения. Опуская промежуточные выкладки, запишем окончательное выражение для объемного напряжения:
(26)

В табл. 4 проводится сравнение этой величины с прочностью материала для тех же веществ, которые перечислены в табл. 2.

Таблица 4. Разрывные напряжения при охлаждении слоя после импульсной наносекундной переплавки поверхности образца, поддерживаемого при комнатной температуре

Материал | Коэффициент oбъемного расширения b*10-6 | Температура плавления Тпл, 0С | Относительное сжатие e0 | Напряжение растяжения х 103кГ/см2 | Предел прочности х 103кГ/см2
Алюминий Ванадий Железо Кремний Германий Магний Ниобий Титан Цирконий Медь Вольфрам | 78 40 70 8,5 22 68 30 30 30 60 17 | 660 1730 1535 1423 937 650 2487 1668 1855 1083 3380 | 0,050 0,068 0,106 0,012 0,020 0,043 0,074 0,049 0,055 0,064 0,057 | 115 317 530 26,2 563 47,3 345 148 147 264 570 | 0,3 1,15 1,1 0,95 0,69 0,9 2,53 1,555 2,55 2,3 7,5

Видно, что деформации, вызванные охлаждением, в десятки и сотни раз превышают предельно допустимые, которые может выдержать материал. Безусловно, слой сбрасывает избыточное напряжение. И хотя вначале, пока температура близка к точке плавления и материал обладает заметной пластичностью, этот процесс еще может идти за счет пластической деформации, остается еще значительная часть деформации, которую приходится сбрасывать уже при температурах, исключающих пластическое "течение" материала (особенно это относится к хрупким полупроводникам). Но в отличие от ситуации, рассмотренной в разд. Ill, здесь основным способом сброса напряжений может оказаться быстрое образование микротрещин, пронизывающих переплавленный слой, поскольку характер распределения напряжений стимулирует развитие трещины с поверхности (хотя бы даже и свежеоплавленной) . Что же касается направления перемещения примеси за счет градиента напряжений, то оно также противоположно рассмотренному выше и, скорее всего, незначительно, так как для диффузии (в соответствующем диапазоне температур) здесь предоставлено слишком мало времени [151, 152]. Правда, при наносекундной переплавке поверхностного слоя возможен и другой механизм перераспределения примеси - зонное оттеснение [153, 154] (В значительной мере этот эффект, однако, маскируется обычной диффузией в жидкой фазе [151, 153, 157, 160 — 163]). Однако и здесь можно ожидать заметного эффекта только при очень малых коэффициентах распределения (отношение концентраций примеси в твердой фазе и в расплаве), так как при малых временах и высокой скорости перемещения фронта кристаллизации даже в жидкой фазе диффузия примеси может не обеспечить заметного эффекта зоны.

Эксперименты по импульсному отжигу имплантационных слоев на кремнии подтверждают это: фосфор (коэффициент распределения kр = 0,35) и бор (0,8) не перераспределяются в слое [155]. Свинец [156], железо и медь [154], сурьма (kp = 2,3 х 10-2), олово (1,6 х 10-2), галлий (0,008), висмут (7 х 10-4), теллур (8 х 10-6) и селен (< 10-8) оттесняются к поверхности и в значительной степени испаряются [157], хотя сравнение профилей распределения этих примесей не имеет четкой корреляции с величинами коэффициента распределения. Германий (kp = 0,33) и мышьяк (0,3) после облучения лазером частично смещаются вглубь [157]. Однако в этом же эксперименте показано, что более 85% примеси исчезло из слоя при лазерном облучении, т.е. вполне возможно, что результирующий, сдвинутый вглубь профиль является естественным результатом быстрой диффузии в толстом слое жидкой фазы и испарения примеси с поверхности при практически полном отсутствии зонного перераспределения примеси (кстати, в [158] сделан вывод, что мышьяк при наносекундном облучении тоже смещается к поверхности).

Таким образом, наносекундный импульсный отжиг едва ли правомерно называть отжигом. Однако и противоположные названия — "антиотжиг" [159], закалка — вряд ли подходят к этому случаю, поскольку распределение механических напряжений при термозакалке прямо противоположно распределению при лазерной обработке. Можно предложить для этого процесса название "импульсная антизакалка". Хотя оно звучит несколько необычно (впрочем, и к "антиферромагнетизму" привыкнуть было нелегко), но по физическому смыслу ошибки не содержит.

Итак, если температура подложки существенно ниже температуры пластичности, наносекундная импульсная антизакалка должна приводить к возникновению множества микротрещин. Отсюда естественно предположить, что совершенный легированный слой получится только в том случае, если температура подложки при импульсной антизакалке достаточна для того, чтобы механическое напряжение успело уменьшиться до безопасных величин за время, меньшее времени развития трещины на свежеоплавленной поверхности. Прежде всего этот вывод относится к легированию полупроводников (в большинстве своем очень хрупких), так как при создании полупроводникового прибора с р — п-переходом любая микротрещина в его области является фатальной.

а)
б)
в)

Рис 4. Внешний вид поверхности кремниевой пластины, полированной механически (алмазной пастой с зерном ~1 мкм) после однократного облучения импульсом рубинового лазера, а) — длительность импульса 10-3 с, средняя плотность энергии в импульсе 180-3 Дж/см2 . Царапины от алмазных зерен "схлопнулись" почти на всей площади; б) — длительность импульса 10-3 с, энергия 300 Дж/см2 (выше порога разрушения) . Царапины также исчезли, на части облученной поверхности образец потрескался (трещины — в плоскости {111}, причем разрушение произошло без плавления; в) — длительность импульса 2 х 10-8 с, энергия ~ 0,8 Дж/см2. В местах локального превышения мощности кремний переплавлен, на остальных участках царапины остались без изменений

Миллисекундный импульсный отжиг проходит только в твердой фазе. Разница температур между нагретой поверхностью и холодной подложкой имеет почти такую же величину, как и в наносекундном режиме (наилучшие результаты получены при температуре поверхности ~ 0,7 Тпл), но толщина прогретого слоя здесь на 2 — 3 порядка, а время прогрева на 5 — 6 порядков больше. Распределение механических напряжений во время миллисекундного отжига имеет почти такой же характер, что и при имплантации (различие состоит в том, что область наивысшей температуры и наибольшего сжатия здесь всегда находится на поверхности). Если бы за время миллисекундного отжига поток вещества вглубь (аналогичный тому, что рассматривался выше для имплантации) перенес нулевое количество атомов, то после охлаждения слоя никаких механических напряжений в нем не осталось бы. Однако цифры табл. 4 не оставляют надежд на безболезненный исход этой операции. Двухсоткратное превышение сжимающих усилий над пределом прочности кремния при лазерном нагреве до ~- 1000°С приводит к схлопыванию, залечиванию имевшихся на поверхности микроцарапин, оставшихся после алмазной полировки (см. рис. 4)(Впрочем, и при наносекундном облучении лазерным лучом иногда удается залечить дефекты кристалла [164]). Безусловно, при этом даже за миллисекундные времена нагрева какая-то часть напряжения сжатия будет сброшена как за счет пластической деформации, так и за счет направленного потока примесных и решеточных атомов (Заметим, что при миллисекундных временах нагрева теплопроводность успевает сильно уменьшить градиент температуры и, следовательно, градиент механического напряжения. Так что количественные характеристики деформационного втягивания здесь должны быть значительно скромнее). Тогда начиная с какого-то момента распределение напряжений инвертируется и приповерхностный слой оказывается в состоянии растяжения, как и при наносекундной антизакалке. Очевидно, эта инверсия напряжений происходит при тем более высокой температуре, чем больше порция энергии, вложенной в импульс. Поэтому не случайно, что при лазерной антизакалке имплантационных слоев в полупроводниках эффект гораздо лучше, если вместо одного импульса, греющего слой до температуры, близкой к Тпл, использовать последовательный многоимпульсный режим при меньшей энергии каждого импульса (см. рис. 5).

Рис. 5. Распределение проводимости по глубине образцов кремния, легированного имплантацией ионов фосфора с энергией 30 кэВ при дозе 6.10 ион/см2 и отожженного излучением импульсного рубинового лазера, 1 - один импульс с длительностью 1 мс и энергией 110 Дж/см2 ; 2 — два импульса с теми же параметрами; 3 — четыре импульса с теми же параметрами; 4 — четыре импульса с энергией 170 Дж/см2 ; 5 — один импульс с энергией 200 Дж/см2 ; 6 — один импульс с энергией 270 Дж/см2 (поверхность в некоторых местах, где плотность излучения была на 10 — 15% выше средней, имеет следы эрозии); 7 — термоотжиг 600 - 8000С в течение 30 мин.

Таким образом, миллисекундный режим импульсного "отжига" иногда также обладает свойствами антизакалки, хотя и в меньшей степени. С другой стороны, значительно большее время процесса может оказаться достаточным для переноса измеримых количеств примеси за счет градиента механических напряжений. Однако суммарное направление этого переноса определить непросто из-за инверсии знака переноса в процессе нагрева и охлаждения. Причем и величины градиентов температуры и механических напряжений, и геометрическое положение областей максимального градиента относительно области локализации примеси также меняются [165, 166]. Не исключено, что именно по этой причине в некоторых работах по импульсному отжигу отмечается плохая воспроизводимость профилей распределения имплантированной примеси [167]. Эксперимент подтвержает предположение, что в миллисекундном режиме примесь может переноситься в заметных количествах. Миллисекундный отжиг лампами-вспышками показал, что мышьяк в кремнии имеет тенденцию перемещаться к поверхности [119], сурьма практически не перемещается [120] (Это, правда, относится лишь к атомам сурьмы в междоузлиях, поскольку метод определения сурьмы (ориентированное резерфордовское рассеяние) не позволяет следить за атомами, находящимися в узлах решетки), а для индия ситуация несколько необычна: при энергии светового импульса 56 Дж/см2 (tu = 10 мс) индий движется к поверхности, но при более мощном импульсе (100 Дж/см2) появляется еще один, заглубленный максимум концентрации индия.

Что касается качества кристаллической структуры после миллисекундной антизакалки, здесь также имеется опасность возникновения микротрещин на заключительной стадии охлаждения (хотя эта опасность и меньше, чем для наносекундного режима). Поэтому следует ожидать, что и для миллисекундного импульсного нагрева увеличение температуры подложки позволит получить более совершенные слои [111, 113, 168, 169]. Конечно, при этом придется отказаться от таких броских преимуществ лазерной антизакалки, как получение сильно пересыщенных твердых растворов, поскольку температура пластичности для полупроводников обычно уже находится в области, соседствующей с диффузионными температурами, и неравновесность структуры в результате будет сведена к минимуму.

ВЫВОДЫ

  • При имплантационном введении атомов в поверхностный слой в нем возникают значительные механические напряжения, превышающие предел прочности материала уже при дозах имплантации ~ 50 мкКл/см2.
  • Распределение напряжений по глубине образца, подвергаемого имплантации, таково, что у поверхности слой сильно сжат вдоль поверхности, а под легированным слоем все компоненты тензора напряжений (и деформации) меняют знак и уменьшаются по абсолютной величине.
  • Неоднородность и высокий градиент механических напряжений в районе имплантационного слоя вызывают возникновение направленного потока атомов (в частности, атомов примеси). Процесс непосредственно связан с диффузией и имеет место при тех же условиях имплантации, что и диффузия (диффузия любого вида, в том числе и радиационно-стимулированная).
  • При больших дозах имплантации, когда нарушается линейная связь деформации с дозой, возможно аномально глубокое втягивание части примесных атомов за счет градиента механических напряжений. При этом возможно формирование профилей распределения примеси, заметно отличающихся как от диффузионных, так и от "нормальных" профилей распределения пробегов.
  • Эффект деформационного втягивания обладает сильной анизотропией в монокристаллах. Для алмазной решетки наибольшее втягивание наблюдается при ориентации поверхности в плоскости {100}, наименьшее — в плоскости {111} .
  • Эффект деформационного втягивания может играть определяющую роль при легировании вбиванием и при легировании ионами малых энергий.
  • При имплантационном легировании поликристаллических мишеней эффект деформационного втягивания примеси мо.жет заметно усилить поток примеси по межкристаллитным границам. При этом концентрирование примеси должно происходить в наибольшей мере на границах, перпендикулярных к поверхности, и в минимальной степени — на параллельных ей.
  • Эффект деформационного втягивания заметно усиливается, если одновременно с имплантацией примесных ионов осуществлять одну из следующих операций: а) попутное облучение имплантационного слоя ионами с целью создания дополнительных механических напряжений в нужной зоне; б) термоциклирование образца во время имплантации (с прерыванием имплантации на время нагрева или без прерывания); в) дополнительное знакопеременное деформирование образца (либо изгибанием, либо объемной ультразвуковой волной, либо поверхностной акустической волной).
  • Импульсный отжиг имплантационных слоев также сопровождается возникновением механических напряжений. Однако картина распределения напряжений здесь противоположна той, которая имеет место при термозакалке материалов или при ионной имплантации. Вследствие этого названия "лазерный отжиг" и "лазерная закалка" являются в равной мере ошибочными, не отражающими физической сущности явления. Предлагаемое название "антизакалка" исключает неверное толкование физики процесса и подчеркивает отличие этого способа обработки как от закалки (когда поверхностный слой сильно сжат и не позволяет развиться трещине с поверхности, несмотря на предельные величины механических напряжений), так и от отжига (когда во всем образце механические напряжения практически отсутствуют).
  • При импульсной антизакалке имплантационных слоев в наносекундном режиме (с переплавкой поверхностной области) распределение механических напряжений по глубине качественно всегда одинаково: у поверхности материал сильно растянут вдоль поверхности (вплоть до образования сетки микротрещин, распространяющихся только на глубину переплавленного слоя), основная же масса материала подвергается компенсирующим слабым сжимающим усилиям. В миллисекундном режиме, когда процесс от начала до конца идет в твердой фазе, картина распределения механических напряжений инвертируется в процессе антизакалки: нагретый слой вначале испытывает сжимающие усилия, но в процессе охлаждения величина, а затем и знак напряжений меняются. Результирующая картина (и остаточные напряжения в образце) зависит и от режимов антизакалки (длительность, форма и амплитуда импульса энергии), и от температуры подложки. Точно так же результирующее перемещение примеси, вызванное градиентом механических напряжений, может иметь разную величину и иногда даже разное направление.
  • Для получения имплантационных слоев высокого качества, пригодных для создания полупроводниковых приборов с р — п-переходами, с применением лазеров или иных источников мощных коротких импульсов энергии, по-видимому, необходимо проводить обработку при повышенных температурах образца, когда избыточные механические напряжения могут сбрасываться за счет пластичности материала и интенсивного перемещения атомов примеси и подложки.

Список литературы

1. Лейман К. Взаимодействие излучения с твердым телом и образование элементарных дефектов. М.: Атомиздат, 1979.

2. Кумахов М.А., Ширмер Г. Атомные столкновения в кристаллах. М.: Атомиздат, 1980.

3. Bullough R., Eyre B.L., Krishan K. Cascade damage effects on the swelling of irradiated materials — Proc. Roy. Soc., 1975, vol. A346, p. 81 - 102.

4. Пятилетов Ю.С. Влияние вакансионных петель на радиационное "распухание" металлов. — Физика металлов и металловедение, 1980, т. 50, № 6, с. 1246 - 1250.

5. Физический энциклопедический словарь. М.: Сов. Энциклопедия, 1960.

6. Краткий физико-технический справочник. М.: Физматгиз, 1960, т. 1.

7. Кэй Дж., Лэби Т. Таблицы физических и химических постоянных. М.: Физматгиз, 1962.

8. Энциклопедия неорганических соединений. Киев: Укр. Сов. Энциклопедия, 1977.

9. Баранский П.И., Клочков В.П., Потыкевич И.В. Полупроводниковая электроника. Киев: Наукова думка, 1975.

10. Eer-Nisse E.P. Compaction of ion-implanted fused silica. — J. Appl. Phys., 1974, vol. 45, № 1, p. 167 - 174.

11. Eer-Nisse E.P., Norris C.B. Introduction rates and annealing of defects in ion-implanted SiO2 layers on silicon. Ibid., № 12, p. 5196 - 5206.

12. Eer-Nisse E.P., Picraux S.T. Role of integrated lateral stress in surface deformation of He-implanted surfaces. Ibid., 1977, vol. 48, № 1, p. 9 - 18.

13. Eer-Nisse E.P. Stress in ion-implanted CVD Si3N4 films. Ibid., № 8., p. 3337 - 3342.

14. Belson J., Wilson I.H. On the surface stress and plastic deformation on ion-bombarded conical microcrystals. - Phil. Mag. A, 1982, vol. 45, № 6, p. 1003 - 1013.

15. Kyutt R.N., Sorokin L.M., Petrashen P.V. Strain profiles in ion-doped Si obtained from X-ray rocking curves. — Phys. Stat. Sol. (a) , 1980, vol. 60, № 2, p. 381 - 389.

16. Larson B.C., Barhorst J.F. X-ray study of lattice strain in B-implanted laser annealed Si. - J. Appi. Phys., 1980, vol. 51, № 6, p. 3181 - 3185.

17. Титов В.В. Профили распределения внедренной примеси при больших дозах имплантационного легирования. — ЖТФ, 1979, т. 49, вып. 4, с. 844 - 849.

18. Титов В.В. Некоторые характеристики имплантационного легирования при сверхбольших дозах (постоянный коэффициент распыления). Препринт ИАЭ-3417/8, 1981.

19. Sparks M. Theory of "supertails" of ions bombarded into crystals. Phys. Rev. Lett., 1966, vol. 17, p. 1247 - 1250.

20. Sparks M. Deep multistream diffusion in ion implantation. - Phys. Rev., 1969, vol. 184, № 2, p. 416 - 425.

21. Maser K. Bordiffusion im Silizium mit variablem Diffusionskoeffizienten. - Exper. Techn. der Physik, 1975, B23, № 3, s. 283 -296.

22. Гольцов В.А. Смирнов Л.И. О механизме диффузии атомов внедрения в металлах. — Укр. физ. журнал, 1975, т. 20, № 5, с. 829 — 833.

23. Shibayama H., Masaki H., Hashimoto H. Anomalous diffusion of arsenic in silicon during low-temperature heat treatment. — Appl. Phys. Lett., 1975, vol. 27, № 4, p. 230 - 231.

24. Maby E. W. Bombardment-enhanced diffusion of As in silicon. — J. Appl. Phys., 1976, vol. 47, № 3, p. 830 - 836.

25. Соловьев В.В. О замедлении диффузии атомов внедрения дефектами решетки. — Физика металлов и металловедение, 1977, т. 43, № 3, с. 562 - 567.

26. Шакиров У.А., Юнусов М.С. Температурная зависимость радиационно-стимулированной диффузии примесей в кремнии при Х-облучении. - ФТП, 1977, т. 11, № 7, с. 1225 - 1229.

27. Bourgoin J.C., Corbett J.W. Review article-enhanced diffusion mechanisms. - Rad. Eff., 1978, vol. 36, № 3 - 4, p. 157 - 189.

28. Инденбом В.Л. Новая гипотеза о механизме радиационно-стимулированных процессов. - Письма в ЖТФ, 1979, т. 5, № 8, с. 489 -492.

29. Карпов В.Г., Клингер М.И. Ионизационный механизм усиления диффузии ионов в полупроводниках. Там же, 1980, т. 6, № 23, с. 1436 - 1440.

30. Борисенко В.Е., Буйко Л.Д., Лабунов В.А., Ухов В.А. Влияние кислорода на радиационно-стимулированную диффузию фосфора в кремнии. - ФТП, 1981, т. 15, № 1, с. 3 - 7.

31. Малкович Р.Ш. Обобщенные уравнения диффузии в кристалле. — ФТТ, 1982, т. 24, № 2, с. 463 - 465.

32. Loualiche S., Lucas С., Baruch P., Gaillard J.P., Pfister J.C. Theoretical model for radiation-enhanced diffusion and redistribution of impurities. Comparison with experiments. - Phys. Stat. Sol., 1982, v. 69a, № 2, p. 663 - 667.

33. Титов В.В. Внедрение быстрых ионов в монокристаллы. Препринт ИАЭ-3065, 1978.

34. Колобов Н.А., Самохвалов М.М. Диффузия и окисление полупроводников. М.: Металлургия, 1975.

35. Weiser К. Theory of diffusion and equilibrium position of interstitial impurities in the diamond lattice. — Phys. Rev., 1962, v. 126, № 4, p. 1427 - 1436.

36. Hobbs J.E., Marwick A. D. Irradiation-induced segregation and diffusion of Mn implants in Ni. - Rad. Eff. Lett., 1978, vol. 58, № 3 - 4, p. 83 - 89.

37. Ohmura Y., Mimura S., Kanasava M., Abe Т., Kanaka M. Enhanced diffusion and the dose rate dependence of Sb and P in Si by proton irradiation. - Rad. Eff., 1972, vol. 15, № 3 - 4, p. 167 -174.

38. Minear R.L., Nelson D.G., Gibbons J.F. Enhanced diffusion in Si and Ge by light ion implantation. — J. Appl. Phys., vol. 43, № 8, p. 3468 - 3480.

39. Герасименко Н.Н., Ободников В.И., Смирнов Л.С., Соколов С.А. Диффузия фосфора в кремнии под действием облучения ионами водорода при повышенной температуре. — ФТП, 1975, т. 9, вып. 11, с. 2220 - 2221.

40. Вопросы радиационной технологии/ Под ред. Л.С. Смирнова. М.: Наука, 1980, гл. 3.

41. Козловский В.В., Ломасов В.Н., Гуревич Г.М., Коварский А.П. Перераспределение бора в кремнии под действием протонного облучения. - ФТП, 1980, т. 14, № 12, с. 2387 - 2390.

42. Козловский В.В., Ломасов В.Н. Исследование механизма протонно-стимулированной диффузии бора в кремнии. Там же, 1982, т. 16, № 2, с. 381.

43. Герасименко Н.Н., Тныштыкбаев К.Б. Образование радиационных дефектов в кремнии, содержащем атомы водорода. Там же, 1980, т. 14, № 9, с. 1673 - 1676.

44. Тныштыкбаев К.Б. Исследование влияния условий протонного облучения и предыстории кристалла на процессы дефектообразования в кремнии. Автореф. дисс. на соиск. уч. степ. к.ф.-м.н. Л., 1982.

45. Злотин Н.А., Мочалов С.М., Пугачев Г.С., Брагов A.M. Временные закономерности процесса разрушения металлов при интенсивных нагрузках. - ФТТ, 1974, т. 16, № 6, с. 1752 - 1755.

46. Пугачев Г.С., Шпейзман В.В., Зильбербранд Е.Л., Беллендир Э.Н., Казачук А.И., Семенов В.Т. Прочность монокристаллов кремния при временах нагружения 10-6 — 10 секунд. — ЖТФ, 1982, т. 52, № 1, с. 119 - 121.

47. Пранявичюс Л.И. Влияние ультразвуковых волн в кристалле на каналирование заряженных частиц. — ФТП, 1978, т. 12, № 5, с. 999 - 1000.

48. Hirvonen J. Al diffusion in ion implanted noble metals. — J. Appl. Phys., 1981, vol. 52, № 10, p. 6143 - 6147.

49. Астахов В.П., Рубцов В.А., Аранович P.M., Павлов П.В. Эффект изменения энергии ионов, воздействующих на мишень при имплантации. - ФТП, 1981, т. 15, № 6, с. 1140 - 1145.

50. Perkins J.G., Stroud P.T. Transmission sputtering and recoil implantation from thin metal films under ion bombardment. — Nucl. Instr. & Meth., 1972, vol. 102, № 1, p. 109 - 116.

51. Grotzschel R., Klabes Ft., Kreissig U., Schmidt A. Recoil implantation from thin surface films on silicon. — Rad. Eff., 1978, vol. 36, № 1 - 2, p. 129 - 134.

52. Hirao Т., Inoue K., Yaegashi Y., Takayanagi S. The concentration profiles of P, As and recoil O-atoms in Si by ion implantation into SiO2-Si. - Jap. J. Appl. Phys., 1979, vol. 18, № 3, p. 648 -656.

53. Sigmund P., Gras-Marti A. Theoretical aspects of atomic mixing by ion beams. - Nucl. Instr. & Meth., 1981, vol. 182/183, p. 1, p. 25-41.

54. Delefond J., Picraux S.T., Knapp J. A., Low temperature ion beam mixing of Al-Sb. - Appl. Phys. Lett., 1981, vol. 38, № 4, p. 237 -240.

55. Grob A., Grob J. J., Mesli N., Salles D., Siffert P. Recoil implantation of Sb into Si. - Nucl. Instr. & Meth., 1981, vol. 182/183, pt. 1, p. 85 - 92.

56. Tognetti N.P., Webb R.P., Christodoulides C.E. Armour D.J., Carter G. Ion bombardment induced interface mixing in the Ag-Si system. - Ibid. p. 107 - 114.

57. Christel L.A., Gibbons J.F. Ag recoil yield resulting from Kr implantation. - J.Appl. Phys., 1981, vol. 52, № 7, p. 4600 - 4604.

58. Heinish H.L. Computer simulation of high energy recoils in fcc-metals. - J. Nucl. Mater., 19S1, vol. 104, № 1 - 3, p. 1325 - 1331.

59. Matteson S., Paine B.M., Grimaldi M.G., Mezey G., Nicolet M.A. Ion beam mixing in amorphous silicon. I. Experimental investigation. - Nucl Instr. & Meth., 1981, vol. 182/183, pt. 1, p. 43 - 51.

60. Буренков А.Ф., Комаров Ф.Ф., Кумахов М.А., Темкин М.М. Таблицы пространственного распределения ионно-имплантированных примесей. Минск: Изд-во. БГУ им. Ленина, 1980.

61. Hautala M., Anttila A., Hirvonen J. Detrapping of implanted He and N in Mo. - J. Nucl Mat., 1982, vol. 105, № 2 - 3, p. 172 -178.

62. Magee T.J., Leung C., Kawayoshi H., Palkuti L.J., Furman B.K., Evans C.A. Christel L.A., Gibbons J. F., Day D.S. Recoil 0 implants and thermal redistribution of 0 in through-oxide As implanted Si. — Appl. Phys. Lett., 1981, v. 37, № 7, p. 564 - 5P6.

63. Marwich A.D., Piller R.C. Segregation-assisted recoil implantation. — Nucl. Instr. & Meth., 1981, vol. 182/183, pt. 1, p. 121 - 130.

64. Бредов М.М., Комарова Р.Ф., Регель А.Р. Исследование изменений выпрямляющих свойств точечного контакта металл — полупроводник под влиянием облучения полупроводника ионами щелочных металлов. - ДАН СССР, 1954, т. 99, № 1, с. 69 - 72.

65. Бредов М.М., Окунева Н.М. О глубине проникновения ионов средних энергий в вещество. Там же, 1957, т. 113, № 4, с. 795 — 796.

66. Бредов М.М., Ланг И.Г., Окунева Н.М. К вопросу о глубине проникновения ионов средних энергий в вещество: — ЖТФ, 1958, т. 28, № 2, с. 252 - 253.

67. Strack H. Ion bombardment of silicon in a glow discharge. — J. Appl. Phys., 1963, vol. 34, № 8, p. 2405 - 2409.

68. Hart R.R., Dunlap H.L., Marsh O.J. Ion-induced migration of Cu into Si. Ibid., 1975, vol. 46, № 5, p. 1947 - 1952.

69. Лабунов В.А., Борисенко В.Е. Диффузия фосфора в кремнии, стимулированная низкоэнергетической ионно-плазменной обработкой. - ФТП, 1979, т. 13, № 3, с. 604 - 606.

70. Качурин Г.А., Ловягина Р.Н., Степина И.П. Легирование кремния ионами малой энергии при повышенной температуре подложки. Там же, 1981, т. 15, в. 2, с. 290 - 296.

71. Алексеевский В.П., Герцрикен Д.С., Ковтун В.И., Тышкевич В.М., Фальченко В.М. Исследование подвижности атомов под воздействием ионной бомбардировки. - ЖТФ, 1981, т. 51, № 10, с. 2208 -2210.

72. Борисенко П.Е. Диффузия золота в кремнии в условиях низкоэнергетической бомбардировки. Там же, 1982, т. 52, № 1, с. 167 — 169.

73. Борисенко В.Е., Горская Л.Ф., Дутов А.Г., Лабунов В.А., Лобанова К.Е. Стимулирование диффузии фосфора в кремнии и сурьмы бомбардировкой ионами кислорода. — ФТП, 1982, т. 16, № 5, с. 910 - 912.

74. Гаврилов А.А., Качурин Г.А. Импульсное легирование кремния в сильноточном газовом разряде. — Письма ЖТФ, 1982, т. 8, № 7, с. 388 - 391.

75. Качурин Г.А., Степина Н.П. Глубокое проникновение низкоэнергетических ионов в кремний, нагретый до 200 — 400°С. — ФТП, 1982, т. 16, № 7, с. 1152 - 1157.

76. Wu W.К., Washburn J. Radiation-induced precipitation in Si during high-voltage electron microscope observation .— J. Appl. Phys., 1971, vol. 42, № 9, p. 3559 - 3561.

77. Matthews M.D., Ashby S.J. The dynamic observation of the formation of defects in silicon under electron and proton irradiation. — Phil. Mag., 1973, vol. 27, № 6, p. 1313 - 1322.

78. Асеев А.Л., Болотов В.В., Смирнов Л.С., Стенин С.И. О природе и условиях образования стержнеобразных дефектов в кремнии. — ФТП, 1979, т. 13, № 7, с. 1302 - 1308.

79. Lambert J.A., Dobson P.S. The structure and formation of radiation defects in ion implanted Si. — Phil. Mag., 1981, vol. 44A, № 5, p. 1043 - 1053.

80. Kazakevitch B.G., Lugakov P.P. The effect of dislocation on the formation of radiation defects in Si. - Phys. Stat. Sol. (a), 1982, vol. 71, № 1, p. 99 - 109.

81. Tandon L.J., Harrison H.B., Neoh C.L., Short K.T., Williams J. S. The annealing behavior of Sb implanted poly-Si. - Appl. Phys. Lett., 1982, vol. 40, № 3, p. 228 - 231.

82. Treble F.C. Progress in solar cell technology. — Elns. Eng., 1977, vol. 49, № 591, p. 51 - 53.

83. Greenwald A.C., Kirkpatrick A.R., Little R.G., Minnucci L.R. Pulsed electron-beam annealing of ion-implantation damage. — J. Appl. Phys., 1979, vol. 50, № 2, p. 783 - 789.

84. EI-Kareh A.B., Moravan K.Y., Smither M.A. Temperature profiles of targets bombarded by electron beams. - J. Appl. Phys., 1977, vol. 48, №6, p. 2356 - 2360.

85. Germam P., Squelard S., Bourgoin J. Ionization-enhanced crystallization in amorphous Ge. - J. Noncryst. Sol., 1977, vol. 23, № 2, p. 159 - 167.

86. Regolini J.L., Sigmon T.W., Gibbons J.F. Metastable As concentrations formed by scanned cw e-beams annealing of As-implanted silicon. - Appf. Phys. Lett., 1979, vol. 35, № 2, p. 114 - 116.

87. Regolini J.L., Gibbons J.F., Sigmon T.W., Pease R.F.W., Magee T.J., Peng J . Scanning electron beam annealing of As-implanted Si. Ibid., vol. 34, № 6, p. 410 - 412.

88. Труды II Советско-американского семинара по ионной имплантации. Пущино, 1979.

89. Inada Т., Tokunaga К., Taka S. Pulsed electron beam annealing of Se implanted GaAs. - Appl. Phys. Lett., 1979, vol. 35, № 7, p. 546 - 549.

90. McMahon R.A., Ahmed H., Cullis A.G., Comparative structural and electrical characterization of scanning electron and pulsed laser annealed Si. Ibid., 1980, vol. 37, № 11, p. 1016 - 1019.

91. Лидоренко Н.С., Месяц Г.А., Рябиков С.В.,Бондаренко В.Д., Зайцева А.К., Лебедева Н.И., Полисан А.А., Шпак В.Г. Об использовании сильноточных электронных пучков для отжига полупроводников. - ЖТФ, 1981, т. 51, № 6, с. 1303 - 1306.

92. Yamamoto Y., lnada Т., Sugiyama Т., Tamura S. Pulsed electron beam annealing of As-implanted Si. — J. Appl. Phys., 1982, vo!. 53, № 1, p. 276 - 284.

93. McMahon R.A., Ahmed H. Electron beam annealing of B-, P-, As-, Sb- and Ga-implanted silicon by multiple scan method. - IEEE Proc. I (Sol. St. & Eln. Dev.), 1982, vol. 129, pt. 1, № 3, p. 105 -111.

94. Kazkaz A.G. Realisation dans le silicium de dopage et de recuits de couches implantees tir laser. — Thesis doct. phys. Univ. sci. et med., Grenoble, 1973.

95. Fan J.C.C., Zeiger H. J. Crystallization of amorphous Si films by Nd: YAG laser heating. - Appl. Phys. Lett., 1975, vol. 27, № 4, p. 224 - 227.

96. Sparks M. Theory of laser heating of solids: metals. - J. Appl. Phys., 1976, vol. 47, № 3, p. 837 - 850.

97. Хайбуллин И.Б., Титов В.В., Штырков Е.И., Зарипов М.М., Страшко В.П., Кузьмин К.П. Лазерный отжиг имллантационных слоев. — Тр. VI Рабоч. Совещ. по ионной имплантации в полупроводниках. Будапешт, 1975, с. 212 - 247.

98. Штырков Е.И., Хайбуллин И.Б., Зарипов М.М., Галяутдинов М.Ф., Баязитов P.M. О механизме лазерного отжига имплантационных слоев. Там же, с. 247 — 242.

99. Богатырев В.А., Гаврилов А.А., Качурин Г.А., Смирнов Л.С. Имплантационные р - n-переходы в арсениде галлия, полученные с применением импульсного лазерного отжига. — ФТП, 1976, т. 10, № 7, с. 1392 - 1394.

100. Качурин Г.А., Нидаев Е.В., Ходячих Е.В., Ковалева Л.А. Отжиг имплантированных слоев сканирующим лазерным лучом. Там же, № 10, с. 1890 - 1894.

101. Гусев В.М., Титов В.В., Кузьмин К.П., Хайбуллин И.Б., Штырков Е.И., Баязитов P.M., Галяутдинов М.Ф. Влияние режимов лазерного отжига на профили распределения внедренной примеси в имплантационных слоях кремния. - Тр. Межд. Конф. по ионной имплантации в полупроводниках. Будапешт, 1977, с. 78 — 91.

102. Titov VV. Ion implantation: problems and perspectives. - Phys. Stat. Sol., 1978, vol. 48a, № 1, p. 13 - 23.

103. Campisano S.U., Catalano G., Foti G., Rimini E., Eisen F., Nicolet M.A. Laser reordering of implanted amorphous layers in GaAs. -Sol. St. Elns., 1978, vol. 21, № 2, p. 485 - 489.

104. Auston D.H., Golovchenko J.A., Smith P.P., Surko C.M., Venkatesan T.N.C. Cw-argon laser annealing of ion implanted silicon. — Appl. Phys. Lett,, 1978, vol. 33, № 6, p. 539 - 541.

105. Geller C.K., Poate J.M., Kimeriing L.C. Spatially controlled crystal regrowth of ion-implanted Si by laser irradiation. — Appl. Phys. Lett., 1978, vol. 32, № 8, p. 464 - 466:

106. Dvurechensky A.V., Kachurin G.A., Antonenko A.Kh. The mechanisms of impurity redistribution on laser annealing of ion-implanted semiconductors. - Rad. Eff., 1978, vol. 37, № 3 - 4, p. 179 -183.

107. Бахарев М.С., Горбачев А.А., Ларина P.P., Миркин Л.И. Отжиг радиационных дефектов в стеклах под действием лазерного облучения. — Известия в.у.з. Сер. физическая. 1978, № 11, с. 160.

108. Качурин Г.А., Нидаев Е.В., Конышев В.В. Сравнительный анализ лазерного и термического отжигов кремния, имплантированного малыми дозами. - ФТП, 1978, т. 12, № 10, с. 2062 - 2065.

109. Miyao M., Ohyu К., Tokuyama T. Annealing of P-ion implanted Si using a C02-laser. - Appl. Phys. Lett., 1979, vol. 35, № 3, p. 227 - 229.

110. Tamminga Y., Eggermant C.E.J., Hofker W.K., Hoonhout D., Carrett R., Saris F.W. Difference between ruby and Nd: YAG laser annealing of ion-implanted Si. - Phys. Lett., 1979, vol. 69A, № 6, p. 436 - 439.

111. Mesli A., Muller J.C., Kimerling L.C. Origin of defects observed after laser annealing of implanted Si. - Appl. Phys. Lett., 1981, vol. 39, № 2, p. 159 - 160.

112. Соjoсаru В., Comaniciu N., Michailescu I.N., Nanu L., Nistor L.C., Teodorescu V. Free-running ruby laser annealing of B-implanted silicon. - Appl. Phys., 1981, vol. A26, № 4, p. 243 - 247.

113. Young R.T., Wood R.F., Christie W.H., Jellison G.E. Substrate heating and emitter dopant effects in laser annealed solar cells. — Appl. Phys. Lett., 1981, vol. 39, №4, p. 313 - 315.

114. Бертолотти M., Емцев В.В., Машовец Т.В., Скудиери Ф. Лазерный отжиг точечных дефектов в германии. — ФТП, 1981, т. 15, № 8, с. 1639 - 1641. ,

115. Kokorowski S.A., Olson G.L., Hess L.D. Kinetics of laser-induced solid phase epitaxy in amorphous silicon films. - J. Appl. Phys., 1981, vol. 53, № 2, p. 921-927.

116. Cohen R.L, Williams J.S., Feldman L.C., West K.W. Thermally assisted flash annealing of silicon and germanium. — Appl. Phys. Lett., 1978, vol. 33, № 8, p. 751 - 753.

117. Bomke H.A., Berkowitz H.L, Harmatz M., Kronenberg S., Lux K. — Annealing of ion implanted silicon by an incoherent light pulse. Ibid., № 11, p. 955 - 957.

118. Lue J.T. Arc annealing of BF2+ implanted silicon by a short pulse flash lamp. Ibid., 1980, vol. 36, № 1, p. 73 - 76.

119. Klabes R., Voelskow M., Woittennek H., Nidaev E.V., Smirnov L.S. Dopant redistribution after flash lamp annealing. - Phys. Stat. Sol. (a), 1982, vol. 71, № 1, p. K127 - K131.

120. Klabes R., Matthai J., Voelskow M., Kachurin G.A., Nidaev E.V. Bartsch. Flash lamp annealing of As implanted Si. — Phys. Stat. Sol. (a), 1981, vol. 66, № 1, p. 261 - 266.

121. Powell R.A., Fulks R.T., Kamins T.I. Annealing of implantation damage in integrated circuit devices using an incoherent light source. - J. Vac. Sci. & Techn., 1982, vol. 20, № 1, p. 33 - 37.

122. Гейтин А.П., Ларина P.P., Миркин Л.И. Особенности дислокационной структуры цинка, возникающей при действии лучей лазера- — Известия в.у.з. Сер. физическая. 1976, № 4, с. 26 — 30.

123. Krefft G.B. Ionization-stimulated annealing effects on displacement damage in MgO. - J. Vac. Sci. & Techn.,1977, vol. 14, № 1, p. 533 - 536.

124. Roosendaal H.E., Kool W.H., Saris F.W., Wiggers L.W. Production and beam annealing of damage in carbon implanted silicon. - Rad. Eff , 1978, vol. 36, № 1 - 2, p. 35 - 48.

125. Dienes G.J. Pulse irradiation: annealing and accumulation of defects. Ibid., p. 101 - 109.

126. Hirsh.E. H.. Varga I.K. Thin film annealing by ion bombardment. -Thin Sol. Films, 1980, vol. 69, № 1, p. 99 - 105.

127. Baglin J.E.E., Hodgson R.T., Chu W.K., Nert J.M., Hammer D.A., Chen J.L. Pulsed proton beam annealing: semiconductors and silicides. - Nucl. Instr. & Meth. in Phys. Res., 1981, vol. 191, № 1 -3, p. 169 - 176.

128. Hemment P.L.F., Maydell-Ondrusz E. Ion beam annealed As+ implanted silicon. - Elns. Lett., 1982, vol. 18, № 2, p. 57 - 59.

129. Makino T., Nakamura H. The influence of plasma annealing on electronic properties of polycrystalline silicon. - Appl. Phys. Lett., 1979, vol. 35, № 7, p. 551 - 553.

130. Гаврилов А.А., Качурин Г.А. Отжиг имплантационных слоев кремния в плазме импульсного газового разряда. - ФТП, 1981, т. 15, № 6, с. 1232 - 1234:

131. Fradin D.W., Bua D.P. Laser-induced damage in ZnSe. - Appl. Phys. Lett., 1974, vol. 24, № 11, p. 555 - 557.

132. Willis L.J., Emmony D.C. Laser damage in Ge. - Optic & Laser Techn., 1975, vol. 7, № 5, p. 222 - 228.

133. Akashi Y. Dislocations induced by laser irradiation. - Jap. J. Appl. Phys., 1975, vol. 14, № 11, p. 1819 - 1821.

134. Leung K.M., Tang C.C., Deshazer L.G. Laser damage of CdS and ZnS thin films. - Thin Sol. Films, 1976, vol. 34, № 1, p. 119 -124.

135. Matsuoka Y. Laser-induced damage to semiconductors. — J. Phys. D: Appl.Phys., 1976, vol. 9, № 2, p, 215 - 225.

136. Comer J. J. Electron microscope study of 10,6 m laser damage in GaAs. - Jap. J. Appl. Phys., 1976, vol. 47, № 6, p. 1780 - 1785.

137. Романенко И.Л., Степанченко Э.С., Шаблий И.Ю. Образование дефектов в монокристаллах CdS под действием мощных импульсов рубинового лазера. - Украинский физический журнал, 1976, т. 21, № 8, с. 1381 - 1383.

138. Данилейко Ю.К., Лебедева Т.П., Маненков А.А.,Сидорин А.В. Исследование механизмов разрушения полупроводников мощным лазерным излучением И К-диапазона. — ЖЭТФ, 1978, т. 74, № 2, с. 765 - 772.

139. Johnson N.M., Gold R.В., Gibbons J.F. Electronic defects levels in self-implanted cw-laser annealed silicon. — Appl. Phys. Lett., 1979, vol. 34, № 10, p. 704 - 707.

140. Бродин М.C., Городецкий И.Я., Корсунская Н.Е., Шаблий И.Ю. Образование собственных дефектов при лазерном облучении и их влияние на фотоэлектрические свойства монокристаллов CdS. - Украинский физический журнал, 1979, т. 24, № 10, с. 1539 - 1545.

141. Nojima S. Defects in GaAs induced by laser annealing. - J. Appl. Phys., 1981, vol. 52, № 15, p. 7445 - 7448.

142. Fan Z.K., Ho V.Q., Sugano T. Quenched-in defects in laser annealed silicon. - Appl. Phys. Lett., 1982, vol. 40,- № 5, p. 418 -420.

143. Lue J.T., Chao C.C. The regrowth and impurity diffusion processes in the arc annealing of ion implanted silicon. - J. Appl. Phys., 1982, vol. 53, № 2, p. 984 - 988.

144. Baeri P., Campisano S.U., Foti G., Rimini E. As diffusion in Si melted by high power nsec laser pulsing. - Appl. Phys. Lett., 1978, vol. 33, № 2, p. 137-141.

145. Foti G., DellaMea G., Jannitti E., Majni G. Laser reordering of implanted amorphous layer in germanium. — Phys. Lett., 1978, vol. 68A, № 3 - 4, p. 368 - 371.

146. Wood R.F., Giles G.E. Control of melt-front velocity during pulsed laser annealing. - Appl. Phys. Lett., 1981, vol. 38, № 6, p. 422 - 424.

147. Narayan J., Fletcher J., White C.W., Christie W.H. Melting phenomena and pulsed laser annealing in semiconductors. — J. Appl. Phys., 1981, vol. 52, № 12, p. 7121 - 7129.

148. Lietoila A., Gibbons J.F. Computer modelling of the temperature rise and carrier concentration induced in Si by nsec laser pulse. Ibid., 1982, vol. 53, № 4, p. 3204 - 3214.

149. Lietoila A., Gibbons J.F. Calculation of carrier and lattice temperature induced in Si by psec laser pulses. — Appl. Phys. Lett., 1982, vol. 40, № 7, p. 624 - 627.

150. Wood R.F., Kirkpatrick J.R., Giles G. F. Macroscopic theory of pulsed laser annealing. II. Dopant diffusion and segregation. — Phys. Rev. B: Cond. Matt., 1981, vol. 23, № 10, p. 5555 - 5569.

151. Geller H.D., Gotz G., Klinge K.D., Triem N. Investigation of laser induced diffusion and annealing processes of As-implanted Si-crystals.- Phys. Stat. Sol., 1977, vol. 41, № 2, p. K171 -K175.

152. Fair R.B. Modelling laser-induced diffusion of implanted As in Si. - J. Appl. Phys., 1979, vol. 50, № 10, p. 6552 - 6555.

153. Marquardt C.J., Giuliani J.F., Fraser F.W. Observation of impurity migration in laser-damaged junction devices. — Rad. Eff., 1974, vol. 23, № 2, p. 135 - 139.

154. White C.W., Narayan J., Appleton B.R., Wilson S.R. Impurity segregation by pulsed laser irradiation. — J. Appl. Phys., 1979, vol. 50, № 4, p. 2967 - 2969.

155. Gat A., Gibbons J.F., Majee T. J., Peng J., Williams P., Deline V., Evans C.A. Use of a scanning cw Kr-laser to obtain diffusion-free annealing of B-implanted Si. — Appl. Phys. Lett., 1978, vol. 33, № 5, p. 389 - 391.

156. Foti G., Rimini E., Campisano S.U. Laser annealing of Pb-implanted Si. - Phys. Stat. Sol., 1978, vol. 47A, № 2, p. 533 - 538.

157. Hoonhout D., Saris F.W. Dopapt segregation in silicon by pulsed laser annealing: a test case for the concepts ot thermal melting. -Phys. Lett., 1979, vol. 74A, № 3 - 4, p. 253 - 256.

158. White C.W., Christie W.H. The use of RBS and SIMS to measure dopant profile changes in silicon caused by pulsed laser annealing,— Sol. St. Elns., 1980, vol. 23, N" 9, p. 109 - 117.

159. Fisher H., Geller H.D., Gotz G., Dvurechenskii A.V., Kashnikov B.P. Smirnov L S. Antianneahng effects in ion-implanted and electron pulse irradiated guartz crystals. - Phys. Stat. Sol., 1982, vol. 69a, № 2, p. K139 - K143.

160. Антоненко А.К. Герасименко Н.Н., Двуреченский А.В., Смирнов Л.С., Цейтлин Г.М. Распределение внедренной в кремний примеси после лазерного отжига. - ФТП, 1976, т. 10, № 1, с. 139 - 140.

161. Young R.T., White C.W., Clark G.J., Narayan J., Christie W.H., Murakami M., King P.W., Kramer S. D. Laser annealing of B-implanted Si. - Appl. Phys. Lett., 1978, vol. 32, № 3, p. 139 -141.

162. Мустафин Т.Н., Качурин Г.А., Попов В.П., Придачин Н.Б., Серяпин В.Г., Смирнов Л.С. Диффузия цинка при лазерном отжиге имплантированных слоев кремния. — ФТП, 1978, т. 12, № 7, с. 1312 - 1317.

163. Grimaldi M.G., Baeri P., Campisano S.U., Foti G., Rimini E. Laser induced As profile broadening in amorphous Si layers. — Phys. Stat. Sol., 1979, vol. 54a, № 1, p. 55 - 61.

164. Young R.T., Narayan J. Laser ahnealinq of diffusion-induced imperfections in Si. - Appl. Phys. Lett, 1978, vol. 33, № 1> p. 14 - 16.

165. Kugimiya K., Fuse G., Inoue K. Cw laser annealing of polycrystalline silicon on Si02 and effecf of successive furnace annealing. — Jap. J. Appl. Phys., 1982, vol. 21, № 1, p. L19 - L22.

166. Larson B.C., White C.W., Appleton B.R. Unidirectional contraction in boron-implanted laser-annealed silicon. —Appl. Phys. Lett., 1978, vol. 32, № 12, p. 801 - 803.

167. Bentini G.G., Gallon* R., Gabilli E., Nipoti R., Olzi E., Servidori M., Turisni G., Zignani F. Annealing of P implanted Si wafers by multiscanning electron beams: solar cells application. — J. Appl. Phys., 1981, vol. 52, № 11, p. 6735 - 6742.

168. Tsieh P. H., Gotzlich J., Ryssel H., Ruge I. CO2-laser annealing characteristics of high dose В and As implanted Si. — J. Appl. Phys., 1982, vol. 53, № 1, p. 663 - 669.

169. Krimmel E.F., Lutsch A.G.K., Doering E. Contribution to electron beam annealing of high dose ion implanted polysilicon. — Phys. Stat. Sol., 1982, vol. 71a. № 2, p. 451 - 457.

Работа опубликована в 1983 году в виде препринта ИАЭ-3774/11