СИСТЕМНЫЙ ПОДХОД

Титов В.В.

Системный анализ как самостоятельное направление исследований возник в недрах общественных наук и, продемонстрировав свое могущество в столь сложной, многообразной и запутанной системе, как человеческое общество, быстро распространился и в сфере технических наук. Это не случайно, так как системный подход дает метод исследования, представления и преобразования информации и объектов, при котором сложное можно представить через простое, не теряя при этом связи изучаемой части и целого, что очень важно в такой сложной деятельности, как творческий поиск в науке и технике.

Слово "система" встречается сейчас в научно-технической литературе настолько часто, что возникает сомнение, нужно ли ему давать определение. Нужно, и на сегодня существует более сорока определений этого термина, каждое из которых ориентировано на ту или иную область знаний. Один из основателей общей теории систем Л.Берталанфи [1] дал весьма краткое определение: "Система есть комплекс взаимодействующих элементов", из которого следуют два главных признака системы: 1) система состоит из дробных частей (элементов); 2) эти элементы представляют собой не случайную совокупность, соседство, а каким-то образом между собой взаимодействуют, т.е. между ними существуют определенные связи.

Применительно к области научно-технического творчества более подходящим представляется другое определение: "Система - это упорядоченное определенном образом множество элементов, взаимосвязанных между собой и образующих некоторое целостное единство" [2]. Важным дополнением к этому определению является замечание, что любая система представляет собой элемент системы более высокого порядка (надсистемы), а ее элементы, в свою очередь, обычно выступают в роли систем более низкого порядка (подсистем) [3].

Система характеризуется составом элементов, структурой и выполняет определенную функцию.

Элементы - это относительно неделимые части целого, объекты или операции, которые в совокупности образуют систему. Элемент считается неделимым в пределах сохранения определенного качества системы. Например, в микрокалькуляторе блок питания является элементом, который можно рассматривать как неделимое целое, поскольку тот факт, что блок питания имеет сложное устройство и сам состоит из многих деталей, имеет для системы "микрокалькулятор" весьма несущественное значение.

Структура - это закономерные устойчивые связи между элементами системы, отражающие пространственное и временное расположение элементов и характер их взаимодействия. Именно структура делает систему некоторым качественно определенным целым, так как структура предполагает взаимодействие элементов друг с другом по-разному, выдвигая на первый план те или иные стороны, свойства элементов. Структура является важнейшей характеристикой системы, так как при одном и том же составе элементов, но при различном взаимодействии между ними меняется и назначение системы, и ее возможности.

Рис.1.

На рис. 1 приведен пример пары функционально различных систем, построенных из одних и тех же элементов. Другой характерный пример -стихотворение С.Я.Маршака "Мельник, мальчик и осел", где упомянутая троица по пути домой из одних и тех же элементов, перечисленных в названии, создавала разные системы, но никак не могла угодить обществу, и закончилось все это, если помните, так:

- Тьфу ты! -
Хохочет народ у ворот: -
Старый осел
Молодого
Везет.

Функция - это внешнее проявление свойств объекта (системы или ее элемента) в данной системе отношений, определенный способ взаимодействия объекта с окружающей средой. Чаще всего функции проявляются в форме действий и отражают возможности системы.

Элементы системы следует отличать от подсистем, являющихся частями системы. В качестве подсистемы обычно выступает выделенная по функциональному признаку группа элементов. Иногда подсистема содержит всего один элемент; с другой стороны, один и тот же элемент может входить сразу в несколько подсистем. Примером элемента, входящего сразу в несколько подсистем, является колпачок авторучки, который входит в две подсистемы защиты (пишущего узла - от повреждения, а костюма владельца -от загрязнения) и в подсистему фиксации авторучки в кармане. Будем называть элементы и подсистемы одинаково - "компоненты системы".

Все системы, независимо от их природы, обладают рядом общих свойств.

Целостность системы означает, что комплекс объектов, рассматриваемый в качестве системы, обладает общими свойствами, функцией и поведением, причем свойства системы не сводимы к сумме свойств входящих в нее элементов.

Делимость системы отражает тот факт, что любой объект можно представить состоящим из элементов. В соответствии с этим любой объект нужно рассматривать в трех аспектах: как нечто целое (систему), как часть более общей системы (надсистемы) и как совокупность более мелких частей (элементов, подсистем). Способность всегда представлять себе эти три (как минимум!) этажа является краеугольной характеристикой системного подхода.

Любую составную часть системы можно выделить и рассматривать отдельно, изолированно. Однако эта изолированность относительна, так как всегда необходимо помнить, что взаимодействие между выделенной частью и ее окружением в системе в той или иной мере влияет на поведение и свойства этой части.

Именно это свойство - делимость - позволяет упростить изучение и преобразование даже очень сложных систем, не упустив при этом ничего существенного.

Таблица 1

Система | Примеры элементов системы
Государственная система | Парламент, министерство, ...
Экологическая система | Симбиотическое сообщество растений, животных, ...
Автомобиль | Мотор, кузов, ...
Наука | Раздел, ...
Нервная система | Спинной мозг, нервное волокно, ...
Ландшафт | Долина, роща, озеро, ...
Мировоззрение | Принцип, этическое правило, ...
Законодательство | Таможенный кодекс, Закон “О ветеранах”, ...
Товарная биржа | Расчетная палата, брокер, ...
Таракан | Голова, ноги, ...
Библиотека | Стеллаж, картотека, ...
Токарный станок | Станина, суппорт, резец, ...

Чтобы представить степень общности системного подхода, в табл. 1 приведены примеры систем и некоторые элементы этих систем. Ясно, что при таком разнообразии систем не обойтись без их классификации. И действительно, существует множество классификаций систем [4]. Например, системы можно классифицировать по таким признакам:

1) по происхождению (естественные, искусственные);
2) по типу элементов (абстрактные, конкретные);
3) по виду элементов (системы типа "предмет", "процесс");
4) по состоянию (динамические, статические);
5) по связям с окружением (открытые, замкнутые).

Сейчас для нас наиболее важным является разделение систем на естественные (возникающие и существующие независимо от человека и его воли) и искусственные (созданные человеком для прямого или косвенного удовлетворения какой-либо своей потребности). Мы сосредоточим внимание на искусственных, поскольку вся техника относится к этому классу систем.

Первый шаг системного анализа - представление изучаемого объекта в виде системы. Если говорить об искусственных системах, то этот шаг сводится к выявлению и определению следующих понятий:
а) надсистема и подсистемы объекта;
6) главная полезная функция объекта;
в) структура системы.

Упражнения.

1. Представить в виде системы 2-3 объекта из числа следующих: карандаш, плафон, дверь, очки, весло, логарифмическая линейка, амперметр, ткацкий челнок, токарный участок, гайка, город, изгородь, облако, река, стая, справочник по математике, измерение напряжения, хранение картофеля, химический бокс, микрокалькулятор, патентный поиск, распределение квартальной премии, термометр, техника игры на гитаре, фломастер, произвольный объект по выбору решателя.

2. Из одного и того же набора из 3 - 4 элементов сконструировать не менее двух различных систем. Изобразить графически структуру каждой системы (если возможно, наподобие рис. 1).

После этой операции - представления объекта в виде системы - следующим, основным шагом является системное исследование объекта. Полное и правильное представление о системе можно получить, лишь осуществив это исследование в трех аспектах: предметном, функциональном и историческом (рис. 2).

Целью предметного анализа является ответ на два вопроса:

1. Из чего состоит наша система? (Элементный или компонентный- анализ).
2. Как связаны между собой компоненты системы? (Структурный анализ).

Основой предметного исследования являются главные свойства системы - целостность и делимость. При этом компонентный состав и набор связей между компонентами системы должны быть необходимыми и достаточными для существования самой системы. Очевидно, строгое разделение (и тем более противопоставление) компонентного и структурного анализа невозможно ввиду их диалектического единства, поэтому на оси предметного анализа эти виды исследований проводятся параллельно.

Рис. 2.

Этим, однако, предметный анализ не исчерпывается. Необходимо еще установить место рассматриваемой системы в надсистеме и выявить все ее связи с другими элементами этой надсистемы. Поэтому, например, системный анализ одной и той же двери может проходить по-разному, в зависимости от того, где эта дверь находится (в комедии Фонвизина "Недоросль", если помните, Митрофанушка обосновал по этому принципу даже более суровую классификацию дверей). На этой стадии предметного анализа ищут ответы на другую пару вопросов:

1. Из чего состоит надсистема, в которую входит, наша система?
2. Как в надсистеме наша система связана с другими?

Второй аспект системного исследования - функциональный. Фактически это анализ динамики тех связей, которые были выявлены и идентифицированы на этапе предметного анализа. Функциональное исследование отвечает на вопросы:

1. Как работает данный компонент системы? (Для внутреннего функционирования).
2. Как работает наша система в данной надсистеме? (Для внешнего функционирования).

Историческое исследование тоже относится к динамике, но уже к другой - к динамике развития системы. Жизненный цикл любой системы разделяют на несколько этапов: возникновение, становление, эволюция, разрушение или преобразование. Историческое исследование предполагает проведение генетического анализа, при котором прослеживается история развития системы и определяется текущая стадия ее жизненного цикла, и прогностического анализа, намечающего пути ее дальнейшего развития.

Если в достаточно многочисленной аудитории Вы попросите дать ответ на вопрос, с какой из шести осей следует начинать анализ конкретной системы, скорее всего ответы распределятся более или менее равномерно между пятью осями (прогноз развития системы все, безусловно, считают заключительной стадией анализа). Действительно, первые шаги анализа могут быть направлены по любой из пяти осей. Все зависит от вида объекта, от отношения к нему решателя и от ситуации, в которой решается задача. Если решатель знает систему так, что может разобрать и собрать ее "с закрытыми глазами", предметный анализ будет первым. Если решатель пользуется системой очень давно и знает все ее капризы, он начнет с функционального анализа (внешнего или внутреннего - это уже зависит от того, приходилось ли ему "чинить" исследуемый объект). Если решатель охотнее всего работает с литературой, ему проще начать с генетического анализа.

Однако с чего бы ни начинался анализ системы, очень скоро все выходит на общий путь. Дело в том, что системный анализ - это познание системы, развитие нашей системы знаний об исследуемом объекте, а любое развитие, как известно, идет по спирали, возвращаясь к уже пройденным этапам каждый раз на новом, более высоком уровне. Поэтому на любой стадии системного анализа случается привлекать и аппарат, и результаты остальных. Иными словами, процесс системного анализа объекта меньше всего похож на процесс, скажем, изучения географии: "Америку прошли, теперь Африку начнем". Нет, здесь перед решателем постоянно расширяющийся фронт знаний, тесно связанных между собой, и любое продвижение на любом участке меняет ситуацию в целом, давая информацию для продвижения на других участках. Поэтому после "первого витка" системного анализа начинается "спиральное" движение, поочередный обзор сведений на всех осях, их коррекция и дополнение с учетом каждого очередного "шага в незнаемое". И кончается эта спираль тогда, когда при очередном "обходе" всех пяти осей Вы уже ничего не можете добавить к тем знаниям об объекте, которые у Вас имеются. Это и есть та граница, за которой исследователь превращается в оракула, предсказывающего, как все пойдет дальше.

Прежде чем переходить к деталям системного анализа, рассмотрим подробнее частный, но достаточно важный вид систем - технические системы. При этом сразу отметим, что в технике приходится иметь дело с системами типа "предмет" (устройства, машины, аппараты, приборы), а также типа "процесс" (способы, технологии, операционные системы). И терминология, и внутреннее содержание анализа для этих двух типов систем часто расходятся и довольно сильно, поэтому, чтобы не путаться, все последующие формулировки будем излагать применительно к техническим системам типа "предмет".

В работе [5] дано достаточно детальное и точное определение технической системы:

"Техническая система (ТС) - это искусственно созданное материальное единство целесообразно организованных в пространстве и времени и находящихся во взаимной связи искусственных или природных элементов, имеющее целью своего функционирования удовлетворение некоторой общественной потребности; ТС и ее элементы являются носителями определенной формы движения материи (т.е. носителями определенного принципа действия)".

Главная полезная функция (ГПФ) технической системы соответствует цели ее существования. Отсюда ясно, что в состав ТС входят те элементы, наличие и взаимодействие которых необходимо и достаточно для осуществления ГПФ этой ТС.

Условия приемлемости данной ТС для общества тривиальны:
1. Возможности ТС должны обеспечивать выполнение ГПФ системы.
2. Потребности ТС не должны превышать допустимых затрат на систему.

Под возможностями ТС понимают, что и как делает данная система: под потребностями - что необходимо для ее существования и функционирования. Второе из названных условий может иногда и не выполняться, тогда качество системы выражаю! через ее эффективность:

полезный_результат / затраты

или, в случае несоизмеримости числителя и знаменателя, через физическую эффективность:

полезный выход / вход,

где вход и выход рассматриваются как потоки (энергии, вещества или информации). Физическая эффективность, кроме того, позволяет оценить и экономичность использования пространства и времени. Соответственно этому можно определить 5 видов физической эффективности: коэффициент использования энергии (КПД) времени, веса, места (пространства) и информации.

У входов и выходов ТС есть одна особенность, которую тоже можно использовать для характеристики системы. Дело в том, что, кроме полезных входов и выходов, есть еще и бесполезные, и даже вредные. Таким образом, и по входам, и по выходам ТС всегда обладает некоторой избыточностью, которая непосредственно связана с эффективностью.

Внешний элементный и функциональный анализ системы фактически имеет целью выявить ГПФ системы и в нулевом приближении определить полезные входы и выходы исследуемой ТС. На этапах внутреннего предметного и функционального анализа выявляются многие побочные входы и выходы и происходит более четкое их разделение на полезные, бесполезные и вредные. При этом проводится и сегрегация свойств элементов системы. Из бесконечного набора свойств, которые характеризуют каждый конкретный объект, в данной системе (куда наш объект входит в качестве элемента) существенными являются лишь некоторые из них. Например, электромотор обладает рядом статических свойств (масса, объем, намагниченность корпуса, цвет окраски корпуса, наличие токоподводов, наличие смазки в подшипниках, расположение крепежных элементов, необходимость муфты для передачи вращения и т.д.) и рядом динамических свойств (скорость вращения вала, электрическая мощность, механический момент на валу, шум, вибрация, тепловыделение, способность ослаблять винтовые крепления, пожароопасность, газовыделение и т.д.). Что из этих свойств "идет в дело" в данной ТС, зависит от назначения системы и от функций, которые данный элемент выполняет в системе.. Все остальные свойства элемента либо остаются скрытыми, резервными, либо пополняют список бесполезных и вредных функций. Это очень важный факт, во многом определяющий резервы развития системы. Уметь вскрыть и использовать эти резервы - залог высокой эффективности поиска решения проблемы в целом.

Опыт показывает, что достаточно удобна и эффективна такая последовательность операций внутреннего предметного и функционального исследования ТС:

1. Составление перечня элементов ТС.
2. Составление перечня попарных взаимодействий элементов и определение результата взаимодействий. Оформление матрицы или графа взаимодействий.
3. Составление списка возможностей ТС, которые обеспечиваются взаимодействием и свойствами элементов.
4. Определение подсистем данной ТС (одновременно с выявлением функций этих подсистем в данной системе).

По мере накопления опыта все эти операции с бумаги постепенно переводятся на уровень "выполнения в уме", и исследователь, в совершенстве владеющий системным подходом, сразу "видит" систему на всю глубину, все ее возможности и потребности. Однако первый опыт набирается тщательным письменным исполнением этой последовательности. Рассмотрим, как это делается, на конкретном примере.

Допустим, что перед Вами поставлена задача разработки новой модели бытового пылесоса и Вы решили использовать для ее понимания и решения системный подход. Первый шаг - проверить, является ли пылесос системой. Да, является. Действительно, пылесос - это упорядоченный определенным образом комплекс элементов, взаимосвязанных и образующих некоторое целостное единство. Элементы системы: корпус, мотор, вентилятор, пылесборник, шланг, шнур питания, выключатель, вилка.

Определим надсистему, в которую входит пылесос. Очевидно, надсистема - это некая система более высокого ранга. В принципе таких систем, более крупных, несколько, и надо быть очень внимательным, чтобы не ошибиться в выборе. В данном случае на роль надсистемы можно предложить:

1) средства уборки помещения;
2) бытовую электроаппаратуру;
3) продукцию цеха ширпотреба;
4) систему жизнеобеспечения жилого помещения;
5) домашнее хозяйство.

Проверка правильности определения надсистемы сравнительно проста: надо прикинуть, что еще входит в эту надсистему и связаны ли ее элементы между собой. Наиболее частая ошибка, когда вместо надсистемы выбирают просто обобщенное понятие для исходной системы. Именно эта ошибка представлена вариантом 2. И выявляется она просто. Что еще входит в понятие бытовой электроаппаратуры? Кофемолка, электроплита, электроутюг и прочая необязательная мелочь, вроде электробритвы и настольной лампы. Ясно, что эти элементы между собой не взаимодействуют (для взаимодействия нужен еще человек, который, конечно, не является бытовым электроаппаратом, т.е. в нашу "надсистему" не входит). Аналогично для варианта 1: веник, швабра, мокрая тряпка и пылесос между собой не взаимодействуют. Вариант 3 похитрее. Тут пылесос рассматривается уже не как функционирующая система, а как результат деятельности некоего цеха (и ГПФ его здесь иная - быть товаром). Но и в этом случае формулировка не слишком удачна, так как все виды продукции цеха непосредственно между собой не связаны, а только через какие-то организационно-технические структуры. Следовательно, надсистема обязана включать в себя эти структуры (и тогда это либо "цех ширпотреба", либо "отдел сбыта", либо иная система подобного вида).

Вариант 4 - правильный. Здесь функция пылесоса вписана в ряд других функций, объединяемых "надфункцией" или функцией более общего назначения. Это, кстати, одно из правил поиска надсистемы. Если вначале определить ГПФ исходной системы, а затем выяснить, для чего нужна эта ГПФ, то вот эта "надцель" и будет функцией более высокого ранга, т.е. главной полезной функцией надсистемы. После этого назвать собственно надсистему уже не представляет труда. В нашем случае ГПФ пылесоса - убирать пыль, т.е. обеспечивать чистоту в помещении. Для чего? Очевидно, для того, чтобы в этом помещении можно было есть (столовая), читать, писать (кабинет, библиотека), спать (спальня) и т.д. В общем, для того, чтобы помещение могло эффективно выполнять свою основную функцию, чтобы.оно жило.

Вариант 5 менее удачен. Во-первых, он через ГПФ пылесоса не получается (или, во всяком случае, оказывается "притянутым за уши"). Во-вторых, он, с одной стороны, уже, чем вариант 4 (пылесосы не только в жилом доме работают), а с другой стороны, шире, так как понятие "домашнее хозяйство" распространяется и за пределы помещения.

Анализируя этот пример, можно сформулировать одно практическое правило для определения надсистемы: надо задать себе тестовый вопрос: "Зачем нужен объект и где он используется?". Ответ на этот сдвоенный вопрос позволит определить ГПФ системы и обозначить надсистему.

Определение надсистемы, если оно сделано удачно, может серьезно помочь в анализе системы, так как позволяет выявить все наиболее важные внешние связи и внешние функции системы. Поэтому рекомендуется очень тщательно проводить этот этап работы и обязательно проверить его результат, итог.

Итак, в роли надсистемы для пылесоса выбран вариант 4 из нашего списка. С подсистемами проще: это подсистемы электропитания, воздухопровода, корпуса, сбора пыли с обрабатываемой поверхности, транспортировки, сепарации и накопления пыли, перемещения пылесоса. Необязательно насиловать себя, выдумывая все менее и менее существенные подсистемы. Те из них, которые Вы случайно упустите из виду при первом шаге, рано или поздно все равно о себе заявят.

Еще одно правило следует помнить на любой стадии системного анализа: можете быть уверены, что как бы Вы ни старались осуществить эту стадию исчерпывающим образом, это так же невозможно, как дойти до горизонта: любая истина относительна, и по мере углубления анализа объекта Вы будете открывать в нем новые и новые стороны.

Просмотрев список подсистем, можно в принципе перейти к уточнению элементного состава, так как тот беглый перечень, который приведен в начале примера, может оказаться недостаточным для функционирования всех подсистем.

Таким образом, пылесос как техническая система обладает всеми ее атрибутами: целостность, делимость, ГПФ - все есть. В процессе обсуждения мы провели существенную часть внутреннего предметного анализа, осталось, собственно, оформить его в виде матрицы взаимодействия (поэлементного) или графа взаимодействия. Вообще говоря, граф взаимодействия гораздо информативнее (на нем можно выделить не только элементы, но и подсистемы) и нагляднее матрицы, но зато и намного сложнее и капризнее в оформлении, а в монохромном варианте работоспособный граф для более или менее сложных ТС сделать фактически невозможно. Поэтому для пылесоса ограничимся матрицей (рис. 3).

Рис.3

А теперь попробуем разобраться с внешним предметным анализом. Собственно, процедура его проведения аналогична, только, во-первых, на уровне более высокой общности (надсистема), а во-вторых, менее детальна, поскольку нас интересуют не все связи в надсистеме, а только те, которые касаются нашей системы. Поэтому здесь можно матрицу или граф заменить списком.

Итак, надсистема жизнеобеспечения жилого помещения включает средства освещения, отопления, мебель, средства уборки, вентиляцию, оборудование, характеризующее специфику данного помещения (книги - для библиотеки, плита - для кухни и т.д.) , и, наконец, поверхности, ограничивающие объем помещения (стены, пол и т.д.). Взаимодействие пылесоса со всеми этими элементами надсистемы обусловлено тем, что пылесос в нерабочем состоянии надо где-то хранить, и тем, что пыль садится везде. Связи, таким образом, будут влиять на форму насадок пылесоса (удобство уборки именно этого элемента надсистемы) и на форму и упаковку пылесоса (удобство хранения). Кстати, коробка (или ящик) для хранения пылесоса у нас в матрице (рис. 3) отсутствует, надо ее добавить.

Теперь можно переходить к функциональному анализу. Из соображений экономии места не будем перечислять тривиальные внутренние функции элементов пылесоса (хотя в общем случае это делать необходимо). Внешние функции пылесоса также известны. Кстати, все они имеют некоторое различие для пылесосов разных марок. Для определенности выберем конкретную модель, например пылесос типа "Ракета". Его внешнее функционирование кратко описывается так:

1. Коробку с пылесосом извлекают из места хранения.
2. Производят сборку пылесоса в рабочее состояние, (вынимают из коробки, включают вилку в розетку, присоединяют к корпусу шланг воздуховода, к нему присоединяют удлинители и необходимую насадку).
3. Включают пылесос и обрабатывают насадкой все запыленные места, при этом пылесос перекатывают по помещению, в случае необходимости насадки меняют.
4. Закончив работу, пылесос выключают и производят разборку в исходное состояние.
5. При заполнении пылесборника снимают крышку, извлекают (осторожно!) пылесборник и вытряхивают пыль в пакет, мусорное ведро или мусоропровод, затем ставят пылесборник на место.
6. Укладывают пылесос и комплектующие детали в коробку и ставят коробку на место.

Уже этот перечень выявляет некоторые операции и узлы, явно требующие усовершенствования. Однако прежде чем делать выводы и рекомендации для данного конкретного примера, вернемся к общим вопросам и рассмотрим основные закономерности построения и развития технических систем.

Из множества правил, приводимых Г.С.Альтшуллером и его последователями [6], далеко не все достойны названия законов или закономерностей, и здесь мы отметим только некоторые из них. Что касается построения ТС, то здесь можно выделить четыре правила [5]:

П1. ТС должна быть функционально полной, т.е. перечень возможностей системы (в первую очередь, перечень ее подсистем) должен включать в себя все минимально необходимое и достаточное для выполнения ГПФ.

П2. ТС должна быть проводимой по всем имеющимся в ней потокам: вещественным, силовым, энергетическим и информационным. Полная цепь, по которой идет поток в системе, состоит из пяти элементов, каждый из которых обеспечивает свою функцию по отношению к потоку: 1) возникновение; 2) преобразование; 3) передача; 4) получение полезного результата; 5) утилизация (остатка или отходов). Некоторые из этих элементов могут либо повторяться, либо совмещаться с другими, либо отсутствовать.

В динамических ТС (типа машин) наиболее часто приходится иметь дело с энергетическими потоками, для которых полная энергетическая цепь включает следующие звенья: источник энергии, двигатель, передачу (трансмиссию), рабочий орган, изделие и замыкающий элемент.

ПЗ. ТС должна обладать хотя бы минимальной степенью динамичности и управляемости, обеспечивающей ее функционирование в некотором диапазоне изменений внешних условий. Тут довольно часто происходит путаница в понимании динамичности. Это не шустрость и не быстрота реакции на внешний раздражитель, а совсем иное - способность приспосабливаться к меняющимся условиям, сохраняя при этом свою работоспособность. Насколько важна эта закономерность, можно судить хотя бы по истории развития термоядерных исследований: неисчерпаемый источник энергии уже несколько десятилетий дразнит своей недоступностью именно из-за того, что до сих пор не найден достаточно удобный способ управления термоядерным реактором.

П4. Количественные показатели работоспособной ТС должны превосходить характерный для данной системы параметрический порог. При этом порог может быть не единственным, а "превосходить" не обязательно означает "быть больше". Сущность этого требования можно пояснить таким примером: самолет только тогда можно считать работоспособной ТС, когда подъемная сила его крыльев будет не меньше веса самолета. Эта закономерность (вместе со вторым условием приемлемости ТС для общества) во многом определяет выбор физического принципа, закладываемого в основу работы вновь создаваемой системы. Например, для летательных аппаратов тяжелее воздуха вертолетный принцип (вращающееся крыло-винт) был предложен гораздо раньше самолетного (Леонардо да Винчи), однако первым реализован был самолетный принцип (неподвижное обдуваемое крыло), так как параметрический порог (подъемная сила) здесь достигается при значительно меньших удельных энергозатратах. Другой пример: электромагнит, построенный с использованием эффекта сверхпроводимости, работоспособен только в том случае, когда рефрижератор обеспечивает рабочую температуру обмотки не выше Тс (Тс - верхняя критическая температура существования сверхпроводимости в материале обмотки), а рабочее магнитное поле не превышает пороговой величины Нс (также являющейся характеристикой материала обмотки).

Четыре рассмотренных закономерности обеспечивают минимальную работоспособность системы. Они реализуются безусловно для вновь создаваемых ТС, там за этим следить не надо. Но при развитии системы, ее модификации, усовершенствовании очень часто какая-либо из этих закономерностей нарушается, но не потому, что ТС стала хуже, а потому, что изменились, повысились требования к ТС. И эти нарушения, не замеченные разработчиками новых моделей, иногда чреваты последствиями крайне тяжелыми (Чернобыль - характерный пример нарушения ПЗ).

Названные закономерности (точнее, проверка их соблюдения в нашей ТС) являются хорошим подспорьем при проведении предметного и функционального анализа. Историческое исследование (особенно в его прогностической части) требует привлечения других законов - законов развития ТС.

Развитие систем диалектично, поэтому мы практически напрямую имеем дело с тремя основными законами диалектики: единства и борьбы противоположностей, перехода количественных изменений в качественные и законом отрицания отрицания. Применительно к ТС законы диалектики конкретизируются и трансформируются следующими формулировками:

Р1. Закон повышения идеальности ТС. Понятие абсолютно идеальной системы, при всей его фантастичности (под абсолютно идеальной системой понимают ситуацию, когда ГПФ системы выполняется... без самой системы), позволяет выделить те стороны ТС и те ее возможности, стремление улучшить которые является доминирующим в развитии этой системы. Есть много вариантов формулировок принципов идеальности. Ограничимся здесь комплектом, рекомендуемым в [5]:

Р1а) надо стремиться получить полезный результат от действия или средства без самого этого действия или средства (лозунг "Получить - даром!");

Р1б) требуемые свойства и взаимодействия в ТС должны иметь место только в той области пространства и в тот момент времени, которые необходимы для получения полезного результата ("Ничего лишнего!");

Р1в) необходимо максимально использовать внутренние резервы системы (т.е. вещества, поля и свойства элементов ТС), устранять потери и отходы ("Из лишнего - максимальную пользу!");

Р1г) необходимо максимизировать скорости всех процессов, обеспечивающих достижение полезного результата ("Получить - сразу!");

В вопросе выявления задач для творческого решения, наблюдаются две крайности. Одни говорят, что все кругом хорошо, задач не видно и решать нечего. Другие, наоборот, считают, что задач полно и можно в любом объекте улучшать все что угодно, но что именно в первую очередь, им тоже неясно. Поэтому вывод почти тот же: решать нечего, noка какая-нибудь проблема не обострится настолько, что сможет сама активно заявить о себе.

Анализ идеальности как раз позволяет выявить те задачи, решение которых наверняка будет полезно и даст положительный эффект. С другой стороны, принципы идеальности можно применять и для оценки полученных решений.

Р2. Закон повышения динамичности и управляемости ТС. Это фактически продолжение закона ПЗ, сформулированного .в "минимальной" форме. Конкретные реализации данного правила очень многообразны и зависят от вида системы, захватывая практически любые ее компоненты и связи между ними:

Р2а) переход от систем с постоянными параметрами к системам, параметры которых меняются в зависимости от режима работы (например, введение коробки скоростей в автомобиль);

Р2б) переход к широкофункциональным, перестраиваемым системам (например, создание детского универсального станка "Умелые руки");

Р2в) переход к системам с увеличенным числом степеней свободы (история развития манипуляторов).;

Р2г) переход к самоуправлению системы за счет внутренних обратных связей (термостат);

Р2д) переход от статически устойчивых к динамически устойчивым ТС (двухколесный велосипед).

РЗ. Закон согласования ТС. В процессе развития ТС происходит все более полное согласование ее подсистем между собой и с внешней средой. При этом согласовываются материалы, формы и размеры, ритмика действия системы и другие параметры подсистем. Этот закон может реализовываться в трех различных вариантах:

РЗа) согласование параметров подсистем для повышения полезного действия или для исключения вредного;

РЗб) направленное рассогласование параметров подсистем для той же цели;

РЗв) переход к динамическому согласованию-рассогласованию при подготовке к работе или в процессе работы ТС.

Р4. Закон углубления системности или закон усложнения иерархической структуры системы реализуется по двум направлениям: переходом в надсистему (или созданием надсистемы) и развитием в подсистемы (дифференциацией системы). Для каждого из этих направлений свойственны свои правила.

Объединение в надсистему на разных этапах жизненного цикла систем имеет различную эффективность. Запараллеливание (дублирование) одинаковых систем фактически не меняет свойства каждой из них. Объединение взаимно дополняющих (а иногда даже антагонистических) систем ведет уже к уменьшению самостоятельности каждой системы. Оно возможно лишь при известном запасе изменяемости систем, так как в процессе такого симбиоза неизбежен процесс согласования (РЗ). Однако это и наиболее эффективный выход в надсистему. Слишком специализированные, высокоразвитые системы трудно объединять с другими в надсистему из-за наличия множества хорошо согласованных между собой (и, следовательно, достаточно жестких) внутренних связей. В любой надсистеме они, как правило, сохраняют высокую степень автономности и изолированности.

Дифференциацию системы можно осуществить различными путями:

Р4а) разделением системы на несколько одинаковых (дублирующих) подсистем, что повышает надежность системы;

Р4б) разделением системы на разнофункциональные части (блочный принцип), что расширяет функциональные возможности и системы в целом, и каждой из ее подсистем;

Р4в) переходом с макро- на микроуровень (детали обобщенной формы, пористые материалы, фазовые переходы, химические реакции, поле вместо вещества и т.д.).

Р5. Повышение функциональной полноты ТС и вытеснение из нее человека. Это динамический вариант закона П1, отражающий тот факт, что подавляющее число ТС неполно и недостающие их части заменяет человек (безлюдная технология - это чаще всего только лозунг).

Последовательность вытеснения человека из ТС отражена на рис. 4 начиная с досистемного уровня, когда кроме зубов и ногтей человек ничем не располагал. В зависимости от сложности рассматриваемой системы и от области человеческой деятельности, к которой относится система, смысловое содержание каждого из блоков рис. 4.различно, в соответствии с этим различны и стадии совершенствования системы, и уровень функциональной полноты, и перспективы ее развития.

Рис.4

Рис, 4. Схема взаимодействия подсистем ТС (функциональные связи указаны стрелками) и очередность вытеснения человека из подсистем данной ТС (показана цифрами)
Этапы вытеснения;
1 - использование инструментов;
2 - использование посторонних источников энергии (не собственной мускульной силы) и преобразователей энергии;
3 - использование датчиков, отражающих состояние ТС, использование устройств управления,
4 - использование автоматических систем с обратной связью.

Вытеснение человека из ТС происходит постепенно, в порядке нумерации блоков (см. Рис.4). однако системы с низким уровнем развития хотя и перестают быть ведущими в данной области, но часто продолжают существовать наряду с системами высокого уровня. Как известно, в технике практически рядом сосуществуют и ГАП, и примитивная отвертка в кармане ремонтника, а сотрудники ВЦ продолжают пользоваться карандашом, линейкой, справочниками, несмотря на наличие АЦПУ, графопостроителей и банков данных. Причина такого сосуществования в том, что в процессе развития большинство систем становится все более специализированным, теряя при этом свою универсальность и неприхотливость. Кроме того, каждая система входит обычно в несколько надсистем, и жизненный цикл системы в каждой из надсистем проходит по-своему.

Нетрудно заметить, что закономерности Р1 - Р5 диалектичны и иногда даже противоречат друг другу. Поэтому в строгом смысле их нельзя называть ни законами, ни закономерностями, а только тенденциями. Нельзя забывать и о факторе случайности событий, способствующих развитию системы. Все это приводит к тому, что развитие ТС идет скачками или стадиями.

Напомним, что любой объект как система может входить одновременно в несколько разнородных надсистем (технических, научных, социальных, экономических, природных и т.д.). Для каждой из этих надсистем законы построения, функционирования и развития могут звучать и воздействовать по-разному, так что их совокупное воздействие может оказаться довольно неожиданным. Интересный пример можно привести из истории морского флота. После поражения в войне 1855-1856 гг. России было запрещено иметь в Черном море большие корабли. Однако для защиты гаваней нужны были крупнокалиберные тяжелые орудия, которые можно было разместить только на крупных судах с мощной броней. Техническое решение задачи (броненосец прибрежной обороны) было найдено очень оригинальное - судно круглой формы (допустимый, с юридической точки зрения, максимальный размер судна, но очень большое водоизмещение, т.е. грузоподъемность) с мощной броней и мощным дальнобойным вооружением. Это направление никак не соответствовало вектору чисто технического развития военных судов (скорость, дальнобойность, неуязвимость), международно-правовая надсистема существенно "скорректировала" решение.

Чтобы не создавалось впечатления, что системный подход хорош только для технических задач и для технических систем, можно рассмотреть пример системного анализа объекта, весьма далекого от станков и пылесосов. Итак, анализируемый объект - содержание "Справочника по математике для инженеров и учащихся втузов" [3]. То, что это система, сомнений не вызывает. Это действительно система сведений, необходимых названным потребителям для всех их математических нужд (в этом, собственно, и состоит ГПФ справочника). Система искусственная, абстрактная, типа "предмет", статическая, открытая (эти характеристики соответствуют типам классификации систем, перечисленным выше). Элементами и подсистемами объекта являются разделы, главы, параграфы и более мелкие рубрики, все это - в чисто информационном ключе. На вопрос о надсистеме можно было бы ответить -"справочник", имея в виду его материальное воплощение. Однако попробуем не выходить за пределы информационного мира (неважно, в какой обложке сведения, важно, для чего они), тогда надсистемой будут "математические расчеты" или "решение задач", в любой из этих надсистем ГПФ нашего объекта сохраняется в форме, приведенной выше (интересно, что в надсистему обязательно входит человек, решатель).

Переходим к закономерностям строения нашей системы. Здесь придется осуществить "перевод" формулировок, изложенных выше на языке машинной техники, на язык информационный, соответствующий типу рассматриваемой системы. Но страхи читателя напрасны, полиглотом для этого быть не надо.

(П1). Содержание справочника должно включать сведения из всех разделов математики, с которыми приходится иметь дело инженерам всех специальностей (и не содержать разделов, не имеющих применения в инженерной деятельности). Если ближе к оригиналу, то "справочник должен быть функционально полным",

(П2). Все сведения справочника должны быть организованы в логически непрерывные и полные информационные цепочки. Это означает, что каждый "блок информации" в справочнике должен быть полностью подкреплен цепочкой предшествующих блоков (определений, теорем и формул), причем каждая информационная цепочка должна начинаться с положения, не требующего доказательства, и заканчиваться примерами практического применения конечной формулы в инженерном расчете.

Очевидно, в данной конкретной системе информационная цепочка будет содержать, как правило, существенно больше элементов, чем перечислено выше. (Впрочем, и для ТС дело не всегда так просто, ведь одно только преобразование энергии может в ТС встречаться 2-3 раза: химическая энергия в газовой турбине переводится сначала в тепловую, а уже она - в механическую и затем в электрическую). Однако общее правило минимизации длины цепочки здесь справедливо: едва ли Вы захотите пользоваться справочником, если для понимания какого-либо соотношения придется проштудировать полсправочника.

(ПЗ). Сведения справочника должны регулярно обновляться и корректироваться согласно изменяющимся потребностям. Для бумажных справочников (книг) динамичность затруднена (хотя, например, в справочных каталогах электронных компонентов она реализована путем регулярной замены вкладных листов), но математика - не этика, понятия здесь устаревают редко и справочники, как правило, по мере переизданий, только дополняются и увеличиваются в объеме, И тем не менее, все больше и больше поклонников машинных банков данных - справочников, в которых корректировать (аналог "регулирования") можно каждое слово и каждую букву.

(П4). Объем и глубина сведений справочника должны соответствовать минимальному уровню знаний инженера, ведущего самостоятельные расчеты. Интересно, что здесь при "формальном переводе" правила проявляются сразу два порога. А именно: с одной стороны, справочник должен быть подспорьем, помощником инженера, и поэтому для пользователя бесполезен справочник, если в нем ничего, кроме таблицы умножения, нет. С другой стороны, слишком сложный справочник, в котором исходные "аксиомы" для пользователя - совсем не аксиомы, тоже едва ли вызовет интерес, так как пользователь не сумеет им пользоваться.

А теперь давайте посмотрим, каковы тенденции развития справочников.

(Р1). В справочнике есть только те сведения, которые пользователю нужны в данный момент.

(Р2). Справочник сам модифицирует свои формулы и соотношения применительно к задаче пользователя.

(Р4) и (Р5). Справочник предлагает различные пути решения задачи и снабжает решателя для этого нужными справочными данными.

Как видно из этого списка возможных направлений модификации сути и функций справочной системы, картина - нетривиальная, а тенденция – пожалуй, тоже. В несколько ином аспекте она дискутировалась уже не раз, в том числе и на самом высоком, философском уровне.

На двух примерах анализа конкретных систем автор стремился показать всеобщность системного подхода, применимость аппарата системного анализа к объектам самой различной природы.

В заключение еще раз отметим, что системное исследование каждого конкретного объекта в принципе можно осуществить на разную глубину, охватывая вниманием те или иные пласты информации об объекте и его окружении. Соответственно этому изменяется и точность анализа и прогноза развития рассматриваемой системы.

Попробуем проследить по патентному фонду, как работают законы строения и развития систем на конкретных примерах.

В начале XX века, после того как голландский физик Каммерлинг-Оннес вначале ожижил последний из инертных газов - гелий (Т кип = 4,2 К), а затем открыл принципиально новое физическое явление - явление сверхпроводимости, область сверхнизких температур привлекла массу исследователей. Высокая наука давала не только фундаментальные результаты, но и новые идеи для технического использования. И если наука не скупилась на затраты на получение низких температур, то техника вынуждена считать не только градусы, но и деньги, затраченные на получение и поддержание этих градусов. Встал вопрос о том, как удешевить работу при низких температурах. В конечном счете финансовый вопрос трансформировался в техническую задачу: нужно было либо удешевить способ производства холода, либо обеспечить длительное сохранение холода в рабочем объеме. Первое направление породило целую подотрасль криогенного машиностроения (о ней мы здесь говорить не будем), а второе - целый класс устройств, получивших общее название "криостаты".

К моменту, когда был ожижен гелий, криостаты были уже широко известны в узком кругу физиков-экспериментаторов, исследовавших свойства веществ и процессы при низких температурах. Чаще всего криостат представлял собой двустенную емкость, из промежутка между стенок которой был откачан воздух. Кто-то пользовался стеклянными криостатами (сосудами Дьюара), очень похожими на знакомый всем термос, кто-то делал металлические аналоги различных конфигураций. Худо-бедно, но эти конструкции "держали" жидкий азот (наиболее доступный криоагент, имеющий Ткип= 77 К), наиболее удачные экземпляры - по нескольку часов. Схематически такой криостат изображен на рис. 5. Проверим, как выполняются четыре правила построения технических систем для этой конструкции. Напомним, что ГПФ криостата - сохранение низкой температуры в ограниченном объеме

Рис. 5. Простейший криостат: 1 - внешняя стенка; 2 - внутренняя стенка-, 3 - жидкий криоагент; 4 - откачной патрубок; 5 – вентиль

Для выполнения этой ГПФ необходима стабильная по величине низкая температура (для этого служит криоагент с фиксированной температурой кипения), причем в течение длительного времени (для этого всеми мерами уменьшают теплоприток к криоагенту, т.е. уменьшают скорость его испарения). Таким образом, криостат как ТС, согласно закономерности П1, обязан иметь подсистему хранения криоагента (емкость) и подсистему теплоизоляции (вакуумный объем, отделяющий емкость с криоагентом от окружающей среды) .

Переходим к П2. Основной поток в нашей ТС - поток тепла. Чем больше этот поток, тем скорее испарится весь криоагент, т.е. тем меньше временной ресурс криостата.

В конструкции, показанной на рис. 5, тепловой поток направлен из окружающей среды к криоагенту. Он делится на два основных потока: теплоприток за счет теплопроводности, стенок и теплоприток за счет излучения с внешней стенки на внутреннюю. Есть еще и третий поток - за счет теплопередачи от внешней стенки криостата к остаточному межстеночному газу и последующая теплопередача от этого остаточного газа к внутренней стенке криостата. В данном случае наша задача состоит не в облегчении прохождения этих потоков, а, наоборот, во всемерном затруднении их. Первый поток стараются уменьшить путем утоньшения стенки и увеличения расстояния от верхнего торца криостата до уровня жидкости, налитой в сосуд. Второй поток уменьшают путем уменьшения степени черноты стенок (именно для этого их делают зеркальными, отражающими поток излучения). Третий поток уменьшают путем откачки межсосудного пространства до максимально возможной степени разрежения.

Проверим выполнение ПЗ. Криостат вполне работоспособен в некотором диапазоне температур внешней среды, в некоем диапазоне температур внутренней емкости, в некотором диапазоне углов наклона криостата и, наконец, в течение определенного интервала времени (достаточного для проведения необходимых экспериментов).

Закономерность П4 для данного криостата может выражаться разными способами, в зависимости от его назначения. Ключевыми параметрами здесь можно считать такие эксплуатационные характеристики, как рабочая температура, интервал колебаний этой температуры, время сохранения рабочей температуры с одной заливки криоагента. И вот тут выясняется, что для физических экспериментов при азотных температурах (Т кип = 77 К) такой криостат вполне подходит, так как обычно для экспериментов требуется, чтобы стабильность температуры была в пределах 1 - 2 К (а криостат обеспечивает 0,1 - 0,2 К) в течение рабочего дня (а криостат имеет ресурс до 48 ч). Однако уже для хранения эмбриона в криогенных условиях параметрический порог временного ресурса существенно выше 48 ч, и данный криостат для биологов непригоден.

Еще печальнее оказывается ситуация при переходе к гелиевым температурам (4,3 К). Гелий из сосуда (см. рис. 5) вылетает в течение секунд, так как теплоемкость гелия и теплота кипения его настолько малы, что теплоприток по всем трем каналам во много раз больше, чем допустимо.

Для азотных криостатов основной критерий качества - временной ресурс - также обеспечивается изменением организации всех трех тепловых потоков (в точнее, их дезорганизацией, т.е. всемерным затруднением).

Проследим, как происходил процесс совершенствования криостатов.

А.с. 58385 (1939 т.).

Сосуд для хранения сжиженных газов, выполненный по типу сосуда Дьюара и имеющий в пространстве между стенками вещества, способные переходить в газообразное состояние при высоких температурах, отвечающих опорожненному сосуду, отличающийся тем, что пространство между стенками заполнено углекислотой.

Решение, приведенное в данном авторском свидетельстве и его прототипе, компенсирует один из неприятнейших недостатков криостата на рис. 5: при длительном хранении криостата вакуум в межсосудном пространстве ухудшается за счет натекания воздуха через вентиль, плотность которого никогда не бывает идеальной. Данное изобретение реализует закономерность Р1б - приближение к идеальности за счет реализации принципа: требуемое свойство (вакуум в межсосудном пространстве) имеет место только во время использования криостата, когда во внутренний сосуд налит криоагент, стенки его охладились и углекислый газ межсосудного пространства на них сконденсировался. Когда криоагента в сосуде нет, углекислота испаряется и создает в межсосудном пространстве газовое давление, равное атмосферному, а если давление с обеих сторон вентиля одинаково, то и причин для натекания воздуха снаружи нет. Кстати, эту же техническую находку можно оценить и как проявление законо мерности РЗв - чередующееся согласование - рассогласование давлений внутри и вне межсосудного пространства.

Потребности науки росли, и надо было исследовать вещества не только при фиксированных температурах кипения некоторых криоагентов, но и во всем диапазоне при непрерывном изменении температуры, Криостат становится сложнее.

А.с. 128174 (1959 г.).

Криостат, состоящий из заполненного криоагентом сосуда Дьюара, присоединенного к вакуумному насосу, и нагревательного устройства, отличающийся тем, что, с целью возможности проведения исследований в широком диапазоне температур, порядка от 30 до 300К, камера для исследования образца размещается под днищем сосуда Дьюара, боковая цилиндрическая стенка которой снабжена обмотками нагревателя и термометра сопротивления.

Здесь "срабатывает" закономерность Р2а - увеличение динамичности системы за счет вариации одного из параметров системы (в данном случае за счет изменения тока обмотки нагревателя).

Итак, получена возможность работы в криостате при любой температуре (из названного интервала). Однако когда требуется длительное поддержание температуры в верхней части температурного диапазона, на исследуемом образце возникает недопустимо большой пространственный и временной градиент температуры. Подключается закономерность Р2в и появляется другой криостат.

А.с. 390328 (1971 г.).

Криостат с регулированием температуры образца, состоящий из герметизированного корпуса, внутри которого расположена подложка с основным теплоотводом, находящаяся в контакте с жидким хладагентом, отличающийся тем, что, с целью поддержания заданной температуры подложки в течение длительного времени, криостат снабжен дополнительным теплоотводом с нагревателем и самостоятельной емкостью с жидким хладагентом в виде стакана.

Итак, здесь введена дополнительная степень свободы - самостоятельный "корректирующий" теплопоток. Тем самым реализуется и закономерность Р4б (дублирование охлаждающих подсистем).

Однако мы отвлеклись от основной задачи - уменьшения теплопритока к криоагенту. Проблема вакуумирования межсосудного пространства в процессе развития вакуумной техники и технологии стала менее актуальной, и центр внимания перемещается от способов обеспечения вакуума к другим теплопотокам.

Теплопоток за счет излучения. Известно, что излучение с какой-либо поверхности пропорционально четвертой степени температуры, и эффективное решение в виде теплового экрана используется почти во всех областях техники, где возникает подобная задача. Возникает целая гроздь изобретений, относящихся к так называемой экранно-вакуумной теплоизоляции. Экраны должны быть зеркальными, т.е. иметь металлическую поверхность. С другой стороны, металл хорошо проводит тепло, поэтому надо исключить механический контакт между экранами и сосудами. И вот после первых попыток применить много слоев металлической фольги, проложенной слоями теплоизолирующего материала, появляется другой криостат.

А.с. 211549 (1966 г.).

Экранно-вакуумная теплоизоляция, состоящая из металлической фольги и теплоизолирующего материала, отличающаяся тем, что, с целью упрощения способа ее изготовления и снижения стоимости, теплоизолирующий материал, например лак или смола, нанесены на одну из сторон металлической фольги.

Этим решением реализованы сразу две закономерности развития ТС (в данном случае в качестве ТС выступает экранно-вакуумная изоляция) - Р1б (реализация плохой теплопроводности именно в месте контакта) и Р4б (экранный слой разделен на два - отражающий и теплоиэолирующий).

Многочисленные слои экранной изоляции уменьшают излучение, но вводят неприятный фактор: получить вакуум в межсосудном пространстве становится намного труднее, как из-за большого газовыделения с развитой поверхности экранов, так и из-за затруднений с откачкой молекул, "заблудившихся" в многочисленных узких зазорах между слоями изоляции. Начали делать слои с дырками, но в дырки проходит излучение, и эффективность экранирования падает, особенно когда дырки случайно располагаются напротив друг друга. И тогда было найдено оригинальное решение.

А.с. 498836 (1974 г.).

Применение ядерных фильтров в качестве газопроницаемых отражательных экранов слоисто-вакуумной теплоизоляции.

Ядерные фильтры - это тончайшая фольга, облученная ускоренными тяжелыми ионами, каждый из которых "пробивает" в фольге отверстие диаметром около микрона (а то и меньше). Реализована закономерность Р4в - переход на микроуровень.

А.с. 970027 (1980 г.).

Вакуумная многослойная изоляция криогенных систем, выполненная в виде ряда отражающих экранов, отличающаяся тем, что, с целью стабилизации теплового потока при изменении температуры внешней среды, экраны покрыты пленкой окиси переходного металла, имеющей фазовый переход металл - полупроводник в рабочем диапазоне температур.

Суть этого изобретения в следующем. Теплоизоляционные свойства многослойной вакуумной изоляции зависят от числа слоев и отражательной способности каждого слоя, при этом самый внешний слой практически имеет температуру внешней среды, а самый внутренний - температуру криоагента. При повышении температуры внешней среды увеличивается и теплоприток. Чтобы компенсировать этот теплоприток, изменяется отражательная способность наружного слоя. При этом реализуются три закономерности: Р4в (переход с макро- на микроуровень за счет применения фазового перехода), Р5 и Р2г (переход к самоуправлению системы за счет внутренних обратных связей).

Одно из последних изобретений по многослойной вакуумной изоляции:

А.с. 1241005 (1983 г.).

Вакуумная многослойная теплоизоляция криогенных систем, содержащая экраны в виде теплоизолирующеи пленки с отражающим покрытием, разделенные выступами из теплоизолирующеи пленки, отличающаяся тем, что, с целью эффективности теплоизоляции с одновременным снижением ее массы, выступы выполнены в виде втулок с зубчатой кромкой, а экраны выполнены с отверстиями.

По сравнению с исходным а.с. 211549 здесь реализованы закон повышения идеальности Р1а (вместо толстой металлической фольги с толстым лаковым покрытием используется тончайшая пластиковая пленка с микронной металлизацией поверхности), закономерность Р2а (вместо плоской пленки используется пленка с локальными выступами), Р4в (перфорированная, пористая пленка) и РЗб (рассогласование отверстий и выпуклостей пленки) .

Теперь рассмотрим другой канал теплопритока - по теплопроводной стенке. Простейшее решение - удлинение горловины было вполне естественным инженерным решением. Однако это делало криостат очень неудобным из-за увеличения габаритов. Было предложено следующее решение.

А.с. 395664 (1971'г.).

Криостат для хранения биопродуктов при криогенной температуре, содержащий внутренний сосуд с закрепленной на его наружной поверхности экранно-вакуумной изоляцией, наружный сосуд, горловину с пробкой и адсорбционный насос, отличающийся тем, что, с целью обеспечения длительного хранения биопродуктов при криогенной температуре и уменьшения теплопритоков, горловина выполнена в виде втулки из стеклопластика с впрессованными по торцам гофрированными металлическими обечайками для соединения между собой внутреннего и внешнего сосудов.

В этом криостате по сравнению с исходным (рис. 5) реализованы закономерности Р1в (межсосудное пространство как резерв ТС использовано очень эффективно), Р1б даже дважды: 1) участок с малой теплопроводностью вставлен именно там, где он нужен; 2) адсорбционный насос откачивает газ из межсосудного пространства только при залитом криоагенте; а также закономерности Р2а и Р5 (адсорбционный насос "включается" сам при заливке криоагента).

Еще один внутренний ресурс криостата - холод испарившегося, но еще не нагревшегося криоагента используется в целом ряде изобретений.

А.с. 137289 (1960 г.).

Гелиевый криостат для исследования при низких температурах, содержащий сосуд Дьюара, 'отличающийся тем, что, с целью упрощения конструкции и сокращения расхода жидкого гелия, в сосуд введен контейнер с исследуемым образцом с двойными стенками для дополнительного охлаждения парами гелия, сообщающийся сифоном с сосудом с жидким гелием.

А.с. 896338 (1980 г.).

Криостат, содержащий вакуумированный герметичный корпус с базовым фланцем, размещенный внутри корпуса сосуд с жидким криоагентом и крионасосом, подвешенный к базовому фланцу на коаксиальных трубах и патрубках подвода и отвода криоагента и вакуум-плотно закрытый сверху и сбоку тонкостенной крышкой и одной из коаксиальных труб, отличающийся тем, что, с целью увеличения времени работы криостата и упрощения его обслуживания, он снабжен радиационным экраном со змеевиком, расположенным над сосудом с криоагентом и соединенным на входе с нижним концом уплотняющей коаксиальной трубы и на выходе с патрубком отвода криоагента, и радиационными экранами с отверстиями, установленными под сосудом коаксиально, причем внутренний экран укреплен на сосуде с криоагентом, а остальные - на коаксиальных трубах.

Здесь внутренний ресурс - холод испарившегося гелия - используется еще более грамотно, так как поток холодного гелия организован так, что для каждого экрана выбрано место крепления с оптимальной для него температурой (закономерности Р1в и Р1б).

Интересно решение, использующее внутренний резерв иного класса - пространство (тоже закономерность Р1в).

А.с. 1180640 (1983. г.).

Криостат, содержащий подвешенный на горловине в вакуумируемом объеме гелиевый сосуд, окруженный теплоизолирующими коаксиальными радиационными экранами, охлаждаемыми парами гелия, отличающийся тем, что, с целью повышения эффективности путем использования полезного объема криостата, гелиевый сосуд выполнен в виде расположенных одна в другой камер, при этом горловина размещена во внутренней камере на расстоянии от ее стенок, прикрепленных нижней частью к ее днищу, и сообщена с внешней камерой посредством отверстия, выполненного в днище внутренней камеры (рис.6).

 Рис. 6 Криостат: 1 - внешний сосуд; 2 -внешняя камера.гелиевого сосуда; 3 - внутренняя камера гелиевого сосуда; 4 - горловина; 5 - запорный вентиль; 6 - экранно-вакуумная изоляция; 7 -трубка отвода испарившегося гелия

Высокая стоимость жидкого гелия по сравнению с жидким азотом (различаются в 100 раз) привела к естественному решению поместить сосуд с жидким гелием внутрь сосуда с жидким азотом, т.е. вложить сосуды друг в друга, как матрешку. Последующий инженерный поиск привел к срабатыванию закономерностей Р1а и Р1б - сосуд с азотом уже не охватывает сосуд с гелием, а холодная рубашка гелиевого сосуда обеспечивается теплопроводным экраном, соединенным с азотным сосудом (рис. 7). Таким образом, перепад температур между внешней и внутренней стенками гелиевого сосуда составляет уже не 300, а всего 70 К, что существенно уменьшает теплопотери всех видов. При этом, правда, конструкция криостата усложняется, появляется новая подсистема (азотного или предварительного промежуточного охлаждения), т.е. реализуется закономерность Р4б.

Рис. .7. Гелиевый криостат серии КГ:

1 - корпус-,
2 - азотная ванна;
3 - горловина;
4 - гелиевая ванна;
5 - основной экран;
6 -многослойная вакуумная теплоизоляция;
7 - дополнительный экран;
8 - адсорбент для поддержания вакуума

Дальнейшее развитие этой конструкции (в общем-то, это уже иная система по сравнению с исходной, где был только один криоагент) можно проследить на следующем примере.

А.с. 868229 (1980 г.).

1. Гелиевый криостат, содержащий наружный азотный сосуд Дьюара, внутренний гелиевый сосуд Дьюара и адсорбционный насос, размещенный между сосудами, отличающийся тем, что, с целью сокращения времени захолаживания гелиевого сосуда Дьюара, межстенное пространство гелиевого сосуда Дьюара выполнено газонаполненным и подключено к адсорбционному насосу, снабженному теплоизолирующей оболочкой.

2. Гелиевый криостат по п. 1, отличающийся тем, что адсорбционный насос снабжен кожухом с клапаном и приводом клапана.

3. Гелиевый криостат по пп. 1 и 2, отличающийся тем, что привод клапана выполнен в виде биметаллической пластины.

Первым пунктом изобретения реализуется действие закономерностей Р1в и Р1г (внутренний резерв - холод азота. - используется для быстрого предварительного охлаждения внутреннего сосуда путем теплопередачи через межсосудное пространство) и Р1б (эта теплопередача осуществляется с помощью вещества, существующего в газообразной форме только пока идет захолаживание).

Вторым пунктом реализуется действие закономерности Р2а (впрочем, эта же закономерность работает и в п. 1 изобретения) . Третий пункт соответствует закономерностям Р5 и Р2г. Интересно, что п. 1 изобретения можно отнести и к закономерности РЗа (согласование теплопроводностей межстеночного пространства и стенок для повышения скорости захолаживания).

Таким образом, на примере этих авторских свидетельств видно, как "работают" некоторые из общих закономерностей развития ТС; Заметим, кстати, что эта подборка изобретений выполнена беглым поиском всего по трем рубрикам отечественного патентного фонда (F 17 С 3/10, F 25 D 3/10, и G 05 D 23/30), т.е. полнота поиска не выдерживает никакой критики. И тем не менее, даже эта скромная серия изобретений демонстрирует проявление почти всех закономерностей развития ТС. В табл. 2 показана частота проявления каждой из закономерностей в этой серии. Видно, что наиболее часто изобретения направлены на повышение идеальности ТС (13 решений), реже всего встречаются решения, направленные на согласование частей ТС и на повышение функциональной полноты. Для Р2б и Р2д не найдено в этой серии ни одного решения. Это дает основание считать, что наиболее сильные изобретения в области криостатов следует ожидать именно в области действия этих "забытых" закономерностей. Вам предоставляется возможность сделать эти изобретения. Дерзайте!

Таблица 2

Частота реализации отдельных закономерностей развития ТС в серии изобретений по криостатам (кл. F 17 С 3/10, F 25 D 3/10, G 05 D 23/30)
Р1а | 2 | Р2а | 4 | Р3а | 1 | Р4а | 1 | Р5 | 3
Р1б | 6 | Р2б | - | Р3б | 1 | Р4б | 2 |  |
Р1в | 3 | Р2в | 2 | Р3в | 1 | Р4в | 3 |  |
Р1г | 2 | Р2г | 2 |  |  |  |  |  |
 |  | Р2д | - |  |  |  |  |  |

Упражнения.

1. По отечественному патентному фонду провести генетический анализ системы "пылесос бытовой", определить фазу его жизненного цикла и предложить две-три патентоспособные идеи его усовершенствования.

2. Показать, что бумажный молочный пакет (коробка) является системой. Назвать 3-5 надсистем, в которых он функционирует. Провести внешний предметный анализ в каждой из этих надсистем.

3. Провести полный системный анализ одного из следующих объектов: электровакуумный диод, шприц медицинский, шаровая мельница, оконный переплет, внутригородскгя транспортная сеть, разведение неоновых рыбок, банковский кредит.

4. Используя системный подход, предсказать наиболее вероятные направления развития таких объектов, как: авторучка перьевая, перочинный нож, электробритва, кастрюля, микстура, почта, вертолет, сапоги, телевизор, картина, швабра, любой объект по выбору решателя.

5. Исследовать объект "химическая колба круглая, плоскодонная", составить перечень свойств объекта, рассортировать свойства на полезные, бесполезные и вредные, найти два-три применения объекта, в которых сравнительная полезность свойств была бы совершенно иной по сравнении с исходной.

6. Сформулировать основные определения системного анализа для технической системы типа "процесс".

Литература

1.Bertalanffy L. An Outline of General System Theory. - The British Journal for the Philosophy of Science. - 1950. - № 2. - P. 134.
2. Садовский В.Н. Методологические проблемы исследования объектов, представляющих собой системы// Социология в СССР. - М.: Наука, 1965. - Т. 1 - С. 164.
3. Леках В.А., Баринов Э.Ф. Использование системного подхода при создании изобретений//Вопросы изобретательства. - 1986. - № 8. - С. 59.
4. Xубка В. Теория технических систем. - М.: Мир, 1987.
5. Вайнерман М.И. и др. Комплексный метод поиска новых технических решений. - Горький, 1980. -Ч. 1-4.
6. Альтшуллер Г.С. Найти идею. - Новосибирск: Наука, 1986.
7. Кудрявцев А.В. Постановка цели и виды идеальных объектов в поисковой деятельности: Методич. разработка ИПК Минживмаш, 1986.
8. Бронштейн И.Н., Семендяев К.А. Справочник по математике для инженеров и учащихся втузов. - М.: Наука, 1980.

Работа написана и опубликована в 1990 году