О всеобщности системного подхода

Титов В.В.

Системный подход как самостоятельный способ взаимодействия с информацией об окружающем мире был декларирован прежде всего в области обществоведения, так как именно здесь размер (и размерность) объектов исследования выходила далеко за рамки возможностей целостного охвата исследовательскими инструментами. Гораздо проще и эффективнее системный подход "сработал" в применении к техническим системам, где изобретательская мысль, помноженная на аппарат системного анализа, во много раз усиливала свой потенциал. Однако как обществоведы, так и технари-изобретатели не любят выходить за пределы собственного поля деятельности, поэтому какого-либо взаимодействия между ними до сего времени не было.

Хорошо это или плохо?

На первый взгляд кажется, что ну и пусть они себе копаются каждый в своем огороде, не мешают ведь друг другу – и ладно. Но в действительности картина взаимной изоляции отнюдь не так безобидна. Вот Вам пара примеров:

  1. Изобретатель с предложением, способным уменьшить энергопотребление страны на 30% с одновременным улучшением экологии так и умирает, не сумев пробить многочисленные бюрократические препоны. Умирает вместе с изобретением.
  2. Монетизация льгот, задуманная российским правительством к 2005 году, вызвала такую социальную бурю, что оно заметалось в панике, не зная, то ли отменить непопулярный (но очень необходимый и логически правильный) закон, то ли придумать для стариков какую-нибудь морковку, чтобы заткнуть рты недовольным.

В первом случае изобретатель совершенно не задумывался о строении и внутренних связях той социальной системы, которая должна была принять его изобретение, и погиб, образно говоря, разбив лоб о стену, хотя стена эта имеет множество поворотов и дверей. Во втором случае отсутствие проработки технических вопросов монетизации льгот (а это все же другая система, точнее, система другого типа) привело к отторжению прогрессивного в общем то мероприятия.

Все это приводит к выводу, известному в диалектике как закон всеобщей взаимосвязи. Каждый объект и каждая операция в той или иной степени связаны со множеством других объектов и операций, и чтобы во всем этом разобраться, выявить и расклассифицировать объекты и связи между ними по степени существенности и влияния на данный объект или операцию, иного пути, чем системный подход, никто пока не придумал.

Но для этого прежде всего придется принять, что системный подход и весь его аналитический аппарат применимы абсолютно ко всем типам объектов и операций. Поэтому здесь предпринята попытка изложить основные определения, аксиомы и теоремы системного подхода с учетом специфики систем, которые нас окружают. Возможно, какие-то из приведенных ниже формулировок "царапают слух", а может быть, и совсем покажутся неверными, тогда давайте поспорим и совместными усилиями дошлифуем формулировки до нужной кондиции.

Начнем с определения системы. В таблице 1 приведено "переложение" этого определения в терминах, соответствующих виду объектов, формирующих систему.

Таблица 1. Определение систем различного вида.

Тип элементов |  | Предметы | Операции
Разновидности систем по сфере проявления | Обобщенные формулировки | Предметная система - это упорядоченное в пространстве определенным образом множество элементов, взаимосвязанных между собой и образующих некоторое целостное единство. | Операционная система – это упорядоченная во времени последовательность действий (операций), взаимосвязанных между собой и образующих некоторое целостное единство.
 | Природные системы | Природная предметная система (природный комплекс) – это упорядоченное в пространстве множество природных объектов, взаимосвязанных между собой и образующих некоторое устойчивое единство. | Природная система типа "процесс" (природное явление) – это упорядоченная во времени последовательность событий (природных явлений), взаимосвязанных между собой и образующих некоторое целостное единство.
 | Технические системы | Предметная техническая система - это искусственно созданное материальное единство целесообразно организованных в пространстве и времени и находящихся во взаимной связи искусственных или природных объектов, имеющее целью своего функционирования удовлетворение некоторой общественной потребности. | Техническая система типа "процесс" - это искусственно выстроенная совокупность целесообразно организованных в пространстве и времени и находящихся во взаимной связи действий и операций над материальными объектами, имеющая целью своей реализации удовлетворение некоторой общественной потребности.
 | Социальные системы | Предметная социальная система – это упорядоченное определенным образом множество людей (или групп людей), взаимосвязанных между собой и образующих некоторое целостное единство, имеющее целью удовлетворение некоторой общественной потребности. | Социальная система типа "процесс" (мероприятие) - это совокупность осуществляемых людьми целесообразно организованных в пространстве и времени и находящихся во взаимной связи действий и операций, имеющая целью удовлетворение некоторой общественной потребности за счет преобразования (создания, обработки, передачи, и т.д.) социально значимых ценностей.
 | Информационные системы | Предметная информационная система – это упорядоченные определенным образом блоки информации, взаимосвязанные между собой и образующие некоторое целостное единство. | Информационная система типа "процесс" (акт управления информацией) – это упорядоченная определенным образом последовательность целесообразно организованных правил взаимодействия между предметными информационными системами.

Четыре конкретных вида систем в свою очередь разделены на две неравноценные группы: естественные системы (т.е. системы, созданные и существующие независимо от воли и желания человека) и искусственные системы (сознательно созданные человеком или обществом с определенной целью удовлетворения некоей общественной потребности). Граница между этими системами в известной степени условна, но большая часть естественных систем относится к природным объектам и процессам, в то время как к искусственным системам относятся целиком информационные системы и все (за редкими исключениями) социальные и технические системы. Последнее (про исключения) может показаться сомнительным, но объяснение таково: некоторые социальные и технические системы возникают спонтанно, иногда даже без созидательного участия человека.

В следующей таблице приведены примеры конкретных систем различного типа. Это сделано, с одной стороны, для демонстрации разнообразия и всеохватности системного подхода, а с другой стороны, для того, чтобы показать, что и в одной группе могут оказаться системы очень и очень непохожие друг на друга (а это означает, что и в каждой ячейке таблицы 2 множество входящих в нее систем можно расклассифицировать по тем или иным признакам).

Таблица 2. Примеры конкретных систем

Тип элементов

Предметы

Операции

Разновидности систем по сфере проявления Природные системы
  • Галактика
  • Планета
  • Вулкан
  • Озеро
  • Стая
  • Роща
  • Воробей
  • Бактерия
  • Кристалл
  • Атом водорода
  • Извержение вулкана
  • Солнечное затмение
  • Формирование русла реки
  • Эпизоотия (эпидемия)
  • Круговорот воды в природе
  • Формирование погоды
  • Жизненный цикл дерева
  • Суточный ритм человека
  • Мутация
  • Паника
Технические системы
  • Автозавод
  • Сборочный цех автозавода
  • Конвейер сборочного цеха
  • Электромотор
  • Статор электромотора
  • Ручная отвертка
  • Шуруп (или болт, или гайка)
  • Телевизор
  • Тетрадь
  • Букет цветов
  • Технология производства труб
  • Штамповка
  • Икэбана
  • Удаление больного зуба
  • Коллекционирование марок
  • Фотографирование
  • Оформление презентации
  • Изучение иностранного языка
  • Сборка компьютера
  • Приготовление яичницы
Социальные системы
  • Министерство
  • Город
  • Автозавод
  • Футбольная команда
  • Библиотека
  • Студенческий строительный отряд
  • Дачный кооператив
  • Семья
  • Нация
  • Театр
  • Технология успеха
  • Воспитание ребенка
  • Оформление дворовой территории
  • Презентация товара
  • Празднование Дня города
  • Уимблдонский турнир
  • Предвыборная кампания
  • Война
  • Сватовство
  • Санаторное обслуживание
Информационные системы
  • Рассказ
  • Компьютерный файл
  • Телевизор
  • Наука (как комплекс знаний)
  • Лекция
  • Библиотека
  • Справочник по математике
  • Система пожарной сигнализации
  • Учебник английского языка
  • Кинофильм
  • Дипломатия
  • Законотворчество
  • Компьютерная поисковая система
  • Функционирование ЦУП (центра управления полетами)
  • Диспетчерская служба в аэропорту
  • Наука (как процесс исследования)
  • Отладка компьютерной программы
  • Методология изобретательского творчества
  • Социологическое исследование
  • Создание кинофильма

Технические системы можно также разделить на три основные группы в соответствии с градацией объектов промышленной собственности, защищаемой патентами. Кроме названных в таблице 3 трех основных "ипостасей" технической системы (вещество, устройство и способ) среди объектов правовой защиты есть еще "штамм микроорганизмов", "новое применение" и "топология интегральных схем". Однако штамм микроорганизмов по системной сути своей близок к веществу (неорганическому), новое применение известной системы - к способу, а топология интегральных схем - к устройству, поэтому выделять их в самостоятельные системообразования едва ли есть смысл.

Понятие "удовлетворение некоторой общественной потребности" довольно расплывчато и многозначно, так же как многообразны и сами потребности. Среди технических систем - устройств просматриваются как устройства, созданные для конечного потребителя - человека (мебель, одежда, бытовые мелочи личного использования), так и устройства - средства производства других устройств (или средства обработки объектов природного или искусственного происхождения). В свою очередь, последние можно также разделить на аппараты (устройства обработки неисчисляемых объектов, т.е. вещества), инструменты (устройства обработки исчисляемых объектов - предметов или деталей), машины (устройства преобразования и использования энергии) и приборы (устройства обработки информации). Нетрудно сформулировать и на этих уровнях классификации свои, более конкретные определения. Здесь мы этого делать не будем, но при работе с конкретным типом технических систем такая работа представляется очень полезной, т.к. позволяет глубже понять суть системы.

Обратите внимание, что определения в таблице 3 даны именно с акцентом на системный подход к определяемым объектам, поэтому они могут отличаться от нормативных определений, введенных законотворцами.

Таблица 3. Определение технических систем различного вида

Тип элементов

Предметы

Операции

Примеры

Обобщенные формулировки Предметная система - это упорядоченное в пространстве определенным образом множество элементов (предметов), взаимосвязанных между собой и образующих некоторое целостное единство. Операционная система – это упорядоченная последовательность действий (операций), взаимосвязанных между собой и образующих некоторое целостное единство.
Технические системы Вещество Вещество - это естественная или искусственно созданная совокупность целесообразно организованных в пространстве и находящихся во взаимной связи (неисчисляемых) компонентов, имеющая целью своего существования обеспечение некоторого (общественно полезного) внешнего свойства.
  • Композит
  • Полимер
  • Химическое соединение
  • Удобрение
  • Краска гуашевая
  • Кормовая смесь
  • Шерстяная ткань
  • ВТСП (высокотемператур-ный сверхпроводник)
  • Цементный раствор
  • 10. Омлет
Устройство Устройство - это искусственно созданное материальное единство целесообразно организованных в пространстве и времени и находящихся во взаимной связи искусственных или природных объектов, имеющее целью своего функционирования удовлетворение некоторой общественной потребности.
  • Плотина ГЭС
  • Автомобиль
  • Утюг
  • Стол письменный
  • Газонокосилка
  • Громкоговоритель
  • Клетка для попугая
  • Уличный фонарь
  • Болт
  • Кроссовки
Способ Способ - это искусственно выстроенная совокупность целесообразно организованных в пространстве и времени и находящихся во взаимной связи действий и операций над объектами любого типа, имеющая целью своей реализации удовлетворение некоторой общественной потребности.
  • Технология производства труб
  • Заточка инструмента
  • Переплет книги
  • Удаление больного зуба
  • Перевод текста с английского
  • Проявление фотопленки
  • Перевод денег за границу
  • СВС (самораспространяющийся высокотемпературный синтез)
  • Сборка микросхемы
  • Приготовление яичницы

Следующее определение системного подхода относится к определению основных характеристик системы.

Таблица 4. Определение основных характеристик систем различного вида.

Тип элементов |  | Предметы | Операции
Разновидности систем по сфере проявления | Обобщенные формулировки | Система характеризуется составом элементов, структурой и выполняет определенную функцию. | Операционная система характеризуется составом входящих в нее операций, их временной и причинно-следственной связью и выполняет определенную функцию
 | Природные системы | Природная предметная система (природный комплекс) характеризуется составом природных объектов, структурой и обладает набором свойств (или функций, если система создана искусственно) | Природная система типа "процесс" (природное явление) характеризуется составом входящих в нее явлений или процессов, их пространственной, временной и причинно-следственной связью.
 | Технические системы | Предметная техническая система характеризуется составом естественных или искусственных элементов, структурой и выполняет определенную функцию | Техническая система типа "процесс" (технология, способ) характеризуется составом входящих в нее операций, их пространственной, временной и причинно-следственной связью и выполняет определенную функцию
 | Социальные системы | Предметная социальная система (организация) характеризуется составом входящих в нее людей или организаций. структурой и выполняет определенную функцию | Социальная система типа "процесс" (мероприятие) характеризуется составом входящих в нее действий (актов, мероприятий), их пространственной, временной и причинно-следственной связью и выполняет определенную функцию
 | Информационные системы | Предметная информационная система характеризуется составом входящих в нее информационных блоков, структурой и выполняет определенную функцию по отношению к системам иной сферы проявления. | Информационная система типа "процесс" (акт управления информацией) характеризуется составом входящих в нее операций управления информационными блоками и их взаимосвязью и выполняет определенную функцию по отношению к иным информационным системам.

Применительно к градации технических систем, приведенной в таблице 3 конкретизация определения основных характеристик системы почти не дает новой информации (это простая замена терминов), поэтому здесь мы ее не приводим, предоставляя читателю самому проверить правильность настоящего утверждения.

Следующее определение относится к структуре систем различного типа. В таблице 5 проведена общая градация систем, а в таблице 6 дано определение структуры технических систем. Кстати, нетрудно заметить, что некоторые из наших "системных" определений почти дословно совпадают с обычными определениями, введенными безо всякой оглядки на системный подход.

Таблица 5. Определение структуры систем различного типа

Тип элементов |  | Предметы | Операции
Разновидности систем по сфере проявления | Обобщенные формулировки | Структура системы - это закономерные устойчивые связи между элементами системы, отражающие пространственное и временное расположение элементов и характер их взаимодействия | Структура операционной системы - это закономерная устойчивая последовательность входящих в нее операций, отражающая их пространственную и причинно-следственную связь
 | Природные системы | Структура природного комплекса - это закономерные устойчивые связи между природными объектами, отражающие их взаимное расположение и характер взаимодействия | Структура природного явления - это закономерная устойчивая последовательность природных явлений (событий), отражающая их причинно-следственную связь
 | Технические системы | Структура предметной технической системы - это закономерные устойчивые связи между ее элементами, отражающие пространственное и временное расположение элементов и характер их взаимодействия | Структура операционной технической системы - это закономерная устойчивая последовательность операций (действий), отражающая их пространственную, временную и причинно-следственную связь
 | Социальные системы | Структура организации - это закономерные устойчивые связи между входящими в нее людьми (или организациями), отражающие характер их взаимодействия | Структура мероприятия - это закономерные устойчивые связи между входящими в него актами (действиями), отражающие их временные и причинно-следственные отношения
 | Информационные системы | Структура предметной информационной системы - это закономерные устойчивые связи между ее элементами (информационными блоками), отражающие временные и причинно-следственные отношения между ними. | Структура операционной информационной системы (системы управления информацией) - это закономерные устойчивые связи между ее действиями, отражающие временные и/или причинно-следственные отношения между информационными блоками.

Таблица 6. Определение структуры технических систем различного вида

Тип элементов |  | Предметы | Операции (действия)
Обобщенные формулировки |  | Структура системы - это закономерные устойчивые связи между элементами системы, отражающие пространственное и временное расположение элементов и характер их взаимодействия | Структура операционной системы - это закономерная устойчивая последовательность входящих в нее операций, отражающая их пространственную и причинно-следственную связь
Технические системы | Вещество | Структура вещества - это закономерное устойчивое (регулярное) взаимное расположение компонентов вещества, отражающее характер их взаимодействия |
 | Устройство | Структура устройства - это закономерные устойчивые связи между элементами устройства, отражающие пространственное и временное расположение элементов и характер их взаимодействия |
 | Способ |  | Структура способа – это закономерные устойчивые временные и причинно-следственные связи между входящими в него операциями.

Следующим шагом является определение функции системы. По поводу этого определения (даже в обобщенной его форме) до сих пор ломаются копья, поскольку житейское понимание этого термина не охватывает всех аспектов этого понятия в системном подходе. Тем не менее, важность этого понятия и важность точного понимания смыслового объема этого понятия весьма высоки, поскольку оно формирует множество практически значимых следствий.

Таблица 7. Определение функции систем различного типа

Тип элементов |  | Предметы | Операции
Разновидности систем по сфере проявления | Обобщенные формулировки | Функция предметной системы - это внешнее проявление свойств объекта в данной системе отношений, определенный способ взаимодействия объекта с окружающими объектами. Функция часто проявляется в определенном действии или возможности (способности) совершить такое действие. | Функция операционной системы - это внешнее проявление результата действия данной операционной системы в данном ее окружении, определенное изменение состояния объектов, затрагиваемых данной системой.
 | Природные системы | Функция природного комплекса - это внешнее проявление свойств комплекса, определенный способ взаимодействия объекта с окружающей средой или отдельными ее элементами. | Функция природного явления - это внешнее проявление результата действия данного явления в данном его окружении, определенное изменение состояния природных объектов или явлений, затрагиваемых данным явлением.
 | Технические системы | Функция предметной технической системы - это внешнее проявление ее свойств в данной системе отношений, определенный способ взаимодействия системы с окружающими объектами. Функция часто проявляется в определенном действии или возможности (способности) совершить такое действие. | Функция технологии (способа) - это внешнее проявление результата действия данной технологии в данном ее окружении, определенное изменение состояния объектов, обрабатываемых с помощью данной технологии.
 | Социальные системы | Функция организации - это внешнее проявление ее свойств в данной системе отношений, определенный способ взаимодействия организации с людьми или другими организациями. Функция часто проявляется в определенном действии или возможности (праве, способности) совершить такое действие. | Функция мероприятия - это внешнее проявление результата данного мероприятия в данном его социальном окружении, определенное изменение состояния людей или организаций, затрагиваемых данным мероприятием.
 | Информационные системы | Функция предметной информационной системы - это внешнее проявление ее свойств в данной системе отношений, определенный способ взаимодействия информации с окружающими объектами любого типа. Функция проявляется в определенном управляющем воздействии (стимулировании) или способности совершить такое воздействие. | Функция операционной информационной системы - это внешнее проявление результата действия данной операционной системы в данном ее окружении, определенное изменение состояния иных информационных систем любого типа, затрагиваемых данной системой.

Любая система имеет много функций. Среди этого множества в каждом конкретном случае можно выделить одну функцию, наиболее важную в данной конкретной ситуации. В системах, созданных человеком для удовлетворения общественной (или личной) потребности (такие системы здесь названы искусственными), эта особая, наиболее важная в данной системе отношений функция называется Главной Полезной Функцией (ГПФ). Понятие полезности не абсолютно, а соотносится с участником (создателем или пользователем) данной системы. Особенно четко это проявляется во взаимодействии антагонистических участников или систем, где объект или система, полезные для одного участника, отнюдь не полезны для другого (типичное противостояние щита и меча). ГПФ системы на этапе ее создания обычно в точности соответствует цели ее создания, но на протяжении жизненного цикла системы ГПФ может меняться, во-первых, по мере изменения самой системы, а во-вторых, в связи с изменением надсистемы или окружения данной системы (например, на заре компьютерной эры в России компьютеры у многих выполняли отнюдь не главную свою функцию).

Функции предметных систем часто "запрятаны" в связях между элементами системы. Связи эти бывают множественными и несут самую разную информацию о взаимодействии элементов (это может быть и простой механический контакт, и проведение какого-либо потока энергии, силового воздействия, вещества или информации, и т.д.).

В системах операционного типа связи являются еще более содержательными, поскольку в них заложена информация обо всех предметных объектах, с которыми взаимодействует данная операционная система (операция). В случае социальных систем связь между элементами операционного типа (мероприятиями, акциями, и т.д.) характеризуется семеркой вопросов: "Кто? Что делает? Что? Кому? Где? Когда? Сколько стоит?", а восьмой вопрос "Зачем?" определяет ГПФ элемента мероприятия. Интересно, что те же самые семь вопросов отнюдь не бессмысленны и в операционных системах иного вида, нужно только правильно понимать их с учетом специфики объектов, относительно которых действует данная система.

Следующим шагом является определение двух основных свойств системы.

Таблица 8. Основное свойство системы - целостность

Тип элементов |  | Предметы | Операции
Разновидности систем по сфере проявления | Обобщенные формулировки | Комплекс объектов, рассматриваемый в качестве системы, обладает общими свойствами, функцией и поведением, причем свойства системы не сводимы к сумме свойств входящих в нее элементов. | Функция операционной системы - это внешнее проявление результата действия данной операционной системы в данном ее окружении, определенное изменение состояния объектов, затрагиваемых данной системой.
 | Природные системы | Любой природный комплекс обладает общими свойствами, функцией и поведением, причем свойства природного комплекса не сводимы к сумме свойств входящих в него элементов (природных объектов или комплексов) | Любое природное явление обладает общими свойствами, функцией и проявлением, причем характеристики природного явления не сводимы к простой сумме проявлений входящих в него событий.
 | Технические системы | Любая предметная техническая система обладает общими свойствами, функцией и поведением, причем свойства системы в целом не сводимы к сумме свойств входящих в нее элементов. | Любая технология обладает общими свойствами, функцией и поведением, причем свойства и результат применения технологии не сводимы к сумме результатов входящих в нее действий или операций.
 | Социальные системы | Любая организация обладает общими, присущими ей свойствами, функцией и поведением, причем свойства и поведение организации не сводимы к сумме свойств и поведения входящих в нее персон или организаций. | Любое мероприятие обладает общими свойствами, функцией и поведением, причем свойства и результат мероприятия не сводимы к сумме свойств и результатов входящих в него действий или мероприятий.
 | Информационные системы | Любая предметная информационная система обладает общими, присущими ей свойствами, функцией и поведением, причем свойства системы в целом не сводимы к сумме свойств входящих в нее информационных блоков | Любая система управления информацией обладает общими свойствами, функцией и поведением, причем свойства и результат действия системы не сводимы к сумме результатов действия входящих в нее процедур управления информационными блоками.

Тут полезно вспомнить один из критериев изобретения, существовавших в союзном патентном законодательстве: изобретение признавалось таковым тогда и только тогда, когда имел место так называемый сверхсуммарный эффект, т.е. свойства (или действия) защищаемого устройства или способа включали в себя не только свойства (или действия) всех входящих в него элементов, но обязательно имели еще специфическое свойство, присущее только системе в целом. В переводе на "системный" язык это означает, что изобретением признавалось только создание новой системы.

Таблица 9. Основное свойство системы – делимость. Следствие – многоуровневость представления системы.

Тип элементов |  | Предметы | Операции
Разновидности систем по сфере проявления | Обобщенные формулировки | Любой объект можно представить состоящим из элементов. Следствие: любой объект нужно рассматривать в трех аспектах: как нечто целое (систему), как часть более общей системы (надсистемы) и как совокупность более мелких частей (элементов или подсистем) | Любую операцию можно представить состоящей из ряда действий. Следствие: любую операцию нужно рассматривать в трех аспектах: как нечто целое (операцию), как часть более общей системы (надоперации, "технологии") и как совокупность более мелких частей (подопераций, действий, и т.п.).
 | Природные системы | Любой природный комплекс можно представить состоящим из элементов. Следствие: любой природный объект нужно рассматривать в трех аспектах: как нечто целое (природный комплекс), как часть системы более высокого уровня (надсистемы) и как совокупность более мелких частей (природных объектов) | Любое природное явление можно представить состоящим из ряда событий (явлений). Следствие: любое природное явление нужно рассматривать в трех аспектах: как нечто целое (явление), как часть более глобального явления и как совокупность более мелких частей (событий, физико-химических процессов, и т.д.).
 | Технические системы | Любую предметную техническую систему можно представить состоящей из элементов. Следствие: любое устройство или вещество нужно рассматривать в трех аспектах: как нечто целое (систему), как часть более общей системы (надсистемы) и как совокупность более мелких частей (элементов или подсистем) | Любую технологию можно представить состоящей из ряда операций. Следствие: любую технологию нужно рассматривать в трех аспектах: как нечто целое (операцию), как часть более общей технологии (надоперации) и как совокупность более мелких частей (подопераций, процедур, действий).
 | Социальные системы | Любую организацию можно представить состоящей из отделов (подразделений, и т.п.). Следствие: любую организацию нужно рассматривать в трех аспектах: как нечто целое (систему), как часть более общей организации (надсистемы) и как совокупность более мелких частей (отделов или, в наименьшем дроблении, персон) | Любое мероприятие можно представить состоящим из ряда акций (мероприятий). Следствие: любое мероприятие нужно рассматривать в трех аспектах: как нечто целое (мероприятие), как часть более крупного (или во времени, или в содержании) мероприятия и как совокупность более мелких мероприятий (действий, акций, и т.д.).
 | Информационные системы | Любую предметную информационную систему можно представить состоящей из отдельных информационных блоков. Следствие: любую информационную систему нужно рассматривать в трех аспектах: как нечто целое (систему), как часть более общей предметной информационной системы (надсистемы) и как совокупность более мелких частей (разделов, глав, серий, и т.п.). | Любую информационную систему операционного типа (систему управления информацией) можно представить состоящей из ряда операций. Следствие: любую систему управления информацией нужно рассматривать в трех аспектах: как нечто целое (систему), как часть более общей системы управления информацией (надсистемы) и как совокупность более мелких частей (подсистем, операций, и т.п.).

Свойство делимости не является абсолютно идентичным для предметных и для операционных систем. Это связано прежде всего со спецификой составляющих систему элементов. А именно: предметные системы могут быть зафиксированы во времени, т.е. их можно "сфотографировать", в то время как для операционных систем только "киносъемка", только динамика изменения несут информацию о системе. Другое отличие состоит в том, что детализация операционной системы довольно быстро приводит к "элементарным" операциям, дробить которые практически не имеет смысла. Третье отличие состоит в том, что объектом воздействия операционных систем являются, как правило, объекты и системы предметного типа, как целое; так что переход к анализу подчиненных операций (подсистем) часто заставляет одновременно заменить и объект воздействия, спустившись и в объектном поле на уровень подсистем. Особенно заметно это проявляется в социальных и информационных системах операционного типа, где один-два системных шага дробления систем выводят из области операционных систем в область систем предметного типа. Наконец, четвертое отличие состоит в том, что для большинства предметных систем функция сводится к воздействию на другую предметную систему, т.е. объект функции, как правило, единичен. Для операционных систем функция определяется семеркой вопросов ("Кто? Что делает? Что? Кому? Где? Когда? Сколько стоит?), и при каждом переходе к подсистемам это семикратное дробление или изменение участников анализа резко увеличивает объем аналитической работы. Именно поэтому в подавляющем большинстве публикаций с привлечением понятий "система" или "системный анализ" "по умолчанию" рассматриваются исключительно предметные системы.

Вот на этом пока и закончим апологию глобализации системного подхода. Впереди – гораздо более спорный анализ законов строения и развития систем, статус, специфика и общность этих законов, закономерностей и тенденций.

Автор готов к обсуждению поднятой здесь темы и если у Вас появилось такое же желание, то - вперед!

Ваше имя:

Ваш E-mail:

О чем спорим?:


Конкурентная разведка в современных условиях

Титов В.В.

Понятие "конкурентная разведка" (КР) вошло в российский обиход сравнительно недавно. Когда мы боролись с загнивающим империализмом, этот процесс (там, у них) называли негативно окрашенным словосочетанием "промышленный шпионаж". Хотя это не мешало нашему государству в лице Военно-промышленной комиссии при ЦК КПСС за закрытыми дверями заниматься тем же самым, т.е. давать задания обычной разведке, а по тем крохам, что она приносила в клюве, ставить перед институтами и отдельными учеными задачи, в точности соответствующие тем, что сейчас решает конкурентная разведка.

Фактически КР - это служба, обеспечивающая руководство предприятия (под предприятием здесь понимается любая организация, от ИЧП до государства или межнациональной корпорации включительно) информацией, необходимой для превентивного принятия решений. Это не только сбор информации, но и ее классификация (по значимости, степени достоверности, и т.д.), и анализ, и прогноз развития ситуации, и подготовка рекомендаций руководству. Служба КР может состоять из одного штатного сотрудника (а то и меньше, когда эти обязанности возложены на кого-либо из руководства по совместительству), а может и быть большим и разветвленным подразделением, все зависит от масштаба предприятия. При этом реально в процесс КР вовлекается множество сотрудников предприятия, не имеющих прямой административной связи с этим подразделением.

Различают два вида работы службы КР: стратегическая КР и оперативная КР. Задачи стратегической КР по смыслу близки задачам стратегического планирования и маркетинга и сводятся к прояснению структуры и динамики того поля хозяйственно-экономической деятельности, на котором работает (или собирается работать) предприятие, с выявлением и анализом всех конкурентов и контрагентов на этом поле. Оперативная КР решает острые задачи негативного взаимодействия с конкретным конкурентом и частенько действует на грани этически и юридически приемлемых норм и средств.

Предметом интереса стратегической КР чаще всего являются:

  1. законодательство (та его часть, что регламентирует процессы и обстоятельства, связанные с деятельностью предприятия);
  2. конкуренты (настоящие и потенциальные);
  3. рынки (существующие и потенциально возможные);
  4. новые технологии и вопросы интеллектуальной и промышленной собственности;
  5. ресурсы (при намерении предприятия расширить либо производственные, либо сбытовые возможности);
  6. тенденции изменения всех перечисленных выше объектов.

Предметы интереса оперативной КР - существенно иные:

  1. история фирмы-конкурента;
  2. сведения о ее руководящих кадрах;
  3. структура фирмы-конкурента, особенности организации ее производства;
  4. маркетинговый стиль, стратегия конкурента;
  5. исследовательские работы фирмы-конкурента, ее перспективные планы;
  6. связи с властными структурами, лоббирование;
  7. кадровая политика фирмы-конкурента.

При этом, поскольку речь идет о целевой функции создания затруднений или препятствий конкуренту, то все эти задачи ставятся с явным акцентом на поиск слабых мест.

Источники информации, ценной для решения задач КР, многочисленны и очень разнообразны. Даже поверхностный взгляд позволяет обнаружить, что для оперативной КР, где нужная информация (напомним, информация негативного плана) тщательно скрывается и уж во всяком случае не афишируется ни в СМИ, ни в деловых печатных материалах, основными источниками информации чаще всего являются люди, т.е. ключевым моментом становится межличностное общение (большей частью неофициальное). В то же время для стратегической КР обильная информация имеется в общедоступных источниках, она не только не скрывается, но наоборот, рекламируется, организуется в виде различных баз данных, справочников, обзоров, научных статей, и т.д.

Получив конкретное (или не очень конкретное) задание от руководства предприятия, служба КР прежде всего должна сформулировать для себя и согласовать с заказчиком следующие вопросы:

  1. что нужно знать,
  2. где можно получить необходимую информацию,
  3. кто соберет эти данные,
  4. как будут собираться данные,
  5. кто будет систематизировать, анализировать и интерпретировать данные,
  6. как лучше хранить полученную информацию (чтобы можно было ее использовать неоднократно),
  7. как распространять (распределять) полученную информацию, чтобы соответствующие лица реагировали на нее своевременно,
  8. как предохранить систему от "утечек" информации и саботажа.

Таким образом, решение конкретной задачи КР можно представить в виде трехстадийного процесса, изображенного в таблице.

Этап | Задача | Действие
1 | 1а. Определение потребности в сведениях | Систематизация вопросов
 | 1б. Организация ресурсов для сбора информации | Систематизация источников информации
 |  | Сбор информации
2 | 2а. Обработка и оценка информации
 |  | Систематизация информации
 | 2б. Анализ информации и выработка выводов | Генерация вторичной (обобщающей) информации
3 | 3а. Передача информации лицам, принимающим решение | Обеспечение оперативной обратной связи с заказчиком
 | 3б. Адресное распределение информации по подразделениям | Систематизация адресатов. Обеспечение конфиденциальности.

Великие разведчики типа Рихарда Зорге в свое время решали все вопросы первых двух этапов КР в одиночку, причем в условиях, даже отдаленно не напоминающих то, что мы имеем сейчас, ни по количеству источников информации, ни по средствам поиска этой информации, ни по средствам ее обработки и анализа, ни по условиям собственной работы. В 80-е годы рабочие группы, создаваемые ВПК при ЦК КПСС, работали в иных условиях, но методы "рукопашной" обработки информации к тому времени еще не претерпели практически никаких изменений. А эти методы в условиях не слишком конспиративной деятельности каждой такой группы и достаточно серьезных прав, делегированных группе властью, сводились к добровольно-принудительному привлечению к работе ведущих специалистов и руководителей (вплоть до директоров институтов), директивной организации закрытых или полузакрытых совещаний, семинаров или экспериментальных программ и, таким образом, к коллективной выработке мнений и рекомендаций кворумом ведущих специалистов страны по проблеме.

В масштабе более скромном (не общегосударственном, а, скажем, в масштабе какого-нибудь ЗАО с сотней сотрудников) работа службы КР (при правильной ее организации), в общем-то, является мини-копией того, что описано в предыдущем абзаце: задание от группы КР может получить любой сотрудник вплоть до президента или директора фирмы (когда, например, нужно получить информацию из источника, доступ к которому имеет только он).

Опыт последних лет показал, однако, что стратегические задачи КР вполне можно решать, не вовлекая в карусель разведдеятельности массу сотрудников и не пользуясь никакими закрытыми источниками информации. Солженицын написал взрывоопасный "Архипелаг ГУЛАГ" по материалам только из общедоступных источников (если не считать многочисленных личных писем бывших зеков, на которых, конечно, никакого грифа не стояло). В книгах Виктора Суворова (Резуна) в качестве доказательных фактов также приводится масса открытых документов и фактов (ни один из которых не оспорен до сих пор). Не случайно, кстати, в не столь отдаленные времена даже официозная газета "Правда" двухлетней давности уже не выдавалась в библиотеках читателям без специального разрешения соответствующих органов. Наконец, вспомним последние скандальные судебные дела Пасько, Никитина и других, когда из десятка якобы криминальных шпионских эпизодов девять лопаются в суде, как мыльные пузыри, поскольку сведения, использованные подсудимыми, оказываются взятыми из общедоступных источников.

Все это означает, что скрыть что-либо и государству, и отдельной фирме становится все труднее и труднее, и как бы тщательно ни скрывался тот или иной факт, но если он касается хозяйственно-экономической деятельности, то следы самого этого факта или сопутствующих ему событий столь многочисленны и разнообразны, что даже по открытым источникам информации можно с высокой степенью достоверности этот факт обнаружить.

Однако эти "кванты" информации о сопутствующих событиях столь многочисленны, что служба КР вплотную сталкивается с проблемой избытка информации и высокого процента информационного "шума". Особенно мощно этот фактор заработал в связи с развитием сети Интернет. Хотя Россия и отстает пока в "интернетизации" своей хозяйственно-экономической и политической жизни, но и сейчас уже объем информации в Рунете (российском секторе Интернет) является запредельным. И не использовать этот канал информации - это было бы серьезным упущением службы КР любого предприятия.

Анализ показывает, что в открытом Интернете доступны все программные продукты, необходимые для создания полного цикла компьютерной поддержки службы КР. Рассмотрим еще раз повнимательнее приведенную выше таблицу с целью определить, какую часть работы службы КР можно переложить на железные плечи компьютера.

Пункт 1а (определение потребности в сведениях). Систематизация вопросов, составляющих в сумме исходное задание, - крайне ответственная задача, т.к. она определяет вектор, направление поиска (а если вы идете "не туда", то "туда" вы никогда и не придете, как бы быстро вы ни двигались и какими бы богатыми ресурсами ни пользовались). Значит, эту работу должны выполнять ответственные эксперты - сотрудники, владеющие системным подходом и хорошо представляющие всю последующую цепочку действий службы КР. В результате формируется иерархическая структура классификатора тем или вопросов с предварительной разметкой их сравнительной значимости. И уже на этом этапе закладываются основы этапа 2а (систематизация информации), т.е. система вопросов строится с учетом будущей системы ответов и выводов.

Пункт 1б (организация ресурсов для сбора сведений) расщепляется на два разнородных, но сильно связанных между собой направления: кабинетная КР и агентурная КР. Слово "агентурная" не следует понимать как "шпионская": агентом в данном контексте может быть и любой человек, являющийся источником устной информации (хоть сосед по купе в поезде, хоть участник банной компании), и любой сотрудник своей или чужой фирмы, располагающий открытым источником письменной информации. Мы преднамеренно не касаемся незаконных способов добывания информации, т.к. это уже выходит за рамки понятия КР и подпадает под действие не только уголовного законодательства, но и служб экономической контрразведки конкурентов.

Остановимся подробнее на кабинетной КР, которая при правильной организации высвобождает массу людей и вследствие этого существенно облегчает решение вопросов пункта 3б о сохранении конфиденциальности. Во время второй мировой войны разведка ВМФ США 95% информации черпала из открытых источников, 4% - из полуофициальных и только 1% - из секретных источников. Это соотношение достаточно справедливо и для службы КР хозяйствующих субъектов. А с учетом "интернетизации" общества проявляется и такой фактор: чем крупнее задача КР, тем большая часть необходимой информации доступна через Интернет. В принципе доступна.

Это "в принципе" таит в себе серьезную задачу перехода от ручного поиска к компьютерному. Компьютер читает тексты в сотни миллионов раз быстрее человека, однако, чтобы он не только читал, но и анализировал смысл прочитанного и отбирал только то, что человеку нужно, человек должен объяснить компьютеру, чего он хочет и что нужно искать. Причем объяснить на языке, который компьютеру понятен. Сейчас эта процедура "объяснения с компьютером" называется "составить поисковый запрос". В Рунете существует уже много баз данных, которые являются и так называемыми " поисковыми машинами" со своим уникальным "языком запросов". По объему русскоязычного материала, хранимого в базе, в Рунете лидируют три отечественных (Яндекс, Рамблер и Апорт) и одна мировая (AltaVista) поисковые машины, понимающие русский язык. Что же касается англоязычных текстов, то для их разыскания в Интернете функционируют десятки общемировых поисковых машин и несметное количество региональных и локальных систем.

Из российских поисковых машин Яндекс располагает, пожалуй, самым большим массивом данных и самым развитым языком запросов, допускающим построение сложных запросов с использованием всех основных логических операторов. В действительности грамматика и синтаксис любого языка запросов намного примитивнее любого из живых языков, так что научиться писать запросы, соблюдая те 7-10 правил, которыми описывается этот язык, совсем несложно. Сложность состоит в другом, и об этом - чуть позже. А если запрос написан и действительно адекватно отражает потребность запрашивающего, то дальнейшую работу по сбору информации уже можно спокойно поручить так называемому "поисковому роботу" - компьютерной программе, которая с заданной степенью регулярности опрашивает сервер поисковой машины на предмет наличия свежей информации по данному запросу, получает эту свежую информацию и (один из вариантов) накапливает ее в вашем электронном почтовом ящике.

Итак, между этапами 1б и 2а находится самый трудоемкий (в прежние времена) этап сбора информации, и именно этот этап можно почти полностью возложить на безлюдную технологию компьютерного поиска, причем одновременно с этапом 2б (обработка и оценка информации).

Обозревая сотни миллионов текстов, поисковые роботы (а их можно сделать и запустить сколько угодно) могут завалить группу анализа службы КР (компьютер ведь - это инструмент для аналитика, а не вместо аналитика) сотнями и тысячами текстов. Чтобы этого не случилось, необходимо предварительно провести довольно тонкую работу по составлению, сопоставлению и состыковке трех классификаторов: классификатора вопросов (этап 1а), классификатора тем отобранной информации и классификатора персонала (для которого работает служба КР). Пока что на том скромном опыте, что имеется, создается мнение, что работа эта сродни искусству, алгоритмизации не поддается и для каждой задачи выполняется вручную методом последовательных приближений. Главная сложность в том, что результат этой работы должен быть понятен не только человеку, но и компьютеру, и тогда обширный поток отобранной информации будет автоматически разделяться на множество специализированных потоков и ячеек классификаторов так, что на следующих этапах работа значительно облегчится.

А где же, собственно, результаты работы агентурной КР? Или она уж совсем не нужна? Нет, конечно, нужна и частенько просто незаменима. Однако ввести этот маленький, но уникальный поток информации в виде текстов в основной поток не составляет труда, а анализ и автоматическая раскладка этих текстовых блоков в классификатор ничем не отличается от того, что уже описано для информации из сети Интернет.

Этап 2б (анализ информации и выработка выводов) по определению не может быть полностью доверен компьютеру хотя бы потому, что ответственность за неверный вывод на него не возложишь. Более того, ни рекомендации, ни намека на нее лучше в компьютерную систему не вводить. Но вот расчет достоверности того или иного факта можно в известной степени автоматизировать, если предварительно каждый источник информации (или хотя бы часть этих источников) снабдить неким коэффициентом доверия, а при оценке достоверности факта, ссылки на который имеются в нескольких документах, автоматически рассчитывать итоговый коэффициент доверия.

Этап 3а и часть этапа 3б автоматизируются точно так же, как и этап 2а. Если каждая тема будет сопоставлена с соответствующими подразделениями или сотрудниками, то можно автоматически реализовать принцип, которым руководствуются спецслужбы: каждый должен знать ту и только ту информацию, которая нужна ему для его работы.

Другая часть этапа 3б (сохранение конфиденциальности сведений) стыкуется с задачами симметричной службы - службы экономической контрразведки и здесь не рассматривается (хотя функционально задачи этих служб очень похожи).

Подводя итоги, можно просуммировать то, что может быть предложено для облегчения задач службы КР в современных условиях:

  1. Классификатор целей (вопросов, тем, направлений поиска).
  2. Группа поисковых роботов (в Рунете - на русском языке, в Интернете - на основных европейских языках).
  3. Программа автоматической раскладки информации в классификаторы.
  4. Классификатор сотрудников и подразделений.
  5. Программа автоматического распределения информации по потребителям.

Наконец, для проблем долговременной актуальности (например, многолетнего мониторинга рынка) можно разработать интерактивный справочник по теме, базирующийся на собранной за все время информации.

Имеется опыт разработки перечисленных выше продуктов по нескольким темам и уверенность, что подобная работа может быть выполнена по любой конкретной теме.

В заключение напомним, что все конкретные банкротства (кроме вызванных извержением вулкана или землетрясением, которые предсказывать человек пока не умеет) связаны с незнанием (или недостаточным знанием) внешней ситуации и плохой работой службы КР (или ее заменяющей).

ЗНАНИЕ СТОИТ ДОРОГО. НЕЗНАНИЕ - ЕЩЕ ДОРОЖЕ.

Автор выражает благодарность Кузнецову С.В. за инициирование настоящей работы и помощь в обеспечении вспомогательными материалами.


: Модельные представления и язык диаграмм радиационной физики твердого тела

Диаграммный язык радиационной физики твердого тела
Титов В.В.

При воздействии дефектообразующей радиации на твердое тело картина дефектообразования достаточно сложна (особенно в полиморфных веществах), т.к., во-первых, достаточно богат спектр типов дефектов, а во-вторых, при облучении идет и образование дефектов, и их перестройка, и даже отжиг. Как правило, экспериментатор или следит за изменением концентрации дефектов какого-либо одного типа, или измеряет полную дефектность, т.е. общую концентрацию смещенных атомов. Разумеется, при этом не исключена ситуация, когда кинетика изменения концентрации дефектов, интересующих экспериментатора, косвенным образом подвержена влиянию реакций между другими дефектами. Однако в большинстве случаев доминирующими являются какие-либо один-два процесса, остальные лишь вносят малые поправки в кинетические кривые.
Цель настоящей работы - показать возможности, особенности и преимущества альтернативного способа изображения процессов, происходящих в твердом теле при облучении.

1. Язык диаграмм в радиационной физике

В свое время Р. Фейнман, введя язык диаграмм в физику взаимодействия элементарных частиц, заметно облегчил существование квантовой электродинамики. В радиационной физике твердого тела тоже есть возможность аналогичным образом упростить и сделать более наглядной (и менее многословной) картину образования и отжига дефектов. Для начала введем следующие условные обозначения:

1. Виды дефектов:
неподвижные дефекты или кластеры

подвижные дефекты

бездефектная энергия

2. Место локализации:

во всем объеме кристалла

в бездефектной части кристалла

в дефектной части кристалла

3. Бинарные реакции между дефектами
 | синтез более сложного дефекта из более простых радиационно-стимулированные процессы изменения количества или объема дефектов
 | изменение объема кластера за счет реакции с подвижными дефектами аннигиляция дефектов слияние потоков однотипных дефектов
4. Реакции с собственными дефектами кристалла
 | поглощение на ненасыщающихся ловушках

Перечисленные обозначения фактически представляют собой “азбуку” диаграммного языка, пользуясь которой можно описать уже очень много ситуаций. Например, диаграмма, изображенная на рисунке 1, расшифровывается так:
Рис. 1 При облучении или в начальном состоянии (левая вертикальная черта) в твердом теле генерируются все типы дефектов, причем бездефектная энергия генерируется во всем объеме и частично поглощается на ловушках (которые существуют только в бездефектной зоне). Остальные типы дефектов генерируются только в бездефектной части кристалла. Подвижные дефекты и бездефектная энергия взаимодействуют с кластерами, изменяя их объем (знак и величина изменения определяются соответствующими константами взаимодействия). Непрореагировавшие подвижные дефекты поглощаются на ловушках. В конечном состоянии (правая вертикальная черта) в кристалле остаются только неподвижные дефекты.

2. Основные типы радиационных процессов в твердом теле

Пользуясь “азбукой” предыдущего раздела, нетрудно описать (точнее, нарисовать) типичные ситуации, возникающие при воздействии радиации на твердое тело. Заметим, что три типа дефектов, принятые в “азбуке”, не всегда являются необходимыми и достаточными для описания ситуации. Иногда достаточно обойтись всего двумя (а то и одним) типами дефектов, а иногда, наоборот, следует число типов дефектов увеличить (например, когда принципиальным фактором является различие дефектов вакансионного и междоузельного типов). Заметим также, что при изменении температуры кристалла те или иные дефекты могут переходить из одной группы в другую (приобретать подвижность, например, или наоборот, “вмораживаться” в кристалл).

Рассмотрим основные элементарные процессы взаимодействия дефектов, образованных в кристалле под воздействием радиации. Для начала рассмотрим случай униполярной генерации, когда дефекты вакансионного и междоузельного типа не различаются. Простейшие реакции изображены в таблице 1.

Таблица 1.

2.1 | Генерация новых неподвижных дефектов происходит только в бездефектной области кристалла, в дальнейшем дефекты уже не трансформируются.
2.2а | В бездефектной зоне генерируется бездефектная энергия, вызывающая подпороговую генерацию неподвижных дефектов, которые в дальнейшем не трансформируются.
2.2б | То же, что и на схеме 2.2а, только часть бездефектной энергии поглощается на ненасыщающихся ловушках, локализованных в бездефектной части кристалла.
2.2в | То же, что на схеме 2.2б, только энергия, выделяемая облучением в дефектной части кристалла, стимулирует изменение объема дефектной фазы.

В этой таблице приведены некоторые схемы с участием всего двух типов реагирующих агентов: бездефектной энергии и неподвижных дефектов, образующих новую фазу в кристалле (например, аморфную фазу). При этом на схемах 2.2 собственно облучением никакие дефекты в кристалл не вводятся, они возникают как продукт вторичных реакций между бездефектными возбужденными состояниями кристалла.
Реально в большинстве случаев приходится иметь дело с ситуациями, когда дефекты генерируются в кристалле в результате прямого воздействия радиации; конечно, при этом в кристалле создается и множество возбуждений, т.е. бездефектной энергии. В таблице 2 приводятся некоторые из сценариев подобного рода.

Таблица 2
2.3а |  | То же, что и на схеме 2.1, только энергия, выделяемая в бездефектной зоне кристалла, изменяет объем дефектной фазы.
2.3б |  | То же, что и на схеме 2.3а, только часть энергии поглощается на ловушках, локализованных в бездефектной части кристалла.
2.3в |  | То же, что и на схеме 2.3б, только энергия, выделяемая радиацией в объеме новой фазы, также участвует в изменении этого объема
2.3г |  |  | То же, что и на схеме 2.3в, только без участия ловушек. На этих двух схемах показан качественно один и тот же конечный результат, но полученный разными последовательностями реакций
2.3д | Из всех процессов учитывается только прямая генерация дефектов в кристалле и радиационно-стимулированный процесс изменения объема дефектной фазы выделяемой в нем энергией.

Вообще говоря, участие бездефектной энергии в формировании дефектной структуры редко является основным механизмом дефектообразования. Гораздо чаще радиация генерирует в кристалле подвижные (как правило, одноатомные) дефекты, которые затем, мигрируя в кристалле и взаимодействуя со всем, что попадается на пути, образуют крупные неподвижные скопления, формирующие новую фазу. Рассмотрим, какие здесь могут реализоваться схемы (см. таблицу 3).
В принципе надо бы рассмотреть варианты, когда в кристалле сразу генерируются и подвижные дефекты, и кластеры, однако, поскольку процедура построения схем в этом случае ничем не отличается от того, что уже показано, то останавливаться на этом не будем.

Таблица 3
2.4а | Подвижные дефекты генерируются только в бездефектной зоне, часть их в процессе миграции сливается в неподвижные дефекты.
2.4б | То же, что и на схеме 2.4а, только часть подвижных дефектов гибнет на ненасыщающихся ловушках, расположенных в бездефектной области кристалла.
2.4в | То же, что и на схеме 2.4б, только часть подвижных дефектов взаимодействует с уже образовавшимися кластерами, изменяя их объем.
2.4г | То же, что и на схеме 2.4б, но объем кластеров изменяется только за счет генерации подвижных дефектов в пределах этого объема.
2.4д | Подвижные дефекты, генерируемые в бездефектной зоне, частично гибнут на ловушках, частично сливаются в кластеры или взаимодействуют с уже имеющимися кластерами. Генерация дефектов в кластерной зоне также дает свой вклад.

Теперь перейдем к процессам, где вакансионные и междоузельные дефекты принципиально различимы. Число возможных реакций между дефектами при этом неизмеримо возрастает; однако и в этом случае доминирующими по-прежнему являются скорее всего один-два процесса. Чтобы различать дефекты разного типа, снабдим их индексами: v для вакансионных дефектов и кластеров менее плотной фазы, i - для междоузельных дефектов и кластеров более плотной фазы. Ненасыщающиеся ловушки (они, как правило, одинаково хорошо поглощают подвижные дефекты обоих знаков) и процессы аннигиляции дефектов будут на схемах оставлены без индексов. В таблице 4 приведены некоторые из многочисленных схем взаимодействия дефектов.

Из четырех схем этой таблицы только одна описывается кинетическими уравнениями, остальные три могут быть описаны только уравнениями баланса, т.к. на них зафиксировано только конечное состояние системы. Как правило, число неизвестных в таких уравнениях баланса превышает число уравнений (за счет наличия промежуточных реакций, которые не имеют непосредственной связи со входным и выходным состоянием), поэтому в общем случае они не имеют однозначного решения. Исправить положение несложно: нужно просто в каждой схеме учитывать, что часть дефектов, созданных в начале процесса, не успеет прореагировать к некоторому промежуточному моменту, при этом в уравнении баланса появится временной дифференциал dt и оно превращается в кинетическое уравнение. На схемах это выглядит однозначно: от каждого сегмента генерации чего бы то ни было должна быть (кроме всего прочего) проведена линия к правой вертикальной линии, фиксирующей конечное (для данного промежутка времени) состояние системы.

Таблица 4

2.5а | В объеме генерируются подвижные дефекты обоих знаков, часть их сливается в кластеры соответствующего знака, остальные аннигилируют с выделением бездефектной энергии, которая поглощается ловушками.
2.5б | То же, что и на схеме 2.5а, только часть дефектов гибнет на ловушках. На первый взгляд эта схема мало отличается от предыдущей (не все ли равно, на чем гибнут дефекты?), но в действительности отличие в уравнениях и в кинетике весьма существенно, т.к. аннигиляция пропорциональна концентрациям обоих типов дефектов, а поглощение - каждому типу в отдельности.
2.5в | На этой схеме показаны практически все мыслимые процессы между дефектами обоих типов. Каждый из типов подвижных дефектов с некоторой вероятностью участвует в следующих процессах: аннигиляция с дефектом противоположного знака, поглощение на ловушках, слияние в кластер "своего" знака, взаимодействие с возникшими ранее кластерами "своего" знака, взаимодействие с кластерами противоположного знака и, наконец, отсутствие взаимодействия с чем бы то ни было.
2.5г | Здесь показан несимметричный вариант развития событий. В кристалле генерируются и вакансии, и вакансионные кластеры. Междоузельные кластеры не образуются вообще, так что междоузельные подвижные дефекты частично гибнут на ловушках, частично взаимодействуют с вакансионными кластерами. Вакансионные подвижные дефекты частично гибнут на ловушках, частично взаимодействуют с кластерами. В конечном итоге в кристалле остаются только вакансионные кластеры.

3. Составление кинетических уравнений по диаграмме

Как уже сказано выше, математически описывать радиационные процессы в твердом теле можно двумя способами: либо с помощью кинетических уравнений, либо с помощью уравнений баланса. И в том, и в другом случае наиболее сложным является определение констант взаимодействия.
Кинетическое уравнение дает более полную информацию о процессе дефектообразования, поскольку позволяет описать не только начальное и конечное состояния системы, но и любое промежуточное. Уравнения баланса - математически проще, но при этом методе все промежуточные состояния системы выпадают из рассмотрения, что в некоторых случаях может привести к потере довольно важной информации, а иногда просто не даст возможности получить однозначное решение. Тем не менее, большой объем аналитической работы требует выбора наиболее простой формы, и там, где это оправдано, стараются ограничиться уравнениями баланса.
Характерным условием применимости уравнений баланса является независимость дефектообразования от скорости введения дефектов, в этом случае определяющим фактором является только суммарная доза облучения, т.е. общее количество энергии и дефектов, введенных в кристалл. Это находит характерное отражение и в форме диаграмм, и в форме уравнений взаимодействия дефектов: там, где хоть одна из промежуточных реакций является квадратичной функцией переменных концентраций, кинетика процесса обязательно зависит от скорости введения дозы радиации, и применение уравнений баланса становится неправомерным.
Выше уже упоминалось, что в эксперименте обычно имеется возможность отслеживать максимум две-три кинетические характеристики (а чаще - всего одну), в то время как большинство показанных выше схем включает несколько одновременно или последовательно идущих процессов. И хотя в принципе константы взаимодействия можно связать с теми или иными фундаментальными физическими свойствами реагирующих агентов на атомном уровне, надежность таких расчетных величин крайне низка. Поэтому целесообразно идти тем же путем, что делают при анализе химических реакций, когда для каждой реакции двух агентов с концентрацией С1 и С2 вводят константу взаимодействия (или константу скорости реакции) k12 и записывают кинетическое уравнение реакции в виде:

dC3=k12C1C2dt,

dC3=k12C1C2dt,

где dC3 - приращение концентрации С3 продукта реакции за время dt.

Приняв эту "технологию" записи кинетических уравнений, перейдем к нашим схемам. Но вначале договоримся о следующих обозначениях.

Для униполярных процессов дефектообразования (без различения вакансионных и междоузельных типов дефектов):
Бездефектная энергия (возбужденные состояния кристаллической решетки) обозначается нижним индексом "е".
Подвижные дефекты обозначаются индексом “d”.
Ненасыщающиеся ловушки обозначаются индексом “l”.
Неподвижные дефектные кластеры обозначаются индексом “k”.
Концентрации всех реагентов обозначаются буквой “С” с соответствующим индексом.
Генерация всех дефектов осуществляется потоком радиации с объемной плотностью потока “j”.
Константа генерации любого из дефектов обозначается буквой “g ” с соответствующим индексом.
Реакции между любыми реагентами - парные, подчиняются закону химических реакций, константы взаимодействия обозначаются буквой “b ” с двумя индексами, соответствующими участникам данной реакции.
Константа скорости поглощения на ловушках обозначается буквой “l ” с соответствующим индексом.
Концентрация кластеров нормирована на единицу и соответствует объемной доле кластерной фазы. Сk+C0=1 (C0 - объемная доля кристаллической фазы.

Для биполярных процессов:

Подвижные дефекты вакансионного и междоузельного типов обозначаются индексами “v” и “i”, соответственно.
Кластеры вакансионного и междоузельного типов обозначаются индексами “vk” и “ik”, соответственно.
Остальные обозначения строятся по тем же правилам, что и для униполярных процессов.

Теперь запишем уравнения элементарных процессов (при униполярном дефектообразовании) в дифференциальной форме (см. таблицу 5).

Таблица 5. Униполярные процессы и их уравнения:

3.1 | Генерация бездефектной энергии в кристаллической зоне
3.2 | То же в кластерной зоне
3.3 | Генерация подвижных дефектов в кристаллической зоне
3.4 | Подпороговая генерация неподвижных кластеров за счет слияния подвижных дефектов
3.9-3.11 | Реакция преобразования подвижного дефекта в кластер за счет поглощения бездефектной энергии и реакция радиационно-стимулированного отжига подвижного дефекта
3.12-3.13 | Увеличение объема кластерной фазы за счет поглощения подвижного дефекта
3.14-3.16 | Радиационно-стимулированный отжиг кластера при взаимодействии с квантом бездефектной энергии, мигрировавшим из кристаллической зоны или порожденным внутри кластера
3.17 | Поглощение бездефектной энергии на ловушках (концентрация ненасыщающихся ловушек Сl постоянна)
3.18 | Поглощение подвижных дефектов на ненасыщающихся ловушках

Заметим, что некоторые из процессов могут иметь одинаковых участников, но разный результат их взаимодействия (например, реакция 3.11 может быть, т.е. закончиться приращением кластерной фазы, а может и не быть, и тогда это взаимодействие физически означает радиационно-стимулированный отжиг подвижного дефекта).

Теперь можно любую из схем 2.1-2.4 снабдить дифференциальными уравнениями, выбрав их из приведенной выше таблицы в соответствии с содержанием диаграммы.
Покажем это на примере схемы 2.4в. Здесь изначально генерируются только подвижные дефекты:

3.3.

В объеме кристалла часть мигрирующих подвижных дефектов сливается в кластеры:

3.7.
3.8.

Часть подвижных дефектов гибнет на ловушках:

3.18.

Часть подвижных дефектов взаимодействует с кластерами (увеличивая их объем):

3.12.
3.13.

Суммируя уравнения всех процессов и “приводя подобные члены”, получим систему уравнений в дифференциалах:

Искомые кинетические уравнения получаются делением на dt:

Начальные и граничные условия для данной системы таковы: Сd=Ck=0 при t=0; j=j(t); Cd<1 и Ck<1 при t>0. Остальные параметры - константы.

Аналитически система уравнений не решается ни непосредственно, ни через подстановки. Качественный анализ системы позволяет сделать следующие выводы:

  1. Концентрация кластеров монотонно возрастает (Сk>0 при любых Cd>0 и t>0).

  2. Темп накопления дефектов очень резко и нелинейно зависит от плотности потока радиации (т.е. от скорости набора дозы).

  3. После прекращения облучения концентрация подвижных дефектов постепенно уменьшается до нуля, и тем быстрее, чем больше к этому времени накоплено кластерной фазы.

  4. При очень больших дозах облучения концентрация подвижных дефектов стремится к нулю (т.к. dCk/dt>0, но Ck<1, то из второго уравнения системы следует, что dCk®0, т.е. Cd®0).

Для биполярных процессов полная таблица уравнений элементарных процессов имеет весьма внушительные размеры. Однако существенная часть формул этой таблицы получается из таблицы 5 с помощью простой замены индексов: в одной группе реакций однотипных дефектов - “d” на “v” и “k” на “vk”, в другой группе (симметричной) - “d” на “i” и “k” на “ik”. “Смешанные” реакции (когда один из реагентов - вакансионного типа, а другой - междоузельного) также получаются аналогичной заменой индексов (но проведенной более внимательно, чтобы не перепутать, какому члену уравнения какой индекс приписать), поэтому здесь мы приведем не всю громоздкую таблицу уравнений, а только схему, отсутствующую в таблице 5, - схему аннигиляции разноименных подвижных дефектов (с выделением бездефектной энергии):

v

i

Заключение

Настоящая работа не ставит целью исследование конкретных систем (это планируется следующим этапом работы, совместным с экспериментаторами). Задача состояла в том, чтобы предложить наглядный и компактный способ интерпретации процессов образования и трансформации дефектов в облучаемом твердом теле. Основным достоинством предлагаемого диаграммного языка описания является то, что он позволяет, во-первых, показать на схемах все возможные процессы в системе, во-вторых, сознательно выбрать в качестве основных (или, наоборот, отбросить, не учитывать) те или иные элементарные процессы, в-третьих последовательно и точно (с гарантией ничего не упустить и не забыть) составить необходимые уравнения, по которым уже можно провести или численный счет (математическое моделирование процессов), или качественный анализ кинетики образования и трансформации дефектов.

к списку трудов автора


Ионная имплантация: перспективы и альтернативы

Ионная имплантация:
перспективы и альтернативы

В.В.Титов

Введение

Ионной имплантацией принято называть легирование тонких приповерхностных слоев твердого тела путем облучения поверхности пучком ионов, ускоренных до энергии 104-106 эВ. Первые публикации по этой тематике датированы началом 60-х годов и речь тогда шла о легировании полупроводников. Это направление доминировало вплоть до начала 80-х годов, когда параллельно с ним появилась и за несколько лет сформировалась новая ветвь исследования и технологии, получившая в последние годы название “имплантационная металлургия”.

Универсальность ионной имплантации (и по виду легирующего вещества, и по виду легируемого материала) на начальном периоде “малых доз” позволяла не ограничивать себя ни физическими, ни экономическими соображениями и пытаться применить ее всюду, где есть твердое тело и необходимость как-то изменить свойства его поверхностного слоя. На фоне колоссального расширения фронта работ до поры до времени можно было не замечать отдельных неудач в применении ионной имплантации к тем или иным системам и тут же переходить к другим задачам. Позже, когда бум “Имплантация может все!” сменился более углубленным и серьезным анализом, начали проясняться некоторые физические ограничения имплантационного метода. Этот процесс начался, когда, с одной стороны, стали пытаться для получения тех же результатов пробовать другие, альтернативные методы, а с другой стороны, началась “гибридизация” имплантационной методики с традиционными технологиями.

Переход имплантационной технологии из лабораторий в промышленность ввел в действие мощный экономический фактор оценки - производительность и стоимость операции. Особенно остро этот вопрос встал именно в связи с “имплантационной металлургией” или имплантацией больших доз, где решающим фактором стоимости всей технологии становится производительность имплантационного оборудования. Даже в полупроводниковой технологии, где размеры обрабатываемой поверхности незначительны, длительность и стоимость операции легирования эмиттерных слоев на стандартном имплантационном оборудовании оказалась непомерно высокой; для потребностей же машиностроения эта проблема усугубляется и масштабом производства, и дешевизной остальных операций технологической цепочки.

В связи с этим возникает настоятельная необходимость провести сравнительный анализ основных технологий модификации поверхностных слоев, высветить физические ограничения ионной имплантации и альтернативных технологий применительно к конкретным задачам науки и техники, а также провести ориентировочную экономическую оценку этих технологий и перспективы их освоения в той или иной области промышленности. Этому и посвящена настоящая работа.

Основные характеристики ионной имплантации

Формально ионной имплантацией следовало бы называть облучение поверхности твердого тела атомами или атомарными ионами с энергией не менее 5-10 энергий связи атома в решетке облучаемой мишени (тогда до остановки ион или атом пройдет не менее 2-3 межатомных расстояний, т.е. внедрится, “имплантируется” в объем мишени). Будем, однако, по традиции термином “ионная имплантация” называть здесь более узкий диапазон энергий - от 5-10 кэВ до 50-100 кэВ (это связано и с историей развития метода, и с особенностями оборудования, на котором реализуется облучение, да и с тем, что для других энергий ионов уже практикуются иные наименования процесса). И с самого начала сложилась такая ситуация, что исследователи ионной имплантации декларировали (имея на это достаточно оснований) следующий ряд достоинств легирования методом ионной имплантации (или имплантационного легирования):

1. Возможность вводить (имплантировать) любую примесь, любой элемент Таблицы Менделеева.
2. Возможность легировать любой материал.
3. Возможность вводить примесь в любой концентрации независимо от ее растворимости в материале подложки.
4. Возможность вводить примесь при любой температуре подложки, от гелиевых температур до температуры плавления включительно.
5. Возможность работать с легирующими веществами технической чистоты и даже с их химическими соединениями (тоже любой чистоты).
6. Изотопная чистота легирующего ионного пучка (т.е. возможность легировать не только исключительно данным элементом, но и исключительно данным изотопом этого элемента).
7. Легкость локального легирования (с помощью хотя бы элементарного механического маскирования).
8. Малая толщина легированного слоя (менее микрона).
9. Большие градиенты концентрации примеси по глубине слоя, недостижимые при традиционных методах с неизбежным диффузионным размыванием границы.
10. Легкость контроля и полной автоматизации технологического процесса.
11. Совместимость с планарной технологией микроэлектроники.

К настоящему времени эйфория абсолютизации этих достоинств прошла, более или менее определенно сформировались области их наиболее выпуклого проявления, но также и области, где они перестают действовать (ниже об этом будет сказано подробнее). В каждом конкретном случае применения ионной имплантации на первый план выступают те или иные особенности процесса, те или иные физические эффекты, сопутствующие имплантации. Поэтому полезно напомнить перечень основных физических эффектов, существенных при имплантационном легировании (см. табл. 1).

Исследование этих эффектов позволило добиться значительных успехов в использовании ионной имплантации для решения научных задач по целому ряду направлений, как фундаментальных, так и прикладных. Основные области науки, где ионная имплантация стала мощным инструментом исследований, перечислены в Таблице 2, а в Таблице 3 показано, какие из физических эффектов ионной имплантации являются ключевыми при использовании в каждой из этих областей науки.

Таблица 1. Основные физические эффекты, сопровождающие ионную имплантацию.

Индекс эффекта |  | Наименование физического эффекта
1 |  | Химическое легирование
2 |  | Нарушение кристаллической структуры материала мишени
 | 2.1 | Нарушение стехиометрии материала мишени
3 |  | Радиационное стимулирование процессов
 | 3.1 | Стимулирование дефектообразующей радиацией
 | 3.2 | Стимулирование неразрушающей радиацией
 | 3.3 | Постимплантационное стимулирование
4 |  | Геттерирование дефектов и подвижных примесей
5 |  | Механические напряжения
6 |  | Образование макроскопических дефектных структур
7 |  | Фазовые переходы
8 |  | Диффузионные эффекты
 | 8.1 | Диффузионное перераспределение примеси
 | 8.2 | Диффузия дефектов

Таблица 2. Перечень основных научных направлений, где используется ионная имплантация

Индекс направления |  | Наименование области науки
1 |  | Физика взаимодействия быстрых атомных частиц с твердым телом
 | 1.1 | Физика движения быстрых частиц в твердом теле
 | 1.2 | Физика дефектообразования в твердом теле
2 |  | Физика твердого тела
 | 2.1 | Физика фазовых переходов
 | 2.2 | Исследование радиационно-стимулированных процессов
3 |  | Физика, химия и механика поверхности
 | 3.1 | Катализ
 | 3.2 | Внешняя электронная эмиссия
 | 3.3 | Коррозионная стойкость, пассивация
 | 3.4 | Физика усталости материалов
 | 3.5 | Износостойкость
 | 3.6 | Антифрикционные свойства поверхности
4 |  | Физика полупроводников
 | 4.1 | Физика p-n-перехода
 | 4.2 | Физика сильнолегированных слоев полупроводника
 | 4.3 | Физика полупроводниковых приборных структур

Анализируя содержимое Таблицы 3, нетрудно усмотреть, что в большинстве задач при использовании ионной имплантации практически “работает” лишь малая часть того набора физических эффектов, которые определяют результат имплантационного легирования. Этот факт наводит на мысль, что можно для тех же целей использовать другие процессы и методики, или более простые, или более дешевые, или более производительные, или просто более доступные в конкретной ситуации. И наконец, следует отметить, что существуют методики, обладающие, кроме перечисленных в Таблице 1 свойств, еще и другими свойствами, полезными применительно к некоторым конкретным задачам.

Таблица 3. Роль различных физических эффектов ионной имплантации в работах по научным направлениям, перечисленным в Таблице 2.

Индекс физэффекта имплантации | Индекс научного направления
 | 1.1 | 1.2 | 2.1 | 2.2 | 3.1 | 3.2 | 3.3 | 3.4 | 3.5 | 3.6 | 4.1 | 4.2 | 4.3
1 | - | - | + | - | + | + | + |  | + | + | + | + | +
2 | + | + | + | - |  |  | + | + |  |  | + | + | +
3.1 | - | + | + | + |  |  | + | + | - | - | - | - | -
3.2 | - | + | + | + | - | - | - | - | - | - | - | - | -
3.3 | - | + | + | + | - | - | - | - | - | - | - | - | -
4 | - | + |  | + | + | + | - | + | - | - | + | - | +
5 | - | + | + | - | - | - | - | + | + | + | - | - | -
6 | + | + | - | - | - | - | - | + | + | - | - | - | +
7 | - | + | + | + | + | + | + | - | + | + | + | - | -
8.1 | - | - | + | - | + | + | + | - | + | + | + | + | +
8.2 | - | + | + | + | - | - | - | + | - | - | + | + | +

Примечания к Таблице 3:
1. Индексы физических эффектов и научных направлений соответствуют обозначениям в Таблицах 1 и 2, соответственно.
2. Знаком “+” отмечены эффекты, играющие значительную роль при работе по данному научному направлению, знаком “-” - не играющие никакой роли; отсутствие знака означает отсутствие надежной информации по данному вопросу.

Таким образом, есть смысл просмотреть основные альтернативные процессы, в тех или иных вариантах применявшиеся как для физических исследований, так и для промышленных технологий. Ориентировочный перечень этих процессов или методик приведен в Таблице 4 (автор не претендует ни на полноту списка, который и так слишком велик, ни на строгость классификации).

Таблица 4. Перечень основных технологических процессов (методик), применимых для решения задач в областях исследования, перечисленных в Таблице 2.

Индекс методики |  |  | Наименование методики
1 |  |  | Облучение ионами, содержащими легирующий элемент
 | 1.1 |  | Облучение без масс-сепарации
 |  | 1.1.1 | Ионная инжекция (Е=0.3-1 кэВ, j> 0.1 А/см2)
 |  | 1.1.2 | Неселективная ионная имплантация (Е=1-100 кэВ, j=10-8-10-3 А/см2)
 |  | 1.1.3 | Импульсная ионная имплантация с самоотжигом
 | 1.2 |  | Облучение с масс-сепарацией ионов
 |  | 1.2.1 | Ионная имплантация (Е=10-100 кэВ, j=10-10-10-5 А/см2)
 |  | 1.2.2. | Имплантация ионов высокой энергии (Е>100 кэВ)
 |  | 1.2.3 | Легирование остросфокусированным ионным пучком (S£10-7 см2)
2 |  |  | Создание слоя нанесением вещества на поверхность подложки из постороннего источника
 | 2.1 |  | Высоковакуумные процессы
 |  | 2.1.1. | Катодное распыление
 |  | 2.1.2 | Напыление электронным лучом (см. 3А1ВХС3*)
 |  | 2.1.3 | Термическое испарение
 |  | 2.1.4 | Испарение лазерным лучом (см. 3А2ВХС3*)
 |  | 2.1.5 | Испарение некогерентным световым лучом (см. 3А3ВХС3*)
 |  | 2.1.6 | Мономолекулярное осаждение
 | 2.2 |  | Процессы в низком вакууме
 |  | 2.2.1 | Реактивное распыление
 |  | 2.2.2 | Плазменное осаждение
 |  | 2.2.3 | Молекулярное осаждение (молекулярная эпитаксия)
 | 2.3 |  | Безвакуумные процессы
 |  | 2.3.1 | Химическое осаждение (из раствора)
 |  | 2.3.2 | Электрохимическое (гальваническое) осаждение
 |  | 2.3.3 | Анодное окисление
 |  | 2.3.4 | Трибоосаждение
 |  | 2.3.5 | Окрашивание (с последующим испарением или выжиганием связующего)
 |  | 2.3.6 | Облуживание
 |  | 2.3.7 | Диффузионное легирование** (из газовой, жидкой или твердой фазы)
3 |  |  | (см. Таблицу 4а)
4 |  |  | Облучение многослойных структур (подложка с пленкой, созданной по одной из методик группы 2) ионами инертных газов по методике 3А4В6С1
 | 4.1 |  | “Пришивание” пленки
 | 4.2 |  | Легирование вбиванием

Таблица 4а. Перечень технологических процессов группы 3 - “Энергетическое воздействие на подложку с нанесенным или легированным слоем или без этого слоя”.

Комплект методик, входящих в эту группу, организован в виде матрицы альтернатив: каждый из вариантов любой строки может сочетаться с любым вариантом из любой другой строки (некоторые комбинации, правда, до сих пор не реализованы).

 | Наименование параметра | Альтернативы (варианты реализации)
А | Энергоноситель | 1. Электронный луч |  | 2. Лазерный луч |  |  | 3. Некогерентный свет |  |  |  | 4. Ионы инертных газов
В | Длительность воздействия, с | 1. £10-11 | 2. »10-8 |  |  | 3. »10-6 |  |  | 4. »10-3 | 5. 1-10 |  | 6. >10
С | Состояние обрабатываемой поверхности | 1. Твердая фаза |  |  | 2. Расплав |  |  | 3. Газ (испарение, кипение)

Примечания к Таблицам 4 и 4а:
1. Методики группы 3 индексируются в порядке строк матрицы (например, 3А2В4С1 означает “энергетическое воздействие лазерным лучом длительностью »10-3 с, причем слой в течение всего процесса остается в твердой фазе”).
2*. Знак “Х” условно означает весь набор альтернативных методик по данной строке.
3**. Диффузионное легирование “приписано” к группе 2 условно, т.к. в отличие от всех остальных методик этой группы здесь не наносится внешний слой, а происходит легирование поверхностного слоя подложки.
4. Методики 4 относятся к “гибридным” методикам, сочетающим и нанесение пленки (группа 2), и независимую энергетическую ее обработку (группа 3).
5. Методики группы 3 в твердой фазе реализуются обычно при длительности обработки ³10-6 с, в жидкой и газовой - 10-11-10-6 с.

Каждая из методик Таблиц 4 и 4а, естественно, обладает своим комплектом физических эффектов, сопутствующих процессу. Поскольку задачей настоящей работы является сравнение альтернативных методик с ионной имплантацией 1.2.1, в качестве базового выберем комплект физэффектов, перечисленных в Таблице 1, и посмотрим, какие из них и в какой мере реализуются в альтернативных методиках. Результат этого анализа представлен в Таблице 5.

Таблица 5. Сравнительная роль различных физических эффектов для различных методик, перечисленных в Таблице 4.

Индекс методики | Индекс физического эффекта
 | 1 | 2 | 2.1 | 3.1 | 3.2 | 3.3 | 4 | 5 | 6 | 7 | 8.1 | 8.2
1.1.1. | 4 | 1 |  | 1 | 4 | 0 | 3 | 2 | 2 | 1 | 3 | 4
1.1.2 | 2 | 3 |  | 3 | 1 | 2 | 2 | 2 | 2 | 2 | 2 | 2
1.1.3 | 2 | 1 |  | 3 | 3 | 0 | 0 | 3 | 1 | 1 | 0 | 0
1.2.1 | 2 | 2 | 2 | 2 | 2 | 2 | 2 | 2 | 2 | 2 | 2 | 2
1.2.2 | 4 | 3 |  | 2 | 3 | 3 | 2 | 2 | 1 | 1 | 1 | 2
1.2.3 | 3 | 3 |  | 1 | 1 | 1 | 0 | 3 | 0 | 0 | 0 | 1
2.1.1-2.1.5 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | 1 | 0 | 0 | 0 | 0
2.1.6 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | 0 | 0 | 0 | 0
2.2.1 | 1 | 0 |  | 0 | 0 | 1 | 1 | 1 | 0 | 3 | 1 | 0
2.2.2 | 1 | 1 |  | 1 | 1 | 1 | 2 | 0 | 0 | 3 | 1 | 0
2.2.3 | 1 | 0 |  | 0 | 0 | 0 | 2 | 1 | 3 | 3 | 1 | 4
2.3.1-2.3.2 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0
2.3.3 | 0 | 0 |  | 0 | 0 | 0 | 1 | 0 | 1 | 3 | 0 | 0
2.3.4 | 0 | 1 |  | 0 | 0 | 0 | 0 | 1 | 3 |  | 1 | 0
2.3.5 | 1 | 1 |  | 0 | 0 | 0 | 1 | 1 | 1 | 3 | 1 | 1
2.3.6 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0
2.3.7 | 1 | 1 |  | 0 | 0 | 0 | 3 | 1 | 4 | 1 | 3 | 3
4.1-4.2 | 1 | 3 |  | 3 | 2 | 2 | 3 | 1 | 2 | 1 | 2 | 3

Обозначения в Табл.5:
0 - эффект отсутствует или пренебрежимо мал,
1 - эффект заметно слабее, чем при ионной имплантации,
2 - эффект по величине такой же, как и при имплантации,
3 - эффект выражен сильнее, чем при ионной имплантации,
4 - эффект выражен за пределами параметров процесса, характерных для ионной имплантации,
пустая клетка - надежная информация отсутствует.

Для методик группы 3А(1-3)ВХС(1-2), применяемых к рабочему слою, проявление физэффектов приведено в Таблице 5а.

Таблица 5а.

Индекс физэффекта | Оценка | Индексы методик
2 | 1 | 3АХВ(1-4)С2, 3АХВ(5-6)С1
 | 3 | 3АХВ(3-4)С1
3.2 | 3 | 3А(1-3)ВХС1
5 | 2 | 3АХВ(1-3)С2, 3АХВ(3-4)С1
 | 1 | 3АХВ(5-6)С1
6 | 3 | 3АХВ4С1
7 | 3 | 3АХВ(1-2)С2
8.1 | 1 | 3АХВ(5-6)С1

Для остальных методик этой группы оценка - 0.

Для методик группы 3АХВХС3, применяемых к постороннему источнику вещества (нанесение пленки на рабочую поверхность), оценки соответствуют седьмой строке Таблицы 5 (2.1.1-2.1.5).

Казалось бы, теперь, используя совместно Таблицы 3 и 5, можно решить задачу подбора альтернативной методики (или группы методик, применяемых совместно) соответственно научной проблематике. Однако в действительности ситуация и сложнее, и богаче возможностями. Дело в том, что в Таблице 3 плюсами отмечены физэффекты, влияющие на результат исследования, а это влияние может быть очень неоднозначно, в одних случаях физэффект мешает достижению цели, в других - помогает, в некоторых случаях его наличие совершенно безразлично, а иногда физэффект вообще становится основным предметом исследования. Кроме того, из 12 физэффектов можно составить столько комбинаций, что совершенно очевидна почти нулевая вероятность полного совпадения соответствующих комбинаций хотя бы для одной пары строк в Таблицах 3 и 5. Ну и, наконец, вовсе необязательно точно воспроизводить весь комплект эффектов, работающих в данной задаче при решении ее имплантационными средствами, можно ведь не воспроизвести, а улучшить условия эксперимента, устранив вредные, мешающие эффекты и/или усилив полезные. Таким образом, в каждом конкретном случае задача поиска альтернатив должна решаться самостоятельно с учетом множества факторов, не вошедших в Таблицы 3 и 5 (хотя для ориентировки эти Таблицы безусловно полезны).

В заключение этого раздела перечислим основные физические ограничения, лимитирующие возможности ионной имплантации (эти возможности были названы в начале раздела), и те альтернативные процессы, в которых эти ограничения отсутствуют или выражены в меньшей степени (альтернативы обозначены индексами в скобках):

1. Возможность вводить любую примесь иногда ограничена свойствами рабочего вещества ионного источника:
а) слишком высокая рабочая температура (2.1.1, 2.1.2, 2.1.4, 2.3.1, 2.3.2 в совокупности с 4.1 или 4.2),
б) химическая или температурная нестойкость (2.1.4, 2.3.1, 2.3.2 в совокупности с 4.1 или 4.2),
в) чрезмерная токсичность (2.3.1, 2.3.4),
г) коррозионная активность (2.1.4, 2.3.4, 2.3.5).
2. Возможность легировать любой материал в действительности означает только возможность ввести, внедрить атомы легирующего вещества внутрь объема мишени. Если понятие “легирование” означает еще и вполне определенное положение в кристаллической решетке мишени, то здесь возможности ионной имплантации во многих случаях не намного больше, чем, например, диффузии (3А(1-3)В(1-4)С(1-2)).
Другое ограничение - радиационная стойкость материала мишени. Условия облучения таковы, что декомпозиция сложных материалов имеет место при имплантации почти всегда (из-за преимущественного испарения или распыления какой-либо компоненты химического соединения) (2.1, 2.3.3, 2.3.1, 2.3.2 совместно с 4.1 или 4.2).
3. Возможность вводить примесь в любой концентрации ограничена сверху коэффициентом распыления kp слоя. Максимальная поверхностная концентрация, достижимая при ионной имплантации, равна Cmax=1/kp (при kp>1). Для ионов, масса которых не меньше массы атома мишени, kp >1 при обычных режимах имплантации (2.1 совместно с 4.1 или 4.2).
Кроме того, примесь, введенная сверх предела растворимости, при отжиге дефектов, как правило, выделяется в виде преципитатов другой фазы (3АХВ(2-3)С(1-2)).
4. Низкие температуры легирования (именно они декларировались как важное преимущество метода) характерны только для таких систем, где состояние кристаллической решетки несущественно. Если же нарушенную решетку нужно восстановить после имплантации, то выигрыш в температуре по сравнению, например, с диффузионным легированием становится существенно скромнее (например, в кремнии диффузию ведут при 1000-1150С, отжиг имплантационных слоев - при 600-800С, а в некоторых случаях и до 1100С, “горячую” имплантацию без последующего отжига - при 400-600С) (3АХВ(1-4)С(1-2)).
5. Преимущество технической чистоты легирующих веществ только изредка омрачается необходимостью осушки вещества либо устранения из него легкоионизующихся посторонних примесей (2.3.1. совместно с 4).
6. Изотопная чистота ионного пучка отнюдь не означает изотопной же чистоты легирования. Перераспыление деталей имплантационной установки быстрыми ионами и неконтролируемое вбивание этого распыленного вещества в легированный слой в некоторых случаях (особенно в полупроводниковых применениях) существенно портит свойства слоя, в результате требуются довольно сложные ухищрения, чтобы исключить возможность попадания на легируемую поверхность посторонних веществ (в том числе, в частности, и адсорбции паров вакуумного масла). (Альтернатив нет)
7. Локальность легирования при имплантации обеспечивается механическим маскированием либо накладными трафаретами-масками, либо фотолитографически. Геометрические пределы и точности накладывают те же ограничения, что и в альтернативных технологиях, однако, здесь дополнительная неприятность связана с вбиванием материала маски в легированный слой (1.2.3).
8. Малая толщина легированного слоя хороша в микроэлектронике, но отнюдь не является достоинством в металлургических применениях (2 совместно с 3 или 4).
9. Большие градиенты концентрации примеси по глубине. Расчетные градиенты (по распределению пробегов ионов) реально никогда не получаются из-за размытия профиля, обусловленного радиационным стимулированием диффузии примеси (поэтому, кстати, ни одна попытка получить имплантационный туннельный диод не увенчалась даже намеком на успех) (1.1.3).
10. Легкость контроля и автоматизации процесса во многих установках используется, но до идеала - полностью автоматизированной технологической линии - еще далеко (2.2).

Ионная имплантация и промышленность

В списке Таблицы 4 процесс 1.2.1 (ионная имплантация) - один из самых дорогостоящих. Поэтому при переходе от лабораторного к промышленному масштабу применения проблема поиска и выбора альтернативных технологий становится куда более важной. Тем более что к списку альтернативных методик, приведенному в Таблице 4, здесь добавится целый ряд чисто металлургических технологий, хорошо отработанных, производительных и гораздо более дешевых.

Какие из успехов физики ионной имплантации уже “дозрели” до промышленного внедрения? Их довольно много, часть процессов благополучно освоена промышленностью (прежде всего это относится к технологии полупроводниковых приборов), но значительно большая часть после демонстрации заметных физических преимуществ имплантации “забуксовала” именно на стадии масштабирования процесса, когда решающее слово - за экономическим расчетом.

Современное имплантационное оборудование (даже промышленного назначения) было ориентировано в основном на потребности микроэлектроники и обеспечивало фактически только режим малых доз. Переход к большим дозам имплантационной металлургии требует эффективнее использовать и рабочий ионный пучок, и время работы установки, и вспомогательные ресурсы (воду, электроэнергию, рабочее вещество), и автоматизацию, причем все это - на фоне увеличения ионного тока на 3-6 порядков. Такие задачи непосильны для существующего оборудования, поэтому во всем мире одновременно с модификацией импланторов (так называют установки для имплантационного легирования) идет поиск альтернативных процессов и технологического оборудования (что находит свое отражение даже в названиях конференций и школ, когда одновременно аудитории предлагается обсуждение вакуумной, электронной и ионной технологий).

Конкретные требования к технологии и оборудованию фактически определяются тремя факторами: поверхностной дозой легирования (ат/см2), производительностью технологического участка (м2/час) и допустимой стоимостью обработки единицы площади (руб/м2, или, во исключение инфляционных поправок, в $US/м2). Чтобы ориентироваться в этих величинах, проведем сравнение различных технологий при дозах 1014 и 1017 ион/см2. Максимальная из этих величин приблизительно соответствует задачам имплантационной металлургии, минимальная - задачам микроэлектроники. Варьирование производительности единицы оборудования очень существенно, т.к. полностью меняет облик установок, их структуру и относительный приоритет функциональных возможностей, а вследствие этого и результирующую стоимость как оборудования, так и технологии.

В Таблице 6 приведены результаты сравнения стоимостных характеристик различных технологий. Сравнение сугубо ориентировочное, т.к. многое зависит от конкретных задач и конкретных возможностей реализации технологии. К примеру, для повышения коррозионной стойкости некоторых материалов иногда применяют палладирование поверхностного слоя толщиной < 1 мкм. Если эту операцию осуществлять на имплантационной установке с ионным источником нильсеновского типа, где ионный ток на линию Pd+ не превышает 0.3 мкА, то для набора дозы 1017 ион/см2 необходимо весь этот пучок сосредоточить на площади в 1 см2 в течение 20000 секунд, т.е. 5.4 часа. Производительность операции оказывается недопустимо низкой (< 0.00002 м2/час), стоимость будет астрономической. Для более мощной установки с ионным источником типа “калютрон”, где ток на линию Pd+ достигает 100 мкА, производительность составит уже 0.006 м2/час, стоимость обработки одного м2 уменьшится, но все равно только до ~1500 $US/м2. Если учесть неполноту использования ионного тока (из-за граничных эффектов, сложной формы обрабатываемой поверхности, и т.п.), то эти значения могут ухудшиться в 3-20 раз.

Другой пример - азотирование поверхности деталей. Здесь ионный ток в 30-100 раз выше, чем на Pd; соответственно, во столько же раз лучше и экономические показатели процесса. Однако и в том, и в другом случае ни производительность (~2*10-5 и 0.5-2*10-3 м2/час), ни стоимость (1500 и 15 $US/м2) не соответствуют обычным масштабам машиностроительных производств. Беглый анализ Таблицы 6 показывает, что для каждой из названных задач (палладирование и азотирование субмикронного слоя) можно выбрать не менее десятка альтернативных технологий, стоимость и производительность которых существенно лучше, чем для имплантации с масс-сепарацией. Например, если палладирование осуществлять двухстадийным процессом 2.3.1 и 3А1В3С1, то получим производительность до 100 м2/час при стоимости обработки 0.2-0.3 $US/м2. Для азотирования вполне технологичны 1.1.1 (для тех материалов, которые не боятся нагрева) или 1.1.2. В последнем случае можно применять ионные источники, дающие рабочий ионный ток в десятки ампер, что позволяет обеспечить производительность в сотни м2/час и стоимость обработки <0.02 $US/м2.

Таблица 6. Сравнение экономических показателей различных технологий.

Индекс технологии | Наименование технологии | Стоимость оборудования, тыс.$US | Производительность, м2/час | Стоимость обработки, $US/м2 | Примечания
1.1.1. | Ионная инжекция | 0.5-1 | 1-100 | 0.01-1 | а,г
1.1.2 | Неселективная ионная имплантация | 5-15 | 3-10 | 1-5 | в1,в2,г
1.1.3 (3А4В(1-4)С1) | Импульсная ионная имплантация с самоотжигом | 5-10 | ~0.01 | >100 | а,в,г
1.2.1 | Ионная имплантация с масс-сепарацией | 100-300 | 10-4-2 | 2-105 | г
1.2.2 | Высокоэнергетичная имплантация | 300-5000 | <0.01 | >104 | б
1.2.3 | Остросфокусированная имплантация | ~1000 | <10-5 | >107 | а,в
2.1.1 (3А4В(5-6)С3) | Катодное распыление | 0.5-5 | 1-10 | 0.02-0.5 | в1,д
2.1.2 (3А1В(4-6)ХС3) | Электронное напыление | 0.5-5 | 1-10 | 0.1-1 | в1,д
2.1.3 | Термическое испарение | 0.5-5 | 1-10 | 0.1-1 | а,в,д
2.1.4 (3А2ВХС3) | Лазерное испарение | 1-3 | 1-3 | 0.5-5 | в,д
2.1.5 (3А3В(5-6)С3) | Испарение лучевым нагревом | 0.5-3 | 1-3 | 0.5-5 | в,д
2.2.1 | Реактивное напыление | 2-5 | 1-3 | 0.1-1 | а,в,г
2.2.2 | Плазменное осаждение | 1-5 | 1-10 | 0.1-0.5 | а,в,г
2.2.3 | Молекулярная эпитаксия | 10-20 | <0.01 | >103 | а,в,г
2.3.1 | Химическое осаждение | 0.1-0.5 | >100 | <0.1 | а,в,д
2.3.2 | Гальваническое покрытие | 0.1-0.5 | >100 | <0.1 | а,в1,д
2.3.3 | Анодное окисление | 0.1-0.5 | >100 | <0.1 | а,в
2.3.4 | Трибоосаждение | 0.1 | 2-10 | <0.1 | а,в,д
2.3.5 | Окрашивание с отжигом | 0.1-0.5 | 10-100 | <0.1 | а,в,д
2.3.6 | Облуживание | 0.1 | >100 | <0.1 | а,в1,д
2.3.7 | Диффузионное легирование | 0.5-10 | 1-3 | 1-10 | в,г
4.1 | “Пришивание” пленки ионным лучом | 5-15 | 3-10 | ~1 | а,в,д
4.2 | Легирование атомами отдачи | 5-15 | 3-10 | ~1 | а,в,д
3А1ВХС(1-2) | Электронный “отжиг” | 1-10 | 1-100 | 0.1-1 | д
3А2ВХС(1-2) | Лазерный “отжиг” | 1-10 | 0.1-1 | 0.5-50 | д
3А3ВХС(1-2) | Световой “отжиг | 0.5-2 | 1-10 | 0.1-1 | д

Условные обозначения в графе “Примечания” Таблицы 6:
а- преимущественно большие дозы,
б- преимущественно малые дозы,
в- выбор рабочих веществ ограничен (в1 - металлы, в2- газы),
г- производительность сильно зависит от вида легирующей примеси,
д- требует дополнительных операций.

Аналогичная ситуация имеет место практически во всех областях применения ионной имплантации в режиме больших доз.

Заключение

Резюмируя, можно сказать следующее:
Ионная имплантация с сепарацией по массам - уникальный по своим возможностям метод исследования и модификации поверхностных слоев. Уникальный и по спектру легирующих примесей, и по спектру обрабатываемых материалов, и по диапазону концентраций примеси в легированном слое. Однако эта уникальность хороша только для исследовательских, поисковых целей. Как только выявляются перспективы практического использования найденных примесей, концентраций и толщин легированного слоя, так сразу же надо искать, опробовать и отрабатывать альтернативные технологии, обеспечивающие те же или близкие результаты, т.к. экономические характеристики традиционной имплантационной технологии (производительность и стоимость операции), повидимому, никогда не смогут достичь уровня большинства альтернативных технологий, перечисленных в настоящей работе (и тем более, традиционных металлургических технологий).


НАУКА И ТЕХНИКА
Главная Совет ВОИР Наука и техника Образование Мой Интернет Порядок во всем Разминка Галерея

Список научных работ:

1. Титов В.В. Диаграммный язык радиационной физики твердого тела.
2. Титов В.В. Ионная имплантация: перспективы и альтернативы.
3. Титов В.В. Базы данных: полнота и надежность.
4. Титов В.В. Конкурентная разведка в современных условиях.
5. Титов В.В. Кинетика движения остывающей магмы по вертикальной дайке постоянной ширины.
6. Титов В.В. Системный подход.
7. Титов В.В. Морфологический подход.
8. Титов В.В. Роль механических напряжений при легировании материалов с помощью ионных пучков.
9. Титов В.В. Системно-морфологический подход в технике, науке, социальной жизни.
10. Кузнецов С.В., Титов В.В. Классификация: системно-морфологический подход.
11. Титов В.В. Некоторые характеристики имплантационного легирования при сверхбольших дозах (постоянный коэффициент распыления).
12. Адамчук Ю.В., Титов В.В. Электрические процессы и образование молний в вулканическом аэрозоле.
13. Титов В.В. Дефектообразование при каналировании.
14. Титов В.В. Анализ возможностей электромагнитного разделения изотопов с применением бескамерного дугового источника ионов.
15. Титов В.В., Федотов С.А. Математическое моделирование подъема вязкой магмы по вертикальной дайке.
16. Титов В.В. Возможности системного анализа применительно к научному и техническому творчеству.
17. Титов В.В. Трансфер технологий.
18. Титов В.В. О всеобщности системного подхода.


Базы данных: полнота и надежность

Титов В.В.

Введение

Информатизация затронула в последнее десятилетие практически все сферы нашей жизни. Переход к рыночным отношениям открыл шлюзы для свободной деятельности во всех областях, а необъятное количество и разнообразие активных и пассивных участников этой свободы породило настоятельную необходимость в упорядоченном представлении и предоставлении информации о текущем положении дел. Информация стала товаром повышенного спроса, спрос родил предложение, вслед за чем и конкуренцию. Наряду с примитивной статической информацией (монографии, газеты, рекламные и справочные издания, обклеенные стенки вагонов метро, заборов и тумб) интенсивно развивается более мобильная компьютерная информатизация, на сегодня имеющая верхом своим сеть Интернет, открывшую доступ практически ко всем информационным ресурсам мира.

Типичной упорядоченной информационной структурой является база данных. Такие базы по самым разным темам создавались еще в докомпьютерную эру, но именно компьютеризация позволила сделать качественный скачок в этом направлении: кроме собственно базы (т.е. хранилища) данных, начали интенсивно развиваться системы навигации, т.е. поиска нужных сведений в необъятном массиве базы. Все это в сочетании с повышенной потребностью в таких информационно-поисковых системах привело к появлению на рынке множества альтернативных предложений баз данных по любой более или менее интересной тематике (интересной для покупателя, конечно).

Столкнувшись с необходимостью иметь под рукой базу данных по какой-либо теме, покупатель часто оказывается озадачен тем, какую (или какие) базы ему лучше приобрести, чем та или иная база отличается от других в лучшую или худшую сторону. При этом ключевыми сравниваемыми параметрами баз данных можно считать следующие: полнота базы (т.е. наличие всех сведений по теме), качество навигационного сопровождения (т.е. легкость и точность нахождения нужной информации в базе) и оперативность обновления (т.е. темп пополнения базы свежими данными). И если два последних параметра любой пользователь может самостоятельно оценить по паспортным данным и по демонстрационной версии базы, то о полноте судить значительно труднее (хорошо, если покупатель знает десяток-другой объектов или документов, обязанных присутствовать в базе данной тематики, и может убедиться в том, сколько из них наличествует в этой конкретной базе), чаще всего единственным источником информации о полноте является честное слово разработчика базы. Однако существуют объективные методы оценки полноты баз данных, и настоящая работа посвящена одному из таких методов.

1. Расчет для двух баз данных

Исходные постулаты расчета таковы.

1. Будем называть каждый информационный объект, имеющийся в базе данных (БД), документом. Это может быть математическая формула, описание медицинского препарата, набор сведений о конкретном учебном заведении, реквизиты коммерческой фирмы, статья из научного журнала, адреса и телефоны административных учреждений, нормативный акт, и т.п., в зависимости от тематической направленности БД.

2. Каждый документ имеет набор идентификаторов, однозначно его определяющих (например, дата создания документа, создатель документа, исходящий номер, источник информации о документе, и т.п.), т.е. в любой БД наличие данного документа можно установить по комплексу его идентификаторов (в частном случае - по какому-либо одному идентификатору, если этот идентификатор - уникальный).

3. Любой документ имеет одни и те же идентификаторы в разных БД.

4. Каждая БД комплектуется документами самостоятельно, независимо от других БД, т.е. ни одна БД не является поставщиком первичной информации для другой БД.

В рамках этих положений можно далее рассуждать так.

Пусть объективно существует N документов по данной теме. Конкурирующие разработчики БД разыскивают эти документы с разной эффективностью, в результате в базе БД1 содержится

(1)

документов, в базе БД2 -

(2)

документов ( [image] и [image] - эффективность наполнения, т.е. коэффициенты полноты баз БД1 и БД2, соответственно). Сравнивая содержимое этих баз, можно обнаружить, что некоторое количество [image] документов присутствует в обеих БД. Это количество (при независимости источников пополнения баз) равно:

.

(3)

Имея эти три уравнения, нетрудно по фактически измеренным величинам [image], [image] и [image] вычислить три неизвестных:

;

;

.

(4)

Все исходные величины ( [image], [image] и [image]) можно понимать как дискретные случайные переменные, для которых стандартное отклонение равно квадратному корню из самой величины, т.е.:

;

;

.

(5)

Относительная ошибка для этих исходных величин составляет:

;

;

.

(6)

Тогда в соответствии с правилами определения относительной ошибки функции от независимых случайных величин получим для относительной ошибки a1, a2 и N следующие выражения:

; | (7)
; | (8)
. | (9)

Анализируя последние три формулы, нетрудно видеть, что надежность полученных расчетных данных тем выше, чем больше каждая из трех измеренных величин. И если наименьшая из них (а это [image]) мала, то расчет становится малодостоверным.

Таким образом, по результатам анализа всего двух частично перекрывающихся баз можно составить представление и о полноте каждой из них, и об общем количестве реально существующих документов по теме, в том числе и о количестве документов, отсутствующих в данных базах.

2. Расчет по трем базам

Пусть теперь в нашем распоряжении три БД на одну и ту же тему. В результате анализа их содержимого мы можем получить семь чисел:

-полное число документов в БД1;

-полное число документов в БД2;

-полное число документов в БД3;

-число документов, имеющихся и в БД1, и в БД2;

-число документов, имеющихся и в БД1, и в БД3;

-число документов, имеющихся и в БД2, и в БД3;

-число документов, имеющихся во всех трех базах.

Обозначим через [image], [image], [image] и [image] неизвестные величины коэффициентов полноты баз и полного количества документов по теме, тогда для этих четырех неизвестных у нас имеется семь уравнений, что позволяет значительно повысить точность расчета, и вот каким образом.

Запишем исходные уравнения:

; | (10)
; | (11)
; | (12)
; | (13)
; | (14)
; | (15)
. | (16)

Для получения решения достаточно использовать только четыре уравнения из этих семи, и таких четверок можно составить:

.

Иными словами, можно получить 35 комплектов решений. Не все из них равноценны, и вот почему. Относительная точность определения дискретной случайной величины обратно пропорциональна корню квадратному из этой величины (в соответствии с формулами (6)), а в расчетных формулах с умножением и делением таких случайных величин их относительные ошибки суммируются, как показано в выражениях (7). Если учесть, что все ni, как правило, больше любого из nij, а те, в свою очередь, существенно больше nijk, то отсюда следует, что по возможности следует избегать использования nijk в расчетах, т.е. не пользоваться последним (седьмым) уравнением из набора (10). Тогда число комбинаций уравнений уменьшится до

.

Эти 15 уравнений можно разделить на 4 группы, в каждой из которых решения получаются циклической перестановкой индексов:

1. Имеются три системы типа:

Решения:

2. Имеется шесть систем типа:

Решения:

3. Имеется три системы типа:

Система неразрешима, т.к. уравнения линейно зависимы: .

4. Имеется три системы типа:

 Решения:

Итак, получено 12 комплектов решений, причем расчетные формулы в этих комплектах частично повторяются:

(5 раз) = | (5 раз) = | (1 раз) = | (1раз);
(5 раз) = | (5 раз) = | (1 раз) = | (1раз);
(5 раз) = | (5 раз) = | (1 раз) = | (1раз);
(3 раза) = | (3 раза) = | (3 раза) = | (1 раз) =
 | = | (1 раз) = | (1 раз).

При вычислении среднего значения, дисперсии и среднеквадратичного отклонения каждой из этих величин частота повторения формул должна быть учтена введением соответствующих весовых коэффициентов. В простейшем случае расчет усредненных величин можно проводить по формулам:

(17)

(18)

(19)

(20)

Дисперсия и среднеквадратичное отклонение для a1m рассчитываются по формулам (21) и (22), соответственно:

 | (21)
. | (22)

Аналогичные формулы можно записать и для остальных трех переменных (мы здесь этого не делаем только из соображений экономии места).

Несмотря на громоздкость приведенных формул, все эти расчеты легко и быстро реализуются в компьютерном исполнении с применением любых электронных таблиц (в данной работе использовались электронные таблицы Excel5.0).

Интересно, что при наличии сведений о трех базах появляется возможность и заглянуть в “кухню” каждого из разработчиков баз. Дело в том, что если исходные данные для расчета представить в несколько иной форме:

m1 | - число документов, присутствующих только в БД1;
m2 | - число документов, присутствующих только в БД2;
m3 | - число документов, присутствующих только в БД3;
m12 | -число документов, имеющихся только в БД1 и в БД2;
m13 | -число документов, имеющихся только в БД1 и в БД3;
m23 | -число документов, имеющихся только в БД2 и в БД3;
m123 | -число документов, имеющихся во всех трех базах,

то появляется возможность выявить и недобросовестное поведение разработчика, “откачивающего” документы из чужой базы в свою, и обратную ситуацию - наличие мощного источника информации, доступного только одному из разработчиков, и, наконец, наличие некоего “джентльменского набора” документов, обязанных быть представленными в любой базе данных, относящейся к заявленной теме.

Связь между числами m и n очевидна:
(23)

Естественно считать, что для истинно независимых БД должно бы выполняться условие, что число “тройных совпадений” (т.е. документов, имеющихся во всех трех базах), должно быть меньше любого из трех чисел “двойного совпадения” (это следует из выражения (16)). Если же имеет место ситуация, например, когда база БД1 пополняется из базы БД2, то документы из массива m23 “перекочуют” в массив m123, а из массива m2 в массив m12. В случае наличия уникального источника информации, доступного только для разработчика БД1, например, мы получим аномально высокое значение m1. Наконец, “джентльменский набор” обязан целиком войти в m123, никак не повлияв на содержание остальных исходных данных. И вообще, любое аномальное отклонение какой-либо одной или двух величин несет в себе скрытую информацию о тех или иных технологических особенностях комплектования баз.

3. Модельный эксперимент

Для проверки качества методики расчета был поставлен следующий модельный эксперимент. Допустим, объективно существует массив из N0 документов (например, нормативных актов, регулирующих научно-исследовательскую деятельность). Допустим также, что k разработчиков предлагают свои базы данных по этому вопросу, причем каждый i-й разработчик разыскивает для своей базы эти нормативные акты с заданной вероятностью ai0, в результате чего в его базе содержится ni0=Nai0 документов соответствующей тематики. Если все числа ni0, nij0 ... в точности соответствуют заданным N0 и ai0 (i=1...k), то, подставив эти числа в формулы, выведенные в предыдущих разделах, мы автоматически реконструируем те величины N0 и ai0, которые сами заложили в модель.

А теперь несколько изменим условия модельного эксперимента. Ведь каждая из исходных величин ni, nj ... реально подвержена случаю, и среднеквадратичный разброс их определяется формулами (5), причем в соответствии с теорией вероятности в 80% случаев отклонение реальной величины ni от истинной ni0 не превышает Dni, в 95% случаев это отклонение не превышает 2Dni и лишь в 0,3% случаев отклонение оказывается больше 3Dni. Поэтому модифицируем нашу модель следующим образом: все исходные (“идеальные”) величины х0 (x0= n10, n20, n120 ...) заменяем на

x=x0+ D x0(f-w)A,

где Dx0= [image] -среднеквадратичная ошибка,

f и w - случайные числа с равномерным распределением в интервале от нуля до единицы,

А - масштабный коэффициент, задающий амплитуду случайного воздействия (А= 0...4).

Подставляя эти измененные исходные величины в наши расчетные формулы, мы, естественно, получим результат, в какой-то степени близкий к “идеальному”, но все же от него отличающийся. Для оценки точности реконструирования параметров N0 и ai0 модельный эксперимент данного типа можно повторять неоднократно, каждый раз с помощью генератора случайных чисел варьируя набор исходных данных. Это и было выполнено для двух моделей:

1. Две базы при N0=600, a10=0,5 и a20=0,333.

2. Три базы при N0=1000, a10=0,3, a20=0,5 и a30=0,6.

Чтобы ощутить масштаб отклонений исходных величин в каждой серии экспериментов, в таблицах 2 и 3 показана часть результатов (вся серия включала по 60 экспериментов для каждого значения амплитуды А).

Таблица 2. Исходные числа для модельного эксперимента с двумя базами
(n1=300, n2=200, n12=100)

А=1 | n1 | 295 | 307 | 297 | 294 | ...
 | n2 | 196 | 208 | 194 | 195 | ...
 | n12 | 100 | 106 | 99 | 96 | ...
А=2 | n1 | 300 | 287 | 319 | 321 | ...
 | n2 | 187 | 205 | 200 | 194 | ...
 | n12 | 85 | 104 | 110 | 98 | ...
А=3 | n1 | 331 | 302 | 324 | 273 | ...
 | n2 | 188 | 192 | 203 | 176 | ...
 | n12 | 114 | 93 | 107 | 75 | ...

Таблица 3. Исходные числа для модельного эксперимента с тремя базами
(n1=300, n2=500, n3=600, n12=150, n13=180, n23=300, n123=90)

А=1 | n1 | 297 | 306 | 304 | 309 | ...
 | n2 | 495 | 488 | 508 | 495 | ...
 | n3 | 581 | 599 | 611 | 600 | ...
 | n12 | 148 | 152 | 150 | 154 | ...
 | n13 | 178 | 182 | 179 | 190 | ...
 | n23 | 291 | 297 | 298 | 294 | ...
 | n123 | 87 | 91 | 86 | 98 | ...
А=2 | n1 | 287 | 324 | 277 | 302 | ...
 | n2 | 478 | 534 | 477 | 470 | ...
 | n3 | 571 | 596 | 603 | 570 | ...
 | n12 | 152 | 170 | 138 | 161 | ...
 | n13 | 172 | 184 | 175 | 174 | ...
 | n23 | 299 | 322 | 307 | 278 | ...
 | n123 | 100 | 102 | 91 | 91 | ...
А=3 | n1 | 312 | 283 | 313 | 300 | ...
 | n2 | 524 | 491 | 526 | 557 | ...
 | n3 | 565 | 617 | 601 | 622 | ...
 | n12 | 164 | 138 | 158 | 167 | ...
 | n13 | 177 | 176 | 196 | 186 | ...
 | n23 | 304 | 298 | 313 | 324 | ...
 | n123 | 90 | 81 | 96 | 103 | ...
А=4 | n1 | 304 | 290 | 303 | 295 | ...
 | n2 | 497 | 507 | 490 | 497 | ...
 | n3 | 586 | 624 | 583 | 640 | ...
 | n12 | 149 | 139 | 143 | 156 | ...
 | n13 | 195 | 160 | 167 | 190 | ...
 | n23 | 303 | 318 | 283 | 312 | ...
 | n123 | 104 | 79 | 80 | 98 | ...

Для модели двух баз с “теоретическими” значениями N0=600, a10=0,5 и a20=0,333 шестьдесят пробных расчетов с учетом случайного фактора дали следующий результат (см. таблицу 4):

Таблица 4. Результаты модельного эксперимента с двумя базами данных при N0=600, a10=0,5 и a20=0,333

Параметры |  | Среднее по серии | Ошибка каждой модели, % | Максимальное значение в серии | Максимальное значение в серии
А=1 | a1 | 0,502 | 12 | 0,53 | 0,47
 | a2 | 0,334 | 11-12 | 0,36 | 0,31
 | N | 600 | 13-14 | 632 | 561
А=2 | a1 | 0,508 | 12-13 | 0,575265 | 0,45
 | a2 | 0,34 | 11-12 | 0,393888 | 0,30
 | N | 593 | 13-14 | 683 | 531
А=3 | a1 | 0,497 | 11-14 | 0,607819 | 0,38
 | a2 | 0,34 | 13-15 | 0,400815 | 0,26
 | N | 600 | 13-15 | 703 | 494

В этой таблице во втором столбце помещены наименования искомых величин, в третьем - среднее по серии из 60 экспериментов значение каждой величины, в четвертом столбце - расчетная ошибка единичного измерения, в последних двух столбцах - максимальное и минимальное значение искомой величины, случившееся в серии.

Видно, что даже в случае А=3 (вероятность максимального отклонения при таком А в теории оценивается в 0,3%) результаты расчета очень неплохие. Числа четвертого столбца, соответствующие средней ошибке каждого единичного расчета, определяют допустимый разброс, намного перекрывающий отклонение любой из средних величин (третий столбец) от “теоретической”. Для второй серии измерений (при А=2) ошибка единичного расчета ближе всего соответствует максимальному и минимальному отклонениям расчетных величин от средних (а вероятность такого экстремального отклонения теорией определяется в 5%). Средние же величины, полученные в этой серии, совпадают с теоретическими с точностью до долей процента. И только в третьей серии экспериментов с сильно завышенной величиной разброса (вероятность такой ситуации оценивается всего в 0,3%) случаются варианты, когда реконструированные величины более чем на 20% отличаются от истинных (хотя средние по серии значения попрежнему очень близки к истинным).

Эксперимент с тремя базами дал результаты, сводка которых приведена в Таблице 5.

Таблица 5. Результаты модельного эксперимента с тремя базами данных
(n1=300, n2=500, n3=600, n12=150, n13=180, n23=300, n123=90)

Параметры |  | Среднее по серии | Ошибка каждой модели, % | Максимальное значение в серии | Максимальное значение в серии
А=1 | a1 | 0,30 | 0,5-1,5 | 0,32 | 0,28
 | a2 | 0,50 | 0,8-1,5 | 0,52 | 0,48
 | a3 | 0,60 | 0,4-1,3 | 0,63 | 0,57
 | N | 998 | 0,1-1,2 | 1036 | 966
А=2 | a1 | 0,30 | 1,5-3 | 0,33 | 0,26
 | a2 | 0,50 | 1-4 | 0,53 | 0,46
 | a3 | 0,60 | 1-3,5 | 0,64 | 0,55
 | N | 999 | 0,5-3 | 1495 | 926
А=3 | a1 | 0,30 | 2-6 | 0,35 | 0,24
 | a2 | 0,49 | 1-7 | 0,56 | 0,42
 | a3 | 0,60 | 0,5-5 | 0,66 | 0,54
 | N | 1012 | 1-5 | 1138 | 886
А=4 | a1 | 0,300 | 2-10 | 0,37 | 0,25
 | a2 | 0,50 | 2-11 | 0,57 | 0,43
 | a3 | 0,60 | 2-6 | 0,67 | 0,51
 | N | 998 | 2-9 | 1167 | 863

Все выводы, полученные на модели двух баз, здесь справедливы даже в усиленном виде. Поэтому мы решились на расширение эксперимента в сторону еще большей “раскачки” исходных данных. Случайно такая раскачка уже практически не может произойти, но комплектование баз - процесс не чисто статистический и нельзя исключить возможность как негласного использования содержимого чужих баз, так и частного доступа к богатому информацией первоисточнику (например, к архиву мощного эмитента документов); кроме того, неизбежно и влияние ненулевого “джентльменского набора” документов, обязательных во всех базах (более подробно этот фактор будет рассмотрен ниже). Четвертая серия экспериментов показала, что и в этом случае максимальное отклонение реконструированных величин от точных значений укладывается в 15-25%.

В этой группе экспериментов проявилась не слишком заметная особенность: чем меньше величина ai, тем больше оказывается разброс реконструированной величины этого параметра. Если теперь вернуться к данным Таблицы 5 для двух баз, то и там можно заметить ту же тенденцию.

4. Три базы и “джентльменский набор”

Выше упоминалось, что, кроме чисто статистических механизмов комплектования баз данных, существует некоторое количество документов, являющихся “индикаторами” тематики базы данных. Например, едва ли кто осмелится назвать базу правовой информации наименованием “Федеральное законодательство России”, если в этой базе будет отсутствовать такой документ, как Конституция РФ. Или если в базе данных “Неорганические материалы” будут отсутствовать сведения о простых химических элементах (не соединениях, а именно элементах). С точки зрения задач настоящей работы существование “джентльменского набора” обязательных документов добавляет еще одно неизвестное к нашим четырем и избыточность системы уравнений (10)-(16) уменьшается. Но при этом существенную роль начинает играть именно последнее из этих уравнений, т.к. именно там в максимальной степени сказывается влияние новой неизвестной величины. И сами уравнения с учетом этой неизвестной выглядят теперь несколько иначе:

(24)
(25)
(26)
(27)
(28)
(29)
(30)

Если принять тот же способ решения этой системы уравнений, т.е. составлять из семи уравнений возможные комбинации по пять, то в нашем распоряжении оказывается

комбинация уравнений. Можно, как и раньше, распределить их по следующим группам:

1. Имеются три системы типа:

Решение

:

2. Имеются три системы типа:

Решение

:

3. Имеются три системы типа:

Простых решений не видно, а сложные подстановки дадут слишком большую ошибку результата, поэтому эта группа систем исключается из рассмотрения.

4. Имеются шесть систем типа:

Решение:

5. Имеются три системы типа:

Решение:

Итак, из перечисленных систем можно получить 18 частных решений (учитывающих только часть уравнений общей системы (24)-(30)). Не загромождая текст формулами для вычисления средних значений, дисперсии и среднеквадратичной ошибки, скажем только, что все эти вычисления производятся по той же методике. что и в разделе 3 настоящей работы, оформлены они также в форме электронных таблиц Excel5.0.

Расчетные формулы настоящего раздела несколько сложнее, чем в разделе 3, поэтому интересно было проверить, насколько хороша сходимость и устойчивость решений при учете “джентльменского набора” документов, для чего был вновь поставлен модельный эксперимент, описанный в следующем разделе.

5. Модельный эксперимент-2

Исходные посылки модельного эксперимента таковы. Объективно существует массив из N0 документов по заданной теме, причем Y0 документов из этого количества являются общедоступными и обязательными для любой базы данных, претендующих на обслуживание именно этой темы. Таким образом, каждый из k разработчиков имеет в своей базе эти Y0 документов, а остальные документы, как и раньше, разыскивает и включает в свою базу с вероятностью ai0, так что в его базе содержится ni0=Y0+(N0 -Y0)ai0 документов. Фактор случайности учтем точно так же, как это было сделано в разделе 3, т.е. все исходные (“идеальные”) величины х0 (x0=n10,n20,n120 ...) заменяем на x=x0+ D x0(f-w)A,
где D x0= [image] -среднеквадратичная ошибка,
f и w - случайные числа с равномерным распределением в интервале от нуля до единицы,
А - масштабный коэффициент, задающий амплитуду случайного воздействия (А= 0...3).

Поскольку минимальное количество баз данных в этом случае не может быть меньше трех (при двух базах получается три уравнения с четырьмя неизвестными и система уравнений получается недостаточной), то в данном разделе исследовалась только одна модель со следующими исходными данными: N0=1050, Y0=50, a10=0,3, a20=0,5 и a30=0,7. Каждая серия включала 100 модельных экспериментов при фиксированном значении масштабного коэффициента А. В таблице 6 приведены исходные данные первых экспериментов этих серий.

Таблица 6. Исходные числа для модельного эксперимента с тремя базами
(точные значения составляют: n1=350, n2=550, n3=750, n12=200, n13=260, n23=400, n123=155)

А=1 | n1 | 360 | 350 | 352 | 346 | 347 | 345 | 348 | 354 | ...
 | n2 | 572 | 650 | 567 | 539 | 545 | 538 | 546 | 549 | ...
 | n3 | 766 | 750 | 750 | 731 | 755 | 743 | 734 | 754 | ...
 | n12 | 203 | 200 | 205 | 200 | 199 | 196 | 200 | 201 | ...
 | n13 | 269 | 257 | 261 | 253 | 261 | 255 | 262 | 266 | ...
 | n23 | 413 | 404 | 408 | 382 | 401 | 395 | 393 | 399 | ...
 | n123 | 156 | 157 | 157 | 150 | 158 | 152 | 157 | 155 | ...
А=1,5 | n1 | 368 | 354 | 368 | 366 | 334 | 342 | 355 | 351 | ...
 | n2 | 588 | 565 | 516 | 573 | 550 | 548 | 561 | 566 | ...
 | n3 | 773 | 762 | 765 | 791 | 787 | 730 | 764 | 736 | ...
 | n12 | 205 | 211 | 202 | 227 | 187 | 201 | 210 | 202 | ...
 | n13 | 277 | 258 | 277 | 274 | 251 | 248 | 258 | 251 | ...
 | n23 | 437 | 409 | 379 | 426 | 407 | 398 | 420 | 406 | ...
 | n123 | 168 | 159 | 159 | 181 | 147 | 153 | 160 | 154 | ...
А=2 | n1 | 336 | 350 | 300 | 402 | 377 | 392 | 407 | 351 | ...
 | n2 | 573 | 592 | 501 | 553 | 550 | 583 | 544 | 613 | ...
 | n3 | 781 | 707 | 716 | 847 | 781 | 748 | 709 | 776 | ...
 | n12 | 192 | 225 | 187 | 231 | 225 | 216 | 227 | 220 | ...
 | n13 | 251 | 252 | 222 | 302 | 277 | 289 | 299 | 267 | ...
 | n23 | 392 | 416 | 374 | 445 | 394 | 425 | 387 | 450 | ...
 | n123 | 138 | 183 | 148 | 202 | 169 | 169 | 184 | 168 | ...
А=3 | n1 | 337 | 352 | 350 | 344 | 358 | 361 | 348 | 342 | ...
 | n2 | 559 | 557 | 554 | 550 | 554 | 543 | 553 | 536 | ...
 | n3 | 772 | 765 | 754 | 752 | 758 | 758 | 755 | 738 | ...
 | n12 | 193 | 201 | 200 | 196 | 203 | 205 | 204 | 195 | ...
 | n13 | 259 | 258 | 262 | 257 | 270 | 270 | 261 | 251 | ...
 | n23 | 413 | 404 | 410 | 399 | 403 | 397 | 408 | 392 | ...
 | n123 | 153 | 156 | 159 | 153 | 161 | 159 | 158 | 148 | ...

Результаты модельного эксперимента (см. Таблицу 7) показали, что в данном случае статистический разброс исходных данных влияет на расчет гораздо сильнее. Повсеместное участие всевозможных вычитаний в формулах в сочетании с делением и умножением значительно увеличивает относительную ошибку результата, а иногда делает расчет просто невозможным или бессмысленным (деление на ноль, отрицательные значения эффективности, и т.п.). Все такие ситуации были отнесены к неудачам расчета и сведены в последний столбец таблицы 7.

Таблица 7. Сводка результатов модельного эксперимента
(исходные данные N0=1050, Y0=50, a10=0,3, a20=0,5 и a30=0,7)
 |  | Среднее значение | Среднекв. ошибка | Миним. значение | Максим. значение | Процент неудач
А=1 | a1 | 0,30 | 0,010 | 0,27 | 0,32 | 0
 | a2 | 0,50 | 0,011 | 0,47 | 0,52 | 0
 | a3 | 0,70 | 0,012 | 0,66 | 0,72 | 0
 | Y | 50 | 8 | 31 | 66 | 0
 | N | 1056 | 16 | 1012 | 1106 | 0
А=1,5 | a1 | 0,30 | 0,02 | 0,25 | 0,35 | 0
 | a2 | 0,50 | 0,025 | 0,43 | 0,54 | 0
 | a3 | 0,70 | 0,031 | 0,62 | 0,75 | 0
 | Y | 48 | 16 | 12 | 83 | 0
 | N | 1073 | 74 | 974 | 1630 | 0
А=2 | a1 | 0,29 | 0,066 | 0,23 | 0,38 | 3
 | a2 | 0,48 | 0,12 | 0,30 | 0,56 | 4
 | a3 | 0,70 | 0,10 | 0,27 | 0,82 | 1
 | Y | 59 | 22 | 17 | 110 | 0
 | N | 1194 | 552 | 871 | 4992 | 0
А=3 | a1 | 0,30 | 0,21 | -0,54 | 1,08 | 31
 | a2 | 0,53 | 0,34 | 0,30 | 1,00 | 40
 | a3 | 0,71 | 0,26 | 0,35 | 1,07 | 12
 | Y | 112 | 166 | 0 | 1381 | 1
 | N | 1292 | 937 | 601 | 7596 | 0

Анализируя данные Таблицы 7, можно сделать следующие выводы:

1. В 80% случаев (А=1) точность определения искомых величин достаточно высока: ошибка определения эффективностей a в среднем составляет 1,5-3%, и даже максимальные отклонения в серии из 100 экспериментов укладываются в 6-10%; величина “джентльменского набора” документов Y определяется менее точно (среднеквадратичная ошибка составляет 15%, но максимальное отклонение в серии достигло 30-40%), впрочем, на точности определения полного числа документов N это почти не сказывается, 1,5%-ная ошибка в среднем и 4-5% в максимальном отклонении - вполне удовлетворительно.

2. Увеличение А до 1,5 увеличивает ошибку определения всех величин, хотя средние значения остаются весьма близки к “идеальным”. Наиболее чувствительно отреагировала на рост статистического разброса все та же величина Y. Заметим, что в обеих сериях все без исключения расчеты прошли корректно, никаких сбоев типа деления на ноль не было (хотя в знаменателе иногда появлялись аномально маленькие величины, о чем свидетельствует несимметричность максимальных отклонений N в сторону больших и малых значений).

3. Увеличение А до двух заметно ухудшило условия расчета: средние значения искомых величин уже существенно отличаются от “идеальных”, появились сбои в расчете, появились и аномально большие Nмакс, и отрицательные величины a (в таблице они изъяты), среднеквадратичные ошибки уже выросли до 30-50%.

4. Последняя серия (А=3) показала, что такой разброс (а вероятность его самопроизвольной реализации не превышает 0,3%) делает расчет бессмысленным: 40% экспериментов этой серии не дали результата, расчетные формулы не работали.

Такой результат позволяет сделать вывод, что для баз с независимыми и одинаковыми технологиями комплектации расчет по данному алгоритму даст разумные результаты, статистический разброс исходных данных слабо влияет на конечные результаты; однако, любая взаимозависимость баз или любая исключительность какой-либо базы обязательно скажутся на корректности расчета и скорее всего в какой-либо из расчетных формул приведут к бессмыслице. Очевидно, чтобы из таких ситуаций сделать определенные и вполне конкретные выводы, необходимо предварительно промоделировать некоторые наиболее простые варианты.


Каналирование ионных пучков большой апертуры
Титов В.В.

При изучении эффекта каналирования быстрых ионов в монокристаллах обычно стараются пользоваться хорошо коллимированными ионными пучками. Однако опыт показал [1], что при этом очень трудно добиться хорошей воспроизводимости результатов, поскольку на окончательное распределение внедренных атомов влияет как качество взаимной ориентации пучка и кристалла, так и другие трудноконтролируемые факторы (например, наличие адсорбированных пленок на поверхности). Поскольку во всех случаях часть ионного пучка все равно не каналируется, то иногда имеет смысл примириться с увеличением неканалированной части пучка, но зато обеспечить большую воспроизводимость каналового участка профиля распределения. Для этого нужно всего лишь увеличить угловую апертуру пучка b так, чтобы выполнялось условие b >>yкр, где y кр – критический угол каналирования. Выполнить это условие практически удается лишь при высоких энергиях внедряющихся частиц (когда y кр < 0,03), поскольку b обычно не превышает нескольких градусов. В настоящей работе оценивается воспроизводимость экспериментов по каналированию в тех случаях, когда b и y кр являются величинами одного порядка.

Различают два вида каналирования: линейное и плоскостное. Для обоих случаев характер движения частиц определяется энергией ее движения в плоскости, перпендикулярной направлению внедрения. "Стенки" канала (линейные цепочки атомов или окаймляющие плоскости) характеризуются неким потенциальным барьером Епор. Если энергия Е^ поперечного движения частицы превышает величину этого барьера, то каналирование невозможно. Если же Е^< Епор, то частица каналируется, причем "качество" каналирования (в частности, длина пробега по каналу) зависит от величины Е^.

Е^ можно представить в виде суммы кинетической Ек и потенциальной Еп энергий поперечного движения. Первое слагаемое определяется только угловыми координатами траектории (углом между направлением движения частицы при входе в кристалл и осью цепочки или окаймляющей плоскостью). Рассчитаем распределение частиц по кинетической энергии Ек при облучении поверхности монокристалла моноэнергетическим пучком ионов. По угловым характеристикам ионные пучки, используемые в большинстве экспериментальных установок, можно разделить на две группы: точечные и ленточные пучки. Проведем расчет для каждого из этих пучков.

1. Линейное каналирование "точечного" пучка.

Кинетическая энергия Ек поперечного движения определяется соотношением:
(1)

где y - угол между траекторией частицы и осью атомных цепочек.
Распределение плотности потока ионов по углам в "точечном" пучке подчиняется закону:
(2)

(2а)

Здесь b - угловая апертура ионного пучка,
ax0 – угол между осью цепочки и осью ионного пучка (см. рис.1).

Рис.1. К расчету кинетической энергии поперечного движения точечного пучка.

Интегрируя (2а) по f, можно вычислить распределение частиц по y (т.е. с учетом (1), по Ек).
(3)

2. Плоскостное каналирование из "точечного" пучка

В этом случае достаточно проинтегрировать (2) по dy , при этом получим:
(4)
Здесь da>0 – угол между осью пучка и окаймляющей плоскостью (проекция плоскости каналирования направлена по вертикальной оси рис. 1).

3. Линейное каналирование из "ленточного" пучка

Если модель "точечного" пучка соответствует реальному ионному пучку, экстрагированному из ионного источника типа дуоплазмотрона, то для ионных источников, применяемых в сильноточных масс-сепараторах, больше подходит модель "ленточного" пучка со ступенчатым распределением частиц по углам (см. рис.2):
в области внутри прямоугольника [image] и

при остальных значениях dx и dy.

Рис.2. К расчету линейного каналирования ленточного пучка.

При этом [image] > > [image].

Нетрудно видеть, что n(y) ведет себя по разному в различных интервалах y. Для случая, представленного на рис. 2, можно выделить 5 областей:
I | ; | (5а)
II | ; | (5б)
III | ; | (5в)
IV | ; | (5г)
V | ; | (5д)

В случае плохой ориентации ленточного пучка, когда прямоугольник на рис. 2 не захватывает начало координат, [image] [image] ведет себя несколько иначе:
I | ; | (6а)
II | ; | (6б)
III | ; | (6в)
IV | ; | (6г)
V | ; | (6д)

4. Плоскостное каналирование из "ленточного" пучка

Если плоскость xz ориентировать по плоскости каналирования, то кинетическая энергия будет определяться углом dy , а разориентацию ленточного пучка можно определить двумя параметрами a и j (см. рис. 3). Для случая сравнительно плохой ориентации [image] можно воспользоваться неравенством [image] и ограничиться разбиением на три области.

Рис.3. К расчету плоскостного каналирования ленточного пучка.
I | (7a)
II | (7б)
III | (7в)

Для хорошей ориентации [image] и [image]) также можно ограничиться тремя областями.
I | (8a)
II | (8 б)
III | (7 в)

Теперь рассмотрим распределение падающих частиц по потенциальной энергии поперечного движения. Для линейного каналирования между изолированными цепочками можно, воспользовавшись приближением Линдхарда [2], записать потенциал цепочки в виде:

(9)

Распределение числа частиц по r с учетом нормировки [image] записывается в виде: , (10)

где [image], d – расстояние между соседними атомами цепочки, [image] - радиус экранирования потенциала Томаса-Ферми, z1 и z2 – порядковые номера налетающей частицы и атома вещества, соответственно, N – число атомов мишени в единице объема. Используя (9) и (10), нетрудно построить график n(En). На рисунке 4 представлена более наглядная функция n(E<En) (кривая 1).

Рис.4. Распределение ионов по потенциальной энергии поперечного движения при линейном (1) и плоскостном (2) каналировании.

Для плоскостного каналирования при расчете En удобно воспользоваться нильсеновским приближением потенциала взаимодействия [3], тогда можно записать [4]:

(11)

где [image] - радиус экранирования потенциала Бора, 1/А – атомная плотность в окаймляющей плоскости, [image]; dp – расстояние между окаймляющими плоскостями, r - расстояние от точки входа до ближайшей окаймляющей плоскости.

Используя (11), нетрудно построить и распределение n(E<En), результат этого построения также показан на рис. 4 (кривая 2).

Теперь вернемся к рассмотрению вероятности каналирования широкого пучка. Будем считать, что никакие аморфные поверхностные пленки на мишени не могут изменять распределение частиц пучка по потенциальной энергии поперечного движения (Изменение распределения по потенциальной энергии возможно лишь в тех случаях, когда на поверхности имеется сравнительно толстая монокристаллическая пленка, каналы которой параллельны каналам основного кристалла, но оси каналов смещены на одно и то же расстояние), т.е. плотность потока ионов на входе в решетку основного кристалла по-прежнему постоянна и не зависит от поперечных пространственных координат. Влияние поверхностной пленки, таким образом, можно свести к некоторому добавочному уширению угловой апертуры пучка D b , которое по порядку величины составляет [image] (здесь D Е – энергия, потерянная в пленке на упругие соударения). Используя эти соображения, нетрудно убедиться, что для хорошо коллимированных пучков с b =0 наличие пленок и появление D b может существенно изменять картину каналирования. Поскольку D b зависит от толщины и материала поверхностной пленки, то отсюда ясны и причины плохой воспроизводимости результатов по каналированию хорошо коллимированных пучков (действительно, эти пленки в большинстве случаев являются произвольной смесью вакуумного масла, продуктов его разложения, остаточных газов и продуктов окисления материала мишени).

Особый практический интерес представляет "идеальное" каналирование ( [image]) с пробегом, близким к максимальному. "Идеально" каналированные частицы формируют хвостовой участок кривой распределения внедренных атомов. Опыт показывает, что для "идеального" каналирования предельно допустимая начальная энергия поперечного движения на полтора-два порядка меньше величины, определяемой расчетным критическим углом [image] каналирования. Это соответствует условию [image]. На рис. 4 нетрудно видеть, что довольно значительная часть падающих ионов имеет очень малую потенциальную энергию поперечного движения (т.е. много ионов входит достаточно далеко от окаймляющих атомных плоскостей и цепочек). Другими словами, для довольно значительной части потока падающих ионов энергия их поперечного движения практически определяется углом [image]. Это значит, что анализ вероятности "идеального" каналирования и чувствительности этого процесса к начальным условиям можно проводить, пользуясь выражениями (3) – (8) для [image].

Можно задаться более конкретными условиями, определяющими воспроизводимость хвостового участка распределения каналированных частиц. Будем считать воспроизводимость достаточной, если число частиц с [image] изменяется от опыта к опыту не более, чем на 10%. Таким образом, нам нужно оценить величину допустимой (от опыта к опыту) разориентации [image], при которой [image] изменяется не более, чем на 10%.

Рассмотрим линейное каналирование "точечного" пучка, для которого [image] определяется формулой (3):

(3а)

Тогда относительное изменение числа "идеально" каналированных частиц в линейном приближении можно определить по формуле:

(12)

Если апертура ионного пучка достаточно велика [image], то можно подинтегральные функции в (12) считать постоянными на всем интервале интегрирования, т.е. записать:

(13)

Условие [image] позволяет воспользоваться малостью дроби [image] и после несложных преобразований получить:

(14)

Откуда, положив [image] , имеем:

(15)

Это соотношение теряет силу при a ® 0, когда [image]. В этом случае числитель в (14) следует заменить на [image] [image] и

Из [image] получаем, что при точной ориентации

(15а)

Совершенно идентичные формулы справедливы для плоскостного каналирования "точечного" пучка. "Идеальное" линейное каналирование из ленточного пучка возможно только при сравнительно тщательной ориентации пучка по углу [image] ( [image]) . Если пучок достаточно узок [image] , т.е. область углов y "идеального" каналирования занимает области I, II, III (формулы (5а), (5б) и (5в)), то при малом изменении [image] (и, тем более, [image]) числитель в (13) равен нулю и, значит, доля каналированных частиц в первом приближении остается постоянной.

В другом крайнем случае [image] изменение [image] в пределах до [image] также дает [image]. В переходной области значений [image], дифференцируя (5б), получим [image] и

(16)

(16а)

Для плоскостного каналирования ленточного пучка, воспользовавшись рис. 3, нетрудно убедиться, что при изменении [image] в пределах [image] доля "идеально" каналированных частиц остается постоянной, т.е.

(17)

Какие практические выводы следуют из полученных формул? Для точечного пучка воспроизводимость хвостового участка при точной ориентации (a =0) тем лучше, чем больше угловая апертура пучка b . Допустимый разброс [image] отклонения ориентации от заданной увеличивается пропорционально b и приблизительно вдвое больше критического угла "идеального" каналирования 0,1y кр (см. формулу (15а)).

Если пучок ориентирован по направлению канала неточно [image], то допустимый разброс [image] определяется формулой (15) и требования по идентичности ориентации от опыта к опыту становятся более жесткими.

Для ленточного пучка воспроизводимость профиля распределения внедренных частиц также существенно зависит от угловых характеристик пучка.

Узкий пучок [image] при линейном каналировании допускает отклонения в ориентации в пределах [image]. Для широкого пучка [image] отклонение ориентации в пределах до [image] не влияет на хвостовой участок кривой распределения; при большей разориентации допустимый разброс увеличивается с ростом выражения [image], но по величине допустимый разброс [image] в этом случае меньше, чем при линейном каналировании. Плоскостное каналирование ленточного пучка (см. формулу(17)) характеризуется тем, что воспроизводимость увеличивается с увеличением разориентации плоскости "ленты" относительно плоскости каналов (допустимый разброс [image] линейно растет с углом разориентации f плоскостей.

Литература:

1. G. Dearnaley, AERE-R 6559, 1970.
2. J. Lindhard, Kgl.D.Vid.Selskab, mat.-fys.medd.,34, N14, 1965.
3. K.O.Nielsen , в сб. "Electromagn.Enr.Isot.& Mass-Spectr., N4, 1956, p.68.
4. C.Erginsoy, Phys.Rev.Lett., 15, 1965, p.360.

Опубликовано в журнале "Поверхность", N11, 1986, с.90


Кинетика движения остывающей магмы по вертикальной дайке постоянной толщины

1. Введение

Один из наиболее труднодоступных для экспериментального изучения процессов, сопровождающих вулканическую деятельность - это движение магмы в толще земных пород от питающего очага до дневной поверхности. Судя по условиям на больших глубинах и по измеренным параметрам извергающейся магмы, можно полагать, что путь от очага до поверхности делится на два участка, на каждом из которых характер движения, да и сами свойства движущейся массы имеют свою специфику. Основное различие состоит в том, что магма питающего очага, как правило, содержит много растворенных летучих (в основном воды и СО2), которые при высоком литостатическом давлении больших глубин остаются растворенными в магматическом расплаве, а на верхнем участке пути, вблизи дневной поверхности движущаяся масса становится двухфазной: выделение избыточных газов приводит к вспениванию и качественному изменению реологических свойств магмы. Таким образом, можно обозначить некоторую граничную глубину, разделяющую области однофазной (раствор) и двухфазной (пена) Среды. Для большинства магм эта граничная глубина составляет 1-2 км.

В настоящей работе анализируется нижний, “однофазный” участок движения магмы. При этом считается, что канал, по которому магма поднимается к поверхности, представляет собой узкую вертикальную щель постоянного сечения (дайку), причем толщина w щели много меньше высоты Н дайки, т.е. расстояния от питающего очага до дневной поверхности. Таким образом, дайку условно можно представить в виде вертикальной длинной плоской ленты, соединяющей магматический очаг с поверхностью.

2. Вывод уравнений тепломассопереноса

Рассмотрим ситуацию в тот момент времени, когда вся дайка заполнена движущейся магмой, причем “однофазный” участок занимает значительную часть высоты дайки (обычно глубины питающих очагов трещинных извержений существенно больше 3 км). Характер движения однофазной магмы будет в большинстве случаев ламинарным (действительно, даже для w=10 м, скорости потока v=10 м/с и вязкости m= 10 Па*с получим Re=100< <Reкр=1300-20000, при менее напряженных режимах течения условие ламинарности выполняется с еще большим запасом). Это позволяет сравнительно просто вывести основные уравнения тепло- и массопереноса для дайки в любой ее внутренней точке.

Рис.1. К выводу уравнения теплового баланса

Очевидно, задачу можно рассматривать в двумерном варианте (т.е. пренебречь краевыми эффектами на кромках дайки-ленты). Поместив начало координат на осевой линии дайки в самом ее начале (т.е. в вершине питающего очага) и направив ось Z вертикально вверх (вдоль оси дайки), а ось Х - по направлению к ближайшей боковой стенке дайки, можно теперь рассмотреть произвольную точку с координатами (X,Z) (0£X£W/2, 0£Z£ L) и описать около нее пробный прямоугольник со сторонами D X и DZ так, чтобы точка (X,Z) была в центре этого прямоугольника (см. Рис.1).

Чтобы составить уравнение теплового баланса, учтом три процесса: перенос тепла с магмой, теплопроводность и вязкий разогрев. Первые два процесса связаны с границами пробного прямоугольника, последний идет внутри прямоугольника. Выписав все их и сложив вместе, получим для общего прироста тепла D Q в прямоугольнике за время D t следующее выражение:

(1)

Переходя к дифференциалам, получаем двумерное уравнение теплового баланса движущейся остывающей магмы:

(2)

Теперь проанализируем двумерные динамические уравнения Навье-Стокса при условии ламинарности течения несжимаемой магмы:

 | (3) (4)
где |

p- избыточное давление, m- динамическая вязкость магмы.

Уравнения (3) и (4) можно развернуть в виде:

(5)

(6)

Условие ламинарности потока и несжимаемости магмы позволяет довольно точно “рассортировать” члены уравнений (2), (5) и (6) по порядкам малости. Для этого нужно всего лишь учесть, что:

для любой из переменных
(уравнение непрерывности)

Результат такой “сортировки” позволяет переписать (2), (5) и (6) в виде:

нулевой порядок малости

первый порядок малости

второй и четвертый порядок малости

нулевой порядок малости

первый порядок малости

второй и третий порядок малости

нулевой порядок малости

первый порядок малости

второй порядок малости

(2а)

(5а)

(6а)

“Порядок малости” в этих уравнениях измеряется величиной W/2L и (поскольку W обычно составляет метры или доли метра, а L измеряется километрами) оценочно составляет 10-3-10-6, , т.е. различие во вкладе разных групп членов уравнений (2а), (5а) и (6а) очень велико. Это позволяет без существенной ошибки отбросить все члены первого и более высоких порядков малости и окончательно получить уравнения гидродинамики нестационарного течения магмы:

(5б)

(6б)

Оценить величину [image] без дополнительных предположений довольно трудно, поскольку для высокочастотных колебаний производная, т.е. скорость изменения даже очень маленькой величины vx может оказаться достаточно большой. Ограничимся для начала случаем квазистационарного режима течения, когда колебания отсутствуют и режим течения меняется достаточно медленно; это позволяет приравнять нулю первые слагаемые в обоих уравнениях. Уравнение (5б) при таком предположении свидетельствует о том, что изобары в потоке представляют собой горизонтальные линии, т.е. давление p является функцией только высоты z. Кроме того, горизонтальная составляющая скорости vx из обоих уравнений исчезла, т.е. скорость течения v (в первом приближении!) имеет только z-компоненту и также зависит только от одной переменной x.

Таким образом, получаем:

(7)

где А не зависит от х (т.е. является функцией только от z).

Последнее из уравнений, описывающих движение магмы, получим из условия массового баланса:

(8)

(Q - объемный расход магмы на единицу ширины дайки).

Граничные условия, соответствующие движению по вертикальной дайке постоянной толщины, таковы:

(А)

(Б)

(В)

(Г)

Условие (А) соответствует нормальному поведению пристеночного слоя жидкости, условия (Б) и (В) следуют из симметричной геометрии потока, условие (Г) для температуры задано через тепловой поток на стенку. Величина градиента температуры на границе зависит от времени t существования заполненной магмой дайки [image]. Это значит, что стационарным течение магмы в принципе быть не может, т.к. граничное условие само меняется со временем. Однако начиная с некоторого t изменение [image] становится малым, что позволяет основным переменным T и v “отслеживать” это изменение в квазистационарном режиме.

Суммируя все изложенное выше, можно теперь записать систему уравнений, описывающих квазистационарное течение остывающей несжимаемой магмы по вертикальной дайке постоянной толщины:

(9)

(10)

(11)

Эта система записана для отрезка [image] при граничных условиях (А) - (Г).

Уравнение (10) интегрируется; с учетом граничного условия (Б) получается:

или

(12)

(здесь А не зависит от х).

В системе есть масштабная величина [image], что позволяет перейти к системе с безразмерной переменной [image]:

(13)

(14)

справедливой на отрезке [image] при условиях:

(А’)

(Б’)

(Г’)

(Д’)

(уравнение (11), записанное в форме (Д’), перенесено к граничным условиям).

Система в общем виде аналитически не решается, поскольку в ней присутствуют довольно сложные функции температуры (в работе [1] принято

. (*)

Положив [image], где [image] - не известная нам функция (о ее виде пока можно лишь сказать, что она - четная функция от y), запишем ( с учетом граничного условия (А’):

(15)

где

Нормировочное условие (Д’) дает:

(16)

где

Н(1) - число, поэтому (16) позволяет получить связь между неизвестными m 0 и А:

(17)

Подставив (15) и (17) в (13), получим:

(18)

при граничных условиях (В’) и (Г’).

Дальнейший анализ этого уравнения проведем для нескольких частных случаев. Дело в том, что реально весь интервал подъема 0<z<h’ (h’ - высота, на которой магма начинает выделять летучие и уравнение (17) становится недействительным) можно разделить на три участка: 1) начальный участок движения горячей и сравнительно маловязкой магмы, где последним членом в (17) можно пренебречь по сравнению с предыдущим; 2) конечный участок, где основной механизм теплопритока - вязкий разогрев, описываемый последним членом (17), а дальнейшее охлаждение, описываемое вторым членом уравнения, практически отсутствует; 3) небольшой по протяженности промежуточный участок, где роль обоих членов приблизительно одинакова.

3. Анализ уравнения теплопереноса в дайке при условии полной компенсации теплопотерь на стенках за счет вязкого разогрева

(18а)

(0<y<1), граничные условия: Ty(0)=0; Ty(1)=-Fw/2.

Интегрируем (18а) с учетом (В’):

(19)

Граничное условие (Г’) позволяет определить m 0:

(20)

Учитывая (20), перепишем (19) в виде:

(19а)

Интегрируя (19а) еще раз, получим:

(21)

где [image] - величина, определяемая реальной зависимостью m (Т) для данного вида магм.

Итак, полное решение системы для любого сечения z=const на последнем участке дайки таково:

(21)

(22)

(23)

(24)

Обращает на себя внимание обратно пропорциональная зависимость перепада от объемного расхода. Это значит, что дифференциальное гидродинамическое сопротивление участка дайки, где доминирующим механизмом теплопритока является вязкий разогрев, всегда отрицательно (dA/dQ<0), т.е. такое движение принципиально неустойчиво.

Еще одна особенность решения - то, что температура Т0 на оси дайки “следит” за расходом Q и интенсивностью теплоотвода l F, но никак не связана с температурой в очаге или на предшествующем участке дайки. Это именно самонастраивающийся режим.

4. Анализ теплопереноса при простом охлаждении жидкой магмы

(25)

(0<y<1, граничные условия Ty(0)=0, Ty(1)=-Fw/2).

Участок движения без вязкого разогрева имеет некоторую протяженность по высоте, а значит, уравнение (25) должно выполняться не только в рассматриваемом сечении z=z0, но и в соседних более или менее удаленных от него сечениях. Поскольку граничное условие Ty(1)=-Fw/2 изменяется по координате z довольно слабо (производная dF/dz по модулю меньше геотермического градиента), то естественно предположить, что картина распределения температуры по х на близких высотах меняется либо параллельным переносом, либо пропорциональным умножением всего профиля на величину, близкую к единице. А поскольку относительное изменение температуры [T(1)-T(0)}/T(0) сравнительно невелико, то оба крайних варианта изменения профиля (и все промежуточные) практически равноценны. Поэтому для облегчения математических выкладок положим Tz=-a = const(x). Тогда уравнение (25) интегрируется и с учетом граничного условия (В’) дает:

(26)

Граничное условие (Г’) позволяет определить величину a:

(27)

и (26) можно переписать в виде:

(26а)

Нам осталось еще одно интегрирование (26а), а граничные условия исчерпаны, константу интегрирования определять не из чего. Однако есть простой выход. Речь ведь идет о начальном, нижнем участке дайки, а температура втекающей в него магмы равна температуре питающего очага Тп0. В то же время единственной причиной изменения температуры на этом участке является теплоотток в стенки, а этот отток на всем пути от z=0 до рассматриваемой высоты z можно подсчитать, зная F(z), и, значит, зная

(28)

(здесь [image]). Это позволяет проинтегрировать (26а) и получить:

(29)

Таким образом, полное решение задачи на участке простого охлаждения можно записать в виде:

(29)

(30)

(24)

Здесь, в отличие от предыдущего случая, температурный профиль связан с начальной температурой магмы в очаге и со всей предысторией ее остывания. Это принципиально влияет на устойчивость течения. Вычислим dA/dQ:

(31)

(здесь [image]). В режиме, далеком от застывания, определяющим в формуле вязкости (* ) является первое слагаемое, т.е. m (Т)» m Аexp(TA/T), тогда dm 0/dT0=-m 0TA/T02. С другой стороны, [image]. Подставляя все это в (31), получим:

(32)

В нижних участках дайки, где R(z) мало, dA/dQ>0, гидродинамическое сопротивление положительно, течение устойчиво. Граница устойчивости простирается от корня дайки до высоты zy, определяемой из уравнения:

(33)

(его нетрудно получить, приравняв нулю выражение в фигурных скобках (32)). Если левая часть (33) даже при zy=L продолжает оставаться меньше правой части, то движение будет устойчиво вплоть до самой верхней границы рассматриваемого отрезка дайки. Если zy<L, неустойчивость режима в верхней части дайки обеспечена. До поры до времени эта неустойчивость компенсируется перераспределением давления между нижней частью дайки и верхней. Поскольку это перераспределение происходит с конечной скоростью (равной скорости звука vз в магме), следует ожидать, что в дайке начнут генерироваться колебания (основная частота - не ниже fн» vз/L).

Недостаточность компенсации возникает, когда
, т.е.

(34)

В линейном (достаточно грубом) приближении F(z)=F0=const и T(L)»T0 можно получить:

(35)

При Q£ Qмин и фиксированном РS = [image] гидродинамическая неустойчивость потока в целом неизбежно приводит к срыву квазистационарного режима и появлению значительных ускорений.

Таким образом, для режима простого охлаждения жидкой магмы (при отсутствии вязкого разогрева) можно выделить три режима течения:

1. Режим спокойного истечения. Его условие:

(33а)

2. Стабильный режим с колебаниями магматического столба в вертикальном направлении:

(36)

3. Срыв стабильного режима (истечение со значительным ускорением того или иного знака):

(35а)

5. Анализ уравнения теплопереноса при сравнимой роли вязкого разогрева и охлаждения.

Переходный участок между режимами, рассмотренными выше, очевидно, сравнительно невелик по координате z. Прежде чем анализировать полное уравнение (18), полезно отметить, что распределение теплопритока в двух рассмотренных выше “крайних” режимах различается довольно сильно, а именно: при охлаждении теплоприток пропорционален скорости, т.е. максимален при у=0 и равен нулю у стенки у=1; при вязком разогреве теплоприток (точнее, тепловыделение) пропорционален vvy, т.е. равен нулю и на оси, и у стенки, а максимума достигает на некоторой промежуточной координате. Это должно вызвать соответствующее изменение в распределении температуры Т(у), причем при переходе от режима охлаждения к режиму вязкого разогрева профиль распределения станет более плоским в центральной части и более крутым - в области максимального градиента скорости. Это значит, что, во-первых, считать [image] постоянным вдоль всего поперечного сечения мы уже не имеем права, а во-вторых, относительный вклад охлаждения и вязкого разогрева здесь меняется не только по z, но и по х.

Таким образом, на переходном участке задачу в принципе нельзя сделать одномерной (как это удавалось в предыдущих двух случаях), а общее решение двумерной задачи в аналитическом виде получить не удается.

Что касается устойчивости течения магмы на переходном участке, то двух мнений здесь, видимо, быть не может: вязкий разогрев безусловно должен усиливать неустойчивость течения в верхней части участка простого охлаждения.

6. О приближенных формулах вязкости.

Попробуем исследовать качественную картину распределения скорости потока по сечению дайки. Для заданного расхода согласно (15) и (16) можно записать:

(15а)

(16а)

где [image] не известная нам функция, входящая в соотношение m =m 0f(y), m 0 - вязкость магмы в центре сечения дайки.

Рассмотрим три варианта аналитического выражения для f(y).

1. f(y)=1. Такая функция соответствует постоянству (или очень малому изменению) температуры магмы по сечению.

из (16а) получаем:

(37)

и из (15):

(38)

(39)

Диссипация энергии происходит также неравномерно:

(40)

2. f(y)=exp(y2/y02). Такая функция соответствует вязкости, плавно увеличивающейся по направлению от центральной плоскости дайки к ее боковой стенке. Уменьшая у0, можно постепенно перейти ко все более резкому изменению температуры по поперечной координате у.

(41)

(42)

(здесь [image] - интеграл вероятности)

(43)

(44)

3. f(y)=(1-y2)-n. Функция приближенно соответствует течению магмы при температурах, обеспечивающих “намерзание” магмы на стенках. Показатель степени n характеризует толщину почти неподвижного “намерзшего” на стенках слоя магмы.

(45)

(46)

n | 1 | 2 | 3
H(1) | 8/15 | 16/35 | 128/315

(47)

(48)

Рис.2.

На рисунке 2 показано распределение диссипации энергии для этих трех функций f(y). Как видно из рисунка, кривые тепловыделения за счет вязкого разогрева качественно довольно похожи. Определяющим фактором в реальном процессе является не качественное, а количественное значение Nдис, т.е. в сущности величина вязкости m 0 в центре сечения дайки. Если исключить экстремальный случай намерзания магмы на стенках, когда реальное “живое сечение” дайки значительно уменьшается (и это можно учесть соответствующим изменением w), то с точки зрения точности расчетов не будет большой ошибкой использование простейшей функции f=const (кривая 1 на рис.2). Таким образом, методика машинного счета, принятая в [1] и основанная именно на этом предположении, может быть признана достаточно корректной. Тем не менее, в свете результатов настоящей работы выявляется еще один “порог” (возникновение колебаний столба магмы), который в [1] не обнаружен (да и не мог быть обнаружен, т.к. там анализировалась внешняя, а не внутренняя задача тепломассопереноса). Использование критерия (36) без труда позволяет обозначить на графиках рис.6 в работе [1] режимы колебательного истечения.

Литература:

1. В.В.Титов, С.А.Федотов. Математическое моделирование подъема вязкой магмы по вертикальной дайке. Препринт ИАЭ-3470/16, 1981.


Математическое моделирование подъема вязкой магмы по вертикальной дайке.

Титов В.В., Федотов С.А.

Аннотация

Рассмотрено движение однофазной вязкой магмы по щели постоянного сечения. Вязкость магмы описана двучленной формулой, учитывающей резкое возрастание вязкости вблизи точки замерзания магмы и плавное уменьшение вязкости в области высоких температур. Составлена система уравнений, описывающих движение магмы с учетом вязкого нагрева и теплопотерь через стенки щели. Задачи решены на ЭВМ для широкого диапазона начальных условий в питающем очаге. На основании результатов решения получено приближенное аналитическое соотношение, связывающее главные параметры задачи (глубину залегания Н питающего очага, избыточное давление Р и температуру То магмы в нем, толщину W и время существования t дайки, а также скорость v движения магмы по дайке). Определены границы стабильного движения магмы. Получена приближенная формула, связывающая предельные параметры Vmin и pmin (минимальную скорость стабильного движения и давление, при котором движение магмы прекращается) с параметрами дайки и питающего очага.

Вулканические извержения делятся на извержения центрального (из одного или нескольких жерл или кратеров) типа и трещинного типа. Во время последних лава, вулканический шлак, пепел и газы извергаются из протяженных трещин, раскрывающихся на поверхности суши или дна морей и океанов. Огромные напластования базальтов в областях развития траппового вулканизма и в срединных океанических хребтах образовались вследствие трещинных извержений. Трещинные извержения происходят на склонах крупных базальтовых вулканов. Алмазоносные вулканические взрывные трубки переходят на глубине в трещины, образовавшиеся при внедрении магмы. Трещинные вулканические извержения и вызывающая их магматическая деятельность являются важными, распространенными геологическими явлениями, механизм которых еще слабо изучен. Задача интересна и в прикладном отношении, так как многочисленные базальтовые дайки могут быть источником тепла во многих геотермальных месторождениях, а ее исследование необходимо для выяснения того, каким образом алмазы выносятся из глубин Земли.

Общей особенностью трещинных и многих других вулканических извержений является то, что они имеют более или менее продолжительную стадию, при которой жидкая магма с больших глубин поднимается по трещине к поверхности Земли. Иногда эта трещина (дайка) доходит до самой поверхности, иногда она оканчивается одним или несколькими каналами круглого сечения - трубками, или жерлами. Целесообразно проследить, как происходит этот подъем, какие закономерности им управляют. Поскольку экспериментальные исследования в этой области затруднены и ненадежны как для действующих вулканов, так и для обнажений застывших даек прошлых извержений, то явную ценность представляли бы попытки математического моделирования процесса подъема магмы по дайке. Они предпринимались и ранее: вязкий разогрев и вызванное им ускорение магмы рассматривались в [1], краткий обзор и анализ задачи проведены в [2], в [3] приводится упрощенное уравнение теплового баланса и скорости течения магмы в дайке, более общее решение получено в [4].

Цель настоящей работы - исследование взаимосвязи основных параметров, определяющих процесс течения магмы по дайкам; основной инструмент исследования — математическое моделирование процесса. Очевидно, ценность результатов моделирования тем выше, чем больше достоверных особенностей подъема магмы заложено в модель. Однако пропорционально этому возрастают и математические трудности. В настоящей работе задача значительно упрощена. Исходные предпосылки для расчета таковы:

1. Магма характеризуется температурой затвердевания Тс, вязкость ее h описывается формулой

(1)

Такая двучленная формула вязкости выбрана из тех соображений, чтобы ею можно было пользоваться при всех температурах Т > Тс. Численные значения констант h 1, h 2, ТА, ТВ и ТС были подобраны по наилучшему совпадению функциональной зависимости (1) с известными экспериментальными данными для свободно изливающихся лав (Вообще говоря, наибольшего соответствия формулы (1) реальным магмам следует ожидать для вулканов гавайского типа с малым содержанием летучих. Данные по вязкости лав вулканов стромболианского типа (и тем более типов, характеризующихся еще большей эксплозивной активностью) в данном случае ненадежны, так как на больших глубинах вязкость магмы существенно отличается от вязкости в наземных лавовых потоках). Из сопоставления с литературными данными [5, 6] для констант формулы вязкости выбраны следующие величины: h 1= 2,75; h 2 = 150; ТА = 6800 К; ТВ = 600 К; ТС = 1250 К. Графически функция (1) изображена на рис. 1.

Рис. 1. Температурная зависимость вязкости магмы.

2. Движущей силой, поднимающей магму по дайке, является избыточное гидростатическое давление в магматическом очаге (выталкивающая сила Архимеда). Величина этого давления определяется вертикальным размером магматического очага (или колонны, питающей очаг) и разницей плотностей магмы и вмещающих пород. Рассматривается диапазон избыточных давлений от 10>5 до 109 Па.

3. Температура породы возрастает с глубиной по закону, определяемому табл. 1 [6 - 8]. Разные авторы дают существенно различающиеся значения геотермических градиентов, и это не случайно, поскольку в различных районах Земли геотермы действительно меняются в широких пределах (кроме всего прочего, надежность почти всех сведений о свойствах глубинных слоев пока оставляет желать лучшего). К счастью, результат моделирования подъема магмы по дайке практически совершенно нечувствителен к форме геотермы. Гораздо более важным является тот факт, что на начальном участке дайки (первые ~10% ее длины) прогрев пород магматическим очагом повышает температуру пород. Можно полагать, что на этих глубинах температура спадает линейно от температуры в очаге до температуры, определяемой геотермическим градиентом согласно табл. 1.

Таблица 1.

Глубина, км | Область
 | Континент |  |  | Островные дуги |  | Океанское дно
 | [6] | [7] | [8] | [6] | [8] | [6] | [7] | [8]
0 | 200 | 300 | 273 | 300 | 273 | 300 | 273 | 273
11 | - | - | - | - | - | - | 404 | -
20 | - | 653 | - | - | - | - | - | -
35 | 673 | - | - | 773 | - | 773 | - | -
40 | - | 923 | - | - | - | - | 1123 | -
50 | - | 973 | 973 | - | 1373 | - | 1373 | 1373
70 | 950 | - | - | 1023 | - | 1073 | - | -

4. Дайка вертикальна, т.е. в ней нет участков с резким изменением направления. (Плавные изменения для расчета несущественны, просто в этом случае следует оперировать полной длиной дайки, а не кратчайшим расстоянием от очага до поверхности.)

5. При движении по дайке с холодными стенками в магме происходят два конкурирующих процесса: охлаждение за счет теплоотдачи стенкам и подогрев за счет работы против сил вязкого трения (Считается, что вязкий разогрев обычно является более слабым эффектом [4,9]).

6. Поперечное сечение дайки постоянно по всей длине.

7. Температура и скорость магмы постоянны по сечению дайки. В действительности постоянство Т и v не выполняется ни при каких режимах течения. Оценки показывают, что во всех режимах, близких к реальным, течение магмы по дайке ламинарно, в этом случае распределение скорости по сечению щели подчиняется параболическому закону [10]. Краевой эффект имеет место и на границах щели, однако здесь достаточно вспомнить, что ширина дайки обычно значительно больше ее толщины, т.е. влияние краев несущественно. Что касается распределения скорости по толщине, то можно без большой погрешности заменить параболическое распределение плоским, при этом эффективная средняя скорость v = 2/3vmax (vmax - скорость на оси потока). Различие температуры магмы в центре дайки и у стенки для даек, время существования которых превышает несколько часов, составляет единицы градусов даже при толщине в несколько метров, так что и в этом случае усреднение по сечению не должно дать значительной ошибки.

8. Магма не изменяет свой объем в процессе подъема. В этом допущении скрыты два условия: несжимаемость (или малая сжимаемость) магмы и отсутствие (или очень малая концентрация) летучих в магме. Сжимаемость магмы могла бы сыграть заметную роль лишь при давлениях > 109 Па, т.е. на глубинах > 30 км [11]; впрочем, этот фактор нетрудно учесть, соответствующим образом изменяя толщину дайки по мере изменения глубины. Выделение летучих из магмы - процесс значительно более важный, поскольку при этом во много раз меняется не только объем магмы (а значит, и ее скорость), но и ее вязкость, причем может меняться и сам характер движения газожидкостной смеси (вулканическое дрожание). Поэтому настоящая модель, вообще говоря, пригодна для описания движения магмы с большим содержанием летучих лишь на глубинах > 1 км (газы начинают отделяться на меньших глубинах). Но если этот последний километр составляет незначительную часть пути магмы от вершины питающего очага до дневной поверхности, то ошибка в определении интегральных характеристик процесса для настоящей модели не должна быть велика.

Учитывая эти упрощения, можно составить систему из двух уравнений, описывающих состояние магмы как функцию высоты z подъема по дайке. Толщина w дайки и ее ширина L постоянны, так что при постоянном объемном расходе Q линейная скорость магмы тоже постоянна. Таким образом, переменными величинами в нашей задаче остаются температура Т магмы и избыточное давление Р. Обе они являются функцией координаты z.

Рассмотрим элемент дайки высотой dz. Перепад избыточного давления dP на верхнем и нижнем сечениях элемента обусловлен вязким трением. Известно [12], что при ламинарном течении в щели [image]. Других причин, которые вызывали бы изменение избыточного давления, в этой задаче нет, поэтому окончательно для давления получаем

(2)

Работа сил избыточного давления целиком переходит в тепло (потенциальная энергия поднимающейся магмы изменяется за счет работы сил абсолютного гидростатического давления в дайке, а работу против сил трения совершает только избыточное давление). Простой анализ размерностей показывает, что изменение температуры магмы за счет вязкого нагрева равно

(3)

Однако температура магмы изменяется еще и за счет теплопередачи к холодным стенкам. Очевидно, величина теплопередачи существенно зависит от возраста дайки. Задача математической физики о теплопередаче от тела фиксированной температуры (рассматривается квазистационарный режим) к стенке, начальная температура которой также имела заданную величину, решается в аналитическом виде. При начальной разности температур D Т0 и известных теплопроводности l , плотности r и теплоемкости с вещества стенки решение выглядит так:

(4)

где [image] - коэффициент температуропроводности стенки [image].

Следует учесть, что возраст различных участков дайки неодинаков. Если с момента выхода магмы на поверхность прошло время t0 и магма все это время двигалась со скоростью v, то для глубины h возраст дайки будет равен

(5)

Переходя от dT/dx к dT/dz, при квазистационарном режиме течения для температуры магмы можно записать уравнение

(6)

где Тп=Тп(z) – температура породы на заданной глубине.

В итоге получаем систему

(А)

Заметим, что кроме явных зависимых переменных P(z) и T(z) в уравнении присутствуют и переменная Tп(z), и две неявные переменные: и [image].

Граничные условия задачи определяются следующим образом.

При заданных v, w и t можно фиксировать длину дайки Н (т.е. глубину залегания питающего очага). Тогда, если начало координат (z = 0) поместить в точку истока дайки, то на поверхности (z = Н) разумно считать избыточное давление нулевым: (Р = 0 при z = Н). Второе граничное условие определяется заданием температуры магмы в питающем очаге (Т=Т0 при z=0).

В аналитическом виде систему (А) решить невозможно. Машинное же решение для любых начальных условий не представляет труда. Графики P(z) и dT(z) – почти прямые линии (dT=T-T0 – изменение температуры магмы в процессе подъема).

Процесс подъема магмы в настоящей модели зависит от величин Т0, Н, w, v и t. Поэтому следующим шагом было определение суммарного избыточного давления в очаге РS и суммарного изменения температуры D ТS магмы в виде функции от перечисленных параметров.

Такая задача была решена в следующем диапазоне изменения параметров:

Т0 – от 1300 до 1500К;

Н – от 1 до 60 км;

w - от 1 см до 40 м;

v - от 0,1 мм/с до 30 м/с;

t - от 100 с до 3 лет.

Результат представлен в виде нескольких семейств кривых. Каждое семейство было получено следующим образом: выбирали точку в пятимерном пространстве параметров, т.е. конкретный набор величин T0, H, v, w, t (существует еще и шестой параметр – температура породы, но влияние его очень мало. Расчет показал, что результаты совпадают с точностью не хуже 2% для всех геотерм, представленных в таблице 1), затем две из координат мы изменяли в заданном диапазоне, причем одна переменная пробегала 100 значений (и являлась впоследствии абсциссой графиков), вторая – 10 значений (и являлась на рисунке параметром семейства кривых). Такой обширный объем расчетной работы позволил провести довольно подробный анализ функциональной зависимости PS (T0,H,v,w,t). Наиболее "представительные" семейства кривых показаны на рис. 2-6.

Эти рисунки относятся к "исходной" точке с координатами: v=1 м/с, w=1 м, T0= 1500K, H=10 км, t=3 сут (эта точка отмечена на графиках крестиком). Заметим, что для наглядности качественной картины процесса решение рассматривается в диапазоне избыточных давлений от 105 до 109 Па, что значительно шире реального диапазона.

Рис. 2. Зависимость суммарного избыточного давления PS (a) и суммарного изменения температуры магмы D T на выходе из дайки (б) от толщины дайки при различных скоростях движения магмы v: 1 - 0,1 мм/с; 2 - 0,4 мм/с; 3 - 1,6 мм/с; 4 - 6,7 мм/с; 5 - 2,7 см/с; 6-11 см/с; 7-45 см/с; 8 - 1,8 м/с; 9 - 7,4 м/с; 10 - 30 м/с (Н = 10 км, Т0 = 1500 К, t = 3 сут).

Рис. 3. Зависимость избыточного давления в магматическом очаге от возраста дайки при различных скоростях движения магмы. Параметры и обозначения кривых те же, что на рис. 2 (Н = 10 км, Т0 - 1500 К, W = 1 м). | Рис. 4. Зависимость суммарного избыточного давления в очаге от глубины его залегания при различных скоростях движения магмы. Параметры и обозначения кривых те же, что на рис. 2 (Т0 = 1500 K, w = 1 м, t = 3 сут).
Рис. 5. Зависимость суммарного избыточного давления от начальной температуры магмы в очаге при различных толщинах w дайки: 1-16 см; 2-40 см; 3 ~1м; 4 - 2,5 м; 5 - 6,3 м; 6 - 16 м; 7 - 40 м (v= 1 м/с, Н = 10 км, t = 3 сут) | Рис. 6. Зависимость избыточного давления в очаге от скорости движения магмы при различных временах t существования дайки: 1 - 100 с; 2-7,5 мин; 3 - 35,5 мин; 4 - 2 ч 45 мин; 5 - 13 ч; 6 - 58 ч; 7 -11 сут; 8- 51 сут; 9 - 237 сут,. 10 - 3 года (w= 1 м, Т0 = 1500 К, Н = 10 км). Пунктиром обозначены участки нестабильного режима.

Анализируя кривые рис. 2 — 6, можно выявить следующие качественные закономерности:

1. Величина D Т немонотонно зависит от w (так же, как, впрочем, и от всех остальных параметров). Однако здесь результирующая величина D Т в равной мере определяется как суммарным остыванием из-за теплоотдачи, так и суммарным "вязким" разогревом [image], который, как видно из этого соотношения, сам зависит от РS . Это значит, что проще и разумнее анализировать не D ТS , а "первичную" функцию РS.

2. Величина РS монотонно зависит от w, H, t и Т0, хотя наклон этой зависимости в некоторых случаях меняется весьма прихотливым образом.

3. Единственная переменная, от которой РS зависит немонотонно, - это скорость движения магмы. Кривые РS(v) имеют минимум при любом наборе остальных параметров. Отсюда следует, что далеко не все режимы движения магмы по дайке являются стабильными. А именно, на рис. 6 штриховые участки кривых левее минимума с [image] соответствуют нестабильному режиму. Действительно, пусть каким-либо образом реализован режим течения, соответствующий точке А на рис. 6. Тогда любое случайное уменьшение давления вызовет увеличение скорости магмы. Этот самоподдерживающийся процесс закончится перескоком в точку В той же кривой, которая уже соответствует стабильному режиму.

Для удобства пользования функциональные зависимости рис. 2—6 желательно представить (хотя бы приближенно) в аналитической форме. Однако элементарными функциями ни одно из семейств, представленных на этих рисунках, выразить нельзя, поэтому остается лишь возможность приближенно описать поведение функций в непосредственной близости от исходной точки.

Первое приближение в задаче такого рода состоит в том, что искомую функцию представляют в виде суперпозиции линейно независимых составляющих, каждая из которых зависит только от одной из независимых переменных. Поскольку наши переменные на графиках изображены в логарифмическом масштабе (исключение составляет линейная шкала Т0, что компенсируется экспоненциальной зависимостью h (Т)), то искать требуемую связь величин будем в виде

Коэффициенты а для исходной точки, обозначенной на графиках рис. 2-6 крестиком, рассчитываются по наклону соответствующих кривых.

Исходная точка на рис. 2-6 находится в некотором удалении от границы стабильности течения. Интересно было проследить, как изменится функциональная связь параметров при перемещении точки ближе к границе стабильности. Для этого аналогичные расчеты были проведены при координатах точки v0 =0,1 м/с, w0 - 1 м, t0 = 1 мес, Т0 = 1400 К, Н0 = 30 км. Качественный ход кривых оказался почти таким же, как на рис. 2 — 6; однако расчет коэффициентов формулы (7) дал иные результаты.

В табл. 2 представлены результаты расчета для обеих исходных точек.

Таблица 2.

 | Номер исходной точки
 | 1 | 2
Параметры исходной точки
V0, м/с | 1 | 0,1
W0, м | 1 | 2
T0, с | 2,6.105 | 2,6.106
H0, км | 10 | 30
T0,K | 1500 | 1400
Коэффициенты формулы (7)
P0,105 Па | 230 | 174
аv | 0,89 | 0,64
аw | 2,01 | 2,35
аt | 0,103 | 0,25
aH | 0,85 | 1,2
aT,K-1 | 0,005 | 0,014

Сравнивая величины а в двух столбцах табл. 2, можно сделать такие выводы:

1. При движении магмы в режимах, достаточно удаленных от границы стабильности, избыточное давление в питающем очаге пропорционально глубине залегания очага и скорости магмы (коэффициенты 0,85 и 0,89 достаточно близки к единице), обратно пропорционально квадрату толщины дайки, очень слабо зависит от возраста дайки и довольно сильно - от начальной температуры.

2. По мере приближения к границе стабильности зависимость давления от скорости ослабевает (в ~ 1 ,5 раза), в то же время все остальные параметры начинают влиять на процесс значительно сильнее, чем в режимах, далеких от граничного (температура — втрое сильнее, возраст — в 2,5 раза, глубина - в 1,5 раза, толщина дайки — на 15%).

На рис. 6 режимы стабильного и нестабильного движения легко идентифицируются. На других рисунках этой же серии разделить кривые на такие участки сложнее. Тем не менее задача определения границ стабильности движения магмы по дайке имеет большую практическую ценность, и для ее решения была разработана специальная машинная программа. Идея (по сравнению с первой) состояла в том, что в процессе вычисления РS = f(v) велся поиск точки, в которой производная меняла знак с минуса на плюс (эта точка как раз соответствует минимуму каждой из кривых рис. 2) .

Поскольку в искомой точке фиксируются одновременно два параметра (минимальная скорость стабильного движения и минимальное давление, обеспечивающее это движение), то от пятимерного пространства независимых переменных (v, w, Т, Н, t) мы переходим к четырехмерному (скорость v из независимых переменных переходит в разряд зависимых) .

В процессе расчета были получены семейства кривых

и [image],

где vmin и Рmin - скорость магмы и остаточное давление в очаге, при которых дайка "замерзает"; D Т - T(z = Н) - Т0 - изменение температуры магмы за время прохождения дайки. Параметры par1 и раr2 выбираются из семейства четырех независимых переменных w, t, Н и Т0 и изменяются в тех же пределах, что и для первой задачи.

Остановка извержения — явление, гораздо легче поддающееся экспериментальному изучению (если не непосредственному, то хотя бы post factum), поэтому мы приводим не выборочные данные, а все семейства кривых, полученные для исходной точки с параметрами w=300 см, T0= 1400К, Н=10 км, t=105 с. Графики приведены на рис. 7 – 12. Как и на рис. 2 – 6, исходная точка помечена крестиком.

Рис. 7. Зависимость давления Pmin в очаге (а), скорости движения магмы vmin (б) и изменения температуры DТ магмы (в) в замерзающей дайке от толщины дайки при различных начальных температурах Т0 в питающем очаге: 1 – 1500К; 2 – 1434К; 3 – 1367К; 4 – 1344К; 5 – 1322К; 6 – 1300К (Н=10 км, t= 105 с (1 сут).

Рис. 8. To же, что на рис. 7, при различных глубинах Н залегания питающего очага: 1 - 1 км; 2 - 1,6 км; 3 - 2,5 км; 4 - 3,9 км; 5 - 6,2 км; 7 - 15,3 км; 8 - 24 км; 9 - 38 км; 10 - 60 км (Т0 = 1400 К, t = 105 с)

Рис, 9. То же, что на рис 7, при различных временах t существования дайки. Обозначения кривых те же, что на рис. 6 (Т0 = 1400 К, Н = 10 км).

Рис. 10. Зависимость давления Pmin в очаге (а), скорости движения vmin (б) и изменения температуры DТ магмы (в) в замерзающей дайке от глубины залегания Н0 питающего очага при различных временах t существования дайки. Обозначения кривых те же, что на рис. 6 (w = 3 м, Т0= 1400К)

Рис. 11. Зависимость давления Pmin в очаге (а), скорости движения vmin (б) и изменения температуры DТ магмы (в) в замерзающей дайке от температуры Т0 магмы в очаге при различных глубинах Н залегания очага. Обозначения кривых те же, что на рис. 8 (w=3 м, t = 105 с).

Рис. 12. То же, что на рис. 11, при различных временах t существования дайки. Обозначения кривых те же, что на рис. 6 (w = 3 м, Н = 10 км)

Рис. 13. То же, что на рис. 12, для w = 1 м, Н = 30 км. Обозначения кривых те же. что на рис. 6.

Нетрудно видеть, что функциональные зависимости на этих рисунках ничуть не проще, чем на рис. 2 – 6, поэтому и здесь получить “всеобъемлющую” формулу не удается.

Расчет таких семейств проведен для трех исходных точек. Качественный ход кривых во всех случаях почти неизменен (за исключением, может быть, области минимальных температур Т0). Если записать приближенную зависимость трех анализируемых величин vmin, Pmin и D T от независимых переменных w, t, H и T в форме

(8)

(9)

(10)

то коэффициенты этих формул (справедливых только вблизи соответствующих исходных точек) можно получить тем же способом, что и для первой задачи. Результаты расчета сведены в табл. 3.

Таблица 3.

 | Номер исходной точки
 | 1 | 2 | 3
Параметры исходной точки
w0, | 3 | 1 | 1
t0, | 105 | 3.105 | 105
H0, | 10 | 30 | 10
T0,K | 1400 | 1500 | 1450
Коэффициенты формулы (8)
v0, м/с | 0,25 | 0,08 | 0,18
bw | -27 | -38 | -42
bt | 2,75 | 15,7 | 15,6
bH | 8,75 | 27,5 | 34
bT,K-1 | -0,106 | -0,1 | -0,2
Коэффициенты формулы (9)
P0, 105 Па | 250 | 150 | 120
сw | -2,75 | -2,68 | -2,8
сt | 0,21 | 0,41 | 0,23
cH | 1,85 | 1,56 | 0,94
cT, K-1 | -0,017 | -0,008 | -0,004
Коэффициенты формулы (10)
(D T)o, K | -25 | -92 | -70
dw | -18* | -35* | -60
dt | 4,6 | 1,32 | 1,5*
dH | 12,4 | 0 | 0
dT, K-1 | 0,72 | 0,78 | 0,77

Примечание. Звездочкой отмечены величины, ошибка определения которых больше 50%.

Анализируя кривые рис 7 – 12 и данные таблицы 3, можно сделать такие выводы:

  1. Чем холоднее магма в питающем очаге, тем больше давление, при котором замерзает дайка и тем выше скорость магмы в момент замерзания, т.е. тем резче остановка.

  2. На графиках рис. 7 – 12 часто встречаются участки резкого изменения характера кривых vmin и D T. Почти всегда эти участки соответствуют величинам Pmin>3.108 Па, когда работа сил избыточного давления заметно разогревает магму (в этих случаях D Т всегда существенно больше нуля).

  3. Интересно отметить очень слабую зависимость D Т от глубины Н залегания питающего очага, а также слабую зависимость D Т от времени существования дайки и температуры магмы в очаге.

  4. “Выходные” характеристики замерзающей дайки в наибольшей степени зависят от следующих параметров:
    D Т – от толщины дайки (при малых толщинах) и в меньшей степени от температуры Т0 в очаге;
    Pmin – от толщины дайки (при больших толщинах) и от температуры (при малых Т);
    vmin - от толщины дайки (при средних толщинах w~ 1 м) и от времени работы дайки (при w<0,5 м).
  5. Температура магмы на дневной поверхности очень слабо меняется с изменением температуры в очаге (ср., например, величины (Т0 + DТ) для трех исходных точек табл.3).

В процессе анализа семейств кривых для исходных точек 2 и 3 (см. табл. 3) выяснилось, что при почти полной идентичности качественной картины одно из семейств для точки 2 существенно отличается от аналогичных семейств двух других точек. Эта группа кривых приведена на рис. 13. Сравнив рис. 12 и 13, нетрудно убедиться, что в последнем случае Pmin зависит от температуры в несколько раз слабее, чем на рис. 12; в то же время минимальная скорость vmin необычно сильно изменяется при изменении времени существования дайки в диапазоне от ~ 5 мин до ~ 100 ч. Чем вызвано такое изменение хода кривых: изменением толщины дайки (с 3 до 1 м) или изменением глубины залегания питающего очага (с 10 до 30 км)? 0твет на этот вопрос дает анализ соответствующих кривых для точки 3 (w = 1 м, Н = 10 км). Семейства Pmin = j (T0, t) и D Т = y (Т0, t) для точек 2 и 3 практически совпадают, в то время как семейство vmin= f (To, t) занимает некое промежуточное положение между семействами рис. 12,а и 13,а.

Последний факт позволяет предположить, что в четырехмерном пространстве независимых параметров w, t, H и Т0 могут существовать и другие "особые" области, так что проведенный анализ "сечений" этого пространства в трех исходных точках дает лишь ориентировочное представление о форме многомерных функциональных зависимостей vmin= f (w, t, Н, Т0), Pmin = j (w, t, H, T0) и D T = y (w, t, H, T0) в момент "замерзания" дайки. Такой же вывод можно сделать и относительно обсуждавшихся выше режимов стабильного движения магмы по открытой дайке.

В заключение отметим, что проведенный анализ показал важную роль вязкого разогрева магмы как физического процесса, эффективно компенсирующего теплопотери через стенки дайки. Большое количество исходных параметров, определяющих "выходные" характеристики процесса, не позволяют считать настоящий анализ полным и исчерпывающим; однако разработанная методика и программа машинного расчета могут быть легко применены для систематического анализа в любом диапазоне исходных параметров магм и питающих очагов.

Список литературы:

1. Fujii M., Uyeda S. Thermal instabilities during flow of magma in volcanic conditions. - J. Geophysical Research, 1974, v. 79, № 23, p. 3367 - 3369.
2. Федотов С.А. О подъеме основных магм в земной коре и механизме трещинных базальтовых извержений. - Изв. АН СССР, Сер. геол., 1976, № 10, с. 5 - 23.
3. Hardee H.C., Larson D.N. Viscous dissipation effects in magma conduits. - J. Volcanology and Geothermal Research, 1977, v.2, № 3, p. 299 - 308.
4. March B.D. On the cooling of ascending andesitic magmas.— Phil. Trans. Roy. Soc. A, 1976, v. 288, p. 611 - 625.
5. Лебедев Е.Б., Хитаров Н.И. Физические свойства магматических расплавов. М.: Наука, 1979.
6. Мак-Дональд Г.А. Вулканы. М.: Мир, 1975.
7. Магницкий В.А. Внутреннее строение и физика Земли. М.: Недра, 1965.
8. Федотов С.А., Горицкий Ю.А. Тепловой расчет цилиндрических питающих каналов и расхода магмы для вулканов центрального типа. Часть II. — Вулканология и сейсмология, 1980, № 1, с. 3 — 15.
9. Федотов С.А. О вязком нагреве магм и лав при течении, диаметрах астеносферных магматических колонн, скоростях подъема магм и дифференциации магм в них под вулканами островных дуг. - Вулканология и сейсмология, 1979, № 1, с. 5 — 15.
10. Лэмб Г. Гидродинамика. М.: ОГИЗ, 1947.
11. Бэрч Ф. Физика земной коры. — В кн. Земная кора, 1957.
12. Морс Ф.М., Фешбах Г. Методы теоретической физики, т. II, М.: ИЛ, 1960.

Опубликовано в виде Препринта ИАЭ-3470/16, 1981.


НЕКОТОРЫЕ ХАРАКТЕРИСТИКИ ИМПЛАНТАЦИОННОГО ЛЕГИРОВАНИЯ ПРИ СВЕРХБОЛЬШИХ ДОЗАХ (ПОСТОЯННЫЙ КОЭФФИЦИЕНТ РАСПЫЛЕНИЯ)

537. 534

Ключевые слова: ионная имплантация, распыление, легирование, ионный луч

Рассмотрена кинетика накопления имплантированного вещества при сверхбольших дозах с учетом распыления и распухания легированного слоя. Получено и исследовано аналитическое решение кинетического уравнения для приближенных функций распределения пробегов (экспоненциальной и гиперболической функций). Для гауссовской функции распределения найдено машинное решение задачи. Вычислены предельные характеристики имплантационного легирования (поверхностная и слоевая концентрация), рассчитана кинетика их достижения при разных режимах имплантации.

Для малых доз ионной имплантации принято считать, что распределение внедренных атомов подчиняется сравнительно простому закону: это либо чисто гауссовское распределение, либо распределение., незначительно отличающееся от гауссовского [l - 3]. Для разных систем ион - мишень эти отклонения меняются, так же как меняются они и при изменений энергии иона, но в большинстве практически важных случаев роль этих вариаций профиля несущественна, и вполне можно обойтись гауссовской кривой. Увеличение дозы ведет к пропорциональному росту концентрации без изменения формы профиля.

Однако это справедливо лишь при малых дозах и малых концентрациях имплантированной примеси. Переход к большим дозам заставляет обратить серьезное внимание на целый ряд факторов, влияющих на профиль распределения имплантированной примеси: I) распыление поверхностных слоев, 2) изменение тормозной способности вещества мишени, 3) распухание легированного слоя (поскольку внедренным атомам тоже нужно место) и 4) радиационно-стимулированная диффузия.

Начнем с анализа второго фактора. Функция распределения пробегов внедряющихся ионов зависит от параметров: Z1 и М1 — атомный номер и массовое число имплантируемого иона, Е - его энергия, Z2 и M2 - средний атомный номер и среднее массовое число материала мишени. Все известные нам расчеты этой функции проводились в предположении постоянства Z2 и M2 по глубине. В действителыюсти при больших дозах это предположение становится, вообще говоря, некорректным. Степень этой некорректности можно оценить из следующих соображений. В процессе имплантации Z2 может изменяться от значения, характеризующего чистый материал мишени, до значения, определенного с учетом концентрации внедренной примеси Z1. В наиболее "тяжелом" случае, когда коэффициент распыления меньше единицы и доза имплантации настолько велика, что поверхностный слой состоит почти сплошь из имплантированного вещества, Z2® Z1. Однако если коэффициент распыления k заметно превышает единицу, концентрация примесных атомов в облучаемом слое не может превысить 1/k, и тогда стационарное значение Z2 при очень больших дозах стремится к [Z1(1-1/k)+Z2/k].

Процесс замедления имплантируемого иона можно охарактеризовать двумя коэффициентами [4]: коэффициентом неупругих потерь kн в формуле [image] и коэффициентом упругих потерь kу (в приближении степенного потенциала взаимодействия V(r)~r-2, когда упругие потери не зависят от энергии). На рис. 1 и 2 для ряда значений Z1 приведены величины коэффициентов kн(Z2) и kу(Z2). Из графиков видно, что в достаточно широком интервале значений Z2 потери почти не меняются, даже если распыления нет вообще (при этом условии достигается максимальное изменение среднего атомного номера мишени от Z2 до Z1. Если теперь вспомнить, что тяжелые ионы обычно сильно распыляют любую мишень, то единственным сомнительным (с точки зрения правомерности предположения постоянства потерь энергии) случаем можно считать имплантацию легких ионов в мишень, состоящую из тяжелых атомов, при сравнительно высокой энергии ионов, да и то при условии, что. k близко к нулю.

Таким образом, только в исключительных случаях требуется проверить, насколько изменяется тормозная способность при больших лозах; обычно же учитывать эти изменения нет смысла, поскольку ошибки в определении исходных параметров с лихвой перекрывают влияние этого фактора. Распыление мишени - основной фактор, изменяющий форму профиля качественно. Если "ионное травление" идет быстро, то очень скоро устанавливается динамическое равновесие: сколько приходит примеси, столько и уходит. Если же коэффициент распыления меньше единицы, картина иная: примесь может накапливаться неограниченно. Ясно, что кинетика процесса в этих случаях качественно различна.

Рис. 1. Зависимость коэффициента упругих потерь kу различных ионов от среднего массового числа М2 материала мишени: 1- М1=10; 2- 20; 3- 40; 4- 70; 5- 100; 6- 150; 7- 200 а.е.м. Точки соответствуют равенству М1 и М2. Размерность kу – кэВ*см2*мкг-1. | Рис.2. Зависимость коэффициента неупругих потерь kн различных ионов от среднего массового числа материала мишени. Обозначения кривых те же, что и на рис.1. Размерность kн – кэВ1/2*см2*мкг-1.

Третий фактор - распухание мишени - менее заметен, и роль его мы обсудим ниже. И, наконец, четвертый фактор - радиационно-стимулированная диффузия. Этот процесс, вообще говоря, имеет место при любых дозах, но вклад его в первом приближении пропорционален энергии, выделившейся в слое при торможении имплантируемых ионов, т.е. линейно растет с дозой. Более глубокий анализ показывает, однако, что такая простая зависимость при больших дозах практически никогда не имеет места. Причин здесь несколько. Первая - распыление поверхности приводит к насыщению не только концентрации примеси, но и количества энергии, поглощенной в единице объема. Вторая - процесс диффузии зависит и от состава материала, и от особенностей кристаллической структуры слоя, и от индивидуальных свойств диффузанта в этой конкретной структуре (т.е. какой вид диффузии наиболее интенсивен: междоузельный, вакансионный, обменный и т.д.). Все эти параметры в процессе имплантации больших доз меняются весьма существенно. Таким образом, количественный учет радиационного стимулирования диффузии возможен лишь для тех конкретных систем примесь - матрица, в которых достаточно хорошо изучен механизм обычной диффузии (причем не только в чистом исходном материале мишени, но и в материале, содержащем легирующую примесь в металлургических концентрациях). Таких данных ни по одной системе нет, поэтому в настоящей работе влияние радиационно-стимулированной диффузии не учтено. Впрочем, при обсуждении результатов машинного эксперимента мы еще вернемся к этому вопросу.

Накопление имплантированного вещества можно описать кинетическим уравнением

(1)

Здесь х – расстояние от поверхности, г/см2; n - концентрация внедренных атомов, ат/г; V - объем )точнее, вес) одного примесного атома, г/ат; F(x) – функция распределения пробегов, см2/г; К| - коэффициент распыления, г/ат; [image] - функция "распухания" слоя за счет размещения в нем внедренных атомов, ат/см2; Ф- доза имплантации, ат/см2.

Уравнение (1) легко привести к безразмерному виду:

(1а)

где y=x/(D R) – безразмерная координата (0<y<µ ); С – концентрация примеси (0<C<1); K=K|/VD R) – безразмерная доза; D R- линейный размер (г/см2), характеризующий профиль распределения пробегов F(x).

Уравнение (1а) имеет характеристическую систему

(2)

и два первых интеграла

(3)

(4)

Общее решение y (А,В)=0 можно получить в аналитическом виде, только взяв неопределенный интеграл (4). Для гауссовской кривой распределения пробегов

(5)

(здесь y0=Rp/(D Rp), Rp - средний проективный пробег, г/см2; D Rp - среднеквадратичный разброс пробегов, г/см2; функция распухания имеет вид

 (6)

и интеграл (4) не берется.
Тем не менее представляется целесообразным исследовать аналитически решение уравнения (1a) хотя бы с приближенной функцией. Наиболее удобным (только с математической точки зрения!) приближением оказывается экспонента f(y)=exp(-y). Тогда g(y)=1-e-y и решение при нулевом начальном условии С(0,у)=0 получается в виде:

(7)

или, в более удобной форме:

(8)

Решение ведет себя по-разному в зависимости от величины коэффициента распыления К.

  1. K>1. Распыляется вещества больше, чем приходит, мишень "стравливается" ионным пучком и при больших дозах q®µ устанавливается стационарное распределение

            2.  (9)
  2. К<1. В этом случае идет непрерывное наращивание слоя имплантированным материалом, стационарное состояние отсутствует. Переписав (7) в виде

            (10)
    нетрудно установить что для каждой фиксированной координаты y1 и фиксированного e всегда можно указать дозу q1 такую, что при q>q1 неравенство 1-C(q,y)<e будет выполняться при всех y<y1. С другой стороны, для каждой дозы q из (10) можно определить толщину наращенного слоя новой фазы

            (11)
    где Сф - концентрация примеси, при которой формируется новая фаза,
  3. K=1. Раскрывая неопределенность в (7), получим

    (12)

    Стационарное распределение и здесь не достигается, слой наращивается непрерывно, причем уф меняется по закону

    (13)

    т.е. значительно медленнее, чем при К<1.

Практический интерес представляет также анализ задачи с ненулевыми начальными условиями С (0, у.) = С0. При таком начальном условии решение (8) преобразуется в

 (8а)
где функция f определена выражением (8). Таким образом, кинетика накопления вещества в этом случае та же, что и при нулевом начальном условии.

Экспоненциальная функция f(y)=e-y удобна для анализа поведения решения, но все же слишком мало похожа на гауссовскую функцию (5). Больше сходства с (5) имеет функция

(14)

а математические трудности при решении (la) еше вполне преодолимы. Решение получается тем же способом, что и раньше, только уже в виде неявной функции

(15)

где a=2K-th(y0), z=y-y0, а величины q, C и y - те же безразмерные переменные, что использовались выше. Заметим, что (a-1) = K-gµ и в зависимости от знака (а-1) решение ведет себя по-разному.

При а>1 видно, что далеко не все комбинации у и С допустимы в данном решении. Ограничение накладывает последний логарифм в правой части. Выражение под логарифмом положительно только при выполнения условия

(16)

Кстати сказать, по мере приближения С к этой величине последний логарифм стремится к µ , т.е q®µ. Таким образом, предельный профиль распределения примеси при q®µ определяется именно этим членом

(16a)

При a<1 (напомним, что при K=0 a= -th(y0)>-1) оба выражения под знаком логарифма положительны при любых комбинациях у>0 и 1>C>0. Это значит, что для любой координаты y можно указать дозу q, при которой значение концентрации С достигнет любой заданной величины С из интервала {0-1}, т.е. имеет место бесконечное накопление примеси.

Теперь возвратимся к реальной гауссовской функции (5). Прежде всего заметим, что если стационарное состояние слоя достижимо (при K>1), то оно легко получается аналитическим путем для любых f(у) из уравнения (10) с нулевой левой частью. Единственное условие существования стационарного состояния - ограниченность g(y) при y®µ - выполняется для всех f(y), которые убывают с ростом y быстрее, чем y-1 , т.е. f(y)<A/y при y®µ.

Решение имеет вид

(17)

(здесь [image]).
Рис.3. Профили стационарного распределения концентрации имплантированной примеси при больших дозах (сплошные линии – К=1,2; штриховые – К=2; пунктир - К=3). Цифры при кривых соответствуют безразмерному среднему пробегу у0 . (Величина безразмерного коэффициента распыления К связана с истинным атомным коэффициентом распыления соотношением К=Кат*М2/М1, где М2 - среднее массовое число атомов поверхностного слоя).

Для нескольких комбинаций y0 и K эта функция показана на рис. 3. Если речь идет о легировании материала, который уже в исходном состоянии содержит данную примесь в концентрации С0, то стационарное состояние (рассчитываемое точно таким же образом) соответствует формуле

(17а)

Толщина легированного слоя уф в образце, достигшем стационарного состояния (на уровне [image], где концентрация спадает в а раз относительно поверхностной), определяются из трансцендентного соотношения

 (18)
Для легирования сплава, когда стационарное состояние описывается соотношением (17а), можно записать аналогичную формулу для определения толщины легированного слоя, однако из-за громоздкости мы эту формулу не приводим.

Из (17) следует, что стационарное состояние существует для всех K<gµ. Это - менее жесткое условие, чем для экспоненциальной функции f, поскольку условия нормировки для экспоненты [image] и для гауссовской функции [image] различны. Таким образом, в "состав" коэффициента распыления здесь неявным образом входит и доля отраженных ионов [image]. Другое отличие можно отметить для критического значения K=gµ. Для гауссовской функции распределения закон наращивания новой фазы уже не логарифмический, а ближе к
Рис.4. Зависимость безразмерного пробега от энергии при имплантации ионов в кремний: 1- H; 2- He; 3- B; 4- O; 5- P; 6- As; 7- Sb; 8- Bi. | Рис.5. То же, что и на рис.4, для имплантации в германий (или арсенид галлия).
 | Рис.6. То же, что и на рис.4, для имплантации в антимонид индия.
Более детальную информацию о кинетике накопления примеси при высоких дозах имплантации можно получить с помощью ЭВМ. Программа расчета была составлена для решения уравнения (la) при нулевых начальных условиях и гауссовской функции распределения пробегов f(y), причем величина k варьировалась от 0 до 3, доза q - от 0 до 40, пробег y0 - от 0 до 5. Кстати, для сопоставления с реальной ситуацией предварительно были вычислены величины y0 для наиболее практически интересных систем. Зависимости y0 от энергии представлены на рис. 4-6 при имплантации различных ионов в кремний, германий и антимонид индия. Для других систем результаты легко получаются линейной интерполяцией как по М1, так и по М2. Для этого можно воспользоваться приближенной формулой

(19)
где звездочками отмечены параметры искомой системы, индексами а и b - параметры систем, ближайших к искомой (по величинам М1 и М2), из представленных на рис. 4 - 6. В области интерполяции [image] [image] точность формулы (19) не хуже единиц процентов, в области экстраполяции ошибка, конечно, больше, и для очень легких мишеней (таких, как литий или графит) формулу (19) применять уже нельзя.

Кинетика роста концентрации примеси при сравнительно большом коэффициенте распыления иллюстрируется рис. 7. Выбор величин K и у0 в данном случае соответствует имплантации фосфора в кремний при энергии 10-40 кэВ или цинка в арсенид галлия при энергии -в диапазоне 10 - 200 кэВ. Видно, что стационарное состояние достигается уже при q - 1,5 - 2, при этом максимальная концентрация, согласно (17), равна

(20)

Рис. 7. Кинетика изменения концентрационного профиля с дозой при у0=2 и k=3. Числа при кривых соответствуют величине безразмерной дозы. | Рис. 8. Зависимость максимального количества имплантированной в слой примеси СS от величины коэффициента распыления k. • Числа у кривых соответствуют величине безразмерного пробега у0.

Интегрируя (17) по у, можно получить ответ и на другой практически важный вопрос: сколько можно внедрить примеси в материал при заданных условиях имплантации? Результат интегрирования представлен графически на рис. 8. Для перевода безразмерного интеграла СS в поверхностную концентрацию NS (ат/см2) следует пользоваться соотношением

(21)

Практическую важность представляет не только вопрос о максимальном количестве внедренной примеси, но и вопрос о дозе, при которой это достигается (точнее, при какой лозе дальнейшее облучение уже не даст существенного эффекта). Рис.9 позволяет в каждом конкретном случае выбрать оптимальную дозу легирования. Величины пробега у0, коэффициента распыления k и дозы qn, при которой суммарное количество внедренной примеси достигает 0,7(NS )µ, связаны приближенным соотношением

(22)

Максимум "стационарной" кривой на рис.7 расположен у поверхности и довольно узок (ширина его равна ~ (у0+1). Для меньших k картина меняется. При у0=2 и k=1 (почти критический режим, поскольку gµ =0,95 незначительно отличается от единицы) толщина легированного слоя при стационарном состоянии уже больше четырех, но достигается это состояние крайне медленно: даже при q=10 движение фронта еще заметно (рис. 10). С другой стороны, и в приповерхностных слоях концентрация примеси также растет значительно медленнее, чем на рис. 7. Вот здесь вступает в игру "малозаметный" фактор распухания слоя. Поскольку основная масса примесных атомов внедряется в слои, довольно удаленные от поверхности, приповерхностный слой как бы "движется" навстречу потоку примеси, которая концентрируется уже за этим слоем.
Рис. 9. Зависимость кинетики накопления имплантированной примеси в слое от величины коэффициента распыления (у0 =3). Цифры у кривых соответствуют величине коэффициента распыления. | Рис. 10. Кинетика изменения профиля распределения имплантированной примеси при в y0=2 и k=1. Цифры у кривых соответствуют величине q.
Особенно заметно этот фактор влияет при малых коэффициентах распыления и при больших у0, что хорошо видно из рис.11 (k=0, y0=2). Несмотря на то что стационарное состояние при k=0 не существует и предельная поверхностная концентрация равна единице, процесс ее достижения здесь чрезвычайно замедлен именно из-за того, что матричные атомы с поверхности не удаляются.

Рис. 11. То же, что и на рис. 10, для у0=2 и k=0. | Рис. 12. Кинетика появления и утолщения слоя новой фазы при имплантации в режиме у0=3 и k=0. По оси абсцисс отложена безразмерная доза q, по оси ординат - безразмерная координата y. Линиями отмечены границы интервала, где концентрация имплантированного вещества составляет 0,1 (1); 0,2 (2); 0,3 (3); 0,4 (4); 0,5 (5); 0,6 (6); 0,7 (7); 0,8 (8); 0,9, (9).
В данном случае (рис.12) в легированном слое довольно быстро образуется скрытый спой новой фазы, увеличивающийся в объеме почти линейно с дозой, причем увеличение идет прежде всего за счет "встречного" движения поверхностного слаболегированного слоя, под которым "изнутри" наращивается новая фаза (хотя из-за привязки начала координат к поверхности ситуация на рисунке представляется противоположной).

Надо сказать, что понятие нулевого коэффициента распыления — это, конечно, идеализированное понятие; однако практически реализовать режим, близкий к рассмотренному, нетрудно почти для любых систем ион - мишень. Для этого полезно вспомнить, что имплантация проводится в условиях далеко не идеального вакуума, когда на поверхности мишени всегда существует слой адсорбированных атомов остаточного газа (и, к сожалению, не только остаточного газа). Толщина этого слоя определяется качеством вакуума и плотностью ионного тока, т.е. соотношением скоростей адсорбции и "сбивания" адсорбированных атомов ионным пучком. В принципе можно подобрать такие условия имплантации, что будет соблюден баланс между количеством внедренных атомов и количеством десорбированных (как бы распыленных) атомов, т.е. точно заменить распыление десорбцией. Этот метод обладает одной неприятной особенностью: параллельно с распылением идет и другой процесс — вбивание поверхностных адсорбированных атомов внутрь легированного слоя. Другой путь: для компенсации ухода атомов мишени за счет распыления можно одновременно с той же скоростью проводить напыление матричного вещества.
Рис. 13. Кинетика дозовой зависимости концентрации примеси на различных глубинах для у0=3 и k=0. Кривая 1 соответствует поверхностному слою (у=0); 2 – у=1; 3- у=2; 4- у=3; 5 – у=4. | Рис.14. То же, что и на рис.13, для у0=2 и k=0. 1- у=0; 2- у=1; 3- у=2; 4- у=3; 5- у=4; 6- у=5; 7- у=6.
Кривые роста концентрации примеси на разных глубинах показаны на рис. 13 и 14. В ряде случаев такое представление результатов оказывается более наглядным, поскольку здесь в явном виде прослеживается неодновременность процессов на разных глубинах; с другой стороны, по графикам легко определить и интервал доз, на котором происходят "основные события" для каждой координаты, и предельный уровень концентрации на заданной глубине.

Литература:

1. Lindhard J., Scharff M., Schiott H.E. Range Concepts and Heavy Ion Ranges. — Kgl. Danske Vid. Selskab, mat.-fys. medd.”, 1963, v.33, N14.

2. Schiott H.E. Approximations and Interpolation Rules for Ranges and Range Stragglings, - Rad. Eff., 1970, v.6, p.107 - 113.

3. Gibbons J.P., Johnson W.S., Mylroie S.W. Projected Range Statistics. Stroudsburg, Pennsylvania, 1975.

4. Титов B. B. Внедрение быстрых ионов в монокристаллы. Препринт ИАЭ-3065. М., 1978.

5. Пранявичюс Л. Модификация свойств тонких пленок ионными пучками. - В кн.: Модификация свойств тонких пленок ионными пучками, Вильнюс, 1979, с. 19 – 99.

Работа опубликована в виде отчета ИАЭ-18/243, 1986.


Молнии над вулканом

Электрические процессы и образование молний в вулканическом аэрозоле
Ю.В.Адамчук, В.В.Титов

Аннотация

Рассмотрены основные физические процессы, ответственные за электризацию газопепловой тучи над вулканом. Анализируются некоторые особенности механики вулканического аэрозоля и его гравитационной сепарации. Показано, что наиболее важными среди множества физических и физико-химических процессов возникновения и разделения зарядов в вулканическом облаке являются термоэлектронная эмиссия и термоэлектричество. Рассчитаны основные закономерности электризации аэрозольных частиц при этих процессах. Установлено, что для образования молний в вулканической туче материал выброса должен в заметном количестве содержать мелкодисперсную фракцию (1-30 мкм). Коротко проанализированы возможности участия других физических процессов в электризации аэрозольных частиц и вулканического облака в целом. Рассмотрены также кинетика разделения зарядов и условия образования молний в вулканических тучах. Показана связь интенсивности электрических процессов с энергией и мощностью извержения. Сделан вывод о необходимости комплексного характера измерений электрической активности гаэопепловых туч вместе с исследованием кинетики выноса массы и определением начальной температуры материала выброса.

ВВЕДЕНИЕ

Электрические явления в аэрозолях весьма разнообразны как по виду, так и по интенсивности. Наиболее грандиозно протекают электрические процессы в природных аэрозолях при больших объемах (исчисляемых десятками и сотнями тысяч кубометров) и высоких напряжениях (до сотен мегавольт) [1, 2]. Частота молний в грозовых тучах иногда достигает 0,05 — 0,2 с-1. Однако самая высокая интенсивность электрических процессов наблюдается в сухих газопепловых тучах над вулканами (см. библиографию в работе [3]). Ежесекундные крупные молнии (одна из которых показана на рис. 1), гораздо более частые мелкие искровые разряды длиной 8 — 10 м, интенсивное и длительное коронное свечение в районах, накрытых вулканической тучей, - вот краткий перечень тех явлений, которые наблюдались при вулканических извержениях.

молния над вулканом

Рис.1. Молния над кратером во время Большого Трещинного Толбачинского извержения 1975 г. Северный прорыв. Фото В.Е.Гиппенрейтера.

Далеко не всякое извержение сопровождается молниями. Это значит, что интенсивность электризации вулканического аэрозоля существенным образом зависит от характеристик извержения. Вообще говоря, электризация аэрозольных частиц может происходить по многим причинам, связанным с физическими и физико-химическими процессами в газошлакопепловой туче {3, 4]. Однако ввиду того, что интенсивность электризации вулканического аэрозоля значительно выше, чем всех других известных аэрозолей [3 — 6], можно, вероятно, выделить ряд специфических процессов, которые играют основную роль именно в вулканическом облаке.

Наиболее существенными особенностями вулканического аэрозоля являются:

  • очень высокая температура;
  • большая разница в температуре твердых частиц аэрозоля как между собой, так и по отношению к окружающему газу;
  • сильная нестационарность системы частиц вулканического пепла, взвешенных в газе. Если обычные аэрозоли имеют возраст больше 1 мин и счетные концентрации такого аэрозоля уже не могут превышать na = 103 част/см3 [6], то процессы электризации вулканического аэрозоля протекают при концентрациях n » 107 - 109 част/см3 и, как будет показано ниже, практически заканчиваются к концу второй секунды существования аэрозоля;
  • вулканический аэрозоль, в отличие от всех прочих, включает в себя пепел, лапилли, шлак и даже вулканические бомбы, т.е. весь спектр масс от ~ 10-12 до > 103 г.

В данной работе рассмотрены два механизма электризации шлакопепловых вулканических частиц, а именно — термоэмиссия электронов и термоэлектричество. Расчет процесса термоэлектронной эмиссии позволяет определить минимальную начальную температуру Tmin материала выброса, ниже которой интенсивность термоэмиссии настолько мала, что уже не в состоянии обеспечить заметную электризацию. Длительность действия термоэмиссионного механизма определяется временем остывания частиц от начальной температуры до фиксированной Тmin и может варьироваться от ~0,1 до ~10 с. Показано также, что термоэлектрический механизм электризации частиц вулканического аэрозоля не имеет температурного "порога", поэтому интервал действия этого механизма по температуре больше, чем термоэмиссионного, а временной интервал обусловлен временем разбавления аэрозоля и почти постоянен (~1,5 с).

Хотя по скорости генерации заряда термоэлектрический механизм электризации иногда уступает термоэмиссионному, но по диапазону действия он значительно шире, так как функционирует в любых аэрозолях, если есть разность температур соприкасающихся частиц D T ~ 10 К и выше. Показано также, что другие механизмы электризации, обсуждавшиеся в литературе (пьезоэлектричество, баллоэлектрический эффект, трение частиц и газовых струй и т.д.), не могут играть заметной роли в образовании электрического заряда и молний над вулканами, прежде всего по причине отсутствия направленности этих процессов, необходимой для накопления и разделения заряда в макроскопическом масштабе. Напомним, что для возникновения молний необходимы два процесса: электризация частиц в микроскопическом масштабе и разделение зарядов в масштабе всего облака. Второй из них более длительный, поэтому молнии возникают намного позже начала выброса.

Макроскопические процессы рассмотрены в настоящей работе более конспективно. Сложность процессов седиментации и сепарирования заряженного аэрозоля в условиях турбулентного перемешивания разномасштабных клубов вулканического облака не позволяет провести строгий расчет, поэтому мы ограничились привлечением (там, где это возможно) аналогии с процессами в грозовых облаках. В результате сформулированы критерии, выполнение которых необходимо для возникновения молний разного масштаба.

В работе приведен пример ретроспективного анализа первичных электрических характеристик извержения по измеренным "вторичным" эффектам активности вулкана и сделан вывод о необходимости комплексных измерений разнородных характеристик.

1. МЕХАНИКА ВУЛКАНИЧЕСКОГО АЭРОЗОЛЯ

"...Мы, люди на Земле, слишком малы и не можем прочищать свои вулканы. Вот почему они доставляют нам столько неприятностей".

Антуан де Сент-Экзюпери "Маленький принц"

В работе [4] приводится качественное описание и некоторые количественные характеристики процессов, сопровождавших образование молний при извержении вулкана Тятя на острове Кунашир в июле 1973 г. В частности, указывается, что в единичном выбросе из жерла извергалось шлакопепловое облако с массой МS. » 300 т, которое после потери направленной скорости образовывало клубящиеся сгустки с начальным диаметром D0 - 50 ¸ 100 м. В работе [7] было установлено, что распределение частиц вулканического пепла и шлака по массам удовлетворительно описывается законом:

(1.1)

где NS — количество частиц в заданном объеме; m — их масса; АS — константа. Вообще говоря, эта формула удовлетворительно описывает распределение по массам любых естественных атмосферных аэрозолей [8].

Таким образом, общее число частиц NS будет равно:

(1.2)

а полная масса таких частиц MS должна равняться:

(1.3)

Приближенно (с логарифмической точностью) можно положить, что mmax» 103 г, а mmin» 10-12 г (Dmin=1 мкм).

Подставляя в формулу (1.3) полную массу МS = 300 т, при логарифме ln(mmax/mmin)=34,5 находим, что константа АS = 8,7.106 г, и тогда из формулы (1.2) следует, что полное число всех частиц в шлакопепловом облаке при одном выбросе из вулкана Тятя равнялось NS = 8,7.1018 частиц со средней массой mср = 300 т/NS =3,45*10-11 г. Так как плотность пепла r п»2 г/см3, то mср[г]= r п*p Dср3/6 и средний диаметр частиц в вулканической туче Dср=3,2 мкм. Это позволяет переписать формулу (1.1) в виде:

(1.4)

Столь малая величина mср является следствием того, что в вулканическом облаке в основном присутствует мелкодисперсная фракция шлакопепловых частиц, хотя весовая масса твердого вещества приходится в основном на крупные частицы. (Если mmin = 10-12 г, то число частиц с m < 3,45.10-11 г = mср составляет 97%).

Результаты дальнейших расчетов сильно зависят от значения mmin, поэтому оценим величину mmin также из других соображений. На дробление частиц при выбросе тратится около 0,1% общей энергии взрыва Евзр [9]. Хотя число 0,1% сильно зависит от типа взрыва, для вулканов вариации этой величины не должны быть слишком велики из-за однотипности взрывов. Существенного различия следует ожидать лишь для катастрофических единичных взрывов и непрерывной продувки жерла, так что ошибка в определении mmin по Евзр едва ли превышает 1—2 порядка.

Поскольку суммарная поверхность всех твердых частиц выброса равна:

(1.5)

(Sm - поверхность частицы массы m), то, полагая, что поверхностное натяжение пепловых частиц в среднем равно s s=300 дин/см [10, 11], можно вычислить увеличение поверхностной энергии частиц D Епов после дробления DЕпов=SS *ss. Приравняв D Епов затраченной энергии, равной 0,1% от Евзр, найдем:

(1.6)

В случае извержения вулкана Тятя в 1973 г. Евзр = 2.1017 эрг [4]. Тогда оценка минимальной массы аэрозольных частиц в вулканической туче дает величину mmin = 2*10-12 г.

Рассмотрим движение вулканических частиц в шлакопепловой туче. Следует сразу отметить, что все движение конденсированной аэрозольной частицы (любого размера) от вылета из жерла до падения на Землю можно разделить на две стадии по следующему признаку: на первой стадии частица движется ускоренно относительно окружающего объема газа, на второй стадии скорость частицы относительно окружающего газа постоянна. Длительность этих стадий определяется главным образом размером частицы и в меньшей степени — мощностью выброса. Первая, нестационарная стадия для подавляющего большинства частиц заканчивается очень рано. Обусловлена она тем, что в момент взрывного выброса (или в момент выхода газопепловой струи из жерла) газ расширяется и ускоряется, частицы же конденсированного вещества приобретают скорость лишь благодаря передаче энергии к ним от газа. Ускорение мелких аэрозольных частиц заканчивается почти сразу после окончания расширения газа, т.е. практически на высоте нескольких десятков метров. Частицы покрупнее могут разгоняться дольше, поскольку к моменту, когда давление газа в струе приблизится к атмосферному, скорость газа будет существенно выше скорости частицы. Наконец, крупные вулканические бомбы могут вообще до второй стадии не дожить: если высота подъема бомбы недостаточна для того, чтобы при падении с этой высоты она достигла равновесной скорости падения (когда устанавливается равновесие между силой аэродинамического сопротивления и силой тяжести), то от начала до конца пути бомба будет двигаться ускоренно относительно газа.

Вторая стадия — стационарное падение частицы в газе с постоянной относительно газа скоростью (сам газ вместе с рассматриваемой частицей при этом может двигаться как угодно). Ясно, что в газопепловой туче над вулканом основные процессы происходят по-разному на первой и на второй стадиях, и поэтому целесообразно оценить хотя бы ориентировочно сравнительную длительность этих стадий. Пусть к моменту, когда основное расширение газа при взрывном выбросе закончилось, различие в скоростях газа и конденсированных частиц v равно скорости звука vc (В работе [11] различие в скоростях принято равным 275 м/с). Тогда на частицу будет действовать сила, направленная вверх и равная

(1.7)

где первое слагаемое — вязкая сила Стокса, а второе — сила динамического напора газа (с числовым множителем b = 9/2, который получается из разложения гидродинамического коэффициента сопротивления среды движущемуся телу по числам Рейнольдса [12]), третий член - сила тяжести. Нетрудно записать дифференциальное уравнение для скорости:

(1.8)

Полное решение этого уравнения при начальном условии v (t = 0) = vc имеет вид:

(1.9)

где
;
; [image].

Рис.2. Зависимость разгона частиц разных размеров газовой струей от времени. (Начальная скорость газа относительно частиц vс=340 м/с). Размеры частиц D, см: 1 - 10-4; 2 - 10-3; 3 - 10-2; 4 - 10-1; 5 - 1; 6 - 10.

На рис. 2 приведена зависимость v от времени исходя из (1.9) для нескольких размеров частиц. Видно, что для самых мелких частиц ускоренное движение прекращается уже через 10-4 с, в то время как самые крупные выходят на стационарный режим движения лишь через несколько секунд [5, 13].

Стационарный режим движения на рис. 2 получается, если левую часть уравнения (1.8) приравнять нулю. Решение получившегося алгебраического уравнения записывается в виде:

(1.10)

Здесь r г и h г— соответственно плотность и вязкость газа (в котором уже кончилось адиабатическое расширение) при температуре Т = 200 С [4]. Вулканический газ состоит в основном из паров воды и составляет ~ 3% вулканического выброса по весу [11], что в нашем случае при общей массе выброса 300 т эквивалентно 9 т. Вес воздуха, занимающего объем шарового сгустка диаметром D0= 75 м, равен 290 т. Таким образом, привнесенная масса газа составляет только ~3% и, следовательно, r г = r в = 1.29.10-3 г/см3, h г = hв = 1,81.10-4 пуаз [10].

Выразив диаметр частицы D через ее массу m, окончательно получим (Формула (1.11) в таком виде встречается в [1]):

(1.11)

Таким образом, вулканические бомбы массой 1 кг проходят за 1 сек 21 м, шлак массой 1 г — 6,5 м, а "средняя" аэрозольная частица облака с m = 3,45.10-11 г - 0,61 мм (рис. 3а, кривая 1). Можно отметить также, что при высоте тучи 1 км частицы массой 1 г осядут на поверхность за 2,5 мин, а частицы массой 3,45. 10-11 г — за ~ 19 суток.

Рассмотрим теперь, что изменится в этой картине, когда частицы аэрозоля станут заряженными. Перед этим заметим, что твердые частицы вулканического облака обладают огромной электрической емкостью СS , исчисляемой сотнями и тысячами фарад (емкость Земли, для сравнения, всего 7,1*10-4 Ф).

В самом деле:

(1.12)

где Cm — емкость отдельной частицы с массой m. Подставляя в (1.12) Cm = D/2 [см] и учитывая (1.1), получим, что суммарная электрическая емкость СS частиц газопепловой тучи равна

(1.13)

Рис.3. Зависимость суммарной электрической емкости частиц вулканического аэрозоля от степени дробления.

На рис. 3 показана зависимость СS от степени дробления аэрозоля в облаке (при mmin = 10-12 г СS = 720 Ф). Поскольку интенсивность электрических процессов и их суммарный эффект зависят от полной емкости носителей заряда, то нетрудно видеть, что электрическая активность в вулканической туче в значительной степени определяется дисперсностью аэрозоля.

Если в облаке электрического поля нет, то и процесс осаждения остается неизменным, однако, к моменту возникновения молнии поле достигает значительной величины. Пробивная напряженность поля в сухом и чистом воздухе при Т = 20° С составляет 32 кВ/см [10], но для запыленной среды с примесью воды она значительно меньше и, как и в грозовых облаках ([14], с. 287), по-видимому, не превышает. Епроб = 4 кВ/см. В электрическом поле на отрицательно заряженную частицу аэрозоля будет действовать дополнительная сила Fe » еЕ, направление которой будет совпадать с направлением силы тяжести, если в верхней части облака скапливаются отрицательные заряды, и будет противоположно силе тяжести, если вверху окажется положительный заряд. В большинстве наблюдений молнии возникали в облаках с отрицательно заряженной верхушкой, так что уравнение движения аэрозольной частицы, на которой находятся kэ лишних электронов, можно записать в виде

(1.14)

Решение этого уравнения

(1.15)

позволяет быстро оценить величину поправки к скорости седиментации за счет электрического поля. Очевидно, эта поправка существенна только для самых мелких частиц, для которых первый член в скобке под корнем сравним со вторым. Кулоновская сила, действующая на частицу с зарядом в один электрон в электрическом поле Е = = 4 кВ/см = 13,3 эл. ст. ед., равна еЕ = 4,8.10-10 *13,3 =6,4.10-9 дин. Это значит, что "эффективная масса" частицы с одним лишним электроном увеличивается на Dm » 6,5.10-12 г. Естественно, для частицы, несущей два и более электронов, "утяжеление" будет пропорционально больше. На рис. 4 показана зависимость скорости оседания аэрозольных частиц от их размера, заряда и величины поля.

Рис. 4. Зависимость скорости седиментации аэрозольных частиц от массы в электрическом поле Е, направленном снизу вверх: а) - электрической поле Е=4 кВ/см, зарядовое состояние частиц: 1- незаряженные частицы, kэ=0; 2 - на частице находится один электрон, kэ=1; 3 - kэ=2; 4 - kэ=3; 5 - kэ=5; 6 - kэ=10; 7 - kэ=-1, т.е. на частице не хватает одного электрона. Нижняя часть кривой 7 (при m< 6,52*10-12 г) соответствует скорости, направленной вверх; б) - зарядовое состояние частиц kэ=1. Электрическое поле, кВ/см: 1 - Е=0; 2 - Е=0,2; 3 - Е=0,5; 4 - Е=1; 5 - Е=2; 6 - Е=4; 7 - Е=32.

Так как электрическое поле увеличивается только за счет разделения зарядов, то по мере приближения к Епроб мелкие частицы начинают все более и более тормозить процесс разделения, поскольку электрическое поле все сильнее втягивает отрицательно заряженные мелкие частички в область положительного объемного заряда облака. Однако эффект становится значительным, только когда дисперсность аэрозоля простирается в область размеров существенно меньше микрона.

Один из основных параметров любого аэрозоля — его счетная концентрация. В вулканической туче интенсивно идет разбавление аэрозоля при перемешивании объема выброса с атмосферным воздухом и рассеявшимся аэрозолем предыдущих выбросов. Вследствие этого объем, в котором рассеяно NS аэрозольных частиц выброса, постоянно увеличивается, соответственно, концентрация аэрозольных частиц падает. Вулканическая туча условно может быть разделена на четыре части:

1) струя (область после адиабатического расширения и до появления клубов);
2) область ламинарного течения газопепловых струй и быстрого движения устойчивых клубов аэрозольных частиц (зона I);
3) область турбулентных завихрений и образования облачной структуры (зона II);
4) область разрушения облачной структуры и ветрового сноса газопепловых облаков (зона III).

Поскольку это разделение условно (разные авторы проводят его по-разному [4, 15]), то для определения средней концентрации аэрозольных частиц в каждый момент времени после выброса следует учитывать, что разбавление газа выброса атмосферным воздухом происходит непрерывно.

Процесс разбавления, вероятно, можно разделить на три стадии: струя, область быстро перемешивающихся газопепловых клубов и область ветрового сноса.

Скорость разбавления аэрозоля в струе над жерлом вулкана можно оценить из следующих соображений. Видимый угол расходимости струи составляет а ~ 4°. Тогда при средней скорости струи vc ~ 300 м/с [11] и начальном диаметре струи Dс0 » 30 м объем аэрозоля будет изменяться пропорционально сечению струи, т.е.

(1.16)

(объем V0с = 6,8.109 см3 вычислен из массы вулканического газа 9т [4]). Этот процесс продолжается до высоты ~1000 м, т.е. в течение первых tI ~ 3 с. После этого закон разбавления изменяется.

Область, занятая быстро движущимися клубами газа, расширяется во все стороны с почти постоянной скоростью vk » 30 м/с. Это значит, что объем области увеличивается по закону

(1.17)

Этот процесс длится вплоть до размера области порядка 1—2 км (tII ~ 27 с), а затем постепенно замедляется, переходя к последней, третьей стадии разбавления. Здесь следует заметить, что во время активной жизни вулкана изолированные единичные выбросы (сравнительно редкий случай), как правило, следуют друг за другом, и аэрозоль каждого последующего выброса на второй стадии разбавляется не чистым атмосферным воздухом, а в основном аэрозолем предыдущих выбросов. Это значит, что реальное изменение концентрации аэрозоля на этой стадии может быть меньше, чем дает формула (1.17).

Стадия ветрового сноса характеризуется, как и струя, постепенным увеличением видимого поперечного сечения сносимой тучи. Это увеличение происходит в основном только в горизонтальном направлении с постоянной скоростью vсн » 5 - 10 м/с, так что изменение объема подчиняется соотношению

(1.18)

Заметим, что на этой стадии кинетика изменения объема не зависит от того, разовый ли это выброс, серия выбросов или непрерывная струя: во всех случаях при ветровом сносе происходит разбавление чистым воздухом.

Перечисленные зависимости отображены на рис. 5. Там же показана кинетика .изменения средней счетной концентрации частиц nср шт/см3.

Рис.5. Зависимость изменения объема вулканического облака и счетной концентрации частиц в нем от времени.

Немаловажную роль в электрических процессах вулканической тучи играют столкновения аэрозольных частиц между собой. Процессы столкновения можно в первом приближении описать следующим образом. Отвлекаясь от зарядового влияния, будем считать, что скорость движения частицы относительно газа однозначно определяется ее размером. Тогда относительная скорость частиц размером D1 и D2 (D2>D1) равна V2— V1. Что касается эффективного сечения взаимодействия, то можно воспользоваться следующим рассуждением. Поскольку обтекание частиц газовым потоком ламинарно (Нарушение ламинарности обтекания имеет место только для крупных вулканических бомб, вклад которых в процесс электризации аэрозоля незначителен), то ламинарность сохраняется и при обтекании крупной частицы D2 потоком, содержащим мелкие частицы D1. Другими словами, частицу D1 можно считать "привязанной" к газовой струе, обтекающей D2. Будем считать также, что столкновение имеет место, если в момент максимального сближения расстояние между ними не превышает суммы их радиусов (D1 + D2)/2. Эффективное сечение струи (находясь в которой, меньшая частица столкнется с большей), конечно, меньше видимого сечения p/4(D1+ D2)2, поскольку струя при обтекании крупной частицы искривляется. Полагая сечение струи неизменным при обтекании, нетрудно прийти к выводу, что эффективное сечение столкновения равно площади кольца толщиной D1/2, окружающего частицу D2, т.е. sэф=pD1D2/2. Малую добавку pD12/4 (D1 < D2) можно для простоты отбросить, поскольку она существенна только при D1»D2, но в этом случае относительная скорость частиц близка к нулю, а значит, близка к нулю и вероятность столкновения.

Зная относительную скорость и сечение взаимодействия, можно записать выражение для вероятности столкновения данной частицы размером D2 с частицами, размер которых лежит в пределах от D1 до D1 + dD1 (D1 < D2):

(1.19)

где dn/dD1 = 1/V0 -dNS /dD1 — счетная концентрация частиц диаметром D1. Эта функция для нескольких D2 и объема облака V0 = 1012 см3 (t »5с) показана на рис. 6, из которого видно, что при расширении облака вероятность столкновения уменьшается обратно пропорционально объему облака.

Рис.6. Вероятность столкновения аэрозольных частиц разного размера через 5 с после взрыва (V0=1012 см3). Размеры частиц D2, см: 1 - 10-3; 2 - 10-2; 3 - 10-1; 4 - 1; 5 - 10.

Очевидно, число соударений частицы D2 за время dt с частицами, размер которых лежит в пределах от D1 до D1+dD1, можно вычислить, умножив W12 на dt и dD1. Интегрируя полученное дифференциальное выражение по D1, можно определять частоту соударений данной частицы с частицами из любого заданного интервала размеров D1. Нетрудно видеть, что для подавляющего большинства частиц встречи с более мелкими частицами (D1 < D2) происходят намного чаще, чем с частицами крупнее рассматриваемой (D1 > D2). На рис. 7 приведена кривая, характеризующая отношение частоты встреч с более мелкими частицами к частоте встреч с более крупными, т.е. функцию

(1.20)

Рис.7. Отношение вероятности столкновения с частицей меньшего размера к вероятности столкновения с частицей большего размера для вулканического аэрозоля, дисперсный состав которого определяется формулой (1).

Таким образом, можно считать, что любая частица размером больше 6.10-4 см сталкивается только с частицами меньших размеров [16, 17].

Приведем основные параметры вулканического аэрозоля (единичного выброса), принятые нами в расчетах. (Исходные данные для выброса взяты из [3] для извержения вулкана Тятя в 1973 г.):

Масса выброса МS | 300 т
Масса парогазовой смеси в одном выбросе (3% полной массы) [11] | 9 т
Общее число частиц в выбросе NS | 8,7*1018
Начальная температура шлакопепловой массы | 1500К
Температура газа после смешения с атмосферным воздухом | 300 К
Минимальные размер Dmin и масса mmin частиц шлакопеплового облака | 1 мкм, 10-12г
Максимальные размер Dmax и масса mmax частиц шлакопеплового облака | 10 см, 1 кг
Суммарная поверхность аэрозольных частиц SS | 8,19*1011 см2
Общая электрическая емкость аэрозольных частиц СS | 720 Ф
Пробивная напряженность Епроб электрического поля в газопепловой смеси вулканического облака [14] | 4 кВ/см = 13 эл. ст. ед.
Плотность шлакопепловых частиц r п | 2 г/см3.

Объем выброса и счетная концентрация аэрозоля на различных стадиях развития тучи (струя, зоны I, II и III) приведены на рис. 5.

2. ЭЛЕКТРИЗАЦИЯ ЧАСТИЦ ВУЛКАНИЧЕСКОГО АЭРОЗОЛЯ

"Вкруг скал огнистой лентой вьется
Печальной молнии змея.
Стихий тревожный рой мятется
И здесь стою недвижим я".
М.Ю. Лермонтов "Гроза"

Для того, чтобы в вулканическом облаке произошел электрический разряд (молния), необходимо, чтобы возникли в достаточном количестве разноименные электрические заряды, которые должны быть разделены в пространстве в макроскопическом масштабе (порядка размеров клуба облака). Электризация аэрозольных частиц и разделение разноименных зарядов на макроскопические расстояния определяются различными процессами в газопепловой туче. Что касается макроскопического разделения зарядов, то за это ответственно гравитационное сепарирование частиц разной массы (см. формулы (1.10) и (1.15), соответственно, для нейтрального и заряженного аэрозоля), и этот вопрос мы рассмотрим ниже. В настоящем разделе остановимся на микроскопических процессах электризации отдельных частиц. Поскольку электризация в той или иной мере связана с температурой частиц, то для начала рассчитаем кинетику остывания частиц вулканического аэрозоля. В момент выброса из жерла вулкана температура газа, а также твердых и жидких фракций одинакова, однако адиабатическое расширение (от нескольких десятков до 1 атм) резко охлаждает газ, так что вулканическое облако через некоторое время после выброса представляет собой смесь охлажденного газа и относительно нагретых твердых частиц. Температура и скорость остывания частиц пепла зависят от их размеров, при этом температура более крупной частицы выше, чем частиц меньшего размера.

Зависимость изменения температуры частиц от времени может быть оценена из решения краевой задачи теплопроводности для сферических областей. Пусть сферическая частица диаметром D в начальный момент имеет по всему объему температуру Т1, а температура окружающей среды постоянна и равна Т2 (D Т = T1 — Т2). С поверхности нагретой частицы происходит непрерывный конвективный теплообмен с окружающим газом с коэффициентом теплообмена a .

Уравнение теплопроводности в силу радиальной симметрии записывается в виде:

(2.1)
(а2 — коэффициент температуропроводности аэрозольных частиц при граничном условии:

, 0£ t < (2.2)
где h = a /2la, la - коэффициент теплопроводности частиц. Решение получается в виде ряда по собственным функциям оператора Лапласа для сферы

(2.3)
Здесь m п — положительные корни уравнения

(2.4)
а константы, входящие в (2.1), выбраны из следующих соображений: коэффициент теплопроводности la = 3*10-4 кал/(см.с.град) как среднее между величинами для пемзы (6.10-4 кал/(см.с.град) [18]) и шлаковаты (10-4 кал/(см.с.град) [10]); удельная теплоемкость Сp= 0,26 кал/(г.град) - величина, характерная для лавы [10]; коэффициент теплообмена a от частицы воздуху, по данным [19], меняется для разных веществ от 4.10-4 до 16.10-4 кал/(см2.с.град) — мы будем пользоваться средним значением a = 1,0.10-3 кал/(см2.с.град) - коэффициент h в уравнениях (2.2) и (2.3) равен h=a/2la =1,67 см-1; коэффициент температуропроводности а2 = l/срr п=6.10-4 см2/с.(В работе [4] принято, что а2=5*10-5 см2/с)

Рис.8. Зависимость остывания аэрозольных частиц разных размеров от времени. По оси ординат слева отложена температура частиц Т0, К, справа - разность температуры частиц и окружающего газа DТ и термоэ.д.с. DU горячих частиц относительно частиц, находящихся при комнатной температуре. Масыы частиц, г.: 1 - m=10-12; 2 - "средняя" частица с m=3,45*10-12; 3 - m=10-9; 4 - m=10-6; 5 - m=10-3; 6 - m=1; 7 - m=103. Начальная температура материала выброса 1500К.

Зависимость температуры от времени для частиц с размерами в интервале 10-4 см £ D £ 10 см (10-12 г £ m £ 103 г) показана на рис. 8. Начальная температура принята равной 1500 К, температура окружающего газа - 300 К.

2.1. Термоэмиссионный механизм электризации частиц газопепловой вулканической тучи

Как известно, с поверхности нагретого твердого тела вследствие термоэмиссии "испаряются" электроны. Термоэмиссия электронов подчиняется закону Ричардсона:

(2.5)
где jэ — плотность термоэмиссионного тока; k = 8,6173.10-5 эВ/град — постоянная Больцмана; А0 = 120,4 А/(см2.град2) [10] — константа; АB— работа выхода материала частиц. Для материала пепловых частиц работа выхода точно не известна, но по химическому составу пеплов (хотя он и различен для разных вулканов и даже для разных извержений одного и того же вулкана, но основные компоненты SiO2, AI203, CaO, MgO [20] характерны для большинства диэлектриков) можно сделать вывод, что величина ее заключается в пределах AB» 3,5 - 4,8 эВ [10].

Для температуры частиц Т = 1500 К и AB = 4,8 эВ по формуле (2.5) получим jэ= 2,01.10-8 А/см2. Концентрацию зарядов в газе, окружающем аэрозольную частицу, можно определить, приравняв поток электронов, эмиттируемых с поверхности частиц, встречному диффузионному потоку зарядов. Поскольку электроны быстро прилипают к нейтральным молекулам газа, то все процессы в газе будут определяться концентрацией и диффузией газовых ионов. Тогда в уравнении баланса

(2.6)
следует использовать коэффициент диффузии ионов Dи = 0,036 см2/с [21]. Здесь nи — концентрация ионов в газе; r — координата.

Чтобы определить общий заряд, эмиттированный в газ, рассмотрим процесс эмиссии в область, окружающую одну аэрозольную частицу радиусом г0. Объем этой области, очевидно, равен 1/n.

Процесс описывается уравнением диффузии:

(2.7)
при граничном условии:

Решение этого уравнения:

(2.8)
Тогда заряд в объеме, окружающем частицу, равен:

[Кл] (2.9)
где

Общий заряд QS 1 можно определить интегрированием qr no всем размерам частиц. Результаты интегрирования показаны на рис. 9. Вклад каждой частицы пропорционален величине ее поверхности, т.е. положительный заряд qэ+ (r0) частицы радиуса г0 равен:

(2.10)
(Поскольку в исходном уравнении (2.7) для простоты не учтено тормозящее эмиссию встречное электрическое поле, формула (2.10) дает завышенное значение заряда.)

Рис.9. Зависимость основных параметров термоэмиссии от температуры частиц: QS1 - общий электрический заряд, Кл; Р - процент эмиттирующих частиц; r1 - минимальный радиус эмиттирующих частиц, см.

Заметим, что при не слишком высоких температурах величина заряда qэ+ (г0) для самых мелких частиц может оказаться меньше заряда электрона. Такие частицы не могут участвовать в эмиссии, т.е. общая концентрация частиц n* и суммарная поверхность эмиттирующих частиц SS +, могут оказаться меньше n и SS , соответственно, а минимальный радиус эмиттирующих частиц r*min больше rmin=5*10-5 см. В таком случае для определения QS1 приходится пользоваться методами итерации. На рис. 9 приведены зависимости n*/n, г*min и QS 1 как функции температуры Т. Видно, что интенсивность термоэмиссии сильно меняется с температурой, а при Т<1300 К не все частицы участвуют в этом процессе. (Напомним, что оценка проведена для пеплов с максимальной работой выхода АB = 4,8 эВ.)

Время, за которое частицы эмиттируют заряд QS 1, можно оценить по формуле:

[c] (2.11)
Ясно, что процесс термоэмиссии электронов, даже если частицы в струе движутся со скоростью звука, закончится вблизи жерла вулкана, и наше предположение, что струя не успеет смешаться с атмосферным воздухом, вполне обоснованно (см. рис. 5). Поскольку QS 1 и jэ одинаковым образом зависят от температуры, время установления равновесия не зависит от Т, а также и от размеров частиц.

Однако, сравнивая время термоэмиссии t э ~ 5,3.10-2 с со временем остывания основной массы частиц (а это, как мы отметили выше, прежде всего мелкодисперсная фракция аэрозоля), можно заключить, что более 90% поверхности аэрозольных частиц к моменту t э уже неспособно участвовать в эмиссии, поскольку их температура оказывается ниже 1300 К. Таким образом, вычисленная величина QS1 в действительности оказывается завышенной.

Максимальные возможности термоэмиссии можно оценить, проинтегрировав по времени все то, что эмиттируют аэрозольные частицы всех размеров (отвлекаясь пока от того, куда девается эмиттированный заряд):

(2.12)

Рис. 10. Предельный заряд QSmax, обеспечиваемый термоэмиссионным механизмом электризации вулканических частиц, пунктир - минимальный заряд (0,015 Кл), необходимый для возникновения молнии длиной 50 м, и соответствующая ему минимальная температура выброса (~1220К).

Зависимость QSmax от температуры частиц показана на рис. 10. Нетрудно видеть, что, если исходная температура газопепловой смеси меньше Т » 1200 К, термоэмиссионный механизм оказывается слишком малоэффективным. (Ниже будет показано, что для образования молний длиной 50 м необходим заряд ~0,015 Кл.)

В результате процесса термоэмиссии частицы окажутся заряженными положительно, кроме самых мелких, которые останутся с нулевым зарядом. При этом отрицательный заряд сосредоточится на газовых ионах. Высокая подвижность газовых ионов (m -ион= 2,08 см2/(В.с)) [21] не позволит возникнуть хоть сколько-нибудь заметному электрическому полю (вопреки мнению, высказанному в работе [22]), поэтому молнии на этой стадии также не возникнут.

Тем не менее эта стадия термоэмиссии играет важную роль в ином смысле: аэрозольные частицы с самого начала несут на себе положительный заряд, т.е. коагуляция аэрозоля затруднена и счетная концентрация его может долгое время поддерживаться на уровне значительно более высоком, чем для незаряженных аэрозолей.

Спустя 10-2 с после остывания частиц, температура частиц, меньших 3 мкм, снижается до 1200 К, и плотность тока термоэмиссии настолько мала (jэ(T = 1200 К) = 1,2.10-12 А/см2), что равновесная концентрация газовых ионов должна быть около них на 5 — 6 порядков ниже, чем у более крупных. К этому моменту термоэмиссионный механизм зарядки качественно преобразуется. Горячие крупные частицы продолжают эмиттировать электроны, а остывшие мелкие частицы начинают эти электроны захватывать. Средняя концентрация свободных ионов в газе становится очень малой (см. приложение) по сравнению с первоначальной и баланс заряда надо оценивать исходя из других критериев, поскольку мелкие частицы составляют основную счетную массу и электрическую емкость аэрозоля. Если скорость эмиссии (определяемая плотностью тока и величиной поверхности частицы) достаточно велика, то равновесный положительный заряд q+э можно оценить следующим образом.

Можно полагать, что ион (газовая молекула, захватившая эмиттированный электрон) преодолеет кулоновское притяжение к частице, если потенциал этого притяжения порядка энергии теплового движения иона. Точность соответствия этих величин можно оценить сверху и снизу.

Очевидно, нижняя граница определяется равенством тепловой и кулоновской энергий двухатомного атмосферного иона:

(2.13)
Здесь e — диэлектрическая проницаемость воздуха; D Dk — "безопасное" расстояние, преодолев которое, ион не возвратится к частице диаметром D; Т — температура газа. Можно считать, что для всех частиц D Dk» 10-5 см. Эта величина соответствует расстоянию разрыва электрического контакта между соприкасающимися частицами, когда прекращается обмен зарядами. Заметим, что в грозовых облаках при весьма слабых полях и малых зарядах расстояние разрыва уменьшается на порядок [23].

Для оценки верхней границы можно воспользоваться следующими соображениями. Газовые молекулы распределены по скоростям (и по энергиям) согласно функции Максвелла — Больцмана

(2.14)
т.е. определенная часть их имеет энергию значительно больше kТ. Оценим, какая часть всех молекул должна иметь энергию больше потенциала кулоновского взаимодействия, чтобы обеспечить отход иона на расстояние DDk= 10-5 см. Время диффузии на расстояние DDk составляет t. » (DDk)2/Dи = 2,8.10-9 с при средней скорости молекул vср » 5*104 см/с и средней длине свободного пробега l»10-5 см [21]. Молекула за это время испытает n = vср*tд./l³ 14 столкновений. Значит, искомая часть будет величиной порядка w=1/n»7,1*10-2. С другой стороны,

(2.15)
Это соответствует v/vср = 1,88 или Е/kТ = (1,88)2 = 7/2. Таким образом, верхняя оценка дает

(2.16)
Будем пользоваться для вычислений средним значением из двух оценок (2.13) и (2.16):

(2.17)
Исходя из (2.17) найдем

(2.18)
(Полученное нами значение коэффициента при kT, равное 3, близко к значению аналогичного коэффициента в физике полупроводников, когда рассчитывается вероятность ионизации примесных атомов, где оно равно 3 — 5 [10].) Отметим, что формула (2.18) дает | q+э | > е даже при D = 0, т.е. на второй стадии термоэмиссии частица любых размеров может эмиттировать электроны, если Т > 1200 К.

Для тех частиц, которые уже остыли и начали собирать отрицательный заряд, также существует равновесная величина этого заряда, определяемая тем же уравнением (2.17), только притяжение заменяется отталкиванием. (Здесь подразумевается, что прилипание (адгезия) отрицательных ионов или их перезарядка при соприкосновении с аэрозольной частицей имеет вероятность 100%.) Таким образом:

(2.19)
На рис. 11 показаны зависимости q+э и qэ- от D (кривые 2 и 3) вместе с графиком функции (2.10) при Т - 1500 К (кривая 1).

Рис. 11. Зависимость заряда аэрозольных частиц, генерируемых по термоэмиссионному механизму, от размеров частиц; 1 - первая стадия термоэмиссии (t< 5,3*10-2 c); 2, 3 - положительный и отрицательный заряды на второй стадии термоэмиссии; 4 - "сдувание" при t=9,3*10-2 c.

Заметим, что для крупных горячих частиц удаление эмиттированного отрицательного заряда возможно не только за счет тепловой энергии ионов (диффузия), но также и за счет сдувания ионов.

Электроны, эмиттированные горячей аэрозольной частицей, подхватываются обтекающим частичку потоком молекул газа. Процесс сдувания (отрыва) эмиттированных электронов будет продолжаться до тех пор, пока накапливающийся на частице положительный заряд не достигнет определенной критической величины +qk, при которой кулоновская сила притяжения электрона к частице Fкул = 4qke/D2 сравняется с силой "сдувания" электронов Fcд . Можно считать, что эмиттированные электроны прилипают при этом к молекулам газа диаметром Dмол» 3А [10] в основном к N2, O2 или парам воды. Образовавшийся при этом на поверхности частички отрицательный ион будет испытывать со стороны набегающего со скоростью v' потока силу Fсд, стремящуюся оторвать его от частицы. При Dмол <<l 0, где l 0 - длина свободного пробега, сила "сдувания" равна [5]:

(2.20)
где cs » 1 [5] - коэффициент, зависящий от свойств поверхности частичек; v' - скорость частицы относительно газа. Зная эту скорость и приравняв кулоновскую силу притяжения отрывающей силе Fсд (2.20), действующей на отрицательный ион, найдем qk — эффективный положительный заряд частицы с массой m [г]:

(2.21)
Поскольку термоэмиссия протекает в начальные моменты выброса, когда основным процессом является не седиментация, а разгон (ускорение) частиц газовым потоком при взрыве, то относительная скорость v' в это время может быть существенно больше скорости седиментации (см. рис. 4).

Подставляя в (2.21) значение скорости, соответствующее моменту времени t = 5,3.10-2 с [см. (2.11)], можно получить зависимость qk=qk(D) (см. рис.11, кривая 4). Видно, что "сдуваемый" заряд намного меньше зарядов, определяемых формулами (2.10) и (2.18) для частиц с D<2,3.10-2 см, составляющих, как известно, основную счетную массу аэрозоля. Заметим здесь, что величина "сдуваемого" заряда на частицах с D > 2,3.10-2 см наверняка завышена, поскольку в формуле (2.21) не учтено влияние присоединенного пограничного слоя, т.е. реальная скорость обтекания частиц газом ниже, чем изображенная на графиках рис. 4.

На рис. 11 показаны величины предельных зарядов — положительного заряда горячих (эмиттирующих) частиц и отрицательного заряда холодных (неэмиттирующих) частиц. Время достижения заряда qэ+ очень резко зависит от начальной температуры аэрозольных частиц и от их размера. На рис. 12 качественно показаны характер зарядки частиц разных размеров при Т0 = 1500 К. Видно, что мелкие частицы (D~ Dmin) заряжаются отрицательно почти сразу; более крупные частицы вначале эмиттируют электроны, но после быстрого остывания могут "поглотить" электронов вдвое больше, чем эмиттировали; наконец, самые крупные во все время полета остаются достаточно горячими и всегда несут положительный заряд. Таким образом, рис. 12 отражает ход кривых перезарядки с учетом реального распределения частиц по размерам. Видно, что, начиная с некоторого размера, процесс обратной перезарядки охладившейся частицы ионами не завершается.

Рис. 12. Качественный ход зарядки аэрозольных частиц по термоэмиссионному механизму. Номер кривой возрастает с увеличением размера частиц.

Проверим, какова реальная ситуация. До входа в газопепловую тучу струя пролетает ~0,5 — 1 км. При движении со скоростью звука это составляет 1,5 — 3 с. По данным рис. 8 нетрудно видеть, что к этому моменту перестанут эмиттировать (Т < 1200 К) частицы с D < 200 мкм. Суммарная электрическая емкость этих частиц составляет >99,99% общей электрической емкости. Таким образом, холодные частицы могут поглотить заряд во много раз больше того, что могут эмиттировать горячие; следовательно, и процесс перезарядки, и величина максимально достижимого суммарного разделенного заряда ограничены только возможностями эмиссии, а не адсорбцией ионов на частицах.

Оценим количественные характеристики перезарядки аэрозольных частиц. Поскольку электрическая емкость холодных частиц превышает емкость эмиттирующих горячих частиц уже через ~0,01 с с момента выброса, то концентрацию ионов в газе мы можем считать близкой к нулю (функция этих ионов сводится только к переносу заряда с одних частиц на другие). Ясно также, что большинство холодных частиц вследствие этого не сможет зарядиться до qэ-. Более того, подавляющее большинство крупных частиц, даже перестав эмиттировать после охлаждения до Т < 1200 К, как показано на рис. 12, останутся положительно заряженными, так как более обильная мелкодисперсная фракция просто не пропустит к остывшим крупным частицам нужное число ионов для компенсации ранее эмиттированного заряда. Это позволяет нам воспользоваться следующим приближением. Будем считать, что все эмиттированные электроны, несущие суммарный заряд Q-S2,осядут на мелкодисперсных частицах, зарядив каждую частичку всего одним избыточным электроном.

Легко показать, что

(2.22)
Распределение заряда частиц по размерам qэ2 после полного высаживания на них заряда -|QS 2| рассчитывается по соотношению:

(2.23)
Здесь D* — размер частиц, при котором сравниваются заряды; q*э -заряд, рассчитанный по (2.18) и соответствующий D*. Расчеты дают, что D* = 3,7.10-4 см, a qэ* - 1,68.10-17 Кл. Заметим, что формула (2.23) описывает процесс, когда все частицы эмиттировали заряд QS2, затем все одновременно перестали эмиттировать и с равной вероятностью стали захватывать заряд из газа. Можно рассмотреть другой крайний случай, когда после эмиссии заряда Q-S 2 обратный захват заряда происходит только на остывших частицах. В этом случае второй член -q*э в правой части уравнения (2.23) отсутствует:

(2.24)
Расчеты по такой формуле дают D*= 6,4.10-4 см, a q*э = 2,87.10-17 Кл. (Реальная ситуация находится где-то между этими крайними возможностями, и мы приняли D* = 5.10-4 см.) Во втором случае кривая распределения заряда имеет разрыв (минимальный положительный заряд аэрозольной частицы равен 2,87.10-17 Кл или 178 электронов, а все частицы размером меньше D* - 6,4.10-4 см несут на себе по одному электрону), который является следствием искусственного разграничения процессов эмиссии и обратного осаждения электронов на аэрозольных частицах.

Рис. 13. Зависимость равновесного числа эмиттированных электронов Nээ от размера аэрозольной частицы. 1, 2 - расчет по формулам (2.23) и (2.24), соответственно, для момента времени через 10 с после взрыва.

Результирующее распределение заряда по размерам (через 10 с после взрыва) для обоих рассмотренных выше случаев показано на рис. 13. К этому времени частицы всех размеров достигнут равновесного заряда (крупные и горячие — в силу того, что на них уже есть заряд q*э, "запрещающий" дальнейшую эмиссию, а остывшие — в силу того, что им нечем больше заряжаться). Интегрирование кривой q (D) (см. рис. 13) с учетом количественных характеристик выброса (см. разд. 1) показывает, что заряд каждого знака составляет в первом случае (формула (2.23)) 1,36 Кл, во втором - 1,45 Кл. Сравнив полный эмиттированный заряд Q-S 2 = 63,7 Кл [см. (2.22)] с разделенным зарядом, оставшимся после высаживания (~ 1,4 Кл), можно видеть, что лишь малая доля эмиттированного заряда (~2%) участвует в процессах макроскопического масштаба (образования молний).

Интересно, что заряд этот в нашем приближении почти не зависит от начальной температуры Т0 материала выброса при условии, что Т0 > 1400 К.

Задачу термоэмиссионной перезарядки вулканического аэрозоля можно решить на ЭВМ. Это было выполнено при следующих предположениях:

1) распределение частиц по размерам описывается выражением (1.5);
2) выброс — разовый, основные параметры выброса перечислены в разд. 1;
3) в кинетическом уравнении термоэмиссионной перезарядки учтены только процессы эмиссии электронов и одновременного обратного высаживания эмиттированного заряда на аэрозольных частицах, величина свободного заряда в газе пренебрежимо мала;
4) вероятность высаживания электрона на частице зависит только от площади поверхности этой частицы;
5) перезарядка вследствие столкновений частиц между собой не учитывается.

Рис. 14. Зависимость разделения заряда вследствие термоэмиссии шлакопепловых частиц с различной работой выхода Ав от времени, эВ: 1 - 4,8; 2 - 4,65; 3 - 4,5; 4 - 4,36; 5 - 4,21; 6 - 4,07; 7 - 3,93; 8 - 3,64; 9 - 3,79; 10 - 3,5. Начальная температура пепловых частиц 1500К, масса аэрозольных частиц от 10-12 до 103 г.

Рис. 15. Зависимость изменения разделенного заряда от времени при термоэмиссионном механизме перезарядки вулканических частиц и различной начальной температуре, Т0, К: 1 - 1600; 2 - 1550; 3 - 1500; 4 - 1450; 5 - 1400; 6 - 1350; 7 - 1300. Сплошные линии - Ав = 3,5 эВ; пунктир - Ав = 4,8 эВ. Масса аэрозольных частиц от 10-12 до 103 г.
Результаты расчета представлены на рис. 14 и 15, на которых показаны изменения величины разделенного заряда Qсеп в зависимости от времени (параметром является работа выхода пепловых частиц).

Интересно отметить, что процесс эмиссионной перезарядки обрывается во времени довольно резко, причем момент прекращения процесса практически не зависит от величины работы выхода (во всяком случае, для тех комбинаций Ав и Т0, когда эмиттированный заряд имеет существенную для нашей задачи величину). Однако количественные характеристики процесса сильно зависят и от Т0, и от АВ.
Рис. 16. Зависимость величины заряда, разделенного к моменту окончания термоэмиссии, от начальной температуры шлакопепловых частиц с различной работой выхода Ав, эВ: 1 - 3,5; 2 - 3,64; 3 - 3,79; 4 - 3,93; 5 - 4,07; 6 - 4,21; 7 - 4,36; 8 - 4,5; 9 - 4,65; 10 - 4,8.
На рис. 16 построена зависимость суммарного разделенного заряда Qсеп (спустя ~10 с после выброса) от начальной температуры То для пеплов с различной работой выхода. Видно, что для "горячих" аэрозолей (когда выполняется условие Т0/АВ > 315) логарифм суммарного заряда линейно зависит от АВ, температурная зависимость его приближенно выражается соотношением

(2.25)
Пороговая температура Тпор, ниже которой вклад термозмиссионного механизма становится пренебрежимо малым, в первом приближении определяется соотношением:

(2.26)
Количественные характеристики термоэмиссионного механизма, полученные более строгим машинным расчетом, оказываются существенно скромнее, чем давали наши грубые оценки.

Дальнейшие процессы перезарядки связаны с седиментацией частиц, несущих на себе электрический заряд, столкновениями и перезарядкой. В нашем распоряжении имеются почти все данные, необходимые для расчета этой стадии процесса. Однако полезно вспомнить, что на этой стадии, когда аэрозоль уже охлажден, эмиссия прекратилась и имеет лишь "историческое" значение для последующей перезарядки, основная роль принадлежит уже не термоэмиссии, так что необходим учет новых факторов, о которых будет сказано ниже.

В заключение настоящего раздела еще раз кратко обрисуем трансформацию процесса термоэмиссии во времени. В момент выброса все частицы, будучи горячими, эмиттируют достаточное количество эпектронов. При этом за время t £ 10~4 с достигается равновесие между положительно заряженной твердой фазой и отрицательно заряженной газовой плазмой выброса. Однако уже спустя 10-3 с мелкодисперсная фракция аэрозоля остывает и захватывает весь эмиттированный заряд. Начинается вторая стадия термоэмиссионного механизма. Крупные, не успевшие остыть частицы продолжают эмиттировать электроны, которые тут же захватываются холодной "мелочью". Поскольку, суммарная электрическая емкость остывшей фракции в облаке на несколько порядков больше емкости горячих частиц, все еще продолжающих эмиттировать электроны, то процесс здесь ограничен только возможностями именно этих эмиттирующих частичек. Эта стадия длится 2 — 10 с.

И, наконец, почти одновременно со второй стадией начинается третья — стадия компенсации разделенных зарядов при седиментации заряженных частиц.

2.2. Термоэлектрический механизм электризации частиц вулканического аэрозоля

Рассмотрим теперь термоэлектрический механизм образования и разделения зарядов в газопепловой вулканической туче. Вкратце он сводится к тому, что при соприкосновении двух аэрозольных частиц разной температуры электрическое состояние их может изменяться за счет разности работ выхода. Температурный коэффициент работы выхода для материала частиц будем считать равным: dAB/dT = -1,5.10-3 эВ/град [10].

Посмотрим, что произойдет при однократном столкновении двух нейтральных частиц размерами D1= 1 мкм и D2 = 100 мкм, большая из которых имеет температуру всего на D Т = 10 К выше меньшей. (На рис. 8 это соответствует времени через 40 с после выброса). Значению DТ = 10 К соответствует величина термоэ.д.с. DU = 0,015 В, т.е. при соприкосновении таких частиц возникающая разность потенциалов будет исчезать за счет перетекания заряда Dq — электроны с крупной горячей частицы перейдут на мелкую. Емкость мелкой частицы C1= 5.10-5 см = 5.6.10-17 Ф, большей С2 = 5,6.10-15 Ф. Так как потенциалы соударяющихся частиц при соприкосновении сравниваются, то:

(2.27)
откуда видно, что изменение заряда D q определяется емкостью меньшей частицы C1 и равно D q=D U*C1 = 8,33.10-19 Кл =2,5.10-9 эл. ст. ед. @ 5 электронам.

Если кулоновская сила притяжения заряженных частиц больше силы сдувания, то частицы не разлетятся до тех пор, пока меньшая частица не прогреется до соответствующей температуры. Величину силы сдувания можно определить исходя из вязкой силы Стокса (1.7) FB = 3p h vD, где D = D1— диаметр меньшей (сдуваемой) частицы; v = v1,2 — разница скоростей оседания частиц, v1,2 ~ v2 =30 см/с, так как V1 = 7.10-3 см/с < < v2. В данном примере сила сдувания FB = 3p h vD1 = 4,7.10-6 дин значительно превышает кулоновскую силу Fкул = D q2/r2T = 1,6*10-13 дин [rт = 0,5(D1 + D2)], а следовательно, такое столкновение действительно приведет к переходу 5 электронов с большей частицы на меньшую. Заметим, что практически для всех сталкивающихся частиц, представляющих интерес с точки зрения термоэлектрической перезарядки, кулоновские силы значительно слабее сил сдувания, так что в дальнейшем мы на этом вопросе останавливаться не будем. Время электрического контакта частиц равно tc ³ 0,1D2/v2 - 3,4.10-5 с. Время растекания заряда по объему частицы (независимо от ее размеров) равно tp = e ese., где e e и s e — диэлектрическая проницаемость и электропроводность материала аэрозольных частиц. Для горячих частиц s e = 0,065 Ом-1.м-1, для холодных s e ~8,3.10-7 Ом-1 .м-1 [24], a e e. ~ 5. Таким образом, для горячих частиц tp ~ 10-9 с, для частиц комнатной температуры tp ~ 10-4 с. Это значит, что для горячих частиц обмен зарядами будет происходить в полной мере, в то время как для остывших время соприкосновения недостаточно для полной передачи заряда. Граничная температура Т = 400 ¸ 500 К. Заметим, что эта температура относится к большей по размерам (т.е. более горячей) из сталкивающихся частиц, поскольку именно она определяет эффективное расстояние < r> между зарядами.

Каждое следующее столкновение 100-мкм частицы с такими же нейтральными микронными частицами (при той же разнице температур) будет также приводить к ее подзарядке до тех пор, пока большая частица не выйдет из облака или пока ее заряд, определяемый ее емкостью, не достигнет значения qгр = D q(С2/C1) = 2,5.10-7эл. ст. ед. = 520 электронов. Зарядка большей частицы идет по экспоненциальному закону. Для того чтобы горячая частица зарядилась до ~0,7 qгр, ей необходимо испытать ~100 столкновений. (Для холодных (<400К) частиц, где допустим переход, по-видимому, только одного электрона, число столкновений увеличивается до ~500.) Зная частоту столкновений частиц в аэрозольном облаке (см. рис. 6), нетрудно оценить, что для достижения равновесного заряда в данном случае требуется ~10-3 с.

Сопоставляя скорости охлаждения частиц различного размера и дисперсный состав аэрозоля, нетрудно установить, что процесс термоэлектрической зарядки почти полностью определяется столкновениями частиц крупнее 5-10 мкм с микронными частицами, имеющими температуру окружающего воздуха.

Такое упрощение становится возможным по следующим причинам:
— охлаждение микронных частиц заканчивается через 0,01 — 0,1 с, в то время как более крупные частицы сохраняют тепло значительно дольше;
— остывшие частицы малого размера составляют основную счетную массу аэрозоля, частота столкновений любых более крупных частиц с ними значительно выше, чем между собой (см. рис. 7);
— электрическая емкость остывшей мелкодисперсной фракции значительно выше, чем неостывшей, поэтому перезарядка определяется только тем, сколько заряда могут отдать нагретые частицы, а не тем, сколько их может принять масса холодных мелких частиц.

Это упрощение позволяет получить количественные характеристики термоэлектрического механизма электризации. Если положить, что время релаксации заряда частицы меньше времени остывания, то тогда равновесный положительный заряд каждой еще не остывшей частицы в каждый данный момент времени однозначно определяется ее размером (т.е. электрической емкостью) и температурой. Поскольку наибольшая скорость остывания наблюдается в начальные моменты времени, ясно, что последнее предположение выполняется с достаточной степенью точности лишь спустя некоторое время от момента взрыва. Однако это время (порядка 0,1 — 1 с) значительно меньше длительности рассматриваемых процессов электризации, так что равновесное распределение положительного заряда по размерам частиц представляет несомненный практический интерес.

Отрицательный заряд распределяется по мелким остывшим частицам. Сколько лишних электронов окажется на каждой мелкой частице — это зависит не только от ее размера, но также и от того, какая частица ей эти электроны передала. Однако и здесь задача легко упрощается. Поскольку скорость осаждения микронных отрицательно заряженных частиц (см. рис. 3,а) очень мала и слабо зависит от величины заряда, то само распределение этого заряда по мелким частицам совершенно несущественно, и без большой погрешности можно считать отрицательный заряд "подвешенным" в газе вместе с мельчайшими аэрозольными и "осаждающимся" вместе с этими частицами со средней скоростью седиментации 6,1.10-2 см/с. (Эта скорость соответствует "средней" частице облака с mср = 3.45.10-11 г.) Единственное условие, выполнения которого требует последнее упрощение, это чтобы суммарная электрическая емкость остывшей части аэрозоля была значительно больше, чем его горячей части.

Оценки показывают, что спустя секунду после взрыва это условие выполняется с запасом в три порядка величины, так что уже в верхней части струи (см. рис. 5) термоэлектрический механизм можно описывать, пользуясь нашими упрощениями.

Исходя из данных рис. 8, можно рассчитать кинетику изменения суммарного равновесного разделенного заряда аэрозольных частиц:

[Кл] (2.28)

Рис. 17. Зависимость суммарного равновесного разделенного заряда Qтэ в вулканическом аэрозоле от времени при термоэлектрическом механизме перезарядки. Минимальная масса частиц mmin, г: 1 - 10-12; 2 - 1,78*10-12; 3 - 3,16*10-12; 4 - 5,62*10-12; 5 - 10-11; 6 - 1,78*10-11; 7 - 3,16*10-11; 8 - 5,62*10-11. Начальная температура аэрозоля 1500К.

Результат численного интегрирования (2.28) представлен на рис. 17 в виде семейства кривых, каждая из которых соответствует своему значению Dmin — минимального размера пепловых частиц (поскольку именно этот фактор сильнее всего влияет на конечный результат) . Следует ожидать, что электрическое поле в облаке меняет процесс макроскопического разделения заряда. Однако расчет показал, что максимальное изменение величины разделенного в облаке заряда в поле ~4 кВ/см составляет всего ~ 15% и наблюдается для аэрозоля, содержащего наиболее мелкодисперсную фракцию (m ~10-12г).

Как и для термоэмиссионного механизма [см. (2.25)], здесь удается представить зависимость равновесного разделенного заряда Qтэ (Кл) от Dmin и Т0 (К) в виде эмпирической формулы:

(2.29)
Из (2.28) и (2.29) видно, что абсолютная величина Qтэ зависит от начальной температуры материала выброса линейно, т.е. гораздо слабее, чем при термоэмиссионном механизме электризации {см. (2.5) и (2.12)). Казалось бы, это должно растянуть во времени сам процесс перезарядки, однако сравнение рис. 14 и 17 показывает, что термоэлектрический механизм основную "работу" совершает в первые 1 — 2 с, после чего разделенный заряд как бы замораживается и обратная перезарядка не оказывает влияния на конечный результат.

Кажущаяся парадоксальность полученного результата объясняется просто. Физика термоэмиссионного механизма перезарядки в нашей модели никак не зависит от счетной концентрации аэрозоля, а только от процесса охлаждения самих аэрозольных частиц, поэтому время действия термоэмиссии не зависит от характера расширения облака. В то же время термоэлектрический механизм работает эффективно только при очень высокой счетной концентрации аэрозоля, т.е. в начальной стадии выброса. Тем не менее, времена действия обоих механизмов должны иметь один и тот же порядок, поскольку в их основе заложен общий принцип различия температур разных фракций аэрозоля.

Более подробный анализ кинетики термоэлектрической перезарядки показал, что разделенный заряд продолжает увеличиваться даже при t » 103 с, т.е. рекомбинация сталкивающихся частиц с разноименным зарядом является гораздо менее эффективным процессом, чем продолжающаяся "подзарядка" за счет оставшейся разности температур.

И, наконец, сравнение абсолютных величин термоэмиссионного и термоэлектрического механизмов показало, что первый из них может являться основным лишь при извержениях с высокой начальной температурой пирокластического материала и малых энергиях выбросов (т.е. сравнительно больших Dmin). В связи с этим расчет третьей стадии термоэмиссионного механизма — обратной перезарядки при седиментации (см. подразд. 2.1} не имеет практической ценности и мы его не приводим.

Вообще говоря, термоэлектрический механизм электризации и разделения зарядов по своему действию шире, чем термоэмиссионный. Он функционирует для твердых аэрозольных частиц любой температуры (лишь бы она хотя бы на 5 — 10 К отличалась для частиц разного размера) и с любыми электрическими свойствами, а значит, и для электризации снеговых и ледяных частиц, и для пепловых вулканических туч , и для любых смесей аэрозольных частиц с разной работой выхода. Кроме того, он пригоден и для объяснения электризации капелек водяного тумана, так как жидкие незаряженные капельки испаряются тем быстрее, чем меньше их размер, а значит, при столкновении нейтральных капелек разного размера они имеют различную температуру. Другими словами, у жидкой маленькой капельки имеется только два пути: либо полностью испариться, либо отобрать электрон у капли большего размера и тем самым стабилизироваться (как в камере Вильсона).

2.3. Другие механизмы электризации частиц пепла

Рассмотрим коротко другие возможные механизмы электризации вулканического аэрозоля, часто упоминаемые в литературе, например пьезоэлектризацию и механизмы, рассмотренные в статье [4] и книге [25], а именно: трение шлакопепловых частиц о стенки канала жерла при движении газопепловой струи наружу; взаимное трение и столкновения частиц пепла; баллоэлектрический эффект (явление электризации мельчайших частиц лавы при взрывном дроблении ее на начальной стадии взрыва).

Пьезоэлектрический механизм. Первое и наиболее важное условие работы этого механизма — наличие в составе пепла пьезоэлектрического материала. Большое процентное содержание SiО2 еще не означает, что в материале пепла присутствует пьезокварц. Даже если материал выброса целиком состоял бы из двуокиси кремния, то все равно высокие скорости остывания (см. рис. 8) делают весьма маловероятным образование правильных кристаллов кварца с упорядоченным расположением больших массивов молекул окиси кремния именно в решетку кварца. Во всяком случае, если этот процесс и имел бы место, то только в крупных шлаковых частицах (D ³ 10мм), так как большая часть материала застывает в аморфном или мелкокристаллическом виде. Правда, это привело бы к наличию по крайней мере двух разных типов частиц: крупных пьезоэлектрических кристаллов и мелких частиц, не обладающих пьезоэлектрическими свойствами. Однако и это предположение мало что дает. Элементарный акт пьезоэлектрической зарядки, по-видимому, можно представить себе так: две частицы сталкиваются, от удара за счет изменения дипольных моментов молекул пьезокристалла на гранях последнего возникает разность потенциалов, и заряд с той грани, к которой прикоснулась ударяющаяся частица, на нее перетекает. Однако знак пьезоэ.д.с. при ударе зависит от места на пьезокристалле, в которое ударилась встречная частица. В первом приближении соотношение площадей поверхности пьезочастицы, на которых знаки э.д.с. положительный и отрицательный, равно 1:1, т.е. вероятность зарядки налетающей частицы положительным и отрицательным электричеством совершенно одинакова (независимо от материала, скорости и размеров частиц). Таким образом, даже если в туче и будут реализованы все перечисленные предположения, то все равно заряд на частицах любого фиксированного размера будет распределен статистически одинаково (при среднем заряде, равном нулю). Для того чтобы средний заряд отличался от нуля, нужно потребовать выполнения еще одного довольно экзотического условия: пьезокристаллы должны двигаться в туче ориентированно, вперед всегда одной гранью. Поскольку факторов, стабилизирующих полет пепловых частиц, не обнаружено, то приходится сделать вывод, что пьезоэлектричество никакого вклада в зарядку вулканической шлакопепловой тучи не вносит.

По тем же причинам (отсутствие асимметрии в распределении заряда) следует отвергнуть и пироэлектрический механизм электризации, когда речь также сводится к полярной зарядке пироэлектрического кристалла при охлаждении с последующим разламыванием кристалла и разделением заряда.

Электризация трением. Во многих публикациях (см, библиографию в [3], книгу [25] или работу [26]) в качестве одного из механизмов зарядки называют трение. По-видимому, небесполезно напомнить, что трибоэлектричество, или электризация трением, в основе своей имеет тот же физический процесс, что и рассмотренный выше термоэлектрический механизм — переход электронов при соприкосновении тел с различной работой выхода. При этом различие работ выхода может быть вызвано любыми причинами: разными температурой, химическим составом, плотностью и т.д. Однако в ряде случаев трибоэлектрический механизм привлекается, по нашему мнению, необоснованно. Один из примеров — трение частиц о стенки канала жерла. Если предположить, что начальный объем камеры жерла, в которой происходят взрывы, составляет 1000 м3 [4], то площадь поверхности стенок жерла (в зависимости от его формы) равна 200 — 400 м2. Если сравнить эту величину с суммарной площадью поверхности аэрозольных частиц (S£ - 8,2.107 м2), то станет ясным, что лишь ничтожной части этих частиц хоть раз придется соприкоснуться со стенкой жерла. Кроме того, даже если при таком соприкосновении и происходит обмен зарядами между материалом выброса и стенкой, то процесс этот ограничен электропроводностью материала стенки. Удельное электросопротивление материала при температуре затвердевания лавы r = 15 Ом.м [24], а ее потенциал V по отношению к материалу выброса должен быть близок к нулю, иначе зарядка пойдет в другую сторону, т.е. должно выполняться условие V < 1 В. Если полагать, что электропроводный горячий канал имеет диаметр » 20 м и эффективную длину ~500 м, то сопротивление такого канала Rк=r l/s » 25 Ом и ток, текущий по каналу, Iк=V/RK » 4.10-2 А. Тогда за время выброса tв ~ 10-2 с будет разделен заряд Q=Iк*tв» 4.10-4 Кл. Это значительно меньше, чем заряды, возникающие благодаря процессам внутри газопелловой смеси.

Предположение, что в трении о стенки жерла существенны лишь частицы с размерами порядка шероховатости канала, т.е. сравнительно крупные с D= 0,5 ¸ 10 мм [4], еще больше уменьшает величину разделенного заряда, поскольку суммарная электрическая емкость крупнодисперсной фракции аэрозоля незначительна (см. рис. 3).

Наконец, следует подчеркнуть, что столкновения частиц пепла и их электризация происходят в основном не потому, что смешиваются и трутся друг о друга струи, несущие эти частицы [4], а из-за разности скоростей седиментации частиц. Поэтому трение струй никак нельзя считать ответственной за зарядку частиц пепла. Тем не менее, такие явления, как турбулентность и вообще движение воздушных масс [27, 28] (в том числе и ламинарное), — весьма важный фактор при разделении заряда и возникновении молний, поскольку относительное перемещение отдельных макроскопических объемов облака способно сблизить далекие области с большой разностью потенциалов до расстояний, когда эта разность потенциалов станет достаточной для пробоя. Весьма существенно здесь то, что скорость перемещения макроскопических объемов облака значительно выше средней скорости седиментации шлакопепловых частиц в этом объеме. Иначе говоря, заряд, возникший в результате седиментационного разделения, оказывается как бы встроенным, "привязанным" к быстро перемещающемуся газовому объему.

Баллоэлектрический механизм, т.е. электризация частиц лавы при дроблении. Можно показать, что этот эффект становится существенным лишь при субмикронных размерах частиц, меньших 0,001 мкм. Однако расчет (см. разд. 1) показывает, что такие частицы в заметном количестве могут появляться лишь при вулканических взрывах большой энергии (>1020 эрг), а поскольку молнии наблюдаются и в облаках менее мощных взрывов, то нет оснований для привлечения этого механизма (кстати, очень плохо изученного). Естественное увеличение электрической активности в вулканическом облаке по мере роста энергии взрыва вполне можно объяснить в рамках рассмотренных выше термоэмиссионного и термоэлектрического механизмов электризации частиц пепла.

3. КИНЕТИКА РАЗДЕЛЕНИЯ ЗАРЯДА И ОБРАЗОВАНИЕ МОЛНИЙ В ВУЛКАНИЧЕСКИХ ТУЧАХ

"На третий день, при наступлении утра, были громы и молнии, и густое облако над горою, и трубный звук весьма сильный... и восходил от нее дым, как дым из печи, и вся гора сильно колебалась. И звук трубный становился сильнее и сильнее".

Библия, Исход, гл. 19.

Молния, т.е. электрический заряд в газовой среде, возникает тогда, когда в каком-либо макроскопическом объеме (размером не менее нескольких метров) достигается напряженность электрического поля, равная пробойной. По-видимому, аналогия электрических процессов в грозовых и вулканических тучах достаточно глубока. Это дает возможность воспользоваться некоторыми количественными характеристиками процессов в грозовых облаках и с их помощью оценить ряд параметров электрических разрядов в вулканических тучах.

Вначале напомним некоторые характеристики грозового электричества, надежно подтвержденные многочисленными экспериментальными измерениями (см. [14], с. 256):

Средняя длина грозовой молнии — 4 км.

Средний заряд, разряжаемый молнией — 25 Кл.

Максимально измеренная напряженность электрического поля в грозовых облаках (пробивная напряженность) — 4 кВ/см.

Заряд, образуемый в грозовой туче за время между двумя последовательными молниями, на два порядка больше, чем заряд, переносимый молнией.

Первые две величины позволяют оценить среднее электрическое поле в разрядном промежутке в момент возникновения молнии. Если положить, что молния длиной 4 км возникает между двумя заряженными сферическими областями, радиус каждой из которых равен 2 км, то нетрудно вычислить, что среднее поле в грозовой туче равно 300 — 400 В/см, т.е. на порядок ниже пробивного. Чем вызвано такое резкое различие средней и пробивной напряженности поля? Причина в том, что молния развивается сначала в малой области, в которой вследствие флуктуации заряда достигнуто пробивное поле: "подожженный" таким образом заряд развивается дальше путем последовательного пробоя на одном или обоих концах "металлизированного" разрядного канала (так называемый "стримерный" механизм пробоя).

По своим электрическим характеристикам холодный газ с заряженными каплями воды, по-видимому, не слишком сильно отличается от холодного газа с заряженными частицами пепла. Это дает основание считать, что величины предельной и средней напряженности электрического поля в обоих видах туч одинаковы (во всяком случае, мы не располагаем данными, противоречащими этому утверждению). Правда, такое равенство представляется естественным только при полном размерном подобии процессов разделения заряда и турбулентного перемешивания отдельных объемов облака. В грозовой туче при длине молнии 4 км размер отдельного клуба облака (или отдельной "флуктуации") имеет величину 100 — 300 м, т.е. на длине 4 км укладывается от 15 до 40 таких "флуктуации". В вулканической туче значительно "теснее". Только в зоне III ветрового сноса (см. рис. 5) масштабы явлений приближаются к грозовым (молнии длиной до 1 — 2 км [3], клубы и струи в сотни метров). В зонах же I и II характерные размеры клубов составляют 0,1 — 0,3 размера всей области, а значит, среднее поле должно значительно меньше отличаться от максимального. Струю у жерла мы не рассматриваем, поскольку молнии в ней не рождаются, хотя она в силу высокой электропроводности раскаленного газа и является "громоотводом" для многих молний, родившихся в области I, Масштабная оценка позволяет предположить, что среднее электрическое поле в зонах I и II при интенсивном образовании молний составляет около 1 к В/см.

Теперь оценим величину разделенного заряда в зависимости от длины молнии. Пусть молния длиной L0 разряжает два объема, каждый из которых имеет характерный размер (диаметр) D0~L0. Тогда при среднем поле Е = 1 кВ/см нетрудно получить, что заряд Q0 каждого объема равен:

[Кл] (3.1)
Таким образом, для молний длиной 200 м требуется заряд 0,22 Кл, в то время как для 10-метровой молнии - всего 5,5.10-4 Кл.

Очевидно, заряд Q0, разряжаемый при длине молнии L0, разумно отнести к шару диаметром 2L0, т.е. к объему V0 = p /6. (2L0)3 » 4L3o. Тогда плотность заряда равна

[Кл] (3.2)
Не вдаваясь в подробности распределения заряда в макроскопическом масштабе, ограничимся оценками характеристик электрической активности в вулканической шлакопепловой туче, используя аналогию с процессами в грозовых облаках [1, 14]. Основания для такой аналогии есть, так как в водяном тумане, как правило, имеет место направленная электризация капель, а знак и величина заряда капли зависят от ее размера. Механизмы же турбулентного перемешивания [27] в обоих случаях одинаковы (в нашем случае во всех областях, кроме, может быть, струи в непосредственной близости от жерла) и различаются лишь временными характеристиками.

Оценим сначала, какую долю разделенного заряда переносят молнии в вулканической туче. Величина 0,01, характерная для грозовых туч, может быть принята в качестве нижнего предела. Известно, что грозовые капли за свою историю успевают несколько раз изменить не только величину, но и знак заряда, что связано с физическими особенностями поведения воды в атмосфере (испарение, замерзание, дробление и т.д.) [29]. Кстати, это в известной мере обусловливает и величину несоответствия среднего и пробивного полей в грозовой туче [30]. Шлакопепловые частицы в вулканическом облаке не испаряются, не дробятся (во всяком случае, это справедливо для мелких частиц, определяющих электризацию), температура и электризация их меняются монотонно, а направленность электризации (везде, кроме, может быть, струи) постоянна. Это значит, что статистический разброс заряда и электрического поля в нашем случае будет существенно меньше, меньше будут и "бесполезные" потери заряда. Единственный механизм потерь заряда — компенсация при столкновении разноименно заряженных частиц — полностью учитывается в подразделе 2.2, где рассмотрены термоэлектрические явления. По-видимому, рассеянный заряд, не "выразившийся" в молниях, можно оценить так. Если средняя длина молнии составляет 0,3 диаметра облака, то можно предположить, что в остальном объеме облака, не захваченном молнией, концентрация заряда приблизительно .вдвое меньше, чем в разряжающемся объеме. Тогда доля накопленного заряда, переносимого молниями, составляет ~0,05. Однако в действительности эта цифра может оказаться выше, поскольку оставшийся заряд за время между молниями не успевает исчезнуть, скомпенсироваться и будет участвовать в формировании следующих молний. Таким образом, "коэффициент использования заряда" в вулканической туче зависит от двух величин: длины молний (точнее, от отношения этой длины к размеру области вулканического облака, в котором идут молнии) и интервала между последовательными разрядами.

В качестве верхнего предела "коэффициента использования заряда" разумно принять величину ~0,05 - 0,1, причем этот верхний предел выше для зон I и II, в зоне же ветрового сноса условия, по-видимому, близки к грозовым.

Таким образом, можно теперь сформулировать оценочные условия возникновения молний в газопепловой вулканической туче:

1) среднее электрическое поле в разрядном промежутке должно достичь в зонах I и II значения 1 кВ/см и в зоне III 300 — 400 В/см;
2) заряд Q0 в кулонах, необходимый для возникновения молнии длиной L0 (см), равен Q0 = 5,5.10-10 • L20. При этом средняя плотность разделенного заряда составляет r (Кл/см3) = 1,4.10-10 Lo-1;
3) общий разделенный заряд в зонах I и II вулканического облака в ~10 — 20 раз больше заряда, переносимого молниями; в зоне III эта цифра возрастает до ~100;
4) средняя длина молний ~0,3 диаметра области (клубящегося сгустка), в которой она наблюдается. (Исключение составляют короткие молнии длиной 8 — 10 м в приземных слоях, накрытых вулканической тучей.)

Посмотрим теперь, насколько эти цифры соответствуют полученным результатам. Собственно, нам нужны лишь итоговые графики рис. 14 и 17, а точнее, рис. 17, поскольку уже установлено, что термоэлектрический механизм на несколько порядков эффективнее, чем термоэмиссионный.

Из формулы (3.2) можно вывести количественный критерий возникновения молний в масштабе всего облака. Учитывая "коэффициент использования заряда", определенный выше, получим: для областей I и II:

(3.3)
для зоны ветрового сноса:

(3.4)
или в виде величин суммарного разделенного заряда и полного объема облака соответственно:

(3.5)

(3.6)

На рис. 18 для термоэлектрического механизма электризации построена зависимость плотности объемного заряда r = Qo/V0 от времени. Там же приведены пороговые линии для возникновения молний фиксированной длины и "глобальных" молний в масштабе всего облака. Видно, что критерий образования крупномасштабных молний занижен.

Рис. 18. Зависимость средней плотности объемного заряда в вулканическом облаке от времени. Минимальная масса аэрозольных частиц mmin, г.: 1 - 10-12; 2 - 5,62*10-12; 3 - 3,16*10-11; 4 - 1,78*10-10. Кривая А отражает критерий возникновения "глобальных" молний, пунктирные линии - критерий возникновения молний фиксированного размера, величина которого в метрах указана над линиями (с учетом формул (3.3), (3.4)).

Заметим сразу же, что рис. 18 отражает только возможность возникновения молний, но не реализацию этой возможности. Однако он позволяет выявить некоторые качественные особенности кинетики образования молний. А именно — в первую очередь появляются условия для возникновения разряда в масштабе всего облака и лишь несколько позже для возникновения молний более мелкого масштаба. Когда в какой-то момент t0 реализуется молния определенного масштаба, соответствующая кривая на рис. 18 с этого момента должна быть смещена вниз на величину, соответствующую заряду, перенесенному молнией. Таким образом, каждая молния изменяет вероятность дальнейшего возникновения молний.

Интересно отметить, что минимально возможный размер молний в облаке связан с дисперсностью вулканического аэрозоля. Реально эта связь, конечно, носит статистический характер и использовать ее можно лишь при тщательном счете и анализе размеров всех молний, прошедших в облаке.

Каждая молния разряжает вполне определенный заряд, а это значит, что, подсчитав количество молний и их длины, нетрудно оценить величину суммарного разделенного равновесного заряда и на этом основании оценить энергию взрыва.

Для непрерывной эксплозивной струи аналогичным образом оценивается средняя мощность струи.

В заключение приведем примерный расчет энергии и мощности извержения по интенсивности электрической деятельности вулкана.

Пусть вулкан извергается в пульсирующем режиме: на фоне непрерывной сравнительно слабой гаэопепловой струи наблюдаются почти регулярные взрывы со средним интервалом D t (с), выносящие основную массу материала. Измерения кинетики роста вулканической постройки, как это сделано, например, в работах [31, 32], позволяют определить среднюю скорость выноса твердого вещества P1(кг/с). Дистанционные измерения или визуальные наблюдения цвета струи на выходе из жерла дают сведения о начальной температуре То вылетающего материала. Визуальные наблюдения (а также обработка кинограмм извержения или магнитофонной записи разрядов в радиодиапазоне) позволяют подсчитать среднюю частоту появления крупных IK (~1 — 2 км), средних Ic (0,2 — 1 км) и мелких Iм (50 — 200 м) молний (с-1) в облаке. При этом следует ввести поправку на коэффициент видимости молний h M, который имеет неодинаковую величину для молний различного размера. Положим, что молния длиной Iиз непрозрачного газопеплового облака видна только в том случае, если она состоялась со стороны, видимой наблюдателю, на глубине не более l от внешней поверхности облака; тогда коэффициент видимости h м в первом приближении пропорционален отношению длины l молнии к характерному размеру L облака:

(3.7)
Коэффициент пропорциональности a * зависит от формы облака. Он равен 1 для плоской ленты, 2 — для цилиндрического облака и 3 — для сферического; последние две цифры справедливы при I << L и уменьшаются по мере увеличения отношения l/L. Реальная форма газопеплового облака вначале (струя) ближе к цилиндрической, затем в зонах I и II - к сферической и, наконец, в зоне III ветрового сноса—к плоской. Однако из-за многочисленности последовательных выбросов общая форма вулканического облака все же ближе к цилиндрической (точнее, конической), и разумно для величины a * принять значение 2. Характерный размер облака (его поперечник) выберем равным 2 км (это же — и максимальный размер молнии). В результате расчетная формула принимает вид:

[см] (3.8)
Теперь можно подсчитать "электрическую активность" извержения. За время Dt разрядилось ik*Dt крупных молний (средняя длина 1,5 км = 1,5.105 см), lcDt средних молний (средняя длина 6.104 см) и lMDt мелких молний (средняя длина 1,25.104 см). Воспользовавшись формулой (3.1), можно для заряда, выразившегося в молниях, записать:

(3.9)
В этой формуле величины lк,lс и lм соответствуют полному числу молний в облаке. Если подсчет ведется только для видимых молний, с учетом (3.8) формула несколько видоизменяется:

(3.10)
Выше мы обсуждали вопрос о том, какая часть разделенного заряда выражается в молниях. Полагая "коэффициент использования заряда" равным 0,05, можно получить, что для каждого выброса разделенный заряд составляет:

(3.11)
или при подсчете видимых молний исходя из (3.10):

(3.12)
Пусть температура выброса Т0 такова, что ролью термоэмиссионного механизма можно пренебречь (Т < 1200 К). Тогда, воспользовавшись формулой (2.29), можно определить дисперсность аэрозоля:

(3.13)
и, наконец, учитывая связь Dmin с энергией взрыва Евзр [см. (1.6)], получим:

(3.14)
Константу АS рассчитывали в разд. 1 для массы выброса 300 т, она составляла 8,7.103 кг. Очевидно, в нашем случае AS = - 8.7.103 [кг] (Р1 D t)/(3.105 (кг)) = 2,9.10-2 • Р1 *D t [кг]. Подставляя АS и Dmin в (3.14), получим окончательную формулу для оценки энергии взрывов:

(3.15)
Разделенный заряд Qp(Кл) вычисляется по (3.11) и (3.12). Поскольку средний интервал между выбросами D t в явном виде входит в окончательную формулу, формула для средней мощности извержения отличается от (3.15) только отсутствием множителя D t в числителе.

Из анализа видно, что для проведения необходимых расчетов обязательно нужен комплексный характер измерений: 1) электрической активности при извержении, 2) начальной температуры выброса, 3) кинетики выноса массы. К сожалению, известные экспериментальные работы по изучению электрической активности газопепловых туч во время извержений [15, 3] не дают достаточной информации. По-видимому, целесообразно количество и размер молний в вулканических тучах измерять несколькими синхронными приемниками радиоизлучения молний, расположенными на больших расстояниях.

В заключение авторы приносят глубокую благодарность В.М. Галицкому, Л.С. Мордовиной и А.А. Киршу за плодотворные дискуссии, а также Б.А. Трубникову, стимулировавшему проведение данной работы.

ПРИЛОЖЕНИЕ

РАСЧЕТ СКОРОСТИ ВЫСАЖИВАНИЯ ИОНОВ ИЗ ГАЗА НА АЭРОЗОЛЬНЫХ ЧАСТИЦАХ В ОБЛАКЕ

Первая стадия термозмиссионного механизма электризации вулканического аэрозоля приводит к тому, что положительный заряд сосредоточивается на конденсированных частицах, отрицательный (в виде газовых ионов) — в газовой фазе. После остывания мелких частиц они перестают эмиттировать и, наоборот, могут захватывать не только то, что они эмиттировали, но и еще один электрон или больше. Положим, что в газопепловой струе электрическое поле составляет 1,5 В/см (это обычное поле обычной спокойной атмосферы [14]). При подвижности ионов 2 см2/(В.с) скорость иона в таком поле составляет vэ = 3 см/с. Если положить, что сечение взаимодействия иона с частицей определяется размером "средней" частицы облака, то оно составит s а = p /4 D2 = 0,78. (3,2.10-4)2 = 8.10-8 см2. Для вероятности встречи иона с аэрозольной частицей, равной 0,37 = 1/е, нужно, чтобы движущийся ион "проверил" объем 1/nа, где nа — счетная концентрация аэрозоля в струе, составляющая 1,25.109 см-3. Для этого иону потребуется время, равное:

[c] (П.1)
В более разреженном аэрозоле время релаксации заряда в газе увеличивается обратно пропорционально счетной концентрации аэрозоля. Одновременно повышаются электрическое поле (все-таки там уже появляются молнии, т.е. среднее поле превышает 300 В/см) и скорость ионов, так что скорее всего время релаксации заряда в газе имеет величину 10-3 — 10-2 с для всех частей вулканической тучи.

Струя выброса летит до зоны I в течение 2 — 3 с. Это значит, что вторая стадия термоэмиссии начнется еще в струе [см. (2.11)]. Если задаться снижением концентрации ионов в газе на 3 порядка, это будет соответствовать времени t = З/lg еt рел. = 2,4.10-2 с, т.е. при звуковой скорости истечения — высоте ~8 м.

Равновесную концентрацию газовых ионов на второй стадии термоэмиссии (большие частицы эмиттируют, мелкие - поглощают) можно оценить из приближенного соотношения:

(П.2)
Рис. 19. Зависимость концентрации газовых ионов, отн. ед., от времени на второй стадии термоэмиссии, когда большие частицы эмиттируют электроны, а малые - поглощают, при разных начальных температурах выброса Т0, К; 1 - 800; 2 - 1300; 3 - 1800.

Соотношение (П.2) справедливо только при условии, что изменение j(t) происходит медленнее, чем релаксация заряда в газе. Сопоставляя t рел со скоростью остывания частиц (см. рис. 8), можно заключить, что, уже через (5 — 10).10-2 с, т.е. на высоте ~ 30 м соотношение (П.2) выполняется с достаточной для оценок степенью точности и концентрация ионов в газе во много раз ниже, чем на первой стадии термоэмиссии. Это подтверждается рис. 19, на котором показан временной ход концентрации газовых ионов, рассчитанный для нескольких начальных температур Т0 выброса. Видно также, что начальная температура аэрозоля практически не влияет на кинетику процесса.

Список литературы

1. Шонланд Б. Полет молнии/Пер. с англ. — М.: Гидрометеоиздат, 1970.

2. Фейнман Р., Лайтон Р., Сэндс М. Фейнмановскив лекции по физике. Т. 5: Электричество и магнетизм/Пер, с англ. — М.: Мир, 1966, с. 172 - 195.

3. Руленко О.П., Токарев П.И., Фирстов П.П. Электричество вулканов. - Бюл. вулканол. станций, 1976, № 52, с. 11 — 17.

4. Земцов А.Н., Тронь А.А., Мархинин Е.К. Об электрических разрядах в пепло-газовых тучах, возникающих при вулканических извержениях. — Там же, с. 18 — 23.

б. Фукс Н.А. Механика аэрозолей. М.: Изд-во АН СССР, 1955, с. 28.

6. Уайтлоу-Грэй Р., Паттерсон X. Дым. Исследования в области аэродисперсных систем/Пер, с англ. - М. —Л.: Госхимтехиздат, 1934.

7. Трубников Б.А., Адамчук Ю.В. Сопоставление спектра масс шлако-пепловых выбросов вулканов со спектром метеоритных частиц. -Вулканология и сейсмология, 1982, № 2, с. 101 — 104; Препринт ИАЭ-2840. - М., 1977.

8. Юнге X. Химический состав и радиоактивность атмосферы/Пер. с англ. - М.: Мир, 1965, с. 140 - 141.

9. Адам Н.К. Физика и химия поверхностей/Пер, с англ, — М. — Л.: Гостехиздат, 1947.

10. Таблицы физических величин/Под ред. акад. И.К. Кикоина. — М.: Атомиэдат, 1976.

11. Мархинин Е.К. Роль вулканизма в формировании земной коры (на примере Курильской островной дуги). — М.: Наука, 1967, с. 16^.

12. Goldstein S. The Steady Flow of Viscous Fluid past a fiixed Spherical Obstacle at Small Reynolds Numbers. — Proc. Roy,: Soc., 1929, v. 123A, p. 225 - 235.

13. Штейнберг Г.С., Бабенко Ю.И. Экспериментальное определение скорости и плотности вулканических газов во время извержения. — ДАН СССР, 1976, т. 226, № 6, с. 1399 - 1402.

14. Мучник В.М. Физика грозы. — Л.: Гидрометеоиздат, 1974.

15. Руленко О.П., Токарев П.И. Атмосферные электрические эффекты Большого трещинного Толбачинского извержения в июне — октябре 1975 г. - Бюл. вулканол. станций, 1979, № 56, с. 96 - 102.

16. Левин Л.М. Исследования по физике грубодисперсных систем. — М.: Изд-во АН СССР, 1961. - 266.

17. Волощук В.М., Седунов Ю.С. Процессы коагуляции в дисперсных системах. — Л.: Гидрометеоиздат, 1975.

18. Справочник физических констант горных пород/Под ред. С. Кларка. Пер. с англ. - М.: Мир, 1969, с. 438.

19. Краткий физико-технический справочник/Под ред. К.П. Яковлева. Т. 3. - М.: Физматгиз, 1962, с. 212.

20. Будников В.А., Малеев Е.Ф., Овсянников А.А. Сравнительная характеристика пеплов Северного и Южного прорывов БТТИ 1975 — 1976 гг. - Бюл. вулканол. станций, 1979, № 56, с. 131 - 141.

21. Кэй Дж., Лэби Т. Таблицы физических и химических постоянных/Пер, с 12-го англ. изд. — М.: Изд-во физ.-мат. лит., 1962.

22. Русинов Б.Ш. Электрические и магнитные поля в атмосфере и литосфере и их использование для геологических целей: Автореферат дисс. на соиск. учен. степ. канд. геол.-минерал. наук. — Л.: Изд-во ЛГУ, 1970, с. 12.

23. Имянитов И.М. К вопросу об электризации облачных частиц после разрыва контакта между ними. — Тр. Главной геофизической обсерватории. - Л.: Гидрометеоиздат, 1969, вып. 242, с. 82 - 88.

24. Adamchuk Yu.V., Troubnikov В.A. Electrical Conductivity of Flowing Lava of the South Novo-Tolbachinsky Eruption. — Mod. Geology, 1979, v. 7, № 1, p. 37 - 41; Адамчук Ю.В., Трубников Б.А. Электропроводность текущей лавы Южного прорыва Большого трещинного Толбачинского извержения. — Вулканология и сейсмология, 1181, № 6, с. 112 - 115; Препринт ИАЭ-2841. - М., 1977.

25. Мархинин Е.К. Вулканы и жизнь (проблемы биовулканологии). — М.: Мысль, 1980, с. 118 - 119.

26. Hatakeyama H., Uchikawa К. On the disturbance of the atmospheric potential gradient caused by the eruption — smoke of the volcano Aso. - Papers in meteorology and geophysics, 1951, v. 2, № 1, p. 85 - 89.

27. Милин Б.В., Малахов С.Г. Проводимость воздуха и турбулентное перемешивание в атмосфере. — Изв. АН СССР. Сер. геофиз., 195J, № 3, с. 264 - 270.

28. Брикар Дж. Влияние радиоактивности и загрязнений на элементы атмосферного электричества. — В кн.: Проблемы атмосферного электричества (Тр. Ill Междунар. конф. по электричеству атмосферы и космического пространства. Монтре, Швейцария, 5—10 мая 1963 г)/Пер. с англ. - Л.: Гидрометеоиздат, 1969, с. 146-164.

29. Имянитов И.М., Чубарина Е.В., Шварц Я.М. Электричество облаков. — Л.: Гидрометеоиздат, 1971.

30. Казимир Г, Грозовое облако. — В кн.: Проблемы атмосферного апектричества. (Тр. III Междунар. конф. по электрич. атмосферы и космического пространства. Монтре, Швейцария, 5—10 мая 1963 г.)/Пер. с англ. - Л.: Гидрометеоиздат. 1969, с 146 - 164. I.

31. Токарев П.И. Расчет расхода магмы, роста высоты насыпного конуса и размеров подводящего канала первого кратера Большого трещинного Толбачинского извержения в июле 1975 г. — В кн.: Геологические и геофизические данные о Большом трещинном Толбачинском извержении 1975 - 1976 г. - М.: Наука, 1978, с. 23 - 27.

32. Магуськин М.А., Энман В.Б., Целищев B.C. Изменения высоты, объема и формы новых Толбачинских вулканов Северного прорыва. - там же, с. 217 - 224.

Опубликовано в виде препринта ИАЭ-4016/1, 1984


Роль механических напряжений

Роль механических напряжений при легировании материалов с помощью ионных пучков.
В.В.Титов

АННОТАЦИЯ

Рассматривается генерация механических напряжений в твердом теле при имплантационном легировании и других существенно неравновесных способах введения примесных атомов. Обсуждаются вопросы механической прочности легируемого слоя, способы сбрасывания избыточных напряжений и влияние этих напряжений на перераспределение введенной примеси. Установлено, что во многих случаях эффект деформационного втягивания примеси может играть заметную роль при формировании профиля распределения примеси. Конкретно это относится к имплантации ионов сверхмалых энергий, имплантации больших доз, легированию вбиванием, импульсной термообработке имплантационных слоев.

I. ВВЕДЕНИЕ

Обычно процесс ионной имплантации представляют себе так. Ионы с энергией, существенно превышающей энергию связи атома в решетке легируемого кристалла, направляются на поверхность кристалла, внедряются в него и останавливаются на некоторой глубине, создавая при этом массу дефектов. При легировании полупроводников конечной целью в большинстве случаев является бездефектный кристалл, в котором примесные атомы должны занимать вполне определенные положения в решетке, поэтому приходится проводить отжиг дефектов. Поскольку он связан с нагревом кристалла и интенсификацией процессов перемещения атомов, то почти всегда вступает в игру диффузия, размывание профиля распределения внедренных атомов.

Мы перечислили почти все процессы, обычно учитываемые при анализе имплактационного легирования и прогнозирования профилей распределения примеси, за исключением процесса каналирования в кристаллах. Хотя этот процесс изучается уже давно (см., например, библиографию в [1, 2]), практическое его использование при легировании крайне затруднено из-за высокой чувствительности ко многим трудно контролируемым факторам. Однако в ряде экспериментов (особенно с имплантацией ионов низких энергий) примесные атомы обнаруживаются на глубинах, в сотни и тысячи раз превышающих расчетный пробег иона. В связи с этим целесообразно рассмотреть еще один процесс, который может способствовать проникновению примеси на глубины, не имеющие никакого отношения к пробегу имплантируемых ионов. Этот процесс — направленное перемещение атомов вследствие неоднородного механического напряжения приповерхностных слоев легируемого образца.

II. ИМПЛАНТАЦИОННОЕ ЛЕГИРОВАНИЕ И ПРЕДЕЛ МЕХАНИЧЕСКОЙ ПРОЧНОСТИ СЛОЯ

Известно, что при имплантации внедренный ион, остановившись на какой-то глубине, раздвигает атомы кристалла, занимая в нем объем Vn. Кроме того, если начальная энергия иона достаточно велика, в. процессе замедления он создает множество дефектов, что также должно в большинстве материалов приводить к увеличению объема. Однако последний фактор существен лишь при таких условиях имплантации, когда вакансии становятся подвижными и могут образовать вакансионные кластеры, перерастающие затем в вакансионные поры [3, 4]. Безусловным является лишь тот факт, что внедренному атому нужен для размещения объем Vn. Если бы примесный атом был на поверхности кристалла, никаких проблем это бы не вызвало, поскольку новый атом может просто достроить решетку с поверхности. Но новый атом "возникает" в глубине кристалла и вынужден раздвигать матричные атомы, окружающие его со всех сторон. В тонкой свободной пленке, толщина которой сравнима с пробегом иона, такое внедрение вызовет соответствующее увеличение объема всей пленки. Однако практически всегда пробег имплантируемого иона на несколько порядков меньше толщины легируемой пластины. В такой ситуации расширение легированного слоя сдерживается подложкой, стремящейся сохранить прежние размеры. Из-за громадной разницы в размерах силы оказываются неравными: в плоскости, параллельной поверхности, подложка испытывает лишь слабые растягивающие (точнее, изгибающие) усилия, а тонкий имплантационный слой оказывается сжатым до предела.

Оценки показывают, что силы сжатия достигают предела прочности материала уже при сравнительно скромных дозах имплантации. Для некоторых материалов эта доза Фn начала неупругой деформации рассчитана, результаты приведены в табл. 1. При этом рассматривалась имплантация в материал собственных ионов с энергией 40 кэВ. Доза Фn рассчитывалась по формуле

(1)

где N0 — число атомов, материала мишени, см-3; sпр— предел прочности материала, кг/см2; Е — модуль упругости Юнга, кг/см2; n — коэффициент Пуассона; DR— среднеквадратичный разброс пробегов, см.

Таблица 1. Основные константы упругости некоторых элементарных материалов, предельная концентрация имплантированных собственных атомов Спр и доза Фп, соответствующая имплантации этих атомов при начальной энергии 40 кэВ

Материал | Тип кристал. решетки | Модуль упругости, 105 кг/см2 | Предел прочности, 103 кг/см2 | Коэффициент Пуассона | Число атомов, см-3. 1022 | Среднеквадр. разброс пробегов, А | Предельная концентрация, % | Доза имплантации, 1014 ион/см2
Алюминий | гцк | 7,1 | 0,3 | 0,345 | 6 | 198 | 0,026 | 0,78
Графит | гекс | 56 | 0,6 | 0,25 | 11,2 | 353 | 0,011 | 1,06
Алмаз | алм | 92 | 0,5 | 0,25 | 17,6 | 232 | 0,0054 | 0,55
Ванадий | оцк | 14 | 1,15 | 0,35 | 7,1 | 110 | 0,049 | 0,96
Железо | гцк, оцк | 21 | 1,1 | 0,29 | 8,44 | 67 | 0,022 | 0,31
Кремний | алм | 10,9 | 0,95 | 0,25 | 5,0 | 228 | 0,087 | 2,5
Германий | алм | 13 | 0,69 | 0,27 | 4,4 | 108 | 0,049 | 0,58
Магний | гекс | 4,4 | 0,9 | 0,3 | 4,26 | 170 | 0,163 | 2,95
Ниобий | оцк | 11,2 | 2,53*) | 0,38 | 5,56 | 70 | 0,108 | 1,05
Титан | гекс | 10,9 | 1,55 | 0,32 | 5,66 | 119 | 0,1 | 1,67
Цирконий | гекс | 7,5 | 2,55*) | 0,36 | 4,26 | 72 | 0,19 | 1,46
Медь | гцк | 13,2 | 2,3*) | 0,34 | 8,47 | 61 | 0,11 | 1,43
Вольфрам | оцк | 40 | 7,5 | 0,3 | 6,3 | 43 | 0,15 | 1,0

*) Прочность на разрыв (текучесть в 3 — 5 раз меньше).

Поскольку величины констант упругости определены крайне ненадежно (в разных справочниках [5 - 9] различаются иногда в 3-5 раз), в табл. 1 приведены конкретные значения исходных величин, входящих в (1) . Данные экспериментальных работ [10 - 14] показывают, что, действительно, насыщение механических напряжений в слое происходит при дозах, близких к расчетным.

Само по себе механическое сжатие или растяжение кристалла не должно вызывать направленного потока легирующей примеси (такая деформация просто вызвала бы соответствующее изменение коэффициента диффузии). Однако в рассматриваемом слое существуют очень большие градиенты механических напряжений [15, 16]. Это значит, что кроме диффузионного движения (которое характеризуется равной вероятностью перескока атома вперед и назад) появляется направленный поток атомов. Его величина и направление зависят от кристаллической структуры и кристаллографической ориентации образца.

Можно записать кинетическое уравнение имплантации в виде:

(2)

Здесь Nn — концентрация имплантированной примеси, ат/см3.

Первые два члена в правой части описывают собственно имплантацию [17, 18]: j — плотность тока ионов, ион/см2с; Vn — объем, занимаемый в решётке примесным атомом, см3/ат; f - функция распределения пробегов ионов (безразмерная, нормированная согласно выражению [image]); k — коэффициент распыления поверхности ионами, ат/ион; V0 — объем решеточного атома. Запись kV0 подразумевает, что концентрация примеси в распыляемом приповерхностном слое существенно меньше единицы. В противном случае член, учитывающий распыление, записывается сложнее: (k0V0N0(0)+knVnNn(0))/(N0(0)+Nn(0))где N0 (0) — концентрация матричных атомов на поверхности; Nn(0) — то же для примесных атомов; соответствующими индексами снабжены и коэффициенты селективного распыления ko и kn.; [image].

Третье слагаемое правой части соответствует диффузионному перераспределению (сюда входят все многочисленные виды диффузии [19 - 32], поэтому в общем случае коэффициент диффузии сам является функцией времени, координаты и концентрации примеси и дефектов) . Последний, четвертый член описывает перемещение примеси в поле градиента механических напряжений [image], a — коэффициент пропорциональности. Чтобы оценить роль последнего члена и диапазон условий имплантации, при которых его следует учитывать, попытаемся оценить величину коэффициента a.

III. РАСПРЕДЕЛЕНИЕ ДЕФОРМАЦИИ В ИМПЛАНТАЦИОННОМ СЛОЕ

Пусть в слой толщиной dx, расположенный на глубине х от поверхности, внедрено Nndx примесных атомов, каждому из которых в принципе для свободного ("без тесноты") размещения в решетке требуется объем Vn. Пусть, кроме того, толщина подложки настолько велика, что ее деформацией можно пренебречь, т.е. считать, что подложка сохраняет свою форму и размеры (В действительности легируемая пластина всегда выпучивается в сторону имплантационного слоя [10 — 13] и при не слишком толстых подложках эта деформация заметна даже невооруженным глазом). В таком случае в рассматриваемом слое возникает механическое напряжение сжатия, тензор которого имеет только две компоненты, отличные от нуля:

(3)

Суммарная объемная деформация слоя dx под действием этого напряжения как раз равна изменению объема слоя:

(4)

Учитывая связь напряжения с деформацией, запишем:

(5а)

(5б)

Объемная деформация e0 равна

(6)

Приравняв (4) и (6), получим

(7)

Объемное напряжение

(8)

Последние две формулы справедливы до тех пор, пока не достигнут предел прочности материала. По достижении его избыточное напряжение будет сбрасываться за счет пластической деформации (Другой путь — разрушение образца — практически невозможен, поскольку первая стадия этого процесса - образование трещины - должна происходить внутри образца, без выхода трещины на поверхность (аналогичная картина напряжений существует в закаленном стекле)). Из многих критериев прочности (см., например, [6], с. 156 — 158} выберем простейшее соотношение

(9)

где s пр— табличное значение предела прочности материала на сжатие.

Таким образом, после достижения предела прочности материала (а выше было сказано, что это происходит уже при сравнительно небольших дозах имплантации) распределение напряжений приобретает вид, отличный от кривой распределения примеси. При этом область глубин х, при которых последний член в (1) отличен от нуля, "отрывается" от поверхности и уходит в глубь образца, как показано на рис. 1.

Теперь перейдем к расчету коэффициента a в уравнении (1).

IV. ДИФФУЗИЯ И ВТЯГИВАНИЕ ПРИМЕСИ ПРИ ИМПЛАНТАЦИОННОМ ЛЕГИРОВАНИИ

Потенциал межатомного взаимодействия в твердом теле при расстояниях, характерных для стационарного положения атома в решетке, наиболее точно описывается формулой Леннарда — Джонса (Многочисленные потенциалы, применяемые при анализе межатомных столкновений [1, 33 ], учитывают лишь отталкивание. В конденсированных средах членом, описывающим притяжение атомов, пренебрегать в общем случае нельзя, поскольку именно баланс этих двух сил в конечном счете определяет реальное межатомное расстояние, при котором тело сохраняет свою форму и структуру)[5]:

(10)

(U и r0 — константы, определяемые из физических характеристик материала; r— расстояние между взаимодействующими атомами). Однако для анализа диффузии инородных примесей этот потенциал использовать трудно, поскольку параметры U и r0 при этом иные. В таких случаях ограничиваются учетом лишь той части потенциала, которая описывает отталкивание [34]:

(11)

где r= 3,3. 10-9 см; r0 и rп— радиусы атомов матрицы и примеси.

Коэффициент диффузии связан с межатомными расстояниями. В кристаллах эта связь вполне определенна, в телах неупорядоченной структуры — более расплывчата. Можно лишь предположить, что существуют некая средняя величина диффузионного скачка l и некий средний энергетический барьер для этого перескока. Очевидно, для междоузельной диффузии при сжатии, т.е. при уменьшении расстояний между атомами, энергетический барьер будет увеличиваться (для других механизмов диффузии ситуация не столь определенна, хотя в большинстве случаев следует ожидать подобной зависимости).

Поскольку потенциал межатомного взаимодействия меняется наиболее быстро при 2r < r0 + rп и тем резче, чем меньше r, то можно в первом приближении считать высоту барьера междоузельной диффузии равной сумме потенциалов ближайших атомов, окаймляющих канал, по которому происходит перескок. Для неупорядоченных тел ни число, ни расположение этих атомов не являются постоянными характеристиками, и можно лишь из косвенных данных ввести некие средние величины ň (среднее число атомов барьера) и ř (среднее расстояние до этих атомов). Тогда энергетический барьер для обычной диффузии можно записать в виде

(12)

где r1 < ř — минимальное расстояние до атомов, окаймляющих канал, по которому диффундирующий атом переходит из одного равновесного положения в другое, соседнее. Напомним, что величина коэффициента диффузии определяется соотношением [image], где w0 - частота тепловых колебаний атома около положения равновесия; l — длина единичного диффузионного скачка.

В твердом теле, подвергнутом всестороннему сжатию, высота барьера увеличится на

(13)

где dr1=r1e0/3 , e0=dV/V— объемная деформация. Энергия активации диффузии теперь будет равна W' = W + DW.

В нашем случае (имплантация в тонкий слой) деформация анизотропна и описывается уравнениями (4) — (6). Поскольку нас интересует прежде всего направление х (нормальное к поверхности), то из (5а), (7) и (13) получим

(14)

Величина объемной деформации е0 является функцией координаты х, поэтому различие высоты барьера для перескока в противоположных направлениях составляет

(15)

Тогда направленный поток примеси можно вычислить из соотношения

(16)

где D' - коэффициент диффузии в сжатом материале; a — коэффициент при последнем члене кинетического уравнения (2); С — относительная концентрация примеси. Таким образом,

(17)

При малых дозах легирования (пока не достигнут предел пластичности) и при условии, что самодиффузией материала мишени можно пренебречь.
и

(18)

Тогда можно записать для диффузионного потока примеси

(19)

и определить сравнительную роль диффузионного и направленного перемещения примеси. Направленный поток будет преобладающим при выполнении условия

 | (20)
т.е. | (21)

Интересно, что чем ниже температура, тем меньше пороговая концентрация, выше которой механизм "деформационного втягивания" примеси преобладает над диффузией. Однако оба процесса пропорциональны коэффициенту диффузии, поэтому любой из них имеет смысл учитывать лишь при повышенных температурах, когда уже заметна если не обычная, то хотя бы радиационно-стимулированная диффузия. Учитывая, что W/kT для полупроводников составляет ~ 50 - 60, для металлов ~ 30 - 40, n = 0,3 и отношение r/r1= 0,2 - 0,3, получим, что пороговая концентрация Сb изменяется в пределах 0,3 — 1,0%. Даже если считать, что эффект направленного перемещения примеси можно заметить на фоне диффузии и тогда, когда оно на порядок меньше диффузионного расплывания, то из данных табл. 1 можно заключить, что при малых дозах имплантации (когда еще не достигнут предел пластичности материала) эффект деформационного втягивания можно обнаружить далеко не во всех системах.

V. ОСОБЕННОСТИ ДЕФОРМАЦИОННОГО ВТЯГИВАНИЯ ПРИМЕСИ ПРИ БОЛЬШИХ ДОЗАХ ИМПЛАНТАЦИИ

При больших дозах легирования профиль распределения деформации уже не так прочно "привязан" к профилю распределения примеси и соотношения (18) — (21) не являются безусловными. Здесь следует обратить внимание на такой факт. Если примесь имеет коэффициент диффузии, существенно превышающий коэффициент самодиффузии матричного вещества, то распределение механических напряжений и деформации решетки на хвостовом участке связано с концентрационным профилем прямой пропорциональностью. Если же самодиффузией пренебречь нельзя, то профиль деформации может существенно отличаться от концентрационного профиля. Критерий сравнения роли перемещения примесного и матричного вещества - соотношение их диффузионных потоков. Диффузионный поток примеси описывается соотношением (19). Для вычисления потока матричного вещества можно воспользоваться теми же соотношениями (12) - (16) при условии rn = r0 . Снабдив индексом с все величины, относящиеся к матричному веществу, получим, что поток атомов матричного вещества будет преобладающим фактором, если выполняется условие

(22)

или (если ввести упрощающее предположение, что основное различие диффузии и самодиффузии заключено в различии энергий активации, а l и w 0 для обоих процессов идентичны)

(23)

В частности, в простейшем случае легирования собственными ионами (например, имплантация радиоактивного изотопа - метки), когда W = Wc , может возникнуть одиночная волна деформации (см. рис. 1,6), оторванная от поверхности и продвигающаяся в глубь образца только за счет втягивания собственных атомов. Как быстро затухает эта волна и насколько глубоко она проникает (и единственная ли она), сказать трудно: слишком мало для этого информации. Тем более трудно анализировать картину имплантации инородных атомов, когда химическое легирование примесью может изменить упругие характеристики вещества на порядки величины. Поэтому мы ограничимся лишь некоторыми качественными соображениями. В частности, если скорость продвижения vз зоны высокого градиента механического напряжения не больше скорости vт втягивания примеси в этой зоне, то определенная часть этой примеси может быть втянута гораздо глубже, чем пробег иона (даже пробег по каналам). При этом в зависимости от соотношения скоростей vз и vт может получиться либо экспоненциально спадающий профиль (когда скорость втягивания близка к скорости перемещения зоны) , либо почти плоский профиль с пиком концентрации на глубине, соответствующей финальному положению области высокого градиента (когда примесь движется существенно быстрее, чем зона) . На рис. 2 эти профили показаны графически.

a)

b)

Рис. 2. Распределение примеси на больших глубинах, созданное за счет втягивания единичной движущейся зоной высокого градиента механических напряжений: а — V3 = Vт; b — V3 << Vт. Пунктиром обозначены границы зоны высокого градиента к концу имплантации.

VI. ОСОБЕННОСТИ ДЕФОРМАЦИОННОГО ВТЯГИВАНИЯ ПРИМЕСИ ПРИ ИМПЛАНТАЦИОННОМ ЛЕГИРОВАНИИ МОНОКРИСТАЛЛОВ

Известно, что в монокристаллах почти все физические свойства обладают более или менее выраженной анизотропией. При имплантационном легировании эта анизотропия в наибольшей степени проявилась в каналировании. Однако и такой чисто статистический процесс, как диффузия, тоже анизотропен, хотя и в меньшей степени [34]. Что касается механических свойств, особенно характеристик упругости, то здесь строгая пространственная упорядоченность межатомных связей естественным образом выливается в значительную анизотропию параметров. А это означает, что рассмотренный выше эффект деформационного втягивания примеси в монокристаллических образцах будет также анизотропен. Попробуем оценить величину этой анизотропии.

Рис. 3, Геометрия алмазной решетки и конфигурация междоузельных положений:
О — узловые атомы;
D — тетраэдрические междоузлия;
а — гексагональные междоузлия

Ограничимся анализом процессов в одноатомном кристалле алмазной структуры. Более того, будем рассматривать только переходы примесных атомов по тетраэдрическим междоузлиям. Из рис. 3 можно видеть, что для такого перехода атом должен преодолеть барьер из двух последовательных троек атомов (центр этой шестиатомной структуры называют гексагональным междоузлием). Для простоты будем считать, что энергия активации диффузии равна разнице энергий взаимодействия (отталкивания) примесного атома с окружающими в двух положениях: равновесного тетраэдрического положения и положения в центре тройки атомов, образующих грань элементарного тетраэдра решетки, т.е.

(24)

Здесь 2r'1 — минимальное расстояние до атомов барьера (радиус окружности, описанной вокруг грани тетраэдра); 2r'0 = 2r0 — нормальное расстояние между атомами решетки (радиус шара, описанного около тетраэдра).

В нормальном, недеформированном тетраэдре [image]. В деформированном тетраэдре формула (24) сохраняет силу, но r'0 и r'n в показателях степени изменяются. В зависимости от ориентации поверхности кристалла величина и знак этого изменения различны. В табл. 2 приведены результаты расчета изменения геометрии решетки для трех основных ориентаций. В таблице сохранены те же обозначения e0 и n для объемной деформации и коэффициента Пуассона, однако, не следует забывать, что величина n в монокристаллах в действительности является тензором третьего ранга.

Таблица 2. Изменение геометрии алмазной решетки при имплантационном легировании. e=e0/(1-2n)

Плоскость легирования
Деформация ребер тетраэдра
Изменение граней тетраэдра
Удлинение диаметра шара 2r0, описанного вокруг тетраэдра
Число ребер
Удлинение ребра
Число граней
Удлинение диаметра 2r описанной окружности
{100}
2
4
-e(1-n)
-e(1-3n)/2
4
-2e(1-2n)/3
-2e(1-2n)/3
{110}
1
1
4
-e(1-n)
2en
-e(3-5n)/4
2
2
-e(5-7n)/6
-e(1-3n)/2
-2e(1-2n)/3
{111}
3
3
-e(1-n)
e(5n-1)/6
1
3
-e(1-n)
-e(5-13n)/9
-2e(1-2n)/3

Таблица 3. Относительное изменение Dr'1/r'1 и Dr'0/r'0 для деформированного кремния (n = 0,25)
Плоскость легирования | Dr'1/r'1 | Dr'0/r'0
{100} | -0,33e0 | -0,33e0
{110} | -0,125e0(II) -0,542e0 | -0,33e0
{111} | -0,75e0(^) -0,19e0 | -0,33e0

Примечание. Значки (II) и (^ ) обозначают грани, через которые примесный атом совершает перескок параллельно и перпендикулярно поверхности.

Формулы табл. 2 не дают непосредственного представления о сравнительной величине эффекта втягивания. Сравнение можно проводить, только подставляя конкретные значения n. Для полупроводниковых материалов алмазной структуры величина n близка к 0,25 и два последних столбца табл. 2 можно представить в виде табл. 3. Данные последней позволяют утверждать, что при имплантации в плоскость {111} диффузия перпендикулярно поверхности замедляется в наибольшей степени, а при имплантации в плоскость {110} — несколько меньше, причем в обоих случаях эффект анизотропен (увеличение высоты барьера для перескоков в направлении, перпендикулярном к поверхности, сопровождается уменьшением ее для диффузии вдоль поверхности) . Особый случай — имплантация в плоскость {100}, когда все грани элементарного тетраэдра деформируются одинаково и анизотропии эффекта втягивания нет, при этом D r'1/r'1=D r'0/r'0, т.е. деформация в плоскости {100} до некоторой степени эквивалентна всесторонней объемной деформации. По абсолютной величине эффект втягивания здесь наименьший.

VII. О СПОСОБАХ УСИЛЕНИЯ ЭФФЕКТА ДЕФОРМАЦИОННОГО ВТЯГИВАНИЯ

Выше было показано, что для эффективной работы механизма деформационного втягивания необходимо одновременное наличие трех условий: 1) достаточного количества примеси на заданной глубине; 2) максимального градиента механических напряжений в этой же области; 3) температуры, достаточной для того, чтобы легирующие атомы стали подвижными. Совокупное выполнение этих условий возможно далеко не всегда. Во-первых, область максимального градиента напряжений (если эти напряжения создаются только имплантируемыми ионами) расположена глубже, чем средний пробег иона, т.е. втягивание действует прежде всего на те атомы примеси, глубина залегания которых и так уже "выше среднего". Во-вторых, для достижения высокой подвижности примесных атомов требуются довольно высокие температуры и может оказаться, что еще до достижения этих температур большая часть дефектов (и механических напряжений) будет отожжена. Последний фактор оставляет надежду лишь на радиационно-стимулированную миграцию атомов, не требующую столь сильного нагрева.

Интересная возможность глубокого легирования появляется, если первые два условия выполняются за счет разных причин, точнее, если атомы втягиваемые и атомы, создающие механическое напряжение, не одни и те же [36] (Нечто подобное можно наблюдать при протонно-стимулированной диффузии [37 — 42] и протонно-управляемом дефектообразовании в кремнии [43, 44] (в последнем случае отметим лишь влияние ионной бомбардировки водородом на концентрацию дефектов, водород не содержащих)). Однако в отличие от простого радиационного стимулирования бомбардировкой протонами или ионами инертных газов (хотя не следует упускать из виду и эту возможность) здесь речь идет об имплантации одних и тех же ионов в мишень, температура которой периодически изменяется от комнатной (или близкой к ней) до температуры пластичности материала. При этом во время нагрева можно либо выключать ионный пучок, либо продолжать имплантацию непрерывно, подпитывая поверхностный слой и примесью, и дефектами, облегчающими миграцию и втягивание примеси.

Такой способ имплантации позволит осуществить более полное использование механических напряжений. Если за каждый период, пока образец не нагрет, в него внедрять дозу Фп, при которой достигается предел механической прочности материала (см. табл. 1), и за последующий период нагрева некоторая часть примеси gФп окажется втянутой на Dхт, то при общей дозе Ф число таких циклов Nц будет равно Ф/Фп. Причем атомы, внедренные в течение первого цикла, будут подвергаться деформационному втягиванию Nц раз. А это значит, что в зависимости от свойств примеси и кристалла либо примесь будет втянута в Nц раз дальше, чем при однократном легировании с последующим отжигом, либо (в другом крайнем случае) на глубину Dхт окажется втянуто в Nц раз больше примеси (Первый случай соответствует ситуации, когда втянутая примесь "ведет" за собой и механические напряжения (чисто междоузельная примесь), второй - когда все атомы занимают узлы решетки к концу термоцикла, тем самым после него в образце снимаются все механические напряжения), либо будет реализовано некое промежуточное распределение примеси. Однако ясно, что в любом случае эффект деформационного втягивания при термоциклировании во время имплантации будет намного заметнее, чем при однократном легировании и отжиге .

Существует и еще одно средство усилить эффект деформационного втягивания. Если образец во время имплантации или термоцикла подвергнуть дополнительной деформации, то величина механического напряжения изменится. В принципе возможны несколько типов дополнительной (внешней) деформации:

  • плоский изгиб прямоугольного образца (ось изгиба — в плоскости образца параллельно одной из его сторон) с преобразованием его плоской поверхности в боковую поверхность цилиндра;
  • центральный изгиб дискообразного образца с преобразованием его плоской поверхности в сферическую;
  • линейное (в направлении оси х) или плоскостное (в плоскости ху) сжатие или растяжение образца (ось z направлена перпендикулярно его поверхности);
  • всестороннее объемное сжатие.

Перечисленные типы деформации (плюс множество промежуточных вариантов и комбинаций их) могут быть приложены к образцу либо постоянно, либо на короткое время. Однако выше уже упоминалось, что и без дополнительной деформации имплантируемый слой сжат до предела, так что постоянное дополнительное сжатие неизбежно вызовет необратимую деформацию образца. При этом ни величину напряжения, ни градиент его увеличить сколь-нибудь заметно не удастся. Остаются переменные напряжения. В [45, 46] показано, что при перенапряжении образец разрушается не сразу, время зарождения трещины зависит от величины перенапряжения и имеет величину порядка микросекунды. Таким образом, если дополнительную деформацию реализовать с помощью колебаний, то рабочую их частоту следует выбирать в области далекого ультразвука (> 1 Мгц). При таких частотах к приведенному выше списку добавляется еще один способ деформации: поверхностные акустические волны (ПАВ)(Этот вид деформации уже использовался в экспериментах по имплантации [47] для системы В - Si<110>. Полученные кривые убедительно свидетельствуют о большом влиянии ультразвуковых (10 Мгц) колебаний на процесс легирования. Однако в [47] эффект глубокого легирования приписывается только улучшению каналирования в "растянутых" каналах). Дополнительное достоинство данного способа (кроме технологической простоты) состоит в том, что колебания захватывают отнюдь не весь образец, а только его поверхностный слой, толщина которого составляет первые десятки микрон. Это позволяет значительно эффективнее использовать энергию колебаний и, следовательно, увеличить амплитуду изменения дополнительного напряжения.

Оценим пространственную и временную неоднородность дополнительных напряжений. Даже для частоты колебаний 10 Мгц время одного колебания составляет 10-7 с, что на четыре порядка больше периода тепловых колебаний атома в решетке. Таким образом, с точки зрения кинетики самого процесса миграции атомов дополнительные напряжения можно считать квазистационарными. Пространственная неоднородность дополнительных напряжений (для самого неоднородного из способов - ПАВ — характерная глубина затухания составляет многие микроны) также на порядки величины превышает характерные толщины имплантационных слоев. Таким образом, в области максимальных градиентов напряжений профили распределения при наложении дополнительных напряжений не меняют своей формы, передвигаясь только по оси ординат, т.е. градиенты напряжений практически остаются неизменными.

В таком случае из формулы (17) можно определить характер дополнительной деформации, необходимой для увеличения эффекта втягивания. Дополнительная деформация влияет только на два сомножителя: r1 и D' ~- ехр ((r0+rn-2r1)/r). Более сильная экспоненциальная зависимость коэффициента диффузии фактически определяет знак эффекта. Это значит, что для усиления эффекта деформационного втягивания знак дополнительной деформации должен быть отрицательным, т.е. образец надо не сжимать, а растягивать. Хотя при знакопеременной дополнительной деформации образец только половину времени находится в растянутом состоянии, а другую половину — в сжатом, суммарный эффект положителен и пропорционален амплитуде дополнительной деформации. Здесь же можно отметить, что о стационарном, не переменном растяжении образца с целью достижения того же эффекта не стоит говорить: образец неизбежно разрушится, поскольку необходимые дополнительные напряжения и деформации близки к предельным.

VIII. КОНКРЕТНЫЕ ПРОЯВЛЕНИЯ ДЕФОРМАЦИОННОГО ВТЯГИВАНИЯ ПРИ ОБРАБОТКЕ МАТЕРИАЛОВ ИОННЫМИ ПУЧКАМИ

Нам не известны экспериментальные работы, в которых деформационное втягивание примеси было бы сознательно и целенаправленно использовано при обработке материалов пучком ускоренных ионов (да и вообще при любой обработке). Выше показано, что эффект втягивания всегда сопутствует диффузии, но не всегда обнаруживается на фоне диффузионного ненаправленного размывания концентрационных профилей. Однако в ряде экспериментальных работ с имплантационными слоями зафиксированы профили диффузионного распределения с немонотонным изменением второй производной [image], что однозначно свидетельствует о существовании направленного потока (см., например, профили распределения алюминия, имплантированного в медь, после термообработки при 525°С в течение 15 мин [48]) . Если в опытах с полупроводниками для объяснения подобных особенностей профиля еще можно привлекать изменение зарядового состояния дефектов и диффундирующих атомов, т.е. в качестве движущего поля привлекать электрическое, то для металла такое объяснение уже неправомерно. Но даже в полупроводниках некоторые экспериментальные результаты объясняются гораздо проще, если учитывать деформационное втягивание. Например, в [49) выявлен нетривиальный результат: степень электрической активности имплантированной примеси в кремнии зависит от того, в какой последовательности проводить полиэнергетическую имплантацию. Причем лучший эффект получается, если энергию ионов изменять от минимальной до максимальной. Если учесть, что при такой последовательности каждая следующая порция ионов попадает в область максимального градиента механических напряжений, созданных предыдущей порцией ионов, то получается, что деформационное втягивание здесь работает с большей эффективностью (к сожалению, профили распределения примеси в [49] не измерялись, так что наш вывод является в данном случае лишь косвенным).

Нет нужды перечислять другие "случайные" проявления деформационного втягивания. Лучше обсудить, какие возможности может дать его применение. О более глубоком легировании при обычной имплантации уже сказано в предыдущем разделе. Но вот несколько необычная возможность: формирование нетривиальных профилей распределения путем изменения режимов имплантации. Если волна градиента деформации (см. рис. 1,б, кривая 3) будет не единственной (например, при циклическом облучении с перерывами, достаточными для полного рассасывания волны деформации), то можно увеличить количество пиков в распределении и располагать их по глубине в известной степени произвольно. Другая возможность — при изменении плотности ионного тока (и вследствие этого температуры образца) скорость продвижения и амплитуда волны деформации, а также скорость дрейфа примеси будут изменяться, причем по разным законам, поэтому волна может либо "потерять" часть примеси на какой-то глубине, либо, наоборот, с некоторой глубины увести с собой больше примеси, чем с других глубин. Все это выразится в соответствующем изменении наклона кривых (рис. 2).

Однако гораздо важнее роль деформационного втягивания при таких режимах легирования, когда ни каналирование, ни обычную диффузию нельзя использовать для глубокого внедрения. Это легирование вбиванием и имплантация ионов сверхмалых энергий. Наконец, немалую роль играет механическая деформация слоя (и связанное с ней перераспределение примеси и дефектов) при импульсной термообработке имплантационных слоев.

1. Легирование вбиванием (легирование атомами отдачи)

Этот способ легирования осуществляют следующим образом [50 — 53]. На поверхность образца любым способом наносят тонкую пленку, содержащую легирующее вещество, и обстреливают ее ионами, пробег которых немного больше, чем толщина пленки. Часть ионов испытывает лобовые соударения с атомами пленки, передавая им энергию, достаточную для внедрения в материал подложки [53]. В ряде случаев эксперименты по легированию вбиванием хорошо описываются теорией, учитывающей только первичные соударения [54 — 56]. Однако для некоторых систем установлено [57], что первичные соударения могут обеспечить не более 30% эффекта, наблюдаемого в эксперименте. Поэтому приходится предположить, что в основном легирование атомами отдачи обеспечивается за счет радиационно-стимулированной диффузии (иногда с привлечением быстрых процессов в термических пиках [58]). Четким подтверждением роли диффузионных процессов можно считать работу [59], в которой исследовалось расплывание метки (пленка 10А золота, никеля, платины, палладия, сурьмы или олова, нанесенная на аморфный кремний и закрытая слоем 220А того же аморфного кремния) под действием облучения ионами криптона с энергией 220 кэВ при температуре от 77 до 523 К. Даже при азотной температуре палладиевая метка заметно расплылась, причем практически одинаково как в сторону поверхности, так и в сторону подложки. При 300 и 523 К распределение палладия уже явно асимметрично: вглубь уходит больше примеси, чем наружу (напомним, что пробег ионов криптона с энергией 220 кэВ в кремнии равен 1160А [60] и максимум в распределении дефектов, стимулирующих диффузию, не сильно отличается от этой величины).

Нетрудно видеть, что деформационное втягивание может и в этом процессе играть заметную роль. При этом следует ожидать, что вбивание ионами инертных газов не создаст в слое чрезмерных механических напряжений, поскольку, во-первых, инертный газ быстро выходит на поверхность и десорбируется [61], а во-вторых, часть механических напряжений сбрасывается при развитии блистеринга и шелушения (в случае, когда энергия ионов достаточна для преципитации газа в виде захороненных пузырьков). Однако, если в качестве снарядов использовать ионы любых твердых веществ (или реагирующих с материалом подложки с образованием твердых продуктов реакции), все рассуждения предыдущих разделов остаются в силе. И если пленка обладает достаточной начальной адгезией к подложке и достаточным пределом прочности, то эффект деформационного втягивания может привести к существенному изменению процесса легирования. В частности, поскольку максимум градиента механических напряжений расположен за пробегом, максимальное втягивание должно наблюдаться при меньших энергиях ионов, чем максимум прямого вбивания.

Сказанному выше можно найти экспериментальное подтверждение. В некоторых экспериментах по вбиванию примеси результирующие профили распределения атомов наводят на мысль, что деформационное втягивание могло сыграть заметную роль при их формировании. Например, в [62] распределение вбитого кислорода (при легировании кремния имплантацией ионов мышьяка сквозь слой Si02) имеет заглубленный максимум, объяснить который теория прямого вбивания не в состоянии. Аналогичная ситуация имела место в экспериментах по вбиванию алюминия в никель [63], когда авторы для объяснения аномально глубокого внедрения алюминия вынуждены были привлечь сегрегацию (хотя не совсем понятно, как этот процесс мог бы повлиять на глубину проникновения примеси).

2. Легирование ионами сверхмалых энергий

Известно, что пробеги ионов с энергией <1 -- 5 кэВ составляют в большинстве случаев первые десятки ангстрем [60]. Каналирование при таких малых энергиях также мало что дает: слишком велики упругие потери и слишком велика вероятность резонансного деканалирования [1, 33]. И тем не менее экспериментально установлено [64 — 75], что при некоторых условиях имплантации удается получить глубины легирования в тысячи ангстрем и микроны, используя для ускорения ионов напряжение менее киловольта. В число этих условий входит и повышенная температура (такая, при которой радиационно-стимулированная диффузия уже достаточно интенсивна), и очень большие дозы и плотности тока ионов (т.е. высокая поверхностная концентрация примеси и высокая насыщенность слоя энергией, стимулирующей перемещение примеси). В ряде экспериментов такого рода установлена зависимость глубины легирования от ориентации монокристаллической мишени [65] (хотя в [70] такая зависимость и отрицается) . Поскольку ориентационная зависимость эффектов каналирования и деформационного втягивания в алмазной решетке несколько различна (для первого наиболее предпочтительна ориентация {110}, для второго — {111} ), то представляется целесообразным провести более тщательные исследования ориентационной зависимости глубины легирования при имплантации ионов сверхмалых энергий. Тем не менее достаточно убедительным подтверждением большой роли эффекта втягивания можно считать результаты работы [73]: бомбардировка образцов кремния, ориентированных в плоскости {100|, ионами кислорода с энергией 400 эВ при 600 — 700°С в течение 15 мин привела к втягиванию фосфора и сурьмы на глубину ~ 0,4 - 0,8 мкм. Причем профиль распределения втянутой примеси имел заглубленный максимум (что можно понимать как втягивание медленно перемещающейся одиночной волной деформации). Интересно, что бомбардировка ионами аргона при тех же условиях не дала эффекта на слоях, легированных сурьмой. На фосфорных слоях эффект перемещения примеси заметен, но, во-первых, он в ~2 раза меньше, а во-вторых, максимум кривой распределения фосфора располагается на поверхности. Это значит, что механические напряжения, генерируемые при обработке поверхности аргоновой плазмой, захватывают лишь тонкий приповерхностный слой (<0,1 мкм), а величина градиента напряжения монотонно убывает от самой поверхности (это хорошо согласуется с тем, что внедренные атомы инертного газа при плазменной обработке поверхности быстро выходят на поверхность и улетают). Кислородная плазма дает иной эффект прежде всего из-за того, что внедренные атомы кислорода связываются с атомами кремния, тем самым реализуется ситуация, описанная в п. 1, и для деформационного втягивания создаются весьма благоприятные условия (особенно для атомов большого радиуса, типа сурьмы).

3. Глубокое проникновение по границам зерен. Стержнеобразные дефекты

При имплантационном легировании монокристаллов приходится иметь дело с дефектами точечными (нульмерными), линейными типа дислокаций (одномерными), плоскостными типа дисков, лент и стержней (двумерными) и объемными кластерами и порами (трехмерными) . Как уже отмечалось выше, имплантация ионов приводит к возникновению механического напряжения в имплантационном слое (сильное двумерное сжатие в плоскости, параллельной поверхности) и под ним (слабое растяжение в той же плоскости). По-видимому, наиболее эффективная релаксация этих напряжений (точнее, сглаживание градиента напряжений) может происходить за счет диффузии вглубь точечных дефектов междоузельного типа и прорастания междоузельных двумерных дефектов типа лент и стержней вглубь, за легированный слой [76 — 79]. Что касается линейных дислокаций и трехмерных кластеров, то их роль в глубоких слоях скорее всего второстепенна (дислокаций — по причине малой их "емкости" по отношению к избыточным междоузельным атомам [80], а кластеров -из-за их неподвижности).

В поликристаллических мишенях кроме названных дефектов большую роль играют границы зерен. Известно, что именно эти "слабые места" обычных материалов ответственны, в частности, за резкое несоответствие реальной и расчетной механической прочности поликристаллических образцов (при том, что для монокристаллических образцов согласие расчета с экспериментом вполне хорошее). Естественно, что и в рассматриваемом случае имплантационного легирования релаксация механических напряжений будет происходить прежде всего за счет перестройки границ. Существенной особенностью здесь является то, что непосредственно под имплантационным слоем материал подвержен растягивающим усилиям, в то время как сам имплантационный слой сжат. Таким образом, избыточные атомы из этого слоя будут выдавливаться внутрь (если, конечно, подвижность их для этого достаточна) и концентрироваться в областях межкристаллитных границ [81] (поскольку именно там больше всего оборванных межатомных связей и легче всего найти место для лишнего атома) . Такое "декорирование" границ зерен примесными атомами, естественно, вызывает дальнейшее локальное продвижение области механического напряжения вдоль этой границы. Ну а поскольку известно, что любая диффузия идет по границам зерен значительно быстрее, чем по внутренним областям кристаллитов, то и втягивание примеси, естественно, будет идти практически только по межкристаллитным границам. Причем скорость этого продвижения примеси должна существенно зависеть от угла наклона границы к плоскости поверхности. Последний факт нетрудно проверить, если выявить (например, по окрашиванию шлифа, срезанного перпендикулярно к поверхности легирования, или по поверхностному распределению примеси на том же шлифе оже-методом) распределение примеси по плоскости.

4. Импульсный отжиг имплантационных слоев

В последние годы широкое распространение получила идея отжига дефектов имплантационного происхождения мощным кратковременным энергетическим импульсом. Причем эта энергия вносится в имплантационный слой либо электронами [82 - 91], либо светом (когерентным лазерным [92 — 115] или некогерентным ламповым [116 — 121]), либо ионами (в том числе и теми, которыми проводится легирование) [122 — 128], либо, наконец, плазмой [129 — 130]. Оставляя пока в стороне вопрос о дефектах, которые вводятся самим этим энергетическим воздействием [131 - 142], рассмотрим лишь картину механических напряжений, возникающих в образце в результате такого воздействия.

К настоящему времени выяснено, что механизмы воздействия на имплантационный слой импульсного облучения принципиально различны для миллисекундного и наносекундного режимов [90, 102, 106, 143]. Главнейшее различие состоит в том, что при наносекундном воздействии эффективное легирование достигается, как правило, только при условии, что облучаемый слой переплавляется (хотя бы частично) [144 — 149]. При миллисекундном же воздействии все процессы происходят в твердой фазе, плавление материала не происходит (во всяком случае, оно не обязательно). Общим же для обоих режимов импульсного отжига является то, что в обоих случаях слой переводится из одного неравновесного состояния (с избыточным содержанием дефектов имплантационного происхождения) в другое, тоже неравновесное состояние (с избыточной растворимостью примеси и, возможно, с дефектами, вызванными самим импульсным облучением [150]). Так вот, оказывается, это конечное неравновесное состояние может быть существенно не одним и тем же для наносекундного и миллисекундного режимов, и одна из причин этого — неодинаковое развитие механических напряжений и деформаций.

При наносекундном импульсном отжиге после мгновенного расплавления поверхностного слоя происходит почти столь же быстрая рекристаллизация этого слоя, причем матрицей для эпитаксии является холодная подложка, постоянная решетки которой соответствует температуре окружающей среды Т0. После окончания кристаллизации происходит сравнительно медленное охлаждение уже твердого слоя от температуры плавления Тпл до Т0. При этом в образце создаются механические напряжения, распределение которых качественно прямо противоположно представленному на рис. 1. Поверхностные слои испытывают растягивающие напряжения, величину которых можно оценить из тех же соображений, что использовались в разд. III, только роль приращения объема DV здесь играет изменение объема при охлаждении:
(25)

где b— коэффициент объемного расширения. Опуская промежуточные выкладки, запишем окончательное выражение для объемного напряжения:
(26)

В табл. 4 проводится сравнение этой величины с прочностью материала для тех же веществ, которые перечислены в табл. 2.

Таблица 4. Разрывные напряжения при охлаждении слоя после импульсной наносекундной переплавки поверхности образца, поддерживаемого при комнатной температуре

Материал | Коэффициент oбъемного расширения b*10-6 | Температура плавления Тпл, 0С | Относительное сжатие e0 | Напряжение растяжения х 103кГ/см2 | Предел прочности х 103кГ/см2
Алюминий Ванадий Железо Кремний Германий Магний Ниобий Титан Цирконий Медь Вольфрам | 78 40 70 8,5 22 68 30 30 30 60 17 | 660 1730 1535 1423 937 650 2487 1668 1855 1083 3380 | 0,050 0,068 0,106 0,012 0,020 0,043 0,074 0,049 0,055 0,064 0,057 | 115 317 530 26,2 563 47,3 345 148 147 264 570 | 0,3 1,15 1,1 0,95 0,69 0,9 2,53 1,555 2,55 2,3 7,5

Видно, что деформации, вызванные охлаждением, в десятки и сотни раз превышают предельно допустимые, которые может выдержать материал. Безусловно, слой сбрасывает избыточное напряжение. И хотя вначале, пока температура близка к точке плавления и материал обладает заметной пластичностью, этот процесс еще может идти за счет пластической деформации, остается еще значительная часть деформации, которую приходится сбрасывать уже при температурах, исключающих пластическое "течение" материала (особенно это относится к хрупким полупроводникам). Но в отличие от ситуации, рассмотренной в разд. Ill, здесь основным способом сброса напряжений может оказаться быстрое образование микротрещин, пронизывающих переплавленный слой, поскольку характер распределения напряжений стимулирует развитие трещины с поверхности (хотя бы даже и свежеоплавленной) . Что же касается направления перемещения примеси за счет градиента напряжений, то оно также противоположно рассмотренному выше и, скорее всего, незначительно, так как для диффузии (в соответствующем диапазоне температур) здесь предоставлено слишком мало времени [151, 152]. Правда, при наносекундной переплавке поверхностного слоя возможен и другой механизм перераспределения примеси - зонное оттеснение [153, 154] (В значительной мере этот эффект, однако, маскируется обычной диффузией в жидкой фазе [151, 153, 157, 160 — 163]). Однако и здесь можно ожидать заметного эффекта только при очень малых коэффициентах распределения (отношение концентраций примеси в твердой фазе и в расплаве), так как при малых временах и высокой скорости перемещения фронта кристаллизации даже в жидкой фазе диффузия примеси может не обеспечить заметного эффекта зоны.

Эксперименты по импульсному отжигу имплантационных слоев на кремнии подтверждают это: фосфор (коэффициент распределения kр = 0,35) и бор (0,8) не перераспределяются в слое [155]. Свинец [156], железо и медь [154], сурьма (kp = 2,3 х 10-2), олово (1,6 х 10-2), галлий (0,008), висмут (7 х 10-4), теллур (8 х 10-6) и селен (< 10-8) оттесняются к поверхности и в значительной степени испаряются [157], хотя сравнение профилей распределения этих примесей не имеет четкой корреляции с величинами коэффициента распределения. Германий (kp = 0,33) и мышьяк (0,3) после облучения лазером частично смещаются вглубь [157]. Однако в этом же эксперименте показано, что более 85% примеси исчезло из слоя при лазерном облучении, т.е. вполне возможно, что результирующий, сдвинутый вглубь профиль является естественным результатом быстрой диффузии в толстом слое жидкой фазы и испарения примеси с поверхности при практически полном отсутствии зонного перераспределения примеси (кстати, в [158] сделан вывод, что мышьяк при наносекундном облучении тоже смещается к поверхности).

Таким образом, наносекундный импульсный отжиг едва ли правомерно называть отжигом. Однако и противоположные названия — "антиотжиг" [159], закалка — вряд ли подходят к этому случаю, поскольку распределение механических напряжений при термозакалке прямо противоположно распределению при лазерной обработке. Можно предложить для этого процесса название "импульсная антизакалка". Хотя оно звучит несколько необычно (впрочем, и к "антиферромагнетизму" привыкнуть было нелегко), но по физическому смыслу ошибки не содержит.

Итак, если температура подложки существенно ниже температуры пластичности, наносекундная импульсная антизакалка должна приводить к возникновению множества микротрещин. Отсюда естественно предположить, что совершенный легированный слой получится только в том случае, если температура подложки при импульсной антизакалке достаточна для того, чтобы механическое напряжение успело уменьшиться до безопасных величин за время, меньшее времени развития трещины на свежеоплавленной поверхности. Прежде всего этот вывод относится к легированию полупроводников (в большинстве своем очень хрупких), так как при создании полупроводникового прибора с р — п-переходом любая микротрещина в его области является фатальной.

а)
б)
в)

Рис 4. Внешний вид поверхности кремниевой пластины, полированной механически (алмазной пастой с зерном ~1 мкм) после однократного облучения импульсом рубинового лазера, а) — длительность импульса 10-3 с, средняя плотность энергии в импульсе 180-3 Дж/см2 . Царапины от алмазных зерен "схлопнулись" почти на всей площади; б) — длительность импульса 10-3 с, энергия 300 Дж/см2 (выше порога разрушения) . Царапины также исчезли, на части облученной поверхности образец потрескался (трещины — в плоскости {111}, причем разрушение произошло без плавления; в) — длительность импульса 2 х 10-8 с, энергия ~ 0,8 Дж/см2. В местах локального превышения мощности кремний переплавлен, на остальных участках царапины остались без изменений

Миллисекундный импульсный отжиг проходит только в твердой фазе. Разница температур между нагретой поверхностью и холодной подложкой имеет почти такую же величину, как и в наносекундном режиме (наилучшие результаты получены при температуре поверхности ~ 0,7 Тпл), но толщина прогретого слоя здесь на 2 — 3 порядка, а время прогрева на 5 — 6 порядков больше. Распределение механических напряжений во время миллисекундного отжига имеет почти такой же характер, что и при имплантации (различие состоит в том, что область наивысшей температуры и наибольшего сжатия здесь всегда находится на поверхности). Если бы за время миллисекундного отжига поток вещества вглубь (аналогичный тому, что рассматривался выше для имплантации) перенес нулевое количество атомов, то после охлаждения слоя никаких механических напряжений в нем не осталось бы. Однако цифры табл. 4 не оставляют надежд на безболезненный исход этой операции. Двухсоткратное превышение сжимающих усилий над пределом прочности кремния при лазерном нагреве до ~- 1000°С приводит к схлопыванию, залечиванию имевшихся на поверхности микроцарапин, оставшихся после алмазной полировки (см. рис. 4)(Впрочем, и при наносекундном облучении лазерным лучом иногда удается залечить дефекты кристалла [164]). Безусловно, при этом даже за миллисекундные времена нагрева какая-то часть напряжения сжатия будет сброшена как за счет пластической деформации, так и за счет направленного потока примесных и решеточных атомов (Заметим, что при миллисекундных временах нагрева теплопроводность успевает сильно уменьшить градиент температуры и, следовательно, градиент механического напряжения. Так что количественные характеристики деформационного втягивания здесь должны быть значительно скромнее). Тогда начиная с какого-то момента распределение напряжений инвертируется и приповерхностный слой оказывается в состоянии растяжения, как и при наносекундной антизакалке. Очевидно, эта инверсия напряжений происходит при тем более высокой температуре, чем больше порция энергии, вложенной в импульс. Поэтому не случайно, что при лазерной антизакалке имплантационных слоев в полупроводниках эффект гораздо лучше, если вместо одного импульса, греющего слой до температуры, близкой к Тпл, использовать последовательный многоимпульсный режим при меньшей энергии каждого импульса (см. рис. 5).

Рис. 5. Распределение проводимости по глубине образцов кремния, легированного имплантацией ионов фосфора с энергией 30 кэВ при дозе 6.10 ион/см2 и отожженного излучением импульсного рубинового лазера, 1 - один импульс с длительностью 1 мс и энергией 110 Дж/см2 ; 2 — два импульса с теми же параметрами; 3 — четыре импульса с теми же параметрами; 4 — четыре импульса с энергией 170 Дж/см2 ; 5 — один импульс с энергией 200 Дж/см2 ; 6 — один импульс с энергией 270 Дж/см2 (поверхность в некоторых местах, где плотность излучения была на 10 — 15% выше средней, имеет следы эрозии); 7 — термоотжиг 600 - 8000С в течение 30 мин.

Таким образом, миллисекундный режим импульсного "отжига" иногда также обладает свойствами антизакалки, хотя и в меньшей степени. С другой стороны, значительно большее время процесса может оказаться достаточным для переноса измеримых количеств примеси за счет градиента механических напряжений. Однако суммарное направление этого переноса определить непросто из-за инверсии знака переноса в процессе нагрева и охлаждения. Причем и величины градиентов температуры и механических напряжений, и геометрическое положение областей максимального градиента относительно области локализации примеси также меняются [165, 166]. Не исключено, что именно по этой причине в некоторых работах по импульсному отжигу отмечается плохая воспроизводимость профилей распределения имплантированной примеси [167]. Эксперимент подтвержает предположение, что в миллисекундном режиме примесь может переноситься в заметных количествах. Миллисекундный отжиг лампами-вспышками показал, что мышьяк в кремнии имеет тенденцию перемещаться к поверхности [119], сурьма практически не перемещается [120] (Это, правда, относится лишь к атомам сурьмы в междоузлиях, поскольку метод определения сурьмы (ориентированное резерфордовское рассеяние) не позволяет следить за атомами, находящимися в узлах решетки), а для индия ситуация несколько необычна: при энергии светового импульса 56 Дж/см2 (tu = 10 мс) индий движется к поверхности, но при более мощном импульсе (100 Дж/см2) появляется еще один, заглубленный максимум концентрации индия.

Что касается качества кристаллической структуры после миллисекундной антизакалки, здесь также имеется опасность возникновения микротрещин на заключительной стадии охлаждения (хотя эта опасность и меньше, чем для наносекундного режима). Поэтому следует ожидать, что и для миллисекундного импульсного нагрева увеличение температуры подложки позволит получить более совершенные слои [111, 113, 168, 169]. Конечно, при этом придется отказаться от таких броских преимуществ лазерной антизакалки, как получение сильно пересыщенных твердых растворов, поскольку температура пластичности для полупроводников обычно уже находится в области, соседствующей с диффузионными температурами, и неравновесность структуры в результате будет сведена к минимуму.

ВЫВОДЫ

  • При имплантационном введении атомов в поверхностный слой в нем возникают значительные механические напряжения, превышающие предел прочности материала уже при дозах имплантации ~ 50 мкКл/см2.
  • Распределение напряжений по глубине образца, подвергаемого имплантации, таково, что у поверхности слой сильно сжат вдоль поверхности, а под легированным слоем все компоненты тензора напряжений (и деформации) меняют знак и уменьшаются по абсолютной величине.
  • Неоднородность и высокий градиент механических напряжений в районе имплантационного слоя вызывают возникновение направленного потока атомов (в частности, атомов примеси). Процесс непосредственно связан с диффузией и имеет место при тех же условиях имплантации, что и диффузия (диффузия любого вида, в том числе и радиационно-стимулированная).
  • При больших дозах имплантации, когда нарушается линейная связь деформации с дозой, возможно аномально глубокое втягивание части примесных атомов за счет градиента механических напряжений. При этом возможно формирование профилей распределения примеси, заметно отличающихся как от диффузионных, так и от "нормальных" профилей распределения пробегов.
  • Эффект деформационного втягивания обладает сильной анизотропией в монокристаллах. Для алмазной решетки наибольшее втягивание наблюдается при ориентации поверхности в плоскости {100}, наименьшее — в плоскости {111} .
  • Эффект деформационного втягивания может играть определяющую роль при легировании вбиванием и при легировании ионами малых энергий.
  • При имплантационном легировании поликристаллических мишеней эффект деформационного втягивания примеси мо.жет заметно усилить поток примеси по межкристаллитным границам. При этом концентрирование примеси должно происходить в наибольшей мере на границах, перпендикулярных к поверхности, и в минимальной степени — на параллельных ей.
  • Эффект деформационного втягивания заметно усиливается, если одновременно с имплантацией примесных ионов осуществлять одну из следующих операций: а) попутное облучение имплантационного слоя ионами с целью создания дополнительных механических напряжений в нужной зоне; б) термоциклирование образца во время имплантации (с прерыванием имплантации на время нагрева или без прерывания); в) дополнительное знакопеременное деформирование образца (либо изгибанием, либо объемной ультразвуковой волной, либо поверхностной акустической волной).
  • Импульсный отжиг имплантационных слоев также сопровождается возникновением механических напряжений. Однако картина распределения напряжений здесь противоположна той, которая имеет место при термозакалке материалов или при ионной имплантации. Вследствие этого названия "лазерный отжиг" и "лазерная закалка" являются в равной мере ошибочными, не отражающими физической сущности явления. Предлагаемое название "антизакалка" исключает неверное толкование физики процесса и подчеркивает отличие этого способа обработки как от закалки (когда поверхностный слой сильно сжат и не позволяет развиться трещине с поверхности, несмотря на предельные величины механических напряжений), так и от отжига (когда во всем образце механические напряжения практически отсутствуют).
  • При импульсной антизакалке имплантационных слоев в наносекундном режиме (с переплавкой поверхностной области) распределение механических напряжений по глубине качественно всегда одинаково: у поверхности материал сильно растянут вдоль поверхности (вплоть до образования сетки микротрещин, распространяющихся только на глубину переплавленного слоя), основная же масса материала подвергается компенсирующим слабым сжимающим усилиям. В миллисекундном режиме, когда процесс от начала до конца идет в твердой фазе, картина распределения механических напряжений инвертируется в процессе антизакалки: нагретый слой вначале испытывает сжимающие усилия, но в процессе охлаждения величина, а затем и знак напряжений меняются. Результирующая картина (и остаточные напряжения в образце) зависит и от режимов антизакалки (длительность, форма и амплитуда импульса энергии), и от температуры подложки. Точно так же результирующее перемещение примеси, вызванное градиентом механических напряжений, может иметь разную величину и иногда даже разное направление.
  • Для получения имплантационных слоев высокого качества, пригодных для создания полупроводниковых приборов с р — п-переходами, с применением лазеров или иных источников мощных коротких импульсов энергии, по-видимому, необходимо проводить обработку при повышенных температурах образца, когда избыточные механические напряжения могут сбрасываться за счет пластичности материала и интенсивного перемещения атомов примеси и подложки.

Список литературы

1. Лейман К. Взаимодействие излучения с твердым телом и образование элементарных дефектов. М.: Атомиздат, 1979.

2. Кумахов М.А., Ширмер Г. Атомные столкновения в кристаллах. М.: Атомиздат, 1980.

3. Bullough R., Eyre B.L., Krishan K. Cascade damage effects on the swelling of irradiated materials — Proc. Roy. Soc., 1975, vol. A346, p. 81 - 102.

4. Пятилетов Ю.С. Влияние вакансионных петель на радиационное "распухание" металлов. — Физика металлов и металловедение, 1980, т. 50, № 6, с. 1246 - 1250.

5. Физический энциклопедический словарь. М.: Сов. Энциклопедия, 1960.

6. Краткий физико-технический справочник. М.: Физматгиз, 1960, т. 1.

7. Кэй Дж., Лэби Т. Таблицы физических и химических постоянных. М.: Физматгиз, 1962.

8. Энциклопедия неорганических соединений. Киев: Укр. Сов. Энциклопедия, 1977.

9. Баранский П.И., Клочков В.П., Потыкевич И.В. Полупроводниковая электроника. Киев: Наукова думка, 1975.

10. Eer-Nisse E.P. Compaction of ion-implanted fused silica. — J. Appl. Phys., 1974, vol. 45, № 1, p. 167 - 174.

11. Eer-Nisse E.P., Norris C.B. Introduction rates and annealing of defects in ion-implanted SiO2 layers on silicon. Ibid., № 12, p. 5196 - 5206.

12. Eer-Nisse E.P., Picraux S.T. Role of integrated lateral stress in surface deformation of He-implanted surfaces. Ibid., 1977, vol. 48, № 1, p. 9 - 18.

13. Eer-Nisse E.P. Stress in ion-implanted CVD Si3N4 films. Ibid., № 8., p. 3337 - 3342.

14. Belson J., Wilson I.H. On the surface stress and plastic deformation on ion-bombarded conical microcrystals. - Phil. Mag. A, 1982, vol. 45, № 6, p. 1003 - 1013.

15. Kyutt R.N., Sorokin L.M., Petrashen P.V. Strain profiles in ion-doped Si obtained from X-ray rocking curves. — Phys. Stat. Sol. (a) , 1980, vol. 60, № 2, p. 381 - 389.

16. Larson B.C., Barhorst J.F. X-ray study of lattice strain in B-implanted laser annealed Si. - J. Appi. Phys., 1980, vol. 51, № 6, p. 3181 - 3185.

17. Титов В.В. Профили распределения внедренной примеси при больших дозах имплантационного легирования. — ЖТФ, 1979, т. 49, вып. 4, с. 844 - 849.

18. Титов В.В. Некоторые характеристики имплантационного легирования при сверхбольших дозах (постоянный коэффициент распыления). Препринт ИАЭ-3417/8, 1981.

19. Sparks M. Theory of "supertails" of ions bombarded into crystals. Phys. Rev. Lett., 1966, vol. 17, p. 1247 - 1250.

20. Sparks M. Deep multistream diffusion in ion implantation. - Phys. Rev., 1969, vol. 184, № 2, p. 416 - 425.

21. Maser K. Bordiffusion im Silizium mit variablem Diffusionskoeffizienten. - Exper. Techn. der Physik, 1975, B23, № 3, s. 283 -296.

22. Гольцов В.А. Смирнов Л.И. О механизме диффузии атомов внедрения в металлах. — Укр. физ. журнал, 1975, т. 20, № 5, с. 829 — 833.

23. Shibayama H., Masaki H., Hashimoto H. Anomalous diffusion of arsenic in silicon during low-temperature heat treatment. — Appl. Phys. Lett., 1975, vol. 27, № 4, p. 230 - 231.

24. Maby E. W. Bombardment-enhanced diffusion of As in silicon. — J. Appl. Phys., 1976, vol. 47, № 3, p. 830 - 836.

25. Соловьев В.В. О замедлении диффузии атомов внедрения дефектами решетки. — Физика металлов и металловедение, 1977, т. 43, № 3, с. 562 - 567.

26. Шакиров У.А., Юнусов М.С. Температурная зависимость радиационно-стимулированной диффузии примесей в кремнии при Х-облучении. - ФТП, 1977, т. 11, № 7, с. 1225 - 1229.

27. Bourgoin J.C., Corbett J.W. Review article-enhanced diffusion mechanisms. - Rad. Eff., 1978, vol. 36, № 3 - 4, p. 157 - 189.

28. Инденбом В.Л. Новая гипотеза о механизме радиационно-стимулированных процессов. - Письма в ЖТФ, 1979, т. 5, № 8, с. 489 -492.

29. Карпов В.Г., Клингер М.И. Ионизационный механизм усиления диффузии ионов в полупроводниках. Там же, 1980, т. 6, № 23, с. 1436 - 1440.

30. Борисенко В.Е., Буйко Л.Д., Лабунов В.А., Ухов В.А. Влияние кислорода на радиационно-стимулированную диффузию фосфора в кремнии. - ФТП, 1981, т. 15, № 1, с. 3 - 7.

31. Малкович Р.Ш. Обобщенные уравнения диффузии в кристалле. — ФТТ, 1982, т. 24, № 2, с. 463 - 465.

32. Loualiche S., Lucas С., Baruch P., Gaillard J.P., Pfister J.C. Theoretical model for radiation-enhanced diffusion and redistribution of impurities. Comparison with experiments. - Phys. Stat. Sol., 1982, v. 69a, № 2, p. 663 - 667.

33. Титов В.В. Внедрение быстрых ионов в монокристаллы. Препринт ИАЭ-3065, 1978.

34. Колобов Н.А., Самохвалов М.М. Диффузия и окисление полупроводников. М.: Металлургия, 1975.

35. Weiser К. Theory of diffusion and equilibrium position of interstitial impurities in the diamond lattice. — Phys. Rev., 1962, v. 126, № 4, p. 1427 - 1436.

36. Hobbs J.E., Marwick A. D. Irradiation-induced segregation and diffusion of Mn implants in Ni. - Rad. Eff. Lett., 1978, vol. 58, № 3 - 4, p. 83 - 89.

37. Ohmura Y., Mimura S., Kanasava M., Abe Т., Kanaka M. Enhanced diffusion and the dose rate dependence of Sb and P in Si by proton irradiation. - Rad. Eff., 1972, vol. 15, № 3 - 4, p. 167 -174.

38. Minear R.L., Nelson D.G., Gibbons J.F. Enhanced diffusion in Si and Ge by light ion implantation. — J. Appl. Phys., vol. 43, № 8, p. 3468 - 3480.

39. Герасименко Н.Н., Ободников В.И., Смирнов Л.С., Соколов С.А. Диффузия фосфора в кремнии под действием облучения ионами водорода при повышенной температуре. — ФТП, 1975, т. 9, вып. 11, с. 2220 - 2221.

40. Вопросы радиационной технологии/ Под ред. Л.С. Смирнова. М.: Наука, 1980, гл. 3.

41. Козловский В.В., Ломасов В.Н., Гуревич Г.М., Коварский А.П. Перераспределение бора в кремнии под действием протонного облучения. - ФТП, 1980, т. 14, № 12, с. 2387 - 2390.

42. Козловский В.В., Ломасов В.Н. Исследование механизма протонно-стимулированной диффузии бора в кремнии. Там же, 1982, т. 16, № 2, с. 381.

43. Герасименко Н.Н., Тныштыкбаев К.Б. Образование радиационных дефектов в кремнии, содержащем атомы водорода. Там же, 1980, т. 14, № 9, с. 1673 - 1676.

44. Тныштыкбаев К.Б. Исследование влияния условий протонного облучения и предыстории кристалла на процессы дефектообразования в кремнии. Автореф. дисс. на соиск. уч. степ. к.ф.-м.н. Л., 1982.

45. Злотин Н.А., Мочалов С.М., Пугачев Г.С., Брагов A.M. Временные закономерности процесса разрушения металлов при интенсивных нагрузках. - ФТТ, 1974, т. 16, № 6, с. 1752 - 1755.

46. Пугачев Г.С., Шпейзман В.В., Зильбербранд Е.Л., Беллендир Э.Н., Казачук А.И., Семенов В.Т. Прочность монокристаллов кремния при временах нагружения 10-6 — 10 секунд. — ЖТФ, 1982, т. 52, № 1, с. 119 - 121.

47. Пранявичюс Л.И. Влияние ультразвуковых волн в кристалле на каналирование заряженных частиц. — ФТП, 1978, т. 12, № 5, с. 999 - 1000.

48. Hirvonen J. Al diffusion in ion implanted noble metals. — J. Appl. Phys., 1981, vol. 52, № 10, p. 6143 - 6147.

49. Астахов В.П., Рубцов В.А., Аранович P.M., Павлов П.В. Эффект изменения энергии ионов, воздействующих на мишень при имплантации. - ФТП, 1981, т. 15, № 6, с. 1140 - 1145.

50. Perkins J.G., Stroud P.T. Transmission sputtering and recoil implantation from thin metal films under ion bombardment. — Nucl. Instr. & Meth., 1972, vol. 102, № 1, p. 109 - 116.

51. Grotzschel R., Klabes Ft., Kreissig U., Schmidt A. Recoil implantation from thin surface films on silicon. — Rad. Eff., 1978, vol. 36, № 1 - 2, p. 129 - 134.

52. Hirao Т., Inoue K., Yaegashi Y., Takayanagi S. The concentration profiles of P, As and recoil O-atoms in Si by ion implantation into SiO2-Si. - Jap. J. Appl. Phys., 1979, vol. 18, № 3, p. 648 -656.

53. Sigmund P., Gras-Marti A. Theoretical aspects of atomic mixing by ion beams. - Nucl. Instr. & Meth., 1981, vol. 182/183, p. 1, p. 25-41.

54. Delefond J., Picraux S.T., Knapp J. A., Low temperature ion beam mixing of Al-Sb. - Appl. Phys. Lett., 1981, vol. 38, № 4, p. 237 -240.

55. Grob A., Grob J. J., Mesli N., Salles D., Siffert P. Recoil implantation of Sb into Si. - Nucl. Instr. & Meth., 1981, vol. 182/183, pt. 1, p. 85 - 92.

56. Tognetti N.P., Webb R.P., Christodoulides C.E. Armour D.J., Carter G. Ion bombardment induced interface mixing in the Ag-Si system. - Ibid. p. 107 - 114.

57. Christel L.A., Gibbons J.F. Ag recoil yield resulting from Kr implantation. - J.Appl. Phys., 1981, vol. 52, № 7, p. 4600 - 4604.

58. Heinish H.L. Computer simulation of high energy recoils in fcc-metals. - J. Nucl. Mater., 19S1, vol. 104, № 1 - 3, p. 1325 - 1331.

59. Matteson S., Paine B.M., Grimaldi M.G., Mezey G., Nicolet M.A. Ion beam mixing in amorphous silicon. I. Experimental investigation. - Nucl Instr. & Meth., 1981, vol. 182/183, pt. 1, p. 43 - 51.

60. Буренков А.Ф., Комаров Ф.Ф., Кумахов М.А., Темкин М.М. Таблицы пространственного распределения ионно-имплантированных примесей. Минск: Изд-во. БГУ им. Ленина, 1980.

61. Hautala M., Anttila A., Hirvonen J. Detrapping of implanted He and N in Mo. - J. Nucl Mat., 1982, vol. 105, № 2 - 3, p. 172 -178.

62. Magee T.J., Leung C., Kawayoshi H., Palkuti L.J., Furman B.K., Evans C.A. Christel L.A., Gibbons J. F., Day D.S. Recoil 0 implants and thermal redistribution of 0 in through-oxide As implanted Si. — Appl. Phys. Lett., 1981, v. 37, № 7, p. 564 - 5P6.

63. Marwich A.D., Piller R.C. Segregation-assisted recoil implantation. — Nucl. Instr. & Meth., 1981, vol. 182/183, pt. 1, p. 121 - 130.

64. Бредов М.М., Комарова Р.Ф., Регель А.Р. Исследование изменений выпрямляющих свойств точечного контакта металл — полупроводник под влиянием облучения полупроводника ионами щелочных металлов. - ДАН СССР, 1954, т. 99, № 1, с. 69 - 72.

65. Бредов М.М., Окунева Н.М. О глубине проникновения ионов средних энергий в вещество. Там же, 1957, т. 113, № 4, с. 795 — 796.

66. Бредов М.М., Ланг И.Г., Окунева Н.М. К вопросу о глубине проникновения ионов средних энергий в вещество: — ЖТФ, 1958, т. 28, № 2, с. 252 - 253.

67. Strack H. Ion bombardment of silicon in a glow discharge. — J. Appl. Phys., 1963, vol. 34, № 8, p. 2405 - 2409.

68. Hart R.R., Dunlap H.L., Marsh O.J. Ion-induced migration of Cu into Si. Ibid., 1975, vol. 46, № 5, p. 1947 - 1952.

69. Лабунов В.А., Борисенко В.Е. Диффузия фосфора в кремнии, стимулированная низкоэнергетической ионно-плазменной обработкой. - ФТП, 1979, т. 13, № 3, с. 604 - 606.

70. Качурин Г.А., Ловягина Р.Н., Степина И.П. Легирование кремния ионами малой энергии при повышенной температуре подложки. Там же, 1981, т. 15, в. 2, с. 290 - 296.

71. Алексеевский В.П., Герцрикен Д.С., Ковтун В.И., Тышкевич В.М., Фальченко В.М. Исследование подвижности атомов под воздействием ионной бомбардировки. - ЖТФ, 1981, т. 51, № 10, с. 2208 -2210.

72. Борисенко П.Е. Диффузия золота в кремнии в условиях низкоэнергетической бомбардировки. Там же, 1982, т. 52, № 1, с. 167 — 169.

73. Борисенко В.Е., Горская Л.Ф., Дутов А.Г., Лабунов В.А., Лобанова К.Е. Стимулирование диффузии фосфора в кремнии и сурьмы бомбардировкой ионами кислорода. — ФТП, 1982, т. 16, № 5, с. 910 - 912.

74. Гаврилов А.А., Качурин Г.А. Импульсное легирование кремния в сильноточном газовом разряде. — Письма ЖТФ, 1982, т. 8, № 7, с. 388 - 391.

75. Качурин Г.А., Степина Н.П. Глубокое проникновение низкоэнергетических ионов в кремний, нагретый до 200 — 400°С. — ФТП, 1982, т. 16, № 7, с. 1152 - 1157.

76. Wu W.К., Washburn J. Radiation-induced precipitation in Si during high-voltage electron microscope observation .— J. Appl. Phys., 1971, vol. 42, № 9, p. 3559 - 3561.

77. Matthews M.D., Ashby S.J. The dynamic observation of the formation of defects in silicon under electron and proton irradiation. — Phil. Mag., 1973, vol. 27, № 6, p. 1313 - 1322.

78. Асеев А.Л., Болотов В.В., Смирнов Л.С., Стенин С.И. О природе и условиях образования стержнеобразных дефектов в кремнии. — ФТП, 1979, т. 13, № 7, с. 1302 - 1308.

79. Lambert J.A., Dobson P.S. The structure and formation of radiation defects in ion implanted Si. — Phil. Mag., 1981, vol. 44A, № 5, p. 1043 - 1053.

80. Kazakevitch B.G., Lugakov P.P. The effect of dislocation on the formation of radiation defects in Si. - Phys. Stat. Sol. (a), 1982, vol. 71, № 1, p. 99 - 109.

81. Tandon L.J., Harrison H.B., Neoh C.L., Short K.T., Williams J. S. The annealing behavior of Sb implanted poly-Si. - Appl. Phys. Lett., 1982, vol. 40, № 3, p. 228 - 231.

82. Treble F.C. Progress in solar cell technology. — Elns. Eng., 1977, vol. 49, № 591, p. 51 - 53.

83. Greenwald A.C., Kirkpatrick A.R., Little R.G., Minnucci L.R. Pulsed electron-beam annealing of ion-implantation damage. — J. Appl. Phys., 1979, vol. 50, № 2, p. 783 - 789.

84. EI-Kareh A.B., Moravan K.Y., Smither M.A. Temperature profiles of targets bombarded by electron beams. - J. Appl. Phys., 1977, vol. 48, №6, p. 2356 - 2360.

85. Germam P., Squelard S., Bourgoin J. Ionization-enhanced crystallization in amorphous Ge. - J. Noncryst. Sol., 1977, vol. 23, № 2, p. 159 - 167.

86. Regolini J.L., Sigmon T.W., Gibbons J.F. Metastable As concentrations formed by scanned cw e-beams annealing of As-implanted silicon. - Appf. Phys. Lett., 1979, vol. 35, № 2, p. 114 - 116.

87. Regolini J.L., Gibbons J.F., Sigmon T.W., Pease R.F.W., Magee T.J., Peng J . Scanning electron beam annealing of As-implanted Si. Ibid., vol. 34, № 6, p. 410 - 412.

88. Труды II Советско-американского семинара по ионной имплантации. Пущино, 1979.

89. Inada Т., Tokunaga К., Taka S. Pulsed electron beam annealing of Se implanted GaAs. - Appl. Phys. Lett., 1979, vol. 35, № 7, p. 546 - 549.

90. McMahon R.A., Ahmed H., Cullis A.G., Comparative structural and electrical characterization of scanning electron and pulsed laser annealed Si. Ibid., 1980, vol. 37, № 11, p. 1016 - 1019.

91. Лидоренко Н.С., Месяц Г.А., Рябиков С.В.,Бондаренко В.Д., Зайцева А.К., Лебедева Н.И., Полисан А.А., Шпак В.Г. Об использовании сильноточных электронных пучков для отжига полупроводников. - ЖТФ, 1981, т. 51, № 6, с. 1303 - 1306.

92. Yamamoto Y., lnada Т., Sugiyama Т., Tamura S. Pulsed electron beam annealing of As-implanted Si. — J. Appl. Phys., 1982, vo!. 53, № 1, p. 276 - 284.

93. McMahon R.A., Ahmed H. Electron beam annealing of B-, P-, As-, Sb- and Ga-implanted silicon by multiple scan method. - IEEE Proc. I (Sol. St. & Eln. Dev.), 1982, vol. 129, pt. 1, № 3, p. 105 -111.

94. Kazkaz A.G. Realisation dans le silicium de dopage et de recuits de couches implantees tir laser. — Thesis doct. phys. Univ. sci. et med., Grenoble, 1973.

95. Fan J.C.C., Zeiger H. J. Crystallization of amorphous Si films by Nd: YAG laser heating. - Appl. Phys. Lett., 1975, vol. 27, № 4, p. 224 - 227.

96. Sparks M. Theory of laser heating of solids: metals. - J. Appl. Phys., 1976, vol. 47, № 3, p. 837 - 850.

97. Хайбуллин И.Б., Титов В.В., Штырков Е.И., Зарипов М.М., Страшко В.П., Кузьмин К.П. Лазерный отжиг имллантационных слоев. — Тр. VI Рабоч. Совещ. по ионной имплантации в полупроводниках. Будапешт, 1975, с. 212 - 247.

98. Штырков Е.И., Хайбуллин И.Б., Зарипов М.М., Галяутдинов М.Ф., Баязитов P.M. О механизме лазерного отжига имплантационных слоев. Там же, с. 247 — 242.

99. Богатырев В.А., Гаврилов А.А., Качурин Г.А., Смирнов Л.С. Имплантационные р - n-переходы в арсениде галлия, полученные с применением импульсного лазерного отжига. — ФТП, 1976, т. 10, № 7, с. 1392 - 1394.

100. Качурин Г.А., Нидаев Е.В., Ходячих Е.В., Ковалева Л.А. Отжиг имплантированных слоев сканирующим лазерным лучом. Там же, № 10, с. 1890 - 1894.

101. Гусев В.М., Титов В.В., Кузьмин К.П., Хайбуллин И.Б., Штырков Е.И., Баязитов P.M., Галяутдинов М.Ф. Влияние режимов лазерного отжига на профили распределения внедренной примеси в имплантационных слоях кремния. - Тр. Межд. Конф. по ионной имплантации в полупроводниках. Будапешт, 1977, с. 78 — 91.

102. Titov VV. Ion implantation: problems and perspectives. - Phys. Stat. Sol., 1978, vol. 48a, № 1, p. 13 - 23.

103. Campisano S.U., Catalano G., Foti G., Rimini E., Eisen F., Nicolet M.A. Laser reordering of implanted amorphous layers in GaAs. -Sol. St. Elns., 1978, vol. 21, № 2, p. 485 - 489.

104. Auston D.H., Golovchenko J.A., Smith P.P., Surko C.M., Venkatesan T.N.C. Cw-argon laser annealing of ion implanted silicon. — Appl. Phys. Lett,, 1978, vol. 33, № 6, p. 539 - 541.

105. Geller C.K., Poate J.M., Kimeriing L.C. Spatially controlled crystal regrowth of ion-implanted Si by laser irradiation. — Appl. Phys. Lett., 1978, vol. 32, № 8, p. 464 - 466:

106. Dvurechensky A.V., Kachurin G.A., Antonenko A.Kh. The mechanisms of impurity redistribution on laser annealing of ion-implanted semiconductors. - Rad. Eff., 1978, vol. 37, № 3 - 4, p. 179 -183.

107. Бахарев М.С., Горбачев А.А., Ларина P.P., Миркин Л.И. Отжиг радиационных дефектов в стеклах под действием лазерного облучения. — Известия в.у.з. Сер. физическая. 1978, № 11, с. 160.

108. Качурин Г.А., Нидаев Е.В., Конышев В.В. Сравнительный анализ лазерного и термического отжигов кремния, имплантированного малыми дозами. - ФТП, 1978, т. 12, № 10, с. 2062 - 2065.

109. Miyao M., Ohyu К., Tokuyama T. Annealing of P-ion implanted Si using a C02-laser. - Appl. Phys. Lett., 1979, vol. 35, № 3, p. 227 - 229.

110. Tamminga Y., Eggermant C.E.J., Hofker W.K., Hoonhout D., Carrett R., Saris F.W. Difference between ruby and Nd: YAG laser annealing of ion-implanted Si. - Phys. Lett., 1979, vol. 69A, № 6, p. 436 - 439.

111. Mesli A., Muller J.C., Kimerling L.C. Origin of defects observed after laser annealing of implanted Si. - Appl. Phys. Lett., 1981, vol. 39, № 2, p. 159 - 160.

112. Соjoсаru В., Comaniciu N., Michailescu I.N., Nanu L., Nistor L.C., Teodorescu V. Free-running ruby laser annealing of B-implanted silicon. - Appl. Phys., 1981, vol. A26, № 4, p. 243 - 247.

113. Young R.T., Wood R.F., Christie W.H., Jellison G.E. Substrate heating and emitter dopant effects in laser annealed solar cells. — Appl. Phys. Lett., 1981, vol. 39, №4, p. 313 - 315.

114. Бертолотти M., Емцев В.В., Машовец Т.В., Скудиери Ф. Лазерный отжиг точечных дефектов в германии. — ФТП, 1981, т. 15, № 8, с. 1639 - 1641. ,

115. Kokorowski S.A., Olson G.L., Hess L.D. Kinetics of laser-induced solid phase epitaxy in amorphous silicon films. - J. Appl. Phys., 1981, vol. 53, № 2, p. 921-927.

116. Cohen R.L, Williams J.S., Feldman L.C., West K.W. Thermally assisted flash annealing of silicon and germanium. — Appl. Phys. Lett., 1978, vol. 33, № 8, p. 751 - 753.

117. Bomke H.A., Berkowitz H.L, Harmatz M., Kronenberg S., Lux K. — Annealing of ion implanted silicon by an incoherent light pulse. Ibid., № 11, p. 955 - 957.

118. Lue J.T. Arc annealing of BF2+ implanted silicon by a short pulse flash lamp. Ibid., 1980, vol. 36, № 1, p. 73 - 76.

119. Klabes R., Voelskow M., Woittennek H., Nidaev E.V., Smirnov L.S. Dopant redistribution after flash lamp annealing. - Phys. Stat. Sol. (a), 1982, vol. 71, № 1, p. K127 - K131.

120. Klabes R., Matthai J., Voelskow M., Kachurin G.A., Nidaev E.V. Bartsch. Flash lamp annealing of As implanted Si. — Phys. Stat. Sol. (a), 1981, vol. 66, № 1, p. 261 - 266.

121. Powell R.A., Fulks R.T., Kamins T.I. Annealing of implantation damage in integrated circuit devices using an incoherent light source. - J. Vac. Sci. & Techn., 1982, vol. 20, № 1, p. 33 - 37.

122. Гейтин А.П., Ларина P.P., Миркин Л.И. Особенности дислокационной структуры цинка, возникающей при действии лучей лазера- — Известия в.у.з. Сер. физическая. 1976, № 4, с. 26 — 30.

123. Krefft G.B. Ionization-stimulated annealing effects on displacement damage in MgO. - J. Vac. Sci. & Techn.,1977, vol. 14, № 1, p. 533 - 536.

124. Roosendaal H.E., Kool W.H., Saris F.W., Wiggers L.W. Production and beam annealing of damage in carbon implanted silicon. - Rad. Eff , 1978, vol. 36, № 1 - 2, p. 35 - 48.

125. Dienes G.J. Pulse irradiation: annealing and accumulation of defects. Ibid., p. 101 - 109.

126. Hirsh.E. H.. Varga I.K. Thin film annealing by ion bombardment. -Thin Sol. Films, 1980, vol. 69, № 1, p. 99 - 105.

127. Baglin J.E.E., Hodgson R.T., Chu W.K., Nert J.M., Hammer D.A., Chen J.L. Pulsed proton beam annealing: semiconductors and silicides. - Nucl. Instr. & Meth. in Phys. Res., 1981, vol. 191, № 1 -3, p. 169 - 176.

128. Hemment P.L.F., Maydell-Ondrusz E. Ion beam annealed As+ implanted silicon. - Elns. Lett., 1982, vol. 18, № 2, p. 57 - 59.

129. Makino T., Nakamura H. The influence of plasma annealing on electronic properties of polycrystalline silicon. - Appl. Phys. Lett., 1979, vol. 35, № 7, p. 551 - 553.

130. Гаврилов А.А., Качурин Г.А. Отжиг имплантационных слоев кремния в плазме импульсного газового разряда. - ФТП, 1981, т. 15, № 6, с. 1232 - 1234:

131. Fradin D.W., Bua D.P. Laser-induced damage in ZnSe. - Appl. Phys. Lett., 1974, vol. 24, № 11, p. 555 - 557.

132. Willis L.J., Emmony D.C. Laser damage in Ge. - Optic & Laser Techn., 1975, vol. 7, № 5, p. 222 - 228.

133. Akashi Y. Dislocations induced by laser irradiation. - Jap. J. Appl. Phys., 1975, vol. 14, № 11, p. 1819 - 1821.

134. Leung K.M., Tang C.C., Deshazer L.G. Laser damage of CdS and ZnS thin films. - Thin Sol. Films, 1976, vol. 34, № 1, p. 119 -124.

135. Matsuoka Y. Laser-induced damage to semiconductors. — J. Phys. D: Appl.Phys., 1976, vol. 9, № 2, p, 215 - 225.

136. Comer J. J. Electron microscope study of 10,6 m laser damage in GaAs. - Jap. J. Appl. Phys., 1976, vol. 47, № 6, p. 1780 - 1785.

137. Романенко И.Л., Степанченко Э.С., Шаблий И.Ю. Образование дефектов в монокристаллах CdS под действием мощных импульсов рубинового лазера. - Украинский физический журнал, 1976, т. 21, № 8, с. 1381 - 1383.

138. Данилейко Ю.К., Лебедева Т.П., Маненков А.А.,Сидорин А.В. Исследование механизмов разрушения полупроводников мощным лазерным излучением И К-диапазона. — ЖЭТФ, 1978, т. 74, № 2, с. 765 - 772.

139. Johnson N.M., Gold R.В., Gibbons J.F. Electronic defects levels in self-implanted cw-laser annealed silicon. — Appl. Phys. Lett., 1979, vol. 34, № 10, p. 704 - 707.

140. Бродин М.C., Городецкий И.Я., Корсунская Н.Е., Шаблий И.Ю. Образование собственных дефектов при лазерном облучении и их влияние на фотоэлектрические свойства монокристаллов CdS. - Украинский физический журнал, 1979, т. 24, № 10, с. 1539 - 1545.

141. Nojima S. Defects in GaAs induced by laser annealing. - J. Appl. Phys., 1981, vol. 52, № 15, p. 7445 - 7448.

142. Fan Z.K., Ho V.Q., Sugano T. Quenched-in defects in laser annealed silicon. - Appl. Phys. Lett., 1982, vol. 40,- № 5, p. 418 -420.

143. Lue J.T., Chao C.C. The regrowth and impurity diffusion processes in the arc annealing of ion implanted silicon. - J. Appl. Phys., 1982, vol. 53, № 2, p. 984 - 988.

144. Baeri P., Campisano S.U., Foti G., Rimini E. As diffusion in Si melted by high power nsec laser pulsing. - Appl. Phys. Lett., 1978, vol. 33, № 2, p. 137-141.

145. Foti G., DellaMea G., Jannitti E., Majni G. Laser reordering of implanted amorphous layer in germanium. — Phys. Lett., 1978, vol. 68A, № 3 - 4, p. 368 - 371.

146. Wood R.F., Giles G.E. Control of melt-front velocity during pulsed laser annealing. - Appl. Phys. Lett., 1981, vol. 38, № 6, p. 422 - 424.

147. Narayan J., Fletcher J., White C.W., Christie W.H. Melting phenomena and pulsed laser annealing in semiconductors. — J. Appl. Phys., 1981, vol. 52, № 12, p. 7121 - 7129.

148. Lietoila A., Gibbons J.F. Computer modelling of the temperature rise and carrier concentration induced in Si by nsec laser pulse. Ibid., 1982, vol. 53, № 4, p. 3204 - 3214.

149. Lietoila A., Gibbons J.F. Calculation of carrier and lattice temperature induced in Si by psec laser pulses. — Appl. Phys. Lett., 1982, vol. 40, № 7, p. 624 - 627.

150. Wood R.F., Kirkpatrick J.R., Giles G. F. Macroscopic theory of pulsed laser annealing. II. Dopant diffusion and segregation. — Phys. Rev. B: Cond. Matt., 1981, vol. 23, № 10, p. 5555 - 5569.

151. Geller H.D., Gotz G., Klinge K.D., Triem N. Investigation of laser induced diffusion and annealing processes of As-implanted Si-crystals.- Phys. Stat. Sol., 1977, vol. 41, № 2, p. K171 -K175.

152. Fair R.B. Modelling laser-induced diffusion of implanted As in Si. - J. Appl. Phys., 1979, vol. 50, № 10, p. 6552 - 6555.

153. Marquardt C.J., Giuliani J.F., Fraser F.W. Observation of impurity migration in laser-damaged junction devices. — Rad. Eff., 1974, vol. 23, № 2, p. 135 - 139.

154. White C.W., Narayan J., Appleton B.R., Wilson S.R. Impurity segregation by pulsed laser irradiation. — J. Appl. Phys., 1979, vol. 50, № 4, p. 2967 - 2969.

155. Gat A., Gibbons J.F., Majee T. J., Peng J., Williams P., Deline V., Evans C.A. Use of a scanning cw Kr-laser to obtain diffusion-free annealing of B-implanted Si. — Appl. Phys. Lett., 1978, vol. 33, № 5, p. 389 - 391.

156. Foti G., Rimini E., Campisano S.U. Laser annealing of Pb-implanted Si. - Phys. Stat. Sol., 1978, vol. 47A, № 2, p. 533 - 538.

157. Hoonhout D., Saris F.W. Dopapt segregation in silicon by pulsed laser annealing: a test case for the concepts ot thermal melting. -Phys. Lett., 1979, vol. 74A, № 3 - 4, p. 253 - 256.

158. White C.W., Christie W.H. The use of RBS and SIMS to measure dopant profile changes in silicon caused by pulsed laser annealing,— Sol. St. Elns., 1980, vol. 23, N" 9, p. 109 - 117.

159. Fisher H., Geller H.D., Gotz G., Dvurechenskii A.V., Kashnikov B.P. Smirnov L S. Antianneahng effects in ion-implanted and electron pulse irradiated guartz crystals. - Phys. Stat. Sol., 1982, vol. 69a, № 2, p. K139 - K143.

160. Антоненко А.К. Герасименко Н.Н., Двуреченский А.В., Смирнов Л.С., Цейтлин Г.М. Распределение внедренной в кремний примеси после лазерного отжига. - ФТП, 1976, т. 10, № 1, с. 139 - 140.

161. Young R.T., White C.W., Clark G.J., Narayan J., Christie W.H., Murakami M., King P.W., Kramer S. D. Laser annealing of B-implanted Si. - Appl. Phys. Lett., 1978, vol. 32, № 3, p. 139 -141.

162. Мустафин Т.Н., Качурин Г.А., Попов В.П., Придачин Н.Б., Серяпин В.Г., Смирнов Л.С. Диффузия цинка при лазерном отжиге имплантированных слоев кремния. — ФТП, 1978, т. 12, № 7, с. 1312 - 1317.

163. Grimaldi M.G., Baeri P., Campisano S.U., Foti G., Rimini E. Laser induced As profile broadening in amorphous Si layers. — Phys. Stat. Sol., 1979, vol. 54a, № 1, p. 55 - 61.

164. Young R.T., Narayan J. Laser ahnealinq of diffusion-induced imperfections in Si. - Appl. Phys. Lett, 1978, vol. 33, № 1> p. 14 - 16.

165. Kugimiya K., Fuse G., Inoue K. Cw laser annealing of polycrystalline silicon on Si02 and effecf of successive furnace annealing. — Jap. J. Appl. Phys., 1982, vol. 21, № 1, p. L19 - L22.

166. Larson B.C., White C.W., Appleton B.R. Unidirectional contraction in boron-implanted laser-annealed silicon. —Appl. Phys. Lett., 1978, vol. 32, № 12, p. 801 - 803.

167. Bentini G.G., Gallon* R., Gabilli E., Nipoti R., Olzi E., Servidori M., Turisni G., Zignani F. Annealing of P implanted Si wafers by multiscanning electron beams: solar cells application. — J. Appl. Phys., 1981, vol. 52, № 11, p. 6735 - 6742.

168. Tsieh P. H., Gotzlich J., Ryssel H., Ruge I. CO2-laser annealing characteristics of high dose В and As implanted Si. — J. Appl. Phys., 1982, vol. 53, № 1, p. 663 - 669.

169. Krimmel E.F., Lutsch A.G.K., Doering E. Contribution to electron beam annealing of high dose ion implanted polysilicon. — Phys. Stat. Sol., 1982, vol. 71a. № 2, p. 451 - 457.

Работа опубликована в 1983 году в виде препринта ИАЭ-3774/11


МОРФОЛОГИЧЕСКИЙ ПОДХОД

Титов В.В.

Аннотация

В работе рассмотрены три метода поиска новых решений проблем, предложенные Ф.Цвикки: метод систематического покрытия поля, метод отрицания и конструирования и метод морфологического ящика. Анализируются основные особенности этих методов и их возможности на разных стадиях поиска и исследования в науке и технике. Подробно рассмотрен так называемый "короткий" метод морфологического ящика, основанный на многоступенчатой реализации метода, но каждый раз со сравнительно небольшим объемом морфологического множества.
Приведена аннотированная библиография основных работ по морфологическим методам.

ВВЕДЕНИЕ

В 1942 г. швейцарский астрофизик Ф.Цвикки обнародовал ряд методов, которыми рекомендовалось пользоваться при решении научных и технических задач. Сначала этих методов было семь, впоследствии Цвикки остановился на трех основных, сочтя остальные либо недостаточно эффективными, либо недостаточно самостоятельными. В их числе:

1) метод отрицания и конструирования (МОК);
2) метод систематического покрытия поля (МСПП);
3) метод морфологического ящика (ММЯ).

Совокупность методов Цвикки получила название "морфологический подход". Вообще говоря, по мнению Цвикки, морфологический подход - это вовсе не метод и не совокупность методов, а своеобразное мировоззрение, миропонимание. Вот как он сам писал в предисловии к одной из своих книг [l] :

"Цель морфологического исследования - увидеть перспективу полного "поля знаний" о предмете. Это может быть поле материальных объектов, поле явлений или поле отношений, концепций, идей или теорий. Чтобы получить желаемую общую перспективу такого поля, морфолог ("morphologist - термин Ф.Цвикки) должен иметь внутреннюю мотивацию к исследованию без предубеждений. Одни обладают такими способностями, другие - нет, и почему это так, до сих пор остается тайной природы. Сейчас мы просто должны принять за аксиому тот факт, что лишь немногим дана способность отказаться, от всех основных предубеждений. Это люди, не порабощенные догматизмом, которых не поколеблют ни групповые интересы, ни расовый, религиозный или партийный фанатизм и которые в случае необходимости могут идти и идут в одиночку на любые проблемы жизни, именно они - врожденные морфологи".

Можно не соглашаться со столь категоричным утверждением, что если уж не дано владеть этим подходом, то не дано, однако опыт подсказывает, что действительно, наиболее эффективен морфологический подход в руках тех, кто склонен к систематическому, последовательному и разностороннему, широкому исследованию проблем и кто неуютно себя чувствует в плохо определенных ситуациях. Тем не менее, знание арсенала Цвикки полезно любому ученому, инженеру, исследователю, конструктору.

Полвека - большой срок для любого алгоритма творчества, так что методы Цвикки сейчас усовершенствованы и в некоторых вариантах изменены весьма существенно. И все же начать нужно с базовых трех методов, названных выше.

МЕТОД ОТРИЦАНИЯ И КОНСТРУИРОВАНИЯ

Основой метода служит принцип: любое утверждение, сформулированное в конечных и полностью определенных терминах, не может быть абсолютно верным. Иными словами, любое правило, любой закон, любое условие можно и должно подвергать сомнению, поскольку они имеют ограниченную область действия. Названный принцип подтверждается всем ходом истории науки: даже основополагающие ее постулаты, в момент становления претендующие на абсолютную всеобщность, в конце концов переходят в ранг частного утверждения, справедливого в определенной области, уступая место очередному "всеобщему" закону.

Наиболее яркий пример проявления этого принципа - неэвклидовы геометрии. Две тысячи лет геометрия на плоскости зиждилась на пяти постулатах Эвклида. Но если первые четыре постулата воспринимались действительно как аксиомы, то пятый - постулат о параллельных прямых - вызывал у математиков всех времен чувство неудовлетворения, дискомфорта: уж очень он был похож на теорему, которую так и хотелось доказать. Пытались доказать многие, одним из них был ректор Казанского университета Н.И.Лобачевский. Он выбрал метод доказательства "от противного", т.е. предположил, что утверждение "через точку, не лежащую на данной прямой, проходит не более чем одна прямая, лежащая с данной прямой в одной плоскости и не пересекающая ее", неверно и решил строить все следствия и выводы на основе нового комплекта постулатов - четыре старых и пятый - новый, измененный таким образом: вместо "не более чем одна прямая" он поставил "по крайней мере две прямые". Очевидно, если исходное утверждение неверно, то, строя на его основе новые и новые теоремы, следствия и выводы, можно на каком-то этапе прийти к бессмыслице, что и должно свидетельствовать о неверности исходной предпосылки.

Работа началась. Лобачевский формулировал поочередно все теоремы, по аналогии с теоремами эвклидовой геометрии, но абсурда нигде не просматривалось... На каком-то этапе он понял, что создал новую, внутренне непротиворечивую геометрию, и опубликовал свой труд. Это было и его трагедией, и его триумфом. Обыватели (в первую очередь обыватели от науки) до конца жизни считали его несколько "не в себе", и он не мог этого не видеть. А триумф наступил значительно позже, после того как была создана теория относительности (тоже, кстати, теория, полученная отрицанием одного из основных положений ньютоновской механики и заменой его на принципиально иной постулат) и выяснилось, что мы живем в мире, где плоскость - в действительности не плоскость, а поверхность с отрицательной кривизной. Кстати, отрицание пятого постулата можно провести единственным образом, а вот конструирование нового постулата взамен отброшенного - двумя способами, и это соответствует двум принципиально различным неэвклидовым геометриям: 1) геометрия на сфере, где эквивалентом прямым линиям служат окружности большого диаметра и где через точку, расположенную на сфере вне такой окружности, нельзя провести ни одной "прямой", которая бы не пересекала данную, любая окружность большого диаметра пересечет заданную в двух точках; 2) геометрия на поверхности отрицательной кривизны, например на однополостном гиперболоиде (седловидная поверхность), где эквивалентом прямых служат гиперболы и где через каждую точку вне заданной гиперболы можно провести сколько угодно гипербол, не пересекающих заданную.

Практически в любой другой науке солидного возраста можно найти такую страницу ее истории (а может быть, и не одну), когда происходила смена парадигм, т.е. комплекса аксиом, принципов, на которых она строится. Это нормальный ход познания, революционный, качественный скачок, проявление диалектического закона отрицания отрицания.

Не менее впечатляющим примером реализации метода отрицания и конструирования является установка наших великих педагогов, работавших с беспризорниками послевоенных времен. Вместо того чтобы искоренять в них отрицательные, плохие качества и наклонности, ставилась совершенно иная задача: убедить каждого из них, что в нем хорошего гораздо больше, чем плохого, и взрастить это хорошее. Аналогичную картину мы наблюдаем сейчас в масштабе страны: запретительный стиль административной системы ("запрещено все, что не разрешено"), душивший не только нарушения инструкций, но и любую инициативу и творчество, меняется на демократический стиль руководства, поощряющий самодеятельность ("разрешено все, что не запрещено") и дающий возможность каждому самоутвердиться, почувствовать себя, наконец, личностью, нужной и полезной обществу, и результаты (там, где их удается довести до стадии "конструирования", т.е. создания новых работоспособных структур) не заставляют себя ждать.

В технике метод отрицания и конструирования очень плодотворен, причем наибольшей эвристической силой он обладает на стадии постановки задачи, целеполагания. Процедурно он сводится к трем последовательным этапам:

1. Выявляют в исследуемом объекте (это может быть реальная, действующая техническая система, но может быть и технология, и любой другой объект любой природы и элементного состава, реальный или мыслимый) его признаки, характеристики, свойства или иные атрибуты, существенные для выполнения его главной полезной функции. В некоторых случаях достаточно определить всего один такой признак.

2. Отрицают один из выявленных признаков, отказываются от него и заменяют его принципиально иным признаком, не обязательно противоположным.отброшенному. Например, при разработке нового объекта на основе настенных часов можно отрицать их свойство "показывать местное время" и заменить его, в зависимости от назначения, такими: а) показывать время, оставшееся до конца заданного интервала (например, до конца рабочей смены); б) показывать время с момента восхода солнца; в) показывать температуру, давление или еще какую-нибудь погодную характеристику или их комбинацию; г) показывать фазу луны, уровень солнечной активности или иной космический фактор, влияющий на здоровье и самочувствие.

3. Конструируют (сначала мысленно, а при удачном завершении "мысленного конструирования" - и в натуре) новый объект с этой замененной характеристикой. Остальные характеристики, не связанные с замененной, оставляют теми же, что и в исходном объекте.

Метод отрицания и конструирования по своей сути перекликается с очень многими приемами, применяемыми в других методах. Для ознакомившихся с арсеналом методов поиска новых технических решений полезно в качестве упражнения сравнить указанные ниже группы методов и приемов и обрисовать признаки их общности и различия, а также совместимость этих методов:

1. Метод отрицания и конструирования (МОК) и списки контрольных вопросов.
2. МОК и метод систематического покрытия поля.
3. МОК и метод морфологического ящика.
4. МОК и метод фокальных объектов, метод гирлянд ассоциаций и аппарат аналогий в синектике.
5. МОК и аппарат технического противоречия в АРИЗ.
6. МОК и принцип идеальности в АРИЗ.
7. МОК и оператор РТВ в АРИЗ.

Для наиболее глубокого понимания сути и возможностей метода отрицания и конструирования можно попробовать решить задачи такого типа:
с применением МОК предложить идею принципиально нового (не известного в мировой практике) объекта бытового назначения, взяв за основу один из следующих объектов: а) самовар; б) кресло; в) любую единицу верхней одежды; г) домашние тапки; д) хозяйственную сумку; е) книжный шкаф, ж) конфету, з) балкон.

МЕТОД СИСТЕМАТИЧЕСКОГО ПОКРЫТИЯ ПОЛЯ

Рис.1.

Схема метода поясняется рис.1, на котором "поле знаний" об объекте исследования условно обозначено в виде некой замкнутой плоской области. В действительности, начиная изучение любого объекта, исследователь вначале имеет в своем распоряжении лишь очень небольшое количество известных положений, т.е. экспериментальных фактов или теоретических утверждений, которые можно назвать "вехами знаний". Познание объекта исследования фактически строится как продвижение от каждой из этих "вех" (обозначенных кружочками на рис.1), причем часть поля знаний "покрывается" областями, управляемыми одной-единственной "вехой" (т.е. прямыми следствиями из конкретного исходного положения), какая-то часть покрыта заштрихованными на рис.1 пересечениями таких областей (т.е. следствиями, использующими два или более исходных положений), а какая-то часть остается "непокрытой" (т.е. относительно объекта исследования существует группа вопросов или ситуаций, для которых на текущий момент нет ясных и однозначных ответов).

Метод систематического покрытия поля (МСПП) рекомендует последовательно экстраполировать имеющиеся знания в неизученные участки поля, стараясь перекрыть его полностью, т.е., с одной стороны, найти ответы на все вопросы, имеющие отношение к объекту исследования, а с другой стороны, мысленно построить все ситуации и следствия, вытекающие из уже имеющихся знаний (с тем, чтобы затем этим следствиям и ситуациям найти соответствие в реальном мире). Действуя таким образом, можно ожидать, что:

а) ничто не будет упущено из поля зрения; и
б) существует вероятность сделать открытие.

Последнее утверждение оказывается действительным прежде всего тогда, когда какие-либо участки рассматриваемого "поля знаний" оказываются недоступными, несмотря на все усилия продвинуться в них от наших "вех"; в этом случае есть все основания ожидать, что отсутствие сведений об этих участках вызвано фундаментальными причинами, т.е. новыми "вехами", еще не известными науке (на рис.1 справа они обозначены полыми кружочками с вопросительным знаком), и тогда - ищите!

Из необъятного множества известных на сегодня методов поиска новых научно-технических решений МСПП - единственный метод, ориентирующий исследователя не на изобретение, а на открытие. Причем заметим, что открытия бывают трех типов: 1) открытие-прозрение, т.е. открытие нового принципа, нового эффекта или действительно фундаментального положения, дотоле не известного науке; 2) открытие-наблюдение или открытие-обнаружение, когда на основании имеющихся аксиом мысленно конструируется внутренне непротиворечивая ситуация, объект или явление, а затем эта никем не наблюдавшаяся ситуация или "мысленная конструкция" либо обнаруживается в природе, либо создается искусственно; 3) открытие-случайность, когда обнаруженный экспериментально объект (или явление) ни из каких предпосылок не следует и обязан своим обнародованием только наблюдательности исследователя.

МСПП выводит на первые два типа открытий, причем на стадии "систематического покрытия поля" (т.е. планомерного продвижения в область неведомого) идут в основном открытия второго типа, а на стадии "тупиковой ситуации" - открытия первого типа (новый принцип). Интересно также, что открытие первого типа, как правило, влечет за собой цепочку открытий второго типа, т.к. сразу же после появления новой "вехи знаний" естественно ожидать (и не только ожидать, но и реализовать ожидаемое) быстрого расширения "покрытой" части поля знаний.

Этот "детективный" способ работы Цвикки использовал в астрофизике в течение нескольких десятилетий для выявления, поиска и предсказания новых космических объектов и явлений. Используя всего пять основных положений астрофизики, он предсказал и обнаружил карликовые галактики, компактные галактики всех типов (от голубых до инфракрасных) и кластеры компактных галактик. По его предсказанию были открыты нейтронные звезды. Из несбывшихся к 1967 г. предсказаний Цвикки [2, 3] следует отметить компактные галактики, насыщенные нейтронными звездами, чисто световые космические "шары", а также световые "шары", напичканные нейтронными звездами. Последние ультракомпактные объекты сильно напоминают "черные дыры", существование которых сейчас не вызывает сомнения (эти объекты были выдвинуты Цвикки в качестве наиболее вероятных кандидатов на модель квазизвездных радиоисточников, а также обычных радиомолчащих компактных галактик, аномальное красное смещение которых вызвано колоссальным собственным гравитационным полем).

Вообще говоря, ситуация с МСПП несколько перекликается с удивлением г-на Журдена, на склоне лет узнавшего, что он всю жизнь говорил прозой. В действительности большинство деятелей науки пользовалось и пользуется методом систематического покрытия поля в своей обычной научной работе. Конечно, далеко не каждому удается при этом сделать открытие мирового масштаба, но "своих" микрооткрытий - сколько угодно.

В качестве примера рассмотрим ситуацию с периодическим законом химических элементов. Вообще говоря, "зоологическая стадия" развития любой науки на определенном этапе совершенно прозрачно и откровенно ставит задачу систематизации, в результате чего на горизонте начинает маячить "кружочек с вопросом" - неизвестный еще принцип систематизации. Именно такая ситуация сложилась в химии во второй половине XIX века, и поиском принципа систематизации нескольких десятков весьма разнообразных химических элементов занялись многие химики. Однако только одному из них удалось нащупать основополагающий принцип: периодичность изменения химических свойств в ряду, расположенным в порядке возрастания массы атома. Трудность состояла.в том, что в момент провозглашения этого правила в нем уже существовал ряд исключений. Однако в том-то и состояла гениальность Д.И.Менделеева, что за этими исключениями он сумел увидеть ситуацию более глубоко, и это позволило ему не только уверенно предсказать существование трех еще не открытых химических элементов (галлия, германия и скандия), но и дать для этих элементов перечень их основных свойств и даже наз-ватьГруды,в которых можно искать предсказанные элементы.

Последовавшее вскоре реальное обнаружение названных элементов сняло все сомнения в корректности принципа, положенного в основу Периодического закона Л.И.Менделеева. И одновременно поставило вопрос о том, почему же этот закон нарушается для аргона и калия - единственной пары, у которой масса предшествующего элемента в ряду больше, чем масса последующего. (Для разрешения этого_ вопроса потребовался новый качественный скачок физики -открытие изотопов).

Единичные "неудачные" факты исключения в "научной картине мира" редко привлекают к себе массовое внимание ученых, поэтому работа по МСПП, как правило, спонтанно реализуется только в тех ситуациях, когда в конкретной области науки или техники накапливается группа родственных (или подозреваемых в родстве) фактов, не объяснимых с помощью имеющегося багажа знаний. Однако, зная о методе, можно сознательно его использовать, не дожидаясь, когда масса необъясненных фактов достигнет величины, понятной каждому. В этом смысле крайне ценным представляется анализ сегодняшней сиюминутной ситуации в конкретной области знаний каждого слушателя (или читателя). Поэтому самое время выполнить упражнения:

1. Назвать два-три открытия первого типа, выполненных по МСПП.
2. Назвать две-три группы открытий второго типа, выполненных по МСПП.
3. Для 2-3 областей знаний назвать группы родственных фактов, не объясненных наукой и предположительно выводящих на открытия нового принципа.

МЕТОД МОРФОЛОГИЧЕСКОГО ЯЩИКА

Несмотря на то, что наиболее серьезные достижения Цвикки относятся к двум рассмотренным выше методам, наибольшую известность получил все же метод морфологического ящика (ММЯ), который "узурпировал" общее название • "морфологический анализ", или "морфоанализ". Причины ясны:

а) ММЯ является единственным "алгоритмизированным" методом из набора Цвикки;
б) ММЯ наиболее доступен для понимания обычным инженерам, не "морфологам от рождения".

Впрочем, последняя особенность (в действительности мнимая) сослужила методу плохую службу: бездумное, догмагическое применение ММЯ в той же сжатой, "телеграфной" форме, которая дана автором метода, почти неизбежно ведет к отрицательному результату.

В чем же дело? Давайте рассмотрим, как сам Цвикки формулирует этапы ММЯ [1, 2] :

1.Точно сформулировать проблему, подлежащую решению.
2.Выявить и охарактеризовать все параметры, которые могли бы войти в решение заданной проблемы.
3.Сконструировать морфологический ящик или многомерную матрицу, содержащую все решения заданной проблемы.
4.Все решения, содержащиеся в морфологическом ящике, внимательно проанализировать и оценить с точки зрения целей, которые должны быть достигнуты.
5.Выбрать и реализовать наилучшие решения (при условии наличия необходимых средств). Этот этап практической реализации требует дополнительного морфологического изучения.

Универсальность ММЯ успешно продемонстрирована самим Цвикки на целом ряде примеров, а тот факт, что кабинетный ученый-астрофизик в течение нескольких лет получил 16 патентов (из них только три с соавторами) на новые конструкции ракетных двигателей на химическом топливе и выдвинулся в ряд ведущих специалистов ракетостроения, в архиделовой Америке вызвал первый бум морфоанализа, в результате которого тысячи инженеров кинулись строить морфологические ящики и ... убедились, что все это не так просто.

Интерпретаторы и последователи Цвикки не всегда адекватно понимали и передавали его идеи, даже формулировки этапов ММЯ в разных пособиях скорректированы и еще более сокращены по сравнению с исходным текстом, приведенным выше. В результате метод морфологического ящика, оторванный от общих принципов морфологического подхода, стал достаточно уязвимым для критики [4]. В немалой степени помог этому и сам Цвикки, точнее, его работы [1-3]: обозначив цель каждого этапа словесными формулировками, он для описания средств достижения цели этапа воспользовался совсем иным методом, не оговорив это для читателя, - методом "делай, как я". Основной объем книги [2] - основного труда Цвикки - занято описанием и подробным разбором хода решения нескольких разнородных примеров, взятых из различных областей человеческой деятельности (от способов превращения энергии до систем стенографии, от видов телескопов до юриспруденции в космическом пространстве), при неявном предположении, что читатель на этих примерах сам поймет, как реализуется тот или иной этап. Однако темп жизни и нетерпение читателей и "писателей" привели к тому, что эта важная методическая часть была просто опущена, в результате чего алгоритм ММЯ превратился в лозунг-загадку.

Истекшие десятилетия существенно продвинули науку о методах исследования, поэтому сейчас работы Цвикки кто-то может воспринять и как непоследовательные, и как примитивные. Однако, даже не делая скидки на время, следует признать морфологический подход прежде всего весьма плодотворным способом мышления (именно так его представлял сам Цвикки), который в своих конкретных реализациях может служить также и плодотворным методом обработки проблемы, т.е. подготовки, переформулировки, изменения взгляда на проблему. При этом не забудем оговориться, что, как и любой другой, морфологический метод - это метод для мышления, а не вместо мышления; оценки и выбор решения остаются прерогативой человека, а не алгоритма.

МОРФОЛОГИЧЕСКИЙ ПОДХОД В НАУКЕ.

События последних лет в физике продемонстрировали яркий пример действенности морфологического подхода. Однако начало этих событий относится к началу XX века.

Рис.2 В 1908 г. голландский физик Г.Каммерлинг-Оннес в Лейденском университете перевел в жидкое состояние последний из инертных газов - гелий и тем самым открыл для физиков область температур от 1 до 10 К, весьма близкую к абсолютному нулю. Первые эксперименты были направлены на ликвидацию "белых пятен" в области электросопротивления металлов при этих температурах (рутинная работа по МСПП). Теория электросопротивления предполагала три возможных хода кривой r (Т) при низких температурах (рис.2): 1) плавное стремление r к нулю; 2) плавный выход "на полку"; 3) бесконечный рост-вымораживание электронов. Первый эксперимент для Pt и Аu (достаточно чистых в то время металлов) показал, что реальный ход кривых ближе к кривой 1, но зависит от степени чистоты металла. Однако переход к экспериментам на ртути (ее очистка многократной дистилляцией позволяла получить наиболее чистый металл) дал в 1911 г. неожиданный и совершенно непонятный результат (рис.3). Многократная проверка подтвердила открытие сверхпроводимости, не объяснимое никакой из имевшихся теорий.

Вскоре тот же эффект был обнаружен и на многих других металлах, но объяснения ему не было.... Типичная для МСПП ситуация: яркая группа фактов, дразнящих своей необъяснимостью. И хотя Нобелевская премия за экспериментальное открытие сверхпроводимости (открытие 3-й группы) была присуждена Каммерлинг- Оннесу всего через два года - в 1913 г., для объяснения эффекта (открытия 1-й группы) потребовалось около полувека. Многие теоретики пытались раскусить твердый орешек сверхпроводимости, но только в 1972г. очередная Нобелевская премия по физике была присуждена трио: Бардину, Куперу и Шрифферу, создателям "теории БКШ", описывавшей все известные к тому времени эффекты сверхпроводимости.

Экспериментаторы отнюдь не спали эти полвека. Фантастические перспективы практического использования сверхпроводимости тормозились только одним фактором: эффект наблюдался лишь при очень низких температурах, получение которых стоило слишком дорого. Началась "гонка за градусами" - поиск веществ, которые могли бы переходить в сверхпроводящее состояние при более высоких температурах. Элементарные вещества были исследованы очень быстро, в промышленность пошли только свинец (критическая температура сверхпроводимости Тк = 7,26 К) и ниобий (Тк = 9,22 К).

Бинарные соединения, поиск которых (МСПП + ММЯ) проводился уже не наобум и не "поголовно", а с учетом теоретических подсказок, позволил выйти вначале во второй десяток градусов (NbN - 15 К, NbH -13 К, NbC - 10 К), а затем "разменять" и третий десяток ((Nb3Al)4Nb3Ge - 20,3 К, Nb3Ge - 23 К) . Последние градусы давались с колоссальным трудом, а впереди маячил печальный финал: теория БКШ поставила верхний предел Тк в районе 30 К, в крайнем случае 40 К. Это означало, что "голубая мечта" техники - сверхпроводимость при комнатной температуре (300 К) или хотя бы при температуре жидкого азота (77 К) - всего лишь мечта...

27 января 1986 г. два сотрудника швейцарского отделения фирмы IBM Беднорц и Мюллер сдали в редакцию журнала Phys. Rev. Lett. статью, в которой утверждали, что керамический (это же диэлектрик!!!) образец сложного окисла LaBaCu04 переходит в сверхпроводящее состояние при 33 К. Статья была отвергнута редакцией (чушь ведь, диэлектрик вообще не проводник, а тут - сверхпроводимость, да еще и температура чуть ли не выше теоретической!), поэтому мир узнал об этих результатах лишь в октябре, когда менее престижный Zeitschrift fur Physik опубликовал эту статью. Психологический барьер был прорван (МОК), и последующие два года вызвали беспрецедентный в XX веке вал публикаций по керамическим сверхпроводникам.

События развивались, как на фронте: каждые две недели ведущие научные учреждения собирали семинары, керамику "пекли" везде, Тк росла невиданными темпами: декабрь 1986 г. -39 К, январь 1987 г.- 70 К, февраль 1987 г.- 80 К (ура, азотный предел пройден!), март 1987 г.- 240 К (Калифорния) и 170-250 К (ИФП АН СССР), в середине 1987 г. появилось даже сообщение о Тк = 500 К! Незаметно "пал" и психологический барьер, поставленный теорией БКШ: реальная, твердо установленная температура полной сверхпроводимости (со всеми сопутствующими ей эффектами) Тк = 90 К втрое превысила теоретическую и ситуация явно требовала новой теории, новой "вехи знаний". Японцы, наиболее поднаторевшие в пользовании методами поиска новых научно-технических решений, развернулись шире всех: более 5 тысяч публикаций за 2 года, сотни патентов на будущее практическое использование сверхпроводящих керамик. При этом четко прослеживается именно морфологический подход к проблеме во всех ее аспектах: систематическое исследование вариаций состава керамик (МСПП), систематическая замена отдельных компонент на родственные (ММЯ), пробная частичная замена кислорода на иные атомы (МОК) - все это относится к физике высокотемпературной сверхпроводимости. Параллельно в технологии систематически просматриваются все мыслимые области перехода на сверхпроводящие керамики вместо металла (МСПП + ММЯ), а дешевизна жидкого азота позволяет использовать сверхпроводимость керамик даже там, где обычную проводимость применять слишком дорого (МОК).

Итак, за последние два года в физике прошла волна открытий 2-го типа (упрежденная открытием 3-го типа, авторы которого уже через год были удостоены Нобелевской премии), сделанных по МСПП, и сейчас теоретики в спорах и муках рождают открытие 1-го типа (на базе ситуации, созданной МСПП).

МОРФОЛОГИЧЕСКИЙ ПОДХОД В ТЕХНИКЕ.

Если в науке из трех "китов" морфологического подхода основным, как правило, является МСПП (хотя и остальные два метода привлекаются в качестве подспорья на некоторых этапах), то в технике базовым чаще всего оказывается ММЯ (хотя Цвикки и в технике прекрасно решал задачи при том же соотношении методов).

Переработка и "перетолкование" ММЯ последователями Цвикки шло разными путями, но в конце концов сформировалось два существенно различных направления работы по ММЯ:

1) многоступенчатый ММЯ при малых объемах морфологических множеств на каждой ступени и полном их анализе;
2) одноступенчатый ММЯ при очень большом объеме морфологического множества и тактике последовательного улучшения объекта без полного перебора вариантов.

Второй путь часто связывают с солидной математической и машинной поддержкой, в то время как первый доступен для реализации "вручную", причем в сравнительно ограниченные сроки. Учитывая современное состояние машинного парка в стране и настоятельную необходимость вооружить массу решателей "подручным" методом, способным работать в любых условиях, мы считаем необходимым в первую очередь предложить вниманию читателя один из простейших и наиболее быстрых вариантов реализации морфологического подхода на базе ММЯ.

За основу взят тот же комплект из пяти этапов ММЯ, перечисленных выше. Однако сразу же отметим то, что Цвикки не счел нужным акцентировать в описании алгоритма:
а) на этапе IV при анализе вариантов полезно использовать механизм МСПП, выводящий иногда далеко за пределы альтернатив, содержащихся в морфологическом множестве;
б) на этапе V "дополнительное морфологическое изучение", рекомендованное Цвикки, целесообразно осуществлять, используя весь доступный решателю арсенал методов (а не только ММЯ, МОК и МСПП).

А теперь попробуем описать предлагаемый метод по этапам, демонстрируя особенности их реализации на конкретной задаче.

I этап.

Знаете ли Вы, почему шахматисты терпеть не могут, когда зрители начинают им подсказывать? В частности, и потому, что "сбоку виднее": зрителю, стороннему наблюдателю, спокойно относящемуся к происходящему на шахматной доске, часто легче обнаружить наилучший ход, чем сидящему за доской (при равной с играющим квалификации, разумеется). Именно эту особенность человеческой психики имел в виду Цвикки, когда формулировал указание к алгоритму ММЯ: никаких ограничений и оценок до тех пор, пока морфологический ящик не будет полностью составлен.

Чтобы включить мысленное "боковое зрение" уже на первом этапе, имеет смысл прежде всего вместо задачи типа "разработать объект заданного назначения" рассмотреть задачу другого типа - "посмотреть, какие известны объекты подобного назначения и какими могут быть такие объекты". Иными словами, задачу конструирования, синтеза заменить задачей исследования, анализа в надежде, что при таком "ненаправленном" анализе полезные варианты выявятся сами, без дополнительных усилий и "охоты" за ними.

Итак, формулировка задачи: разработать осветительный прибор для выездного мастера телеателье.

Как переформулировать задачу, сделав ее более "нейтральной", достаточно общей, чтобы можно было использовать несколько известных вариантов, и в то же время достаточно близкой к исходной, чтобы поле вариантов решения нашему выездному мастеру было все же интересным (иначе есть риск утонуть в изучении, например, театральных люстр). Попробуем разные варианты:

исследовать осветительные приборы (пожалуй, слишком общая);
осветительные приборы для освещения труднодоступных мест;
переносной малогабаритный осветительный прибор;
осветительный прибор для стационарного рабочего места радиомастера.

Фактически каждая из трех последних формулировок акцентирует внимание на какой-либо одной особенности объекта исходной задачи (труднодоступность внутренностей телевизора; транспортабельность устройства; специфика радиомастерской). Комплект этих "побочных" исследовательских задач будет очень полезен при составлении морфологического ящика, а сейчас попробуем точно выполнить первый этап ММЯ - точно сформулировать проблему:

сконструировать переносной малогабаритный осветительный прибор для освещения труднодоступных внутренностей телевизора при условиях работы в произвольном жилом помещении.

Многословие формулировки не должно пугать решателя: чем детальнее сформулирована задача, тем легче будет в дальнейшем отсеивать ненужные варианты и отбирать полезные.

II этап.

Приступаем ко второму этапу. Формулировка Цвикки этого этапа в погоне за общностью потеряла ясность и конкретность, поэтому уточним, что при анализе задач "на устройство" под параметром следует понимать функциональный узел этого устройства, при анализе задач "на способ" - операцию, осуществляющую достижение той или иной целевой функции. В нашем случае речь идет об устройстве, так что следует просто разобраться в том, какие внутренние функции (обеспечивающие реализацию основной внешней функции, сформулированной на этапе I) реализуются в осветительном устройстве и какие функциональные узлы выполняют эти функции.

Осветительное устройство использует какую-то энергию, преобразует ее в световую и организует поток света в нужное место. Кроме того, оно на чем-то крепится или устанавливается, возможно, имеет какие-то элементы, обеспечивающие перевод из транспортного в рабочее положение, а также элементы, обеспечивающие безопасность работающего. Пока достаточно, но может случиться, что память потом подскажет еще какую-нибудь функцию, тогда мы ее добавим. Составляем простенькую табл. 1, где слева будет наименование функции, а справа - наименование узла, участвующего в ее реализации.

Таблица 1.
Функция | Узлы
Энергопитание | Источник энергии, коммутатор (регулятор потока энергии), коммуникации (проведение энергии от источника к преобразователю)
Преобразование энергии источника-" в световую | Источник света, регулятор интенсивности светового потока
Организация светового потока | Рефлектор, светопровод, линзовое устройство и т.п.
Крепление устройства | Элемент крепления (основание, стойка, зажим, струбцина и т.п.)
Перевод из транспортного состояния в рабочее | Элементы, обеспечивающие изменение габаритов устройства (шарниры, телескопические устройства, гибкие элементы и т.п.)
Обеспечение безопасности | Элементы защиты (изоляции) от напряжения, ожога, ослепления и т.д.

Обратите внимание: в правой части таблицы опять некоторое многословие. Оно и здесь нелишне: во-первых, это исходный материал для формулировки наиболее точного наименования будущего параметра морфологического ящика, а во-вторых, этот же материал будет полезной подсказкой на третьем этапе ММЯ. Еще одна особенность: одной функции может соответствовать не один элемент, а цепочка связанных между собой элементов, причем в некоторых случаях состав этой цепочки может меняться (например, регулировка величины светового потока может осуществляться или в цепи энергопитания, или в световой цепи, а может и вообще отсутствовать). Таким образом, выявляется очень важный и часто встречающийся вариант реализации объекта, когда данный элемент в нем отсутствует. На третьем этапе с этим придется столкнуться вплотную и не раз.

Извлекаем из правого столбца таблицы наименования параметров:

1. Источник энергии.
2. Проводник энергии.
3. Выключатель.
4. Регулятор потока энергии.
5. Источник света.
6. Регулятор светового потока.
7. Светонаправляющие элементы.
8. Устройство крепления осветителя.
9. Устройство развертывания-свертывания осветителя.
10. Элементы защиты работающего. Список получился достаточно длинным. Это чревато крупными неприятностями, и вот какими. Если каждый параметр можно реализовать всего лишь тремя способами, то каждый в итоге морфологический ящик будет содержать 310 = 59049 вариантов светильника, а такую массу вариантов очень трудно проанализировать (в обозримое время). Поэтому при работе по "короткому" алгоритму ММЯ стараются число параметров и число вариантов их реализации свести к минимуму. При этом очень важным представляется напоминание Цвикки, что все параметры должны быть примерно равнозначимы с точки зрения поставленной цели.

Рассмотрим вновь наш список из десяти параметров на предмет сравнения важности параметров и возможного сокращения списка.

Прежде всего, ясно, что телевизионный мастер будет работать в помещении, где есть сеть переменного тока (едва ли даже владелец автомобильного телевизора пригласит мастера для ремонта в туристическую палатку на лоне природы), стало быть, источник энергии можно однозначно определить так же, как и проводник энергии, и выключатель (его, правда, может и не быть, если это будет иметь смысл с точки зрения компактности). Одновременно традиционными способами решаются и вопросы электроизоляции. Следующий шаг: регулировку светового потока целесообразно делать (если делать вообще) только в одном месте. И, наконец, защита работающего от электрического напряжения решена, защита от света решается одновременно с задачей организации светового потока, а от ожогов - едва ли кому нужен осветитель с КПД < 1%, а поскольку освещение рабочей зоны требует не более 10 — 100 мВт световой мощности, то обжечься, собственно, и нечем. Таким образом, параметры 1 и 2 исключаются из-зa тривиальности их выбора, параметр 3 оставим, но лишь затем, чтобы выбрать, где разместить выключатель и вообще нужен ли он. Параметр 5 остается, 4 и 6 объединяются в один. Параметры 7, 8 и 9 остаются, 10 исключается. Итого: в списке осталось 6 параметров, при этом изменилась и формулировка задачи, поскольку в нее следует добавить слова "с питанием от электросети ~220 В".

III этап.

Приступаем к третьему этапу. Прежде, однако, заметим, что оформление морфологического множества можно проводить в нескольких модификациях:

1. Морфологическая таблица строится так: левый столбец заполняется наименованиями параметров, а затем к каждой клетке этого столбца справа пристраивается столько клеток, сколько нужно для размещения всех вариантов реализации данного параметра (по одному в каждой клетке).

Очевидно, получившиеся строки будут в общем случае иметь разную длину. Пример такой таблицы приведен ниже (табл. 2), причем наименования условно обозначены буквами.

Таблица 2

Параметр | Альтернативы
А | А1 | А2 | А3
Б | Б1 | Б2 |
В | В1 | В2 | В3
Г | Г1 | Г2 | Г3

2. Морфологический список строится аналогично многозвенному оглавлению: вслед за пронумерованным (или обозначенным буквой) параметром выписываются по порядку с красной строки все варианты или альтернативы его реализации с соответствующими двухзвенными номерами (аналогичными обозначениям в табл. 2).

3.Морфологическая матрица представляет собой прямоугольную матрицу, каждая клетка которой соответствует конкретному варианту реализации исследуемого объекта (рис.4).

 |  | А1 |  | А2 |  | А3
 |  | Б1 | Б2 | Б1 | Б2 | Б1 | Б2
Г1 | В1 |  |  |  |  |  |
 | В2 |  |  |  |  |  |
 | В3 |  |  |  |  |  |
Г2 | В1 |  |  |  |  |  |
 | В2 |  |  |  |  |  |
 | В3 |  |  |  |  |  |
Г3 | В1 |  |  |  |  |  |
 | В2 |  |  |  |  |  |
 | В3 |  |  |  |  |  |

Рис.4. Морфологическая матрица

4.Морфологическая диаграмма строится так: выписывают в столбик все альтернативы всех параметров по порядку, затем против каждой из них проводят горизонтальную черту необходимой длины. Каждый конкретный вариант реализации объекта формируют с помощью вертикальной черты, пересекающей все горизонтальные линии, с отметкой всех реализуемых в данном варианте альтернатив (например, укрупненной точкой, как показано на рис.5).

Рис.5
Рис. 5. Морфологическая диаграмма

Из перечисленных форм первые две удобнее использовать на стадии заполнения морфологического множества, последние две - на стадии его анализа (третью - при исключении заведомо непригодных вариантов, четвертую - при словесной оценке варианта, для которой можно оставить необходимый участок под соответствующей чертой).

Заметим еще следующее. ММЯ - метод, требующий в оформлении крайней тщательности, и одновременно метод, неизбежно связанный с многократными исправлениями, дополнениями и вычеркиваниями. Поэтому, если Вы хотите, чтобы ММЯ в ваших руках заработал во всей своей мощности, возьмите за правило переписывать каждый лист записи полностью, как только 15-20% его рабочей площади будет покрыто исправлениями всех видов, иначе большую часть умственных усилий Вам придется тратить не на анализ материала, а на разбирание мазни и каракуль, что не способствует ни успеху, ни оптимизму. Но в то же время нельзя выбрасывать ни один листик черновика или переделанный лист: в отброшенных или исправленных формулировках, как правило, остаются ценные идеи, которые могут пригодиться на любой стадии работы.

Ну а теперь строим морфологическую таблицу или, выражаясь языком Цвикки, заполняем морфологический ящик ("morphological box"). Без всяких вспомогательных материалов, ориентируясь только на свой жизненный опыт и табл. 1, автор построил матрицу, представленную в виде табл. 3, затратив на это ровно столько времени, сколько необходимо было для ее написания. После этого следует пополнить эту таблицу тем, что удастся "выудить" из известных вариантов устройств, решающих задачи, переформулированные нами в самом начале первого этапа.

Таблица 3

Морфологическая таблица для задачи конструирования переносного малогабаритного электроосветительного прибора для освещения труднодоступных внутренностей телевизора при условиях ремонта его в произвольном жилом помещении, с питанием от электросети 220 В

А. Выключатель | А1. В основании |  |  | А2. В вилке. |  |  |  | А3. В патроне |  |  |  | А4. Отсутствует |  |  | А5*. На проводе
Б. Источник света | Б1. Лампа накаливания |  |  |  |  |  | Б2. Светодиод |  |  |  | Б3. Люминесцентная лампа
В. Регулятор светового потока |  |  | В1. Автотрансформатор |  |  | В2. Реостат |  |  | В3. Диафрагма |  |  |  | В4. Шторка |  | В5. Отсутствует
Г. Светонаправляющий элемент |  |  | Г1. Рефлектор | Г2. Линзовый конденсор |  |  |  | Г3. Световод |  |  |  | Г4. Плоское зеркало |  |  | Г5. Отсутствует
Д. Устройство крепления | Д1. Массивное основание |  |  |  | Д2. Струбцина |  |  | Д3. Зажим типа "крокодил" |  |  |  |  | Д4. Магнит |  | Д5*. Наголовник
Е. Устройство развертывания |  | Е1. Телескопическое устройство |  |  |  | Е2. Жесткий металлорукав |  |  |  | Е3. Шарнирное устройство |  |  |  | Е4. Отсутствует

*Альтернативы, появившиеся при просмотре аналогов из других областей, согласно измененным формулировкам цели

"Осветительные приборы для освещения труднодоступных мест" - что бы это могло дать?

1. Энтероскопия в медицине, где речь идет о рабочем поле площадью от квадратных миллиметров до квадратных сантиметров. Через гибкий световод решается задача как освещения, так и лазерной хирургии лучом, проводимым по параллельному каналу того же световода. Идея световода в таблице 3 уже есть, лазер для радиомастера - дороговато и громоздко.

2. Прожектора освещают далекие, т.е. труднодоступные места. Рефлектор, дуговая лампа. Идея рефлектора в таблице 3 есть, дуговая лампа слишком мощна, остальное прожекторное оборудование интереса вроде бы не представляет.

"Переносной малогабаритный осветительный прибор" - где еще они встречаются?

1. Карманный фонарик. Рефлектор - уже есть; автономное питание - для него в таблице строки нет, так как мы условились питаться от электросети. В некоторых фонариках есть регулировка фокуса. Нужно ли это нам? Кажется, нет. Но вообще система с батарейкой не неприемлема, надо ее иметь в виду.

2. Переноска электромонтажника - электролампа в металлическом обрешеченном корпусе с крючком для подвешивания. Крючок для подвешивания отсутствует в табл. 3, его надо внести. Защитная решетка тоже отсутствует, но для нее и места нет, т.к. параметр безопасности мы исключили. Может быть, и зря, защитить ведь нужно не только работающего, но и лампу, ведь рядом или паяльник, или отвертка, или пассатижи, для обычной стеклянной лампы это не лучшее соседство. Но пока список параметров увеличивать не будем, просто отметим этот факт.

3. Лампа горняка-шахтера и лампа врача-окулиста. Крепится на шлеме или на лобном хомутике-наголовнике. Расположена довольно удобно, т.к. луч зрения почти совпадает с лучом осветителя. Добавим в пятую строку таблицы 3 наголовник. Остальные элементы этого осветителя в таблице есть.

"Осветительный прибор для стационарного рабочего места радиомастера" - обычно это коленчатый (в жестком металлорукаве или на штанге с шаровыми шарнирами) светильник с рефлектором, прикрепляемый к полке рабочего стола. Все его элементы в таблице 3 есть, кроме того, что выключатель в некоторых конструкциях закреплен непосредственно на питающем проводе (как у торшера). Внесем этот вариант в строку 1.

Вот и все, морфологическое множество построено, оно содержит 5x3x5x5x6x4=900 вариантов светильника. Многовато вариантов, начинаем "выжимать" из матрицы все лишнее. Подходить к этой операции следует с крайней осторожностью, так как некоторые, на первый взгляд, сами по себе неприемлемые альтернативы могут оказаться очень перспективными в совокупности с какими-либо альтернативами из другой строки. Поэтому, прежде чем выкинуть какой-либо вариант, следует просмотреть, нет ли для него в остальных клетках "палочки-выручалочки".

Итак, начинаем процедуру отбрасывания.

Выключатель. Нужен ли он в вилке? Ведь выдернуть вилку из розетки или щелкнуть тумблером в том же месте - почти одно и то же. Да и вообще нужен ли он, если есть вилка и розетка? Микроскопическое дополнительное удобство не оправдывается, наверное, введением этого (не самого надежного) элемента. Выбрасываем всю первую строку (или, иными словами, останавливаемся на варианте А4).

Источник света. Компактных люминесцентных ламп наша промышленность не выпускает, так что БЗ тоже можно исключить. Светодиод Б2 компактен, экономичен, но есть у него два серьезных недостатка: 1) монохроматический (окрашенный) свет; 2) отсутствие промышленных светодиодов осветительного назначения (есть только индикаторные со световой мощностью в милливатты). Наконец, светодиоды дороги. Все это вынуждает оставить единственный вариант источника света - лампу накаливания Б1, а значит, исключить всю строку, а в формулировку задачи добавить "с лампой накаливания".

Регулятор светового потока. По весу и габаритам автотрансформатор едва ли обрадует телемастера. С другой стороны, напрашивается еще один вариант регулировки освещенности - изменением фокуса светонаправляющего элемента. Освещенность рабочего поля у радиомастера должна быть, видимо, стандартной, так что прежде чем говорить о том, чем ее регулировать, следует решить вопрос, нужно ли это делать вообще. Поэтому строка В на первой стадии анализа будет иметь лишь два варианта реализации: В1. Отсутствует, В2. Имеется.

.Светонаправляющий элемент. Заметим, что эта строка составлена с нарушением основного закона морфоанализа: в ней не все варианты являются альтернативами. Действительно, разве нельзя сконструировать осветитель, где свет лампы с рефлектором и конденсором направлялся бы на вход волоконного световода, с выхода которого поток уже освещал бы рабочее поле? В такой ситуации (а ее следует сначала распознать!) правильно было бы изменить структуру строки Г, как показано в таблице 4. При этом вместо одной строки появляется несколько, но зато в каждой из этих строчек только по две тривиальные альтернативы.

Устройство крепления. Здесь, пожалуй, из-за веса следует убрать вариант Д1 (избыточный вес ничем не скомпенсируешь) . Большие сомнения из-за плохой надежности вызывают варианты Д5 (электрики все же вешают переноску подальше от того места, где приходится орудовать инструментом) и Д4 (во-первых, шасси может оказаться и не железным, а во-вторых, не дай бог влезть с магнитом в цветной телевизор, месяц потом размагничивать его придется), так что и их стоит, наверное, исключить.

Таблица 4

Г. Светонаправляющая система | Г1. Рефлектор | Г1.1. Есть | Г1.2. Нет
 | Г2. Конденсор | Г2.1. Есть | Г2.2. Нет
 | Г3. Световод | Г3.1. Есть | Г3.2. Нет
 | Г4. Зеркало | Г4.1. Есть | Г4.2. Нет

После всех этих преобразований матрица принимает следующий вид (табл.5) .В ней содержится 2х2х2х2х х2х2хЗх4 = 768 вариантов. Казалось бы, немного меньше, чек в исходной, однако это не совсем так. Дело в том, что светонаправляющая система до сокращения имела в действительности не 5 вариантов, а 24 = 16 вариантов, так что реально наша работа уменьшила число вариантов в 4 раза.

Таблица 5

А. Регулятор |  | А1. Есть |  |  | А2. Нет
Б. Светонаправляющие элементы | Б1. Рефлектор | Б1.1. Есть |  |  | Б1.2. Нет
 | Б2. Конденсор | Б2.1. Есть |  |  | Б2.2. Нет
 | Б3. Световод | Б3.1. Есть |  |  | Б3.2. Нет
 | Б4. Зеркало | Б4.1. Есть |  |  | Б4.2. Нет
В. Устройство крепления |  | В1. Струбцина | В2. Зажим |  | В3. Наголовник
Г. Устройство развертывания |  | Г1. Телескопическое | Г2. Металлорукав | Г3. Шарнир |  | Г4. Нет

Сделаем еще один (очень сильный) шаг, отложив детальный анализ светонаправляющей системы и системы развертывания до следующей стадии и ограничившись сейчас анализом совсем небольшой морфологической таблицы, изображенной в табл. 6. Тут всего лишь 24=16 вариантов осветителей, но зато эти варианты обозначены лишь в самых общих чертах.

Это, кстати, общая закономерность и наиболее быстрый способ проведения морфоанализа, при котором полнота анализа сочетается с требуемой детальностью и допустимым временем исследования. Решив вопросы, заложенные в табл. 6, т.е. выбрав принципиальную блок-схему осветителя, на следующей стадии можно по тем узлам, где выбор пал на клетку "Есть", провести анализ маленьких таблиц по этим подсистемам. В результате вместо 768 вариантов таблицы 5 придется в худшем случае исследовать всего 16 + 15 + 4 = 35 вариантов.

Таблица 6

А. Регулятор | А1.Естъ | А2.Нет
Б. Светонаправляющие элементы | Б1.Есть | Б2.Нет
В. Устройство крепления | В1. Струбцина (зажим) | В2 . Наголовник
Г. Элементы развертывания | Г1 .Есть | Г2.Нет

IV этап.

Переходим к четвертому этапу. Но прежде заметим, что в процессе работы на предыдущих этапах могут начаться помехи такого сорта. Вы обнаружили неожиданный вариант реализации объекта, и этот вариант Вам нравится. Если не принять специальных мер, то вся дальнейшая работа может оказаться бесполезной, так как мысленно Вы уже остановились на этом варианте и дальнейшие Ваши действия (неосознанно!) будут направлены на то, чтобы доказать "объективно", что именно этот вариант - наилучший. На этот случай психологи дают очень ценный совет: запишите мысль, которая Вас тревожит (в данном случае понравившийся вариант), в любом месте и в любой форме, и она Вас оставит (во всяком случае, на какое-то время). В нашем случае такая запись "на полях" вдвойне ценна: с одной стороны, она Вам не будет мешать, а с другой стороны, исключается и опасность забыть или потерять ценную идею.

Если говорить конкретно о нашей задаче, то автору уже давно мешают две идеи: 1) светильник - гибкий световод, один конец которого укреплен в рабочей зоне, а другой - просто на баллоне обычной настольной лампы; 2) светильник врача-окулиста или горняка с небольшими изменениями. Записав их в сторонке, можно теперь анализировать содержимое морфологического множества. Однако очередной взгляд на таблицу 6 выявляет, что в строке В отражено не столько устройство крепления, сколько место крепления: телевизор или голова мастера. Действительно, это более общий параметр, так как способов крепления - к голове ли, к телевизору или еще куда-то - известно очень много, а в строке В их практически нет. Поэтому еще раз наведем порядок в задании, представив его в виде диаграммы (рис.6), немного видоизменив ее оформление по сравнению с рис.5 и заодно собрав все коррективы в формулировке задачи. Кстати, проверим, есть ли на диаграмме то, чем обходится сейчас выездной мастер. Настольная лампа или верхний свет "заказчика" - это вариант А2Б2(Б1)Г2, а вот в строке В соответствующей альтернативы нет (во всяком случае, для верхнего света). Как быть? Добавить "на потолке"? Не стоит, ведь верхний свет - это осветитель не телемастера, а заказчика. Карманный фонарик у мастера встречается редко, но этот вариант возможен, в диаграмме он отражен.

А1. С регулятором света А2. Без регулятора света Б1. Со светонап-
равляющими элементами 		Б2. Без светонап-
равляющих элементов 		В1. Крепление на голове В2. Крепление на телевизоре Г1. С элементами разверты-
вания 		Г2. Без элементов разверты-
вания

Рис.6. Морфологическая диаграмма переносного малогабаритного' осветителя с лампой накаливания и питанием от сети ~220 В для освещения труднодоступных внутренностей телевизора при условии работы в произвольном жилом помещении

При анализе диаграммы довольно легко прийти к выводу, что регулятор света - излишняя роскошь, поэтому все нечетные варианты светильника сразу отбрасываем (обозначение "X" на диаграмме). Из оставшихся восьми вариантов нетрудно выделить два приемлемых: один - из-за простоты, другой - из-за многофункциональности. При окончательном выборе варианта определяющим фактором является позиция решателя по отношению к объекту: телемастер, желающий сам сделать для себя осветитель при наименьших затратах труда и средств, выберет скорее вариант 10; производственник, озабоченный выпуском новой продукции и расширением спроса на эту продукцию, выберет вариант 6, поскольку потенциально такой светильник полезен не только телемастеру, но и специалистам многих других профессий (да и для дома такое устройство при соответствующей цене небесполезно).

Остановимся здесь для конкретности именно на варианте 6 - осветителе со светонаправляющими элементами и элементами развертывания, устанавливаемом на телевизоре и предназначенном для выездного телемастера. Требуют уточнения конструктивные вопросы выбора светонаправляющих, установочных устройств и устройств развертывания. Начнем со светотехнической схемы (раздел Б табл. 5), как наиболее принципиальной, и возвратимся к морфологической табл. 4.

Тем самым мы начинаем рекомендованное Цвикки "дополнительное морфологическое исследование" (этап V).

V этап.

Вообще говоря, табл. 4 не отражает реального положения дел. Формально оптическая система может содержать отнюдь не в единственном числе любой из перечисленных в таблице элементов (вспомните, например, оптическую схему микроскопа). Мoжнo было бы облегчить себе жизнь требованием минимизации числа элементов (все-таки это и сложность, и стоимость, и надежность системы), но гораздо эффективнее вернуться чуть назад и попытаться сформулировать, какие, собственно, операции или внутренние функции должны быть реализованы в нашей оптической системе. Ведь исходной ее точкой является электролампочка, светящая во все стороны, а в конечном итоге должен быть узкий (но не очень!) пучок света, освещающий заданную небольшую площадь "в стесненных условиях". Итак, составим морфологическую таблицу функций оптической системы '(табл. 7).

Таблица 7

А. Отразить "тыльный" световой поток | А1. Нужно | А2. Не нужно
Б. Изменить угловую расходимость | Б1. Нужно | Б2. Не нужно
В. Провести световой пучок к нужному месту в телевизоре | В1. Нужно | В2. Не нужно
Г, Направить световой пучок на рабочую поверхность | Г1. Нужно | Г2. Не нужно

В принципе все эти функции нужны, хотя первые две направлены только на более эффективное использование света, т.е. менее важные цели, чем последние две. Теперь можно строить таблицу элементов (табл. 8), реализующих эти функции (кстати, функции в табл. 7 расположены в той же последовательности, в какой их нужно реализовать по ходу светового пучка).

Таблица 8

А. | Рефлектор | А1 .Сферическое зеркало |  |  | А2. Плоское зеркало |  |  |  | A3. Нет
Б. | Фокусирукщее устройство | Б1 .Конденсорная линза | Б2 . Фокусирующая линза |  |  | БЗ. Сферическое зеркало |  | Б4.Нет
В. | Светопровод | В1 .Труба |  | В2. Световод (воздух) |  |  | ВЗ.Нет
Г. | Оконечный светонаправляющий элемент |  | Г1 .Зеркало |  | Г2 . Матовый рассеиватель |  |  | ГЗ.Нет

108 вариантов табл. 8 - слишком много, начинаем "выжимать" лишние альтернативы. В строке А целесообразно оставить А1, причем лампу следует поместить в центре сферы, тогда ее изображение совпадет с самой лампой, что облегчит дальнейшие манипуляции со световым потоком. Что касается строки В, то световод имеет здесь несомненные преимущества перед остальными двумя вариантами. Выбрав световод, мы тем самым конкретизируем и условия для параметров Б и Г: весь световой пучок нужно "загнать" во входной зрачок световода, т.е. пригодны только варианты Б2 и БЗ; на выходе из световода пучок имеет угловую расходимость ~25°, и если выходной зрачок его правильно сориентировать относительно рабочей площадки, то никаких оконечных светонаправляющих элементов уже не потребуется. Таким образом, осталось в этой таблице выбрать только линзу или сферическое зеркало. С точки зрения компактности и эффективности использования света последний вариант предпочтительнее (рис.7).

Теперь можно заняться выбором крепления. Особенность выбранной конструкции в том, что осветитель фактически состоит из жестко зафиксированных друг относительно друга рефлекторов, лампы и входного зрачка световода (но положение этой группы никак не привязано к рабочей зоне телемастера) и жестко зафиксированного относительно рабочей зоны выходного зрачка световода. Это значит, что жесткое крепление требуется для входного зрачка световода, причем крепление компактное, надежное и "за что угодно" (т.е. за шасси, за стенку телевизора, за монтажную стойку в схеме и т.д.).

а)

б)
Рис.7. Линзовый (а) и рефлекторный (б) варианты реализации входного участка осветителя

Очевидно, лучше, чём зажим, едва ли удастся найти средство крепления. Но одним зажимом не обойтись, нужно еще ориентировать выходной зрачок (напомним, что из световода выходит узкий световой конус с углом расходимости ~ 25°), так что обойма световода должна быть соединена с зажимом крепления, например, через шаровой шарнир (как у фотоштатива). Блок же лампы можно класть куда угодно, а при малых его габаритах можно вообще допустить, чтобы он свободно висел на световоде. Кстати, гибкость световода позволяет
снять вопрос об устройствах развертывания, осветитель можно просто смотать в моток. Однако у нас появилось условие малогабаритности блока лампы, которое выполнимо только для точечных ламп, а подобные лампы малой мощности выпускаются только на низкое напряжение. Значит, придется добавить трансформатор питания 220/8 В; для 8-ваттной лампочки трансформатор получается и компактным, и достаточно легким. .

Если теперь вернуться к тем двум вариантам, что у нас остались "на полях", то в матрице один из них так и не появился. Это, кстати, не случайно, слишком часто содержимое матрицы наводит на варианты, не содержащиеся в ней.

На этом решение задачи закончено, дальше уже идет рутинное конструирование и расчет всех характеристик осветителя (впрочем, не исключена возможность, что и на этой стадии возникнет необходимость применения аппарата морфологического подхода).

НЕКОТОРЫЕ РЕКОМЕНДАЦИИ

В заключение еще раз напомним основные ноу-хау, обеспечивающие эффективность работы ММЯ:

1) максимально точная формулировка цели морфологического исследования, снятие акцента директивности, возможная переформулировка или уточнение цели;
2) все параметры должны быть примерно равноэначимы с точки зрения поставленной цели;
3) никаких оценок вариантов не следует проводить до полного оформления морфологического множества;
4) для каждой строки морфологической таблицы проверить, являются ли частные варианты реализации параметра альтернативными и является ли осмысленным вариант "отсутствует";
5) после определения полного объема морфологического множества проверить, нельзя ли морфологическую таблицу разделить на 2-3 блока, которые можно было бы анализировать не сразу, а последовательно, друг за другом.

И, наконец, еще одна рекомендация для ММЯ. Если ситуация позволяет организовать представленную ниже последовательность действий, это оказывается наиболее кратким, понятным и действенным способом решения задачи. Вначале для исследуемого объекта составляют перечень всех возможных внешних функций, которые он мог бы исполнять. Этот перечень организуют в виде левого столбца морфологической таблицы I ступени, альтернативами по каждой строке будут только "нужно" и "не нужно". Решив эту "функциональную" задачу, получают тем самым левый столбец морфологической таблицы II ступени, где для каждой из "нужных" функций в качестве альтернатив записывают возможные способы ее реализации. И, наконец, после того, как N функций конкретизировались в N способов, составляют морфологическую таблицу III ступени, где для каждого способа (левый столбец) выбирают вид устройства для его реализации. Условно этот путь можно назвать трехступенчатым морфоанализом, хотя число ступеней может меняться в ту или другую сторону.

Теперь, ориентируясь на пример задачи с лампой и на все высказанные выше рекомендации, можно попробовать самостоятельно решить методом ММЯ одну из следующих задач:

1. Как найти девушку "глаза голубые и брови вразлет, и носик курносый при этом", если Вы видели ее всего один раз на встречном эскалаторе в метро в часы пик?
2. Решить проблему наиболее эффективного использования отходов фабрики головных уборов из искусственного меха. То же - для телевизионного завода, для хладокомбината, для РСУ, для Вашего предприятия.
3. Какие виды индивидуальной трудовой деятельности предпочтительны для инженера по ТБ крупного НИИ химического профиля, если ему 35 лет, у него двухкомнатная квартира, двое детей, жена - бухгалтер и хобби - рыбалка?
4. Предложить способ и устройство двусторонней связи с автономной глубоководной обитаемой капсулой, предназначенной для работы на глубинах до 5 км.
5. Предложить способы выявления "белых пятен" МСПП в области: а) нейрохирургии б) метеорологии; в) определения общественного мнения, г) металлообработки.

О БИБЛИОГРАФИИ ПО МОРФОЛОГИЧЕСКОМУ АНАЛИЗУ

Большинство руководств по методам технического творчества в той или иной степени упоминает морфологические методы. Однако, как уже упоминалось выше, основное внимание уделяется методу морфологического ящика (иногда складывается впечатление, что авторы соответствующих руководств просто не знают о существовании триады методов Цвикки), зато модификаций и усовершенствований этого метода можно найти довольно много. В этом разделе предпринята попытка составить нечто вроде аннотированной библиографии тех публикаций по морфоанализу, где есть более или менее самостоятельное осмысление или оригинальная трактовка метода.

В работе [1], цитировавшейся выше, кроме основного астрофизического содержания, Цвикки освещает, в частности, процедуру морфологического исследования одной из наиболее серьезных своих задач: исследование толкающих силовых двигателей на химическом топливе. Подробно описан анализ разработки больших телескопов. Особый интерес представляет восьмая глава, где наряду с общефилософскими вопросами познания автор обсуждает и странности "магических" чисел i, e и p , и природу размерностей, и природу физических законов. В заключении Цвикки формулирует три аспекта морфологического подхода:

"1. Морфологический подход включает некие общие принципы, которые составляют в сумме определенный общефилософский взгляд на вещи.
2. Базовая философия морфолога подкреплена общими методологическими положениями.
3. Философия и методология морфолога автоматически приводят к ясности мысли и эффективности действия, которые можно назвать морфологическим образом жизни".

Наконец, в последнем разделе заключения сформулированы пять принципов морфологического исследования, о которых в настоящей работе сказано достаточно. В книге имеется обширная библиография (~200 наименований), в основном фактического, экспериментального плана.

Работа [2] - основной труд Цвикки, чрезвычайно широкий по содержанию и интересный по изложению и оформлению. Подробно изложена процедура морфологического исследования целого ряда конкретных задач из различных областей науки и техники. По мнению автора настоящей работы, эта книга в наибольшей степени отражает общую концепцию морфологического подхода.

Сборник докладов, в который входит работа [3], относится в основном к познавательному аспекту морфологического подхода и наиболее интересен для представителей гуманитарного направления.

В работе [5], являющейся развитием предшествующей работы [4], дана упрощенная трактовка работ Цвикки, после чего анализируется процедура постановки задачи. Рассмотрены различные приемы выбора вариантов решения: полный перебор, последовательный перебор ограниченного количества вариантов, зондирование морфологического множества (ненаправленное и направленное). Перечислены и кратко охарактеризованы различные методы оценки качества вариантов. Автор строит морфологическую таблицу морфологических методов решения задач и исследования систем; однако из реально существующих методов в этой таблице найдено место только для метода Коллера. Работа [5] ориентирована в основном на теоретиков машинного поиска и не содержит ни одного практического примера.

Работа [6] интересна прежде всего последней частью, где автор предлагает сочетание мозгового штурма с морфологическим анализом, построенное по "морфологическому сценарию". В работе анализируются также методы поиска оптимального решения в морфологических множествах большего объема, предлагавшиеся различными авторами, но в основном рассмотрение ведется применительно к машинному методу, причем на языке, не очень понятном обычному инженеру и конструктору.

Своеобразный, достаточно полный и подробный анализ творческих процессов конструирования дан в работе [7]. По сравнению с примерами, рассмотренными в работах Цвикки, здесь объектом пробного исследования и конструирования является МГД-генератор, сложность и "многоэтажность" анализа которого можно охарактеризовать хотя бы тем, что морфологический список параметров и альтернатив объекта с трудом укладывается в 13 страниц мелкого шрифта. Тем не менее, процедура работы со столь громадными массивами информации, предложенная в [7], понятна инженеру, знакомому с высшей математикой в объеме втузовского курса.

В работе [8] дан достаточно подробный анализ метода морфологического ящика. Отметим детальную проработку дедуктивного и индуктивного методов формирования перечня параметров на втором этапе ММЯ. Интересна также рекомендация автора [8] о применении ММЯ на этапе систематизации, например, патентной информации по конкретному типу объектов (в работе [8] - по компасу). При определенных условиях этот метод позволяет непосредственно выходить на новые изобретения. Кроме того, рекомендовано строить морфологическую таблицу не только на этапе поиска решения, но и тогда, когда решение уже найдено: в этом случае есть шанс расширить сферу применения найденного решения или предложить различные варианты реализации найденной идеи.

Работа [9] практически представляет собой хрестоматию по ММЯ. В ней проведен анализ ряда технических объектов (гидравлические средства механизации и автоматизации технических систем, линейные электрогидравлические следящие приводы, гидромеханизм подъемника, портативные тележки, поршневые гидравлические тандем-цилиндры). Представляет интерес ряд оригинальных способов представления морфологических множеств (часть из них использована в настоящей работе).

В работе [10] морфологическому подходу уделено достаточно много внимания. Основой анализа является по-прежнему ММЯ, но с сильным "акцентом" на системный подход. Очень ценной представляется классификация свойств технической системы (рис.17 в [10]). Представляет интерес также трехмерная универсальная морфологическая матрица (рис.20 в [10]) для поиска решения изобретательских задач и варианты ее реализации, представленные в табл. 3 той же работы и в работе [11] . Матрица в известной степени перекликается с самостоятельным методом, названным его автором "десятичной матрицей поиска" [12].

В работе [13] демонстрируется применение морфологического подхода в сфере отнюдь не технической - в сфере планирования. Интересно, что комплекс ключевых вопросов в этой работе отличается от аналогичного комплекса в [10, 11] как по количеству вопросов (6 и 7), так и по смыслу некоторых из них. По каждой конкретной проблеме планирования предлагается строить шесть ориентированных деревьев - классификационных или причинно-следственных конструкций, соответствующих каждое своему контрольному вопросу. Применение понятия комбинаторного файла, как и в [7], позволяет наглядно представлять и легко контролировать ход планирования даже для весьма сложных и многоплановых ситуаций.

В заключение отметим, что в популярной книге [14], так же, как и в [15-18], изложение морфологического анализа (точнее, ММЯ) довольно поверхностно и односторонне и не дает правильного представления о методе.

ЛИТЕРАТУРА

1. Zwicky F. Morphological astronomy,- Berlin, 1957.
2. Zwicky F. Discovery, invention, research through the morphological approach.- Toronto, 1969.
3. Zwicky F. The morphological approach to discovery, invention, research and construction //New methods of thought and procedure.- Pasadena, 1967.- P.273-297.
4. Одрин В.М., Картавов С.С. Морфологический анализ систем,- Киев: Наукова думка, 1977.
5. Одрин В.М. Морфологический анализ систем: постановка задачи, классификация методов, морфологические методы "конструирования". Препринт ИК АН УССР 86-3, 1986.
6. Одрин В.М. Морфологический синтез систем: морфологические методы поиска. Препринт ИК АН УССР 86-5,1986.
7. Капустян В.М., Махотенко Ю.А. Конструктору о конструировании атомной техники,- М.: Атомиздат, 1981.
8. Попов А.Б. Морфологический анализ технических объектов. Методическая разработка Минживмаш,- Люберцы, 1987.
9. Плужников А.И. Применение морфологического анализа для поиска рациональных структур и компоновок механизмов. Методическая разработка ИПК Минживмаш.- Люберцы, 1987.
10. Буш Г. Основы эвристики для изобретателей.- Рига: Знание, 1977.- ч. II.
11. Буш Г. Рождение изобретательских идей.- Рига: Лиесма, 1976.
12. Повилейко Р.П. Десятичная матрица поиска, - Рига: Знание, 1978.
13. Капустян Б.М., Кузнецов П.Г., Махотенко Ю.А. Системно-морфологический анализ творческих процессов планирования //Обзоры по электронной техник'е. Сер.9, Экономика и сист. управления,- Вып.З (501)-77,- М.: ЦНИИ "Электроника", 1978.
14. Джонс Дж.К. Методы проектирования.- М.: Мир, 1986.
15. Селюцкий А.Б., Слугин Г.И. Вдохновение по заказу.- Петрозаводск: Карелия, 1977.
16. Бородастов Г.В., Альтшуллер Г.С. Теория и практика решения изобретательских задач.- М.: ЦНИИАтоминформ, 1980.
17. Чус А.В., Данченко В.Н. Основы технического творчества.- Киев, 1982.
18. Дерзкие формулы творчества /Под ред. Г.С.Альтшуллера,- Петрозаводск: Карелия, 1987.

Работа опубликована в 1990 году


СИСТЕМНЫЙ ПОДХОД

Титов В.В.

Системный анализ как самостоятельное направление исследований возник в недрах общественных наук и, продемонстрировав свое могущество в столь сложной, многообразной и запутанной системе, как человеческое общество, быстро распространился и в сфере технических наук. Это не случайно, так как системный подход дает метод исследования, представления и преобразования информации и объектов, при котором сложное можно представить через простое, не теряя при этом связи изучаемой части и целого, что очень важно в такой сложной деятельности, как творческий поиск в науке и технике.

Слово "система" встречается сейчас в научно-технической литературе настолько часто, что возникает сомнение, нужно ли ему давать определение. Нужно, и на сегодня существует более сорока определений этого термина, каждое из которых ориентировано на ту или иную область знаний. Один из основателей общей теории систем Л.Берталанфи [1] дал весьма краткое определение: "Система есть комплекс взаимодействующих элементов", из которого следуют два главных признака системы: 1) система состоит из дробных частей (элементов); 2) эти элементы представляют собой не случайную совокупность, соседство, а каким-то образом между собой взаимодействуют, т.е. между ними существуют определенные связи.

Применительно к области научно-технического творчества более подходящим представляется другое определение: "Система - это упорядоченное определенном образом множество элементов, взаимосвязанных между собой и образующих некоторое целостное единство" [2]. Важным дополнением к этому определению является замечание, что любая система представляет собой элемент системы более высокого порядка (надсистемы), а ее элементы, в свою очередь, обычно выступают в роли систем более низкого порядка (подсистем) [3].

Система характеризуется составом элементов, структурой и выполняет определенную функцию.

Элементы - это относительно неделимые части целого, объекты или операции, которые в совокупности образуют систему. Элемент считается неделимым в пределах сохранения определенного качества системы. Например, в микрокалькуляторе блок питания является элементом, который можно рассматривать как неделимое целое, поскольку тот факт, что блок питания имеет сложное устройство и сам состоит из многих деталей, имеет для системы "микрокалькулятор" весьма несущественное значение.

Структура - это закономерные устойчивые связи между элементами системы, отражающие пространственное и временное расположение элементов и характер их взаимодействия. Именно структура делает систему некоторым качественно определенным целым, так как структура предполагает взаимодействие элементов друг с другом по-разному, выдвигая на первый план те или иные стороны, свойства элементов. Структура является важнейшей характеристикой системы, так как при одном и том же составе элементов, но при различном взаимодействии между ними меняется и назначение системы, и ее возможности.

Рис.1.

На рис. 1 приведен пример пары функционально различных систем, построенных из одних и тех же элементов. Другой характерный пример -стихотворение С.Я.Маршака "Мельник, мальчик и осел", где упомянутая троица по пути домой из одних и тех же элементов, перечисленных в названии, создавала разные системы, но никак не могла угодить обществу, и закончилось все это, если помните, так:

- Тьфу ты! -
Хохочет народ у ворот: -
Старый осел
Молодого
Везет.

Функция - это внешнее проявление свойств объекта (системы или ее элемента) в данной системе отношений, определенный способ взаимодействия объекта с окружающей средой. Чаще всего функции проявляются в форме действий и отражают возможности системы.

Элементы системы следует отличать от подсистем, являющихся частями системы. В качестве подсистемы обычно выступает выделенная по функциональному признаку группа элементов. Иногда подсистема содержит всего один элемент; с другой стороны, один и тот же элемент может входить сразу в несколько подсистем. Примером элемента, входящего сразу в несколько подсистем, является колпачок авторучки, который входит в две подсистемы защиты (пишущего узла - от повреждения, а костюма владельца -от загрязнения) и в подсистему фиксации авторучки в кармане. Будем называть элементы и подсистемы одинаково - "компоненты системы".

Все системы, независимо от их природы, обладают рядом общих свойств.

Целостность системы означает, что комплекс объектов, рассматриваемый в качестве системы, обладает общими свойствами, функцией и поведением, причем свойства системы не сводимы к сумме свойств входящих в нее элементов.

Делимость системы отражает тот факт, что любой объект можно представить состоящим из элементов. В соответствии с этим любой объект нужно рассматривать в трех аспектах: как нечто целое (систему), как часть более общей системы (надсистемы) и как совокупность более мелких частей (элементов, подсистем). Способность всегда представлять себе эти три (как минимум!) этажа является краеугольной характеристикой системного подхода.

Любую составную часть системы можно выделить и рассматривать отдельно, изолированно. Однако эта изолированность относительна, так как всегда необходимо помнить, что взаимодействие между выделенной частью и ее окружением в системе в той или иной мере влияет на поведение и свойства этой части.

Именно это свойство - делимость - позволяет упростить изучение и преобразование даже очень сложных систем, не упустив при этом ничего существенного.

Таблица 1

Система | Примеры элементов системы
Государственная система | Парламент, министерство, ...
Экологическая система | Симбиотическое сообщество растений, животных, ...
Автомобиль | Мотор, кузов, ...
Наука | Раздел, ...
Нервная система | Спинной мозг, нервное волокно, ...
Ландшафт | Долина, роща, озеро, ...
Мировоззрение | Принцип, этическое правило, ...
Законодательство | Таможенный кодекс, Закон “О ветеранах”, ...
Товарная биржа | Расчетная палата, брокер, ...
Таракан | Голова, ноги, ...
Библиотека | Стеллаж, картотека, ...
Токарный станок | Станина, суппорт, резец, ...

Чтобы представить степень общности системного подхода, в табл. 1 приведены примеры систем и некоторые элементы этих систем. Ясно, что при таком разнообразии систем не обойтись без их классификации. И действительно, существует множество классификаций систем [4]. Например, системы можно классифицировать по таким признакам:

1) по происхождению (естественные, искусственные);
2) по типу элементов (абстрактные, конкретные);
3) по виду элементов (системы типа "предмет", "процесс");
4) по состоянию (динамические, статические);
5) по связям с окружением (открытые, замкнутые).

Сейчас для нас наиболее важным является разделение систем на естественные (возникающие и существующие независимо от человека и его воли) и искусственные (созданные человеком для прямого или косвенного удовлетворения какой-либо своей потребности). Мы сосредоточим внимание на искусственных, поскольку вся техника относится к этому классу систем.

Первый шаг системного анализа - представление изучаемого объекта в виде системы. Если говорить об искусственных системах, то этот шаг сводится к выявлению и определению следующих понятий:
а) надсистема и подсистемы объекта;
6) главная полезная функция объекта;
в) структура системы.

Упражнения.

1. Представить в виде системы 2-3 объекта из числа следующих: карандаш, плафон, дверь, очки, весло, логарифмическая линейка, амперметр, ткацкий челнок, токарный участок, гайка, город, изгородь, облако, река, стая, справочник по математике, измерение напряжения, хранение картофеля, химический бокс, микрокалькулятор, патентный поиск, распределение квартальной премии, термометр, техника игры на гитаре, фломастер, произвольный объект по выбору решателя.

2. Из одного и того же набора из 3 - 4 элементов сконструировать не менее двух различных систем. Изобразить графически структуру каждой системы (если возможно, наподобие рис. 1).

После этой операции - представления объекта в виде системы - следующим, основным шагом является системное исследование объекта. Полное и правильное представление о системе можно получить, лишь осуществив это исследование в трех аспектах: предметном, функциональном и историческом (рис. 2).

Целью предметного анализа является ответ на два вопроса:

1. Из чего состоит наша система? (Элементный или компонентный- анализ).
2. Как связаны между собой компоненты системы? (Структурный анализ).

Основой предметного исследования являются главные свойства системы - целостность и делимость. При этом компонентный состав и набор связей между компонентами системы должны быть необходимыми и достаточными для существования самой системы. Очевидно, строгое разделение (и тем более противопоставление) компонентного и структурного анализа невозможно ввиду их диалектического единства, поэтому на оси предметного анализа эти виды исследований проводятся параллельно.

Рис. 2.

Этим, однако, предметный анализ не исчерпывается. Необходимо еще установить место рассматриваемой системы в надсистеме и выявить все ее связи с другими элементами этой надсистемы. Поэтому, например, системный анализ одной и той же двери может проходить по-разному, в зависимости от того, где эта дверь находится (в комедии Фонвизина "Недоросль", если помните, Митрофанушка обосновал по этому принципу даже более суровую классификацию дверей). На этой стадии предметного анализа ищут ответы на другую пару вопросов:

1. Из чего состоит надсистема, в которую входит, наша система?
2. Как в надсистеме наша система связана с другими?

Второй аспект системного исследования - функциональный. Фактически это анализ динамики тех связей, которые были выявлены и идентифицированы на этапе предметного анализа. Функциональное исследование отвечает на вопросы:

1. Как работает данный компонент системы? (Для внутреннего функционирования).
2. Как работает наша система в данной надсистеме? (Для внешнего функционирования).

Историческое исследование тоже относится к динамике, но уже к другой - к динамике развития системы. Жизненный цикл любой системы разделяют на несколько этапов: возникновение, становление, эволюция, разрушение или преобразование. Историческое исследование предполагает проведение генетического анализа, при котором прослеживается история развития системы и определяется текущая стадия ее жизненного цикла, и прогностического анализа, намечающего пути ее дальнейшего развития.

Если в достаточно многочисленной аудитории Вы попросите дать ответ на вопрос, с какой из шести осей следует начинать анализ конкретной системы, скорее всего ответы распределятся более или менее равномерно между пятью осями (прогноз развития системы все, безусловно, считают заключительной стадией анализа). Действительно, первые шаги анализа могут быть направлены по любой из пяти осей. Все зависит от вида объекта, от отношения к нему решателя и от ситуации, в которой решается задача. Если решатель знает систему так, что может разобрать и собрать ее "с закрытыми глазами", предметный анализ будет первым. Если решатель пользуется системой очень давно и знает все ее капризы, он начнет с функционального анализа (внешнего или внутреннего - это уже зависит от того, приходилось ли ему "чинить" исследуемый объект). Если решатель охотнее всего работает с литературой, ему проще начать с генетического анализа.

Однако с чего бы ни начинался анализ системы, очень скоро все выходит на общий путь. Дело в том, что системный анализ - это познание системы, развитие нашей системы знаний об исследуемом объекте, а любое развитие, как известно, идет по спирали, возвращаясь к уже пройденным этапам каждый раз на новом, более высоком уровне. Поэтому на любой стадии системного анализа случается привлекать и аппарат, и результаты остальных. Иными словами, процесс системного анализа объекта меньше всего похож на процесс, скажем, изучения географии: "Америку прошли, теперь Африку начнем". Нет, здесь перед решателем постоянно расширяющийся фронт знаний, тесно связанных между собой, и любое продвижение на любом участке меняет ситуацию в целом, давая информацию для продвижения на других участках. Поэтому после "первого витка" системного анализа начинается "спиральное" движение, поочередный обзор сведений на всех осях, их коррекция и дополнение с учетом каждого очередного "шага в незнаемое". И кончается эта спираль тогда, когда при очередном "обходе" всех пяти осей Вы уже ничего не можете добавить к тем знаниям об объекте, которые у Вас имеются. Это и есть та граница, за которой исследователь превращается в оракула, предсказывающего, как все пойдет дальше.

Прежде чем переходить к деталям системного анализа, рассмотрим подробнее частный, но достаточно важный вид систем - технические системы. При этом сразу отметим, что в технике приходится иметь дело с системами типа "предмет" (устройства, машины, аппараты, приборы), а также типа "процесс" (способы, технологии, операционные системы). И терминология, и внутреннее содержание анализа для этих двух типов систем часто расходятся и довольно сильно, поэтому, чтобы не путаться, все последующие формулировки будем излагать применительно к техническим системам типа "предмет".

В работе [5] дано достаточно детальное и точное определение технической системы:

"Техническая система (ТС) - это искусственно созданное материальное единство целесообразно организованных в пространстве и времени и находящихся во взаимной связи искусственных или природных элементов, имеющее целью своего функционирования удовлетворение некоторой общественной потребности; ТС и ее элементы являются носителями определенной формы движения материи (т.е. носителями определенного принципа действия)".

Главная полезная функция (ГПФ) технической системы соответствует цели ее существования. Отсюда ясно, что в состав ТС входят те элементы, наличие и взаимодействие которых необходимо и достаточно для осуществления ГПФ этой ТС.

Условия приемлемости данной ТС для общества тривиальны:
1. Возможности ТС должны обеспечивать выполнение ГПФ системы.
2. Потребности ТС не должны превышать допустимых затрат на систему.

Под возможностями ТС понимают, что и как делает данная система: под потребностями - что необходимо для ее существования и функционирования. Второе из названных условий может иногда и не выполняться, тогда качество системы выражаю! через ее эффективность:

полезный_результат / затраты

или, в случае несоизмеримости числителя и знаменателя, через физическую эффективность:

полезный выход / вход,

где вход и выход рассматриваются как потоки (энергии, вещества или информации). Физическая эффективность, кроме того, позволяет оценить и экономичность использования пространства и времени. Соответственно этому можно определить 5 видов физической эффективности: коэффициент использования энергии (КПД) времени, веса, места (пространства) и информации.

У входов и выходов ТС есть одна особенность, которую тоже можно использовать для характеристики системы. Дело в том, что, кроме полезных входов и выходов, есть еще и бесполезные, и даже вредные. Таким образом, и по входам, и по выходам ТС всегда обладает некоторой избыточностью, которая непосредственно связана с эффективностью.

Внешний элементный и функциональный анализ системы фактически имеет целью выявить ГПФ системы и в нулевом приближении определить полезные входы и выходы исследуемой ТС. На этапах внутреннего предметного и функционального анализа выявляются многие побочные входы и выходы и происходит более четкое их разделение на полезные, бесполезные и вредные. При этом проводится и сегрегация свойств элементов системы. Из бесконечного набора свойств, которые характеризуют каждый конкретный объект, в данной системе (куда наш объект входит в качестве элемента) существенными являются лишь некоторые из них. Например, электромотор обладает рядом статических свойств (масса, объем, намагниченность корпуса, цвет окраски корпуса, наличие токоподводов, наличие смазки в подшипниках, расположение крепежных элементов, необходимость муфты для передачи вращения и т.д.) и рядом динамических свойств (скорость вращения вала, электрическая мощность, механический момент на валу, шум, вибрация, тепловыделение, способность ослаблять винтовые крепления, пожароопасность, газовыделение и т.д.). Что из этих свойств "идет в дело" в данной ТС, зависит от назначения системы и от функций, которые данный элемент выполняет в системе.. Все остальные свойства элемента либо остаются скрытыми, резервными, либо пополняют список бесполезных и вредных функций. Это очень важный факт, во многом определяющий резервы развития системы. Уметь вскрыть и использовать эти резервы - залог высокой эффективности поиска решения проблемы в целом.

Опыт показывает, что достаточно удобна и эффективна такая последовательность операций внутреннего предметного и функционального исследования ТС:

1. Составление перечня элементов ТС.
2. Составление перечня попарных взаимодействий элементов и определение результата взаимодействий. Оформление матрицы или графа взаимодействий.
3. Составление списка возможностей ТС, которые обеспечиваются взаимодействием и свойствами элементов.
4. Определение подсистем данной ТС (одновременно с выявлением функций этих подсистем в данной системе).

По мере накопления опыта все эти операции с бумаги постепенно переводятся на уровень "выполнения в уме", и исследователь, в совершенстве владеющий системным подходом, сразу "видит" систему на всю глубину, все ее возможности и потребности. Однако первый опыт набирается тщательным письменным исполнением этой последовательности. Рассмотрим, как это делается, на конкретном примере.

Допустим, что перед Вами поставлена задача разработки новой модели бытового пылесоса и Вы решили использовать для ее понимания и решения системный подход. Первый шаг - проверить, является ли пылесос системой. Да, является. Действительно, пылесос - это упорядоченный определенным образом комплекс элементов, взаимосвязанных и образующих некоторое целостное единство. Элементы системы: корпус, мотор, вентилятор, пылесборник, шланг, шнур питания, выключатель, вилка.

Определим надсистему, в которую входит пылесос. Очевидно, надсистема - это некая система более высокого ранга. В принципе таких систем, более крупных, несколько, и надо быть очень внимательным, чтобы не ошибиться в выборе. В данном случае на роль надсистемы можно предложить:

1) средства уборки помещения;
2) бытовую электроаппаратуру;
3) продукцию цеха ширпотреба;
4) систему жизнеобеспечения жилого помещения;
5) домашнее хозяйство.

Проверка правильности определения надсистемы сравнительно проста: надо прикинуть, что еще входит в эту надсистему и связаны ли ее элементы между собой. Наиболее частая ошибка, когда вместо надсистемы выбирают просто обобщенное понятие для исходной системы. Именно эта ошибка представлена вариантом 2. И выявляется она просто. Что еще входит в понятие бытовой электроаппаратуры? Кофемолка, электроплита, электроутюг и прочая необязательная мелочь, вроде электробритвы и настольной лампы. Ясно, что эти элементы между собой не взаимодействуют (для взаимодействия нужен еще человек, который, конечно, не является бытовым электроаппаратом, т.е. в нашу "надсистему" не входит). Аналогично для варианта 1: веник, швабра, мокрая тряпка и пылесос между собой не взаимодействуют. Вариант 3 похитрее. Тут пылесос рассматривается уже не как функционирующая система, а как результат деятельности некоего цеха (и ГПФ его здесь иная - быть товаром). Но и в этом случае формулировка не слишком удачна, так как все виды продукции цеха непосредственно между собой не связаны, а только через какие-то организационно-технические структуры. Следовательно, надсистема обязана включать в себя эти структуры (и тогда это либо "цех ширпотреба", либо "отдел сбыта", либо иная система подобного вида).

Вариант 4 - правильный. Здесь функция пылесоса вписана в ряд других функций, объединяемых "надфункцией" или функцией более общего назначения. Это, кстати, одно из правил поиска надсистемы. Если вначале определить ГПФ исходной системы, а затем выяснить, для чего нужна эта ГПФ, то вот эта "надцель" и будет функцией более высокого ранга, т.е. главной полезной функцией надсистемы. После этого назвать собственно надсистему уже не представляет труда. В нашем случае ГПФ пылесоса - убирать пыль, т.е. обеспечивать чистоту в помещении. Для чего? Очевидно, для того, чтобы в этом помещении можно было есть (столовая), читать, писать (кабинет, библиотека), спать (спальня) и т.д. В общем, для того, чтобы помещение могло эффективно выполнять свою основную функцию, чтобы.оно жило.

Вариант 5 менее удачен. Во-первых, он через ГПФ пылесоса не получается (или, во всяком случае, оказывается "притянутым за уши"). Во-вторых, он, с одной стороны, уже, чем вариант 4 (пылесосы не только в жилом доме работают), а с другой стороны, шире, так как понятие "домашнее хозяйство" распространяется и за пределы помещения.

Анализируя этот пример, можно сформулировать одно практическое правило для определения надсистемы: надо задать себе тестовый вопрос: "Зачем нужен объект и где он используется?". Ответ на этот сдвоенный вопрос позволит определить ГПФ системы и обозначить надсистему.

Определение надсистемы, если оно сделано удачно, может серьезно помочь в анализе системы, так как позволяет выявить все наиболее важные внешние связи и внешние функции системы. Поэтому рекомендуется очень тщательно проводить этот этап работы и обязательно проверить его результат, итог.

Итак, в роли надсистемы для пылесоса выбран вариант 4 из нашего списка. С подсистемами проще: это подсистемы электропитания, воздухопровода, корпуса, сбора пыли с обрабатываемой поверхности, транспортировки, сепарации и накопления пыли, перемещения пылесоса. Необязательно насиловать себя, выдумывая все менее и менее существенные подсистемы. Те из них, которые Вы случайно упустите из виду при первом шаге, рано или поздно все равно о себе заявят.

Еще одно правило следует помнить на любой стадии системного анализа: можете быть уверены, что как бы Вы ни старались осуществить эту стадию исчерпывающим образом, это так же невозможно, как дойти до горизонта: любая истина относительна, и по мере углубления анализа объекта Вы будете открывать в нем новые и новые стороны.

Просмотрев список подсистем, можно в принципе перейти к уточнению элементного состава, так как тот беглый перечень, который приведен в начале примера, может оказаться недостаточным для функционирования всех подсистем.

Таким образом, пылесос как техническая система обладает всеми ее атрибутами: целостность, делимость, ГПФ - все есть. В процессе обсуждения мы провели существенную часть внутреннего предметного анализа, осталось, собственно, оформить его в виде матрицы взаимодействия (поэлементного) или графа взаимодействия. Вообще говоря, граф взаимодействия гораздо информативнее (на нем можно выделить не только элементы, но и подсистемы) и нагляднее матрицы, но зато и намного сложнее и капризнее в оформлении, а в монохромном варианте работоспособный граф для более или менее сложных ТС сделать фактически невозможно. Поэтому для пылесоса ограничимся матрицей (рис. 3).

Рис.3

А теперь попробуем разобраться с внешним предметным анализом. Собственно, процедура его проведения аналогична, только, во-первых, на уровне более высокой общности (надсистема), а во-вторых, менее детальна, поскольку нас интересуют не все связи в надсистеме, а только те, которые касаются нашей системы. Поэтому здесь можно матрицу или граф заменить списком.

Итак, надсистема жизнеобеспечения жилого помещения включает средства освещения, отопления, мебель, средства уборки, вентиляцию, оборудование, характеризующее специфику данного помещения (книги - для библиотеки, плита - для кухни и т.д.) , и, наконец, поверхности, ограничивающие объем помещения (стены, пол и т.д.). Взаимодействие пылесоса со всеми этими элементами надсистемы обусловлено тем, что пылесос в нерабочем состоянии надо где-то хранить, и тем, что пыль садится везде. Связи, таким образом, будут влиять на форму насадок пылесоса (удобство уборки именно этого элемента надсистемы) и на форму и упаковку пылесоса (удобство хранения). Кстати, коробка (или ящик) для хранения пылесоса у нас в матрице (рис. 3) отсутствует, надо ее добавить.

Теперь можно переходить к функциональному анализу. Из соображений экономии места не будем перечислять тривиальные внутренние функции элементов пылесоса (хотя в общем случае это делать необходимо). Внешние функции пылесоса также известны. Кстати, все они имеют некоторое различие для пылесосов разных марок. Для определенности выберем конкретную модель, например пылесос типа "Ракета". Его внешнее функционирование кратко описывается так:

1. Коробку с пылесосом извлекают из места хранения.
2. Производят сборку пылесоса в рабочее состояние, (вынимают из коробки, включают вилку в розетку, присоединяют к корпусу шланг воздуховода, к нему присоединяют удлинители и необходимую насадку).
3. Включают пылесос и обрабатывают насадкой все запыленные места, при этом пылесос перекатывают по помещению, в случае необходимости насадки меняют.
4. Закончив работу, пылесос выключают и производят разборку в исходное состояние.
5. При заполнении пылесборника снимают крышку, извлекают (осторожно!) пылесборник и вытряхивают пыль в пакет, мусорное ведро или мусоропровод, затем ставят пылесборник на место.
6. Укладывают пылесос и комплектующие детали в коробку и ставят коробку на место.

Уже этот перечень выявляет некоторые операции и узлы, явно требующие усовершенствования. Однако прежде чем делать выводы и рекомендации для данного конкретного примера, вернемся к общим вопросам и рассмотрим основные закономерности построения и развития технических систем.

Из множества правил, приводимых Г.С.Альтшуллером и его последователями [6], далеко не все достойны названия законов или закономерностей, и здесь мы отметим только некоторые из них. Что касается построения ТС, то здесь можно выделить четыре правила [5]:

П1. ТС должна быть функционально полной, т.е. перечень возможностей системы (в первую очередь, перечень ее подсистем) должен включать в себя все минимально необходимое и достаточное для выполнения ГПФ.

П2. ТС должна быть проводимой по всем имеющимся в ней потокам: вещественным, силовым, энергетическим и информационным. Полная цепь, по которой идет поток в системе, состоит из пяти элементов, каждый из которых обеспечивает свою функцию по отношению к потоку: 1) возникновение; 2) преобразование; 3) передача; 4) получение полезного результата; 5) утилизация (остатка или отходов). Некоторые из этих элементов могут либо повторяться, либо совмещаться с другими, либо отсутствовать.

В динамических ТС (типа машин) наиболее часто приходится иметь дело с энергетическими потоками, для которых полная энергетическая цепь включает следующие звенья: источник энергии, двигатель, передачу (трансмиссию), рабочий орган, изделие и замыкающий элемент.

ПЗ. ТС должна обладать хотя бы минимальной степенью динамичности и управляемости, обеспечивающей ее функционирование в некотором диапазоне изменений внешних условий. Тут довольно часто происходит путаница в понимании динамичности. Это не шустрость и не быстрота реакции на внешний раздражитель, а совсем иное - способность приспосабливаться к меняющимся условиям, сохраняя при этом свою работоспособность. Насколько важна эта закономерность, можно судить хотя бы по истории развития термоядерных исследований: неисчерпаемый источник энергии уже несколько десятилетий дразнит своей недоступностью именно из-за того, что до сих пор не найден достаточно удобный способ управления термоядерным реактором.

П4. Количественные показатели работоспособной ТС должны превосходить характерный для данной системы параметрический порог. При этом порог может быть не единственным, а "превосходить" не обязательно означает "быть больше". Сущность этого требования можно пояснить таким примером: самолет только тогда можно считать работоспособной ТС, когда подъемная сила его крыльев будет не меньше веса самолета. Эта закономерность (вместе со вторым условием приемлемости ТС для общества) во многом определяет выбор физического принципа, закладываемого в основу работы вновь создаваемой системы. Например, для летательных аппаратов тяжелее воздуха вертолетный принцип (вращающееся крыло-винт) был предложен гораздо раньше самолетного (Леонардо да Винчи), однако первым реализован был самолетный принцип (неподвижное обдуваемое крыло), так как параметрический порог (подъемная сила) здесь достигается при значительно меньших удельных энергозатратах. Другой пример: электромагнит, построенный с использованием эффекта сверхпроводимости, работоспособен только в том случае, когда рефрижератор обеспечивает рабочую температуру обмотки не выше Тс (Тс - верхняя критическая температура существования сверхпроводимости в материале обмотки), а рабочее магнитное поле не превышает пороговой величины Нс (также являющейся характеристикой материала обмотки).

Четыре рассмотренных закономерности обеспечивают минимальную работоспособность системы. Они реализуются безусловно для вновь создаваемых ТС, там за этим следить не надо. Но при развитии системы, ее модификации, усовершенствовании очень часто какая-либо из этих закономерностей нарушается, но не потому, что ТС стала хуже, а потому, что изменились, повысились требования к ТС. И эти нарушения, не замеченные разработчиками новых моделей, иногда чреваты последствиями крайне тяжелыми (Чернобыль - характерный пример нарушения ПЗ).

Названные закономерности (точнее, проверка их соблюдения в нашей ТС) являются хорошим подспорьем при проведении предметного и функционального анализа. Историческое исследование (особенно в его прогностической части) требует привлечения других законов - законов развития ТС.

Развитие систем диалектично, поэтому мы практически напрямую имеем дело с тремя основными законами диалектики: единства и борьбы противоположностей, перехода количественных изменений в качественные и законом отрицания отрицания. Применительно к ТС законы диалектики конкретизируются и трансформируются следующими формулировками:

Р1. Закон повышения идеальности ТС. Понятие абсолютно идеальной системы, при всей его фантастичности (под абсолютно идеальной системой понимают ситуацию, когда ГПФ системы выполняется... без самой системы), позволяет выделить те стороны ТС и те ее возможности, стремление улучшить которые является доминирующим в развитии этой системы. Есть много вариантов формулировок принципов идеальности. Ограничимся здесь комплектом, рекомендуемым в [5]:

Р1а) надо стремиться получить полезный результат от действия или средства без самого этого действия или средства (лозунг "Получить - даром!");

Р1б) требуемые свойства и взаимодействия в ТС должны иметь место только в той области пространства и в тот момент времени, которые необходимы для получения полезного результата ("Ничего лишнего!");

Р1в) необходимо максимально использовать внутренние резервы системы (т.е. вещества, поля и свойства элементов ТС), устранять потери и отходы ("Из лишнего - максимальную пользу!");

Р1г) необходимо максимизировать скорости всех процессов, обеспечивающих достижение полезного результата ("Получить - сразу!");

В вопросе выявления задач для творческого решения, наблюдаются две крайности. Одни говорят, что все кругом хорошо, задач не видно и решать нечего. Другие, наоборот, считают, что задач полно и можно в любом объекте улучшать все что угодно, но что именно в первую очередь, им тоже неясно. Поэтому вывод почти тот же: решать нечего, noка какая-нибудь проблема не обострится настолько, что сможет сама активно заявить о себе.

Анализ идеальности как раз позволяет выявить те задачи, решение которых наверняка будет полезно и даст положительный эффект. С другой стороны, принципы идеальности можно применять и для оценки полученных решений.

Р2. Закон повышения динамичности и управляемости ТС. Это фактически продолжение закона ПЗ, сформулированного .в "минимальной" форме. Конкретные реализации данного правила очень многообразны и зависят от вида системы, захватывая практически любые ее компоненты и связи между ними:

Р2а) переход от систем с постоянными параметрами к системам, параметры которых меняются в зависимости от режима работы (например, введение коробки скоростей в автомобиль);

Р2б) переход к широкофункциональным, перестраиваемым системам (например, создание детского универсального станка "Умелые руки");

Р2в) переход к системам с увеличенным числом степеней свободы (история развития манипуляторов).;

Р2г) переход к самоуправлению системы за счет внутренних обратных связей (термостат);

Р2д) переход от статически устойчивых к динамически устойчивым ТС (двухколесный велосипед).

РЗ. Закон согласования ТС. В процессе развития ТС происходит все более полное согласование ее подсистем между собой и с внешней средой. При этом согласовываются материалы, формы и размеры, ритмика действия системы и другие параметры подсистем. Этот закон может реализовываться в трех различных вариантах:

РЗа) согласование параметров подсистем для повышения полезного действия или для исключения вредного;

РЗб) направленное рассогласование параметров подсистем для той же цели;

РЗв) переход к динамическому согласованию-рассогласованию при подготовке к работе или в процессе работы ТС.

Р4. Закон углубления системности или закон усложнения иерархической структуры системы реализуется по двум направлениям: переходом в надсистему (или созданием надсистемы) и развитием в подсистемы (дифференциацией системы). Для каждого из этих направлений свойственны свои правила.

Объединение в надсистему на разных этапах жизненного цикла систем имеет различную эффективность. Запараллеливание (дублирование) одинаковых систем фактически не меняет свойства каждой из них. Объединение взаимно дополняющих (а иногда даже антагонистических) систем ведет уже к уменьшению самостоятельности каждой системы. Оно возможно лишь при известном запасе изменяемости систем, так как в процессе такого симбиоза неизбежен процесс согласования (РЗ). Однако это и наиболее эффективный выход в надсистему. Слишком специализированные, высокоразвитые системы трудно объединять с другими в надсистему из-за наличия множества хорошо согласованных между собой (и, следовательно, достаточно жестких) внутренних связей. В любой надсистеме они, как правило, сохраняют высокую степень автономности и изолированности.

Дифференциацию системы можно осуществить различными путями:

Р4а) разделением системы на несколько одинаковых (дублирующих) подсистем, что повышает надежность системы;

Р4б) разделением системы на разнофункциональные части (блочный принцип), что расширяет функциональные возможности и системы в целом, и каждой из ее подсистем;

Р4в) переходом с макро- на микроуровень (детали обобщенной формы, пористые материалы, фазовые переходы, химические реакции, поле вместо вещества и т.д.).

Р5. Повышение функциональной полноты ТС и вытеснение из нее человека. Это динамический вариант закона П1, отражающий тот факт, что подавляющее число ТС неполно и недостающие их части заменяет человек (безлюдная технология - это чаще всего только лозунг).

Последовательность вытеснения человека из ТС отражена на рис. 4 начиная с досистемного уровня, когда кроме зубов и ногтей человек ничем не располагал. В зависимости от сложности рассматриваемой системы и от области человеческой деятельности, к которой относится система, смысловое содержание каждого из блоков рис. 4.различно, в соответствии с этим различны и стадии совершенствования системы, и уровень функциональной полноты, и перспективы ее развития.

Рис.4

Рис, 4. Схема взаимодействия подсистем ТС (функциональные связи указаны стрелками) и очередность вытеснения человека из подсистем данной ТС (показана цифрами)
Этапы вытеснения;
1 - использование инструментов;
2 - использование посторонних источников энергии (не собственной мускульной силы) и преобразователей энергии;
3 - использование датчиков, отражающих состояние ТС, использование устройств управления,
4 - использование автоматических систем с обратной связью.

Вытеснение человека из ТС происходит постепенно, в порядке нумерации блоков (см. Рис.4). однако системы с низким уровнем развития хотя и перестают быть ведущими в данной области, но часто продолжают существовать наряду с системами высокого уровня. Как известно, в технике практически рядом сосуществуют и ГАП, и примитивная отвертка в кармане ремонтника, а сотрудники ВЦ продолжают пользоваться карандашом, линейкой, справочниками, несмотря на наличие АЦПУ, графопостроителей и банков данных. Причина такого сосуществования в том, что в процессе развития большинство систем становится все более специализированным, теряя при этом свою универсальность и неприхотливость. Кроме того, каждая система входит обычно в несколько надсистем, и жизненный цикл системы в каждой из надсистем проходит по-своему.

Нетрудно заметить, что закономерности Р1 - Р5 диалектичны и иногда даже противоречат друг другу. Поэтому в строгом смысле их нельзя называть ни законами, ни закономерностями, а только тенденциями. Нельзя забывать и о факторе случайности событий, способствующих развитию системы. Все это приводит к тому, что развитие ТС идет скачками или стадиями.

Напомним, что любой объект как система может входить одновременно в несколько разнородных надсистем (технических, научных, социальных, экономических, природных и т.д.). Для каждой из этих надсистем законы построения, функционирования и развития могут звучать и воздействовать по-разному, так что их совокупное воздействие может оказаться довольно неожиданным. Интересный пример можно привести из истории морского флота. После поражения в войне 1855-1856 гг. России было запрещено иметь в Черном море большие корабли. Однако для защиты гаваней нужны были крупнокалиберные тяжелые орудия, которые можно было разместить только на крупных судах с мощной броней. Техническое решение задачи (броненосец прибрежной обороны) было найдено очень оригинальное - судно круглой формы (допустимый, с юридической точки зрения, максимальный размер судна, но очень большое водоизмещение, т.е. грузоподъемность) с мощной броней и мощным дальнобойным вооружением. Это направление никак не соответствовало вектору чисто технического развития военных судов (скорость, дальнобойность, неуязвимость), международно-правовая надсистема существенно "скорректировала" решение.

Чтобы не создавалось впечатления, что системный подход хорош только для технических задач и для технических систем, можно рассмотреть пример системного анализа объекта, весьма далекого от станков и пылесосов. Итак, анализируемый объект - содержание "Справочника по математике для инженеров и учащихся втузов" [3]. То, что это система, сомнений не вызывает. Это действительно система сведений, необходимых названным потребителям для всех их математических нужд (в этом, собственно, и состоит ГПФ справочника). Система искусственная, абстрактная, типа "предмет", статическая, открытая (эти характеристики соответствуют типам классификации систем, перечисленным выше). Элементами и подсистемами объекта являются разделы, главы, параграфы и более мелкие рубрики, все это - в чисто информационном ключе. На вопрос о надсистеме можно было бы ответить -"справочник", имея в виду его материальное воплощение. Однако попробуем не выходить за пределы информационного мира (неважно, в какой обложке сведения, важно, для чего они), тогда надсистемой будут "математические расчеты" или "решение задач", в любой из этих надсистем ГПФ нашего объекта сохраняется в форме, приведенной выше (интересно, что в надсистему обязательно входит человек, решатель).

Переходим к закономерностям строения нашей системы. Здесь придется осуществить "перевод" формулировок, изложенных выше на языке машинной техники, на язык информационный, соответствующий типу рассматриваемой системы. Но страхи читателя напрасны, полиглотом для этого быть не надо.

(П1). Содержание справочника должно включать сведения из всех разделов математики, с которыми приходится иметь дело инженерам всех специальностей (и не содержать разделов, не имеющих применения в инженерной деятельности). Если ближе к оригиналу, то "справочник должен быть функционально полным",

(П2). Все сведения справочника должны быть организованы в логически непрерывные и полные информационные цепочки. Это означает, что каждый "блок информации" в справочнике должен быть полностью подкреплен цепочкой предшествующих блоков (определений, теорем и формул), причем каждая информационная цепочка должна начинаться с положения, не требующего доказательства, и заканчиваться примерами практического применения конечной формулы в инженерном расчете.

Очевидно, в данной конкретной системе информационная цепочка будет содержать, как правило, существенно больше элементов, чем перечислено выше. (Впрочем, и для ТС дело не всегда так просто, ведь одно только преобразование энергии может в ТС встречаться 2-3 раза: химическая энергия в газовой турбине переводится сначала в тепловую, а уже она - в механическую и затем в электрическую). Однако общее правило минимизации длины цепочки здесь справедливо: едва ли Вы захотите пользоваться справочником, если для понимания какого-либо соотношения придется проштудировать полсправочника.

(ПЗ). Сведения справочника должны регулярно обновляться и корректироваться согласно изменяющимся потребностям. Для бумажных справочников (книг) динамичность затруднена (хотя, например, в справочных каталогах электронных компонентов она реализована путем регулярной замены вкладных листов), но математика - не этика, понятия здесь устаревают редко и справочники, как правило, по мере переизданий, только дополняются и увеличиваются в объеме, И тем не менее, все больше и больше поклонников машинных банков данных - справочников, в которых корректировать (аналог "регулирования") можно каждое слово и каждую букву.

(П4). Объем и глубина сведений справочника должны соответствовать минимальному уровню знаний инженера, ведущего самостоятельные расчеты. Интересно, что здесь при "формальном переводе" правила проявляются сразу два порога. А именно: с одной стороны, справочник должен быть подспорьем, помощником инженера, и поэтому для пользователя бесполезен справочник, если в нем ничего, кроме таблицы умножения, нет. С другой стороны, слишком сложный справочник, в котором исходные "аксиомы" для пользователя - совсем не аксиомы, тоже едва ли вызовет интерес, так как пользователь не сумеет им пользоваться.

А теперь давайте посмотрим, каковы тенденции развития справочников.

(Р1). В справочнике есть только те сведения, которые пользователю нужны в данный момент.

(Р2). Справочник сам модифицирует свои формулы и соотношения применительно к задаче пользователя.

(Р4) и (Р5). Справочник предлагает различные пути решения задачи и снабжает решателя для этого нужными справочными данными.

Как видно из этого списка возможных направлений модификации сути и функций справочной системы, картина - нетривиальная, а тенденция – пожалуй, тоже. В несколько ином аспекте она дискутировалась уже не раз, в том числе и на самом высоком, философском уровне.

На двух примерах анализа конкретных систем автор стремился показать всеобщность системного подхода, применимость аппарата системного анализа к объектам самой различной природы.

В заключение еще раз отметим, что системное исследование каждого конкретного объекта в принципе можно осуществить на разную глубину, охватывая вниманием те или иные пласты информации об объекте и его окружении. Соответственно этому изменяется и точность анализа и прогноза развития рассматриваемой системы.

Попробуем проследить по патентному фонду, как работают законы строения и развития систем на конкретных примерах.

В начале XX века, после того как голландский физик Каммерлинг-Оннес вначале ожижил последний из инертных газов - гелий (Т кип = 4,2 К), а затем открыл принципиально новое физическое явление - явление сверхпроводимости, область сверхнизких температур привлекла массу исследователей. Высокая наука давала не только фундаментальные результаты, но и новые идеи для технического использования. И если наука не скупилась на затраты на получение низких температур, то техника вынуждена считать не только градусы, но и деньги, затраченные на получение и поддержание этих градусов. Встал вопрос о том, как удешевить работу при низких температурах. В конечном счете финансовый вопрос трансформировался в техническую задачу: нужно было либо удешевить способ производства холода, либо обеспечить длительное сохранение холода в рабочем объеме. Первое направление породило целую подотрасль криогенного машиностроения (о ней мы здесь говорить не будем), а второе - целый класс устройств, получивших общее название "криостаты".

К моменту, когда был ожижен гелий, криостаты были уже широко известны в узком кругу физиков-экспериментаторов, исследовавших свойства веществ и процессы при низких температурах. Чаще всего криостат представлял собой двустенную емкость, из промежутка между стенок которой был откачан воздух. Кто-то пользовался стеклянными криостатами (сосудами Дьюара), очень похожими на знакомый всем термос, кто-то делал металлические аналоги различных конфигураций. Худо-бедно, но эти конструкции "держали" жидкий азот (наиболее доступный криоагент, имеющий Ткип= 77 К), наиболее удачные экземпляры - по нескольку часов. Схематически такой криостат изображен на рис. 5. Проверим, как выполняются четыре правила построения технических систем для этой конструкции. Напомним, что ГПФ криостата - сохранение низкой температуры в ограниченном объеме

Рис. 5. Простейший криостат: 1 - внешняя стенка; 2 - внутренняя стенка-, 3 - жидкий криоагент; 4 - откачной патрубок; 5 – вентиль

Для выполнения этой ГПФ необходима стабильная по величине низкая температура (для этого служит криоагент с фиксированной температурой кипения), причем в течение длительного времени (для этого всеми мерами уменьшают теплоприток к криоагенту, т.е. уменьшают скорость его испарения). Таким образом, криостат как ТС, согласно закономерности П1, обязан иметь подсистему хранения криоагента (емкость) и подсистему теплоизоляции (вакуумный объем, отделяющий емкость с криоагентом от окружающей среды) .

Переходим к П2. Основной поток в нашей ТС - поток тепла. Чем больше этот поток, тем скорее испарится весь криоагент, т.е. тем меньше временной ресурс криостата.

В конструкции, показанной на рис. 5, тепловой поток направлен из окружающей среды к криоагенту. Он делится на два основных потока: теплоприток за счет теплопроводности, стенок и теплоприток за счет излучения с внешней стенки на внутреннюю. Есть еще и третий поток - за счет теплопередачи от внешней стенки криостата к остаточному межстеночному газу и последующая теплопередача от этого остаточного газа к внутренней стенке криостата. В данном случае наша задача состоит не в облегчении прохождения этих потоков, а, наоборот, во всемерном затруднении их. Первый поток стараются уменьшить путем утоньшения стенки и увеличения расстояния от верхнего торца криостата до уровня жидкости, налитой в сосуд. Второй поток уменьшают путем уменьшения степени черноты стенок (именно для этого их делают зеркальными, отражающими поток излучения). Третий поток уменьшают путем откачки межсосудного пространства до максимально возможной степени разрежения.

Проверим выполнение ПЗ. Криостат вполне работоспособен в некотором диапазоне температур внешней среды, в некоем диапазоне температур внутренней емкости, в некотором диапазоне углов наклона криостата и, наконец, в течение определенного интервала времени (достаточного для проведения необходимых экспериментов).

Закономерность П4 для данного криостата может выражаться разными способами, в зависимости от его назначения. Ключевыми параметрами здесь можно считать такие эксплуатационные характеристики, как рабочая температура, интервал колебаний этой температуры, время сохранения рабочей температуры с одной заливки криоагента. И вот тут выясняется, что для физических экспериментов при азотных температурах (Т кип = 77 К) такой криостат вполне подходит, так как обычно для экспериментов требуется, чтобы стабильность температуры была в пределах 1 - 2 К (а криостат обеспечивает 0,1 - 0,2 К) в течение рабочего дня (а криостат имеет ресурс до 48 ч). Однако уже для хранения эмбриона в криогенных условиях параметрический порог временного ресурса существенно выше 48 ч, и данный криостат для биологов непригоден.

Еще печальнее оказывается ситуация при переходе к гелиевым температурам (4,3 К). Гелий из сосуда (см. рис. 5) вылетает в течение секунд, так как теплоемкость гелия и теплота кипения его настолько малы, что теплоприток по всем трем каналам во много раз больше, чем допустимо.

Для азотных криостатов основной критерий качества - временной ресурс - также обеспечивается изменением организации всех трех тепловых потоков (в точнее, их дезорганизацией, т.е. всемерным затруднением).

Проследим, как происходил процесс совершенствования криостатов.

А.с. 58385 (1939 т.).

Сосуд для хранения сжиженных газов, выполненный по типу сосуда Дьюара и имеющий в пространстве между стенками вещества, способные переходить в газообразное состояние при высоких температурах, отвечающих опорожненному сосуду, отличающийся тем, что пространство между стенками заполнено углекислотой.

Решение, приведенное в данном авторском свидетельстве и его прототипе, компенсирует один из неприятнейших недостатков криостата на рис. 5: при длительном хранении криостата вакуум в межсосудном пространстве ухудшается за счет натекания воздуха через вентиль, плотность которого никогда не бывает идеальной. Данное изобретение реализует закономерность Р1б - приближение к идеальности за счет реализации принципа: требуемое свойство (вакуум в межсосудном пространстве) имеет место только во время использования криостата, когда во внутренний сосуд налит криоагент, стенки его охладились и углекислый газ межсосудного пространства на них сконденсировался. Когда криоагента в сосуде нет, углекислота испаряется и создает в межсосудном пространстве газовое давление, равное атмосферному, а если давление с обеих сторон вентиля одинаково, то и причин для натекания воздуха снаружи нет. Кстати, эту же техническую находку можно оценить и как проявление законо мерности РЗв - чередующееся согласование - рассогласование давлений внутри и вне межсосудного пространства.

Потребности науки росли, и надо было исследовать вещества не только при фиксированных температурах кипения некоторых криоагентов, но и во всем диапазоне при непрерывном изменении температуры, Криостат становится сложнее.

А.с. 128174 (1959 г.).

Криостат, состоящий из заполненного криоагентом сосуда Дьюара, присоединенного к вакуумному насосу, и нагревательного устройства, отличающийся тем, что, с целью возможности проведения исследований в широком диапазоне температур, порядка от 30 до 300К, камера для исследования образца размещается под днищем сосуда Дьюара, боковая цилиндрическая стенка которой снабжена обмотками нагревателя и термометра сопротивления.

Здесь "срабатывает" закономерность Р2а - увеличение динамичности системы за счет вариации одного из параметров системы (в данном случае за счет изменения тока обмотки нагревателя).

Итак, получена возможность работы в криостате при любой температуре (из названного интервала). Однако когда требуется длительное поддержание температуры в верхней части температурного диапазона, на исследуемом образце возникает недопустимо большой пространственный и временной градиент температуры. Подключается закономерность Р2в и появляется другой криостат.

А.с. 390328 (1971 г.).

Криостат с регулированием температуры образца, состоящий из герметизированного корпуса, внутри которого расположена подложка с основным теплоотводом, находящаяся в контакте с жидким хладагентом, отличающийся тем, что, с целью поддержания заданной температуры подложки в течение длительного времени, криостат снабжен дополнительным теплоотводом с нагревателем и самостоятельной емкостью с жидким хладагентом в виде стакана.

Итак, здесь введена дополнительная степень свободы - самостоятельный "корректирующий" теплопоток. Тем самым реализуется и закономерность Р4б (дублирование охлаждающих подсистем).

Однако мы отвлеклись от основной задачи - уменьшения теплопритока к криоагенту. Проблема вакуумирования межсосудного пространства в процессе развития вакуумной техники и технологии стала менее актуальной, и центр внимания перемещается от способов обеспечения вакуума к другим теплопотокам.

Теплопоток за счет излучения. Известно, что излучение с какой-либо поверхности пропорционально четвертой степени температуры, и эффективное решение в виде теплового экрана используется почти во всех областях техники, где возникает подобная задача. Возникает целая гроздь изобретений, относящихся к так называемой экранно-вакуумной теплоизоляции. Экраны должны быть зеркальными, т.е. иметь металлическую поверхность. С другой стороны, металл хорошо проводит тепло, поэтому надо исключить механический контакт между экранами и сосудами. И вот после первых попыток применить много слоев металлической фольги, проложенной слоями теплоизолирующего материала, появляется другой криостат.

А.с. 211549 (1966 г.).

Экранно-вакуумная теплоизоляция, состоящая из металлической фольги и теплоизолирующего материала, отличающаяся тем, что, с целью упрощения способа ее изготовления и снижения стоимости, теплоизолирующий материал, например лак или смола, нанесены на одну из сторон металлической фольги.

Этим решением реализованы сразу две закономерности развития ТС (в данном случае в качестве ТС выступает экранно-вакуумная изоляция) - Р1б (реализация плохой теплопроводности именно в месте контакта) и Р4б (экранный слой разделен на два - отражающий и теплоиэолирующий).

Многочисленные слои экранной изоляции уменьшают излучение, но вводят неприятный фактор: получить вакуум в межсосудном пространстве становится намного труднее, как из-за большого газовыделения с развитой поверхности экранов, так и из-за затруднений с откачкой молекул, "заблудившихся" в многочисленных узких зазорах между слоями изоляции. Начали делать слои с дырками, но в дырки проходит излучение, и эффективность экранирования падает, особенно когда дырки случайно располагаются напротив друг друга. И тогда было найдено оригинальное решение.

А.с. 498836 (1974 г.).

Применение ядерных фильтров в качестве газопроницаемых отражательных экранов слоисто-вакуумной теплоизоляции.

Ядерные фильтры - это тончайшая фольга, облученная ускоренными тяжелыми ионами, каждый из которых "пробивает" в фольге отверстие диаметром около микрона (а то и меньше). Реализована закономерность Р4в - переход на микроуровень.

А.с. 970027 (1980 г.).

Вакуумная многослойная изоляция криогенных систем, выполненная в виде ряда отражающих экранов, отличающаяся тем, что, с целью стабилизации теплового потока при изменении температуры внешней среды, экраны покрыты пленкой окиси переходного металла, имеющей фазовый переход металл - полупроводник в рабочем диапазоне температур.

Суть этого изобретения в следующем. Теплоизоляционные свойства многослойной вакуумной изоляции зависят от числа слоев и отражательной способности каждого слоя, при этом самый внешний слой практически имеет температуру внешней среды, а самый внутренний - температуру криоагента. При повышении температуры внешней среды увеличивается и теплоприток. Чтобы компенсировать этот теплоприток, изменяется отражательная способность наружного слоя. При этом реализуются три закономерности: Р4в (переход с макро- на микроуровень за счет применения фазового перехода), Р5 и Р2г (переход к самоуправлению системы за счет внутренних обратных связей).

Одно из последних изобретений по многослойной вакуумной изоляции:

А.с. 1241005 (1983 г.).

Вакуумная многослойная теплоизоляция криогенных систем, содержащая экраны в виде теплоизолирующеи пленки с отражающим покрытием, разделенные выступами из теплоизолирующеи пленки, отличающаяся тем, что, с целью эффективности теплоизоляции с одновременным снижением ее массы, выступы выполнены в виде втулок с зубчатой кромкой, а экраны выполнены с отверстиями.

По сравнению с исходным а.с. 211549 здесь реализованы закон повышения идеальности Р1а (вместо толстой металлической фольги с толстым лаковым покрытием используется тончайшая пластиковая пленка с микронной металлизацией поверхности), закономерность Р2а (вместо плоской пленки используется пленка с локальными выступами), Р4в (перфорированная, пористая пленка) и РЗб (рассогласование отверстий и выпуклостей пленки) .

Теперь рассмотрим другой канал теплопритока - по теплопроводной стенке. Простейшее решение - удлинение горловины было вполне естественным инженерным решением. Однако это делало криостат очень неудобным из-за увеличения габаритов. Было предложено следующее решение.

А.с. 395664 (1971'г.).

Криостат для хранения биопродуктов при криогенной температуре, содержащий внутренний сосуд с закрепленной на его наружной поверхности экранно-вакуумной изоляцией, наружный сосуд, горловину с пробкой и адсорбционный насос, отличающийся тем, что, с целью обеспечения длительного хранения биопродуктов при криогенной температуре и уменьшения теплопритоков, горловина выполнена в виде втулки из стеклопластика с впрессованными по торцам гофрированными металлическими обечайками для соединения между собой внутреннего и внешнего сосудов.

В этом криостате по сравнению с исходным (рис. 5) реализованы закономерности Р1в (межсосудное пространство как резерв ТС использовано очень эффективно), Р1б даже дважды: 1) участок с малой теплопроводностью вставлен именно там, где он нужен; 2) адсорбционный насос откачивает газ из межсосудного пространства только при залитом криоагенте; а также закономерности Р2а и Р5 (адсорбционный насос "включается" сам при заливке криоагента).

Еще один внутренний ресурс криостата - холод испарившегося, но еще не нагревшегося криоагента используется в целом ряде изобретений.

А.с. 137289 (1960 г.).

Гелиевый криостат для исследования при низких температурах, содержащий сосуд Дьюара, 'отличающийся тем, что, с целью упрощения конструкции и сокращения расхода жидкого гелия, в сосуд введен контейнер с исследуемым образцом с двойными стенками для дополнительного охлаждения парами гелия, сообщающийся сифоном с сосудом с жидким гелием.

А.с. 896338 (1980 г.).

Криостат, содержащий вакуумированный герметичный корпус с базовым фланцем, размещенный внутри корпуса сосуд с жидким криоагентом и крионасосом, подвешенный к базовому фланцу на коаксиальных трубах и патрубках подвода и отвода криоагента и вакуум-плотно закрытый сверху и сбоку тонкостенной крышкой и одной из коаксиальных труб, отличающийся тем, что, с целью увеличения времени работы криостата и упрощения его обслуживания, он снабжен радиационным экраном со змеевиком, расположенным над сосудом с криоагентом и соединенным на входе с нижним концом уплотняющей коаксиальной трубы и на выходе с патрубком отвода криоагента, и радиационными экранами с отверстиями, установленными под сосудом коаксиально, причем внутренний экран укреплен на сосуде с криоагентом, а остальные - на коаксиальных трубах.

Здесь внутренний ресурс - холод испарившегося гелия - используется еще более грамотно, так как поток холодного гелия организован так, что для каждого экрана выбрано место крепления с оптимальной для него температурой (закономерности Р1в и Р1б).

Интересно решение, использующее внутренний резерв иного класса - пространство (тоже закономерность Р1в).

А.с. 1180640 (1983. г.).

Криостат, содержащий подвешенный на горловине в вакуумируемом объеме гелиевый сосуд, окруженный теплоизолирующими коаксиальными радиационными экранами, охлаждаемыми парами гелия, отличающийся тем, что, с целью повышения эффективности путем использования полезного объема криостата, гелиевый сосуд выполнен в виде расположенных одна в другой камер, при этом горловина размещена во внутренней камере на расстоянии от ее стенок, прикрепленных нижней частью к ее днищу, и сообщена с внешней камерой посредством отверстия, выполненного в днище внутренней камеры (рис.6).

 Рис. 6 Криостат: 1 - внешний сосуд; 2 -внешняя камера.гелиевого сосуда; 3 - внутренняя камера гелиевого сосуда; 4 - горловина; 5 - запорный вентиль; 6 - экранно-вакуумная изоляция; 7 -трубка отвода испарившегося гелия

Высокая стоимость жидкого гелия по сравнению с жидким азотом (различаются в 100 раз) привела к естественному решению поместить сосуд с жидким гелием внутрь сосуда с жидким азотом, т.е. вложить сосуды друг в друга, как матрешку. Последующий инженерный поиск привел к срабатыванию закономерностей Р1а и Р1б - сосуд с азотом уже не охватывает сосуд с гелием, а холодная рубашка гелиевого сосуда обеспечивается теплопроводным экраном, соединенным с азотным сосудом (рис. 7). Таким образом, перепад температур между внешней и внутренней стенками гелиевого сосуда составляет уже не 300, а всего 70 К, что существенно уменьшает теплопотери всех видов. При этом, правда, конструкция криостата усложняется, появляется новая подсистема (азотного или предварительного промежуточного охлаждения), т.е. реализуется закономерность Р4б.

Рис. .7. Гелиевый криостат серии КГ:

1 - корпус-,
2 - азотная ванна;
3 - горловина;
4 - гелиевая ванна;
5 - основной экран;
6 -многослойная вакуумная теплоизоляция;
7 - дополнительный экран;
8 - адсорбент для поддержания вакуума

Дальнейшее развитие этой конструкции (в общем-то, это уже иная система по сравнению с исходной, где был только один криоагент) можно проследить на следующем примере.

А.с. 868229 (1980 г.).

1. Гелиевый криостат, содержащий наружный азотный сосуд Дьюара, внутренний гелиевый сосуд Дьюара и адсорбционный насос, размещенный между сосудами, отличающийся тем, что, с целью сокращения времени захолаживания гелиевого сосуда Дьюара, межстенное пространство гелиевого сосуда Дьюара выполнено газонаполненным и подключено к адсорбционному насосу, снабженному теплоизолирующей оболочкой.

2. Гелиевый криостат по п. 1, отличающийся тем, что адсорбционный насос снабжен кожухом с клапаном и приводом клапана.

3. Гелиевый криостат по пп. 1 и 2, отличающийся тем, что привод клапана выполнен в виде биметаллической пластины.

Первым пунктом изобретения реализуется действие закономерностей Р1в и Р1г (внутренний резерв - холод азота. - используется для быстрого предварительного охлаждения внутреннего сосуда путем теплопередачи через межсосудное пространство) и Р1б (эта теплопередача осуществляется с помощью вещества, существующего в газообразной форме только пока идет захолаживание).

Вторым пунктом реализуется действие закономерности Р2а (впрочем, эта же закономерность работает и в п. 1 изобретения) . Третий пункт соответствует закономерностям Р5 и Р2г. Интересно, что п. 1 изобретения можно отнести и к закономерности РЗа (согласование теплопроводностей межстеночного пространства и стенок для повышения скорости захолаживания).

Таким образом, на примере этих авторских свидетельств видно, как "работают" некоторые из общих закономерностей развития ТС; Заметим, кстати, что эта подборка изобретений выполнена беглым поиском всего по трем рубрикам отечественного патентного фонда (F 17 С 3/10, F 25 D 3/10, и G 05 D 23/30), т.е. полнота поиска не выдерживает никакой критики. И тем не менее, даже эта скромная серия изобретений демонстрирует проявление почти всех закономерностей развития ТС. В табл. 2 показана частота проявления каждой из закономерностей в этой серии. Видно, что наиболее часто изобретения направлены на повышение идеальности ТС (13 решений), реже всего встречаются решения, направленные на согласование частей ТС и на повышение функциональной полноты. Для Р2б и Р2д не найдено в этой серии ни одного решения. Это дает основание считать, что наиболее сильные изобретения в области криостатов следует ожидать именно в области действия этих "забытых" закономерностей. Вам предоставляется возможность сделать эти изобретения. Дерзайте!

Таблица 2

Частота реализации отдельных закономерностей развития ТС в серии изобретений по криостатам (кл. F 17 С 3/10, F 25 D 3/10, G 05 D 23/30)
Р1а | 2 | Р2а | 4 | Р3а | 1 | Р4а | 1 | Р5 | 3
Р1б | 6 | Р2б | - | Р3б | 1 | Р4б | 2 |  |
Р1в | 3 | Р2в | 2 | Р3в | 1 | Р4в | 3 |  |
Р1г | 2 | Р2г | 2 |  |  |  |  |  |
 |  | Р2д | - |  |  |  |  |  |

Упражнения.

1. По отечественному патентному фонду провести генетический анализ системы "пылесос бытовой", определить фазу его жизненного цикла и предложить две-три патентоспособные идеи его усовершенствования.

2. Показать, что бумажный молочный пакет (коробка) является системой. Назвать 3-5 надсистем, в которых он функционирует. Провести внешний предметный анализ в каждой из этих надсистем.

3. Провести полный системный анализ одного из следующих объектов: электровакуумный диод, шприц медицинский, шаровая мельница, оконный переплет, внутригородскгя транспортная сеть, разведение неоновых рыбок, банковский кредит.

4. Используя системный подход, предсказать наиболее вероятные направления развития таких объектов, как: авторучка перьевая, перочинный нож, электробритва, кастрюля, микстура, почта, вертолет, сапоги, телевизор, картина, швабра, любой объект по выбору решателя.

5. Исследовать объект "химическая колба круглая, плоскодонная", составить перечень свойств объекта, рассортировать свойства на полезные, бесполезные и вредные, найти два-три применения объекта, в которых сравнительная полезность свойств была бы совершенно иной по сравнении с исходной.

6. Сформулировать основные определения системного анализа для технической системы типа "процесс".

Литература

1.Bertalanffy L. An Outline of General System Theory. - The British Journal for the Philosophy of Science. - 1950. - № 2. - P. 134.
2. Садовский В.Н. Методологические проблемы исследования объектов, представляющих собой системы// Социология в СССР. - М.: Наука, 1965. - Т. 1 - С. 164.
3. Леках В.А., Баринов Э.Ф. Использование системного подхода при создании изобретений//Вопросы изобретательства. - 1986. - № 8. - С. 59.
4. Xубка В. Теория технических систем. - М.: Мир, 1987.
5. Вайнерман М.И. и др. Комплексный метод поиска новых технических решений. - Горький, 1980. -Ч. 1-4.
6. Альтшуллер Г.С. Найти идею. - Новосибирск: Наука, 1986.
7. Кудрявцев А.В. Постановка цели и виды идеальных объектов в поисковой деятельности: Методич. разработка ИПК Минживмаш, 1986.
8. Бронштейн И.Н., Семендяев К.А. Справочник по математике для инженеров и учащихся втузов. - М.: Наука, 1980.

Работа написана и опубликована в 1990 году


Введение

1. Определение понятий

Понятие "трансфер технологий" появилось в русскоязычной литературе недавно и напрямую связано с переориентацией на рыночные отношения в большинстве сфер человеческой деятельности. Часто его употребляют в связке с другим понятием - "коммерциализация технологий", хотя смысловое содержание этих понятий неодинаково.

Англоязычное слово "трансфер" успешно заместило насильственный термин "внедрение", которым административно-командная система наградила благородный процесс одухотворения, оживления, претворения в жизнь инновационного предложения. Однако это не простое замещение, а существенное преобразование смысла процесса. Вместо насильственного "внедрения" (предполагающего активное или пассивное сопротивление среды, в которую производится это "внедрение" чего-то инородного) "трансфер" предполагает не только передачу информации о новшестве, но и ее освоение при активном позитивном участии и источника этой информации (например, автора изобретения), и реципиента, приемника и реализатора информации о новой технологии, и конечного пользователя продукта, производимого с помощью этой технологии. Поэтому, кстати, основной акцент при трансфере технологии делается не столько на технологии как таковой, сколько на субъектах - участниках этого процесса.

Понятие "коммерциализация технологии" предполагает обязательное коммерческое использование информации о технологии, т.е. использование с обязательным извлечением выгоды. Чаще всего эта выгода измеряется в конкретных денежных единицах непосредственно, гораздо реже - в тех же единицах, но опосредованно, через, например, увеличение эффективности другой технологии. Но деньги в этих расчетах присутствуют всегда и являются определяющим критерием успешности процесса. В то же время вопрос о том, кто, какой субъект осуществляет непосредственное использование технологии, при коммерциализации не является первостепенным, и в частности, коммерциализацией нередко пытается заняться сам автор, первоисточник новой технологии (физическое лицо или организация).

Таким образом, в первом приближении различие между трансфером и коммерциализацией можно уложить в два пункта:

  1. коммерциализация технологии предполагает обязательное получение прибыли и не обязательно связано с подключением третьих лиц (кроме источника технологии и конечного пользователя);
  2. трансфер технологии предполагает обязательную передачу технологии реципиенту, который и осуществляет ее промышленное освоение, но это не обязательно связано с извлечением прибыли как источником технологии, так и ее реципиентом (в частности, это относится к экологическим технологиям).

Последнее утверждение для аборигена рыночной экономики может оказаться непривычным, поскольку в большинстве публикаций на эту тему "по умолчанию" при трансфере технологии предполагается именно извлечение прибыли источником технологии. Впрочем, понятие прибыли иногда включает в себя и такие нематериальные понятия как "доброе имя", которое многого стоит.

Исторически в России трансфер технологии появился и заинтересовал деловую общественность только после того, как страна повернулась лицом к рыночной экономике. Но до сих пор атавизм социалистического затратного механизма хозяйствования накладывает специфический оттенок на отношение к этому процессу. Напомним, что в эпоху авторских свидетельств изобретение принадлежало государству, которое декларировало законодательно свое право и свою обязанность довести изобретение до внедрения, до освоения народным хозяйством. Механизм же этого внедрения был настолько обессмыслен с экономической точки зрения, что только при крайне редком стечении обстоятельств новшество доводилось до такого состояния, когда можно было считать экономический эффект от его освоения.

Если же учесть, что уровень доходов среднестатистического инженера был на порядки величины меньше даже очень скромного экономического эффекта от достойного изобретения, то можно понять устойчивое совковое мнение о рваческой сущности "этих изобретателей". Это сформировало устойчивое негативное отношение всех инстанций, сопутствующих освоению изобретения, что в конечном счете приводило в массовом масштабе к ситуации, когда изобретатель вынужден был не только в одиночку, но еще и в сильно сопротивляющейся среде продвигать свое детище, именно "внедрять" его в условиях, когда палки в колеса вставлялись со всех сторон.

Вот поэтому говорить о трансфере технологий (в истинном смысле этого словосочетания) в социалистическом обществе было бессмысленно. Впрочем, называть такое "внедрение" коммерциализацией тоже едва ли правильно, во-первых, потому, что метод расчета экономического эффекта (или коммерческой эффективности, на языке рыночных отношений) был слишком неестественен (Напомним, что по союзному законодательству экономический эффект от внедрения считался так: если по старой технологии (технологии – аналогу) затраты составляли N1 рублей на единицу продукции, а по новой – N2 рублей, то годовой экономический эффект равен M(N2-N1) рублей, где М – годовой объем выпуска продукции. Но если Вы внедрили свое изобретение до того, как старая технология была запущена в производство, или если этой старой технологии вообще не было, т.е. Вы сделали пионерное изобретение, то экономический эффект (и вознаграждение изобретателя) равен…НУЛЮ), а во-вторых, потому, что "коммерция" в социалистическом понимании была понятием презренным и в приличном обществе неупотребимым.

Сейчас ситуация в этом смысле изменилась, но до западного понимания роли и смысла трансфера и коммерциализации технологий нам еще достаточно далеко. Западный бизнесмен прекрасно понимает, что одним-единственным удачным изобретением, доведенным до массового производства, он может обеспечить безбедное будущее себе и своим потомкам, поэтому он активно ищет такое изобретение и вкладывает деньги в изобретение и в изобретателя (разумеется, за соответствующую долю в будущем предприятии). Однако он понимает и то, что это вложение средств – долгосрочное, это не челночный торговый бизнес с длительностью "производственного цикла" в недели, а многостадийный и тщательно планируемый процесс, сочетающий и научное исследование технологии, и ее масштабирование и оптимизацию, и маркетинг, и заботы о сбытовой сети, и многое-многое другое.

Менталитет же отечественных бизнесменов в большинстве случаев далек от такого скрупулезного подхода и поиска революционных технологий или продуктов, да и с финальной частью проблемы (маркетинг и сбыт) у нас пока отношения отнюдь не блестящие. Поэтому мы имеем достаточно печальную картину: по широким российским научным и технологическим полям рыщут акулы развитого капитализма и скупают на корню самые экономически перспективные инновационные разработки. Причем они бы и рады организовать производство по этим разработкам здесь же (хотя бы из-за дешевизны рабочей силы), но, с одной стороны, легионы чиновничества, воспитанного в известном духе, ставят столько препятствий, что никакого терпения все это понять и пережить нехватает, а с другой стороны, наличная производственная база и ее владельцы настолько озабочены перманентным форсмажором, что найти с ними общий язык преуспевающему западному бизнесмену непросто. Поэтому оптимальным местом освоения перспективных новшеств и сейчас по-прежнему представляется отнюдь не Россия, в связи с чем нам в этом курсе придется основательно углубиться в особенности международного трансфера технологий.

Еще одна особенность словоупотребления в этом курсе состоит в несколько необычном употреблении слова "технология". В действительности "видимым" предметом трансфера может быть и конкретный объект предметного типа (например, микропроцессор нового типа), который сам по себе технологией не является. Однако и в этом случае с инновационным предметом обязательно связано то или иное умение, искусство, та или иная технология (либо технология производства, либо технология применения или осуществления), поэтому словосочетание "трансфер технологии" всегда несет вполне определенный реальный смысл. Этот смысл становится еще более понятным, если учесть, что наиболее надежным способом защиты любого объекта и любой технологии как интеллектуальной собственности является не патент, а так называемое "нераскрываемое ноу-хау" (Ведь почему наши ведомства, занимающиеся экспортом технологий, так настойчиво выясняют, есть ли в предлагаемой на экспорт технологии это самое "нераскрываемое ноу-хау"? Да именно потому, что обойти практически любой патент для современных мастеров этого дела не составляет никакого труда, если патентный документ содержит информацию, достаточную для запуска технологии. А доказывать нарушение патентных прав - это такая дорогостоящая и сомнительная (в смысле успешности) операция, которая не только нам, но и более богатым странам представляется крайне нежелательной), которым в полной мере владеет только источник инновационного предложения. Так что в настоящей теме смысл понятия "технология" ближе всего не к устоявшемуся производственному смыслу, а к его прямому переводу (tehne- искусство, ремесло, наука + logos - понятие, учение).

Наконец, заметим, что основной акцент в настоящем курсе делается на трансфере технологий, базирующихся на той или иной инновационной идее, т.е. на продукте или процессе, еще нигде и никем не освоенных в промышленном масштабе. Это связано прежде всего с тем, что развитые страны уже десятилетия развиваются по инновационному типу, когда успех в глобальном масштабе обеспечен лишь тем, кто исповедует стратегию технологического опережения конкурентов. К сожалению, технологическое отставание России от развитых стран во многих отраслях (особенно невоенного назначения) столь велико, что прежде чем обгонять, придется (подобно послевоенной Японии) сначала принять и освоить то, что уже наработано мировым сообществом, и приобретение готовых производств (сегодняшнего, а не вчерашнего или позавчерашнего дня) желательно и необходимо. А интеллектуальный потенциал российских умельцев, всю жизнь вынужденных изобретать, не имея под руками практически ничего кроме собственной смекалки, во всем мире признан несравнимым, и не случайно именно "российские мозги" сейчас являются единственным конкурентоспособным товаром, спрос на который не угасает несмотря ни на какие кризисы.

Чтобы сохранить и использовать этот громадный интеллектуальный потенциал, необходимо решить две важнейшие задачи: изменить отношение к интеллектуальной собственности и обеспечить массированное практическое использование этой собственности на благо страны, общества в целом и генераторов этой интеллектуальной собственности, в частности. И тогда выход на передний край науки, технологии и качества жизни станет реальностью ближайших лет и можно будет забыть постыдное выпрашивание кредитов МВФ. Именно поэтому следует сосредоточиться прежде всего на трансфере инновационных технологий, т.е. работать на переднем крае фронта развития общества.

Понятие "инновационная технология" также требует некоторого разъяснения. В частности, очень важным является вопрос о территориальном масштабе инновации. С экономической точки зрения не столь важно, является ли данный продукт абсолютно новым (т.е. имеет мировой уровень новизны), ведь покупать его будут в данном регионе или в данной стране люди, для которых этот мировой уровень так же далек, как планета Марс; важно лишь то, что продукт является новым (и нужным) именно здесь и именно для этой группы потенциальных покупателей. А поскольку не всегда новизна продукта вообще защитима каким-либо охранным документом (о сомнительной целесообразности такой защиты мы уже говорили), то понятие "инновации" (и производных от этого термина слов) в данном курсе значительно шире, чем в патентно-лицензионной практике.

Трансфер технологии предполагает участие в этом процессе нескольких функционально разных субъектов, поэтому следует разобраться и с ними. Здесь, правда, пока обозначим только двух наиболее важных субъектов, это источник и реципиент (приемник) технологии. Смысл обоих понятий достаточно ясен: это тот, кто передает технологию, и тот, кто ее принимает. Словесное же обозначение для этих субъектов не слишком удачно, поскольку русские слова "источник" и "приемник" многозначны и побочные смыслы каждого из них в некоторых случаях могут запутать ситуацию и усложнить понимание материала. Но приходится мириться со сложившейся терминологией и просто принять к сведению данные особенности и опасности.

Контрольные вопросы:

1.1. Что общего и в чем различие между трансфером технологии и коммерциализацией той же технологии?

1.2. Можно ли считать франчайзинг актом трансфера технологии?


Технологический аудит

Часть 1.
Диагностика инновационных технологий

2. Технологический аудит

Трансфер технологий (ТТ) - длинный и кропотливый процесс, и чтобы иметь уверенность в том, что "игра стоит свеч" и данная технология принесет успех, необходимо прежде всего выяснить ее потенциал как объекта ТТ. Тем более что обычно инициатор ТТ (автор или владелец технологии) имеет завышенное представление о ценности своего изобретения. "Ученый снобизм" поражает не только ученых; изобретатель почти всегда уверен, что человечество, узнав о его эпохальном изобретении, немедленно выстроится в очередь за этим изобретением и ринется вкладывать любые суммы ради его претворения в жизнь. Это заблуждение в сочетании с совершенно необоснованной уверенностью, что именно он, автор инновации лучше любого другого может "внедрить" ее в производство, очень часто после почти неизбежной неудачи бросает автора в противоположную крайность, заставляя закинуть свое изобретение в дальний угол памяти и заняться рутинными делами.

Поэтому первым мероприятием при трансфере технологий всегда должен быть технологический аудит - операция объективной оценки потенциала инновации как объекта ТТ.

Однако технологический аудит имеет более широкое предназначение. Дело в том, что в большинстве случаев и исследователь, и ученый, и практик за своей основной работой просто не видят всех возможностей и вариантов применения тех мелких (на его взгляд) находок, умений, решений (Напомним хрестоматийный пример японского предпринимателя, сделавшего свои миллионы на базе содержимого рубрики "Маленькие хитрости" журнала "Наука и жизнь"), которыми они пользуются повседневно, не замечая даже, что пользуется этим они одни, и только одни. То же можно сказать не только о конкретном человеке, а о лаборатории, отделе, предприятии. Чтобы выявить ценность всех этих находок, нужен внешний, свежий взгляд, для чего и существует внешний технологический аудит. Чаще всего задачей этого мероприятия является выявление всех инновационных технологий, имеющихся у заказчика, и сравнительная оценка потенциала коммерциализуемости и потенциала трансфера этих технологий. И тот, и другой потенциал оцениваются по нескольким параметрам.

Наиболее остро сейчас стоит вопрос о трансфере технологий из учебных и научных лабораторий, отделов и предприятий (где инновационное богатство сочетается с отчаянным безденежьем), поэтому именно на этом мы и остановимся (тем более, что эта среда - наиболее трудная именно из-за ярко выраженного "ученого снобизма").

Одно из основных условий успешного проведения технологического аудита - заинтересованность руководства организации-заказчика в проведении такого мероприятия и возмездный (платный) порядок его проведения (уже это является неявным свидетельством серьезной заинтересованности организации в поиске и коммерциализации технологий). Второе условие - сотрудники организации должны быть проинформированы о целях и методах аудита, поскольку на первых стадиях их участие и поддержка обязательны.

Понятно, что самооценка не может дать объективной картины, но точно так же оценка только посторонним аудитором чаще всего слабо отражает объективный потенциал технологии; поэтому лучше всего работать совместно. Опыт европейских и американских компаний показывает, что технологический аудит лучше всего начинать с анкетирования сотрудников (причем и содержание вопросов анкеты, и подбор анкетируемых в каждом конкретном случае могут меняться), после чего по результатам анализа анкет становится ясно, кого из анкетируемых следует пригласить для очного собеседования.

При этом собеседовании очень важно, чтобы интервьюер был достаточно компетентен в тех вопросах, которые предполагается уточнить или выяснить; если уверенность в достаточной компетентности отсутствует, лучше пригласить для участия в беседе стороннего специалиста (эксперта) в данной области. Возникает, правда, щекотливый вопрос о сохранении конфиденциальности информации, сообщенной в ходе интервью, и не менее щекотливый вопрос о дублировании направлений работы интервьюируемого и приглашенного эксперта. В опыте западных фирм эти вопросы решаются с помощью соответствующих обязательств, отраженных в договоре заказа на технологический аудит; в случае же, если приглашенный специалист на основной своей работе решает ту же (или близкую) техническую задачу, что и интервьюируемый, специалист обязан немедленно заявить самоотвод и устраниться от участия в аудите. Но в значительной мере успешная работа по технологическому аудиту возможна лишь при высоком уровне взаимного доверия участников, предполагающем и соответствующий уровень порядочности, т.е. "доброе имя" аудиторов играет в известной степени определяющую роль.

Цель технологического аудита - выявление сильных сторон работы сотрудников организации - заказчика, поэтому акцентирование на слабых сторонах ни при анкетировании, ни при собеседовании недопустимо, т.к. оно чаще всего приводит к безрезультатности (а точнее, к необъективным результатам, что в данном случае одно и то же).

Окончательная оценка технологии должна проводиться обязательно с участием ее автора или разработчика.

Теперь рассмотрим, что же собственно оценивается при технологическом аудите и по каким критериям. Выбор критериев оценки напрямую зависит от цели аудита и может довольно сильно варьировать в зависимости от отрасли, к которой относится проверяемая организация, от обстановки в деловой сфере региона или страны, да и просто от специфических условий "внешней социально-экономической среды". В общем случае инновационная технология может воздействовать (при своем освоении) на самые разные аспекты существования и деятельности как социума, так и данного конкретного предприятия, так и конкретного автора инновации, поэтому и акценты, и относительный вес критериев оценки технологии могут заметно меняться.

В таблице 1 приведены в первом приближении основные параметры, по которым может проводиться оценка потенциала коммерциализуемости и потенциала трансфера технологий. С такой таблицы обычно начинается сравнение выявленных технологий. В ячейках таблицы в режиме активного обсуждения проставляются

баллы оценки для каждой технологии, выявленной в ходе аудита. В разных странах привычными являются различные системы балльных оценок. В данном случае представляется удобной либо школьная пятибалльная система, либо другая пятибалльная система оценок: от -2 до +2, с таким смысловым наполнением каждой оценки:

+2 - отлично,
+1 - хорошо, приемлемо,
0 - удовлетворительно, средне (а также – неопределенно, неизвестно),
-1 - плохо, существенно ниже среднего,
-2 - очень плохо.

Таблица 1 Матрица расчета потенциала коммерциализуемости и потенциала трансфера технологий. [По материалам статьи: А.Бретт. Оценка коммерциализуемости технологий. В кн. "Коммерциализация технологий. Мировой опыт – российским регионам. М., Moscow News, 1995].
Потенциал коммерциализуемости |  | Технология 1 | Технология 2 | ....
1 | Разумная себестоимость коммерческой разработки |  |  |
2 | Возможность получения не одного, а семейства продуктов или приложений |  |  |
3 | Наличие рынка |  |  |
4 | Конкурентные преимущества |  |  |
5 | Проведена или проводится в настоящее время промышленная проработка |  |  |
Итоговая оценка потенциала коммерциализуемости |  |  |  |
Потенциал трансфера |  |  |  |
1 | Технология в достаточной степени подготовлена к передаче |  |  |
2 | Имеется группа, способная помочь при разработке или передаче технологии |  |  |
3 | Технология достойна внимания с рыночной точки зрения |  |  |
4 | Сроки коммерческой проработки разумные |  |  |
5 | Выявлены фактические или потенциальные покупатели технологии или лицензии |  |  |
Итоговая оценка потенциала трансфера |  |  |  |
Суммарная оценка |  |  |  |

Кроме того, возможен выход за пределы этого интервала оценок, если по какому-либо параметру технология либо принципиально неприемлема (например, с экологической точки зрения или по причине двойного использования, запрещенного определенными соглашениями), либо сулит настолько большие прибыли, что это может перевесить незначительные недостатки по другим параметрам.

По результатам заполнения сводной матрицы по всем технологиям, выявленным у заказчика в ходе аудита, простым суммированием баллов вычисляются суммарные баллы, характеризующие раздельно потенциал коммерциализуемости и потенциал трансфера, а также итоговый балл как сумма этих двух суммарных баллов. Итогом аудита и является сводка этих трех баллов по всем технологиям, на основании чего формулируется рекомендация о предпочтительности работы по трансферу технологий, набравших максимальные баллы, а в некоторых случаях - и рекомендация о наиболее предпочтительной стратегии трансфера или коммерциализации.

Это, однако, только первое приближение оценки, которое годится лишь для грубого сравнения выявленных технологий, так как, во-первых, параметры оценки являются слишком обобщенными, а во-вторых, отсутствуют весовые коэффициенты значимости каждого из параметров (а они с точки зрения поставленной задачи совсем не равноценны). Например, для очень хорошей технологии, продукт которой не имеет рынка вообще (оценка минимальна), простая сумма баллов может оказаться выше (за счет высоких оценок по другим параметрам), чем для скромненькой альтернативной технологии, продукт которой будет активно востребован потребителем, а в результате тупое применение таких числовых оценок даст неверную ориентацию заказчику и вызовет бесполезную трату средств и сил на освоение новшества, которое никто не купит. Более строгий подход к формированию матрицы оценки может содержать более десятка таких критериев с весовыми коэффициентами, различающимися также довольно значительно. Вообще говоря, составление такого списка само по себе является достаточно сложной задачей, поскольку сохранить объективность оценки сравнительной значимости критериев одновременно с учетом "местных условий" можно только методом опроса достаточного количества экспертов, а при внешнем аудите это проблематично. В Приложении приведен примерный шаблон матрицы технологического аудита, разработанный автором для некоей усредненной технологии.

В российских условиях наиболее перспективным полем деятельности для поиска инноваций являются гибнущие от безденежья НИИ и учебные институты. Одна из наиболее "обкатанных" схем проведения технологического аудита научно-исследовательского отдела или лаборатории (по данным работы: А. Бретт. Оценка коммерциализуемости технологий. В кн. "Коммерциализация технологий: мировой опыт - российским регионам." М.: "Moscow News", 1995) выглядит так:

  1. Встреча с руководителем отдела.
  2. Сбор предварительной информации об отделе (включая статьи, отчеты, брошюры, и т.д.).
  3. Разработка анкеты (для каждого заказа - индивидуально), отбор тех сотрудников, которых нужно интервьюировать.
  4. Размножение анкет, анкетирование, сбор и анализ анкет.
  5. Интервью.
    1. Вводная беседа.
    2. Обзор первоначальной информации и анкеты для уточнения наиболее важных вопросов.
    3. Выводы и заключительные вопросы, осмотр лаборатории и оборудования вместе с интервьюируемым.
  6. Отчет.
    1. Выявление специфических возможностей.
    2. Обратная связь и уточнение неясностей до окончания отчета.

Не менее серьезна ситуация сейчас не только в учебных и исследовательских организациях, но и в системе военно-промышленного комплекса, где после исчезновения госзаказа предприятия с высочайшим уровнем технологического обеспечения оказались без средств существования. Причем это происходит отнюдь не из-за отсутствия коммерчески значимых продуктов и технологий, а всего из-за неумения их видеть и предлагать. И здесь технологический аудит совершенно необходим.

В таких организациях акценты технологического аудита несколько иные, чем те, что рассматривались выше. А именно, надо прежде всего ответить на ряд вопросов, характерных только для организаций, производящих конкретный рыночный продукт:

  • каковы технологии и "ноу-хау", на которых строится основная деятельность предприятия;
  • является ли данная организация лидером или "преследователем" по отношению к конкурирующим фирмам;
  • каким путем возникла каждая из ключевых технологий предприятия (собственная разработка, лицензия, и т.д.);
  • насколько соблюден разумный баланс между поддержанием лидерства в собственных технологиях и разработках и приобретением внешних разработок;
  • какова ситуация с разработкой новых технологий, способных существенно изменить состояние рынка технологий и продуктов, имеющихся у предприятия.

Последний вопрос тесно связан с вопросом о том, на какой стадии жизненного цикла находится каждая из имеющихся у предприятия технологий. Полезно вспомнить, что каждая технология развивается в соответствии с S-образной кривой (см. рис. 2.1), и стратегически очень важно почувствовать момент, когда следует переориентировать свои усилия на новую технологию. Как это сделать и какую стратегию выбрать, когда выявлена новая технология и установлено, что стадия ее жизненного цикла далека от завершающего участка (то ли организовать дочернюю новую компанию под новую технологию, то ли реорганизовать существующее производство), - это вопрос принципиальный и во многом зависящий как от менталитета руководства, так и от величины резервов, имеющихся у предприятия.

Рис. 2.1. S-образная кривая жизненного цикла технологий Т1 - Т3.

Прежде всего выбор между двумя ключевыми стратегиями (технологическое лидерство или следование за лидером) определяется набором возможностей, необходимых для успешной реализации этих стратегий, а они существенно различны:

для технологического лидерства:
- интенсивные исследования, предшествующие технологическим разработкам;
- тесная взаимосвязь между НИОКР и планированием нового продукта;
- зеленая улица для НИОКР;
- высокая степень риска, связанная с отдельными продуктами (см. рис. 2.2);
- гибкое изготовление прототипов, мобильность перестройки производственной линии;

для следования за технологическим лидером:
- интенсивные технологические разработки;
- тесная взаимосвязь между НИОКР, маркетингом и производством;
- эффективная система разведки конкурентов;
- быстро адаптируемая система реализации продукта.

Исторически сложилось так, что руководство крупных предприятий военно-промышленного комплекса никогда не было озабочено рыночной идеологией и умеет только одно: лоббировать свои интересы во властных коридорах. Сейчас в этих коридорах деньгами не пахнет и рассчитывать можно только на собственные ресурсы, прежде всего интеллектуальные. Поэтому организация грамотного технологического менеджмента (и технологического аудита как первой стадии этого процесса) на тех предприятиях ВПК, что еще живы, является одной из первоочередных задач (плюс к этому, конечно, и наличие всех остальных служб, обеспечивающих маркетинг и стратегическое планирование в рыночных условиях).

Надо заметить, что механизм технологического аудита можно использовать и для иных целей (например, для определения потенциала финансирования, потенциала иных выигрышей технологии, в том числе и нематериальных, и т.д.). При этом в случае необходимости технологический аудит можно провести и без привлечения сторонней организации, за счет "перекрестного" аудита смежных подразделений. Однако, в этом случае особое внимание следует обратить на неформальные (приятельские или конкурентные, оба варианта одинаково нежелательны) связи и отношения участников процесса, иначе на объективность результатов аудита рассчитывать бесполезно.

Подводя итоги этого раздела, можно сказать, что без предварительного технологического аудита собственного багажа интеллектуальной собственности инновационного типа не следует начинать работу по трансферу той или иной технологии: слишком велика вероятность, что выбор технологии окажется случайным и отнюдь не оптимальным.

Контрольные задания:
2.1. Что общего и в чем различия бухгалтерского аудита и технологического аудита предприятия?
2.2. Составьте матрицу технологического аудита для определения потенциала экологической ценности инновационной технологии производства биодобавок к пищевым продуктам.
2.3. Составьте матрицу технологического аудита для определения потенциала экономической безопасности технологии транспортировки нефти.


Виды и функции инноваций

Часть 1.
Диагностика инновационных технологий

3. Виды и функции инноваций

Инновационный тип развития общества предполагает, что инновации пронизывают всю ткань общества, все сферы человеческой деятельности. В связи с этим имеет смысл пересмотреть укоренившееся понимание инновации как чего-то нового, обязательно защищенного соответствующим охранным документом.

Этот пересмотр необходим по двум причинам. Во-первых, никакой охранный документ даже в законопослушном обществе не дает стопроцентной гарантии соблюдения всеми Ваших законных прав на интеллектуальную собственность (а все без исключения инновации являются плодом деятельности человеческого интеллекта, т.е. объектами интеллектуальной собственности). А во-вторых, далеко не везде и не все виды инноваций по закону подлежат правовой защите. Да это и понятно, если повнимательнее посмотреть на перечень видов инноваций:

  • технологические инновации,
  • экологические инновации,
  • организационно-производственные инновации,
  • управленческие инновации,
  • военные (военно-стратегические) инновации,
  • экономические инновации,
  • социально-политические инновации,
  • государственно-правовые инновации,
  • инновации в духовной сфере (наука, культура, этика, образование, и т.д.).

В рамках настоящей обзорной работы будем рассматривать только инновации, которые имеют ненулевой потенциал коммерциализуемости и ненулевой потенциал трансфера, т.е. инновации, могущие в той или иной мере облегчить существование их авторам.

Очень важным параметром инновации является ее сущностный масштаб или инновационный потенциал. По этому признаку все инновации можно разделить на:

  • базисные инновации (в корне меняющие процесс или содержание сферы человеческой деятельности),
  • улучшающие инновации (значительно меняющие процесс и высвобождающие существенные объемы ресурсов и труда),
  • микроинновации (лишь в малой степени или в малой локальной части модифицирующие процесс или продукт),
  • псевдоинновации (или преждевременные, или разрушающие, или просто "гальванизирующие труп", т.е. усовершенствующие отживший, умирающий процесс).

В эпоху "внедрения" инноваций сопротивление среды на всех этапах было пропорционально масштабу инновации (чем кардинальнее она вмешивалась в отлаженную жизнь, тем сильнее было сопротивление ее вмешательству). Кстати, в ту пору наиболее легко "внедрялись" именно псевдоинновации, продлевающие агонию старых (но уж очень привычных) технологий. Сейчас, в понимании "трансфера", а не "внедрения", ситуация сместилась в сторону иных акцентов: чем масштабнее инновация, тем больше внимания приходится уделять не только базовым положениям теории трансфера технологий, но и всем без исключения "мелочам" на всем пространстве прямого и опосредованного воздействия новой технологии на функционирование системы, в которую она врастает. Впрочем, как и прежде, наиболее существенным остается сопротивление среды кардинальным, базисным инновациям, но здесь это уже связано с чисто психологическими факторами, здоровым консерватизмом человека. Поэтому, как будет показано ниже, максимальный потенциал коммерциализуемости чаще имеют не базисные, а улучшающие инновации.

Наконец, следует обратить внимание и на "пространственный" масштаб инновации, по этому признаку инновации можно расклассифицировать на:

  • глобальные (воздействующие на определенную сферу деятельности сразу в нескольких странах с сильно различающимися укладами),
  • национальные (имеющие существенное значение только в данном национальном укладе),
  • региональные (не выходящие за пределы конкретного региона в связи с его специфическими природными или иными свойствами),
  • локальные (нацеленные на определенную группу потребителей, обособленную территориально или по иным признакам),
  • точечные или персональные (адресованные конкретному лицу или конкретной организации и не интересные никому другому).

Нетрудно заметить, что последние две классификации инноваций заметно перекликаются между собой, в обоих случаях основанием логического деления является степень обобщения видов деятельности.

Последняя четверть ХХ века характеризуется волной почти одновременных базисных инноваций во всех сферах общественной жизни, характеризующих переход к постиндустриальной цивилизации:

а) Меняется тип демографического развития, динамика и структура потребностей, принципы взаимоотношений человека с природой. Базисной инновацией здесь является перенос центра внимания с экономического роста на улучшение качества жизни, что сказывается и на изменении экологического сознания людей.

б) Глобальный энергетический кризис семидесятых годов дал импульс для базисных технологических инноваций, через энергосбережение изменивших большинство отраслей промышленности.

в) Радикальные экономические инновации привели к возрастанию роли деконцентрации и демонополизации производства, повышению удельного веса малых и средних предприятий, в которых в основном и зарождаются инновации. Одновременно с этим получают развитие и интеграционные тенденции, от ассоциаций малых предприятий до межгосударственных союзов типа ЕС.

г) Социально-политическая сфера также переживает инновационный период - переход от двуполярного мира как в микромасштабе (капиталист - наемный рабочий), так и в макромасштабе (противостояние двух сверхдержав меняется на другое распределение международных сил). Обилие мелких партий и общественных движений отражает многополярность и в жизни общества многих стран.

д) Инновации пронизывают и духовную сферу: плюрализм в образовании, почти во всех видах искусства, крушение идеалов социализма, возрождение мировых религий, замена доминанты "образа врага" на приоритет сотрудничества и взаимной терпимости.

Поскольку основной сферой деятельности специалистов по технологическому менеджменту являются прежде всего технологические инновации, то имеет смысл остановиться подробнее на отличиях постиндустриального технологического способа производства, т.е. направленности того вектора, по которому движется технологический мир:
- гуманизация технологии, освобождение человека от рутинных операций, приоритетность ориентации на улучшение качества жизни;
- ресурсосбережение и экологизация технологии, ориентация на предотвращение экологических катастроф;
- рост наукоемкости производства, приоритет высоких технологий;
- информатизация всех сторон производства на основе интерактивных систем и сетей;
- глобализация научно-технического прогресса;
- миниатюризация техники, деурбанизация бизнеса.

В свете сказанного становится очевидным, что для трансфера и для коммерциализации в принципе пригодно почти любое Ваше методическое, аппаратурное, инструментальное, организационное или иное усовершенствование, соответствующее обозначенному выше вектору и родившееся в процессе Вашей личной или коллективной работы. Попробуем "навскидку" перечислить те возможности, которыми располагает, например, вузовский преподаватель, в угаре постоянной двух-, трехставочной перегрузки не замечающий этих возможностей. Итак, что может преподаватель вуза:

  • заключить контракт на какие-либо исследования (с привлечением студентов),
  • предложить технические или аналитические услуги с использованием оборудования, применяемого в учебном процессе,
  • предложить консультационные услуги,
  • актуализировать какое-либо из своих хобби, увлечений,
  • предложить лицензию на использование какого-либо из своих патентов,
  • организовать или принять участие в совместном производственном предприятии,
  • предложить учебную программу или курс (не только родственному вузу, но и, например, производственному предприятию),
  • предложить иллюстративный материал или задачник по учебному курсу,
  • предложить конструкторские услуги, услуги по программированию,
  • организовать и возглавить собственное предприятие на базе одного из перечисленных выше действий.

Этот список каждый может дополнить, ориентируясь на собственные возможности, хобби, знания и умения.

Чтобы понять и правильно выбрать стратегическое направление усилий по трансферу технологий, полезно знать не только "технические" свойства инноваций, но и их функции по отношению к каждому из участников процесса. Но прежде всего отметим следующее:

  1. инновация - это канал воплощения в жизнь достижений человеческого интеллекта (в соответствии с законом роста интеллектуализации общества),
  2. инновация - это расширение круга товаров и услуг, улучшения их качества (в соответствии с законом возвышения и дифференциации потребностей общества),
  3. инновация - это вовлечение в производство новых производительных сил (в соответствии с законом экономии труда),
  4. инновация - это приведение в соответствие структур воспроизводства, структур потребностей и структур внешней среды (в соответствии с законом пропорциональности развития).

Иными словами, инновация - это реализация объективных законов развития общества, которые, в свою очередь, являются частным случаем общих законов развития систем. Таким образом, сказанное дает уверенность в том, что работа по трансферу инновационных технологий - это деятельность, направленная на реализацию объективных законов природы и общества и, стало быть, объективно правильная деятельность, которая никакими политическими и конъюнктурными факторами не может быть дезавуирована. Вы работаете на будущее, которое неизбежно придет.

Однако кроме высоких рассуждений о будущности общества имеются и частные интересы, которые для разных участников процесса трансфера технологий различаются весьма и весьма значительно. Знать эти интересы и умело использовать их для достижения конечного результата - важнейшее умение менеджера ТТ, поэтому на всем протяжении работы по трансферу технологий менеджер должен постоянно отслеживать и ненавязчиво стимулировать эти интересы. В этом смысле работа менеджера ТТ подобна работе дирижера большого симфонического оркестра, когда он должен слышать (и при необходимости корректировать) звучание каждого инструмента, одновременно задавая темп и стиль игры всего оркестра в соответствии с собственным пониманием содержания произведения, которое он исполняет.

Контрольные задания:

3.1. Приведите по одному примеру инновации следующих типов:
а) глобальная псевдоинновация,
б) локальная базисная инновация,
в) региональная микроинновация,
г) точечная улучшающая инновация.
3.2. Составьте список возможных инноваций, имеющих ненулевые потенциалы трансфера и коммерциализации, для:
а) медицинского работника высокой квалификации,
б) бензозаправочной станции,
в) деревообделочного комбината,
г) междугородного автосообщения,
д) курьера.
Определите, какие из вариантов предпочтительны для трансфера, а какие - для коммерциализации собственными силами. Определите также, какие из вариантов инноваций могут иметь нераскрываемые ноу-хау, т.е. могут быть защищены от несанкционированного тиражирования.


Где рождается технология

Часть 1.
Диагностика инновационных технологий

4. Где рождается технология?

Вообще говоря, прежде чем рассуждать об особенностях трансфера, т.е. передачи технологии, полезно бы выяснить, где, собственно говоря, эта технология рождается, создается. Вот этим мы сейчас и займемся и начнем с самых глубинных корней этого процесса.

А начинается все, как это ни странно, со случая, со случайного открытия, причем в области, очень далекой от всяких житейских мелочей типа технологий, продуктов, оборудования. Так что и мы начнем с того, что на языке ученых называется "фундаментальными исследованиями".

1. Фундаментальные исследования.

1.1. Академик Л.А. Арцимович высказал в свое время парадоксальную мысль, что "наука - это способ удовлетворения любопытства ученого за счет государства". Любопытство - это генетически заложенное в нас свойство (вспомните поведение ребенка, выясняющего, а что там внутри у игрушки или папиных часов), но настоящий ученый, в отличие от ребенка, обнаружив новое и непонятное для него явление, не останавливается на нейтральной фиксации этого факта, а пытается разобраться в его причинах (если бы Флеминг, наводя порядок в своем шкафу с использованными чашками Петри, прошел мимо непонятного факта отсутствия бактериальной культуры вокруг заплесневевшего участка питательной среды, то не был бы открыт пенициллин). Вот с обнаружения этого "непонятного явления" и начинается длинная дорога к технологии. Итак, произошло ОТКРЫТИЕ, точнее, "открытие-случайность".

1.2. Случайное открытие делают не академики (академиками они станут потом), но дальше за дело берутся уже мозги высшего полета: ведь ни один из известных законов природы не может объяснить загадочное открытие, значит, здесь "скрыт" еще не известный людям закон природы. Выдвигается гипотеза за гипотезой, ученые так и сяк изучают новоявленное явление, пытаясь понять, в чем же его причина.

1.3. Известно, что гипотеза становится теорией, т.е. общепризнанным законом, если она может не только объяснить открытое явление, но и предсказать некоторые другие явления, еще никем дотоле не наблюдавшиеся. Таким образом, окончательным судьей в споре гипотез является решающий эксперимент, результаты которого можно интерпретировать с помощью только одной из предложенных гипотез. Идут интенсивные поиски такого эксперимента, а точнее, ставится масса разнообразных экспериментов в поисках того единственного, что подтвердит догадку-гипотезу (периодический закон Менделеева получил статус теории, когда автор предсказал не только существование и свойства трех еще не открытых элементов Ge, Ga и Sc, но и указал руды, в которых эти элементы и были реально и триумфально обнаружены).

Ура, такой эксперимент наконец найден, поставлен и убедительно подтвердил гипотезу. Родился новый физический (или химический, биологический, и т.д.) ЗАКОН. Дальнейшая работа фундаментальной науки состоит в новых и новых подтверждениях закона (рутинная работа), а также в определении границ его актуальности.

Эстафета исследований теперь переходит в другие руки, за дело берутся ученые-прикладники.

2. Прикладные исследования.

2.1. Представители фундаментальной науки редко и не слишком охотно общаются с представителями "приземленной" прикладной науки, поэтому последним приходится самостоятельно отслеживать появление нового закона, продираться сквозь дебри заумной терминологии теоретиков фундаментальной науки и пытаться нащупать, что же можно извлечь из нового закона такого, что могло бы стать полезным и интересным для практики, для технологии. Поиск открытий (т.е. объективных, не зависящих от человека явлений и законов) сменяется поиском изобретений (т.е. созданных человеком, его мозгом и его руками) новых явлений, эффектов, процессов и предметов (Кстати, как Вы думаете в свете сказанного, что возвышает человека больше: открытие или изобретение?). На первой стадии этого процесса, однако, ученые только осваиваются с новым законом, определяют сферу его действия, диапазон допустимых входных условий. В общем, на этой стадии ведущие ученые прикладной науки решают практически те же задачи, что и рутинные исследователи фундаментальной науки (Автор просит прощения у тех ученых, кто с обидой может принять в свой адрес определение "рутинный"; это нисколько не умаляет высокую значимость труда как тех, так и других ученых. Просто здесь высвечивается один из барьеров непонимания, о которых ниже придется вспомнить еще не один раз).

2.2. Однако, фиксируя результаты своих экспериментов, боковым зрением эти ученые следят за тем, не появляется ли надежда, намек на то, что данный конкретный результат может стать основой новой технологии (или нового продукта, пригодного в какой-либо иной сфере деятельности человека). И вот, наконец, нащупаны какие-то подходы, операции, способы, позволяющие предположительно достичь новых практически важных результатов. Начинает выкристаллизовываться ИЗОБРЕТЕНИЕ на новый способ, устройство, применение, и т.д.

2.3. Идея изобретения немедленно претворяется в лабораторный эксперимент конкретной технологической направленности, целью его является в первую очередь получение полезного результата. На первой стадии аппетит исследователей скромен: только бы получить качественный результат, а уж улучшать, модифицировать будем позже. Но и это дается не сразу, выясняются некоторые "мелочи", которые вновь и вновь заставляют возвращаться к предыдущему этапу.

2.4. Наконец желаемый результат получился, в руках - нужный продукт, принципиально новый, хотя еще и корявый, примитивный, но глаза исследователя видят в нем то, что еще только будет. Ясно, что в конце пути будет вполне товарный продукт, и надо начинать заботу о его будущем продвижении на рынок. Хотя впереди еще масса работы. Но это уже работа на следующем уровне.

3. Разработка технологии.

3.1. Первая ласточка новой технологии родилась на лабораторном стенде, собранном из подручных средств. На этом стенде продолжается работа с единичными образцами продукта, целью которой является оптимизация технологии (по материалам, процессам, режимам, и т.д.). Ключевых целевых параметров два: качество продукта и качество технологии; и то, и другое надо сделать максимально привлекательным для бизнеса, для промышленности, куда в конечном итоге будет передана технология.

3.2. Параллельно с этой работой развертывается и работа по масштабированию технологии, переход от лабораторной установки к оборудованию для мелкосерийного производства. Это заказы на специальное оборудование, поиск возможных кандидатов для кооперации усилий, обзор рынка комплектующих с целью максимальной унификации, т.е. удешевления оборудования. Ключевых целей тоже две, но уже иные: воспроизводимость технологии и ее удешевление. Хотя конечная цель та же, что и на предыдущей стадии.

Наконец, обе задачи решены на достаточно привлекательном уровне, есть и продукт вполне товарного вида, и прототип промышленного оборудования, и отработанная технология. Можно разворачивать масштабное производство нового продукта.

4. Производство, выход на рынок, диффузия инновации

4.1. Лаборатория передает все, что знает и умеет, промышленности. Кому конкретно, здесь не уточняем (об этом речь позже), но ясно, что она выпускает свое детище в иную жизнь. Вполне возможны еще какие-то упущения и подводные камни при изменении масштаба производства, так что авторское сопровождение технологии не исключено (обе стороны в этом заинтересованы), но - командует парадом уже бизнес, а не любопытство исследователя.

4.2. Производство без сбыта - нонсенс, свойственный только российским предприятиям советской эпохи, поэтому проблемы маркетинга, рекламы нового продукта разворачиваются по всем мыслимым каналам и решаются максимально эффективно (т.е. с тщательным подсчетом экономических характеристик этого мероприятия). Кстати, этот процесс имеет смысл начинать гораздо раньше, о чем уже вскользь было сказано в п. 2.4 (многое здесь зависит от уверенности разработчиков в успехе и от возможностей финансирования).

4.3. Одной из важнейших (но иногда упускаемых из виду) услуг производителя новой продукции является послепродажное обслуживание. Это касается и ремонта (а значит, и ремонтопригодности), и запчастей, и подналадки, и многих иных мелочей, которые всплывают иногда только после массовых продаж и претензий пользователей. На этом этапе промышленность не всегда в состоянии решить все проблемы, выдвигаемые пользователями, и авторам разработки приходится всерьез подключаться для доработки технологии или продукта.

4.4. Интересно, что пользователи (а среди них мозговитые встречаются гораздо чаще, чем полагают) иногда находят для приобретенного продукта применение, существенно отличающееся от того, которое указано изготовителем в паспортной документации. А это может привести как к нежелательным последствиям (и тогда нужно усилить "защиту от дурака"), так и, наоборот, к рождению новой полезной функции продукта, а значит, к постановке задачи о его модификации применительно к этой новой функции.

Вот такова цепочка событий, вызывающих появление новой технологии и нового продукта. Очевидно, что всю ее невозможно пройти одним и тем же исполнительским составом, так что трансфер, передача знаний и умений при смене команды неизбежны и неоднократны.

Контрольные задания:

4.1. Внимательно просмотрите всю цепочку рождения технологии и определите, на каких переходах от этапа к этапу достаточно передать только обезличенную (например, письменную или графическую) информацию, а на каких этапах кроме этой словесной или графической информации может появиться то самое умение, мастерство, искусство, которому заочно научить нельзя.
4.2. Подумайте, где, на каком этапе этой цепочки от основной инновации может "отпочковаться" побочная (возможно, не менее привлекательная). И как в таком случае Вы считали бы нужным поступить с этой побочной инновацией?


Модели ТТ

Часть 2.
Системный анализ трансфера технологий

5. История ТТ. Модели ТТ

Исторически трансфер технологий имеет свои корни чуть ли не в первобытном обществе, когда умный Ыых научил не столь умного Ууха раскалывать берцовую кость добычи с целью полакомиться костным мозгом, за что и получил от Ууха часть добытой вкуснятины. Однако серьезно задумываться об этом процессе человек стал гораздо позже, когда уже давно прошла первая промышленная революция (станки, луддиты, и т.д.), когда во-всю шла вторая промышленная революция (электричество, химические технологии) и трансфер технологий как явление уже захватил практически все развитые страны.

В 1911 году американский экономист Шумпетер впервые в явной форме декларировал в качестве основного условия развития общества конкурентное освоение инноваций. При этом "линейная модель" Шумпетера вкратце сводилась к следующему:

  1. изобретательская, инновационная активность по сути своей находится вне экономики, а предприниматели лишь отслеживают появляющиеся открытия и, создавая на их основе изобретения и другие технологические инновации, используют их для получения прибыли;
  2. экономическое развитие имеет место через технологические инновации, стараниями предпринимателей вызывающие появление новых продуктов и процессов;
  3. инновационный процесс - линейный, начинается с изобретения и заканчивается инновацией, приносящей прибыль.

Иными словами, линейная модель инновационного процесса означает, что именно инновации, генерируемые независимо и вне экономики и ее нужд, вызывают экономический рост. В пример справедливости этой модели приводился Эдисон, инновационная деятельность которого действительно серьезно изменила экономическую картину Америки и остального мира.

Линейная модель инновационного процесса отделяет, изолирует процесс создания новшества от процесса его освоения и использования обществом и, несмотря на почти столетний возраст, до сих пор бытует в умах далеко не глупых ученых и изобретателей (Хотя многовековое соперничество меча и щита могло бы уже давно натолкнуть на мысль об обратном влиянии социального заказа на инновационную активность). Собственно, именно эта, сама собой приходящая на ум и вследствие этого принимаемая "по умолчанию" модель и является причиной "ученого снобизма" подавляющего большинства исследователей всех уровней, от теоретиков до разработчиков технологий и производственников. В результате стены многочисленных "башен из слоновой кости", отделяющих творца нового от низких потребностей потребителей этого нового (а непосредственным потребителем интеллектуального продукта каждого этапа цепочки, обсуждавшейся в предыдущем разделе, является не кто иной, как свой брат - исследователь, но только из следующего, "более приземленного" этапа), надежно тормозят процесс экономического развития, оторванный от питающего родника инноваций.

На Рис. 5.1 приведена таблица, иллюстрирующая современное понимание линейной модели инновационного процесса, причем здесь прослеживается изменение и локализации процессов, и исполнителей, и результатов каждого из этапов. Хотя этапы здесь крупнее, чем те, что обсуждались в предыдущем разделе, но закономерности прослеживаются те же, и если Вы правильно выполнили контрольное задание предыдущего раздела, то и выводы Ваши, по-видимому, здесь могут получить явное подтверждение.

Процесс | ИССЛЕДОВАНИЕ | Ø | РАЗРАБОТКА | Ø | РАСПРОСТРАНЕНИЕ Ø
Блок |  |  |  |  |
Местоположение | Университетские, государственные, частные исследовательские лаборатории | Университетские, государственные исследовательские лаборатории, промышленные (частные) исследовательские лаборатории | Промышленные лаборатории НИОКР | Заводы и учреждения и т.д. | Заводы, предприятия по производству и обслуживанию, магазины, рынки
Исполнители работы. Технический персонал лабораторий. | Ученые в лабораториях, поддерживаемые техническим персоналом | Ученые и инженеры в лабораториях, поддерживаемые техническим персоналом | Ученые и инженеры в лабораториях; инженеры и техники, проектирующие, изготавливающие и испытывающие прототипы | Менеджеры по производству, высококвалифицированные рабочие, рабочие на конвейере | Те же, но на большом числе заводов; торговый персонал, пользователи и т.п.
Результаты на выходе | Научные знания, идеи, научные статьи | Патенты, научные статьи | Патенты, чертежи, технические условия | Новые продукты и процессы | Более широкая доступность продуктов и процессов
 | НАУКА |  | ТЕХНОЛОГИЯ |  | РЫНОК
Рис. 5.1. Линейная модель трансфера технологии в современном понимании.

Раньше или позже, но во всех развитых странах (а сейчас - и в развивающихся) вызрело понимание, что самотек в экономическом развитии - далеко не оптимальная политика, и государство не может позволить себе устраниться от участия в инновационном процессе, являющемся стержнем развития экономики и общественного благосостояния. Подключение государственной машины к инновационному процессу облегчило и интенсифицировало его на всех стадиях, однако, не сняло противоречия взаимной изолированности генерации и использования инноваций. Государство (и частные инвесторы) осуществляло финансовую и политическую поддержку фундаментальной науки, прикладной науки и технологических инноваций по-прежнему изолированно, ориентируясь на текущие нужды преимущественно политического характера.

Помогли, как ни странно, кризисы, когда острота проблемы экономического выживания заставила пристальнее изучить всю длинную цепочку перехода от новой фундаментальной идеи до конкретного товарного продукта, подстегивающего экономический рост.

Выяснилось, что линейная модель - это только первое приближение к реальной сети взаимосвязей и взаимовлияний субъектов и объектов инновационного процесса, который в действительности является интерактивным практически на всех этапах трансфера технологий. На примере динамики развития инновационной активности в конкретных отраслях стало очевидно, что кроме "толкающей" силы инноваций, стимулирующих экономический рост, существенную роль играет и "тянущая" сила спроса, возникающего в обществе в ответ на освоение очередной инновации. Иначе говоря, новые возможности генерируют в обществе новые потребности, социальный заказ на новые изобретения.

В результате схема взаимодействия субъектов инновационного процесса становится существенно сложнее, чем это изображено на Рис. 5.1. Да и вообще сам процесс рождения и развития инновации оказывается гораздо сложнее и неоднозначнее, чем представляет это простая линейная модель. Стадий в нем значительно больше, больше и "зазоров" между этими стадиями, когда для перехода к очередной стадии необходимо прилагать достаточные организационные усилия, которые и ложатся на плечи менеджеров, озабоченных доведением инновации до конечного продукта.

Последовательность событий и действий в цепочке жизненного цикла инновации, расписанная в предыдущем разделе, относится к инновационной технологии базисного характера, причем последним пунктом цепочки жизненный цикл данного продукта не кончается, его история продолжается, но уже со следующими инновациями улучшающего характера, и так вплоть до появления очередной базисной инновации, которая переведет наш продукт в статус устаревшего.

Трансфер технологии, т.е. передача информации об инновации имеет место на каждом переходе от стадии к стадии. Собственно, трансфер необходим объективно, так как в действительности каждая следующая стадия реализуется, как правило, другими людьми, и эта передача, как передача эстафетной палочки, является неотъемлемой частью инновационного процесса (с той лишь разницей, что эстафетную палочку бегун в принципе и один мог бы донести от старта до финиша, а вот инновацию от фундаментального открытия до получения прибыли от реализации конечного товарного продукта мог бы пронести, пожалуй, только упомянутый в начале раздела первобытный Ыых, а при сегодняшнем объеме знаний это уже невозможно).

Линейная модель предполагает однонаправленное продвижение, передачу информации от 1.1 до 4.4 (нумерация соответствует пунктам раздела 4). Однако реально в этой цепочке присутствует множество обратных связей, некоторые из них показаны на схеме Рис. 5.2.

Видно, что "прямому" процессу трансфера, обозначенному левой цепочкой линий со стрелками вниз, сопутствует и обратный процесс передачи информации от последующих стадий к предыдущим, причем обратных потоков информации гораздо больше, чем видится вначале. Особую роль играет цепь обратной связи, обозначенная более толстой линией: именно она чаще и эффективнее других стимулирует зарождение очередной инновации. Таким образом, экономика, рынок стимулируется инновациями и сам стимулирует инновации.

Схема Рис. 5.2 охватывает инновационный процесс от самых его корней, от фундаментальных открытий. Действительно, в той клеточке, которая на Рис. 5.1 обозначена словами "Фундаментальные исследования", тоже идет своя жизнь, есть свои проблемы трансфера и недопонимания, однако, там товара рыночного спроса еще нет и все проблемы относятся скорее к взаимоотношениям между группами ученых - источников и потребителей информации. В России, где фундаментальная наука финансируется исключительно государством (и редкими благотворительными фондами, с которыми мы по настоящему еще не научились взаимодействовать), этот первый блок инновационного процесса практически не мыслит товарными категориями, так что понятие трансфера и коммерциализации технологий начинает осмысливаться только где-то в начале второго блока "Прикладные исследования". Вузы только недавно всерьез занялись этой частью науки, академические учреждения до сих пор внутренне кривятся, вынужденно принимая программы прикладного характера, основная же масса прикладных исследований велась в отраслевых НИИ и в лабораториях крупных промышленных предприятий. Это - принципиально различные типы исследовательских организаций и по уровню подготовки, и по организации, и по стилю работы, и по финансовым и техническим возможностям. Поэтому масштабы и схемы ТТ для этих групп различаются довольно существенно, различаются и виды передаваемой информации, и относительная роль участников процесса (да и состав участников тоже имеет свою специфику), и высота и характер психологических барьеров на пути ТТ.

Рис. 5.2. Схема обратных связей при трансфере технологий (интерактивная модель).

Выделяют обычно три основных типа межорганизационного ТТ:

  1. передача технологии на стадии НИОКР из научных и исследовательских академических и вузовских организаций в отраслевые или ведомственные лаборатории для доработки и доведения до стадии опытного производства,
  2. передача технологии на стадии завершения ОКР из исследовательских организаций в действующие промышленные фирмы для финишного освоения технологии в промышленном масштабе, и
  3. передача технологии вновь образованным (специально для этой цели) компаниям. Впрочем, это вовсе не исчерпывающий список, есть еще и четвертый вариант - передача или возврат технологии (а часто - не собственно технологии, а технического задания на технологию или исследование) для более глубокого изучения и дальнейшего развития (реализация одной из стрелок, направленных вверх на Рис. 5.2). Правда, есть сомнение, можно ли считать этот четвертый путь самостоятельным вариантом ТТ, поскольку его можно интерпретировать и как нормальную обратную связь в интерактивной модели ТТ.

Межорганизационный ТТ не исчерпывает всех видов трансфера, кроме него есть еще и межгосударственный ТТ (в нем кроме уже названных трудностей непонимания вступают в этот ряд и языковые, и национальные особенности), и "горизонтальный" ТТ, когда одна компания в рамках крупного консорциума передает свою готовую технологию другой компании или даже своему филиалу, территориально удаленному от материнской компании. Близко к этому находится и франчайзинг. Но даже ограничившись только межорганизационным ТТ, мы сталкиваемся с необъятным количеством вариантов ситуаций, стратегии и тактики этого процесса. Ведь дело в том, что только взаимодействующая пара "источник технологии - приемник технологии" может встречаться в таком количестве вариантов, которое трудно себе и представить.

Действительно, каждый из двух участников может различаться по типу собственности (государственная организация - частная компания - смешанная компания - общественная организация - частное лицо), по роду деятельности (учебная - научная - производственная - сфера услуг), по размеру (отдельное лицо - малое предприятие - крупная компания - консорциум - государство), по масштабу активности (монотематическая - отраслевая - диверсифицированная на несколько отраслей); итого мы получим, перемножая число вариантов по каждому основанию, что всего имеется 5х4х5х3=600 типов участников. Если же учесть, что каждый из типов участников может передать свою технологию также каждому из типов, то получится 600х600=360000 вариантов ТТ. И даже если 99% из таких пар нереальны (например, трудно представить, чтобы Газпром передал какую-либо технологию господину Тютькину - частному лицу), то все равно оставшиеся 3600 вариантов проанализировать индивидуально невозможно. Тем более, что к разнообразию участников ТТ добавляется не меньшее разнообразие типов передаваемой технологии, а в запасе еще и разнообразие целей этой передачи, и разнообразие третьих лиц, без которых ТТ иногда просто неосуществим.

Вот по всем этим причинам рассчитывать на то, что для каждой ситуации ТТ можно предложить конкретный алгоритм действий (т.е. создать некий "решебник" менеджера), совершенно бесполезно, именно поэтому работа менеджера ТТ - это творчество, это решение задач, каждая из которых нестандартна и неповторима. Но, как и в изобретательской деятельности, здесь есть типовые приемы и процедуры, типовые ситуации, типовые реакции участников, базовые схемы, наработанная практика успехов и неудач. Вот обо всем этом дальше и пойдет речь.

Контрольные задания:

5.1. Какая информация передается с уровня 2.4 на уровень 1.2 (Рис. 5.2) и может существенно изменить направление работы на этом уровне?
5.2. Какие еще обратные связи можно было бы включить в Рис. 5.2 и какая информация соответствует этим связям?
5.3. На каких этапах цепочки Рис. 5.2 целесообразно заботиться о диффузии, ненаправленном распространении информации об инновации? И на каких этапах это нецелесообразно?


Что и как передается в процессе ТТ

Часть 2.
Системный анализ трансфера технологий

6. Что и как передается в процессе ТТ?

Рассмотрим повнимательнее цепочку процессов, представленную на Рис. 5.2. Не обременен обратными связями там только процесс 1.1 - случайное открытие нового явления или serendipity (тем, кто еще не знает, что это такое, имеет смысл заглянуть сюда). На всех остальных этапах информация передается как сверху вниз (по схеме), так и снизу вверх. Принципиально важны здесь и содержание, и форма передаваемой информации, и целевые функции (или интерес) обоих участников акта трансфера (передачи).

Итак, начнем со случайного открытия. Делает его, как правило, один человек (редко - два). И, если он не видит в нем непосредственной коммерческой выгоды, то он информацию об открытии публикует (это и есть свидетельство приоритета открытия по канонам научного сообщества). Достаточно ли этой информации для мирового признания (ведь именно это является житейской целью первооткрывателя)? Если открытие связано с объективным миром и не зависит от личных качеств первооткрывателя, то - да, достаточно, поскольку каждый сомневающийся сможет воссоздать исходные условия для проявления открытия и убедиться воочию в его наличии. Таким образом, процесс передачи информации на переходе 1.1 Þ 1.2 сводится к простой и полной научной публикации (Конечно, речь идет об открытии, не связанном никакими внешними ограничительными условиями типа государственной безопасности или инквизиции (как было с астрономическими открытиями эпохи Галилея, например)).

Работа на этапе 1.2 ведется в условиях дефицита информации, теоретики ждут новых и новых экспериментальных данных о сходных эффектах. Основные источники этой пополняющей информации - этапы 1.3 и 2.1, но иногда неожиданная информация поступает и с этапа 2.4 (этапа "конечных пользователей" продукции "чистой науки").

В чем интерес исследователей на этапе 1.2? Для теоретиков - это приглашение сделать еще одно открытие, но уже не "открытие-случайность", а более уважаемое открытие нового закона природы (Почему более уважаемое? Да просто потому, что здесь мотором открытия является не просто наблюдательность, а серьезная, напряженная работа мысли) и увековечение имени первооткрывателя во всех энциклопедиях. Для "рутинных" работников фундаментальной науки 1.3 связь с теоретиками группы 1.2 - это надежда выйти на тот самый "решающий эксперимент" и оказаться сопричастными к становлению нового закона. Тот же интерес заботит и ученых группы 2.1, но там к нему добавляется и иное: нащупать базу для этапа 2.2, стать соавторами, изобретателями новой технологии.

Пока что мы не вышли за рамки чисто научной работы, результаты которой традиционно оформляются в виде научных публикаций, а обмен информацией проходит в основном через научные журналы, монографии, доклады на конференциях, семинарах, и т.п. Никаких "ноу-хау" и никакой невысказанной информации здесь еще нет.

Впервые информация, в той или иной степени подлежащая защите от несанкционированного использования, появляется на этапе 2.2, поскольку именно там в качестве одной из целей выступает будущее практическое (и чаще всего - коммерческое) использование получаемых результатов.

Последний этап группы "фундаментальные исследования" - этап 1.3 - интенсивно получает информацию как "сверху", от теоретиков (заказы на экспериментальную проверку предсказательной способности их гипотез), так и "снизу". Теоретики группы 1.2 часто активно включаются в работу какой-либо из групп этапа 1.3 и прямо по горячим следам очередного эксперимента уточняют свою гипотезу и ставят очередное задание на эксперимент (или поиск). Таким образом, здесь обмен информацией может не доходить до общедоступных публикаций, причем не только из-за экспрессности неформального информационного обмена, но уже и из конкурентных соображений (ведь гипотез много, а истина-то всего одна, и кто в гонке гипотез ее достигнет первым - это вопрос не бесстрастный).

Снизу исследователи группы 1.3 также получают информацию, причем всегда - дозированно и почти всегда - в виде заданий (или постановки задач). Дозированность, неполнота этой информации связана с тем, что источник ее находится в сфере прикладной науки, где соображения престижа переплетаются с соображениями коммерческой и конкурентной целесообразности. И интерес в этой информационной подпитке чаще всего меркантильный, связанный с потенциальным получением конкурентных преимуществ. О публикациях результатов здесь речь не идет, более того, часто само задание "снизу" оформляется в виде контракта с жесткими условиями конфиденциальности и регламентацией прав на получаемую информацию как объект интеллектуальной собственности.

Все эти особенности повторяются и усугубляются на этапе 2.1 (с той лишь разницей, что теоретики группы 1.2 к этому этапу не имеют отношения), теснейшим образом связанном со следующим этапом 2.2 (зачастую два эти этапа проходятся одним и тем же коллективом).

Как только на этапе 2.2 достигнут известный прогресс (т.е. нащупаны принципиальные основы инновационной технологии), то, как правило, в исследовательском коллективе выделяется некая сравнительно автономная группа, целью которой является разработка этой новой технологии на этапе 2.3. Интересы и "местные" целевые установки исходного коллектива и этой группы несколько различны, но обмен информацией достаточно интенсивен, причем лишь малая часть этого обмена идет по общедоступным (а значит, доступным и конкурентам) каналам, в основном же все, что узнано и опробовано, остается внутренним "секретом фирмы", тем самым "нераскрываемым ноу-хау", которое позволяет надеяться на сохранение преимуществ первопроходца (но уже не в области чистой науки, а в области технологии и будущего коммерческого успеха).

Возможен, однако, и другой сценарий развития событий на этапе перехода от 2.2 к 2.3, когда группа 2.2 либо не в состоянии, либо просто считает нецелесообразным своей командой решать задачи этапа 2.3. Это - первый из реальных этапов трансфера технологий - передачи эстафеты знаний и умений от одной команды к другой. Как это делается, в каком объеме, в какой последовательности - все это зависит от конкретной пары "источник знаний – реципиент (приемник)", от степени их "родства", взаимного доверия и взаимозависимости, и далее мы рассмотрим несколько типичных ситуаций и правил. Ясно, однако, что нежелательность неограниченного распространения информации за пределы этого акта передачи вызывает необходимость тесного, длительного и достаточно неформального взаимодействия.

Этап 2.4 осуществляется в тесном контакте с этапом 2.3. Собственно говоря, это связанные исследования: данные, полученные при исследовании опытных образцов продукта, изготовленного по новой технологии, тут же используются как для корректировки исследуемой технологии (этап 2.3), так и для поиска новых вариантов технологии (этап 2.2). В некоторых случаях информация, полученная на этапе 2.4, может дать подсказку и теоретикам (этап 1.2), и экспериментаторам (этап 1.3) блока фундаментальных исследований. Однако здесь при передаче информации (другим командам) вверх по цепочке незримо присутствует осторожность, опасение перехвата инициативы конкурирующими командами, так что не исключена вероятность, что в особо важных случаях руководство сочтет целесообразным даже при чисто прикладном (даже технологическом) лице фирмы организовать у себя группу фундаментальных исследований для проведения специальных работ по этапу 1.3 с единственной целью - только чтобы не выносить информацию за пределы фирмы.

Все участники работ на этапах 2.1-2.4 имеют общий интерес, общую цель - создание новой технологии (или нового продукта), понимая, что лабораторными испытаниями в конечном счете это не закончится. Наступает второй этап трансфера технологии - этап масштабирования технологии и перехода от исследований к производству. Жизненный опыт подсказывает, что диалектический закон перехода количества в качество может на любой стадии сыграть злую шутку с изобретателем и технологом, поэтому человечеством давно отработана пошаговая схема развертывания любой новой технологии: единичные образцы - малая серия - крупносерийное производство. И оборудование, и процессы, и культура работы на этих трех этапах отличаются, иногда весьма существенно. Часто отличается и территория развертывания работ: опытное малосерийное производство обычно пригревает у себя будущий основной производитель, т.к. многие сопутствующие операции, не связанные непосредственно с "центральной" технологией (т.е. именно той инновацией, которая и породила новую технологию), на устоявшемся производстве уже имеются, работают без сбоев и никакой головной боли новаторам не доставят и отвлекать их не будут.

Итак, нашелся конечный пользователь или не нашелся, но прикладная исследовательская группа этапа 2.4 так или иначе выпускает из своих рук бразды правления дальнейшим исследовательским процессом. Смещение целевых установок исследования на этапе 3.1 в сторону экономических характеристик технологии и в сторону большего внимания сопутствующим технологическим процессам, комплектующим изделиям, конкурентным продуктам, в общем, смещение интересов в сторону рыночных критериев требует привлечения исполнителей с несколько иным менталитетом: все меньше науки, почти столько же технологии и все больше рутинного производственного антуража.

Этот этап ТТ заботит источник передаваемой информации только с одной стороны: сохранение авторских прав (или прав разработчика) на часть будущего рыночного успеха, которое достигается достаточно простым контрактным или договорным механизмом. Что же касается сущностной части передаваемой информации, то источник крайне заинтересован в максимально полном и адекватном понимании реципиентом всей информации, касающейся новой технологии (поскольку итоговый успех будет целиком зависеть от того, как пойдет работа у реципиента, а цена ошибки здесь на порядок выше, чем на предыдущем этапе, и деньги здесь считают куда внимательнее). Поэтому, как правило, переход на новую материально-техническую базу сопровождается и тесным сотрудничеством, "авторским сопровождением" технологии на начальном этапе работы в рамках стадии 3.2. Тем более, что стадия 3.1, переведенная на новый масштаб работы, просто обязана проходить при непосредственном участии группы 2.4 (эта группа склоняется в сторону физической, качественной оптимизации технологии и работает в основном на этап 3.1, а новая, заводская группа больше смотрит в сторону экономической, рыночной оптимизации, играя ведущую роль на этапе 3.2, в тандеме же есть перспектива эффективно решить обе задачи и тем упрочить свое будущее лидирующее положение на рынке).

Таким образом, здесь трансфер технологии происходит наиболее плавно, бесконфликтно, тем более что он происходит в абсолютно закрытой среде: передаваемая информация приходит вместе с ее источником либо непосредственно, либо при наличии некоей внутренней технической документации на требуемое оборудование и комплектующие; никаких открытых публикаций и докладов, кроме внутрифирменного обучения персонала (если это необходимо).

Последний этап трансфера имеет место на переходе от мелкосерийного опытного производства к полномасштабному. Главенство экономических соображений у руководства компании, принимающей технологию, сулит успех трансфера только при наличии явных, несомненных преимуществ новой технологии перед конкурентными, и именно эти характеристики инновации фигурируют на начальной стадии этого этапа трансфера (То, о чем сейчас говорится, относится к ситуации, когда финишный производитель найден только на этом этапе. Если он уже найден на этапе перехода 3.1Þ 3.2, то все обсуждающиеся здесь проблемы приходится решать именно на тех этапах, а на переходе 3.2Þ 4.1 все уже безоблачно и бесконфликтно, руководство только торопит работу). Как только пройден этап принципиального согласия на освоение технологии в полном масштабе, вся остальная работа в точности подобна той, что была на этапе 3.2 (и, возможно, на этапе 3.1, если при очередном изменении масштаба выявились новые трудности). Интересы соучастников процесса полностью совпадают, поэтому и здесь доминирует желание максимально полно передать все знания и умения, достигнутые на предыдущем этапе.

Последние этапы 4.2, 4.3 и 4.4 с точки зрения передачи информации "сверху вниз" малоинтересны, поэтому на них мы останавливаться не будем. Но зато еще раз обратим внимание на "технологическую" часть цепочки (от 2.2 до 4.1). На этих этапах в явной или неявной форме фигурирует технология, т.е. объект не просто интеллектуальной, а промышленной собственности, поэтому все имущественные отношения между контрагентами довольно детально регламентируются, в результате чего вся цепочка исполнителей, начиная с этапа 2.2 и до последнего этапа, оказывается "повязанной" общим имущественным интересом (хотя и с разными долевыми и властными ролями), т.е. образует некий союз, консорциум или кооперацию (степень юридического объединения может быть самой различной, от полной самостоятельности до полного слияния).

Такой "единый интерес" предполагает достаточную откровенность, информационную открытость внутри этого объединения, поэтому поток информации "снизу вверх" для всех участников также достаточно интенсивен и не встречает препятствий конъюнктурного характера, тем более что в некоторых случаях этот поток может заметно изменить долевое участие некоторых участников процесса в общем объеме промышленной собственности (например, за счет порождения новых и новых патентов на дочерние инновации). Этот поток также естественно приплюсовать к ТТ, точнее, к четвертому его варианту, обсуждавшемуся в разделе 5. Отметим здесь только одну из цепочек обратной связи - цепочку 4.4Þ 2.2, когда источником информации является не участник создания основной технологии, а конечный пользователь продукта, т.е. покупатель, сторонний человек. Ценность этой ситуации в том, что к процессу подключается совершенно свежий взгляд, свежий участник (и далеко не глупый, он ведь увидел то, что целые коллективы пропустили мимо поля зрения), что может вдохнуть новую жизнь в уже "отработавшие" начальные этапы цикла.

Подводя итоги этой долгой "прогулки" по основной цепи рождения и коммерциализации инновационной технологии, можно сделать следующие выводы:

1. В процессе рождения новой технологии происходит не менее трех полных замен состава исполнителей (фундаментальная наука - прикладная наука - опытное производство и отладка технологии - промышленное производство). Для некоторых инноваций таких замен может быть меньше, но вообще без них не обходится практически никогда.

2. Помимо полных замен команды на протяжении жизненного цикла имеет место и постепенная смена исполнителей, когда к группе разработчиков подключаются новые (функционально новые!) соучастники. Такая постепенная смена проходит значительно менее болезненно, чем полная замена.

3. Объем, качественный состав и процедура передачи информации при полной смене команды существенно различны для трех названных в п.1 замен.

4. "Изюминка", зародыш новой технологии может обнаружиться практически на любом этапе цепочки 1.2 - 4.4 (для сомневающихся можно привести пример хитроумного теоретика Джозефсона, своими патентами перекрывшего почти все практические применения собственного открытия (этап 1.2, ознаменованный Нобелевской премией) эффекта слабой связи в сверхпроводниках; с другой стороны, медицинское применение технического клея БФ-6 было открыто именно на этапе 4.4).

5. Основная цепь событий, заданная списком Рис.5.2, является не единственным возможным вариантом развития событий; это лишь стержень, вокруг которого формируются ответвления, разветвления и петли потоков информационного обмена.

Контрольные задания:

6.1. Правильно ли, по Вашему мнению, относить на Рис.5.2 этап 2.1 "Изучение нового явления" к группе "Прикладные исследования"?
6.2. Какие из потоков информации на Рис.5.2 подпадают под определение трансфера технологий, данное в первом разделе настоящей работы?
6.3. Каким образом можно избежать разрыва деловых отношений партнеров при ТТ на переходе 3.1Þ 4.1 в ситуации внезапного (не учтенного в договорных документах партнеров) резкого увеличения сферы актуальности технологии (например, при оптимизации режимов полимеризации одного из видов ПХВ группой 3.1 получен полимер с новыми свойствами, пригодными для целого класса применений, гораздо более обширного, чем для "штатного" полимера).


Критерии успешности трансфера технологий

Часть 2.
Системный анализ трансфера технологий

7. Критерии успешности трансфера технологий

Как определить, успешно ли проходит конкретный этап трансфера технологии или процесс в целом? Допустим, мы провели технологический аудит своего хозяйства, выявили технологию, созревшую для трансфера (это значит, что своими силами продвигать ее к рынку либо невозможно, либо нецелесообразно), нашли подходящего партнера (реципиента технологии), установили с ним контакт, начали взаимодействовать и ... как дальше оценить эффективность наших совместных действий?

Для такой оценки есть несколько очевидных критериев.

Технические отчеты. Работа над совершенствованием или над масштабированием технологии открывает много мелких и крупных ноу-хау, которые требуют фиксации (чтобы и самим не забыть, и последователям не наступать на те же грабли). С другой стороны, на стадиях более поздних, чем 2.2, вопрос о конфиденциальности подобной информации заставляет осторожно относиться к открытой публикации результатов, поэтому достигнутое отражается во внутренних технических отчетах, доступных только тем, кто ведет и кто будет вести данную технологию. Однако сам факт наличия таких отчетов – это уже косвенное свидетельство продвижения вперед.

Журнальные и газетные статьи. На этапах после 2.4 актуальным становится уже вопрос о маркетинге будущей продукции, в связи с чем появляется возможность и потребность довести информацию о новой технологии до потенциального потребителя. Это может быть информационная статья в популярном журнале, газетная публикация о фирме или об авторе с ненавязчивым упоминанием о "совершенно уникальной" разработке, но еще не реклама (для которой, как известно, есть жесткие ограничения, гарантированные законом о защите прав потребителей). Впрочем, если технология находится уже на стадии мелкосерийного выпуска продукции, то рекламные публикации, отражающие реальные потребительские свойства продукта, - четкое свидетельство успеха.

Видеоматериалы. Предыдущий вариант публикации может быть оформлен не только в виде "твердой копии", но и в форме видеоролика, и в виде странички в Интернете. Видеоклип с несколько более откровенными сведениями можно демонстрировать гостям в своем офисе, при этом в зависимости от адресата такой демонстрации (потенциальный инвестор, представитель СМИ, будущий дилер, и т.д.) содержание и степень открытости технологической информации могут значительно различаться. И, несмотря на то, что для реализации такого разнообразия следует иметь несколько вариантов клипа, расходы себя оправдают, так как человек "телевизорного века" воспринимает видеоинформацию гораздо охотнее, чем текстовую, печатную. Хотя, безусловно, показав видеоматериал, совершенно необходимо "на память" вручить зрителям и маленький буклетик на ту же тему.

Ну и, разумеется, критерием успешности трансфера технологии на оконечной стадии является реальный экономический эффект от ее промышленного освоения.

Однако кроме этих тривиальных критериев успешности трансфера технологий есть и не столь очевидные, но достаточно важные. Вот они.

Уроки неудач. В технических отчетах, упомянутых выше, частенько ограничиваются описанием того, как надо делать ту или иную операцию. Но мало кто рискует сообщить о своих ошибках и ложных путях, хотя хорошо известно, что негативный опыт – тоже опыт, и для успешного продвижения вперед нужно на всех ложных ответвлениях пути "поставить запрещающий знак". И здесь ложный стыд или карьерная боязнь за собственную "ошибку" (которая в действительности никакая не ошибка (Ведь ошибкой разумно считать только такую ситуацию, когда известно правило, как надо делать, а Вы по незнанию или по забывчивости нарушили это правило. Здесь же принципиально иная ситуация: это нормальный научный поиск, когда для абсолютно новой ситуации, о которой еще никому ничего не известно (а значит, и правил еще никаких нет), Вы сформулировали гипотезу о свойствах этой ситуации, проверили ее опытным путем и убедились, что гипотеза не соответствует действительности. Так что это не постыдное, а наоборот, почитаемое действие и скрывать его (в том числе и от собственного начальства) нет никаких причин)) может только повредить Вашему общему делу.

Сопутствующие разработки. Основная технология во многих случаях влечет за собой необходимость разработки сопутствующих операций (как на исследовательском этапе, так и на всех последующих, вплоть до сервисного обслуживания товара у конечного потребителя), которые могут представлять самостоятельную ценность и применяться не только в этой технологии. К сожалению, энтузиасты-разработчики зачастую просто не видят таких возможностей, целиком "замкнувшись" на основной цели. И опыт подсказывает, что из-за такой зашоренности иногда теряют гораздо больше, чем находят. Пример фирмы Xerox, в лабораториях которой были созданы и проигнорированы такие изобретения, как компьютерная мышь, шрифты Postscript, лазерный принтер, Ethernet и многое другое, достаточно показателен. Поэтому почаще задавайте себе вопрос: "А где еще это можно применить?"

Малые пошаговые успехи. Работа по трансферу технологий – это марафонская дистанция, на каждом метре которой группа получает те или иные результаты, набирая опыт, накапливая знания, отрабатывая взаимодействие, продвигаясь к конечному успеху. И хотя этот окончательный успех будет только в конце пути, нельзя сбрасывать со счетов любые промежуточные достижения, хотя бы и самые мелкие. В этом кроется мощный стимул к дальнейшему движению, который называется мотивацией творческой деятельности и без которого энтузиазм участников быстро и незаметно замещается рутиной и ремесленничеством без огонька, без охоты и без успеха. Поэтому замечать и отмечать даже малозначительные успехи – обязательно.

Уроки различных видов сотрудничества. В ходе трансфера технологий от исследовательской лаборатории до промышленного выпуска товарного продукта в процесс оказываются вовлечены самые разные слои общества: банкиры или кредитные организации, муниципальные власти, производственный бизнес, СМИ, рекламные и маркетинговые службы, государственные структуры, фонды поддержки предпринимательства, и т.д. Каждый из них говорит на своем языке (даже если это Ваш соотечественник) и смотрит на технологию со своей точки зрения. Понять каждого из них, представить его точку зрения, завоевать его доверие, убедить его в перспективности сотрудничества – это такая жизненная школа, которая сама по себе (независимо от успешности трансфера данной конкретной технологии) представляет огромную ценность, а накопленный опыт и связи дают надежду м уверенность в успехе в последующих действиях на поприще ТТ.

Разумеется, все сказанное следует расценивать именно как критерии успешности работы по трансферу технологий, и если у Вас с конкретной технологией что-то идет не так, проверьте, по какому из перечисленных выше критериев следует изменить свою тактику.

Контрольные задания

7.1. Составьте матрицу применимости различных способов оценки эффективности трансфера технологии, приняв за базовые оси список этапов рисунка 5.2 и список критериев оценки эффективности, составленный на базе материала настоящего раздела (возможно и расширение последнего списка, если Вы сочтете это нужным).
7.2. Вы провели технологический аудит военной кафедры учебного вуза и не нашли ни одной технологии, пригодной для трансфера. Но кафедра ждет позитивных решений. Ваши действия и предложения?
7.3. Наличие технических отчетов или журнальных статей часто бывает регламентным требованием договорных отношений. Уточните, какими дополнительными условиями следует сопроводить описание первых двух критериев оценки эффективности ТТ.


Персональный ТТ

Часть 3.
Тактика трансфера технологий

8. Персональный ТТ.

Мы уже упоминали, что ТТ - процесс, в котором активно и позитивно участвуют не менее двух контрагентов - источник информации об инновации и приемник, реципиент этой информации. В действительности число физических лиц - участников обмена информацией на многих этапах значительно больше. И каждый акт ТТ начинается с того, что та информация, которая будет в этом акте передана, известна только одному из участников процесса, остальные или совершенно о ней не знают, или уверены, что она к ним лично никакого отношения не имеет. Современный мир - это мир, насыщенный и пересыщенный информацией, поэтому человек старается обращать внимание только на то, что лично для него в данный момент важно и существенно; остальная информация - это информационный шум, и человек отстраивается от нее точно так же, как, например, он отстраивается от телевизионной рекламы, прерывающей интересный фильм: это ему неинтересно.

Поэтому первый шаг в акте ТТ имеет целью прежде всего заинтересовать, заинтриговать будущего партнера.

Кто инициирует, с кого начинается акт ТТ? Да с кого угодно. Это может быть изобретатель со своей сумасшедшей идеей, в которую еще никто кроме него не верит. Это может быть и производственник, которого доконала конъюнктура, и только новый продукт, новая идея может спасти его бизнес. Это может быть и финансист, желающий вложить средства в перспективный инновационный бизнес. Это может быть и глава местной администрации, мечтающий вдохнуть новую жизнь в хиреющую экономику собственного "удела". Наконец, это можете быть и Вы, преуспевающий менеджер инновационного бизнеса - связующее звено и организатор процесса ТТ.

Симметричный вопрос: кому адресована, на кого направлена активность инициатора ТТ? Перечень реципиентов будет абсолютно таким же, с той лишь разницей, что для успешного проведения и завершения акта ТТ позитивную активность и заинтересованность должны проявить все участники акта, а их может быть гораздо более двух, причем качественно и функционально различных. А это значит, что инициатор процесса, источник информации, которую нужно передать, должен для каждого конкретного реципиента найти такие слова, такие факты и действия, так осветить проблему, чтобы она стала интересной именно этому реципиенту и именно в той части, в той функциональной сфере, которая в данном акте ТТ предназначается этому реципиенту.

Таким образом, можно получить некую таблицу, двумерное множество вариантов взаимодействия персонального акта ТТ, где по одной координате располагаются типы источников информации, а по другой - типы реципиентов, а передаваемая информация связана с инновационной технологией (см. Табл.8.1).

Однако вспомнив материал раздела 5 и содержание Рис. 5.2, нетрудно прийти к выводу, что реально первые два члена списка Табл.8.1 охватывают почти всю линейную цепочку Рис. 5.2, а на ней, как уже отмечалось, имеются три качественно различных акта ТТ с полной заменой команды. Таким образом, чтобы не упустить из виду это различие, следует оба списка несколько уточнить в этой части, результат такого уточнения представлен в таблице 8.2.

При этом подчеркнем, что в каждой из позиций имеется в виду не вообще данная отрасль или специальность, а вполне конкретная (для каждой конкретной ситуации) личность, причем не простой технический исполнитель (клерк, лаборант, и т.п.), а обязательно лицо, принимающее решение по данному вопросу - участию в акте ТТ.

Таблица 8.1. Матрица персонального ТТ.

Реципиент | Изобретатель | Производственник | Финансист | Администрация | Менеджер
Источник
Изобретатель |  |  |  |  |
Производственник |  |  |  |  |
Финансист |  |  |  |  |
Администрация |  |  |  |  |
Менеджер |  |  |  |  |

Наконец, еще раз уточним, что, во-первых, речь идет о персональном взаимодействии (недаром менеджмент ТТ в шутку называют "контактным видом спорта"), об агитации, о возбуждении первичной заинтересованности реципиента и привлечения его внимания к конкретной инновационной технологии. Во-вторых, речь идет о ситуации, когда один и тот же конкретный инициатор ТТ, исходя из своей личной цели и роли в процессе ТТ, одну и ту же инновационную технологию представляет разным реципиентам. Уточнив эти две особенности, попробуйте теперь выполнить задания, перечисленные ниже. Хотя их и много, сделать надо все: слишком они по-разному решаются.

Таблица 8.2. Уточненная матрица персонального ТТ.

 | Реципиент | Фундаментальная наука | Прикладная наука | Опытное производство | Промышленность | Финансист | Администрация | Менеджер
 | Источник |
1 | Фундаментальная наука |  |  |  |  |  |  |
2 | Прикладная наука |  |  |  |  |  |  |
3 | Опытное производство |  |  |  |  |  |  |
4 | Промышленность |  |  |  |  |  |  |
5 | Финансист |  |  |  |  |  |  |
6 | Администрация |  |  |  |  |  |  |
7 | Менеджер |  |  |  |  |  |  |

Контрольные задания:

8.1. В таблице 8.1 некоторые ячейки закрашены как в спортивном календаре. Таблица 8.2 такой закраски лишена. Какой вариант представляется Вам более разумным? Может быть, в таблице 8.2 стоит закрасить некоторые ячейки? И обязательно ли эти закрашенные ячейки должны располагаться на диагонали матрицы? Составьте такую модифицированную таблицу.
8.2. Конкретная ситуация: в лаборатории учебного вуза на экспериментальной установке поверхностного легирования при исследовании поверхностных свойств латуни, легированной диффузией бора, установлено аномально низкое истирание поверхности в паре со сталями распространенных марок. Денег на самостоятельные исследования и доведение технологии до завода нет, да и ближайший завод подходящий - только в соседней области. Каковы Ваши предложения относительно ТТ, контрагентов и доводов, которыми Вы попытаетесь привлечь внимание каждого из них?
8.3. В отдаленном городке с населением около 50000 человек закрылась шахта - основное предприятие городка. В городке кроме обычных для такого города предприятий городского хозяйства есть только техникум, готовивший кадры для шахты и обогатительного комбината, расположенного в соседней области. Какие шаги, связанные с ТТ, Вы предложили бы сделать мэру этого городка (предложите 5-6 вариантов)?
8.4. Японские видеомагнитофоны наводнили рынок страны и поставили на грань закрытия ряд заводов отечественной отрасли, производивших родственную технику. Кому, как и кого следует привлечь для решения этой проблемы?

Рассмотрим, какие доводы, какие факты и предположения могут сыграть роль "троянского коня" и помочь проникнуть в крепость разума реципиента, отмахивающегося от любой неинтересной информации. Многое, конечно, зависит от личности реципиента, от его социального статуса и роли в будущем акте ТТ, поэтому каждый раз из предлагаемого комплекта надо выбрать тот оптимальный набор, который, с одной стороны, будет достаточно привлекательным для этого реципиента, а с другой стороны, не будет слишком большим и вследствие этого столь же назойливым, как телереклама.

Итак,

ДЕСЯТЬ ЗАПОВЕДЕЙ ПЕРВОГО КОНТАКТА

1. Ваши доводы должны опираться на предыдущий опыт контрагента, будь то исследователь, спонсор, технолог, администратор или конечный потребитель. Это означает, что, прежде чем обращаться к конкретному лицу, необходимо "вычислить" сферы его личных интересов и личного опыта.

2. Ваши доводы, факты и предположения должны согласоваться и с общественным опытом, чтобы было прозрачно ясно, что участие контрагента в деле встретит понимание и поддержку общества.

3. Очень хорошо, если Вы сможете показать, что предлагаемая инновация решит какую-либо наболевшую проблему общества, т.е. что общество ждет не дождется, когда Вы развернете свое дело и облегчите его тяжкие проблемы.

4. При всем сродстве с предыдущим опытом и контрагента, и общества полезно показать, что предлагаемая инновация достаточно нова и свежа и что фактор новизны будет работать на пользу дела.

5. Ваши доводы и предположения ни в коем случае не должны давать даже намека на возможное нарушение юридических, моральных или деловых норм.

6. Нужно иметь в запасе все необходимые числовые данные, но пользоваться ими крайне осторожно; с одной стороны, они должны быть абсолютно надежны (а еще лучше, если они подкреплены авторитетным источником, известным Вашему контрагенту), а с другой стороны, этот сухой цифровой материал можно пускать в оборот только по инициативе контрагента, а никак не по собственной.

7. В процессе общения с контрагентом внимательно следите за его реакцией на Ваши действия и высказывания. В случае постепенного сдвига к негативной реакции немедленно прекращайте эту тему. Лучше перенести попытку на другой (более благоприятный) случай, чем получить сейчас отрицательный ответ, который будет уже окончательным.

8. Имейте в виду, что "лучше один раз увидеть, чем сто раз услышать". С кем бы Вы ни беседовали, позитивный эффект будет намного больше, если Вам есть что показать контрагенту. Есть образец конечного продукта? - великолепно. Есть макет или рисунок конечного продукта? - хорошо. Есть расчеты, теоретические выкладки или другие письменные свидетельства высокого качества инновации? - неплохо, но вдаваться в детали этой писанины стоит лишь при активном желании контрагента (иначе - скука и негативная реакция). И в любом случае демонстрационные материалы в Ваших руках должны быть высочайшего качества исполнения, т.к. малейшая неряшливость автоматически экстраполируется и на сущность, и на надежность всего проекта, да и на Вас самих.

9. Если у Вас есть возможность организовать процесс первого контакта с контрагентом так, чтобы Вы были ему вначале представлены и рекомендованы лицом, которое пользуется доверием и уважением этого контрагента, то Ваши шансы на успешный контакт значительно увеличатся.

10. Если Вы достаточно компетентны в области интересов и занятий контрагента, не стесняйтесь говорить с ним на его языке и пользоваться специальной терминологией, это увеличит степень доверительности общения. Но ни в коем случае не делайте этого, если есть риск неправильно употребить какой-либо специальный термин. Одна такая ошибка (а она режет ухо сразу и наповал) низведет Вас в его глазах до уровня безграмотного выскочки, с которым дела иметь нельзя. Наоборот, в этом случае лучше заранее вслух признать бесконечное превосходство контрагента в его специальной области, Вам мало известной, и Вы получите преимущество внимательного слушателя.

Эти десять правил касаются в основном внешнего по отношению к инновации окружения. Но большое значение имеют и некоторые специальные свойства собственно инновации, воспринимаемые реципиентом. А именно:

1. Относительные достоинства, преимущества инновации по сравнению с существующими объектами и процессами, выполняющими ту же (или подобную) функцию.

2. Совместимость с имеющимся окружением. Консервативность человеческого быта и соображения экономии породили правило, что новое гораздо легче принимается обществом, если оно удобно вписывается в то окружение, что уже имеется.

3. Сложность инновационного продукта должна соответствовать его назначению. Продукт массового потребления должен быть рассчитан "на дурака" и не допускать никаких опасных ситуаций при нештатном применении. Но и продукт узкого специального применения не должен быть чересчур сложным, т.к. это, как правило, снижает его надежность, а ответственность уникальных изделий обычно также является уникальной.

4. Наглядность, возможность "попробовать" инновационный продукт при первом контакте облегчает "усваивание" контрагентом всех его достоинств, он уже неявно "пользуется" этим продуктом, т.е. как бы "сроднился" с ним, что значительно облегчает переход к позитивному решению по инновации.

5. Если возможности "попробовать" не представляется, то преимущество имеет такая инновация, результат использования которой наиболее очевиден. Эту очевидность полезно показать на примерах максимально выпукло.

Контрольные задания (продолжение):

8.5. Вы прослушали магистерский курс "Инновационный менеджмент" и столкнулись с проблемой трудоустройства по этой специальности. Какие варианты можно испробовать в сиюминутной ситуации в регионе? (Предложите 3-4 варианта) К кому обратиться и какие доводы использовать?
8.6. В лабораторных условиях получена полупрозрачная пластмасса, обладающая уникальным свойством: на свету она мягкая, как резина, а в темноте становится твердой, как полистирол. Где можно применить такую пластмассу, в каких изделиях? И какими доводами убедить владельцев соответствующего промышленного предприятия заняться доработкой этого изобретения?


Барьеры ТТ (и как с ними бороться)

Часть 3.
Тактика трансфера технологий

9. Барьеры ТТ (и как с ними бороться)

Итак, Вы созрели для первого контакта с реципиентом и готовы начать двигаться по длинной дороге ТТ. На этапе первого контакта встретится первый барьер - психологический. Этот барьер не связан с технологией и вообще с предметом обсуждения, это - барьер межличностного общения. Известно, что бывают встречи, когда собеседники с первого взгляда, с первого слова чувствуют если не приязнь, то во всяком случае комфортность общения, ну, как будто при встрече знакомых после долгой разлуки (например, встреча 40-летних одноклассников где-нибудь в зарубежной командировке). Но бывает и наоборот, когда какой-нибудь жест, слово или деталь в одежде контрагента сразу настраивают одного из собеседников на напряженность, дистанцирование, а то и просто на беспричинную неприязнь.

Эта первичная психологическая настройка фактически задает тон всему остальному, и ясно, что при втором варианте развития событий рассчитывать на успех не приходится. Однако в Вашей власти есть множество способов увеличить вероятность развития событий по первому (или хотя бы по нейтральному) варианту, для чего следует максимально использовать первую заповедь (см. предыдущий раздел) и выбрать линию поведения такую, чтобы, с одной стороны, не задеть больные струны, а с другой, показать свою заинтересованность в тех же сферах, что и контрагент.

Наиболее болезненным вопросом в нашем многонациональном обществе является бытовой национализм и, если Ваш собеседник не одной с Вами национальности, то будьте вдвойне осторожны. Никто не заставляет подстраиваться под национальные обычаи собеседника, но учитывать и уважать их - это как раз то, что встретит понимание и одобрение собеседника (а если не встретит, то Вам с ним не стоит и продолжать общение, дела все равно не будет).

Национальный барьер, если таковой в данном акте ТТ предполагается неизбежным (например, при передаче технологии в другую страну), может сыграть свою (как правило, негативную) роль и на последующих этапах ТТ, когда свойства новой технологии или нового продукта могут вступить в конфликт с обычаями национальности реципиента или даже с особенностями межнационального общения (синдром "изобретено не у нас"). И здесь ситуацию может спасти предварительное изучение (хотя бы методом опроса) того, как будет встречена инновация персоналом реципиента и обществом его региона, с целью разработки соответствующей стратегии формирования позитивного общественного мнения. Полезно при этом вспомнить один из ключевых приемов изобретательского творчества - "обратить вред в пользу".

При первом контакте с реципиентом (а впрочем, и при втором и последующих - тоже) существенную роль может сыграть фактор "третий - лишний". Если обсуждение проблемы носит хотя бы в минимальной степени дискуссионный, спорный характер, то численное неравенство сторон заметно влияет и на атмосферу, и на результаты дискуссии. В ситуации "два против одного" сторона, обладающая численным превосходством, имеет возможность выступать с двух (не обязательно совпадающих) позиций, в то время как оппонент не может занимать две позиции одновременно (иначе его легко уличить в противоречии самому себе). Однако, у этой медали есть и оборотная сторона: оппонент, находящийся в численном меньшинстве, изначально чувствует себя ущемленным в правах и вследствие этого его мнение уже изначально смещено в негативную, защитную сторону.

Когда Вы приходите к руководству фирмы на первую встречу по поводу трансфера технологии, то довольно часто ситуация численного равенства (если она имела место) по ходу дела изменяется не в Вашу пользу: переход к вопросам специфики технологии позволяет контрагенту немедленно пригласить на обсуждение своего специалиста, т.е. естественным образом организовать себе численное превосходство. Как в этом случае действовать Вам, зависит от многих факторов (можно привести с собой "группу поддержки", оставив ее до поры до времени за пределами кабинета, можно предложить перенести обсуждение, можно "принять бой" в меньшинстве, особенно если Вы чувствуете себя абсолютно уверенно, и т.д.), но быть готовым к такому повороту событий нужно обязательно.

Кабинеты всех начальников устроены одинаково: начальственный стол (иногда заваленный бумагами), за которым восседает хозяин, плюс либо стулья вдоль стен на отдалении от стола, либо длинный стол заседаний (в крупных фирмах, практикующих многочасовые "пятиминутки") со стульями вдоль него, либо маленький столик впритык к начальственному и пара стульев около него. Ход беседы с приглашенными в такой кабинет во многом определяется позицией, которую займет приглашенный. Сидеть у стенки кабинета на стуле (позиция подчиненного сотрудника), сидеть за столиком перед хозяйским (позиция гостя невысокого ранга), стоять перед начальственным столом (позиция просителя или провинившегося во время разноса), стоять или сидеть рядом с хозяином за его столом - это очень и очень разные позиции, и очень по разному (интуитивно, подсознательно) ведут и чувствуют себя участники встречи. Разумеется, наиболее доверительный разговор возможен лишь тогда, когда стороны со трудничают, со вместно работают над вопросом и никакой физический барьер их не разделяет, а это чаще всего соответствует "параллельной" позиции участников.

Поэтому одна из Ваших задач при первом контакте - ненавязчиво достичь такой параллельной позиции, т.е. либо вынудить контрагента подойти к столу, где Вы разложили свои бумаги, или, передав их ему, встать рядом с ним для показа и разъяснения каких-либо деталей в этих бумагах. Впрочем, при таком перемещении нужно внимательно следить за реакцией партнера, т.к. в случае нежелательности такого перемещения его реакция обычно очень заметна, и если уж она имеет место, то навязывать себя нельзя, это будет воспринято резко негативно (просто как нахальство).

Позиционный барьер (разделяющее пространство или разделяющий стол) непроизвольно усиливает другой барьер - барьер просителя. Начальник привык, что все, кто приходят к нему не по его вызову, обязательно чего-нибудь просят, поэтому и Вас подсознательно воспринимает так же (да и Вы, в общем-то, пришли к нему вовсе не как бесконечный альтруист). Поэтому исходная позиция хозяина кабинета при первом контакте практически всегда смещена в негативную сторону (всем просьбам не угодишь ведь). И очень неправильно будет, если Вы с ходу начнете убеждать его, что только ради процветания его фирмы Вы и пришли, такой поступок неизбежно вызовет недоверие ко всем последующим Вашим доводам. Лучшая тактика - тактика признания и наглядного обоснования взаимной выгодности взаимодействия. И конечно, еще лучше, если первый контакт состоится не в кабинете директора, а где угодно еще, хотя бы на производственном участке его предприятия или в кабинете любого из его заместителей или сотрудников среднего звена.

После всего того, что здесь сказано, резонно задать вопрос: а что же, собственно, является предметом трансфера на этой стадии, на стадии первого контакта? О технологии Вы еще не успели почти ничего рассказать, поэтому ответ на заданный вопрос таков: Вы сами, менеджер, являетесь объектом трансфера. Ваша задача - из постороннего человека превратиться в сотрудника, в соучастника рабочего процесса фирмы-реципиента. Ваша задача - подать себя в таком свете, чтобы Вас включили в сферу деятельности фирмы.

Добившись этого результата (хотя бы в первом приближении, хотя бы с минимальным пока, но положительным эффектом), Вы приступаете к преодолению других барьеров на пути ТТ.

Вторая группа барьеров, которая может Вам встретиться на любом этапе, - барьеры технические. Новая технология означает то или иное изменение технологического процесса. Ясно, что чем меньше требуется изменений, тем проще пойдет трансфер технологии, поэтому уже при выборе будущего реципиента забота о минимизации таких изменений должна быть одним из определяющих факторов. И тем не менее, идеальная ситуация (т.е. вообще никаких изменений) в жизни встречается крайне редко и Вы (вместе с сотрудниками фирмы-реципиента) сталкиваетесь с целым рядом технических проблем и барьеров:

а) нужно переналадить некоторые станки и устройства для новой технологии (но они сейчас работают на прибыль и, значит, нужно остановить производство, т.е. вместо реально выпускаемого товара тратить время и деньги на переналадку оборудования, а это - потери!);

б) некоторые из имеющихся станков и другого оборудования останутся вообще не у дел при переходе на новую технологию (и куда же их девать, это ведь омертвленный ресурс!);

в) отдельные станки и устройства требуют замены на совершенно новое оборудование (значит, что-то надо выкинуть, а что-то другое купить, опять затраты!);

г) экологи цепляются к каждой мелочи, а с этой новой технологией придется писать новые инструкции и доказывать, что новая технология не грязнее старой;

д) наконец, самый тяжелый случай, когда на время перестройки технологии останавливается все производство (затраты громадные, а компенсации, товарного продукта еще никакого нет).

Если Вы как менеджер предоставите решать все эти технические проблемы сотрудникам фирмы и займете роль только наблюдателя (или критика, или регистратора), то вероятность успеха будет очень мала. Другое дело, если Вы, используя достигнутый уровень доверия со стороны руководства фирмы, активно подключитесь к решению этих проблем. И здесь, сменив (мысленно) смокинг менеджера на халат изобретателя, Вы можете или повысить уровень доверия к Вам до необычайных высот, или показать свою некомпетентность. Впрочем, "халат изобретателя" - это понятие образное и в данном случае ограниченное. Решение многих из названных технических проблем может лежать отнюдь не в технической сфере, так что изобретать можно и способ использования освободившегося оборудования (техническая задача), и направления его реализации, и пути реорганизации производства (организационная задача, задача менеджмента). Но по большому счету при преодолении этой группы барьеров менеджеру наиболее выигрышно выступить прежде всего как изобретателю, находящему нестандартные решения (так как стандартные и без Вас найдут).

Технические барьеры: как правило, видны сразу, и с ними Вы можете столкнуться прямо в процессе первого контакта (поэтому очень полезно собрать заранее максимум информации о технической вооруженности контрагента и иметь "в кармане" два-три уже готовых и хорошо продуманных решения каких-либо частных проблем этого уровня). Гораздо сложнее обстоит дело с другой группой барьеров - социальными барьерами. Со своей новой технологией Вы вторгаетесь в устоявшийся коллектив, в отлаженную систему взаимоотношений и умений. Есть, конечно, чудаки, которые рады учиться, узнавать и осваивать новое всю жизнь (имейте в виду, что их всего 2%), но большинство производственников выполняют свою работу "на автопилоте", используя хорошо освоенные приемы; они не склонны вновь садиться за парту и изучать новые приемы и специальности. Правда, сказать в открытую об этом не каждый решится (особенно при ненулевом уровне безработицы в регионе), но и на энтузиазм здесь трудно рассчитывать.

Но главное в этой группе барьеров в другом. Большая часть руководителей среднего звена занимает свои должности не столько по уровню образования, сколько по конкретному опыту, по времени работы с данной технологией. И вдруг - все на нуле, на старте, надо начинать сначала и набирать опыт с нуля. Кто не успел, тот опоздал, и к рулю встанет тот, кто раньше овладеет тонкостями новой технологии. Жесткость конкуренции между сотрудниками во многом зависит от стратегии и стиля руководства фирмой. Японский стиль работы (пожизненная преданность фирме и в связке с ней - "возрастное" продвижение по служебной лестнице) нашей стране несвойственен, хотя и американский стиль, соответствующий доминанте только деловых качеств, также не является повсеместным. Поэтому социальные барьеры в большинстве случаев остаются подспудными и постороннему человеку практически невидимыми.

Тут менеджер, работающий "бок о бок" с сотрудниками фирмы, направляемыми на овладение новой технологией, должен быть уже в значительной степени психологом, причем очень наблюдательным психологом и даже психотерапевтом. Увидеть тревогу пожилого мастера и помочь ему, увидеть блеск глаз и энергию молодого сотрудника и тоже помочь ему, сглаживать конфликтные ситуации, возникающие при обсуждении тех или иных технических проблем (учитывая, что в данном процессе "переход на личности" в спорах встречается значительно чаще, чем в социально нейтральной ситуации), все это - Ваша прямая обязанность, если Вы хотите довести дело до победного конца. Таким образом, здесь, при преодолении социальных барьеров менеджер ТТ выступает прежде всего как психолог.

Следующая группа барьеров - регуляционные барьеры. Если все, что обсуждалось выше, относилось к внутренней жизни фирмы, то эта группа барьеров отражает взаимоотношения фирмы с внешним миром. А эти взаимоотношения очень многообразны и, главное, захватывают те сферы деятельности фирмы, которые довольно часто являются "табу" для посторонних, так как связаны с коммерческими тайнами и коммерческими ноу-хау, во многом определяются многолетними личными контактами и неформальными связями. А проблем много: потребность в новых материалах, новых комплектующих, новом оборудовании чаще всего приводит к перестройке всей этой сложившейся за годы системы снабжения. Коммерческие риски такой перестройки в нашем не слишком обязательном сервисе очень велики, так что приходится думать и о гарантиях, и о рекомендациях, и о резервировании источников снабжения.

Менеджер может и здесь помочь фирме, но помочь только ненавязчивыми советами, используя все свое знание рынка тех объектов, которые нужны фирме для новой технологии. Попытки активно подключиться к построению новой системы снабжения ни в коем случае не должны восприниматься как лоббирование кого бы то ни было, тем более, как экономический шпионаж, поэтому крайняя осторожность и ненавязчивость здесь не будут лишними. Помните, что снабжение - это святая святых производственной фирмы, это ее кровеносная система, в которой ни тромбы, ни свищи недопустимы.

Не менее важным вопросом для фирмы является и вопрос сбыта будущей продукции, произведенной по новой технологии. Исследование рынка, формирование будущего спроса, сбытовая сеть (и подготовка к ее перестройке, если это необходимо) - эти заботы тоже должны быть в поле зрения менеджера. Таким образом, здесь, в этом "барьерном поле" менеджер выступает прежде всего как маркетолог, как исследователь и организатор рыночного пространства для новой технологии.

Остается последний барьер (но и самый важный, принципиальный) - экономический. Предприятие может следовать одной из двух ключевых стратегий: краткосрочный экономический успех с последующей сменой деятельности ("снять сливки") или долгосрочное планирование, рассчитанное на стратегическую устойчивость предприятия в изменчивых внешних условиях. Этот выбор фактически предопределяет всю политику руководства по предпочтительным способам преодоления барьеров, перечисленных выше. В некоторых случаях стратегия предприятия в чистом виде несовместима с раскруткой предлагаемой технологии, и тогда менеджеру остается выбор: либо распрощаться с этой фирмой и искать другую, либо найти изобретательское решение, совмещающее несовместимые вещи (например, быструю экономическую отдачу и долговременный исследовательский этап НИОКР по новой технологии). И здесь менеджер выступает вновь как изобретатель, но не в технической, а в социальной и экономической области.

Все то, о чем говорилось в этом разделе, можно переформулировать в том виде, который можно назвать "формальным противоречием" (ФП). Формальным противоречием будем называть такую ситуацию, когда какой-либо объект (называемый "узловым компонентом" данного ФП) должен обладать двумя прямо противоположными, взаимоисключающими свойствами. В такой обостренной формулировке оказывается гораздо проще использовать типовые приемы разрешения противоречий, разработанные в изобретательской практике, что мы и попытаемся сейчас сделать. Вернемся к перечисленным выше барьерам и для некоторых частных случаев переформулируем задачу.

Психологический барьер Þ для успеха Вашей беседы Вы с контрагентом одновременно должны быть и знакомы, и незнакомы. Из трех основных принципов разрешения противоречий (в пространстве, во времени и в отношениях) здесь наиболее подходит третий: я должен с ним идти на встречу, зная о нем все, что можно (и строя свое поведение в соответствии с этим знанием), т. е. я с ним знаком, а он при начале беседы обо мне ничего не знает, т.е. он со мной незнаком. Результат: приятное удивление контрагента, без особого напряжения переходящее в приятное знакомство и взаимное доверие.

Технический барьер Þ технология должна быть одновременно и новой, и не новой. Разрешение этого противоречия тем эффектнее, чем ближе данная инновация к понятию "идеальный объект", принятому в изобретательском творчестве. А там идеальным считается такой объект, функция которого выполняется ... без самого объекта (Очень ярко о таком объекте высказался гениальный советский авиаконструктор Р.О. ди Бартини: "Идеальный агрегат самолета - это такой, который во время полета остается в ангаре"). В данном случае идеальный инновационный объект - это такой, который можно получить без какого-либо изменения имеющейся технологии.

Из диалектики известно, что идеальная, абсолютная истина недостижима, но приближаться к ее пониманию можно сколь угодно долго. Перенося это утверждение на инновацию, можно только сказать, что надо стремиться приблизить передаваемый инновационный объект (технологию или продукт) к понятию идеального, т.е. всеми мерами минимизировать необходимость изменений существующего порядка, существующей у реципиента технологии.

И все-таки, как же разрешить это противоречие? В некоторых случаях оно разрешается "во времени", когда новое оказывается "хорошо забытым старым", и в запасниках реципиента оказывается почти все необходимое для инновационной технологии, давным-давно не используемое. В других ситуациях может сработать принцип разрешения противоречия "в пространстве", когда нужное оборудование находится не на участке, предназначенном для инновационной технологии, а на соседнем (или вообще у соседа-предпринимателя, которому оно не нужно). Кстати, в этой ситуации исходное формальное противоречие лучше бы сформулировать так: инновация и требует обновления оборудования, и не требует оного обновления. Как видите, даже формулировки формального противоречия (а таких формулировок может быть несколько) уже дают подсказки, где искать решение.

Социальный барьер Þ Рабочий коллектив должен быть одновременно и старым (опыт!), и новым (новые знания и умения). Для этого противоречия можно также предложить несколько вариантов разрешения, используя каждый из трех основных принципов, перечисленных выше.

Например, взяв за основу принцип разрешения противоречия во времени, можно организовать переход к новой технологии дискретным, когда часть времени рабочая команда работает по старой технологии, а другую часть - по новой, и уже с новым распределением ролей. Острота внутренней конкуренции в команде легко снимается назначением на время освоения новой технологии внешнего куратора - "варяга" из организации - источника инновации. При желании можно сохранить и иерархию старой команды, соответствующим образом организовав процедуру переобучения.

Регуляционный барьер Þ Поставщики должны быть и старыми (проверенными временем сотрудничества), и новыми (поставляющими новые объекты). Во-первых, если поставщиком является специализированная организация оптовой поставки, то проблема может вообще разрешиться сама собой. Вы сообщаете новую номенклатуру поставки, а дальше уже забота поставщика, а не Ваша.

Однако, часто в целях экономии производитель предпочитает общаться с производителями без посредников, и тут надо искать иное решение. Арсенал изобретательских приемов не исчерпывается тройкой основных, и в данном случае можно использовать "метод посредника", когда нового поставщика ищут не непосредственно, а через всех своих контрагентов, пользуясь их рекомендациями. Если кто-то из тех, кому Вы доверяете, рекомендует Вам своего поставщика, то этот поставщик для Вас действительно будет и новым (Вы же его не знали до того), и старым (его надежность уже проверена опытом работы с рекомендующим).

Экономический барьер Þ Инновация должна и дать прибыль быстро, и служить стабилизатором бизнеса долго. Таких инноваций - раз, два и обчелся. Пожалуй, только концентрат напитка "Кока-Кола" можно считать таковой инновацией. В большинстве же случаев любая высокоэффективная инновация порождает целый шлейф последователей и преследователей, которые зачастую обгоняют первопроходца, и он в короткое время теряет свою долю рынка нового продукта.

С другой стороны, стратегическая долговременность инновационной политики, как правило, означает и больший интервал времени возвратности вложенных средств, а значит, требует приличного стабилизационного фонда финансов (с большой вероятностью их временного омертвления) при отсутствии кратковременных поступлений.

Как разрешить это противоречие? Многое зависит от состояния дел реципиента, но для каждой из двух возможных стратегий можно подкрепить свое инновационное предложение элементами противоположной стратегии. В частности, приняв инновацию, дающую быстрый возврат вложенных средств, можно вспомнить об одном из способов переправы в ледоход: успеть перепрыгнуть на следующую льдину, пока не ушла под воду предыдущая. У изобретателей этот прием называется "принцип динамизма"; он же является одним из основных законов развития систем. В данном случае этот принцип сводится к тому, что, опираясь на краткосрочную высокоэффективную инновацию, нужно, во-первых, точно предвидеть момент, когда от нее надо будет отказаться, а во-вторых, иметь к этому моменту следующую инновацию (очередную "льдину"), с которой можно будет повторить тот же цикл. Именно это и обеспечит долговременную динамическую стабильность положения предприятия реципиента.

Сказанное означает, что для реципиентов с не слишком большим запасом "статической" устойчивости (т.е. резервом свободного капитала или гарантированным размером ниши на рынке) большую привлекательность при ТТ имеют инновационные предложения, сулящие цепочку высокоэффективных инноваций, не обладающих надежным "нераскрываемым ноу-хау", и при общении с реципиентом этот аспект не вредно особо подчеркнуть.

Подводя итоги этих рассуждений, заметим, что, хотя изложение велось с позиций привлекательности для реципиента, но излагалось все это для менеджера ТТ, с тем чтобы при первом (и последующих) контакте с реципиентом он знал, чем можно заинтересовать реципиента и склонить его к сотрудничеству, и использовал этот арсенал знаний наиболее эффективно.

А теперь рассмотрим конкретную ситуацию, чтобы почувствовать себя "в шкуре менеджера".

Проект "Топтыгин"

На фирме "Фантом" изобретено некое устройство под названием "Топтыгин". Это виброуплотнитель сыпучих сред, отличающийся от обычных "утаптывателей" тем, что, во-первых, рабочий орган имеет форму не башмака, а клина, во-вторых, этот клин движется не только вверх-вниз, но еще и вправо-влево, а заодно и поворачивается, и в-третьих, сыпучая среда постоянно подсыпается в ходе работы уплотнителя. В результате при очень скромных размерах и усилиях достигается высокая плотность и однородность засыпки, проникающей в самые дальние уголки формы (клин ведь не только утаптывает, но и раздвигает засыпанную массу). Одним словом, масса преимуществ в самых разных областях (от дорожного строительства до сбивания масла), но скромная фирма "Фантом" смогла сделать только опытный образец "Топтыгина", встроив его в технологию производства бетонных тетраэдров, которыми защищают морской берег от разрушения прибоем. Перспективы громадные, а сил мало.

Встал вопрос о трансфере технологии производства "Топтыгина" более мощной фирме. И такая фирма вроде бы под боком - соседний завод "Стройдормаш" (тем более, что часть деталей опытного образца и так полулегально была сделана именно там). Менеджер, взявшийся за это дело, подытожил имеющуюся информацию и установил следующие факты:

  1. Директор завода - "крепкий хозяйственник" и не склонен экспериментировать (а эксперимент нужен, т.к. разумно выпускать не одну модель, а целый параметрический ряд установок), хотя руководство заводской лаборатории непрочь заняться этой работой.
  2. Основная производственная линия, на которой только и можно изготавливать наиболее ответственные детали установки, плотно загружена оплаченным заказом на 2 года вперед.
  3. На заводе отсутствуют оборудование и специалисты, способные решить задачу измерения сплошности и плотности засыпки в любом месте формы.
  4. Один из видов комплектующих (сенсор) производится в Германии, а свободной валюты на его приобретение нет.
  5. Нет и средств для начала необходимых работ, а по бизнес-плану выход на нулевую отметку рентабельности достигается только к концу третьего года. Банк кредитовать "Фантом" на такой срок не рискует.
  6. Расчетная стоимость "Топтыгина" по нормативам "Стройдормаша" на 25% выше стоимости существующих виброуплотнителей.
  7. Местная администрация очень сердится на "Стройдормаш" за загрязнение воздуха выбросами литейного цеха завода.
  8. 55% кадрового состава завода - пенсионеры.
  9. Зарплата разработчиков в "Фантоме" вдвое выше, чем на "Стройдормаше".
  10. "Стройдормаш" не имеет ни патентной службы, ни отдела маркетинга.
  11. Номенклатура продукции "Стройдормаша" включает 7 основных наименований плюс более 200 наименований запчастей к выпускаемым машинам.

Чтобы подготовиться к первой встрече с руководством "Стройдормаша", менеджеру необходимо предварительно продумать, какие варианты можно предложить для каждой из известных ему проблем.

Проведем некую "инвентаризацию" или "идентификацию" барьеров, которые уже просматриваются в этом списке (Хотя это, конечно, не все барьеры, некоторые выявятся позже и, возможно, даже неожиданно для менеджера, но уж о тех, что выявлены, надо по возможности позаботиться заранее). Пройдем по схеме барьеров и посмотрим, как в нее укладывается наша "разведанная" информация.

Психологические барьеры. Что ждет менеджера в кабинете директора, предвидеть непросто, но можно попытаться предварительно встретиться с начальником заводской лаборатории, чтобы он подготовил почву. Может быть, стоит пригласить их обоих (вместе или по очереди) посмотреть работающий образец "Топтыгина".

Технические барьеры. Таких барьеров здесь несколько:

  • отсутствие средств определения качества работы "Топтыгина" (пункт 3);
  • необходимость загрузить (и частично переналадить) один из ответственных станков основной линии под заказ для "Топтыгина" (пункт 2);
  • немецкий сенсор, необходимый для "Топтыгина", можно было бы производить и в России где-нибудь, но где? (пункт 4).

Социальные барьеры. Высокий процент пенсионеров (пункт 8) дает основания считать, что здесь сюрпризы очень вероятны, поэтому состав команды исполнителей на "Стройдормаше" надо проанализировать. Еще один социальный фактор - различие в уровнях оплаты труда на "Фантоме" и на "Стройдормаше", но где и как он скажется, пока неясно.

Регуляционные барьеры. Большая их часть возникнет потом, а на первых порах важно решить вопрос с немецким сенсором (пункт 4) и как-то определиться с патентованием и маркетингом (пункт 10). Тем более, что пункт 6 делает проблему маркетинга достаточно сложной.

Экономические барьеры. Номенклатура "Стройдормаша" менялась очень редко, это свидетельствует об ориентации руководства на долговременную стабильность (хотя может свидетельствовать и о другом...). Однако внешняя ситуация в стране такова, что сохранение неизменного ассортимента чревато падением объема продаж, надо убедить в этом директора.

Как решать все эти проблемы? Поодиночке для каждой из них можно предложить не одно, а даже несколько вариантов решения, пользуясь стандартным арсеналом изобретателя. Но здесь мы имеем дело с клубком проблем, достаточно тесно и многообразно связанных друг с другом (Можно провести некую аналогию с оригинальным барьерным бегом, когда преодоление очередного барьера меняет в ту или иную сторону высоту каждого из остальных барьеров). Иными словами, из множества возможных решений для каждой из выявленных проблем нужно выбрать такие решения, которые, как минимум, не будут "портить жизнь" остальным, а лучше всего такие, которые в совокупности дадут минимум потребных усилий и ресурсов.

Конечно, для этого необходимо прежде всего выявить наиболее заметные и тесные связи (или взаимовлияние) названных выше проблем. Для этой цели удобно построить квадратную матрицу (подобную турнирной таблице). Тогда в каждой из ячеек матрицы можно поставить + (плюс), если решение проблемы, названной в левой ячейке этой строки, влияет на состояние или решение проблемы, названной в верхней ячейке этого столбца. Для первых шести пунктов нашего перечня проблем такая матрица представлена на рис. 9.1.

При малом количестве выявленных барьеров (или проблем) вместо матрицы можно построить ориентированный граф, связав влияющие ячейки направленными связями (линиями со стрелкой). Таким образом, вместо матрицы рис. 9.1 можно получить граф рис. 9.2.

 |  | 1 | 2 | 3 | 4 | 5 | 6
 |  | Директор | Загрузка линии | Измерение плотности | Немецкий сенсор | Финансирование | Себестоимость
1 | Директор |  | + |  |  | + | +
2 | Загрузка линии | + | _ |  |  |  |
3 | Измерение плотности | + |  |  |  |  | +
4 | Немецкий сенсор | Å |  |  |  | + | +
5 | Финансирование | + | + | + | + |  |
6 | Себестоимость |  |  |  | + |  |

Рис. 9.1. Схема взаимовлияния проблем 1-6 в проекте "Топтыгин".

Крестиками отмечено наличие управляющей связи между проблемами. Например, крестик, обведенный кружком, свидетельствует о том, что решение проблемы немецкого сенсора повлияет на состояние проблемы с директором. В то же время отсутствие крестика в симметричной ячейке означает, что решение проблемы с директором не влияет на состояние проблемы с сенсором.

В действительности такая матрица или граф отражают далеко не все связи, но как подсказка, не позволяющая упустить из виду наиболее важные связи и взаимовлияние, такая конструкция вполне работоспособна.

Из-за недостатка места здесь не рассматривается полный процесс поиска и выбора оптимальных решений. Но тем не менее нельзя не вспомнить аналогию между менеджером и дирижером большого оркестра: слишком много разнообразных факторов нужно ему держать под контролем и использовать в своей деятельности.

Рис 9.2. Ориентированный граф, соответствующий матрице взаимодействия рис. 9.1.

Контрольные задания:

9.1. Как выглядел бы способ преодоления социального барьера с применением принципа разрешения противоречия в пространстве? А во времени?
9.2. Какой тип инноваций предпочтителен для трансфера в крупную многопрофильную фирму, у которой в последнее время наблюдается уменьшение доходов? Какие аспекты инновации следует оттенить при первом контакте с представителем этой фирмы?
9.3. Расположите в порядке убывания значимости основные параметры Вашего первого контакта с представителем фирмы-реципиента (должность представителя, место встречи, длительность контакта, предмет обсуждения, стиль взаимодействия). Для каждого из названных параметров постройте ряд вариантов, расположив их в порядке убывания эффективности (имея в виду конечную цель - трансфер технологии на эту фирму).


Поиск партнера

Часть 3.
Тактика трансфера технологий

10. Поиск партнера

В предыдущих разделах мы анализировали вопрос, как заинтересовать реципиента, а затем и убедить его участвовать в акте ТТ. Однако прежде ведь надо найти этого потенциального реципиента, а это отнюдь не простая задача.

В общем случае для передачи технологии в надежные руки нужно, чтобы эти руки обладали и необходимым техническим арсеналом (оборудование, кадры), и необходимым количеством средств для финансирования процесса освоения или доработки технологии (неважно, свои это средства или заемные, важно, чтобы это не было для реципиента проблемой), и необходимой поддержкой региональных властей и общественного мнения (лишние палки в колеса новой технологии совсем не нужны). И вот среди множества известных и не известных источнику технологии лиц, предприятий и организаций нужно выбрать конкретного адресата, с которым уже и входить в контакт.

Из трех названных выше факторов первый (технический), пожалуй, наиболее критичен, поскольку он "виден с поверхности" и никак не может быть изменен инициатором ТТ (в то время как два остальных зависят от третьих лиц, а значит, можно с этими третьими лицами подготовить почву силами инициатора ТТ). Трудно рассчитывать на то, что найдется такой реципиент, у которого есть уже полный комплект всего необходимого для разворачивания работы, поэтому и здесь при выборе наиболее перспективного партнера придется провести некий организационно-технический аудит потенциальных участников ТТ. Причем, как и в случае технологического аудита парка инновационных технологий, здесь два аспекта аудита: определение потенциала технических возможностей реципиента и потенциала его нетехнических (личностных и общественных) возможностей. Напомним, что речь идет о конкретных физических лицах, обладающих правом принятия решений по вопросу ТТ (и о тех системах, которыми управляют эти лица).

Можно составить примерную таблицу для определения обоих потенциалов реципиента.

Таблица 10.1. Матрица расчета потенциала технических и нетехнических возможностей реципиентов ТТ.

Потенциал технических возможностей |  | Рец.1 | Рец.2 | Рец.3
1 | Наличие необходимого оборудования |  |  |
2 | Наличие кадров нужной квалификации |  |  |
3 | Степень сходства технологий реципиента с передаваемой технологией |  |  |
4 | Наличие свободных мощностей у реципиента |  |  |
Итоговая оценка потенциала технических возможностей |  |  |  |
Потенциал нетехнических возможностей |  |  |  |
1 | Склонность к инновационной смене технологий |  |  |
2 | Наличие творчески мыслящих ведущих специалистов |  |  |
3 | Имя, авторитет, известность фирмы |  |  |
4 | Наличие деловых контактов с банками и администрацией региона |  |  |
Итоговая оценка потенциала нетехнических возможностей реципиента |  |  |  |
Суммарная оценка перспективности партнера для ТТ |  |  |  |

Таблица не претендует ни на полноту, ни на универсальность, в конкретных случаях следует внимательно проанализировать свойства инновационной технологии, выделить ключевые ее отличительные особенности (отличительные не столько по принципиальным вопросам технологических режимов и условий, сколько по степени отклонения этих режимов за пределы величин, допускаемых стандартным оборудованием или стандартным технологическим комплексом (Например, таким отличительным признаком может служить необходимость химической обработки в технологической цепочке, все остальные операции которой - механические. Или необходимость импульсной термообработки при длительности импульса <10-3 сек, когда ни одна стандартная печь не может обеспечить такой режим)), и именно по этим ключевым отличиям оценивать технические возможности оборудования. Не менее внимательно нужно отнестись и ко второй части таблицы, где очень важными могут оказаться такие локальные или преходящие факторы, как взаимоотношения с конкретными (не обязательно официальными) людьми во властных или финансовых структурах. Наконец, как и в случае технологического аудита, существенным является введение весовых коэффициентов важности или значимости отдельных критериев оценки. Так что прежде чем заполнять таблицу, каждый раз нужно внимательно проверить ее адекватность конкретной ситуации.

Некоторые из вопросов таблицы 10.1 могут вызвать затруднения у аудитора. Прежде всего потому, что аудитором здесь придется быть скорее всего самому инициатору ТТ. Но еще и потому, что анализируемое предприятие не знает о цели аудита (да и о самом факте этого аудита) и может неправильно понять все это мероприятие, даже как экономический шпионаж. Поэтому рассчитывать можно только на официальные сведения, которые проверяемое предприятие дает своим клиентам, контрагентам и справочным службам и изданиям. Можно, конечно, приоткрыть свои планы непосредственно потенциальному партнеру или кому-либо из его сотрудников, но при этом Вы уже с большой вероятностью вынуждены будете не по своей инициативе осуществлять первый (самый важный) контакт в условиях, прямо противоположных тем, которые рекомендуются первой заповедью из списка раздела 7, а это, если Вы представляете фирму менее крупную и известную, чем партнер, чревато быстрым отказным решением.

Так что здесь творческий подход и грамотный выбор стратегии получения необходимой информации - очень и очень необходимы. И прежде всего следует знать, где, в каких печатных источниках или электронных базах данных находится та или иная информация о производственных предприятиях, финансовых организациях, административных учреждениях и конкретных VIP региона Вашей активности.

Контрольные задания:

10.1. Вы в своей менеджерской практике столкнулись с ситуацией, когда предложенная Вам Институтом машиноведения лабораторная технология связана с использованием операции прошивки, а у Вас нет никакого понятия, что это за операция. Ваши действия?
10.2. Участок ламинирования крупной типографии простаивает, и руководство через Вас как инновационного менеджера решило предложить его услуги для какой-либо инновационной технологии. Как Вам поступить, чтобы найти нужного партнера, не погибнув под валом бесполезных телефонных звонков?
10.3. Венчурный фонд озабочен малым количеством заявок и в то же время боится массированной рекламы, опасаясь большого количества бесперспективных предложений. Как решить эту проблему?
10.4. В процессе использования инновационного продукта (стадия 4.4 на Рис.5.2) выявилось совершенно новое его применение, причем очевидно, что это новое применение требует доработки, подгонки некоторых его параметров в специальных режимах, недоступных первоначальным разработчикам продукта. Ваша задача как менеджера - найти исследовательскую группу, готовую принять заказ на требуемую доработку. Составьте матрицу расчета потенциала технических и нетехнических возможностей реципиентов для этого случая.


Экспериментальные площадки трансфера технологий

Часть 4. Стратегия трансфера технологий

11. Экспериментальные площадки трансфера технологий

Проблема трансфера технологий часто приводит к необходимости создавать новое предприятие, совершенно самостоятельное, единственной целью которого является утвердиться на следующей ступени развития данной конкретной инновационной технологии. Фактически речь идет о ситуации, когда состояние инновации таково, что она прошла определенную стадию развития под опекой определенной команды исполнителей и должна быть передана следующей команде с уже иными функциональными возможностями, но - этой следующей команды, команды - реципиента просто нет. Некому передавать. Ну а раз нет реципиента, значит, нужно его сделать самим. Но такой реципиент должен обладать всеми необходимыми атрибутами: самостоятельностью, ответственностью, материально-техническими возможностями, желанием и целеустремленностью в данном направлении.

В этом перечне атрибутов реципиента есть личностные характеристики членов команды и есть объективные организационные и технические характеристики. Энтузиазм и оптимизм исполнителей хорошо работают тогда, когда остальной механизм чисто рутинного плана (деньги, техника, оргтехслужбы) хорошо "смазан" и не тормозит движение. Иначе говоря, такое новорожденное предприятие представляет собой как бы упряжку, в которую приходится запрягать "коня и трепетную лань" - "коня" материально-технического и организационного обеспечения и "лань" энтузиазма, творческого порыва и вдохновения.

Творческая мысль бизнеса довольно быстро нащупала новую оригинальную нишу для деловой активности - "интегрированного коня", обслуживающего несколько "трепетных ланей". Эти образования до сих пор именуются по-разному: технопарк, научный парк, научно-технологический парк, технополис, и т.д. Разнообразие наименований отражает и некоторое разнообразие в конкретной направленности деятельности. Если вернуться к схеме рисунка 5.2, то можно заметить, что три основных смены команды происходят в совершенно разных сферах деятельности: первый разрыв (между этапами 1.3 и 2.1) имеет место в научной среде (фундаментальная наука - прикладная наука), этот разрыв обслуживают организации, носящие, как правило, название "научный парк". Второй разрыв (прикладная наука - опытное производство) соответствует контакту научного сообщества с сообществом технологов - и тогда на помощь им приходят "научно-технологические парки". Наконец, последний, третий разрыв (опытное производство - промышленность) - это разрыв между разработчиками технологии и эксплуатационниками, масштабным производством, для этого типа контактов характерно содействие "технопарков".

В действительности, конечно, нет такого четкого соответствия названия и сферы компетентности, скорее название является следствием исторически сложившейся последовательности событий и первоначальным набором клиентов, имевшихся на момент создания технопарка (Будем здесь для краткости называть все виды этих организаций термином "технопарк" (кроме, конечно, тех случаев, когда детали изложения требуют более точного названия)). Более того, сейчас названия большинства технопарков не несут практически никакой информации о реальной сравнительно узкой сфере их деятельности. Ведь инновации, как уже обсуждалось в разделе 3, захватывают практически все сферы человеческой деятельности, и в каждой из них проблема трансфера технологий в той или иной мере требует помощи технопарков. Но нельзя под одной крышей построить инкубатор, высиживающий цыплят, крокодилов и страусов одновременно. Поэтому технопарки, как правило, являются более или менее специализированными по отраслям, представителей которых они берут под свое крыло.

Технопарк - продукт времени, он не мог возникнуть в обществе, не достигшем определенного уровня и темпа технического развития. А если говорить более точно, то потребность в технопарках возникла тогда, когда общество перешло к инновационному стилю развития, т.е. когда фактор времени освоения очередной инновации стал определяющим фактором конкурентоспособности предприятия.

Первый технопарк , а точнее, научный парк был создан при Стенфордском университете в конце 40-х годов. Оттуда вышли такие киты, как Hewlett Packard и Varian Ass. Сейчас этот научный парк занимает 280 га и "пасет" исключительно молодые фирмы, ориентированные на высокие технологии (а таковыми в США считаются только информатика, компьютеры и биотехнологии). В 80-е годы в США число научных парков и технопарков быстро росло и к 1997 году достигло 150.

В Европе научные парки появились в начале 70-х годов. Первыми были: Научный парк в Эдинбурге, НП Тринити-колледжа в Кембридже, Левен-ла-Нев в Бельгии, София-Антиполис в Ницце, ЗИРСТ в Гренобле. К 1992 году в странах ЕС было уже более 250 научных парков.

Европейская концепция научного парка сводится к следующему:

"Научный парк - это владеющая собственностью организация, которая:

  • имеет официальные и рабочие контакты с университетами, другими высшими учебными заведениями или ведущим научно-исследовательским центром,
  • создана для поощрения и содействия развитию наукоемких фирм и других организаций, обычно размещаемых на конкретной территории,
  • выполняет функцию управления, в которую входит активное участие в передаче фирмам, расположенным на территории научного парка, технологий и знаний в области бизнеса".

Европейская модель научного парка, как правило, строится на базе единого здания для десятков фирм. Сам парк является самостоятельным предприятием, имеющим не менее трех учредителей:

- университет или ведущий НИИ (научная поддержка),

- региональная администрация (земля, инфраструктура),

- агентство по развитию территории или организация, предоставляющая гранты и выделяющая здания.

Главная цель научных парков, создание которых инициируется, как правило, университетом или НИИ, - это содействие формированию и росту новых наукоемких фирм, использующих результаты научных исследований университета, политехнического института или научного центра.

Вторая цель научного парка, которая привлекательна для других учредителей парка - это роль катализатора позитивных перемен в регионе. Фирмы научного парка создают новые рабочие места, реанимируют и загружают своими субподрядными заказами другие предприятия региона.

За этой второй целью просматривается и третья - со временем, постепенно поднимая своими субподрядами уровень предприятий региона до своего уровня, клиенты научного парка создают мощную современную инфраструктуру производственных фирм, действующих в интересах клиентов научного парка. Это, в свою очередь, поднимает и мнение внешних инвесторов как о научном парке и его клиентах, так и о регионе в целом.

Научный парк с его клиентами может выступать и в качестве механизма реализации региональной политики, нацеленной на перестройку всей региональной промышленности на базе новых технологий. Немалую роль играет здесь тот фактор, что лучше один раз увидеть (в научном парке), чем сто раз услышать.

Наконец, самое главное предназначение научного парка - это содействие формированию тесного взаимодействия между вузами, научными центрами и промышленностью, уменьшение, схлопывание разрывов на пути трансфера технологий, обеспечение непрерывности цепи от науки до товара.

Впрочем, немаловажным первичным фактором воздействия научного парка является содействие созданию новых источников доходов для вузов, НИИ и их сотрудников.

Перечислим основные факторы, определяющие и эффективность, и направленность, специфику научного парка европейского типа.

1. Место расположения научного парка. Здесь важны сразу два момента:

а) близость к НИИ или вузу (особенно) - ибо очное участие авторов технологии не заменить ничем,

б) близость к аэропорту, наличие всех видов телекоммуникации и связи - глобальность наукоемкого бизнеса требует экспрессности принятия решений и их реализации.

2. Недвижимость. Уже при основании научного парка важно сразу принять решение: многоофисное здание, комплекс микромодулей или (наименее желательно) несколько отдельных зданий. От этого решения во многом зависит траектория дальнейшего развития парка.

3. Клиенты. Производственная деятельность может допускаться на территории научного парка, но может и не допускаться, выбор варианта зависит от размера и типа площадей (см. выше). Но в любом случае в научном парке допускается не более чем частичная производственная деятельность, отдаленное свое будущее фирмы-клиенты должны видеть вне научного парка.

4. Финансы. Во всех странах эта проблема - основная головная боль НП. Добывание грантов под проекты, поиск долгосрочных инвесторов - одна из важнейших забот, которую НП делит со своими клиентами.

5. Взаимодействие с вузом. Кроме множественного "распыленного" взаимодействия (авторы инновации - клиент НП) иногда в вузе создается структура, координирующая как деятельность своих сотрудников, работающих с клиентами научного парка, так и деятельность клиентов НП, связанных с разработками вуза.

Организационно структуры типа технопарка оформляются по-разному, однако, наилучшей себя зарекомендовала следующая схема: самостоятельная фирма, контролирующая активы технопарка. На рисунке 11.1 показана схема построения и функционирования типичного европейского технопарка.

Финансирование деятельности технопарка осуществляется за счет целого ряда источников, показанных на рисунке 11.2. Этот рисунок фактически несет полную информацию о всех многочисленных сферах активности технопарка как самостоятельной фирмы. Как видите, трансфер технологий здесь в явном виде не фигурирует. Но чтобы быть прибыльной организацией, технопарк просто обязан внимательнейшим образом следить за состоянием своей клиентуры - предприятий инновационного бизнеса, обеспечивать им такую степень организационной поддержки, чтобы ни одно из них не оказалось банкротом, неспособным оплатить эту поддержку.

Кто живет в европейских технопарках? Анализ клиентуры в технопарках Великобритании по состоянию на 1990 год показал, что по процентному составу клиентуру технопарка составляют следующие группы (см. Табл.11.1):

Таблица 11.1. Состав клиентуры английских технопарков.
Одноофисные независимые компании | 62%
Главный офис многоофисной компании | 7%
Дочерние фирмы и филиалы компаний-резидентов | 8%
Дочерние фирмы и филиалы компаний-нерезидентов | 16%
Spin-off компании университета и его подразделений | 7%

Анализируя данные рисунка 11.2, нетрудно прийти к выводу, что для эффективной работы по всем перечисленным направлениям технопарк должен представлять разветвленную структуру со многими связями, хорошо налаженными и скоординированными. Это требует кропотливой работы, тщательного подбора кадров для каждого участка работы, установления множества контактов с иными организациями, и т.д. Иначе говоря, это требует значительного времени, и действительно, докладывать об успехах своей деятельности на конференциях и иных форумах представители технопарков начинают лишь по прошествии 5-10 лет с даты формальной организации (Ну, конечно, кто же будет рассказывать о своих мучениях, о некомпетентных сотрудниках, набранных в начале пути и оказавшихся совсем не теми, кто нужен на этом конкретном участке, о провальных проектах, взятых под опеку технопарка по ошибке, о спорах и бессонных ночах в поисках выхода из безвыходной ситуации, в общем, обо всех шишках, набитых на длинном извилистом пути к успеху).

В России ситуация в этом плане ничуть не лучше, чем в других странах, хотя, начав эту страду гораздо позже США и европейских стран (Впрочем, это еще как посмотреть, ведь начиная с военных лет в СССР практиковалось создание специальных условий для инновационной деятельности в тех областях, которые власть считала первостепенными: сначала "шарашки", потом некие образования типа ЛИПАН (Лаборатория Измерительных Приборов АН, а в действительности мощный ядерный центр под кураторством всесильного Л.П.Берия), а также многочисленные ЗАТО (закрытые административно-территориальные образования), где ковались новейшие виды вооружений. Если закрыть глаза на колючую проволоку, следовую полосу и прочие почти лагерные атрибуты, то в остальном эти образования в тоталитарных условиях выполняли роль, очень схожую с ролью технопарков) (первый технопарк был создан в Томске в 1990 году), наши инициаторы могли воспользоваться (и некоторые действительно воспользовались) опытом американских и европейских технопарков.

Однако неизлечимая болезнь под именем "Мы пойдем своим путем" привела к тому, что в стране возникло неопределенное множество типов организаций, в большей или меньшей степени соответствующих наименованию "технопарк". В книге "Приглашение к партнерству: Научно-техническая и инновационная деятельность (информационный справочник)" (издание Аналитического центра по научно-технической и промышленной политике. М., 1998) утверждается, что на начало 1998 года в стране числилось всего 49 технопарков и бизнес-инкубаторов, но в каталоге вузовских технопарков (того же года издания) дана информация о 75 технопарках только вузовского происхождения, причем эти 75 технопарков представлены 27 базовыми моделями и 4 организационно-правовыми формами.

Столь богатый спектр не позволяет сколько-нибудь подробно рассмотреть особенности каждого типа структур, поэтому ограничимся только двумя московскими технопарками.

Международный научно-технологический парк (МНТП) "Технопарк в Москворечье" был создан в начале 1993 года на базе Московского государственного инженерно-физического института (МИФИ) в организационно-правовой форме самостоятельной некоммерческой хозяйственной ассоциации.

Организационная структура МНТП представлена на рисунке 11.3 (по состоянию на 1997 год). На этот момент клиентами технопарка являлись 16 малых фирм, активно работающих в сфере малого наукоемкого бизнеса. Семь инновационных структур, изображенных в нижней части рис. 11.3, располагаются в помещениях, арендуемых у МИФИ; кроме того, институт предоставляет право членам технопарка пользоваться услугами своих вспомогательных подразделений социально-бытового назначения и обеспечивает охрану территории.

Научно-производственная специализация фирм МНТП охватывает следующие направления:

новые материалы
технология обработки материалов
телевидение, связь, радиоэлектроника
информатика
измерительная техника, приборы для научных исследований, учебное оборудование
экология, медицина
городское хозяйство, товары народного потребления.

"Технопарк в Москворечье" создавался при непосредственной консультационной поддержке европейских организаций, особенно в части учебной и организационно-технической деятельности. Например, бизнес-центр технопарка создавался по концепции, разработанной совместно МНТП и Научным парком Ворвикского университета (Великобритания) и поддержанной в рамках международного проекта ЕБРР и представительством TACIS Комиссии ЕС.

Персонал центра, прошедший подготовку в рамках нескольких международных проектов подготовки команд менеджеров технопарков, оказывает на коммерческой основе квалифицированную помощь фирмам технопарка в следующих областях:

  • консультационные и финансовые услуги по бизнес-планированию и сопровождению инновационных проектов,
  • информационно-компьютерные и телекоммуникационные услуги по поддержке инновационного бизнеса,
  • офисные и рекламно-издательские услуги, менеджмент и маркетинг наукоемкой продукции,
  • организационные и сервисные услуги при проведении конференций, семинаров и деловых встреч.

Отметим интересную особенность МНТП - наличие в его структуре Регионального центра сертификации качества материалов и продуктов, созданного на базе четырех лабораторий (лаборатория механических испытаний конструкционных материалов, лаборатория элементного анализа металлов и сплавов, лаборатория радиационного контроля, лаборатория качества воды). Этот опыт может быть полезен для любых учебных и научно-исследовательских институтов, располагающих современным аналитическим оборудованием.

"Технопарк в Москворечье" сотрудничает с более чем 20 научно-техническими парками России и имеет тесные связи с научными парками и бизнес-центрами европейских стран, в рамках которого интенсивно развивается международный трансфер технологий.

Серьезное внимание в МНТП уделяется подготовке менеджеров технопарка и менеджеров инновационных проектов, парк посылает своих сотрудников на учебные курсы российских и международных программ, а в рамках собственного Учебного центра готовит учебно-методические материалы для подготовки на месте менеджеров инновационных проектов, принимаемых в технопарк.

Если "Технопарк в Москворечье" создавался на базе МИФИ - института, долгое время находившегося "под опекой" Минсредмаша, то Научный парк МГУ им. М.В.Ломоносова, созданный в 1991 году, возник в чисто вузовской, университетской среде. Организационно-правовая форма - ЗАО. Ниже приводится без комментариев информация об этом научном парке из каталога вузовских технопарков

"Научно-производственная специализация фирм в составе технопарка:

  • компьютерные технологии, программные продукты широкого назначения;
  • лазерные, оптоволоконные технологии и техника для биомедицины;
  • информационно-поисковые системы (типа "Гарант");
  • телекоммуникационные системы;
  • электроника и научное приборостроение;
  • оптика, спектроскопия, лазерная и волоконная техника;
  • электронные системы обработки, обмена и защиты коммерческой информации;
  • медицинское приборостроение и инструментарий.

Виды услуг, формы обслуживания

Организационные | Технологические | Консалтинговые
организационный менеджмент | технологический менеджмент | финансовый менеджмент
бизнес-планирование | инкубация малых фирм | услуги в области логистики
профессиональная подготовка менеджеров | управление инновационными проектами | рисковое финансирование и условия страхования проектов
экспертная система | маркетинговая оценка рынка | правовой консалтинг
совместное использование и аренда собственности | поддержка и охрана интеллектуальной собственности | коммерциализация и передача технологий
представительские услуги | услуги в области сертинга | услуги в области лизинга
конференции, семинары, деловые встречи | технология международного партнерства | инвестиционное проектирование
телекоммуникационные системы и средства связи | допуск к уникальной научной аппаратуре и технологическому оборудованию | кооперация в области производства продукции
реклама, выставки, информация, public relations | АБД по проектам, продукции, инновационному потенциалу региона | АБД по отечественным и зарубежным фондам
офисные услуги, секретариат | компьютерные технологии | аудиторские услуги, бухучет

Конкурентоспособная продукция технопарка:

  • гибкие ИК-манипуляторы для лазерной хирургии, инфракрасные световоды, приборы, препараты и биотехнологические продукты для практического здравоохранения, биомедицинских исследований, биотехнологии и экологии;
  • приборы масс-спектрального анализа (ионные ловушки);
  • продукция химического синтеза сложных систем;
  • информационные технологии и заказные телекоммуникационные системы;
  • технологии выращивания кристаллов для изготовления нелинейно-оптических преобразователей и модуляторов лазерного излучения;
  • анализаторы смесей биополимеров;
  • системы водоочистки.
Основные показатели развития технопарка

Инновационнная деятельность, тыс. руб. | 34000
Производство и готовность к реализации наукоемкой продукции, обр. | 34
Инновационные проекты, представленные к освоению, ед. | 7
Число новых рабочих мест, ед. | 300
Количество малых инновационных предприятий | 28
Количество фирм сферы услуг | 8
Офисные и производственные помещения, кв.м. | 5000
Объем средств, привлеченных из различных источников, тыс. руб. | 3500
Объем услуг, оказанных технопарком малым фирмам, тыс. руб. | 1800

Научный парк МГУ занимает особое положение в технопарковой среде. Он создан как опорное звено инновационного комплекса университета - одного из крупнейших научно-образовательных центров России и мира и призван реализовать адресную государственную инновационную политику, способствовать практической материализации результатов исследований научных коллективов университета.

Парк служит полигоном для реализации научных и учебных задач. На его базе действуют Учебно-научный центр "ЮНЕСКО-МГУ" по морской технологии и геофизике геологического факультета, Учебно-научный центр "Экопочва" факультета почвоведения, Международный сертификационный центр по лазерным технологиям. В числе первых Научный парк МГУ был включен в состав участников Межведомственной программы создания инновационных технологических центров.

На базе Научного парка МГУ постоянно проводятся научно-методические семинары по проблеме, организуются деловые встречи с отечественными и зарубежными партнерами."

Американские технопарки (а их более 150), как правило, создаются при университетах и имеют все те же особенности и проблемы, что рассматривались выше. Более детально о них будет сказано ниже.

Следует заметить, что обычное время пребывания фирмы в технопарке составляет 4-5 лет, после чего она выходит "в самостоятельное плавание". При этом прибыль в фирме появляется лишь в последние год-полтора из этих пяти лет, а первые годы ей нужно внешнее финансирование. Это внешнее финансирование и является основной заботой как фирмы-клиента, так и технопарка. Варианты такого финансирования столь многообразны, что здесь их перечислять едва ли есть смысл, это - тема отдельного разговора. Отметим только, что для отдельных проектов руководство технопарка может принять решение о прямом финансировании проекта из фондов технопарка взамен за долю в акционерном капитале фирмы, которую впоследствии (когда вставшая на ноги фирма покинет технопарк) парк либо продает, либо продолжает использовать дивиденды для поддержки собственной уставной деятельности. Однако из-за высокой степени риска как внешний инвестор, так и технопарк идут на финансирование инновационных фирм только при ожидаемой доходности вложения не ниже 40-50% годовых, т.е. 500-1000% за 5 лет - срок, обычный для данного вида бизнеса.

От технопарка к технополису

Диалектический закон перехода количество в качество наглядно реализуется в области развития технопарковых структур. Если на начальной стадии своего существования технопарк или научный парк "вбирает в себя" интеллектуальный ресурс и сравнительно скромные возможности технического обеспечения ТТ, имеющиеся в ближайшем окружении, то по мере его становления и развития ситуация постепенно меняется, причем во всех сферах жизни региона.

Одна из важнейших целей создания научных парков и технопарков была связана с исчерпанием ресурсов развития промышленности, когда крупные предприятия, трудно поддающиеся перестройке и реорганизации производства, фактически попали в ситуацию стагнации. В то же время мировой опыт убедительно свидетельствовал о доминирующей роли небольших, но очень мобильных предприятий в прогрессивном развитии промышленности (именно тогда был выдвинут лозунг "Малое - прекрасно!"). Из 70 важнейших изобретений ХХ века более половины было сделано и освоено малыми фирмами и самостоятельными изобретателями (телевизионная трубка, кондиционер, ксерокс, транзистор, миксер, реактивный двигатель, застежка "молния", пылесос, шариковая ручка и многое другое). И поддержка этих "точек роста" новых технологий с помощью технопарков была естественным ответом на вызов времени.

Существенным фактором, стимулирующим возникновение и развитие технопарков, является их несомненная роль десанта передовых идей и технологий в районы, по тем или иным причинам отставшие в экономическом развитии. Особенно ярко это сказалось там, где интенсивный рост производства был невозможен просто из-за недостатка естественных ресурсов. Ведь в конечном счете благосостояние региона зависит не столько от того, чем богаты его недра, сколько от того, какое количество и качество рукотворной продукции создает его население, и чем выше наукоемкость этой продукции, тем меньше зависимость экономики региона от внешних, природных факторов.

Для быстрого прорыва в будущее технопарки на начальном этапе сосредотачивают свою деятельность на ограниченном количестве наукоемких направлений. Однако по мере развития малые фирмы, выращенные в технопарке, вырастают в солидные предприятия, распространяющие свое влияние все шире и шире (трудоустройство населения, филиалы, привлечение инвестиций, налоги в казну, и т.д.). Технопарк и его "дети" начинают взаимодействовать с соседними технопарками другой тематической направленности и процесс естественным образом переходит в следующую стадию - образование технополиса как системы взаимодействующих технопарков.

Если технопарки еще удается как-то классифицировать, то с технополисами эту операцию проводить бессмысленно: каждый из них уникален, в каждом из них строится своя сложнейшая система связей и отношений, зависящая от десятков независимых факторов. Среди технополисов можно выделить несколько наиболее удачных структур (Техасский научно-исследовательский парк, Кембридж, Берлинский центр, и т.д.), но хотя они и являются предметами для подражания, но каждая из этих структур уникальна и связана с уникальными либо природными, либо историческими, либо географическими факторами, нигде более не встречающимися.

Если технопарк - это прежде всего место работы, место приложения интеллекта человека, то технополис - это еще и место жительства семьи этого человека, поэтому одним из определяющих факторов привлекательности и жизнеспособности технополиса являются чисто житейские характеристики местности и то, что в цивилизованном мире называют "качеством жизни". В Великобритании, например, принято называть технополисы "научными парками", и это не случайно, т.к. особое внимаие при выборе места научно-производственного городка обращается там именно на живописность места. Так что к тем условиям, что были перечислены для технопарков, следует здесь добавить еще и такие, как экология и живописность местоположения, а также наличие развитой структуры жизнеобеспечения. Отсюда следует еще одна особенность технополисов: влияние и степень участия административных структур в жизни технополиса намного выше, чем в технопарках; но и заинтересованность всех властных структур (от федерального до муниципального уровня) в успешном развитии технополиса не в пример выше, чем для отдельных технопарков.

Таким образом, закономерен вывод, что создание технопарков и технополисов можно рассматривать как грандиознейший в ХХ веке социальный эксперимент, охватывающий самый широкий круг экономических, технических, научно-исследовательских, социально-бытовых, коммуникационных и прочих проблем, эксперимент, явно нацеленный на глобализацию экономической жизни человеческого общества.

Контрольные вопросы:

11.1. Можно ли Москву или Новосибирск считать технополисами?
11.2. Можно ли сформировать технополис из нескольких подмосковных городов-спутников?
11.3. Можно ли создать технополис на базе нескольких московских технопарков?
11.4. Можно ли создать технополис на базе удаленного ЗАТО?


Государство и инновации

Часть 4. Стратегия трансфера технологий

12. Государство и инновации

Лучше всего понять роль инноваций в развитии общества и государства можно, пожалуй, ознакомившись с историческим обращением директора Департамента научных исследований и развития Ванневара Буша (Vannevar Bush) к президенту Рузвельту в 1944 году. Это обращение, принятое к сведению и реализации, фактически предопределило научно-технологическую политику американского правительства на десятилетия и привело к серьезному технологическому отрыву страны от остального мира. Ведущие западные страны хотя и с запозданием, но приняли ту же идеологию правительственной поддержки инновационного развития. Можно было ожидать этого и от СССР, к окончанию войны заметно поднявшего свой промышленный потенциал. Однако тоталитарный режим был несовместим с инновациями где бы то ни было, кроме той части промышленности, которая обслуживала военный потенциал страны.

Последняя четверть ХХ века ознаменовалась кристаллизацией нового технологического уклада, о чем уже говорилось в разделе 3. Процесс этот идет крайне неравномерно, и американцы, благодушно пожинавшие плоды послевоенного технологического лидерства, были неприятно удивлены, обнаружив внезапно, что в некоторых ключевых областях это лидерство испарилось и даже собственный рынок некоторых видов товаров в значительной степени захвачен Японией и азиатскими "тиграми". Не меньше забот было и у европейских стран, так что везде и всюду возникшие проблемы были выведены на государственный уровень. Причем и на этом уровне, обычно весьма малоподвижном и консервативном, пришлось действовать с несвойственной оперативностью, отражая все новые и новые прорывы агрессивных конкурентов.

Пример показала Япония, и вот цифры, характеризующие основные показатели японской инновационной политики и роль государства в управлении этими показателями: в 1995 году 6,5 миллионов малых и средних предприятий (99% от общего их количества (Для сравнения: в европейских странах доля малых предприятий значительно меньше и в разных странах колеблется от 60 до 90%)) обеспечили 80% рабочей силы страны и произвели более половины национального ВВП. Японское правительство раньше других поняло локомотивную роль малых предприятий, т.к. именно они помогли после Второй мировой войны быстро восстановить экономику страны. Сейчас в Японии ежегодно создается 300-350 и исчезает 200-250 малых предприятий, т.е. процесс по-прежнему динамичен.

Японская система поддержки малого и среднего предпринимательства (МСП) реализуется на четырех направлениях:

1. Специализированные государственные учреждения: совещательные комиссии по МСП; главное управление, региональные службы и префектурные органы МСП; государственная корпорация развития МСП; академии МСП; общеяпонская и региональные торгово-промышленные палаты.

2. Финансовые гарантии и финансовая помощь: финансовые корпорации, имеющие 160 филиалов; центральный банк торговой и промышленной кооперации со 117 филиалами; корпорация страхования кредитов МСП с 52 префектурными филиалами.

3. Обеспечение малых предприятий подрядными работами через ряд ассоциаций по развитию подрядных работ, информационное обеспечение малых предприятий через всеяпонский и региональные центры информатизации.

4. Система законодательного обеспечения, включающая целый комплекс законов. При этом важно подчеркнуть, что ключевые законы данного направления принимаются не одновременно, а динамично отслеживая сиюминутную ситуацию в экономике страны.

Соотношение роли правительственных и региональных структур в финансовой поддержке малого предпринимательства Японии довольно симптоматично:

техническое руководство | 1:5,
аналитические функции | 1:1,
инновационная деятельность | 1:10000,
подготовка кадров | 1:16,
информационное обеспечение | 1:2,

т.е. региональные структуры почти во всех сферах играют доминирующую роль, особенно сильно этот крен выражен в наиболее рисковой, инновационной сфере. Характерной особенностью является то, что кооперативная деятельность малых предприятий стимулируется льготными условиями финансовой поддержки.

Японская система поддержки малого предпринимательства представляется наиболее соответствующей по духу нашему российскому обществу: и там, и тут коллективизм, общинность являются характерными чертами менталитета. Однако стоит заглянуть и в копилку западного опыта, который наиболее "продвинут" в США. Тем более, что в США особую заботу со времен В.Буша составляет не просто малое предпринимательство, а инновационное малое предпринимательство.

Формы поддержки в США - разные:
1. Правительственная поддержка:
а) займы по линии Агентства по поддержке и развитию малого предпринимательства,
б) государственные инвестиции,
в) разделение затрат с малыми предприятиями.
2. Неправительственная поддержка:
а) венчурные фонды,
б) "ангелы" (частные инвесторы).

В 1980 году был принят федеральный закон Стивенсона-Видлера о технологических инновациях, объявивший государственную программу SRIR поддержки малого инновационного предпринимательства (МИП), причем если вначале в соответствии с этим законом из бюджетных ассигнований на науку отчисления на поддержку МИП составляли 0,5%, то уже через год она удвоилась, а к 1996 году достигла 2,5%. В 1986 году принят новый закон, дополняющий закон Стивенсона-Видлера и регламентирующий конкретно трансфер технологий из университетов и национальных лабораторий в малый бизнес. В соответствии с этим законом, например, МП может заказать разработку новой технологии университету, а необходимые затраты в значительной доле будут финансироваться из госбюджета.

Пятнадцатилетний опыт существования программы SRIR показал, что финансовая поддержка распределяется в следующем соотношении:
10% проектов поддерживаются на стадии НИР,
15% - на стадии НИОКР,
60% - на уровне опытного образца,
15% - на стадии реализации готового продукта.

При этом оказывается, что только одно из трех поддержанных малых предприятий выходит на уровень коммерциализации своего продукта, для чего требуется в среднем от 4 до 10 лет после старта.

На стадии обращения за помощью в программу SRIR предприятия оценивают объем рынка будущего продукта так:
63% фирм - до 2 млн. $
17% фирм - от 2 до 10 млн. $
3% фирм - свыше 100 млн. $.

Капитал же, который они получают для организации собственного производства, таков:
10% получают финансирование 200 тыс. $,
28% получают от 200 до 500 тыс. $.

Вот так сейчас реализуется государственная и иная поддержка инновационного предпринимательства в странах, наиболее серьезно относящихся к этому вопросу. К сожалению, в России реальная (не декларативная) государственная политика свидетельствуют о том, что наш путь отличается от принятого развитыми странами. Четко просматриваются тенденции, противоположные тем, что необходимы для выхода из глубокого кризиса:

1. Смена технологического уклада обязательно сопровождается волной базисных инноваций, вслед за которыми идут цепочки улучшающих инноваций. В развитых странах за последнее десятилетие доля современного технологического уклада, базирующегося на микроэлектронике, биотехнологии и информатике, увеличилась с 30-35% до 40-45%; в России же эта доля изменилась с 6-8% до 2-3%. Что касается сельского хозяйства, то в 1996 году 46% российской продукции произведено личными хозяйствами населения, использующими даже не индустриальные, а доиндустриальные средства труда и технологии.

2. Смена технологического уклада обязательно сопровождается возрастанием числа технологических инноваций. В России в 1985 году было создано 1950 образцов новой техники, в 1995 году - только 1130, из них 410 образцов создано с использованием лицензий, в том числе всего 110 - с использованием изобретений. В условиях открытости экономики это ведет к вытеснению устаревшей отечественной техники и товаров не только с внешнего, но и с внутреннего рынка (пример - телевизоры), а это означает и сжатие ресурсной базы для инновационного развития, т.е. еще усугубляет отставание.

3. Криминальная приватизация и пирамидостроение привели к оттоку капитала за рубеж (вывоз капитала более чем в 10 раз превышает обратный поток) и фактически обнулили инвестиционные возможности, особенно относящиеся к сфере базисных инноваций, характеризующихся длительным циклом возвратности капитала.

4. Государство, на словах приветствующее инновации, на деле последовательно проводит прямо противоположную политику. Бесполезно перечислять указы, приказы и постановления, предписывающие усилить подготовку к принятию федерального закона об инновационной деятельности. Импотенция федеральных законодателей привела к тому, что к началу 1999 года во всей громадной России есть только Закон Саратовской области "Об инновациях и инновационной деятельности", а федеральное правительство за подписью С.Кириенко родило очередное Постановление №832, которое в связи со сменой правительства потеряло всякое значение.

Таким образом, рассчитывать на государственную поддержку инновационной деятельности внутри России практически бесполезно. Как это ни прискорбно, но инновации вместе с их разработчиками широким потоком уходят туда же, куда и капитал, - за рубежи России, принося и доходы, и улучшение качества жизни другим странам и народам.

Однако опускать руки не стоит. Хотя федеральные власти по мере собственных сил и мешают инновационному предпринимательству (облагая его непосильными налогами вместо льгот, принятых в остальном мире, удушая бюрократической волокитой, тормозя принятие необходимых законов, и т.д.), на региональном уровне местами уже вызрело понимание, что именно и только эта соломинка, если ее вырастить в бревно, поможет вытянуть утопающую экономику.

16% всех малых предприятий России заняты инновационным бизнесом, а это 60000 фирм и почти полмиллиона работающих в них людей. При этом основные направления этого бизнеса (медицина, домашняя и промышленная экология, личная безопасность, энергосбережение, офисный продукт, software и hardware) большей своей частью соответствуют вектору перехода в постиндустриальное общество (см. раздел 3), так что пища для оптимизма есть. А те ячейки инкубации нового, о которых говорилось в предыдущих разделах, дают основания считать, что, несмотря на все трудности и рогатки, самозарождающаяся на местах инновационная активность все же пробьет себе дорогу не только за рубеж, но и в нашей многострадальной стране.


Исследовательские консорциумы и альянсы

Часть 4. Стратегия трансфера технологий

13. Исследовательские консорциумы и альянсы

Проблема трансфера технологий "наружу" (т.е. из своей организации в чужую) и все многочисленные трудности, связанные с этим "наружу", привели к естественному итогу – образованию исследовательских альянсов, т.е. сотрудничеству двух или более организаций в работе над конкретной инновационной технологией. Собственно говоря, революцией такое сотрудничество не является, поскольку в предпринимательской деятельности конкуренция и кооперация –две стороны одной медали, и перенос этой диалектически связанной пары в область исследований – это всего лишь расширение сферы применения такого организационного механизма.

В настоящее время глобализации экономических отношений в бизнесе задействован полный спектр взаимоотношений партнеров. В работе Р. Лешука "Стратегические союзы" (в кн. "Коммерциализация технологий. Мировой опыт – российским регионам", М., Moscow News, 1995) перечислены следующие виды взаимоотношений в бизнесе:

  • принудительное присоединение,
  • приобретение,
  • слияние,
  • покупка ценных бумаг,
  • долевое финансирование,
  • совместные предприятия,
  • использование производственных мощностей,
  • перекрестное лицензирование,
  • соглашение о создании общей команды,
  • доступ к стратегическим ресурсам,
  • совместные НИОКР,
  • передача торговой марки,
  • лицензирование,
  • производство оригинального оборудования,
  • дистрибьюторство,
  • объединенный маркетинг,
  • соглашение о закупке товара,
  • временные неисключительные,
  • постоянные исключительные.

Далеко не каждый из этих видов взаимоотношений можно назвать стратегическим альянсом. Определяющими условиями именно стратегического сотрудничества являются:

  • общая стратегия для достижения конкретной цели,
  • каждый участник вносит в альянс специфический вклад и получает специфическое усиление (каждый – свое),
  • каждый участник несет свою долю ответственности в области ресурсов, финансирования и риска.

В области фундаментальной науки, оперирующей зачастую с оборудованием столь дорогим, что в одиночку это непосильно даже очень богатым государствам, сотрудничество уже давно вышло на уровень международного, перекрыв весь спектр от эпизодических совместных работ и публикаций ученых из соседних лабораторий до длительных масштабных программ исследований, проводимых большими международными коллективами. При этом совместные исследования могут проводиться как на одной площадке (как, например, в Объединенном Институте Ядерных Исследований в Дубне), так и распределенно, когда сотрудничающие ученые находятся каждый в своей стране и своей лаборатории, а координация осуществляется постоянным обменом полученной информацией.

Однако научные исследования на стадиях от 1.1 до 2.1, где главным стимулом является научный приоритет, - это не то же самое, что последующие стадии, где вступает в игру экономический фактор. Поэтому процесс сотрудничества в области разработки новых технологий оформляется гораздо строже и жестче, чем у научной "вольницы".

Впрочем, это и понятно, поскольку на другом полюсе – чисто рыночного производственного предпринимательства жесткость (если не жестокость) конкуренции, как правило, сводит совместную деятельность к поглощению конкурента.

Что же происходит в нашей "промежуточной" ситуации, когда, с одной стороны, сотрудничество способно заметно ускорить рождение новой технологии, с другой стороны, забота о самостоятельности участников (и, в частности, житейские заботы руководства о сохранении своих портфелей) делает нежелательным полное организационное слияние, и с третьей стороны, ограниченная степень взаимного доверия заставляет заботиться о гарантиях сохранения альянса до конца (а концом ведь в данном случае является полное исчерпание всех экономических преимуществ разрабатываемой технологии).

Последний из перечисленных факторов имеет своим следствием то, что исследовательские альянсы такого рода становятся стратегическими, постоянно действующими. Мало того, что жизненный цикл новой технологии исчисляется годами, но взгляните на рисунок 5.2, и станет понятно, что работа над исходной инновационной технологией почти неизбежно породит массу новых идей как научного, так и практического плана, и все это вновь рожденное знание уже является совместной собственностью участников альянса и еще теснее связывает их друг с другом. Так что в какой-то степени образование исследовательского альянса подобно образованию семьи, где рождение детей цементирует семью крепче, чем чувство близости.

Процесс образования стратегического союза довольно длителен и отнюдь не прост. Можно выделить три фазы этого процесса: фазу изучения, фазу формализации отношений и рабочую фазу.

Фаза изучения во многом похожа на аналогичную фазу поиска партнера для трансфера технологии, только здесь ставки намного выше и подход к проблеме – глубже и осторожнее. Задачи этой фазы таковы:

  1. Определение стратегии.
  2. Определение ожиданий.
  3. Поиск партнеров.
  4. Отбор партнеров.

Для каждой из этих задач можно сформулировать целый ряд положений и вопросов, на которые требуется найти (и обязательно записать, зафиксировать) четкие ответы. Вот эти вопросы и положения.

1. Определение стратегии.

  1. Чего мы хотим достичь?
  2. Каков порядок соответствующих действий?
  3. Какие ресурсы мы должны ввести в дело?
  4. Каковы возможные риски и как мы будем управлять ими?
  5. Каково распределение ролей у партнеров?
  6. Соответствует ли все это представлениям об успехе?

2. Определение ожиданий.

2.1. каковы специфические характеристики альянса:
  • по стратегической близости партнеров?
  • по компетентности?
  • по финансовой стабильности?
  • по рискам?

2.2. Каковы общие характеристики предполагаемого альянса? (черновик соглашения)

2.3. Какие неоправданные ожидания "разновеликих" партнеров могут встретиться?

2.3.1. У большой корпорации:

  • что малая фирма очень стремится к сотрудничеству,
  • что малая фирма будет делать дополнительную работу,
  • что можно быстро достичь соглашения.

2.3.2. У малой фирмы:

  • что большая корпорация будет щедро инвестировать,
  • что большая корпорация будет выполнять большую часть работы,
  • что можно быстро достичь соглашения.

3. Поиск партнеров.

Источники информации при поиске партнеров довольно обширны и разнообразны, и пренебрегать хотя бы одним из них не стоит. Это:

  • сотрудники,
  • поставщики,
  • потребители,
  • конкуренты,
  • конференции и семинары,
  • выставки,
  • справочники и базы данных,
  • промышленные и иные ассоциации,
  • группы экономического развития региона,
  • консультанты,
  • банкиры и другие кредитные организации,
  • венчурные фонды и венчурные капиталисты,
  • пресса и научная литература.

4. Отбор партнеров.

Поскольку на предыдущем этапе основной целью было набрать как можно больше кандидатов в партнеры, то здесь задача прямо противоположная – отсев. Имеет смысл вначале провести быстрый просмотр списка и отсев очевидно неподходящих кандидатов. Затем список оставшихся сканируется с целью выявления основных недостатков каждого. После такого "вторичного" сокращения оставшиеся варианты анализируются "в глубину" (предистория, профессиональные качества и возможности партнера) и анализируются по возможной структуре предложения данному кандидату. И, если эта стадия анализа позволила получить "полный комплект" потенциальных участников альянса, то пора перейти к следующей фазе – фазе формализации отношений.

Именно эта стадия закладывает практически все аспекты последующего сотрудничества и фиксирует их на будущее (И именно здесь при недостаточно тщательном исполнении необдуманно закладываются "мины замедленного действия", могущие впоследствии развалить альянс), поэтому крайне важно после предварительной договоренности о совместной деятельности договорным порядком подробно и четко регламентировать длинный ряд условий этой работы:

  • формулирование цели,
  • роли партнеров,
  • объем работы,
  • финансирование,
  • организационная структура альянса,
  • права на интеллектуальную собственность,
  • акционерный капитал,
  • возмещение ущерба,
  • конфиденциальность и условия разглашения информации,
  • основные потенциальные риски, возможности их смягчения и последствия,
  • порядок разрешения конфликтных ситуаций,
  • срок действия союза и порядок выхода из него,
  • отчетность и другие формы взаимного информирования,
  • непредвиденные обстоятельства и специфические требования.

Как видите, в этих списках термины "инновация" и "технология" не встречаются и все рекомендации носят довольно общий характер, пригодный практически для любых видов предпринимательской деятельности. А таких видов в отчете "Японско-американские стратегические союзы в полупроводниковой промышленности" (1994) перечислено довольно много:

Исследовательские альянсы

1. Лицензионное соглашение: юридическое разрешение использовать патенты или частную технологию за единовременный платеж и/или роялти.

2. Перекрестное-лицензионное соглашение: две или больше компаний дают юридическое разрешение взаимно использовать свои патенты или частные технологии.

3. Обмен технологиями: подключение частных технологий, которое может включать или не включать передачу денег.

4. Посещение и участие в исследованиях: командировка исследователей, чтобы посетить, наблюдать, и участвовать в исследованиях фирмы - партнера.

5. Персональный обмен: совместная программа, в ходе которой исследователи из одной компании проводят время, работая в компании партнера.

6. Совместная разработка: две или больше компаний объединяют усилия для разработки нового продукта или технологии.

7. Инвестиции приобретения технологии: иностранные инвестиции в компанию, имеющие целью получение доступа к технологии (особенно в малых инновационных start-up компаниях и фирмах среднего размера).

Производственные альянсы.

8. Производство на оригинальном оборудовании (OEM): производство продукта для другой компании, которая ставит свою этикетку на этот продукт и берет на себя всю деловую часть, включая маркетинг и обслуживание, как если бы она сама произвела продукт.

9. Второй источник: ситуация, при которой компания получает разрешение производить продукт, спроектированный и разработанный другой компанией, как второй источник поставки для клиентов, использующих этот продукт.

10. Соглашение о производстве: использование производственных мощностей другой компании для производства продукта (поскольку партнеру или нехватает собственных мощностей или он хочет перепоручить задачу изготовления).

11. Соглашение о сборке и испытаниях: компоненты и части, произведенные где-нибудь еще, посылаются в другую компанию, где они собираются и тестируются.

Альянсы маркетинга и услуг

12. Соглашение о поставке: обязательство о приобретении определенного количества специфических товаров или услуг в течение установленного срока.

13. Договор о посредничестве: исключительное или неисключительное право продать исходные продукты партнера на определенных рынках.

14. Контракт на обслуживание: предоставление сервисных услуг по товару на иностранных рынках (часто бывает связан с маркетинговым соглашением).

Соглашения общего назначения

15. Согласование стандартов: договор об общих или совместимых технических стандартах, связывающих устройства, системы, и пользователей различных машин.

16. Совместное предприятие: две или более фирм совместно формируют компанию, чтобы разработать, произвести, или реализовать новые продукты.

Однако важнейшую роль стратегические альянсы сыграли именно в области прорыва инновационных технологий на мировой рынок. Именно исследовательские стратегические альянсы (или альянсы с определяющей ролью исследовательских групп, создающих базу для новых технологий) позволили в последние два десятилетия удержать, например, американскую и японскую экономики на плаву вопреки агрессивному наступлению "азиатских тигров".

Колоссальное преимущество крупных исследовательских альянсов связано с тем, что здесь практически отсутствует большинство барьеров для трансфера технологий:

  • психологические барьеры, в основном связанные с проблемой "первого контакта", пройдены еще при становлении альянса, а вторая и последующие инновационные технологии проходят практически те же цепочки лиц, уже достаточно хорошо знающих друг друга,
  • технические барьеры в значительной степени снижены за счет наличия на предприятиях – членах альянса обширного парка оборудования, а взаимное доверие, достигнутое в первые годы жизни альянса, позволяет с большой охотой решать технические задачи в ожидании надежного положительного результата,
  • социальные барьеры хотя и остаются, но при гораздо больших возможностях переучивания и передислокации кадров преодолеваются значительно легче,
  • регуляционные барьеры существенно реже проявляют себя в больших альянсах, которые, как правило, контролируют всю цепочку поставок и сбыта широкой номенклатуры изделий,
  • экономические барьеры в мощных альянсах имеют совершенно иные масштабы (и пороговые величины), чем в отдельных фирмах; альянс, как правило, работает параллельно по обеим стратегиям: и краткосрочной стратегии "снятия сливок", и долгосрочной стратегии "глубокого прорыва"; и собственные ресурсы, и высокий уровень доверия кредитных организаций позволяют оперировать проектами, не связывая себя ограничениями экономических барьеров.

Какие условия способствовали возникновению исследовательских консорциумов в Соединенных Штатах в последние два десятилетия? Актуально следующее: национальные кризисы, которые вызвали потребность в новых технологиях, чтобы справиться с внешними угрозами; соответственно, возникновение на повестке дня вопроса об исследовательских работах промышленного уровня; благоприятная законодательная атмосфера для формирования исследовательских альянсов; рост стоимости научно-исследовательских работ промышленного уровня; изменение понимания конкурентоспособного технического преимущества; и изменение точек роста и исследований в промышленности.

В США первый исследовательский консорциум возник при основании EPRI (Electric Power Research Institute) в 1973 году. По его образу и подобию уже в 1976 году был учрежден GRI (Gas Research Institute). Наиболее выпукло роль таких консорциумов проявилась в области полупроводниковой микроэлектроники, когда в 1982 году несколько конкурирующих фирм объединились в MCC (Microelectronic & Computer Technology Corporation), а в 1987 году возникла корпорация SEMATECH (Semiconductor Material Technology Corporation). И к 1995 году в США было зарегистрировано уже 592 консорциума во всех ведущих отраслях.

Японские и европейские предприниматели также стали объединять свои усилия в борьбе за рынки инновационных технологий, причем серьезную роль в этом процессе везде играет государственная поддержка (а во многих случаях – и непосредственное участие государства). По состоянию на 1996 год список наиболее мощных исследовательских альянсов включает более 20 имен, перечисленных в таблице 1.

Таблица 1. Основные исследовательские консорциумы Японии, США и Европы. (по данным статьи P.Grindley, D.C.Movery, B.Silverman. SEMATECH and Collaborative Research: Lessons in the Design of High-Technology Consortia. J. Of Policy Analysis and Managements, v.13, no.4, 1994)

Наименование | Страна | Даты | Бюджет($millions) | Доля правительства (%)
VOLS | Япония | 1976-80 | 350 | 40
OMCS | Япония | 1979-85 | 90 | 100
VHSIC | США | 1980-89 | 900 | 100
Supercomp. | Япония | 1981-89 | 130 | 100
FED | Япония | 1981-90 | 40 | 100
SG | Япония | 1982-91 | 426 | 100
Alvey | Великобрит. | 1983-88 | 500 | 50
ESPRIT I | Европа | 1984-89 | 1800 | 50
ESPRIT II | Европа | 1988-93 | 3800 | 50
Eureka | Европа | 1985-96 | 7700 | 50
RACE | Европа | 1985-96 | 3000 | 50
JESSI | Европа | 1989-96 | 4000 | 50
MCC | США | 1983- | 80 | 0
NOMS | США | 1986- | 150 | 50
SEMATECH I | США | 1987-92 | 1000 | 50
SEMATECH II | США | 1993-98 | 200 | 50
ASET | Япония | 1996-2001 | 100 | 100
SELETE | Япония | 1996 | 350 | 50
STARC | Япония | 1996-2000 | 10 | -
SiSi | Япония | 1996 | 70 | 50
1300I | Междунар. | 1996-? | 40 | 0

К сожалению, российская практика в этом отношении сравнительно небогата, и отдаленное подобие таких альянсов можно наблюдать только в областях, где приоритетное отношение властей еще с советских времен сохранило альянсы военно-промышленного комплекса. Из передовых технологий, связанных с мирной жизнью и нуждами граждан, при масштабе нашего отставания от мирового уровня рассчитывать на жизнеспособность национальных исследовательских альянсов не приходится, так что основные надежды возлагаются на международные исследовательские альянсы. Но и здесь успехи пока невелики, т.к. уровень доверия и надежности российских партнеров пока не позволяют им претендовать на заметную роль в таких альянсах.

Контрольные задания:

13.1. Какие из российских межорганизационных объединений можно отнести к классу исследовательских альянсов и почему?


Трансфер технологий в XXI веке

Заключение

Трансфер технологий в XXI веке

Как следует из материала предыдущего раздела, проблема трансфера технологий в конце ХХ века уже вышла из рамок национальных задач. Глобализация экономики и ликвидация всевозможных железных занавесов сделали рынок общемировым. Таможенные и другие протекционистские меры отдельных государств лишь частично помогают отгородиться от общемировой экономики и ее проблем. Последние кризисы показали, что беда отдельных стран или регионов неизбежно перекидывается на все мировое сообщество, так что попытки вернуться к натуральному хозяйству и самоизоляции бесперспективны, надо жить в мире с миром и строить свою экономическую политику с учетом того, как живет остальной мир.

А остальной мир живет в условиях жесткой конкуренции, при которой проблема трансфера инновационных технологий с минимальными потерями времени и других ресурсов на каждом этапе продвижения технологии к рынку является ключевой. И каждое методическое достижение в стратегии и тактике компаний и альянсов, где бы оно ни имело место, внимательно изучается и мгновенно принимается на вооружение, потому что принцип "время – деньги" при конкуренции инноваций более чем актуален.

В свете сказанного представляет несомненный интерес проблема прогнозирования развития инновационной деятельности, причем крайне полезно предвидеть не только то, где, в какой отрасли созрели условия для революционных изменений, но также и то, какие новые возможности в методике трансфера технологий можно ожидать, учитывая уровень и направление развития всех вспомогательных методических средств.

Мы уже говорили о том, что трансфер технологии – это прежде всего передача информации, причем информации как фиксированной, обезличенной (статьи, отчеты, чертежи, и т.п.), которую условно можно назвать знаниями, так и информации личной, неформализуемой (а это не только технические ноу-хау, но и невербальная информация, связанная с человеческим фактором в самых разных его проявлениях). Какие существуют ожидания в плане развития этих процессов передачи?

Что касается фиксированной информации, то здесь в связи с бурным развитием информационных технологий, особенно связанных с Интернетом (и с локальными сетями типа Интранет), следует ожидать развития и освоения этого бездонного массива информации с тем, чтобы облегчить те стадии трансфера, где информированность участников имеет большое значение и заметно влияет на скорость и эффективность прохождения этапа. А такая необходимость практически везде имеет место.

Последние сведения о работе в Интернет уже выявили очередной (и достаточно важный) прорыв на следующий уровень владения информацией – это интеллектуальные поисковые системы, обеспечивающие поиск информации не только по наличию в тексте тех или иных ключевых слов или их сочетаний, но обладающие также возможностью так называемого нечеткого поиска, когда задание формулируется в произвольной форме, а система в диалоговом режиме проводит поиск и отбор релевантной информации. Существует уже довольно много разновидностей таких "поисковых машин", разными программными решениями реализующих эти возможности. Однако каких-либо сообщений о применении этих средств именно для облегчения трансфера технологий в литературе пока нет.

Второй вид информации (неформализуемая) практически всегда связан с межличностными очными контактами и в связи с этим почти целиком может быть отнесен к области психологии (в частности, поведенческой психологии). В этой науке сделано уже настолько много, что на первый взгляд представляется достаточным просто овладение теми знаниями о человеке, которые уже есть (ведь инженеры и ученые-естественники крайне редко уделяют должное внимание даже элементарным правилам общения, не говоря уж о тонких материях невербальных контактов и "междустрочной" информации). А пренебрежение к "элементарным" рекомендациям Дейла Карнеги (и книг подобного типа других авторов) лишает заносчивых всезнаек возможности простыми средствами решать довольно сложные задачи первого контакта.

Все сказанное выше относится к переднему краю деятельности по трансферу технологий в мире. Россия в этом плане находится в куда более выгодном (или невыгодном?) положении. С одной стороны, интеллектуальный потенциал российских ученых и инженеров, вынужденных перманентно работать (и делать изобретения и открытия!) в условиях, невыносимых для западного исследователя, намного выше, чем у избалованных европейцев. С другой стороны, младенческий уровень понимания (среднестатистическим россиянином) процессов рыночной науки и экономики дает возможность опытному менеджеру добиваться успеха на любой стадии трансфера технологии. Беда только в том, что опытных менеджеров российского изготовления пока раз-два и обчелся, а западные менеджеры успешно вывозят за бесценок как технологии, так и их авторов.

Так что задача №1 для российского инновационного менеджмента состоит в том, чтобы достучаться до наших кулибиных и билл-гейтсов хотя бы с элементарными знаниями о закономерностях трансфера технологий с тем, чтобы сдвинуть их с позиции безусловной (хотя и ничем не подтвержденной) уверенности в собственных способностях превратить идею в деньги. Другая задача – убедить убегающий капитал в том, что инновационный бизнес – самый прибыльный бизнес (из легальных, конечно) и база для него в России куда плодотворнее, чем где бы то ни было. Обе эти задачи на сегодня не требуют далеких прогнозов: пока не сложилось массовое понимание исследователей и предпринимателей о современных правилах игры в бизнес (а только при таком условии игра с зарубежным бизнесом может идти на равных), нужен элементарный ликбез хотя бы в рамках этого курса. И каждому из Вас так или иначе придется внести свой посильный вклад в решение этих двух задач.

Контрольное задание

14.1. Прочтите текст "Концепции...", принятой правительством Кириенко незадолго до финансового обвала 17 августа. Что из этой концепции Вы считаете реальным в настоящее время?

Одобрена Постановлением Правительства Российской Федерации от 24 июля 1998 г. N 832

КОНЦЕПЦИЯ ИННОВАЦИОННОЙ ПОЛИТИКИ РОССИЙСКОЙ ФЕДЕРАЦИИ НА 1998 - 2000 ГОДЫ

I. ВВЕДЕНИЕ

Важной составной частью государственной социально - экономической политики является инновационная политика, определяющая цели инновационной стратегии и механизмы поддержки приоритетных инновационных программ и проектов. Главными и острейшими проблемами в настоящее время являются повышение эффективности использования научных разработок и внедрение результатов фундаментальных и прикладных исследований в производство.

Быстрое сокращение производственного потенциала и уменьшение затрат на его обновление привели за последние пять лет к коренным изменениям в состоянии производственного аппарата. В большей части он физически изношен и морально устарел. В отраслях промышленности происходит снижение объемов производства наукоемких видов продукции, определяющих технический и технологический уровень.

Инновационная активность снижается под воздействием низкого платежеспособного спроса на научно - техническую продукцию как со стороны государства, так и негосударственного сектора экономики. В условиях уменьшения спроса организации в первую очередь сокращают объемы производства наукоемкой продукции, зачастую заменяя ее технически более простой и дешевой.

Макроэкономическая стабилизация является необходимым, но недостаточным условием для выхода экономики России из глубокого кризиса. Значительный физический и моральный износ производственного аппарата не позволяет при отсутствии протекционистских мер, способствующих его обновлению, выдержать конкуренцию с западными производителями даже на внутреннем рынке.

Вопрос стоит так: либо выбытие производственного аппарата будет компенсировано на современном научно - техническом уровне, для чего потребуется резкое увеличение инвестиционной и инновационной активности, либо страна будет отброшена назад не только по объему выпускаемой продукции, но и по ее технологическим возможностям.

Формирование и реализация инновационной политики основываются на создании такой системы, которая позволит в кратчайшие сроки и с высокой эффективностью использовать в производстве интеллектуальный и научно - технический потенциал страны.

Благодаря использованию новых информационных технологий этим потенциалом могут пользоваться как малые, так и крупные организации всех форм собственности.

Инновационная политика является мощным рычагом, с помощью которого предстоит преодолеть спад в экономике, обеспечить ее структурную перестройку и насытить рынок разнообразной конкурентоспособной продукцией.

Для целей настоящей Концепции используются следующие термины: "инновация (нововведение)" - конечный результат инновационной деятельности, получивший реализацию в виде нового или усовершенствованного продукта, реализуемого на рынке, нового или усовершенствованного технологического процесса, используемого в практической деятельности; "инновационная деятельность" - процесс, направленный на реализацию результатов законченных научных исследований и разработок либо иных научно - технических достижений в новый или усовершенствованный продукт, реализуемый на рынке, в новый или усовершенствованный технологический процесс, используемый в практической деятельности, а также связанные с этим дополнительные научные исследования и разработки; "государственная инновационная политика" - определение органами государственной власти Российской Федерации и органами государственной власти субъектов Российской Федерации целей инновационной стратегии и механизмов поддержки приоритетных инновационных программ и проектов; "инновационный потенциал (государства, региона, отрасли, организации)" - совокупность различных видов ресурсов, включая материальные, финансовые, интеллектуальные, научно - технические и иные ресурсы, необходимые для осуществления инновационной деятельности; "инновационная сфера" - область деятельности производителей и потребителей инновационной продукции (работ, услуг), включающая создание и распространение инноваций; "инновационная инфраструктура" - организации, способствующие осуществлению инновационной деятельности (инновационно - технологические центры, технологические инкубаторы, технопарки, учебно - деловые центры и другие специализированные организации); "инновационная программа (федеральная, межгосударственная, региональная, межрегиональная, отраслевая)" - комплекс инновационных проектов и мероприятий, согласованный по ресурсам, исполнителям и срокам их осуществления и обеспечивающий эффективное решение задач по освоению и распространению принципиально новых видов продукции (технологий).

II. СОСТОЯНИЕ ИННОВАЦИОННОЙ ДЕЯТЕЛЬНОСТИ Инновационная деятельность в России переживает трудные времена. До начала реформ роль нормативно - финансового регулятора инноваций выполняла государственная планово - распределительная система. Крупномасштабные инновации осуществлялись государством, внедрение новшеств обеспечивалось централизацией и концентрацией различного рода ресурсов на приоритетных и важнейших направлениях развития науки и техники.

Специфика сложившейся ситуации заключается в том, что в стране имеются значительные фундаментальные и технологические заделы, уникальная научно - производственная база и высококвалифицированные кадры. В то же время крайне слаба ориентация этого инновационного потенциала на реализацию научных достижений в производстве и других сферах деятельности.

Основные трудности в реализации инновационного потенциала связаны с нехваткой собственных средств у организаций, ограниченностью бюджетного и внебюджетного финансирования, в том числе заемных и привлеченных средств. Спад производства почти во всех отраслях промышленности, постоянный дефицит денежных средств у организаций не оставляют ресурсов для инновационной деятельности.

В последние годы в стране резко упала инновационная активность промышленности в целом. Количественно она выражается показателем удельного веса организаций, осуществляющих разработку и использование нововведений: в 1992 году - 16,3 процента, в 1993 году - 17,3, в 1994 году - 19,5, в 1995 году - 5,6, в 1996 году - около 5 процентов. В ближайшее время не прогнозируется существенного роста инновационной активности промышленных организаций.

Особенно низким уровнем инновационной активности отличаются отрасли, ориентированные на удовлетворение потребностей внутреннего рынка: легкая и пищевая промышленность, промышленность строительных материалов. В условиях низкой конкурентоспособности отечественных потребительских товаров, сопровождаемой интенсивной импортной интервенцией, спад объемов производства в названных отраслях продолжает оставаться значительным. Перелом сложившейся тенденции возможен только на основе активизации инновационной деятельности в соответствующих отраслях экономики страны.

Состав инновационно - активных организаций в большинстве своем остается постоянным: более 70 процентов организаций, намечающих в ближайшей перспективе технологические нововведения, осуществляли их и в предшествующие годы.

В целом по промышленности лишь 5 процентов организаций самостоятельно занимаются исследованиями и разработками. Состояние экспериментальной базы и инфраструктуры научно - технической деятельности является неудовлетворительным. Свыше 40 процентов научных организаций в области машиностроения не имеют экспериментальной базы.

Дефицит средств является главным, но не единственным фактором спада инновационной активности. Страна встала на путь рыночных реформ, а научно - техническая сфера оказалась не готовой к работе в новых условиях. Научно - технические разработки далеко не всегда становятся инновационным продуктом, готовым для производства и эффективной реализации. Существуют проблемы правового и организационного порядка в охране и передаче интеллектуальной собственности, сертификации инновационной продукции.

Повышенного внимания и существенного совершенствования заслуживает инвестиционный механизм инновационной деятельности.

Попытки поддерживать все отрасли экономики страны без учета специфики их инновационной деятельности и выделения приоритетов не позволяют успешно развивать ростки рыночных структур в этой сфере.

Особый режим для нововведений, страхование рисков, венчурные фонды, инновационная инфраструктура - это те необходимые условия, без которых нельзя обеспечить инновационный прорыв как государственных организаций, так и организаций других форм собственности.

Весомое значение наряду с крупными фирмами, консорциумами и объединениями имеют малые организации. В развитых странах они обеспечивают примерно половину всех нововведений. По данным Национального научного фонда США, количество нововведений в малых фирмах на единицу затрат, как правило, больше, чем в средних и крупных фирмах. Кроме того, малые фирмы почти на треть опережают крупные в скорости освоения новшеств. На начало 1998 года в России насчитывалось около 900 тыс.

малых организаций, на которых занято около 7 млн. человек.

Удельный вес малых организаций, осуществляющих инновационную деятельность, составляет около 6 процентов. Тем не менее малые инновационные организации - это уже не только объективная реальность, но и важный фактор государственной инновационной политики.

Большое значение при формировании инновационной политики приобретает не только выработка четкой стратегии и ее нацеленность на формирование прогрессивного технологического уклада, но и способность использовать весь арсенал инструментов прямого и косвенного государственного регулирования для инвестирования инновационной деятельности.

III. НАПРАВЛЕНИЯ ИННОВАЦИОННОЙ ПОЛИТИКИ Инновационная политика призвана обеспечить увеличение валового внутреннего продукта страны за счет освоения производства принципиально новых видов продукции и технологий, а также расширения на этой основе рынков сбыта отечественных товаров.

С учетом сегодняшнего состояния экономики инновационная политика на современном этапе рыночных реформ должна способствовать развитию научно - технического потенциала, формированию современных технологических укладов в отраслях экономики, вытеснению устаревших укладов и повышению конкурентоспособности продукции. Определяющей особенностью передачи результатов научных исследований для их освоения в производстве является создание и развитие системы коммерческих форм взаимодействия науки и производства.

Сложившийся уровень спроса на внешнем и внутреннем рынках на продукцию отраслей промышленности будет определять и перспективу их развития, и структурные изменения основных производственных фондов.

Отрасли, вышедшие со своей продукцией на мировой рынок (топливно - энергетический комплекс, металлургия, химия), для закрепления на нем нуждаются в повышении эффективности производственного потенциала. Другие отрасли, производящие потенциально конкурентоспособную на мировом рынке продукцию (машиностроение и оборонный комплекс), нуждаются в государственной поддержке, чтобы выйти на мировой рынок. Большего внимания требует третья группа отраслей, ориентированная в основном на внутренний рынок (пищевая и легкая промышленность, промышленность строительных материалов).

Инновационная политика в отношении этих групп отраслей отличается по характеру, масштабам поддержки, объему ресурсов, необходимых для обновления и модернизации производственного потенциала на основе реализации отечественных достижений науки и техники.

В этой связи к основным направлениям государственной инновационной политики можно отнести: разработку и совершенствование нормативно - правового обеспечения инновационной деятельности, механизмов ее стимулирования, системы институциональных преобразований, защиты интеллектуальной собственности в инновационной сфере и введение ее в хозяйственный оборот; создание системы комплексной поддержки инновационной деятельности, развития производства, повышения конкурентоспособности и экспорта наукоемкой продукции. В процессе активизации инновационной деятельности необходимо участие не только органов государственного управления, коммерческих структур, финансово - кредитных учреждений, но и общественных организаций, как на федеральном, так и на региональном уровнях; развитие инфраструктуры инновационного процесса, включая систему информационного обеспечения, систему экспертизы, финансово - экономическую систему, производственно - технологическую поддержку, систему сертификации и продвижения разработок, систему подготовки и переподготовки кадров.

Накопившееся в течение многих лет отставание имеет в своей основе не низкий потенциал отечественных исследований и разработок, а слабую инфраструктуру инновационной деятельности, отсутствие мотивации товаропроизводителей к реализации новшеств как способа конкурентной борьбы. Это приводит к невостребованности потенциала отечественной прикладной науки и техники; развитие малого инновационного предпринимательства путем формирования благоприятных условий для образования и успешного функционирования малых высокотехнологичных организаций и оказания им государственной поддержки на начальном этапе деятельности; совершенствование конкурсной системы отбора инновационных проектов и программ. Реализация в отраслях экономики относительно небольших и быстро окупаемых инновационных проектов с участием частных инвесторов и при поддержке государства позволит поддержать наиболее перспективные производства и организации, усилить приток в них частных инвестиций; реализацию критических технологий и приоритетных направлений, способных преобразовывать соответствующие отрасли экономики страны и ее регионов. Ключевой задачей формирования и реализации инновационной политики является выбор относительно небольшого числа важнейших базовых технологий, оказывающих решающее влияние на повышение эффективности производства и конкурентоспособности продукции в отраслях экономики и обеспечивающих переход к новому технологическому укладу; использование технологий двойного назначения. Такие технологии будут применяться как для производства вооружений и военной техники, так и для продукции гражданского назначения.

Государственная инновационная политика в базовых отраслях и производствах будет направлена на ускоренное промышленное освоение отечественных и зарубежных научно - технических и технологических достижений мирового уровня, воспроизводство природных ресурсов (минерального сырья, ресурсов питьевых и промышленных вод, ресурсов флоры и фауны и др.).

В топливно - сырьевом комплексе инновационная политика будет ориентирована на разработку и внедрение современных методов поиска, разведки и мониторинга запасов, стратегических и дефицитных видов минерального сырья, повышение уровня их извлекаемости и переработки, а также развитие высоконадежных и экологически безопасных систем транспортировки, в частности: в нефтегазовом комплексе - на повышение эффективности геолого - разведочных работ, увеличение дебита и извлекаемости на месторождениях с трудноизвлекаемыми запасами и с остаточными запасами нефти в обводненных зонах, строительство скважин в шельфовой зоне и в мерзлых породах, углубление переработки газа и конденсата с получением моторного топлива и целевых химических продуктов, а также на создание высоконадежных, экологически безопасных и низкоэнергоемких систем транспортировки; в нефтеперерабатывающей промышленности - на увеличение производства моторных и реактивных топлив за счет развития процессов глубокой переработки нефти, разработку и создание катализаторов нового поколения, высокооктановых и кислородо - содержащих добавок, а также повышение экологической безопасности и уменьшение энергоемкости; в угольной промышленности - на улучшение потребительских свойств угольной продукции на основе создания принципиально новых систем глубокой переработки, обогащение и брикетирование углей, решение проблем приготовления, транспортирования, хранения и сжигания водоугольной суспензии, повышение эффективности открытого способа разработки угольных месторождений на базе применения взрывной технологии и новых модификаций драглайнов, а также повышение эффективности и безопасности подземных работ на базе автоматизированных комплексов и специализированных микропроцессорных контрольных сетей.

В электроэнергетике инновационная политика будет сконцентрирована на создании и использовании парогазовых установок или газотурбинных надстроек паросиловых блоков для электростанций на газообразном топливе и высокоэффективных паросиловых энергоблоков с применением новейших технологий сжигания топлива (циркулирующий кипящий слой, циркулирующий кипящий слой под давлением) для электростанций на твердом топливе, развитии экономически эффективной малой и нетрадиционной энергетики, а также решении проблемы захоронения радиоактивных отходов АЭС, получении экологически чистого высококачественного энергоносителя из низкосортных топлив, разработке экономически эффективных энергоустановок, использующих возобновляемые источники энергии, и повышении эффективности систем передачи электроэнергии на большие расстояния.

В транспортном комплексе инновационная политика будет ориентирована на обновление парка транспортных средств, модернизацию инфраструктуры, применение прогрессивных технологий, повышение технического уровня всех видов транспорта. Это касается обновления железнодорожного подвижного состава, морских, речных и воздушных судов, автотранспортных средств, перегрузочных комплексов, дорожных машин и оборудования, навигационных систем.

В металлургическом комплексе ориентиром является создание сквозных технологических циклов производства, обеспечивающих максимальное ресурсо- и энергосбережение на всех стадиях, расширение сортамента и повышение качества металлопродукции.

Технологическими ориентирами в химической и нефтехимической промышленности являются материало- и энергосберегающие технологии производства широкого спектра синтетических и композиционных материалов, в том числе новых поколений, технологии производства экологически чистых удобрений и ресурсосберегающие малотоннажные химические производства на базе автоматизированных блочно - модульных систем.

В машиностроительном комплексе организации будут ориентированы на технологическое перевооружение общемашиностроительных производств за счет автоматизации процессов проектирования и изготовления машиностроительной продукции, применения прогрессивных методов высокоточной обработки конструкционных материалов и повышения качества поверхностей деталей и металлоконструкций, механизации и автоматизации сборочных процессов, развития современных методов контроля и диагностики деталей и узлов в процессе изготовления и эксплуатации.

Уточняются и формируются приоритеты инновационной политики и в других отраслях экономики: приборостроении, электронике, информатике и вычислительной технике, электротехнике, связи, легкой и пищевой промышленности, сельском хозяйстве, медицинской технике, фармакологии и др.

Особое значение имеют экологические приоритеты инновационной деятельности во всех без исключения отраслях. Только посредством использования современных технологий и ноу-хау можно кардинально повлиять на улучшение состояния окружающей среды.

Для реализации инновационной политики будет совершенствоваться система возвратного финансирования инновационных проектов и прикладных разработок, выполняемых за счет средств федерального бюджета на конкурсной основе. В условиях ограниченных возможностей бюджетного финансирования инноваций возрастет необходимость привлечения средств из дополнительных источников (собственных средств организаций, частных инвестиций, средств внебюджетных фондов, заемных средств международных кредитно - финансовых организаций).

IV. МЕТОДЫ РЕАЛИЗАЦИИ ИННОВАЦИОННОЙ ПОЛИТИКИ Главными методами реализации инновационной политики являются: формирование институциональных и законодательных условий для позитивных изменений в инновационной сфере. Масштабы внедрения прогрессивных технологий и производств наукоемких видов продукции в значительной мере определяются институциональными преобразованиями, обеспечивающими развитие новых прогрессивных форм инновационной деятельности и бизнеса в этой области экономики. В законодательном плане должны предусматриваться меры по разработке правовых актов, в первую очередь, федерального закона об инновационной деятельности и государственной инновационной политике в Российской Федерации, указа Президента Российской Федерации о государственной политике по развитию рынка интеллектуальной собственности и вовлечению в хозяйственный оборот результатов интеллектуальной деятельности, постановления Правительства Российской Федерации о неотложных мерах по развитию рынка интеллектуальной собственности и вовлечению в хозяйственный оборот результатов научно - технической деятельности и др.; государственная поддержка и стимулирование инвесторов, вкладывающих средства в наукоемкое, высокотехнологичное производство, а также организаций различных форм собственности (в период освоения ими инноваций) за счет введения определенных налоговых льгот, государственных гарантий и кредитов; совершенствование налоговой системы с целью создания выгодных условий для ведения инновационной деятельности всеми субъектами независимо от форм собственности и видов финансирования. В современных экономических условиях речь идет об уточнении налогооблагаемой базы и разработке механизмов взыскания налогов, изменении амортизационной политики с целью обеспечения возможности организациям увеличивать амортизационные фонды в качестве источника инвестиций в инновации; внешнеэкономическая поддержка, предусматривающая создание условий для формирования совместных с иностранными партнерами организаций по выпуску отечественной наукоемкой продукции и реализации ее на внешнем рынке, обеспечение рекламы отечественных инноваций за рубежом, совершенствование выставочно - ярмарочной деятельности, вхождение в международные информационные системы для обмена информацией по инновационным проектам; обеспечение в зарубежных кредитных линиях квот для развития инновационной инфраструктуры, закупки оборудования в целях реализации высокоэффективных инновационных проектов под гарантии государства и лицензий на высокоэффективные технологии и ноу-хау для освоения производства новейшей продукции; консолидация усилий органов государственной власти и частных инвесторов, направленных на организацию взаимодействия со странами - членами ЕС, СНГ, другими государствами; развитие лизинга наукоемкого уникального оборудования; участие инновационно - активных организаций в международных конкурсах; выделение прямых государственных инвестиций для реализации инновационных программ и проектов, имеющих общенациональный характер, но не привлекательных для частных инвесторов.

Перечисленные методы будут применяться с учетом изменения рыночной конъюнктуры и конкретного содержания инновационных проектов и программ.

V. ИНСТИТУЦИОНАЛЬНЫЕ И ЗАКОНОДАТЕЛЬНО - ПРАВОВЫЕ УСЛОВИЯ РЕАЛИЗАЦИИ ИННОВАЦИОННОЙ ПОЛИТИКИ Важную роль в комплексе предлагаемых мер играют институциональные преобразования (приватизация, создание финансово - промышленных групп, демонополизация в инновационной сфере, малое предпринимательство и другие), направленные на создание рыночной инфраструктуры и способствующие активизации инновационной деятельности, обеспечивающей рост производства конкурентоспособной продукции и освоение высоких технологий.

В этих целях необходимо в соответствии с законодательством предусматривать создание в регионах инновационных центров, которые будут обеспечивать координацию взаимодействия и поддержку участников инновационной деятельности.

Наряду с активизацией инновационной деятельности в крупных организациях необходимо создать условия для привлечения к этому процессу субъектов малого предпринимательства, в том числе и за счет выделения малых организаций из крупных фирм.

Учитывая сокращение научно - исследовательских и проектно - конструкторских организаций, необходимо создание фонда имущества инноваций для предоставления малым организациям, занимающимся инновационной деятельностью, высвобождающихся производственных площадей и оборудования на льготных условиях.

Для развития инновационной деятельности необходим также комплекс мер по созданию чисто рыночных структур (например, бирж инноваций для выполнения инновационных проектов, организации открытых торгов ценными бумагами инновационных фирм и информационного обеспечения участников инновационного рынка).

Реализация основных этапов инновационной деятельности, начиная от превращения научно - технических разработок в инновационный продукт, привлекательный для инвестора, производителя и покупателя, и кончая освоением их в производстве, требует расширения сети технопарков, бизнес - инкубаторов, инновационно - технических центров в тех регионах России, где сосредоточена инфраструктура, обеспечивающая активизацию инновационного процесса.

Необходимо больше внимания уделить законодательному обеспечению инновационного процесса. В этих целях потребуется проведение анализа существующего законодательства в этой области, обоснование нормативов, работающих на эту сферу деятельности, принятие мер к отмене правовых актов, препятствующих развитию инновационной деятельности. Следует провести сравнительный анализ зарубежных и отечественных инновационных законодательных актов и использовать его результаты при проведении нормотворческой работы в этом направлении.

Развитие инновационного предпринимательства, а также расширение экспорта наукоемкой продукции потребуют совершенствования деятельности государственно - общественных организационных структур, способствующих этому процессу.

VI. ЭКОНОМИЧЕСКИЕ И ФИНАНСОВЫЕ ОСНОВЫ АКТИВИЗАЦИИ ИННОВАЦИОННОЙ ДЕЯТЕЛЬНОСТИ В условиях дефицита собственных денежных средств, а также ограниченности государственной поддержки отечественные организации вынуждены значительную часть ресурсов использовать на финансирование текущих нужд действующего производства и в редких случаях - на освоение новых технологий и наукоемкой конкурентоспособной продукции. Инновационное пространство остается малопривлекательным для отечественного банковского капитала, иностранных инвесторов и частного капитала.

Для проведения активной инновационной политики требуется принятие неординарных мер, включающих в себя совершенствование системы государственных инвестиций, кредитной и налоговой политики, внебюджетного финансирования.

Политика государственных инвестиций в инновации должна быть направлена на формирование эффективной структуры государственных расходов, уровень которых не должен быть меньше определенной доли валового внутреннего продукта.

К мерам повышения эффективности расходования бюджетных средств необходимо отнести: финансирование на безвозвратной основе только инновационных проектов, имеющих общенациональный характер и влияющих на повышение экономической безопасности страны; расширение практики конкурсного размещения бюджетных средств для реализации инновационных проектов, представляемых организациями любой формы собственности. В этом случае государственные и привлекаемые частные инвестиции выделяются на паритетных началах; совершенствование механизма образования и использования внебюджетных источников для реализации инновационных проектов.

Прежде всего это касается внебюджетных фондов поддержки научно - исследовательских и опытно - конструкторских работ, часть средств которых будет использоваться на финансирование отечественного и зарубежного патентования и поддержание международных патентов, используемых в инновационных проектах.

Будет развиваться система конкурсного отбора проектов через Федеральный фонд производственных инноваций, Фонд содействия развитию малых форм предприятий в научно - технической сфере, Российский фонд технологического развития с финансированием проектов на возвратной основе.

В условиях хронической нехватки капитальных вложений на воспроизводство основных фондов в финансировании этого процесса ускоренная амортизация является способом быстрого накопления амортизационных отчислений, повышения возможности списания устаревшего оборудования и замены его новым, что будет стимулировать вложение средств в инновации. Важная роль в расширении круга инвесторов, вкладывающих средства в инновации, будет отведена страхованию финансовых рисков. Будет расширен перечень страховых рисков с включением в него, в частности, технических и других рисков, связанных с реализацией инновационных проектов. Для снижения рисков частных инвесторов необходимо предусмотреть участие государства в венчурных фондах и соответствующие государственные гарантии.

Активизация инновационной деятельности требует, с одной стороны, государственного управления и координации действий всех ее субъектов, с другой стороны - интеграции всех заинтересованных структур в реализации инноваций, привлечении инвестиций, создании условий, способствующих инновационному процессу и внедрению достижений науки и техники в экономику страны.

Реализация инновационной политики, учитывающей возможности и интересы всех субъектов инновационной деятельности, экономические, социальные и политические приоритеты, будет способствовать переустройству и подъему экономики России.


Трансфер технологий
В.В.Титов

Аннотация

Настоящая работа знакомит читателя с интересным и малоизвестным видом деятельности, который в последнее время получил звучное название "Инновационный менеджмент", а ранее носил менее благозвучное название "внедрение изобретений". Если сформулировать более точно, то это - описание того, какой путь должна пройти светлая идея ученого или изобретателя (в любой сфере деятельности), чтобы превратиться в осязаемый успех как для автора, так и для общества. И, главное, кто и как должен сопровождать эту идею на каждом этапе ее длинного пути, усеянном отнюдь не розами, какие преграды и подводные камни встретятся по пути, кого привлечь на помощь в преодолении каждого из барьеров. Как это ни странно, но одна из главных трудностей состоит в том, чтобы убедить автора изобретательской идеи, что довести ее до ума, до конечного продукта он самостоятельно не сможет практически никогда, что его идея должна пройти по эстафете из рук в руки, пройдя цепочку "теоретик - исследователь-практик - исследователь-технолог - технолог-производственник - маркетолог - продавец", по пути завлекая в эту карусель и администрацию, и прессу, и банк, и вспомогательные производства. Именно вот этот процесс и называется "трансфер технологий".

Не стоит рассчитывать, что, прочитав эту работу, Вы уже будете знать все о трансфере технологий. Нет, это только первый шаг в обширном поле знаний, которое должен усвоить тот, кто решит посвятить себя трудной и почетной миссии инновационного менеджера. А дальше? Дальше есть разнообразные курсы, как международные, так и российские, где за 2-3 года можно освоить эту премудрость на должном уровне.

Оглавление

Введение
1. Определение понятий

Часть 1. Диагностика инновационных технологий
2. Технологический аудит
3. Виды и функции инноваций
4. Где рождается технология?

Часть 2. Системный анализ трансфера технологий
5. История ТТ. Модели ТТ
6. Что и как передается в процессе ТТ?
7. Критерии успешности трансфера технологий

Часть 3. Тактика трансфера технологий
8. Персональный ТТ.
9. Барьеры ТТ (и как с ними бороться)
10. Поиск партнера

Часть 4. Стратегия трансфера технологий
11. Экспериментальные площадки трансфера технологий
12. Государство и инновации
13. Исследовательские консорциумы и альянсы

Заключение
14. Трансфер технологий в XXI веке.

Приложение

Литература

Введение


Список литературы

Дефицит учебной литературы по настоящему курсу достаточно велик даже в Москве, поэтому для обучающихся с "периферии" можно предложить, кроме тех статей, что приведены в основном тексте, большой список публикаций в надежде, что в ближайшей библиотеке хоть что-нибудь из этого списка найдется. Поэтому не пугайтесь величины списка, так как реально библиотеки не общероссийского масштаба в лучшем случае смогут найти для Вас три-четыре наименования из этого списка.
  1. Амарал, А.; Университет и технологический трансфер // Alma mater. - М., 1994. - N 3. - С. 26-29
  2. Бобровников, А.В.; Цикличность в динамике инновационного процесса // Лат. Америка = America Latina. - М., 1995. - N 9. - С. 15-27
  3. Бонюшко А.А. Регулирование и нормирование научно-инновационной деятельности. Ин-т соц.-экон. проблем РАН, СПб, 1997, 160 стр.
  4. Дементьев, В.Е.; Инвестиционные и инновационные достоинства финансово-промышленных групп // Экономика и мат. методы. - М., 1996. - Т. 32, вып 2. - С. 25-37
  5. Ефимов А.В. Стратегические альянсы как метод достижения конкурентного преимущества. СПб, 1997.
  6. Ефимов А.В., Буренина Г.А., Петров А.Н. Управление стратегическими альянсами. СПбУЭФ, 1997.
  7. Ибрагимов Ю. Передача технологии и ее государственное регулирование в США // Внеш. Торговля.-М., 1994.- №2/3, с. 31-34.
  8. Иванова, Н.; Малый инновационный бизнес в странах развитой рыночной экономики // Рос. экон. журн. - М., 1995. - N 12. - С. 76-81
  9. Инновационный менеджмент. Под ред. С.Д.Ильенковой. М., ЮНИТИ, 1997.
  10. Клейн Е. Научные парки и технологические инкубаторы // Теория и практика создания научно-технологических парков и инкубаторов бизнеса. М.-Ташкент, 1993.
  11. Клепов, А.П. Усанов, Д.А.; Научно-технологический парк - новая организационно-экономическая форма инновационной деятельности в высшей школе // Некоторые проблемы социально-политического развития современного российского общества. - Саратов, 1996. - С. 103-111
  12. Коммерциализация технологий: мировой опыт - российским регионам // Сборник статей под ред. Н.М.Фонштейн, М.: "Moscow News", 1995.
  13. Коммерциализация технологий: российский и мировой опыт // Сборник статей под ред. А.А. Петруненкова и Н.М.Фонштейн, М.: "ЗелО", 1997.
  14. Краюхин Г.А., Шайбаков Л.Ф. Основы государственного управления инновационными процессами. Изд. СПб. Гос. инж.-экон. Академии, 1997.
  15. Крюкова, Н.Ю. Перегоедова, Н.В.; Как помочь внедрению новшеств // ЭКО: Экономика и орг. пром. пр-ва. - Новосибирск, 1995. - N 3. - С. 213-218
  16. Кучеренко В.А. Формирование механизма передачи технологии в Южной Корее и возможности научно-технического сотрудничества // Техника, экономика. Сер.: Экономика за рубежом.-М., 1994.- Вып.3/4, с.92-100.
  17. Миндели, Л.Э. Пипия, Л.К.; Малое и среднее инновационное предпринимательство (МСИП): условия развития и международное сотрудничество / М-во науки и техн. политики Рос. Федерации, РАН. - М.: Центр исслед. и статистики науки, 1995. - 44 с
  18. Морозов Ю.П. Инновационный менеджмент. Н.Новг., 1997.
  19. Мохов, А.И. Мохова, Е.В.; Информационные аспекты передачи научно-технических разработок в бизнес // Пробл. информатизации. - М., 1995. - Вып. 2/3. - С. 33-37
  20. Пользователь всегда прав // Поиск. - М., 1995. - N 23.- С. 6
  21. Преобразование научно-инновационной сферы в регионе: концептуальные положения / Румянцев А.А., Гусаков М.А., Замятина М.Ф., Смирнова Г.П.; Под ред. Когута А.Е.; РАН. Ин-т соц.- экон. пробл. - СПб., 1995. - 53 с. - (Сер.: Теория и практика упр. науч.- инновац. сферой в регионе; Вып.3)
  22. Преобразование научно-инновационной сферы в регионе: понятийный аппарат / Румянцев А.А., Вершинина С.В., Губичева З.К. и др.; Под ред. Когута А.Е.; РАН. Ин-т соц.-экон. пробл. - СПб.: ИСЭП РАН, 1995. - 90 с - (Теория и практика упр. науч.-инновац. сферой в регионе; Вып.1).
  23. Преобразование научно-инновационной сферы: актуальные региональные проблемы / Румянцев А.А., Гусаков М.А., Замятина М.Ф. и др.; Под ред. Когута А.Е.; РАН. Ин-т социал.- экон. пробл. - СПб., 1995. - 57 с. - (Сер.: Теория и практика упр. науч.- инновац. сферой в регионе; Вып.4).
  24. Преобразование научно-инновационной сферы в регионе: методология исследования / Румянцев А.А., Гусаков М.А., Замятина М.Ф. и др.; Под ред. Когута А.Е.; РАН. Ин-т соц.-экон. пробл. - СПб., 1995. - 50 с - (Теория и практика упр. науч.-инновац. сферой в регионе; Вып. 2)
  25. Приглашение к партнерству: научно-техническая и инновационная деятельнсоть (информационный справочник). М., Изд. аналит. центра по научно-тех. и промышл. политике, 1998.
  26. Продвижение технологического продукта на рынок // Сост.: к.т.н. А.З.Пименова, д.т.н. Н.М.Фонштейн, М.: АНХ, 1998.
  27. Пшенников, В.; Собственные идеи - всему голова // Япония сегодня. - М.; Токио, 1996. - N 1. - С. 8-9.
  28. Рогалев Н.Д. Технологические инновации в техническом университете. М., Изд. МЭИ, 1997, 360 стр.
  29. Рузавина Е.П. Венчурный капитал и инновации. //Рос. экон. журнал , 1992, №7.
  30. Суховей А.Ф. Технополисы и технопарки за рубежом: опыт организации и управления. Екатеринбург, 1997.
  31. Теория и механизм инноваций в рыночной экономике. Под ред. Ю.В.Яковца. М., Межд. Фонд Н.Д.Кондратьева, 1997.
  32. Технопарки: организация и управление. М., Изд. МЭИ, 1997, 164 стр.
  33. Трансфер технологий и эффективная реализация инноваций // Сборник статей под ред. Н.М.Фонштейн, М., ЦКТ АНХ, 1999.
  34. Туанг, Дж.; Технология "с человеческим лицом" // Англия. - L., 1991. - N 119. - С. 14-19
  35. Тюрина, В.Ю.; Организационные модели управления инновационным процессом в технопарках высшей школы: Автореф. дис.. канд. экон. наук / Санкт-Петербург. ун-т экономики и финансов. - СПб., 1995. - 95 с.
  36. Управление инновациями: Факторы успеха новых фирм. Сб. ст. Пер. с англ. / Сост. и общ. ред. Фонштейн Н.М. - М.: Дело, 1995. - 223 с., схем. - (Б-ка технол. предпринимательства; Вып.1)
  37. Фадеев, В.Г.; Радоваться ли внедрению заморских технологий? // Природа. - М., 1995. - N 10. - С. 106
  38. Федоров, Д.С.; Территориальные формы технологических инноваций // Изв. РАН. Сер. геогр. - М., 1995. - N 4. - С. 86-94
  39. Фирсов В. Американская модель инновационной деятельности в малом бизнесе. США: экономика, политика, идеология, 1994, №6.
  40. Фирсов В. Организационные формы инновационного предпринимательства // Экономист, 1994, №6.
  41. Фирсов В.А. Международный рынок технологий // Экономика и коммерция. Сер.9, Электр. техника.-М., 1995.- Вып.1, с. 98-106.
  42. Фоломьев А.Н., Гейгер Э.А. Менеджмент инноваций: теория и практика. Изд. Российской Ак. Гос. Службы, М., 1998.
  43. Халаджан, Н.Н.; Аутоинженеринг: Фундам. курс творч. ориентации личности. Кн. авториз. излож. / Моск. экстер. гуманит. ун-т. Акад. педагогики. - М., 1995. - 163 с.
  44. Afuah, A.N. Bahram, N.; The hypercube of innovation // Research policy. - Amsterdam, 1995. - Vol. 24, N 1. - P. 51-76.
  45. Freeman, Ch. Hagedoorn, J.; Convergence and divergence in the internationalization of technology // Technical change and the world economy. - Aldershot; Brookfield, 1995. - P. 34-82
  46. Huizinga, H.; Taxation and the transfer of technology by multinational firms // Canad. j. of economics = Rev. canad. d'economique. - Toronto, 1995. - Vol. 28, N 3. - P. 648-655
  47. Liyanage, S.; Breeding innovation clusters through collaborative research networks // Technovation. - Amsterdam, 1995. - Vol. 15, N 9. - P. 553-567
  48. Madu, Ch.N.; Management of new technologies for global competitiveness. - Westport (Conn.); L.: Quorum books, 1993. - XIV, 383 p.
  49. Miles, D.; Constructive change: Managing international technology transfer / ILO. - Geneva: Intern. labour office, 1995. - XI, 138 p. - (Intern. construction management ser.; N 5)
  50. More, E. Irwin, H.; Technology transfer: Technocultures, power and communication - the Australian experience // J. of inform. science. - L., 1995. - Vol. 21, N 3. - P. 149-159
  51. Reinhard, M. Schmalholz, H.; Technologietransfer in Deutschland - Stand und Reformbedart // IFO Schnelldienst. - Munchen,- Jg. 48, N 33. - S. 16-24
  52. Souder, W.E. Sherman, J.D.; Managing new technology development. - N.Y. etc.: McGraw-Hill, 1994. - XVI, 348 p., ill. - (McGraw-Hill engineering a. technology management ser.)
  53. Stone, D.; Analyzing successful business strategies // Bio-technology. - N.Y.; L., 1994. - Vol. 12, N 3. - P. 226-227


Примерная система таблиц технологического аудита

Приложение

Примерная система таблиц технологического аудита

А. Рыночный потенциал |  |  |  |  |  |  |
Наименование параметра | Оценка (подсказка) |  |  |  |  | Коэффициент значимости | Оценка технологии
 | +2 | +1 | 0 | -1 | -2
А1. Размер рынка | Продукт обладает необъятным рынком | Объем рынка достаточно велик | Объем рынка приемлем на грани допустимого | Объем рынка меньше допустимого | Потенциальный рынок продукта слишком мал | 1 |
А2. Динамика рынка | Рыночный сектор быстро растет | Рыночный сектор растет медленно, но постоянно | Рыночный сектор стабилен, колебания объема малы | Рыночный сектор медленно сужается | Рыночный сектор сужается с ускорением | 1 |
А3. Доступность рынка | Выход продукта на рынок сравнительно легок, конкурентов нет | Для выхода на рынок требуются заметные усилия, но конкуренты слабы | Конкуренция умеренна, мощных и агрессивных конкурентов нет | Существует заметное противодействие продукту, активная конкуренция | Мощный барьер доступа на рынок, лидеры – мощные компании с большими ресурсами | 0,8 |
А4. Уровень прибыльности | Коэффициент прибыльности в данном секторе рынка высок | Умеренный коэффициент прибыльности в данном секторе | Коэффициент прибыльности едва оправдывает затраты | Жесткая ценовая конкуренция ограничивает возможную прибыль | Прибыльность близка к нулю или даже отрицательна | 0,82 |
Рыночный потенциал |  |  |  |  |  |  |
Б. Качество продукта |  |  |  |  |  |  |
Наименование параметра | Оценка (подсказка) |  |  |  |  | Коэффициент значимости | Оценка технологии
 | +2 | +1 | 0 | -1 | -2
Б1. Степень уникальности | Продукт не имеет аналогов на рынке |  | Продукт похож на известный, но обладает добавочными качествами |  | Продукт на рынке хорошо известен | 0,86 |
Б2. Степень улучшения функции | Продукт выполняет свою функцию значительно лучше аналогов | Продукт выполняет свою функцию заметно лучше аналогов | Продукт выполняет свою функцию на том же уровне, что и аналоги | Продукт выполняет свою функцию несколько хуже аналогов | Продукт выполняет свою функцию заметно хуже аналогов | 0,85 |
Б3. Степень удешевления функции | Цена продукта выгодно отличается от конкурентной | Цена продукта несколько ниже, чем у конкурентов | Ценовые преимущества отсутствуют | Цена продукта несколько выше, чем у конкурентов | Продукт заметно дороже конкурентных | 1 |
Б4. Экологические качества | Продукт предполагает заметное улучшение экологических условий | Продукт несколько улучшает экологические условия | Продукт не влияет на экологическую ситуацию | Имеет место заметное ухудшение экологии, связанное с продуктом | Ухудшение экологии, связанное с продуктом, потребует специальных мер. | 0,64 |
Потенциал качества продукта |  |  |  |  |  |  |
В. Осуществимость технологии |  |  |  |  |  |  |
Наименование параметра | Оценка (подсказка) |  |  |  |  | Коэффициент значимости | Оценка
 | +2 | +1 | 0 | -1 | -2
В1. Достоверность концепции | Концепция продукта отработана и проверена на практике | Концепция продукта подтверждена расчетами | Концепция продукта подтверждена словесными экспертными заключениями | Концепция подтверждена общими соображениями и сравнениями | Продукт основан на концепции, нуждающейся в проверке | 1 |
В2. Новизна концепции | Новая область применения известного процесса или продукта | Концепция улучшенного качества известного продукта | Концепция нового качества известного продукта | Концепция нового продукта или технологического процесса | Концепция принципиально нового продукта и технологического процесса для этого продукта | 0,67 |
В3. Технологическая готовность | Продукт можно производить с помощью существующей технологии | Продукт требует незначительной модификации существующей технологии | Продукт требует значительной модификации существующей технологии | Технология связана с иными процессами, привносимыми из других областей | Технология связана с иными процессами, находящимися в стадии разработки | 0,8 |
В4. Регламентные ограничения | Никаких дополнительных разрешений на серийный выпуск продукта не требуется | Для реализации масштабного производства нужно уведомление регулирующих органов | Для реализации масштабного производства нужно разрешение 1-2 регулирующих органов | Для реализации масштабного производства нужно разрешение множества регулирующих органов | Для внедрения технологии требуется разработка новых регламентных документов | 0,63 |
Потенциал осуществимости технологии |  |  |  |  |  |  |
Г. Ресурсообеспеченность технологии |  |  |  |  |  |  |
Наименование параметра | Оценка (подсказка) |  |  |  |  | Коэффициент значимости | Оценка
 | +2 | +1 | 0 | -1 | -2
Г1. Материальная обеспеченность разработки | Никаких дополнительных материалов и комплектующих не требуется | Для реализации технологии нужны легкодоступные материалы | Для реализации технологии нужны труднодоступные или дорогостоящие материалы | Для реализации технологии требуются дефицитные или стратегические материалы | Для реализации технологии требуются новые или разрабатываемые материалы | 0,99 |
Г2. Длительность полного цикла разработки | Технология полностью готова для производства | Можно начать производство, попутно дорабатывая технологию | Технологию можно быстро доработать и пустить в производство | Для доработки технологии требуется значительное время | Период разработки технологии и окупаемости средств недопустимо велик | 1 |
Г3. Финансовая обеспеченность разработки | Никаких дополнительных средств для запуска производства не требуется | Для доработки технологии требуются незначительные средства, имеющиеся у клиента | Проблема финансирования разработки не вызывает затруднений | Доработка технологии требует финансовых средств, что повлияет на другие проекты клиента | Финансирование доработки технологии вызовет значительные затруднения | 0,83 |
Г4. Кадровая обеспеченность | Доработка технологии не требуется либо осуществляется самостоятельно | Технология требует незначительного пополнения штата без переобучения | Технология требует незначительной переподготовки части персонала | Технология требует серьезного обучения персонала или привлечения специалистов со стороны | Специалисты нужного профиля в штате отсутствуют и неясно, где их найти | 0,63 |
Потенциал обеспеченности разработки |  |  |  |  |  |  |
Суммарный потенциал технологии | Весовые коэффициенты | Итог
Рыночный потенциал | 1 |
Потенциал качества | 0,77 |
Потенциал осуществимости | 0,82 |
Потенциал обеспеченности | 0,74 |
Суммарный потенциал технологии |  |

Правила пользования таблицей очень просты: для анализируемой технологии заполняют каждую ячейку крайнего правого столбца соответствующими числами (от -2 до +2); для облегчения процесса в таблице приведены примерные характеристики анализируемого объекта и соответствующие этим характеристикам оценки. В действительности не возбраняется пользоваться не только целыми числами, но и дробными (в том же диапазоне значений); особенно важно это в тех случаях, когда одновременно приходится оценивать (т.е. сравнивать) несколько объектов. Попарное их сравнение позволяет гораздо точнее задать их оценку по каждому из параметров. После заполнения правого столбца производится подсчет каждого из частных потенциалов путем перемножения каждой оценки на соответствующий коэффициент значимости с последующим суммированием полученных произведений. Эти значения частных потенциалов переносятся в нижнюю таблицу, после чего таким же способом рассчитывается суммарный потенциал технологии.

Приведенные выше таблицы можно перевести в Excel или в любую иную программу типа электронных таблиц, то все расчеты будут осуществляться программным путем, так что задачей аудитора будет только внимательное назначение исходных оценок.

Следует отметить, что данный конкретный набор таблиц является авторской разработкой, сделанной "под себя", т.е. с учетом специфики решателя и специфики его конкретных задач. В действительности для серьезной работы с серьезным задачедателем следует очень внимательно пересмотреть таблицы как по содержанию оцениваемых параметров, так и по весовым коэффициентам, т.к. учет специфики конкретной работы (вид деятельности заказчика, положение дел в области его деятельности, особенности текущего момента, наличие того или иного оборудования, и т.д.) может значительно сместить акценты оценок.


Странное слово "серендипити"

Ни в одном русском словаре вы не найдете этого слова. А в англоязычном мире оно пользуется огромной популярностью, включено в наиболее известные словари, да и в обществе пользуются им довольно активно. Так что же это за загадочное слово, которое до сих пор нам неизвестно?

Это редкое слово отличается еще и тем, что имеет точную дату рождения. 28 января 1754 года английский писатель Horace Walpole в частном письме впервые употребил это слово и определил его как "очень выразительное слово, характеризующее открытие, совершенное без преднамеренных действий". Этимология слова восходит к древнеперсидскому эпосу - притче "Три принца Серендипа" (Серендип - старинное название Цейлона в персидской транскрипции). В этой притче рассказывается о бесцельных путешествиях трех принцев, в которых они, тем не менее, всегда делали какое-нибудь открытие, происходившее хотя и случайно, неожиданно, но благодаря проницательности и наблюдательности принцев.

Слово понравилось благодаря своей благозвучности и экспрессивности и постепенно встроилось в языковую канву английского языка. Максимальная скорость этого процесса достигнута была в первой половине ХХ века, когда изобретательская активность и методология изобретательской деятельности также развивались весьма активно. Постепенно расширялась и сфера его применения (ведь творчество, изобретение и открытие нового свойственно многим сферам человеческой деятельности).

В американском словаре The American Heritage Dictionary of the English Language термину serendipity сопоставлено уже три самостоятельных значения:

1 - способность делать удачные открытия "по случаю",
2 - факт или возникновение такого открытия,
3 - состояние в момент совершения такого открытия.

Более того, существительное serendipity в этом словаре уже обзавелось и производными терминами serendipitous (прилагательное) и serendipitously (наречие). Перевести на русский язык или создать аналогичный по смыслу русскоязычный термин пока не удалось. Серендипный? Серендипно? Звучание приятно, но непривычно. Да и может ли быть привычно, когда и исходный-то термин "серендипити" мало кому известен...


Бескамерный источник ионов

Анализ возможностей электромагнитного разделения изотопов с применением бескамерного дугового источника ионов.

УДК 537.534

Аннотация

Рассмотрено движение ускоренных ионов в скрещенных аксиально симметричных радиальном электрическом и поперечном магнитном полях. Аналитическими расчетами и численным моделированием процесса показано, что, подбирая конфигурацию электрического и магнитного полей, можно обеспечить накопление ионов заданной массы в районе стационарной орбиты. Тем самым показана принципиальная возможность нового способа электромагнитной сепарации изотопов по массам.

Resume

The motion of the accelerated ions in crossed axial symmetrical radial electric and transverse magnetic fields is considered. It is shown with analytical calculations and with numerical modeling that it is possible to accumulate the ions of set mass in the region near the stationary orbit by selecting configuration of the electric and magnetic fields. Thereby the possibility of the new method of the electromagnetic isotope mass-separation is shown in principle.

Посвящается светлой памяти
Алексея Георгиевича Зимелева

Анализ возможностей электромагнитного разделения изотопов с применением бескамерного дугового источника ионов.

1. Введение

Малая производительность электромагнитных сепараторов с дуговым источником ионов с вытягивающей щелью (источник Нильсена) связана прежде всего с тем, что из дугового разряда в рабочую камеру сепаратора через узкую щель вытягивается лишь малая часть ионов (единицы процентов). В последнее время работами [1,2] дуговой источник модифицирован: вместо графитовой или металлической дуговой камеры стенками, ограничивающими разрядное пространство, служит электронный холловский слой, одновременно выполняющий и функции ускоряющего электрода. В результате угловая апертура ускоренного ионного пучка увеличена от 3-5° (в источнике Нильсена с узкой вытягивающей щелью) до 2л, т.е. ионы эмиттируются из дуги во все стороны.

Это сделало принципиально невозможной электромагнитную масс-сепарацию ионов традиционным способом, когда узкий пучок, проходя ту или иную часть пути в поперечном магнитном поле заданной конфигурации, магнитооптическими средствами фокусировался в определенном месте рабочей камеры, причем изображение эмиттирующей щели в ионах разной массы создавалось в геометрически разнесенных областях камеры, что и позволяло собирать эти ионы в соответствующие приемники раздельно. Для широкоапертурного пучка такой путь невозможен из-за размывающего влияния аберрации, поэтому для источников с холловским слоем необходимо искать иные пути масс-сепарации.

Простейший из таких путей состоит в следующем. Если магнитное поле, локализующее дуговой разряд, развить на достаточное расстояние за пределы этого разряда и считать его почти постоянным, то ионы, эмиттируемые боковой поверхностью дуги и ускоренные холловским слоем, будут двигаться в постоянном магнитном поле по окружностям, радиус которых пропорционален [image], где М – масса иона (см. рис.1).

Таким образом, расстояние максимального удаления от оси для ионов разных масс будет различным, и если приемник ионов выполнить в виде коаксиального цилиндра радиуса R, то его поверхности достигнут только ионы, радиус траектории которых не меньше R/2. Таким способом можно осуществить либо сбор ионов наиболее тяжелой массы, либо сепарацию ионов по массам на две группы: тяжелую (М>Мкр) и легкую (М<Мкр)[3]. Конечно, этот путь обеспечивает более скромные возможности сепарации (нельзя, например, выделить из общего потока ионы какой-либо из промежуточных масс), но бесспорное преимущество по производительности (в 100 и более раз) делает его весьма перспективным для тех веществ, где конечной целью является получение изотопа "крайней" массы (т.е. либо самого легкого, либо самого тяжелого). Если подходить к рассмотрению этого пути более строго и учесть важные сопутствующие процессы, то следует, видимо, данный способ считать способом не сепарации (т.е. "чистого" выделения), а обогащения изотопной смеси (Впрочем, и традиционная электромагнитная сепарация не решает на 100% проблему загрязнения сепарируемого изотопа всеми сопутствующими).

Рассмотренный способ предполагал идеализированный случай однородного (постоянного в рабочем пространстве) магнитного поля. Реально такое искусственное поле можно создать лишь в ограниченном объеме, за пределами которого поле уменьшается. Попытка проанализировать, как этот неизбежный фактор изменит картину процессов, выявила уникальную ситуацию: природа обеспечила для нас лучшие условия, чем мы сами планировали. Однако прежде чем перейти к детальному анализу этой ситуации, рассмотрим несколько общих положений.

2. Общие положения

Пусть ионный эмиттер представляет собой вертикальный плазменный круговой цилиндр радиуса r0, конфигурация которого поддерживается вертикальным магнитным полем h0. Боковая поверхность плазменного цилиндра окружена со всех сторон прозрачным (для ионов) коаксиальным ускоряющим электродом (в качестве которого может выступать либо сетка, либо холловский слой электронов) с потенциалом u0. Таким образом, положительно заряженные ионы из плазмы эмиттируются боковой поверхностью цилиндра нормально к его поверхности, т.е. вылетают точно в радиальных направлениях.

Внешнее по отношению к эмиттеру пространство может быть как эквипотенциальным (U=U0), так и неэквипотенциатьным (U=U(r)), магнитное поле в этой области также может быть как постоянным, так и меняющимся по радиусу. Единственное ограничивающее условие (пока): все изменения полей допускаются только в радиальном направлении, т.е. вся система обладает осевой симметрией.

Таким образом, система - двумерная, с центром симметрии в точке r=0. Состояние любого иона при r>r0 можно охарактеризовать двумя полярными координатами r и j (но для анализа в силу осевой симметрии понадобится только одна координата r) и двумя временными производными (или скоростями) dr/dt и dj /dt.

Утверждения без доказательств.

1. В постоянном магнитном поле Н(r)=H0= const при любом U(r), ограниченном по величине, траектория любого заряженного иона, эмиттированного с поверхности плазменного шнура, возвратна и зеркально симметрична.

2. В постоянном магнитном поле H(r)=const и эквипотенциальном пространстве U(r)= U0=const для любого иона М существует единственная концентрическая стационарная траектория - окружность радиуса [image] (в этой формуле r измеряется в сантиметрах, U – в вольтах, H – в эрстедах), по которой этот ион (с энергией eU0) может вращаться сколь угодно долго. Других концентрических стабильных орбит у этого иона нет.

3. Ни один ион массы М, эмиттированный плазменным шнуром радиуса r0<r1 в силу утверждения п.1 не может попасть на стационарную орбиту, названную в п.2; он дважды пересечет ее под ненулевым углом и вернется к эмиттирующей поверхности.

(Утверждения, отмеченные звездочкой, будут ниже строго доказаны)

4*. При постоянном магнитном поле Н(r)=Н0= const можно обеспечить такое электрическое поле [image], при котором для иона массы M0 любая из концентрических окружностей будет стационарной орбитой (в том же смысле, что и в п.2). При этом утверждение п.З остается в силе, т.е. для ионов M0, эмиттированных плазменным шнуром в радиальном направлении, эти стационарные орбиты недоступны.

5*. "Стационарное" электрическое поле п.4 неограниченно возрастает с радиусом (dU/dr@ r); в этом поле траектория иона M0, эмиттированного плазменным шнуром, раскручивается по спирали и ион не возвращается обратно.

6*. Ионы массы M>M0 в условиях п.4 также раскручиваются по спирали, но более крутой, чем для ионов M0. Ионы массы M<M0 в условиях п.4 движутся по возвратной траектории (как в п.1), которая похожа на эпициклоиду (возможно, многооборотную).

7*. При постоянной энергии ионов, обеспеченной ускоряющим потенциалом U0, условия п.4 могут быть обеспечены в эквипотенциальном рабочем пространстве магнитным полем, меняющимся по закону

(1)

При этом утверждения п.6 справедливы и на этот случай.

8*. При произвольном законе изменения магнитного поля H(r) стационарная траектория иона M0 существует в том и только в том случае, если реальная кривая Н(r) пересекается с кривой (1).

9*. Хотя стационарные траектории для ионов, эмиттированных с поверхности плазменного шнура, принципиально недоступны, но длительное почти асимптотическое приближение к такой траектории (восходящая ветвь многооборотной эпициклоиды п.6) возможно при соответствующем выборе U(r) или Н(r) (или и того, и другого).

Последнее утверждение открывает возможности для нового, принципиально иного способа электромагнитной масс-сепарации ионов: отбора ионов любой заданной массы со стационарной траектории (точнее, с того малого участка D r чуть ближе этой траектории, на котором концентрируются витки многооборотной эпициклоиды).

Теперь попробуем обосновать перечисленные выше утверждения, проведя для этого некоторые аналитические расчеты и машинные эксперименты.

3. Однородное магнитное поле

3.1. Расчет потенциала стационарных орбит.

В этом разделе проводится расчет радиального потенциала, при котором любая концентрическая окружность для ионов данной массы является стационарной орбитой. Исходное уравнение движения однозарядного иона массы М по окружности радиуса r в радиальном электрическом поле U и магнитном поле Н, направленном перпендикулярно к плоскости движения иона:

(2)

где v- скорость иона, е- заряд электрона, с- скорость света.

C учетом того, что [image] , т.е. Mv2=2eU, получим: , или, после замены переменных [image]: . Очередная замена переменных [image] при начальных условиях [image] дает решение: . Учитывая все подстановки, получим для стационарного потенциала выражение:

Здесь [image] [image] - не что иное, как ларморовский радиус иона массы М с энергией eU0 в магнитном поле Н.

Для анализа полученного решения целесообразно обезразмерить все переменные. Их всего две, имеющие размерность координаты и энергии. Естественно за масштабные единицы принять независимые параметры: начальный потенциал U0 и радиус r0 плазменного шнура, с поверхности которого эмиттируются эти ионы.

(3)

В этом случае искомая функция безразмерной энергии выглядит так:

(4)

где х =r/r0;y= U(r)/U(r0) ; a = r 0/r0. Эта функция (4) построена на рис.З для нескольких значений а. Все величины на этом графике - безразмерные, в соответствии с формулой (4).

Рис.З. Потенциал стационарных орбит при различных значениях а.

3.2. Уравнения движения иона М

Рис. 4. К расчету движения иона.
На рисунке 4 исходное направление обозначено горизонтальной линией, радиус-вектор текущего положения иона - наклонной линией /, направление мгновенного вектора скорости иона - наклонной v, b - угол между вектором скорости и исходным направлением. Угол отклонения положения иона от первоначального направления обозначен как j , угол между вектором скорости и радиус-вектором обозначен a , радиус кривизны траектории иона обозначен R. В этих обозначениях модуль вектора скорости иона равен:

а его компоненты в полярной системе координат:

Радиус кривизны траектории определяется из уравнения баланса трех сил: центробежной, магнитной и электрической: откуда следует:

(5)

Теперь можно записать кинетические уравнения для переменных, определяющих траекторию иона М:

(6)

(7)

(8)

(9)

Поделив (9) и (6) на (7) (при условии, что угол a ¹ 0), получим уравнения, описывающие изменение радиуса и угла наклона траектории иона:

(10)

(11)

Перейдем к безразмерным переменным, пользуясь теми же масштабными единицами, что и в предыдущем разделе, т.е.:

(10а)

(11а)

где [image] , а угловые переменные a и j имеют нулевую размерность.

В последнем уравнении функция z(x) является заданной извне (это форма внешнего электрического поля), поэтому реальное решение можно получить лишь задав конкретный вид этой функции. В предыдущем разделе мы получили выражение для потенциала стационарных орбит, естественно с него и начать.

3.3. Движение иона М в поле потенциала стационарных орбит

Итак, посмотрим, какова будет траектория иона М в поле потенциала стационарных орбит, для которого

(12)

(13)

Уравнения траектории в этом случае выглядят так:

(14)

(15)

Поделив (10) на (9) (при условии a ¹ p /2), получим уравнение

(16)

Решение этого уравнения получается методом разделения переменных:

где константа интегрирования определяется из начальных условий [image]:

(17)

Рис.5. Траектории иона М в "собственном" потенциале стационарных орбит при разных относительных величинах a =r 0/r0 ларморовского радиуса.

Из (17) очевидно, что sina ни при каких х>1 не может достичь единицы, т.е. решение имеет место при любых х, спираль траектории раскручивается бесконечно, как это видно из рис.5. Можно подставить (17) в любое из уравнений (14) или (15) и получить кинетику изменения координаты или угла наклона траектории в зависимости от угла поворота ф. Однако сейчас важнее получить выражение для шага спирали, по которой движется ион. Решение (17) позволяет получить это выражение.

(18)

При [image] [image] и шаг спирали приблизительно постоянен и равен:

(19)

Если поле приложено во всем пространстве вне плазменного шнура, то a 0 = 0 , а величина а обычно существенно больше единицы, так что [image] , т.е. шаг спирали при а=5, например, составляет » 27 радиусов плазменного шнура.

Другой вариант, когда поле прикладывается только начиная с некоторого радиуса, существенно превышающего радиус плазменного шнура, и ионы М к этому радиусу уже завернули на угол a 0, близкий к p /2. В этом случае масштабная единица по величине приближается к 2r о, величина а приближается к 1/2, a sina 0 приближается к единице. Положив a 0=p /2-b , где b - малая величина, получим, что прирост безразмерного радиуса за один оборот составит [image],но поскольку единица измерения здесь уже не r0, а 2r 0=2a (а- старое значение параметра!), то в единицах r0 шаг спирали будет равен [image], , и при том же а=5 второй путь дает сравнимый результат только при [image] , т.е. b <0,16 радиана или всего около 10°. Заметим, однако, что последний вывод справедлив при условии, что потенциал стационарных орбит будет также изменен в соответствии с изменившимся масштабным коэффициентом. Более подробно этот режим движения будет рассмотрен ниже. Здесь для иллюстрации сказанного приведен рис. 6, на котором показаны траектории ионов, входящих в область электрического поля стационарных орбит под определенными углами.

Основываясь на уравнениях настоящего раздела, можно утверждать, что в поле потенциала стационарных орбит никаких иных стационарных орбит, кроме концентрических, нет и быть не может, так как для любого конечного отклонения движения от тангенциального направления это отклонение никогда не вернется к нулевому, т.е. любая наклонная траектория раскручивается до бесконечности.

Суммируя полученные результаты, можно сказать, что в потенциале стационарных орбит иону, генерированному плазменным шнуром, ни при каких условиях не суждено на "свою" стационарную орбиту выйти, траектория его движения - спираль, близкая к спирали Архимеда с шагом, значительно превышающим исходный поперечный размер плазменного шнура. Естественно поэтому искать какую-либо иную форму потенциала. Для начала исследуем движение иона М в потенциале той же формы, но немного отличающемся по абсолютной величине.

Рис.6. Траектории иона М в "собственном" поле стационарных орбит при разных углах входа (градус) в область поля.

3.4. Движение ионов в "чужом" потенциале стационарных орбит.

Уравнения движения иона М остаются теми же:

(10а)

(11а)

где x(0)=1; a(0)=0; z(x)=z(b,x) отличается от ранее использовавшегося тем, что в нем вместо ларморовского радиуса a иона М входит ларморовский радиус b¹ a. Будем называть “тяжелым” потенциал при b=a (1+g); (g>0), и “легким” - при b=a (1-g).

Все формулы для z, dz/dx и др. остаются того же вида, что и прежде, но с множителем (1+g)=b/a:

(10a)

(20)

Таким образом, в “тяжелом” потенциале правая часть (14) никогда не может быть меньше g, т.е. об асимптотическом движении не может быть речи, угол a достигнет p/2 и пройдет его, как и всякое другое значение угла. Это означает, что траектория иона будет конечной и возвратной, симметричной. Точку максимального удаления траектории можно определить из решения системы уравнений (10а)-(20):

(21)

Решение (с учетом нулевых начальных условий):

(22)

Угол поворота траектории a=p/2 дает:

(23)

В “легком” потенциале (b=a (1-g)) аналогичные расчеты дают решение:

(24)

имеющее реальный смысл при любых х, т.е. a никогда не достигнет p/2, раскручивание спиральной траектории идет быстрее, чем в “собственном” потенциале стационарных орбит; спираль здесь уже не арифметическая (Архимеда), а геометрическая, с постоянно увеличивающимся шагом.

Вернемся к движению в "тяжелом потенциале". Следующий шаг - рассчитать расстояние между соседними витками траектории на максимальном удалении иона, вблизи поворота. Для этого вернемся к исходному уравнению (20) и, подставив в него (23), получим при g <<1:

 (25)

достаточно слабо изменяется в районе [image] , поэтому a(f) можно приближенно считать равным [image] , где f- угол поворота, отсчитываемый от точки максимального отклонения. Тогда:

(26)

т.е. полоса, в которой укладываются три самых удаленных витка траектории, имеет ширину [image] . Например, при b=5 и g =0,01 максимальное удаление составляет [image] , .а ширина "трехвитковой" полосы: . Если у уменьшить до 0.001, то хmах сдвинется к 100, а D х уменьшится до 3.6. Оба эти варианта не вызывают оптимизма, т.к. в первом случае входное окно ионного приемника оказывается слишком широким (а значит, в него попадет довольно много ионов не той массы, т.е. качество сепарации будет невысоким), во втором случае объем рабочей камеры оказывается довольно большим, что потребует серьезных затрат на создание в этом объеме магнитного поля.

Впрочем, три витка - это слишком жесткое требование, нужные ионы можно уловить и в том случае, если они задержатся в районе максимального удаления хотя бы на четверть витка (тогда на радиусе улавливания придется поставить не один, а четыре равнорасположенных приемника ионов). В последнем случае ширина рабочей полосы при b=5 и g =0,01 составит всего :

На следующих двух рисунках показана траектория иона М в "тяжелом" потенциале стационарных орбит (ПСО) в полярных координатах (Рис.7) и в координатах "угол поворота-расстояние от оси" (Рис.8).

Рис.7. Возвратная траектория иона в "чужом" поле стационарных орбит при g=0,005. | Рис.8. Траектория иона М в "тяжелом" потенциале стационарных орбит (а=5) при разных значениях g.

Рассмотрим теперь ситуацию, когда часть пути ион М проходит в эквипотенциальном пространстве и лишь начиная с некоторого радиуса r1>r0 прикладывается электрическое поле. Если это поле имеет ту же конфигурацию ПСО, то изменения сводятся к тому, что в расчетных формулах увеличиваются r0 и a 0. Выше мы убедились, что для "собственного" ПСО такое нововведение мало что дает. Посмотрим, как будет обстоять дело для "чужого" ПСО. Формула (22) в этом случае принимает вид:

(27)

Предельное удаление (при a = p /2) дает расстояние от оси:

(28)

Определим скорость изменения угла наклона на максимальном удалении:

(29)

Пока угол a 0 далек от прямого, формула (29) практически совпадает с (25), но как только значение (1-sina0) сравняется по величине с g, ситуация существенно меняется. Если ион к моменту входа в область электрического поля проходит почти половину окружности радиуса r0, то масштабная единица увеличивается от начального радиуса r 0 плазменного шнура до ~2r0, а величина b в соответствии с этим уменьшается до ~0.5. Например, на радиусе 2r0 отклонение угла a от прямого составляет ~1/2 b* , при этом sina @ 1-1/4b*2 , где b*=r0/r0 - “старое” значение b. Если 1/4 b*2< < g, то правая часть (27) стремится к g/b*, что оказывается существенно меньше 2g.

3.5. Движение иона М в квадратично возрастающем радиальном электрическом поле

Потенциал стационарных орбит (ПСО), в безразмерном виде выраженный формулами (1) и (2), вырождается при a=1/2, т.е. при условии, что ларморовский радиус в точности равен половине начального радиуса. Это условие соответствует ситуации, когда ион, эмиттированный с поверхности плазменного шнура радиуса r 0, движется в эквипотенциальном пространстве и удаляется на расстояние 2r0 от оси симметрии, и именно с этого расстояния и начинается область с ненулевым электрическим полем. К этому моменту ион М проходит почти половину ларморовской окружности и пересекает границу поля 2r0 под углом a0=1/2a0, где a 0=r0/r0 . Таким образом, решение для этого вида движения получается при подстановке в (12)-(17) a=1/2 и a0=1/2 a0 (c учетом того, что масштабный коэффициент для расстояний теперь будет не r 0, а 2r0).

Рис.9. Траектории ионов в квадратичном электрическом поле при различных значениях угла входа в область поля.

Чтобы на одном графике увидеть, как меняется траектория иона в зависимости от близости реального потенциала к “собственному” ПСО, на Рис.9 приведены графики траекторий в диапазоне углов наклона g от -1/2 a0 до +1/2 a0, т.е. от точно тангенциального входа до удвоенного “собственного” угла наклона. Заметим, однако, что это изменение угла наклона рассматривается не как смещение границы поля при сохранении им качества “собственного” ПСО, а прежде всего как изменение потенциала, т.е. картина траекторий как бы имитирует движение ионов разных масс в одном и том же потенциале, а величина g непосредственно характеризует различие масс (через различие z - безразмерного ларморовского радиуса ионов).

3.6. Машинный эксперимент по проведению ионов кальция в поле потенциала стационарных орбит (ПСО).

В качестве исходных данных взяты параметры установки СПРУТ [4]: радиус плазменного шнура - 1 см, радиус рабочей камеры – 11,5 см, диапазон используемых значений напряженности магнитного поля - 1350-3000 эрст, диапазон напряжений на холловском слое - 50-300 вольт. Рассматриваются изотопы кальция с атомным весом 40, 44, 46 и 48 а.е.м. (Эти изотопы представляют практический интерес с точки зрения реального экономически оправданного применения метода). Потенциал стационарных орбит в этом случае для U0=100 вольт и Н=1300 эрстед имеет начальный участок торможения (U<U0), а начиная с радиуса ~3,5 см - монотонно возрастающий участок. Ввиду малого различия масс изотопов кальция (40, 44, 46 и 48 а.е.м.) кривые потенциала стационарных орбит для них визуально отличаются незначительно; однако на поведении ионов это незначительное различие сказывается весьма существенно.

На следующих четырех рисунках показаны траектории четырех изотопов кальция в каждом из четырех потенциалов. Для большей наглядности диапазон расстояний увеличен до 100 см. Сравнивая кривые этих графиков, нетрудно видеть, что по мере "утяжеления" потенциала стационарных орбит все легкие изотопы заворачивают к началу координат, причем при различных величинах расстояния максимального удаления.

Рис.10. Траектории ионов различных изотопов кальция в поле стационарных орбит (ПСО) изотопа Са40.

Рис.11. Траектории ионов различных изотопов кальция в поле стационарных орбит (ПСО) изотопа Са44.

Рис.12. Траектории ионов различных изотопов кальция в поле стационарных орбит (ПСО) изотопа Са46.

Рис.13. Траектории ионов различных изотопов кальция в поле стационарных орбит (ПСО) изотопа Са48.

Таким образом, выбирая вид ПСО, нетрудно разделить весь поток ионов, эмиттированных плазменным шнуром, на два потока: ионы с массой М>МПСО уходят на бесконечность и их можно собрать на любой достаточно удаленный приемник; ионы с массой М<МПСО вернутся в область источника и могут уйти из рабочей камеры только благодаря ненулевой вертикальной компоненте скорости, не подверженной влиянию магнитного поля, т.е. уйти по вертикали на любую из крышек цилиндрической рабочей камеры или на любой из полюсов магнита (если именно они ограничивают рабочий объем камеры). Однако, как и следовало ожидать, никакой стабильной орбиты ионы не "чувствуют" ни в одном из вариантов ПСО.

Интересно посмотреть, насколько сильно можно развести ионы разных легких изотопов в "тяжелом" ПСО. Хотя все они имеют возвратные траектории, но максимальное удаление у них - разное и можно попытаться отобрать наиболее тяжелый из рассматриваемых изотопов, поставив приемник ионов на расстоянии, соответствующем именно максимальному удалению самого тяжелого изотопа. Такой машинный эксперимент был поставлен при следующих условиях: магнитное поле Н=1300 эрстед, ускоряющее напряжение U0=100 вольт, потенциал стационарных орбит построен для массы 64 а.е.м. Результат представлен на рис.14. В таблице приводятся численные значения расстояния максимального удаления ионов разных масс для этого случая.

Рис.14. Траектории ионов различных изотопов кальция в поле стационарных орбит для М=64 а.е.м.

Масса иона, а.е.м. | 40 | 44 | 46 | 48
Расстояние максимального удаления, см | 8,7 | 9,8 | 10,46 | 11,23

4. Постоянная энергия ионов и неоднородное магнитное поле.

Как известно, конфигурацию электрического поля изменять существенно легче, чем магнитного, поэтому, например, магнитное "поле стационарных орбит" (1) практически реализовать можно лишь в очень незначительном диапазоне радиусов и лишь в крайне узком вертикальном слое, за пределами которого резко возрастает z-компонента поля и не менее резко падает r-компонента [4]. Поскольку практическая значимость настоящего исследования наступает лишь при условии, что рабочая длина реального ионного эмиттера будет не менее 10 см, то ясно, что о магнитном поле Н~ 1/r надо забыть и ориентироваться на реальные конфигурации поля, допустимые при наличии внешних магнитопроводов, находящихся за пределами вакуумной зоны рабочей камеры масс-сепаратора.

Реальное магнитное поле в установках с безжелезным соленоидом (например, в установке СПРУТ [4]) меняется в параксиальной зоне по закону, близкому к параболическому:

(30)

Рассмотрим именно этот вид поля и попытаемся проанализировать движение ионов с постоянной энергией в таком магнитном поле.

4.1. Уравнения движения иона М

Используя рис.3 и те же соображения, что в разделе 3.1, определим компоненты вектора скорости :

Радиус кривизны траектории иона определяется из уравнения баланса только двух сил, поскольку электрическое поле отсутствует:

(31)

Кинетические уравнения движения иона М можно записать в виде:

(6)

(7)

(32)

(33)

Поделив (6) и (33) на (7) (при условии a ¹ 0), получим:

(10)

(34)

Для перехода к безразмерным величинам используем замену:

(10a)

(35)

Поделив (35) на (10а), получаем уравнение:

(36)

Переменные а и х в этом уравнении не разделяются, так что аналитическое решение получить не удается.

Из системы (10а)-(35) можно определить хст, при котором выполняются условия dx/dj =0 и a=const=p /2. Эти условия, подставленные в (35) и (36), дают кубическое уравнение (Кстати, уравнение (37) можно было получить, просто приравняв друг другу правые части уравнений (1) и (30) для реального и: "стационарного" магнитного поля):

(37)

Уравнение (37) имеет канонический вид, дискриминант этого уравнения равен:

(38)

В зависимости от знака дискриминанта уравнение (37) имеет либо три (D<0), либо одно (D>0) действительное решение. Константы b и r 0 взаимно независимы (b задается профилем спада магнитного поля, а величиной r 0 можно управлять, меняя ускоряющее напряжение U0). При D=0 два решения из трех сливаются, тем самым в уравнении (37) остается два решения.

Геометрически ситуацию можно пояснить следующим образом. Для заданной массы М и ускоряющего напряжения U "стационарное" магнитное поле имеет вид гиперболы, описываемой уравнением (1). Очевидно, что любая из стационарных орбит обязательно лежит на этой гиперболе. Это значит, что все решения уравнения (37) соответствуют точкам пересечения реальной кривой (30) с гиперболой (1), как показано на рис.15. Третья (самая дальняя) точка пересечения относится уже не к первому квадранту графика, а к четвертому, который соответствует противоположному знаку магнитного поля (а значит, и противоположному направлению вращения иона по стационарной орбите).

Очевидно, что эта последняя из точек пересечения (при противоположном знаке Н) нас не очень интересует (пока), а на первых двух следует остановиться подробнее. Ясно, что, как и в случае H=const, U=var(r), не стоит рассчитывать на то, что ион, эмиттированный с радиуса r0, попадет на стационарную орбиту. Угол, под которым он пересекает эту окружность, зависит от того, насколько сильным будет воздействие на него магнитного поля на меньших радиусах.

Меняя U, мы на графике рис.15 меняем положение гипербол (при росте U они раздвигаются, при уменьшении, наоборот, "вжимаются" в углы, образованные осями координат). При этом меняется "поворачивающий" эффект магнитного поля. Очевидно, если реальное магнитное поле выше, чем "стационарное", то доворачивающий эффект тоже выше, и то рассогласование углов, которое было обусловлено начальным радиальным направлением движения иона, будет скомпенсировано в большей степени. И наоборот, если реальное поле меньше "стационарного", то компенсация рассогласования углов будет меньше, и нон заведомо "проскочит" стационарную орбиту под большим утлом.

Рис. 15. К определениею положения стационарной орбиты в неоднородном маагнитном поле.

Из сказанного следует, что первая (ближняя к оси) стационарная орбита радиуса r1ст ни при каких условиях недоступна для ионов, эмиттируемых плазменным шнуром, т.к. при r1<r1ст реальное магнитное поле везде меньше "стационарного". В то же время для второй стационарной орбиты r2ст ситуация, не столь безнадежна, т.к. на участке между r1ст и r2ст реальное магнитное поле сильнее "стационарного" и в нашей власти регулировать этот фактор, подбирая U так, чтобы избыточное доворачивающее магнитное поле скомпенсировало исходное рассогласование углов в любой заранее заданной степени, в частности, до нуля. В последнем случае траектория иона должна асимптотически приближаться к стационарной траектории r2ст (никогда ее, тем не менее, не достигая).

Третья стационарная траектория r3ст математически обусловлена тем, что уравнение (1) выполняется и при отрицательных значениях Н и v, т.е. при противоположных направлениях векторов скорости и магнитного поля. Реально этот случай не имеет места хотя бы потому, что параболический закон изменения поля реально справедлив лишь при r<~0,8b (Впрочем, искусственно созданное магнитное поле всегда имеет на периферии участок с противоположным знаком (в силу замкнутости силовых линий) и не исключена возможность того, что на этом участке будут еще стационарные траектории. Однако анализ показывает, что для изменения направления движения иона на противоположное доворачи-вающего действия магнитного поля на периферийных участках явно недостаточно).

Таким образом, получается, что условие вывода требуемых ионов М 0 в район стационарной орбиты может быть выполнено только для второй из перечисленных орбит. Это условие выполняется (при заданной величине h0) при единственном значении ускоряющего напряжения; отклонение от этого значения приводит к тому, что ион либо завернет обратно, не дойдя до стационарной орбиты, либо пересечет эту орбиту под конечным углом и уйдет на бесконечность. Кстати, это означает, что для любой конкретной комбинации h0 и U ионы только одной массы М0 могут быть накоплены в районе стационарной орбиты, для всех остальных масс данное ускоряющее напряжение оказывается либо недостаточным (М<М0), и они завернут обратно гораздо раньше, либо, наоборот, избыточным (М>М0), что приведет к бесконечной раскрутке траектории.

4.2. Определение положения стационарной орбиты в неоднородном магнитном поле для ионов, эмиттированных плазменным шнуром.

Попробуем теперь словесные утверждения предыдущего раздела перевести на строгую математическую базу. Искомая стационарная орбита, "доступная" для ионов, эмиттированных плазменным шнуром, должна удовлетворять следующим двум условиям:

1) Центробежная сила, действующая на ион М, вращающийся по этой орбите радиуса rc, должна в точности компенсироваться магнитным полем на этом радиусе.

2) Поле Н(r) при r<rc должно иметь такое распределение, чтобы к моменту достижения ионом М радиуса rc угол a между вектором скорости и радиус-вектором был в точности равен л/2.

Оба условия можно записать в виде уравнений. Первое условие соответствует уравнению (1):

(1a)

Второе условие соответствует закону Буша [5] для движения заряженной частицы в магнитном поле. В соответствии с этим законом максимальное удаление частицы М с энергией U от точки эмиссии r=r0 в полярных координатах определяется соотношением:

(39)

Сопоставив левые части обоих уравнений, получим:

(40)

Интересно, что из уравнения исчезли все "некоординатныс" переменные (М, U, Но), rc зависит только от начального радиуса r0 и константы b спада магнитного поля.

После замены х= rc/b; x0=r0/b и приведения подобных членов получаем биквадратное уравнение:

(41)

Промежуточное решение

(42)

должно быть реальным, т.е. подкоренное выражение обязано быть положительным, что выполняется при x0<2 (в соответствии с реальностью х 0<<1). Поскольку промежуточное решение должно быть не только реальным, но и положительным, то возникает еще одно ограничение - положительный знак перед корнем, так что в реальной области у уравнения (41) только один корень (с учетом опять же только положительного знака при извлечении второго корня):

(43)

Рис.16. Зависимость радиуса стационарной орбиты от радиуса ионного эмиттера (см) для квадратичного спада магнитного поля.

На рисунке 16 показано, как изменяется положение стационарной орбиты для ионов, эмиттируемых с радиуса r0, в зависимости от величины этого радиуса. При бесконечно малом r0 получается [image] , что при b=40 см составляет 32,66 см. Если же в (43) подставить r0=1 см, то значение rс возрастет до 32,69 см, т.е. изменение совершенно несущественно. Однако дальнейшее поведение графика рис.16 убеждает в том, что существует и еще одно реальное ограничение, связанное с тем, что параболический закон изменения поля приближенно справедлив только на расстояниях, существенно меньших величины b, т.е. в частности, радиус стационарной орбиты не может быть больше b, так что увеличив r0 до ~0,5b, мы выходим в область rc>b, т.е. в область отрицательных значений поля.

Вычислив точное значение rс, нетрудно теперь определить и точное значение безразмерного параметра, связывающего основные размерные величины процесса:

или

(44)

(в последней формуле все размерности - в тех же единицах, что и в формуле (1), т.е. сантиметр, секунда, вольт, эрстед и а.е.м.). Стоит обратить внимание, что эта аналитическая формула справедлива только для квадратичной зависимости Н(r). Однако нетрудно провести аналогичные выкладки и для других функциональных зависимостей Н(r), что мы сейчас и сделаем.

Очевидно, существенную роль играет крутизна спада магнитного поля. Поэтому рассмотрим две алгебраические функции: линейную Н(r)=Н0(1-r/b) и кубическую H(r)=H0[l-(r/b)3] (см. Рис.17).

Используя соотношение r0“b , т.е. учитывая пренебрежимо малый вклад свободного члена в исходных уравнениях для rс (аналогичных уравнениям (40) и (41) для квадратичной функции), нетрудно получить, что для линейного спада rc» 0,75b, для кубической параболы rс=0,853b. Безразмерное число в формуле (44) для линейного спада магнитного поля составляет 768, для кубической параболы - 450. Таким образом, можно утверждать, что чем круче спад магнитного поля, тем дальше отодвигается гс от начала координат.

Рис.17. Ход изменения магнитного поля с разной функциональной зависимостью Н(r)

Рис. 18. Траектории ионов Са46 в неоднородном магнитном поле при разных величинах ускоряющего напряжения.

4.3. Машинный эксперимент по проведению ионов кальция в неоднородном магнитном поле

Существенным фактором при попытке практического использования неоднородного магнитного поля является, во-первых, величина пространственного разведения соседних изотопов, а во-вторых, точность соблюдения "идеальных" условий для накопления нужного изотопа на радиусе, близком к стационарному. Для проверки и оценки масштаба воздействия этих факторов была проведена серия машинных экспериментов по расчету траекторий ионов Са46 в магнитном поле Н=Но(1-(r/40)2) при идеальном соответствии ускоряющего напряжения расчетному и при отклонении этого напряжения на 0,25 В (~0,05%) и на 4 В (~0,8%). Результат показан на рис. 18.

Следующий эксперимент характеризует качество разделения соседних изотопов. В этом случае ускоряющее напряжение считалось постоянным и рассматривалось движение изотопов Са44, Са46 и Са48. Результат показан на рис. 19.

Рис. 19. Траектории ионов кальция в неоднородном магнитном поле при ускоряющем напряжении, соответствующем накоплению изотопа Са46.

Из графиков видно, что легкий изотоп Са44 не доходит до стационарной орбиты на 3,5 см, тяжелый изотоп Са48 пересекает стационарную орбиту под углом ~0,2 радиана, т.е. около 120.

Более детальный анализ этого эксперимента с учетом возможных колебаний ускоряющего напряжения показал, что при расчетном напряжении ~488 вольт перемешивание соседних изотопов кальция начинается, когда колебания напряжения достигнут ±10 вольт. Результаты анализа этого эксперимента сведены на рис. 20 и 21.

Рис.20. Поведение легкого изотопа Са44 и выделяемого изотопа Са46 при колебаниях ускоряющего напряжения.
Рис.21. Поведение тяжелого изотопа Са48 и выделяемого изотопа Са46 при колебаниях ускоряющего напряжения (dx - расстояние от точки поворота траектории до расчетной стационарной орбиты

5. Однородное магнитное поле-II.

Обобщая результаты предыдущего раздела, можно утверждать, что для накопления сепарируемых ионов массы М на определенной орбите радиуса гс необходимо выполнение двух условий:

1. Центробежная сила, действующая на ион М, вращающийся на этой орбите радиуса гс, должна в точности компенсироваться электрическим и/или магнитным полем на этом радиусе.

2. Электрическое и/или магнитное поле при r<rc должно иметь такое распределение, чтобы к моменту достижения ионом М радиуса rс его движение стало в точности тангенциальным.

В разделе 4 для эквипотенциального пространства было определено магнитное поле стационарных орбит (МПСО) и показано, что накопление ионов в районе стационарной орбиты возможно в том случае, если реальное магнитное поле при r<rс на определенном участке обладает большей доворачивающей силой, чем МПСО. Нетрудно по аналогии предположить, что в однородном магнитном поле, для которого в разделе 3 также было определено электрическое поле стационарных орбит (ЭПСО), можно подобрать реальное электрическое поле такое, чтобы выполнялись оба названные выше условия. Это значит, в частности, что на участке r<rc электрическое и магнитное поля в совокупности должны обладать большей заворачивающей силой, чем в случае точного ЭПСО. Отсюда напрашивается вывод, что график функции реального электрического потенциала должен на этом участке (весь или частично) располагаться ниже графика ЭПСО.

Сравнивая кривые на рис. 3 и 17, нетрудно видеть, что при манипулировании электрическими полями в однородном магнитном поле разнообразие ситуаций гораздо больше, чем в случае неоднородного магнитного поля и эквипотенциального рабочего пространства. Фактически здесь на одну степень свободы больше, т.к. можно менять не только первичный ускоряющий потенциал Uо, но также и потенциал на радиусе максимального удаления, и параметр, определяющий функциональный вид потенциала на промежуточном участке r0<r<rc.

Точный анализ всех возможностей варьирования электрического поля здесь, наверное, преждевременен, поэтому ограничимся для начала одним-единственным видом потенциала - параболическим. Например, примем a=r 0/r0=10 и U(x=2a-1)=U0 и исследуем параболический потенциал вида:

(45)

где Uо - ускоряющий потенциал холловского слоя, U1=U1(x) - варьируемый потенциал, х=r/r0 - безразмерный радиус, r 0=r (x0) -ларморовский радиус иона при r=r0.

Для этого пробного случая графики ЭПСО и реального поля пересекаются, как показано на рис. 22.

Рис.22. Распределение потенциала для ЭПСО и параболического потенциала (45).

Очевидно, варьируя величину U1 в формуле (45), можно перемещать параболу (сохраняют свое положение только две точки: r=1 и r=19), либо "продавливая" ее к горизонтальной оси, либо "уплощая" вплоть до горизонтальной прямой.

Аналогия с графиками рис.17 для МПСО в данном случае неполная, и вот почему. В случае неэквипотенциального рабочего пространства точка равновесия сил (стационарная орбита) характеризуется равновесием уже не двух сил (центробежной и силы Лоренца), а трех, т.к. вступает в игру градиент электрического поля. На графиках рис.22 точки пересечения кривых соответствуют совпадению значений потенциала, а градиенты потенциала при этом вовсе не совпадают (иначе было бы не пересечение, а соприкосновение, касание кривых). Поэтому для определения местоположения стационарной орбиты, доступной для ионов, эмиттируемых с радиуса r0 , нужно строить графики более сложных функций - силовых, учитывающих как U(r), так и dU/dr(r).

Воспользовавшись выкладками раздела 3.1, нетрудно установить, что необходимая нам силовая функция определяется выражением:

(46)

где r (r) - текущее значение ларморовского радиуса иона.

Рис.23. Ход силовых функций (45) для ЭПСО и реального (параболического) потенциала (44).

На графиках рис. 23 показан ход силовых функций Ф(r) для ЭПСО и параболического потенциала. Вот здесь уже точки пересечения действительно соответствуют реальным стационарным орбитам, к которым могут быть подведены ионы с радиуса r=0.

Машинный эксперимент по проверке полученных результатов вновь был поставлен для ионов кальция. Для изотопа Са46 расчетная величина U0 составляет 102 вольта (при этом ларморовский радиус равен 10 см, радиус эмиттера - 1 см). Величина U1 при этих параметрах оказывается равной 30,3 вольта, радиус стационарной орбиты - 13,07 см. Траектории сепарируемого и двух соседних изотопов кальция показаны на рис. 24. Видно, что, как и в неоднородном магнитном поле, потоки ионов разделяются на три: легкий Са44 заворачивает к эмиттеру, не доходя до стационарной орбиты, тяжелый Са48 пересекает эту орбиту и уходит дальше.
Рис.24. Траектории трех изотопов кальция в однородном магнитном поле и неэквипотенциальном электрическом поле (44).

На следующих двух рисунках показано более детально поведение каждого из изотопов при отклонении величины ускоряющего напряжения от расчетного

Рис.25. Поведение изотопов Са44 и Са46 при отклонении ускоряющего напряжения U0 от расчетного.
Рис.26. Поведение изотопов Са46 и Са48при отклонении ускоряющего напряжения U0 от расчетного.

Качественный ход кривых на рисунках 20-21 и 25-26 почти одинаков, но есть и одно заметное отличие. В обоих случаях максимальное отклонение напряжения на графиках составляло ~4-5%. И если для тяжелого изотопа предельное отклонение напряжения действительно близко к этим 5% как в первом, так и во втором случаях, то для легкого изотопа ситуация иная: в неоднородном магнитном поле граница допустимого колебания напряжения также близка к 5%, а вот в однородном магнитном поле легкий изотоп при 5%-ном отклонении напряжения все еще очень далеко отстоит от равновесной орбиты, т.е. здесь ситуация несколько более благоприятная с точки зрения отделения изотопа от более легких.

6. Заключение.

Итак, на основании всего изложенного выше можно сделать основной вывод: электромагнитную сепарацию ионов по массам можно осуществить не только ионнооптическими методами (т.е. формированием ионнооптических изображений эмиттера ионов), но и принципиально иным способом, позволяющим в максимальной степени использовать эмиссионную способность дугового разряда. При этом, подбирая соответствующим образом электрические и магнитные поля, можно обеспечить сепарацию не только наиболее тяжелого из эмиттированных ионов, но и ионов любой наперед заданной массы.

В настоящей работе рассмотрены только два простейших варианта комбинации полей в рабочем пространстве: 1) однородное магнитное поле и радиальное электрическое поле и 2) неоднородное магнитное поле при отсутствии электрического поля. В обоих случаях проанализирована лишь малая часть возможных вариантов конфигурации управляющих полей. Более сложный случай комбинирования неоднородного магнитного поля и ненулевого радиального электрического поля вообще остался за рамками исследования, так как здесь в нашем распоряжении оказываются уже не две, а три варьируемых величины (параметр

функции U(r) и вид функции Н(r)), и поиск оптимальных вариантов является самостоятельной и довольно объемной задачей.

Из двух рассмотренных вариантов нельзя выбрать "наилучший": каждый из них обладает своими преимуществами и недостатками, роль которых на практике зависит от конкретной задачи.

Однородное магнитное поле реализовать сравнительно просто, причем параллельность силовых линий можно обеспечить на довольно большом протяжении. Это означает, что дуговой эмиттер ионов будет иметь большую длину и, соответственно, сможет выдать большой ток ионов, т.е. обеспечить высокую производительность. Но у этой системы есть два недостатка. Во-первых, необходимость создания электрического поля определенного профиля потребует введения в рабочее пространство электродов, задающих распределение потенциала, и если это будут периферийные металлические электроды, то обеспечение нужного радиального распределения одновременно с поперечной однородностью электрического поля становится серьезной задачей, в ряде случаев принципиально неразрешимой. Если этими электродами будут слои "вмороженных" в магнитное поле электронов, создаваемые специальными электронными эмиттерами, то технически задача оказывается не менее сложной. В любом случае торцевые стенки цилиндрической рабочей камеры окажутся напичканными всевозможной высоковольтной электроникой, занимающей достаточно много места в весьма дорогом пространстве однородного магнитного поля.

Второй неприятный момент в этом варианте связан с тем, что для отбора сепарируемых ионов придется ввести в рабочую зону некий ионный приемник (или несколько таких приемников), который неизбежно исказит электрическое поле и лишит его осевой симметрии. К чему это приведет, сейчас сказать трудно, но учитывая высокую чувствительность траектории сепарируемых ионов к малым отклонениям потенциала (особенно в области самых малых отклонений, как это видно из рис. 20 и 25), можно думать, что ничего хорошего здесь ожидать не придется.

Неоднородное магнитное поле реализуется, вообще говоря, само собой, а если учесть при этом, что можно обойтись без электрического поля в рабочем пространстве, то ситуация становится просто соблазнительной по простоте. Однако и здесь есть принципиальное ограничение, связанное с бочкообразной формой силовых линий магнитного поля в рабочем пространстве. Вне зависимости от того, каким способом создается это поле (соленоиды или постоянные магниты, с железом или без оного), исправить изогнутость силовых линий неоднородного магнитного поля принципиально невозможно. В случае электрического поля еще можно было сформировать прозрачный для ионов управляющий или корректирующий электрод из вмороженных электронов. Для магнитного поля такую же роль мог бы сыграть слой идеального диамагнетика, но твердотельный сверхпроводник в этой роли не проходит по причине непрозрачности для ионов, а экзотический плазменный сверхпроводник потребовал бы для своего создания и поддержания столь больших энергетических затрат, что едва ли это можно считать оправданным. И приходится мириться с тем, что в неоднородном магнитном поле условия для обеспечения процесса могут быть реализованы лишь в сравнительно тонком слое, прилегающем к плоскости симметрии магнитопровода, т.е. при малой длине ионного эмиттера и, соответственно, малой производительности по току.

Опыты численного моделирования процесса, приведенные выше, не дают оснований для более глубоких выводов, хотя основные направления дальнейших расчетных исследований можно уже наметить: это, во-первых, поиск режимов таких, когда и магнитные, и электрические поля были бы максимально приближенными к естественному полю простейших конструкций (например, электрическое поле двух коаксиальных цилиндрических электродов плюс однородное магнитное поле), а во-вторых, переход от двумерной системы к трехмерной, когда бочкообразность магнитного поля, например, учитывается формой поверхности стационарных орбит (вместо боковой поверхности цилиндра - внешняя часть поверхности тора).

И конечно, на очереди стоит ряд вопросов, связанных с проблемами и препятствиями иного характера, более приближенными к практике. Стабильность условий дугового разряда, колебания эмиттирующей поверхности плазменного шнура, отклонения от осевой симметрии всей системы (по положению эмиттера, по взаимному положению электрического и магнитного полей, по отклонениям векторов напряженности обоих полей от расчетного, и т.д.), вакуумные условия и длина свободного пробега (или время жизни) ускоренного иона, явления резонансной перезарядки ионов, искажения полей объемным зарядом и током ионов, устойчивость формы областей этого объемного заряда и тока - вот перечень только тех проблем, которые уже "на виду" сейчас и каждая из которых при определенных условиях может оказаться фатальной. А за ними уже маячат проблемы чисто технических, конструктивных решений каждого из объектов, необходимых для практической реализации способа.

В заключение автор считает своим приятным долгом выразить глубокую благодарность А.А Волкову и И.В. Чусову за плодотворные дискуссии в ходе выполнения этой работы, В.Г.Гнеденко - за интерес и поддержку работы, и особенно безвременно ушедшему А.Г. Зимелеву, явившемуся инициатором этой работы и до последних своих дней проявлявшему живейший интерес и участие во вcех обсуждениях.

Литература:

1. Гришин С.Д. и др. "Ускоритель с замкнутым холловским слоем". В кн. "Плазменные ускорители", "Машиностроение", 1973.

2. Ерофеев B.C. и др. "Двухкаскадное ускорение ионов в слое с замкнутым холловским током". Там же.

3. Зимелев А.Г. и др. Авт. заявка на патент №94042655 с приоритетом от 22.11.1996.

4. Потапов И.Н. и др. "Оценки величины магнитного поля в установке СПРУТ". Совм. отчет РНЦ "Курчатовский институт" и ГП "Красная звезда" №КЗ-100-15/3-01, 1993.

5. Алямовский И.В. "Электронные пучки и электронные пушки", "Сов.Радио", 1966.

Работа опубликована в виде препринта РНЦ “Курчатовский институт” ИАЭ-6068/11 в 1997 году